<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>EP Rewind &#8211; A Forum To Restore The Earth | Earthpages.org</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://epages.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/html5.js" type="text/javascript"></script>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/css3-mediaqueries.js" type="text/javascript"></script>
<![endif]-->
<meta name="p:domain_verify" content="e4888c02247b4b8ff48164d6cb23c86e" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Feed" href="https://epages.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Comments Feed" href="https://epages.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; EP Rewind &#8211; A Forum To Restore The&nbsp;Earth Comments Feed" href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkOtqwzAMhV9onigLvfwYexbbEakbKRKRQsnbz1noRi9kf4yOOJ+OLLhqyDI4Dg48BaWpK4PBVbNwMC6E84N6z2Zv8Bqj0qPBBV1j7sOPerInku4vR8Y2tgYdSYq0NXpEio5tUDF/UFtYlhFrnzX64mBsS0RCrrYtjHV/o5byXL+zGbNeKCUd0SzUl8vEwc816J/1eFllPRVU431nRQsM4qXS9ls8zVyjQKcEs/QC5jPh4vriz11zPHzsd82puXwDHn655w==' type='text/css' media='all' />
<link rel='stylesheet' id='yoko-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%7CDroid+Serif%3Aregular%2Citalic%2Cbold%2Cbolditalic&#038;subset=latin&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNkV1uAyEMhC9Ul0ZJpLxUPQuwLOvEixGGrvb2hW6k5k+oT8xI81ljo5YIlkN2Iau5QKTiMYiSYsQmjBm5upGJeHm3Im/qdX7ib5fAFGPIVTqv5Hpx7xiIrW7j7wyMpDH10OQMsa/Sq5q6sT0Iw4gB86ry5OZaMBajVr5wj9G2FTI6/alePLLkrb2SSafW7/r2KGGLmur6nu/NE3RtPh2UJzaaelMXHLzL8nugTYNPOIAOAxBK/g/bziqAsP39g20DvubP3eF0PO5Pu/3H+QcMLtuS' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkOsOwiAMhV9IRI1G/xifZZdu6wSKtLjo09t5SbxFExJa+rU9BztEg6FyuQa2vZ5DhnS6X9OeJ/YXYDy2qRCYegwPuKIgEGRkPZXowGSGVLT6poMa+sJFYvHArNCX6qskDEeE4S/Wg8Si2psEjOePqT6b6HKLgW0CpwZqM2p4y967pANVaWMu7Yn2NC5lTyQdV4mc+7GEc6kMRkHSrFGYPiw84QPWLcj1u2+hKbOP5m5857fz5Wa92MxXy1l/Ab/xqQk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://epages.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Today&#8217;s Top Tweet &#8211; Armchair psychologists doing more harm than&nbsp;good?' href='https://epages.wordpress.com/2017/02/19/todays-top-tweet-armchair-psychologists-doing-more-harm-than-good/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/" />
<link rel='shortlink' href='http://wp.me/p5W8j-1TS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2017%2F02%2F22%2Fa-forum-to-restore-the-earth%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2017%2F02%2F22%2Fa-forum-to-restore-the-earth%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="EP Rewind &#8211; A Forum To Restore The Earth" />
<meta property="og:url" content="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/" />
<meta property="og:description" content="One of my favorite free article sources, Articlesbase.com has recently disappeared. Articlesbase permitted 100 reprints at any one time. I didn&#8217;t delete any additional articles which would ha…" />
<meta property="article:published_time" content="2017-02-22T05:17:58+00:00" />
<meta property="article:modified_time" content="2017-02-22T05:54:56+00:00" />
<meta property="og:site_name" content="Earthpages.org" />
<meta property="og:image" content="//i.zemanta.com/377416126_80_80.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@earthpages" />
<meta name="twitter:image" content="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@earthpages" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=114" />
<link rel='openid.server' href='https://epages.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://epages.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://epages.wordpress.com/osd.xml" title="Earthpages.org" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ececec" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			#flickr_badge_source_txt {padding:0; font: 11px Arial, Helvetica, Sans serif; color:#666666;}
			#flickr_badge_icon {display:block !important; margin:0 !important; border: 1px solid rgb(0, 0, 0) !important;}
			#flickr_icon_td {padding:0 5px 0 0 !important;}
			.flickr_badge_image {text-align:center !important;}
			.flickr_badge_image img {border: 1px solid black !important;}
			#flickr_www {display:block; text-align:center; padding:0 10px 0 10px !important; font: 11px Arial, Helvetica, Sans serif !important; color:#3993ff !important;}
			#flickr_badge_uber_wrapper a:hover,
			#flickr_badge_uber_wrapper a:link,
			#flickr_badge_uber_wrapper a:active,
			#flickr_badge_uber_wrapper a:visited {text-decoration:none !important; background:inherit !important;color:#3993ff;}
			#flickr_badge_wrapper {background-color:#ffffff;border: solid 1px #000000}
			#flickr_badge_source {padding:0 !important; font: 11px Arial, Helvetica, Sans serif !important; color:#666666 !important;}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Earthpages.org" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Real Alternative" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://epages.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="EP Rewind &#8211; A Forum To Restore The&nbsp;Earth | Earthpages.org on WordPress.com" />
<meta name="description" content="One of my favorite free article sources, Articlesbase.com has recently disappeared. Articlesbase permitted 100 reprints at any one time. I didn&#039;t delete any additional articles which would have pushed Earthpages.org over that 100 article limit. Instead, I made them private posts. Now that Articlesbase is no more, I think it&#039;s fine to bring these private&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ececec; background-image: url('https://epages.files.wordpress.com/2015/11/back_indianpaper.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '1',
				domain: 'epages.wordpress.com',
				pageURL: 'https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="amphtml" href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="single single-post postid-7308 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="clearfix">
	<header id="branding">
		<nav id="mainnav" class="clearfix" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul><li ><a href="https://epages.wordpress.com/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="https://epages.wordpress.com/about/">ABOUT</a><ul class='children'><li class="page_item page-item-25146"><a href="https://epages.wordpress.com/about/banner-image-credit/">BANNER IMAGE CREDIT</a></li><li class="page_item page-item-20701"><a href="https://epages.wordpress.com/about/earthpages-ca/">Earthpages.org vs. Earthpages.ca</a></li><li class="page_item page-item-13611 page_item_has_children"><a href="https://epages.wordpress.com/about/ep-news/">EP NEWS</a><ul class='children'><li class="page_item page-item-22599"><a href="https://epages.wordpress.com/about/ep-news/facebook/">Facebook</a></li></ul></li><li class="page_item page-item-5101"><a href="https://epages.wordpress.com/about/frequently-asked-questions-faq/">FAQ</a></li><li class="page_item page-item-21998"><a href="https://epages.wordpress.com/about/michaelwclark-com/">MICHAELWCLARK.COM</a></li></ul></li><li class="page_item page-item-9"><a href="https://epages.wordpress.com/contact/">CONTACT</a></li><li class="page_item page-item-8"><a href="https://epages.wordpress.com/submit/">SUBMISSIONS</a></li><li class="page_item page-item-6601 page_item_has_children"><a href="https://epages.wordpress.com/policy-and-disclaimer/">TERMS OF USE</a><ul class='children'><li class="page_item page-item-15888"><a href="https://epages.wordpress.com/policy-and-disclaimer/usage-tips/">USAGE TIPS</a></li></ul></li></ul></div>
		</nav><!-- end mainnav -->

		<hgroup id="site-title">
						<h1><a href="https://epages.wordpress.com/" title="Earthpages.org">Earthpages.org</a></h1>
			<h2 id="site-description">The Real Alternative</h2>
		</hgroup><!-- end site-title -->

					<img src="https://epages.files.wordpress.com/2017/02/banner1.jpg" class="headerimage" width="1102" height="350>" alt="" />
				<div class="clear"></div>

					<nav id="subnav" class="clearfix">
				<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-9541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9541"><a title="Twitter" href="http://twitter.com/earthpages">Twitter</a></li>
<li id="menu-item-10642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10642"><a href="https://www.facebook.com/earth5569/">Facebook</a></li>
<li id="menu-item-25123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25123"><a title="Pinterest" href="https://www.pinterest.com/earthpages/">Pinterest</a></li>
<li id="menu-item-25124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25124"><a title="Flickr" href="https://www.flickr.com/photos/earthpages/">Flickr</a></li>
<li id="menu-item-26632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26632"><a href="https://www.tumblr.com/blog/earthpages">Tumblr</a></li>
<li id="menu-item-25125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25125"><a title="YouTube" href="https://www.youtube.com/user/earthpages">YouTube</a></li>
<li id="menu-item-25127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25127"><a title="SoundCloud" href="https://soundcloud.com/earthpages">SoundCloud</a></li>
<li id="menu-item-25136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25136"><a title="MichaelWClark.com" href="http://michaelwclark.com">MichaelWClark.com</a></li>
<li id="menu-item-25135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25135"><a title="Earthpages.ca &#8211; Think Free" href="http://earthpages.ca">Earthpages.ca &#8211; Think Free</a>
<ul class="sub-menu">
	<li id="menu-item-25156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25156"><a href="https://epages.wordpress.com/about/earthpages-ca/">What&#8217;s the difference between Earthpages.org and Earthpages.ca?</a></li>
</ul>
</li>
</ul></div>			</nav><!-- end subnav -->
			</header><!-- end header -->
<div id="wrap">
<div id="main" class="two-sidebar">

	<div id="content" class="site-content">

		
			
<article id="post-7308" class="post-7308 post type-post status-publish format-standard hentry category-ecology category-environment category-green tag-climate-change tag-dialogue tag-earth">

	
	<header class="single-entry-header">
		<h1 class="entry-title">EP Rewind &#8211; A Forum To Restore The&nbsp;Earth</h1>
		<p>
			<a href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/" title="12:17 am" rel="bookmark"><time class="entry-date" datetime="2017-02-22T00:17:58+00:00" pubdate>February 22, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://epages.wordpress.com/author/epages/" title="View all posts by Earthpages.org" rel="author">Earthpages.org</a></span></span>							<span class="comments-link"><a href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/#comments">1 Comment</a></span>
					</p>
	</header><!-- end single-entry-header -->

	<div class="single-entry-content">

					<div class="pd-rating" id="pd_rating_holder_185483_post_7308"></div><br/><p><em><img class="size-full alignright" src="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=820" />One of my favorite free article sources, Articlesbase.com has recently disappeared. </em><em>Articlesbase permitted 100 reprints at any one time. I didn&#8217;t delete any additional articles which would have pushed Earthpages.org over that 100 article limit. Instead, I made them private posts.</em></p>
<p><em>Now that Articlesbase is no more, I think it&#8217;s fine to bring these private posts forward. (If any authors disagree, please don&#8217;t hesitate to<a href="https://epages.wordpress.com/contact/"> contact me</a> and I&#8217;ll happily remove your work asap).</em></p>
<p><em>Here&#8217;s the first &#8220;EP Rewind,&#8221; originally published on 2009/11/16. &#8212; MC</em></p>
<h2><strong>A Forum To Restore The Earth</strong></h2>
<div style="width: 310px" class="wp-caption alignright"><a href="http://www.flickr.com/photos/brentbat/1311936146/"><img title="Green Weed Cove" src="https://i0.wp.com/farm2.static.flickr.com/1402/1311936146_e0cd5e390d.jpg" alt="Green Weed Cove" width="300" /></a><p class="wp-caption-text">Green Weed Cove by Brent Pearson via Flickr</p></div>
<p><strong>By <a title="Adolphpaul" href="http://www.articlesbase.com/authors/adolphpaul/226460.htm">Adolphpaul</a></strong></p>
<p>The Green Revolution is here! Many are concerned about saving the planet and restoring it to its pristine glory.</p>
<p><strong>Is it a movement just for the elite?</strong></p>
<p>The green movement is currently a lifestyle choice that people can embrace if money is available to buy organic food and hybrid cars. It is important that it should become main-stream if it is to have any real influence on all of us.</p>
<p>The green solutions prescribed by pundits are expensive and many are not able to afford them. How many of us can afford to install solar- powered panels on the roofs of our homes? These are expensive consumer choices. However, it goes without saying that environmental concerns are the topmost priority.</p>
<p><strong>What is</strong> <strong>a sustainable blog?<br />
</strong><br />
A <a href="http://commoncircle.net">sustainable blog</a> brings out ideas from different sections of the society to lessen noxious emissions and suggest ways to use clean and green technology that is simple and accessible. For instance, instead of throwing away plastic bottles, why don’t you give them away to the factory to make polyester? Polyester garments are an eco-friendly option.<br />
<strong><br />
Its importance in the virtual world<br />
</strong></p>
<ul>
<li>Global warming is not something that is going to happen ten or twenty years from now. It is already happening.</li>
<li>Unfortunately, governments and industries have been slow in waking up to this fact.</li>
<li>Blogs and online communications are an excellent way to keep the pressure on the state for concrete action and measures to minimize the effects of climate change.</li>
<li>These are advocacy tools by means of which extensive and broad campaigns can be conducted by environmentalists and the civil society to save the planet from further destruction.</li>
<li>Everybody has a stake here and a significant role to play.</li>
<li>Eco-themed blogs from around the world discuss issues on the current eco crisis and the measures to tackle it by sustainable means.</li>
<li>You would be able to know about clean technology in the UK, climate change concerns in Italy or green farming in Canada.</li>
</ul>
<p>It is important that an economy has to evolve from green technology and provides a sustainable life to us. A <a href="http://commoncircle.net">sustainable community</a> would suggest ways to minimize our negative impact upon the planet. There has been a growing awareness among environment and sustainable groups to ensure that the existing resources on the planet do not get wastefully depleted.</p>
<p>The future generations should not suffer for the negligent actions of the past and present communities. Sustainable living is not an option. It is a necessity.<br />
Overpopulation and a fierce battle for resources have wrecked havoc on the fragile eco-system of our planet. It is imperative that you should be conscious of your actions in conserving the planet by eco-friendly methods and limit over-consumption.</p>
<p><strong>About the Author:</strong></p>
<p>Commoncircle.net is a social networking site where you can post and share your reviews, information on <a href="http://commoncircle.net">sustainable blog</a>.</p>
<p>Article Source: <del><a href="http://www.articlesbase.com/">ArticlesBase.com</a></del> &#8211; <a title="A Forum To Restore The Earth" href="http://www.articlesbase.com/environment-articles/a-forum-to-restore-the-earth-1464322.html">A Forum To Restore The Earth</a></p>
<h6 class="zemanta-related-title">Related articles</h6>
<ul class="zemanta-article-ul zemanta-article-ul-image" style="margin:0;padding:0;overflow:hidden;">
<li class="zemanta-article-ul-li-image zemanta-article-ul-li" style="padding:0;background:none;list-style:none;display:block;float:left;vertical-align:top;text-align:left;width:84px;font-size:11px;margin:2px 10px 10px 2px;"><a style="box-shadow:0 0 4px #999;padding:2px;display:block;border-radius:2px;text-decoration:none;" href="http://www.tubefilter.com/2017/02/06/snapchat-bbc-planet-earth-ii/" target="_blank" rel="nofollow"><img style="padding:0;margin:0;border:0;display:block;width:80px;max-width:100%;" src="//i.zemanta.com/377251283_80_80.jpg" /></a><a style="display:block;overflow:hidden;text-decoration:none;line-height:12pt;height:83px;padding:5px 2px 0;background-image:none;" href="http://www.tubefilter.com/2017/02/06/snapchat-bbc-planet-earth-ii/" target="_blank">Snapchat Adds BBC To Discover Section With &#8216;Planet Earth II&#8217; Companion</a></li>
<li class="zemanta-article-ul-li-image zemanta-article-ul-li" style="padding:0;background:none;list-style:none;display:block;float:left;vertical-align:top;text-align:left;width:84px;font-size:11px;margin:2px 10px 10px 2px;"><a style="box-shadow:0 0 4px #999;padding:2px;display:block;border-radius:2px;text-decoration:none;" href="http://www.telegraph.co.uk/news/2017/02/17/family-incredibly-rare-snow-leopards-caught-camera/" target="_blank" rel="nofollow"><img style="padding:0;margin:0;border:0;display:block;width:80px;max-width:100%;" src="//i.zemanta.com/377435099_80_80.jpg" /></a><a style="display:block;overflow:hidden;text-decoration:none;line-height:12pt;height:83px;padding:5px 2px 0;background-image:none;" href="http://www.telegraph.co.uk/news/2017/02/17/family-incredibly-rare-snow-leopards-caught-camera/" target="_blank">Family of incredibly rare snow leopards caught on camera</a></li>
<li class="zemanta-article-ul-li-image zemanta-article-ul-li" style="padding:0;background:none;list-style:none;display:block;float:left;vertical-align:top;text-align:left;width:84px;font-size:11px;margin:2px 10px 10px 2px;"><a style="box-shadow:0 0 4px #999;padding:2px;display:block;border-radius:2px;text-decoration:none;" href="http://blog.builddirect.com/green-tracks-gliding-beyond-europe/?utm_source=zemanta&amp;utm_medium=inbound&amp;utm_campaign=zem_rel_art" target="_blank" rel="nofollow"><img style="padding:0;margin:0;border:0;display:block;width:80px;max-width:100%;" src="//i.zemanta.com/268184716_80_80.jpg" /></a><a style="display:block;overflow:hidden;text-decoration:none;line-height:12pt;height:83px;padding:5px 2px 0;background-image:none;" href="http://blog.builddirect.com/green-tracks-gliding-beyond-europe/?utm_source=zemanta&amp;utm_medium=inbound&amp;utm_campaign=zem_rel_art" target="_blank">Green Tracks Gliding Beyond Europe</a></li>
<li class="zemanta-article-ul-li-image zemanta-article-ul-li" style="padding:0;background:none;list-style:none;display:block;float:left;vertical-align:top;text-align:left;width:84px;font-size:11px;margin:2px 10px 10px 2px;"><a style="box-shadow:0 0 4px #999;padding:2px;display:block;border-radius:2px;text-decoration:none;" href="http://www.amtvmedia.com/earths-magnetic-field-reversing-or-fluctuating/" target="_blank" rel="nofollow"><img style="padding:0;margin:0;border:0;display:block;width:80px;max-width:100%;" src="//i.zemanta.com/377420987_80_80.jpg" /></a><a style="display:block;overflow:hidden;text-decoration:none;line-height:12pt;height:83px;padding:5px 2px 0;background-image:none;" href="http://www.amtvmedia.com/earths-magnetic-field-reversing-or-fluctuating/" target="_blank">Earth&#8217;s magnetic field &#8211; reversing or fluctuating?</a></li>
<li class="zemanta-article-ul-li-image zemanta-article-ul-li" style="padding:0;background:none;list-style:none;display:block;float:left;vertical-align:top;text-align:left;width:84px;font-size:11px;margin:2px 10px 10px 2px;"><a style="box-shadow:0 0 4px #999;padding:2px;display:block;border-radius:2px;text-decoration:none;" href="http://www.pakalertpress.com/in-2012-where-to-assemble-after-the-continental-shift/" target="_blank" rel="nofollow"><img style="padding:0;margin:0;border:0;display:block;width:80px;max-width:100%;" src="//i.zemanta.com/377367249_80_80.jpg" /></a><a style="display:block;overflow:hidden;text-decoration:none;line-height:12pt;height:83px;padding:5px 2px 0;background-image:none;" href="http://www.pakalertpress.com/in-2012-where-to-assemble-after-the-continental-shift/" target="_blank">In 2012, where to assemble after the continental shift?</a></li>
<li class="zemanta-article-ul-li-image zemanta-article-ul-li" style="padding:0;background:none;list-style:none;display:block;float:left;vertical-align:top;text-align:left;width:84px;font-size:11px;margin:2px 10px 10px 2px;"><a style="box-shadow:0 0 4px #999;padding:2px;display:block;border-radius:2px;text-decoration:none;" href="http://www.newsy.com/stories/japan-s-experiment-to-clean-up-space-debris-ends-in-failure/" target="_blank" rel="nofollow"><img style="padding:0;margin:0;border:0;display:block;width:80px;max-width:100%;" src="//i.zemanta.com/377245928_80_80.jpg" /></a><a style="display:block;overflow:hidden;text-decoration:none;line-height:12pt;height:83px;padding:5px 2px 0;background-image:none;" href="http://www.newsy.com/stories/japan-s-experiment-to-clean-up-space-debris-ends-in-failure/" target="_blank">Japan&#8217;s First Attempt To Clean Up Space Didn&#8217;t Go So Well</a></li>
<li class="zemanta-article-ul-li-image zemanta-article-ul-li" style="padding:0;background:none;list-style:none;display:block;float:left;vertical-align:top;text-align:left;width:84px;font-size:11px;margin:2px 10px 10px 2px;"><a style="box-shadow:0 0 4px #999;padding:2px;display:block;border-radius:2px;text-decoration:none;" href="http://www.japantimes.co.jp/news/2017/02/20/business/demand-increases-rare-earth-metals-deep-sea-mining-gets-second-look/" target="_blank" rel="nofollow"><img style="padding:0;margin:0;border:0;display:block;width:80px;max-width:100%;" src="//i.zemanta.com/377464802_80_80.jpg" /></a><a style="display:block;overflow:hidden;text-decoration:none;line-height:12pt;height:83px;padding:5px 2px 0;background-image:none;" href="http://www.japantimes.co.jp/news/2017/02/20/business/demand-increases-rare-earth-metals-deep-sea-mining-gets-second-look/" target="_blank">As demand increases for rare earth metals, deep sea mining gets second look</a></li>
<li class="zemanta-article-ul-li-image zemanta-article-ul-li" style="padding:0;background:none;list-style:none;display:block;float:left;vertical-align:top;text-align:left;width:84px;font-size:11px;margin:2px 10px 10px 2px;"><a style="box-shadow:0 0 4px #999;padding:2px;display:block;border-radius:2px;text-decoration:none;" href="http://news.nationalpost.com/news/canada/save-the-arctic-with-5-trillion-of-floating-wind-powered-ice-machines-researchers-recommend" target="_blank" rel="nofollow"><img style="padding:0;margin:0;border:0;display:block;width:80px;max-width:100%;" src="//i.zemanta.com/377416126_80_80.jpg" /></a><a style="display:block;overflow:hidden;text-decoration:none;line-height:12pt;height:83px;padding:5px 2px 0;background-image:none;" href="http://news.nationalpost.com/news/canada/save-the-arctic-with-5-trillion-of-floating-wind-powered-ice-machines-researchers-recommend" target="_blank">Save the Arctic with $5 trillion of floating, wind-powered ice machines, researchers recommend</a></li>
</ul>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				        <div id="crt-70162728" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-70162728');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-70162728",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-70162728'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
			</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7308" class="share-twitter sd-button share-icon no-text" href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7308" class="share-facebook sd-button share-icon no-text" href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7308" class="share-pinterest sd-button share-icon no-text" href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7308" class="share-google-plus-1 sd-button share-icon no-text" href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-7308" class="share-linkedin sd-button share-icon no-text" href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1415107-7308-58ad7b095c39a' data-src='//widgets.wp.com/likes/#blog_id=1415107&amp;post_id=7308&amp;origin=epages.wordpress.com&amp;obj_id=1415107-7308-58ad7b095c39a' data-name='like-post-frame-1415107-7308-58ad7b095c39a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			<div class="clear"></div>
					
		<footer class="entry-meta">
			<p>
				Categories: <a href="https://epages.wordpress.com/category/green/ecology/" rel="category tag">Ecology</a>, <a href="https://epages.wordpress.com/category/green/environment/" rel="category tag">Environment</a>, <a href="https://epages.wordpress.com/category/green/" rel="category tag">Green</a> | Tags: <a href="https://epages.wordpress.com/tag/climate-change/" rel="tag">climate change</a>, <a href="https://epages.wordpress.com/tag/dialogue/" rel="tag">dialogue</a>, <a href="https://epages.wordpress.com/tag/earth/" rel="tag">earth</a> | <a href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/" title="Permalink to EP Rewind &#8211; A Forum To Restore The&nbsp;Earth" rel="bookmark">Permalink</a>.							</p>
		</footer><!-- end entry-meta -->

					<div class="author-info">
				<img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=70&#038;d=wavatar&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<div class="author-description">
					<h3>Author: <a href='https://epages.wordpress.com/author/epages/' title='Earthpages.org' rel='me'>Earthpages.org</a></h3>
					<p>Earthpages.org is about dialogue, understanding and positive change. Make a difference. Submit your article today!</p>
				</div><!-- end author-description -->
			</div><!-- end author-info -->
		
	</div><!-- end single-entry-content -->

</article>
<div class="clear"></div>			
<div id="comments">
	

	<h3 id="comments-title">
		One thought on &ldquo;<span>EP Rewind &#8211; A Forum To Restore The&nbsp;Earth</span>&rdquo;	</h3>
	<p class="write-comment-link"><a href="#respond">Leave a comment</a></p>

	<ol class="commentlist">
			<li class="comment byuser comment-author-miluramalho even thread-even depth-1 highlander-comment" id="li-comment-71187">
		<div id="comment-71187">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/6f02dab987fd08e85bbbcaf77a22a746?s=65&#038;d=wavatar&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://www.milu-ramalho.org' rel='external nofollow' class='url'>miluramalho</a></cite><br/>
					<a href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/#comment-71187">
					February 22, 2017 at 4:48 am</a>				</div>

				<p>Reblogged this on <a href="https://miluramalho.wordpress.com/2017/02/22/ep-rewind-a-forum-to-restore-the-earth/" rel="nofollow">Miluramalho&#8217;s Blog</a>.</p>
<p id="comment-like-71187" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/?like_comment=71187&#038;_wpnonce=9509a30212" class="comment-like-link needs-login" rel="nofollow" data-blog="1415107"><span>Like</span></a><span id="comment-like-count-71187" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/?replytocom=71187#respond' onclick='return addComment.moveForm( "comment-71187", "71187", "respond", "7308" )' aria-label='Reply to miluramalho'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
	</ol>

	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">What are you thinking? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/22/a-forum-to-restore-the-earth/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://epages.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="226fcd6646" /><input type="hidden" name="_wp_http_referer" value="/2017/02/22/a-forum-to-restore-the-earth/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fepages.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7308' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f482cb8cc5" /></p>
<input type="hidden" name="genseq" value="1487764233" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- end comments -->
		
			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://epages.wordpress.com/2017/02/19/todays-top-tweet-armchair-psychologists-doing-more-harm-than-good/" rel="prev"><span class="meta-nav">&larr; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
	</div><!-- end content -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://www.swetaojha.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5812be08df65dd01aa252db442660b8e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://simpleula.com"><img alt='' src='https://0.gravatar.com/avatar/cdb90aa7dd652435b8fe5198aa1375c9?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://littlefears.co.uk/"><img alt='' src='https://0.gravatar.com/avatar/9f025805a8b2a7bc9bc8f31810bb4e49?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://begoniahome.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/c84ebcd4a5315273b827ffda3581c1d3?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://oldschoolcontemporary.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e3c4a907b2c38f6446c35636ce001726?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://celiaelaine.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/aaea62285f22ea6fdf59d735cf26b856?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://openthevox@wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2e0fa88c2433640dad14b42b9a68be70?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rationalisingtheuniverse.org"><img alt='' src='https://0.gravatar.com/avatar/c114d3b0d517c58cd538fc496049ced4?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/0fdd5e47647873316dd562c8867a37bb?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://damyantiwrites.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/78104352d1d4709d6360418f12481483?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://invisiblemikey.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/1a77157b50aab3d62b2acc9c2a853e89?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mybloomsite.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/da2059ab796490f66a92a0683978e810?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://radgirlclassifieds.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/464399d0fb11926bf86b90f5211ca6a1?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://sharmarama.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/4d10bfb2863a3585ce4fc3a3d2b18597?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/11cb13665beda36f92d87e091345a92c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.therenegadepress.com"><img alt='' src='https://1.gravatar.com/avatar/7103590ac27b26f4a4ebbd85cfa7baff?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dailydiggblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a12c4681b9c3595f1e382e8e5d05a41b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://reverseappending.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/03ea7d4961e1b09efd77ac7ef60e5a8d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mensensamenleving.me"><img alt='' src='https://1.gravatar.com/avatar/a87d7cb15a9b589c196879b34e4049ce?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://maryasuryani.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a1e882c27b54421dfedb3998d800ccdf?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://talestorycom.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/df5f872cb5b8c4afed5a63ad4b6f9bcd?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/9e6ee61982ad0bcfd14bb7337f8ce0eb?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mysuccessisyoursuccess.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c8f4dc6150c5d81614f37e7435edecf6?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://prophecysixgogam.com/'><img alt='' src='https://2.gravatar.com/avatar/ebea72239c81bb67d25318b667f283a8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://newheavenonearth.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/1be01c7f16af9d962245438238aae179?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://teaisfun.com"><img alt='' src='https://0.gravatar.com/avatar/35eea4b81f366b8841ddfa1dbacd9369?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://wordpress.com/stats/day/letstalksensebusinesssense.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/df3815f85bcdab4d21ec4c350923ab20?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jonathancamac.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c64abf16742232e8b91860d34fc49f77?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://monikasbeautifulhome.com"><img alt='' src='https://0.gravatar.com/avatar/68ea2346780b2474a9810dcdaf5d9b5a?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.milu-ramalho.org'><img alt='' src='https://0.gravatar.com/avatar/6f02dab987fd08e85bbbcaf77a22a746?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://butimbeautiful.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/49d7fa23e2d940bfbbf1076198cd01ce?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.lovelydiscussion.com"><img alt='' src='https://0.gravatar.com/avatar/0e12fc58164884be7c9af697fbbe5c5e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://mclark.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/f30d944effebfeec95cd96d2707d59c3?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://havau22.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9b5512dae6b9f67b08a8c72f6b671290?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://learnfunfacts.com"><img alt='' src='https://0.gravatar.com/avatar/638e1ef7661996c75fe45943af38a216?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://tfetimes.com"><img alt='' src='https://2.gravatar.com/avatar/8b18c8ec7a3ccf50db6b291710f439a4?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://cutterlight.com'><img alt='' src='https://2.gravatar.com/avatar/b41ea6c3159901861b3e1ed1c66e8c2d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.cookiesnchem.com"><img alt='' src='https://0.gravatar.com/avatar/68410cbed68b63cc47f12c94d320e419?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://josepgoded.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/731989ddba9f6e99b0bde7af26da03c0?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a9fce8f0729838243f941383ffcc03b2?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://evanlaar2016.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d93e36230b57bdb26729a1e57ede4529?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rjframirez.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3d0ef5d47989ade99262a9cafee55936?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://firecomplex.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2a7d782202b7a71e4e4c0ff699cf0f6e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sparklingeyesandabeatingheart.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/180ab8e21c7f4c1b24826e23c7d07273?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://fronaness.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f440478df89329e36ec0700580e9e3ed?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kunaljrane.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/669ee770be90c0e107d17cc715d94f64?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://loudysdream.com"><img alt='' src='https://1.gravatar.com/avatar/196e0d77d45632245934fe9a1b2136e2?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ujjwalrealblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b185258aea2982d5b70453f719875b57?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://dreammeanings.net'><img alt='' src='https://2.gravatar.com/avatar/5fcd243143c0bcccec05121faa042e3f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://coscelia.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9deb0452b7d20402ca0e77abfec363a0?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h3 class="widget-title">Blogs I Follow</h3><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://miluramalho.wordpress.com' title='Miluramalho&#039;s Blog' data-id='wpcom-bubble-jp_blogs_i_follow-2-1' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/6f02dab987fd08e85bbbcaf77a22a746?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://talestory.blog' title='Storysite' data-id='wpcom-bubble-jp_blogs_i_follow-2-2' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/df5f872cb5b8c4afed5a63ad4b6f9bcd?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://simplyluckyblog.wordpress.com' title='simplyluckyblog' data-id='wpcom-bubble-jp_blogs_i_follow-2-3' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/35f8408e82c67c086ff43c5e9e275f0b?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://teaisfun.com' title='Tea Is Fun' data-id='wpcom-bubble-jp_blogs_i_follow-2-4' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/5d03d75dfa3dcd5a9b645305ad89e171?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://sparklingeyesandabeatingheart.wordpress.com' title='My world.' data-id='wpcom-bubble-jp_blogs_i_follow-2-5' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/2088b47483aca36de1004ed7b358fd63?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thehistoryofwesternthought.com' title='thehistoryofwesternthought' data-id='wpcom-bubble-jp_blogs_i_follow-2-6' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/d0d2c1d166f5eb59cb173a2d38c3b719?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ujjwalrealblog.wordpress.com' title='A Whistling Caravan' data-id='wpcom-bubble-jp_blogs_i_follow-2-7' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/b185258aea2982d5b70453f719875b57?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://pratapsinghsite.com' title='Feel the joy' data-id='wpcom-bubble-jp_blogs_i_follow-2-8' class='bump-view' data-bump-view='bif'><img alt='' src='https://pratapsinghsite.files.wordpress.com/2017/02/cropped-cropped-img_20170116_023937.jpg?w=94' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://fronaness.wordpress.com' title='FRONA&#039;S READS OR ELSE' data-id='wpcom-bubble-jp_blogs_i_follow-2-9' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/9300b32a12be79fa5dd8263215ec4eb2?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mybloomsite.wordpress.com' title='Collins Onyango' data-id='wpcom-bubble-jp_blogs_i_follow-2-10' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/5434efe4ad20f7b04d7ad5cec9b1bba6?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://sprezzaturapretzel.wordpress.com' title='SprezzaturaPretzel&#039;s Blog' data-id='wpcom-bubble-jp_blogs_i_follow-2-11' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/af18771f2218b39379a1fcbc872f690d?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://fatimar.wordpress.com' title='Fatima&#039;s Weblog' data-id='wpcom-bubble-jp_blogs_i_follow-2-12' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/bdb8d467648f8b6ec5f63d466c3c0f7f?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://josepgoded.wordpress.com' title='Josep Goded' data-id='wpcom-bubble-jp_blogs_i_follow-2-13' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/731989ddba9f6e99b0bde7af26da03c0?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://th3platform.com' title='Th3 Platform' data-id='wpcom-bubble-jp_blogs_i_follow-2-14' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/43f843bfd44c7db3b0dd8aed8e3c6406?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://18megapixel.wordpress.com' title='18Megapixel' data-id='wpcom-bubble-jp_blogs_i_follow-2-15' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/8b51449a717d172d347ac942ce3c90ca?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://starseedhighway.wordpress.com' title='&quot;STARSEED HIGHWAY&quot; WITH TRILLIA GIA  SHARING WISDOM &amp; GUIDANCE FROM ASCENDED MASTERS, ANGELS, GREAT COSMIC BEINGS, ELOHIM &amp; THE GALACTIC FEDERATION OF LIGHT' data-id='wpcom-bubble-jp_blogs_i_follow-2-16' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/412a3d9a7fec8535633855e7da92be6c?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://monikasbeautifulhome.com' title='Monika&#039;s Beautiful Home' data-id='wpcom-bubble-jp_blogs_i_follow-2-17' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/68ea2346780b2474a9810dcdaf5d9b5a?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://fitnesswayofliving.wordpress.com' title='Fitness Way of Life' data-id='wpcom-bubble-jp_blogs_i_follow-2-18' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/5c2d06c7dd536d89c0e7209e3a4b009e?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://pkthebest.wordpress.com' title='Prateek&#039;s Helping H@nd' data-id='wpcom-bubble-jp_blogs_i_follow-2-19' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/f864acb508e7a935ca1db45c5998e510?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://rjframirez.wordpress.com' title='Russel June Ramirez' data-id='wpcom-bubble-jp_blogs_i_follow-2-20' class='bump-view' data-bump-view='bif'><img alt='' src='https://rjframirez.files.wordpress.com/2017/02/cropped-untitled-1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://maxmeunierpoetry.com' title='Max Meunier' data-id='wpcom-bubble-jp_blogs_i_follow-2-21' class='bump-view' data-bump-view='bif'><img alt='' src='https://maxmeunierpoetry.files.wordpress.com/2017/02/mm-ico-copy.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://camie9217.wordpress.com' title='Your Thoughts,Your words,Your Actions  can either deliver you or decieve you' data-id='wpcom-bubble-jp_blogs_i_follow-2-22' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/b78a45a8e80cbe9a9f13ac95a3a2f8f6?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lovelydiscussion.com' title='LOVELY ' data-id='wpcom-bubble-jp_blogs_i_follow-2-23' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/b474a137c4cd55a92befb655ce98a281?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://adaptivereality.org' title='Adaptive Reality' data-id='wpcom-bubble-jp_blogs_i_follow-2-24' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/ad42774dd8a8479b5c1a917bf1fdee77?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://swetaojha.wordpress.com' title='Sweta Ojha' data-id='wpcom-bubble-jp_blogs_i_follow-2-25' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/ff1cd733d212df2f21eb39b29baf6c12?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://tfetimes.com/' title='TFE Times' data-id='wpcom-bubble-jp_blogs_i_follow-2-26' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/8b18c8ec7a3ccf50db6b291710f439a4?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://coscelia.wordpress.com' title='Coscelia' data-id='wpcom-bubble-jp_blogs_i_follow-2-27' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/74f58395bcd11819167998610e89c332?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://extracting-value.com' title='Extracting Value' data-id='wpcom-bubble-jp_blogs_i_follow-2-28' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/0a0fec5b65c67f0220d0f7801f891769?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://carlofuda.com' title='CARLOFUDA' data-id='wpcom-bubble-jp_blogs_i_follow-2-29' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/6ec5ff4f692199878192998323f92650?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://discoveringsooz.wordpress.com' title='discoveringsooz' data-id='wpcom-bubble-jp_blogs_i_follow-2-30' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/d5ea9bf614a050f376370997bb290d82?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lunapeace.com' title='Luna Peace' data-id='wpcom-bubble-jp_blogs_i_follow-2-31' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/8eafe9a7370f75f50aebd769e787d26b?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://potteringpardoe.wordpress.com' title='Pottering Pardoe' data-id='wpcom-bubble-jp_blogs_i_follow-2-32' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/9ff64b5ce50012841e2307b1fd0f8552?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://reverseappending.wordpress.com' title='Reverse Appending' data-id='wpcom-bubble-jp_blogs_i_follow-2-33' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/03ea7d4961e1b09efd77ac7ef60e5a8d?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://livingshenanigans.wordpress.com' title='Living Shenanigans' data-id='wpcom-bubble-jp_blogs_i_follow-2-34' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/f95d33c95df7a89137747e9db3f2a729?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://theittoday.wordpress.com' title='TheITtoday.wordpress.com' data-id='wpcom-bubble-jp_blogs_i_follow-2-35' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/fa596360c92f9b20dcdb5c8c6a38c162?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://cutebabyanimal.wordpress.com' title='Cute Baby Animal' data-id='wpcom-bubble-jp_blogs_i_follow-2-36' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/c98b141dcaa138c988368c6542c44577?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://natholife.wordpress.com' title='Alif Satria' data-id='wpcom-bubble-jp_blogs_i_follow-2-37' class='bump-view' data-bump-view='bif'><img alt='' src='https://natholife.files.wordpress.com/2017/02/logonatho4.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://squatshummusandlipstick.health.blog' title='and she went on and on...' data-id='wpcom-bubble-jp_blogs_i_follow-2-38' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/b58b197068794711901dc7d1bf3bc96f?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://simpleula.com' title='simple Ula' data-id='wpcom-bubble-jp_blogs_i_follow-2-39' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/cdb90aa7dd652435b8fe5198aa1375c9?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://neurodivergentrebel.com' title='Neurodivergent Rebel' data-id='wpcom-bubble-jp_blogs_i_follow-2-40' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/aab10d14ab7c80b456fb8813b5eb1945?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://resultize.com' title='Resultize' data-id='wpcom-bubble-jp_blogs_i_follow-2-41' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/c4a1001ac2408e0741096ef8fab9c120?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thefourleafedclover.wordpress.com' title='Phantasmagoria' data-id='wpcom-bubble-jp_blogs_i_follow-2-42' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/f158788d512be522dfc6962629adc371?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://spinmelikearecord.wordpress.com' title='Spin me like a Record--' data-id='wpcom-bubble-jp_blogs_i_follow-2-43' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/0743b168179b8d46d1d38d00b4ddec86?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ijustcookedthis.wordpress.com' title='I Just Cooked This' data-id='wpcom-bubble-jp_blogs_i_follow-2-44' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/b1529b26aeefc510c1fbe482db979d5a?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://prepreyanshu.wordpress.com' title='Preyanshu Phushkania' data-id='wpcom-bubble-jp_blogs_i_follow-2-45' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/83a32b035ef85bba9c79396b414bac79?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thisveggielifeblog.wordpress.com' title='This Veggie Life' data-id='wpcom-bubble-jp_blogs_i_follow-2-46' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/3bc2f34b691037ef68f3a0388dcc9c1d?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://konsultandijakarta.wordpress.com' title='konsultandijakarta.wordpress.com/' data-id='wpcom-bubble-jp_blogs_i_follow-2-47' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/f6de54be74112d164a2908f2c55caf16?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://237xclusive.com' title='237exclusive.wordpress.com/' data-id='wpcom-bubble-jp_blogs_i_follow-2-48' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/2792fed77cb371236a40a11816f2b9be?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://popcrate.wordpress.com' title='Popcrate' data-id='wpcom-bubble-jp_blogs_i_follow-2-49' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/2c225afc69b728a43b9487f99d843118?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://digitalupdatesblog.wordpress.com' title='Digital updates' data-id='wpcom-bubble-jp_blogs_i_follow-2-50' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/86a4256fe9d28604256e6688ff9aeb6d?s=200' class='avatar avatar-200' height='200' width='200' /></a></div></div><div style='clear: both;'></div></aside><aside id="categories-1" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-8104"><a href="https://epages.wordpress.com/category/animal-rights/" >Animal Rights</a> (17)
</li>
	<li class="cat-item cat-item-178"><a href="https://epages.wordpress.com/category/books/" >Books</a> (8)
</li>
	<li class="cat-item cat-item-179"><a href="https://epages.wordpress.com/category/business/" >Business</a> (18)
</li>
	<li class="cat-item cat-item-15005908"><a href="https://epages.wordpress.com/category/education-2/" >Education</a> (160)
<ul class='children'>
	<li class="cat-item cat-item-29791"><a href="https://epages.wordpress.com/category/education-2/humanities/" >Humanities</a> (139)
	<ul class='children'>
	<li class="cat-item cat-item-678"><a href="https://epages.wordpress.com/category/education-2/humanities/history/" >History</a> (51)
</li>
	<li class="cat-item cat-item-54511936"><a href="https://epages.wordpress.com/category/education-2/humanities/mythology-humanities/" >Mythology</a> (26)
</li>
	<li class="cat-item cat-item-1868"><a href="https://epages.wordpress.com/category/education-2/humanities/philosophy/" >Philosophy</a> (42)
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-384"><a href="https://epages.wordpress.com/category/entertainment/" >Entertainment</a> (250)
<ul class='children'>
	<li class="cat-item cat-item-77676"><a href="https://epages.wordpress.com/category/entertainment/arts-and-culture/" >Arts and Culture</a> (47)
	<ul class='children'>
	<li class="cat-item cat-item-2290"><a href="https://epages.wordpress.com/category/entertainment/arts-and-culture/architecture/" >Architecture</a> (3)
</li>
	</ul>
</li>
	<li class="cat-item cat-item-6758"><a href="https://epages.wordpress.com/category/entertainment/awards/" >Awards</a> (8)
</li>
	<li class="cat-item cat-item-1181"><a href="https://epages.wordpress.com/category/entertainment/dvd/" >DVD</a> (4)
</li>
	<li class="cat-item cat-item-914"><a href="https://epages.wordpress.com/category/entertainment/images/" >Images</a> (6)
</li>
	<li class="cat-item cat-item-190"><a href="https://epages.wordpress.com/category/entertainment/movies/" >Movies</a> (47)
</li>
	<li class="cat-item cat-item-18"><a href="https://epages.wordpress.com/category/entertainment/music/" >Music</a> (24)
</li>
	<li class="cat-item cat-item-309"><a href="https://epages.wordpress.com/category/entertainment/reviews/" >Reviews</a> (81)
</li>
	<li class="cat-item cat-item-1733"><a href="https://epages.wordpress.com/category/entertainment/sci-fi/" >Sci-fi</a> (25)
</li>
	<li class="cat-item cat-item-462"><a href="https://epages.wordpress.com/category/entertainment/tv/" >TV</a> (8)
</li>
	<li class="cat-item cat-item-33383"><a href="https://epages.wordpress.com/category/entertainment/verse/" >Verse</a> (17)
</li>
	<li class="cat-item cat-item-412"><a href="https://epages.wordpress.com/category/entertainment/video/" >Video</a> (65)
</li>
</ul>
</li>
	<li class="cat-item cat-item-107595"><a href="https://epages.wordpress.com/category/from-the-editor/" >From the editor</a> (64)
</li>
	<li class="cat-item cat-item-17997"><a href="https://epages.wordpress.com/category/green/" >Green</a> (82)
<ul class='children'>
	<li class="cat-item cat-item-4907"><a href="https://epages.wordpress.com/category/green/ecology/" >Ecology</a> (59)
</li>
	<li class="cat-item cat-item-184"><a href="https://epages.wordpress.com/category/green/environment/" >Environment</a> (79)
</li>
</ul>
</li>
	<li class="cat-item cat-item-337"><a href="https://epages.wordpress.com/category/health/" >Health</a> (119)
<ul class='children'>
	<li class="cat-item cat-item-4304548"><a href="https://epages.wordpress.com/category/health/sexuality-health/" >Sexuality</a> (17)
</li>
</ul>
</li>
	<li class="cat-item cat-item-376"><a href="https://epages.wordpress.com/category/humor/" >humor</a> (6)
</li>
	<li class="cat-item cat-item-110"><a href="https://epages.wordpress.com/category/in-the-news/" >In the News</a> (209)
</li>
	<li class="cat-item cat-item-107"><a href="https://epages.wordpress.com/category/inspiration/" >Inspiration</a> (684)
<ul class='children'>
	<li class="cat-item cat-item-1547"><a href="https://epages.wordpress.com/category/inspiration/dreams/" >Dreams</a> (20)
</li>
	<li class="cat-item cat-item-8154"><a href="https://epages.wordpress.com/category/inspiration/romance/" >Romance</a> (5)
</li>
	<li class="cat-item cat-item-65323"><a href="https://epages.wordpress.com/category/inspiration/self-help/" >Self-help</a> (117)
</li>
	<li class="cat-item cat-item-15299"><a href="https://epages.wordpress.com/category/inspiration/soul/" >Soul</a> (288)
</li>
	<li class="cat-item cat-item-1494"><a href="https://epages.wordpress.com/category/inspiration/spirituality/" >Spirituality</a> (502)
</li>
</ul>
</li>
	<li class="cat-item cat-item-1099"><a href="https://epages.wordpress.com/category/nature/" >nature</a> (11)
</li>
	<li class="cat-item cat-item-451231"><a href="https://epages.wordpress.com/category/parapsychology/" >Parapsychology</a> (357)
<ul class='children'>
	<li class="cat-item cat-item-11809"><a href="https://epages.wordpress.com/category/parapsychology/paranormal/" >Paranormal</a> (275)
	<ul class='children'>
	<li class="cat-item cat-item-1945"><a href="https://epages.wordpress.com/category/parapsychology/paranormal/aliens/" >Aliens</a> (94)
</li>
	<li class="cat-item cat-item-33102"><a href="https://epages.wordpress.com/category/parapsychology/paranormal/supernatural/" >Supernatural</a> (136)
</li>
	<li class="cat-item cat-item-67677"><a href="https://epages.wordpress.com/category/parapsychology/paranormal/ufo/" >Ufo</a> (93)
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1142"><a href="https://epages.wordpress.com/category/podcast/" >podcast</a> (2)
</li>
	<li class="cat-item cat-item-755"><a href="https://epages.wordpress.com/category/quotes/" >Quotes</a> (4)
</li>
	<li class="cat-item cat-item-13443"><a href="https://epages.wordpress.com/category/racism/" >racism</a> (1)
</li>
	<li class="cat-item cat-item-34917413"><a href="https://epages.wordpress.com/category/relationships-2/" >Relationships</a> (12)
</li>
	<li class="cat-item cat-item-116"><a href="https://epages.wordpress.com/category/religion/" >Religion</a> (458)
<ul class='children'>
	<li class="cat-item cat-item-10051"><a href="https://epages.wordpress.com/category/religion/bible/" >Bible</a> (54)
</li>
	<li class="cat-item cat-item-3981"><a href="https://epages.wordpress.com/category/religion/theology/" >Theology</a> (78)
</li>
</ul>
</li>
	<li class="cat-item cat-item-173"><a href="https://epages.wordpress.com/category/science/" >Science</a> (412)
<ul class='children'>
	<li class="cat-item cat-item-14067"><a href="https://epages.wordpress.com/category/science/ai/" >AI</a> (10)
</li>
	<li class="cat-item cat-item-45726"><a href="https://epages.wordpress.com/category/science/cosmology/" >Cosmology</a> (36)
</li>
	<li class="cat-item cat-item-112064"><a href="https://epages.wordpress.com/category/science/prehistory/" >Prehistory</a> (5)
</li>
	<li class="cat-item cat-item-1348795"><a href="https://epages.wordpress.com/category/science/quantum-universe/" >Quantum Universe</a> (21)
</li>
	<li class="cat-item cat-item-20727"><a href="https://epages.wordpress.com/category/science/social-sciences/" >Social Sciences</a> (240)
	<ul class='children'>
	<li class="cat-item cat-item-28355703"><a href="https://epages.wordpress.com/category/science/social-sciences/anthropology-social-sciences/" >Anthropology</a> (20)
		<ul class='children'>
	<li class="cat-item cat-item-30367"><a href="https://epages.wordpress.com/category/science/social-sciences/anthropology-social-sciences/archeology/" >Archeology</a> (5)
</li>
		</ul>
</li>
	<li class="cat-item cat-item-4909"><a href="https://epages.wordpress.com/category/science/social-sciences/psychology/" >Psychology</a> (180)
</li>
	</ul>
</li>
	<li class="cat-item cat-item-174"><a href="https://epages.wordpress.com/category/science/space/" >Space</a> (43)
</li>
	<li class="cat-item cat-item-6"><a href="https://epages.wordpress.com/category/science/technology/" >Technology</a> (92)
	<ul class='children'>
	<li class="cat-item cat-item-581"><a href="https://epages.wordpress.com/category/science/technology/software/" >Software</a> (14)
</li>
	<li class="cat-item cat-item-734"><a href="https://epages.wordpress.com/category/science/technology/the-web/" >The Web</a> (37)
		<ul class='children'>
	<li class="cat-item cat-item-807"><a href="https://epages.wordpress.com/category/science/technology/the-web/freeware/" >Freeware</a> (7)
</li>
		</ul>
</li>
	<li class="cat-item cat-item-18949"><a href="https://epages.wordpress.com/category/science/technology/virtual-reality/" >Virtual Reality</a> (3)
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-620"><a href="https://epages.wordpress.com/category/society/" >Society</a> (342)
<ul class='children'>
	<li class="cat-item cat-item-51807"><a href="https://epages.wordpress.com/category/society/charities/" >Charities</a> (6)
</li>
	<li class="cat-item cat-item-261"><a href="https://epages.wordpress.com/category/society/conspiracy-theories/" >Conspiracy Theories</a> (26)
</li>
	<li class="cat-item cat-item-2720"><a href="https://epages.wordpress.com/category/society/human-rights/" >Human Rights</a> (152)
</li>
	<li class="cat-item cat-item-398"><a href="https://epages.wordpress.com/category/society/politics/" >Politics</a> (49)
</li>
	<li class="cat-item cat-item-49818"><a href="https://epages.wordpress.com/category/society/social-media/" >Social media</a> (11)
</li>
	<li class="cat-item cat-item-1217995"><a href="https://epages.wordpress.com/category/society/women-society/" >Women</a> (2)
</li>
</ul>
</li>
	<li class="cat-item cat-item-2286"><a href="https://epages.wordpress.com/category/style/" >style</a> (1)
</li>
	<li class="cat-item cat-item-200"><a href="https://epages.wordpress.com/category/travel/" >Travel</a> (2)
<ul class='children'>
	<li class="cat-item cat-item-9826"><a href="https://epages.wordpress.com/category/travel/tourism/" >Tourism</a> (2)
</li>
</ul>
</li>
		</ul>
</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div style="margin:5px;"><a href="http://www.thehungersite.com/tpc/THS_linktous_120_02"><img alt="The Hunger Site" src="https://i2.wp.com/www.greatergood.com/images/linktous/120_ths-jelly-free.jpg"></img></a></div>
<a href="http://theautismsite.greatergood.com/clickToGive/aut/home?link=AUT_linktous_120"><img alt="Click Every day! The Autism Site" src="https://i0.wp.com/cdn.theautismsite.com/charityusa_vitalstream_com/ctg/p3/images/content/120_button_aut.jpg" /></a>
<div style="margin:5px;"><a href="http://www.thebreastcancersite.com/tpc/BCS_linktous_120_01"><img alt="The Breast Cancer Site" src="https://i1.wp.com/www.greatergood.com/images/linktous/120_bcs-jelly.jpg"></img></a></div><div style="margin:5px;"><a href="http://www.thechildhealthsite.com/tpc/CHS_linktous_120_02"><img alt="The Child Health Site" src="https://i0.wp.com/www.greatergood.com/images/linktous/120_chs-jelly-help.jpg"></img></a></div><div style="margin:5px;"><a href="http://www.theliteracysite.com/tpc/TLS_linktous_120_02"><img alt="The Literacy Site" src="https://i0.wp.com/www.greatergood.com/images/linktous/120_tls-jelly-fund.jpg"></img></a></div>


<a href="http://diabetes.greatergood.com/clickToGive/dbs/home?link=DBS_linktous_120"><img alt="The Diabetes Site" src="https://i0.wp.com/cdn.thediabetessite.com/charityusa_vitalstream_com/ctg/p3/images/content/120-button-dbs.gif" /></a>


<div style="margin:5px;"><a href="http://www.therainforestsite.com/tpc/TRS_linktous_120_02"><img alt="The Rainforest Site" src="https://i2.wp.com/www.greatergood.com/images/linktous/120_trs-jelly-save.jpg"></img></a></div><div style="margin:5px;"><a href="http://www.theanimalrescuesite.com/tpc/ARS_linktous_120_02"><img alt="The Animal Rescue Site" src="https://i0.wp.com/www.greatergood.com/images/linktous/120_ars-jelly-help.jpg"></img></a></div></div>
		</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tag Cloud</h3><div style="overflow:hidden"><a href='https://epages.wordpress.com/tag/alternative/' class='tag-link-1435 tag-link-position-1' title='11 topics' style='font-size: 9.1666666666667pt;'>alternative</a>
<a href='https://epages.wordpress.com/tag/belief/' class='tag-link-20174 tag-link-position-2' title='9 topics' style='font-size: 8pt;'>belief</a>
<a href='https://epages.wordpress.com/tag/bible/' class='tag-link-10051 tag-link-position-3' title='21 topics' style='font-size: 12.958333333333pt;'>Bible</a>
<a href='https://epages.wordpress.com/tag/buddhism/' class='tag-link-158 tag-link-position-4' title='13 topics' style='font-size: 10.1875pt;'>buddhism</a>
<a href='https://epages.wordpress.com/tag/canada/' class='tag-link-2443 tag-link-position-5' title='17 topics' style='font-size: 11.791666666667pt;'>canada</a>
<a href='https://epages.wordpress.com/tag/carl-jung/' class='tag-link-423353 tag-link-position-6' title='36 topics' style='font-size: 16.3125pt;'>Carl Jung</a>
<a href='https://epages.wordpress.com/tag/catholic/' class='tag-link-7104 tag-link-position-7' title='24 topics' style='font-size: 13.833333333333pt;'>catholic</a>
<a href='https://epages.wordpress.com/tag/catholic-church/' class='tag-link-19711 tag-link-position-8' title='28 topics' style='font-size: 14.708333333333pt;'>Catholic Church</a>
<a href='https://epages.wordpress.com/tag/catholicism/' class='tag-link-4256 tag-link-position-9' title='25 topics' style='font-size: 13.979166666667pt;'>catholicism</a>
<a href='https://epages.wordpress.com/tag/china/' class='tag-link-1470 tag-link-position-10' title='11 topics' style='font-size: 9.1666666666667pt;'>China</a>
<a href='https://epages.wordpress.com/tag/christ/' class='tag-link-133229 tag-link-position-11' title='24 topics' style='font-size: 13.833333333333pt;'>christ</a>
<a href='https://epages.wordpress.com/tag/christian/' class='tag-link-2568 tag-link-position-12' title='11 topics' style='font-size: 9.1666666666667pt;'>Christian</a>
<a href='https://epages.wordpress.com/tag/christianity/' class='tag-link-214 tag-link-position-13' title='55 topics' style='font-size: 18.9375pt;'>christianity</a>
<a href='https://epages.wordpress.com/tag/christmas/' class='tag-link-15607 tag-link-position-14' title='10 topics' style='font-size: 8.5833333333333pt;'>Christmas</a>
<a href='https://epages.wordpress.com/tag/climate-change/' class='tag-link-16897 tag-link-position-15' title='13 topics' style='font-size: 10.1875pt;'>climate change</a>
<a href='https://epages.wordpress.com/tag/consciousness/' class='tag-link-22609 tag-link-position-16' title='19 topics' style='font-size: 12.375pt;'>consciousness</a>
<a href='https://epages.wordpress.com/tag/corruption/' class='tag-link-22388 tag-link-position-17' title='11 topics' style='font-size: 9.1666666666667pt;'>corruption</a>
<a href='https://epages.wordpress.com/tag/earth/' class='tag-link-434 tag-link-position-18' title='14 topics' style='font-size: 10.625pt;'>earth</a>
<a href='https://epages.wordpress.com/tag/earthpages/' class='tag-link-1488103 tag-link-position-19' title='9 topics' style='font-size: 8pt;'>earthpages</a>
<a href='https://epages.wordpress.com/tag/esp/' class='tag-link-118445 tag-link-position-20' title='11 topics' style='font-size: 9.1666666666667pt;'>ESP</a>
<a href='https://epages.wordpress.com/tag/ethics/' class='tag-link-8289 tag-link-position-21' title='9 topics' style='font-size: 8pt;'>ethics</a>
<a href='https://epages.wordpress.com/tag/evolution/' class='tag-link-11940 tag-link-position-22' title='11 topics' style='font-size: 9.1666666666667pt;'>evolution</a>
<a href='https://epages.wordpress.com/tag/faith/' class='tag-link-401 tag-link-position-23' title='12 topics' style='font-size: 9.6041666666667pt;'>faith</a>
<a href='https://epages.wordpress.com/tag/film/' class='tag-link-524 tag-link-position-24' title='10 topics' style='font-size: 8.5833333333333pt;'>film</a>
<a href='https://epages.wordpress.com/tag/global-warming/' class='tag-link-18880 tag-link-position-25' title='15 topics' style='font-size: 10.916666666667pt;'>global warming</a>
<a href='https://epages.wordpress.com/tag/god/' class='tag-link-7816 tag-link-position-26' title='91 topics' style='font-size: 22pt;'>God</a>
<a href='https://epages.wordpress.com/tag/guru/' class='tag-link-33402 tag-link-position-27' title='12 topics' style='font-size: 9.6041666666667pt;'>guru</a>
<a href='https://epages.wordpress.com/tag/health/' class='tag-link-337 tag-link-position-28' title='17 topics' style='font-size: 11.791666666667pt;'>Health</a>
<a href='https://epages.wordpress.com/tag/hindu/' class='tag-link-47676 tag-link-position-29' title='31 topics' style='font-size: 15.4375pt;'>hindu</a>
<a href='https://epages.wordpress.com/tag/hinduism/' class='tag-link-5743 tag-link-position-30' title='58 topics' style='font-size: 19.229166666667pt;'>hinduism</a>
<a href='https://epages.wordpress.com/tag/hindus/' class='tag-link-483638 tag-link-position-31' title='24 topics' style='font-size: 13.833333333333pt;'>hindus</a>
<a href='https://epages.wordpress.com/tag/history/' class='tag-link-678 tag-link-position-32' title='9 topics' style='font-size: 8pt;'>History</a>
<a href='https://epages.wordpress.com/tag/human/' class='tag-link-10094 tag-link-position-33' title='10 topics' style='font-size: 8.5833333333333pt;'>human</a>
<a href='https://epages.wordpress.com/tag/india/' class='tag-link-3054 tag-link-position-34' title='19 topics' style='font-size: 12.375pt;'>India</a>
<a href='https://epages.wordpress.com/tag/in-the-news/' class='tag-link-110 tag-link-position-35' title='13 topics' style='font-size: 10.1875pt;'>In the News</a>
<a href='https://epages.wordpress.com/tag/jesus/' class='tag-link-8329 tag-link-position-36' title='53 topics' style='font-size: 18.645833333333pt;'>jesus</a>
<a href='https://epages.wordpress.com/tag/jesus-christ/' class='tag-link-18209 tag-link-position-37' title='15 topics' style='font-size: 10.916666666667pt;'>jesus christ</a>
<a href='https://epages.wordpress.com/tag/jews/' class='tag-link-4551 tag-link-position-38' title='19 topics' style='font-size: 12.375pt;'>Jews</a>
<a href='https://epages.wordpress.com/tag/judaism/' class='tag-link-12717 tag-link-position-39' title='24 topics' style='font-size: 13.833333333333pt;'>judaism</a>
<a href='https://epages.wordpress.com/tag/jung/' class='tag-link-54583 tag-link-position-40' title='11 topics' style='font-size: 9.1666666666667pt;'>jung</a>
<a href='https://epages.wordpress.com/tag/marriage/' class='tag-link-4550 tag-link-position-41' title='12 topics' style='font-size: 9.6041666666667pt;'>marriage</a>
<a href='https://epages.wordpress.com/tag/meditation/' class='tag-link-6197 tag-link-position-42' title='15 topics' style='font-size: 10.916666666667pt;'>meditation</a>
<a href='https://epages.wordpress.com/tag/mental-health/' class='tag-link-5004 tag-link-position-43' title='10 topics' style='font-size: 8.5833333333333pt;'>mental health</a>
<a href='https://epages.wordpress.com/tag/mysticism/' class='tag-link-30318 tag-link-position-44' title='24 topics' style='font-size: 13.833333333333pt;'>mysticism</a>
<a href='https://epages.wordpress.com/tag/myth/' class='tag-link-21945 tag-link-position-45' title='9 topics' style='font-size: 8pt;'>myth</a>
<a href='https://epages.wordpress.com/tag/new-age/' class='tag-link-1432 tag-link-position-46' title='17 topics' style='font-size: 11.791666666667pt;'>New Age</a>
<a href='https://epages.wordpress.com/tag/old-testament/' class='tag-link-2851 tag-link-position-47' title='10 topics' style='font-size: 8.5833333333333pt;'>Old Testament</a>
<a href='https://epages.wordpress.com/tag/peace/' class='tag-link-2128 tag-link-position-48' title='14 topics' style='font-size: 10.625pt;'>peace</a>
<a href='https://epages.wordpress.com/tag/philosophy/' class='tag-link-1868 tag-link-position-49' title='12 topics' style='font-size: 9.6041666666667pt;'>Philosophy</a>
<a href='https://epages.wordpress.com/tag/poetry/' class='tag-link-422 tag-link-position-50' title='13 topics' style='font-size: 10.1875pt;'>poetry</a>
<a href='https://epages.wordpress.com/tag/pope/' class='tag-link-29748 tag-link-position-51' title='15 topics' style='font-size: 10.916666666667pt;'>pope</a>
<a href='https://epages.wordpress.com/tag/prayer/' class='tag-link-853 tag-link-position-52' title='10 topics' style='font-size: 8.5833333333333pt;'>prayer</a>
<a href='https://epages.wordpress.com/tag/psi/' class='tag-link-63405 tag-link-position-53' title='16 topics' style='font-size: 11.354166666667pt;'>psi</a>
<a href='https://epages.wordpress.com/tag/psychiatry/' class='tag-link-77150 tag-link-position-54' title='14 topics' style='font-size: 10.625pt;'>psychiatry</a>
<a href='https://epages.wordpress.com/tag/psychology/' class='tag-link-4909 tag-link-position-55' title='15 topics' style='font-size: 10.916666666667pt;'>Psychology</a>
<a href='https://epages.wordpress.com/tag/rajan-zed/' class='tag-link-1416842 tag-link-position-56' title='38 topics' style='font-size: 16.604166666667pt;'>rajan zed</a>
<a href='https://epages.wordpress.com/tag/reincarnation/' class='tag-link-72605 tag-link-position-57' title='13 topics' style='font-size: 10.1875pt;'>reincarnation</a>
<a href='https://epages.wordpress.com/tag/religion/' class='tag-link-116 tag-link-position-58' title='10 topics' style='font-size: 8.5833333333333pt;'>Religion</a>
<a href='https://epages.wordpress.com/tag/religion-and-spirituality/' class='tag-link-142814 tag-link-position-59' title='16 topics' style='font-size: 11.354166666667pt;'>Religion and Spirituality</a>
<a href='https://epages.wordpress.com/tag/remote-viewing/' class='tag-link-114827 tag-link-position-60' title='14 topics' style='font-size: 10.625pt;'>remote viewing</a>
<a href='https://epages.wordpress.com/tag/roma/' class='tag-link-62801 tag-link-position-61' title='12 topics' style='font-size: 9.6041666666667pt;'>Roma</a>
<a href='https://epages.wordpress.com/tag/sexism/' class='tag-link-11866 tag-link-position-62' title='12 topics' style='font-size: 9.6041666666667pt;'>sexism</a>
<a href='https://epages.wordpress.com/tag/shamanism/' class='tag-link-64638 tag-link-position-63' title='10 topics' style='font-size: 8.5833333333333pt;'>shamanism</a>
<a href='https://epages.wordpress.com/tag/sigmund-freud/' class='tag-link-257794 tag-link-position-64' title='11 topics' style='font-size: 9.1666666666667pt;'>Sigmund Freud</a>
<a href='https://epages.wordpress.com/tag/sociology/' class='tag-link-599 tag-link-position-65' title='9 topics' style='font-size: 8pt;'>sociology</a>
<a href='https://epages.wordpress.com/tag/spirit/' class='tag-link-1096 tag-link-position-66' title='9 topics' style='font-size: 8pt;'>spirit</a>
<a href='https://epages.wordpress.com/tag/steve-hammons/' class='tag-link-2350216 tag-link-position-67' title='25 topics' style='font-size: 13.979166666667pt;'>steve hammons</a>
<a href='https://epages.wordpress.com/tag/the-love-guru/' class='tag-link-1682584 tag-link-position-68' title='14 topics' style='font-size: 10.625pt;'>The Love Guru</a>
<a href='https://epages.wordpress.com/tag/time-travel/' class='tag-link-10450 tag-link-position-69' title='10 topics' style='font-size: 8.5833333333333pt;'>time-travel</a>
<a href='https://epages.wordpress.com/tag/transformation/' class='tag-link-86178 tag-link-position-70' title='10 topics' style='font-size: 8.5833333333333pt;'>transformation</a>
<a href='https://epages.wordpress.com/tag/unidentified-flying-object/' class='tag-link-1905576 tag-link-position-71' title='18 topics' style='font-size: 12.083333333333pt;'>Unidentified flying object</a>
<a href='https://epages.wordpress.com/tag/united-states/' class='tag-link-5850 tag-link-position-72' title='26 topics' style='font-size: 14.270833333333pt;'>United States</a>
<a href='https://epages.wordpress.com/tag/war/' class='tag-link-3934 tag-link-position-73' title='10 topics' style='font-size: 8.5833333333333pt;'>war</a>
<a href='https://epages.wordpress.com/tag/women/' class='tag-link-598 tag-link-position-74' title='12 topics' style='font-size: 9.6041666666667pt;'>women</a>
<a href='https://epages.wordpress.com/tag/zed/' class='tag-link-455280 tag-link-position-75' title='10 topics' style='font-size: 8.5833333333333pt;'>zed</a></div></aside><aside id="flickr-2" class="widget widget_flickr"><h3 class="widget-title">Flickr Photos</h3>		<!-- Start of Flickr Badge -->
		<table id="flickr_badge_uber_wrapper" cellpadding="0" cellspacing="10" border="0" class="flickr-size-small">
			<tr>
				<td>
					<table cellpadding="0" cellspacing="10" border="0" id="flickr_badge_wrapper">
						<tr>
							<td align="center">
								<a href="https://www.flickr.com/photos/dmtoh/32886775382/"><img alt="Welcome to the sun" title="Welcome to the sun" src="https://farm4.staticflickr.com/3705/32886775382_2d5785939d_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/kike1492/32662137780/"><img alt="Emberizidae: Zonotrichia capensis - Chingolo - Rufous-collared Sparrow" title="Emberizidae: Zonotrichia capensis - Chingolo - Rufous-collared Sparrow" src="https://farm3.staticflickr.com/2752/32662137780_8698becd02_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/rvm35/33005925496/"><img alt="Rennes - Répétition (dalle du Colombier)" title="Rennes - Répétition (dalle du Colombier)" src="https://farm3.staticflickr.com/2634/33005925496_205ab3e5d9_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/66129613@N02/32227486813/"><img alt="[DC] Super Scum I" title="[DC] Super Scum I" src="https://farm4.staticflickr.com/3763/32227486813_228a3ab70d_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/87179631@N02/33004175586/"><img alt="The big guy" title="The big guy" src="https://farm3.staticflickr.com/2264/33004175586_4a943ce287_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/jonnyroyale/32665198880/"><img alt="The Needles" title="The Needles" src="https://farm3.staticflickr.com/2772/32665198880_51d46900b3_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/chris_pasley/32887516912/"><img alt="F-15C Eagle - 173rd FW - 79-0041" title="F-15C Eagle - 173rd FW - 79-0041" src="https://farm3.staticflickr.com/2885/32887516912_d5614b8a7c_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/38319563@N07/32200811634/"><img alt="- A House With No Curtains  ..." title="- A House With No Curtains  ..." src="https://farm3.staticflickr.com/2550/32200811634_01b31cbef8_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/simon__syon/32920929761/"><img alt="If You Love Life, Don&#039;t Waste Time, For Time Is What Life Is Made Of..... - Syon House by Simon &amp; His Camera" title="If You Love Life, Don&#039;t Waste Time, For Time Is What Life Is Made Of..... - Syon House by Simon &amp; His Camera" src="https://farm3.staticflickr.com/2357/32920929761_b01256fc31_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/askanioff/32203341584/"><img alt="ヒャクニチソウ属 北海道大学 植物園 / Zinnia Flower, Hokkaido University Botanical Gardens" title="ヒャクニチソウ属 北海道大学 植物園 / Zinnia Flower, Hokkaido University Botanical Gardens" src="https://farm3.staticflickr.com/2475/32203341584_517968d967_m.jpg" border="0" /></a><br /><br />								<a href="http://www.flickr.com/explore/interesting/">More Photos</a>
							</td>
						</tr>
					</table>
				</td>
			</tr>
		</table>
		<!-- End of Flickr Badge -->
		</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/1a1403d31d0d4465609f589f41329eb6?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside>	</div><!-- #secondary .widget-area -->
</div><!-- end main -->

<div id="tertiary" class="widget-area" role="complementary">
	<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Find it here</h3>
<form role="search" method="get" class="searchform" action="https://epages.wordpress.com/" >
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>
		<input type="text" class="search-input" value="" name="s" id="s" />
		<input type="submit" class="searchsubmit" value="Search" />
	</div>
</form></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="280" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="576511647747039232">My Tweets</a></aside><aside id="text-22" class="widget widget_text">			<div class="textwidget"><div align="center">
<table border="0">
    <tr>
        <td><p align="center"><a href="http://www.clustrmaps.com/map/epages.wordpress.com" title="Visitor Map for epages.wordpress.com"><img src="//www.clustrmaps.com/map_v2.png?u=Jn8o&amp;d=oSdfKlXZY9_1afrrPqIc47dPw0ZoaeEpdjwrJuxen9M" /></a></p>
        </td>
    </tr>
</table>
</div>
</div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/earth5569" data-width="262"  data-height="1296" data-hide-cover="true" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/earth5569"><a href="https://www.facebook.com/earth5569"></a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="miluramalho" class="recentcommentsavatartop" style="height:96px; width:96px;"><a href="http://www.milu-ramalho.org" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6f02dab987fd08e85bbbcaf77a22a746?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstexttop" style=""><a href="http://www.milu-ramalho.org" rel="nofollow">miluramalho</a> on <a href="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/#comment-71187">EP Rewind &#8211; A Forum To R&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2017/02/18/what-are-visitations-and-what-do-they-mean/#comment-71180">What Are Visitations and What&hellip;</a></td></tr><tr><td title="Terra" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="http://diaryofawatcher.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4585565ce357e2cf1bc765aac569a402?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="http://diaryofawatcher.wordpress.com" rel="nofollow">Terra</a> on <a href="https://epages.wordpress.com/2017/02/18/what-are-visitations-and-what-do-they-mean/#comment-71177">What Are Visitations and What&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2017/02/18/what-are-visitations-and-what-do-they-mean/#comment-71173">What Are Visitations and What&hellip;</a></td></tr><tr><td title="miluramalho" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="http://www.milu-ramalho.org" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6f02dab987fd08e85bbbcaf77a22a746?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.milu-ramalho.org" rel="nofollow">miluramalho</a> on <a href="https://epages.wordpress.com/2017/02/18/what-are-visitations-and-what-do-they-mean/#comment-71172">What Are Visitations and What&hellip;</a></td></tr><tr><td title="miluramalho" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="http://www.milu-ramalho.org" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6f02dab987fd08e85bbbcaf77a22a746?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.milu-ramalho.org" rel="nofollow">miluramalho</a> on <a href="https://epages.wordpress.com/2017/02/18/what-are-visitations-and-what-do-they-mean/#comment-71171">What Are Visitations and What&hellip;</a></td></tr><tr><td title="Anonymous" class="recentcommentsavatarend" style="height:96px; width:96px;"><img alt='' src='https://0.gravatar.com/avatar/921541b05541f328ebd5c9313b725353?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://epages.wordpress.com/2017/02/18/what-are-visitations-and-what-do-they-mean/#comment-71170">What Are Visitations and What&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2017/02/17/hindus-dismayed-over-bank-of-englands-blatant-refusal-to-withdraw-beef-laced-banknotes/#comment-71169">Hindus dismayed over Bank of E&hellip;</a></td></tr>				</table>
				</aside><aside id="rss-161703014" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://epages.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://epages.wordpress.com" title="The Real Alternative">Recent Articles</a></h3><ul><li><a class='rsswidget' href='https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/' title=''>EP Rewind – A Forum To Restore The Earth</a><div class='rssSummary'>One of my favorite free article sources, Articlesbase.com has recently disappeared. Articlesbase permitted 100 reprints at any one time. I didn’t delete any additional articles which would have pushed Earthpages.org over that 100 article limit. Instead, I made them private … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2017/02/19/todays-top-tweet-armchair-psychologists-doing-more-harm-than-good/' title=''>Today’s Top Tweet – Armchair psychologists doing more harm than good?</a><div class='rssSummary'>I’m using a really old computer tonight, waiting for more RAM to come in the mail. Rather than carry my newer laptop up and downstairs all the time (which has plenty of RAM), I thought I’d just copy a quote … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2017/02/18/what-are-visitations-and-what-do-they-mean/' title=''>What Are Visitations and What Do They Mean?</a><div class='rssSummary'>By Keith Ward When someone loses a loved one, especially one that is very close, they may be so distraught that they cannot accept this death. The need to keep a connection to the person whom they have lost is … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2017/02/17/hindus-dismayed-over-bank-of-englands-blatant-refusal-to-withdraw-beef-laced-banknotes/' title=''>Hindus dismayed over Bank of England’s blatant refusal to withdraw beef-laced banknotes</a><div class='rssSummary'>Special to Earthpages.org Hindus worldwide are upset over Bank of England’s blunt refusal to withdraw £5 polymer banknotes which reportedly contained traces of tallow, despite the serious concerns raised by the Hindu community. Bank of England (BOE) detailed statement, issued … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2017/02/17/todays-top-tweet-q-ah-breaker/' title=''>Today’s Top Tweet – Q: Ah… breaker breaker what’s your 20? A: Astral realm K17… what’s yours?</a><div class='rssSummary'>True North Paranormal https://t.co/o7fwEDINXV – if ghosts are spiritual beings… would they use AM radio? #paranormal #supernatural #ghost — Earthpages.org (@earthpages) February 16, 2017 A little bit of humor tonight for today’s top tweet. Back in the day my pals … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2017/02/15/todays-top-tweet-x3/' title=''>Today’s Top Tweet x3 – Plastic bags, pollution and creepy peeps</a><div class='rssSummary'>There are a lot of problems out there. So I like to rotate among them. Focusing too much on just one issue gets boring after awhile. And creepy or just facile people tend to peg you as a particular kind … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2017/02/13/a-special-message-to-gravatar-users/' title=''>A special message to GRAVATAR users</a><div class='rssSummary'>GRAVATAR users… PLS list your site/blog on your GRAVATAR page. If u don&#039;t take time to set it up.. don&#039;t expect me to take time to find u😉 pic.twitter.com/w9XlSNEMe8 — Earthpages.org (@earthpages) February 13, 2017 There are so many interesting … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2017/02/13/todays-top-tweet-big-boy-and-the-serpent-a-brand-new-myth-for-all-ages/' title=''>Today’s Top Tweet – Big Boy and the Serpent (a brand new myth for all ages)</a><div class='rssSummary'>Big Boy and the Serpent – A Brand New Myth For All Ages https://t.co/fVqNpnoe5q #myth #mythology #transformation pic.twitter.com/EoPj7wnbMi — Earthpages.org (@earthpages) February 13, 2017 A couple of weeks ago I put together a new blog called msea4ever. Its About page … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2017/02/09/todays-top-tweet-navigating-states-of-consciousness-without-pandering-to-the-lowest-common-denominator/' title=''>Today’s Top Tweet – Navigating states of consciousness (without pandering to the lowest common denominator)</a><div class='rssSummary'>RiseEarth : Navigating Your States of Consciousness https://t.co/dyhf6Kn2lg – written with strengths and limitations of a leading psych guy — Earthpages.org (@earthpages) February 9, 2017 Ralph Metzner has been around a long time. Seeing his name this morning brought back … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2017/02/07/todays-top-tweet-is-a-no-brainer-for-me-neurology-psychology-spirituality-and-society/' title=''>Today’s Top Tweet is a no-brainer for me… neurology, psychology, spirituality and society</a><div class='rssSummary'>Highlights – Good discussion situating neurology, mental health and mysticism within societyhttps://t.co/V7iOTeHj0J pic.twitter.com/tyhAyArQjO — Earthpages.org (@earthpages) February 7, 2017 Today’s Top Tweet leaped off the page because my doctorate is in psychology and religion. I find the interface interesting… especially … Continue reading →</div></li></ul></aside><aside id="gravatar-5" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="rss-161679222" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://earthpages.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://earthpages.wordpress.com" title="Think Free">EARTHPAGES.CA</a></h3><ul><li><a class='rsswidget' href='https://earthpages.wordpress.com/2017/02/16/romeo-and-juliet/' title=''>Romeo and Juliet – Not my fav but respected</a><div class='rssSummary'>Romeo and Juliet is a tragedy by William Shakespeare (1595-6). It portrays the brief lives of two “star crossed lovers” who come from feuding families, the Capulets and the Montagues. In Shakespeare’s time it was one of his most popular … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2017/02/14/rome/' title=''>The Glory and, sadly, the Gory of Rome</a><div class='rssSummary'>Embed from Getty Images young woman taking pictures at the Pantheon, Rome Rome is the vibrant capital of Italy, with a long and complicated history, dating back to the 8th century BCE. The founding of Rome is understood in terms … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2017/02/08/romans-pauls-letter-to-the/' title=''>Paul’s Letter to the Romans – Ancient innovation to overcome legalism</a><div class='rssSummary'>Paul’s Letter To The Romans is an important book of the Christian New Testament. Most Catholic and Protestant scholars agree that it was written by the apostle Paul c. 56 CE., probably in the Greek city of Corinth. Paul’s writings … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2017/01/30/rock-and-roll/' title=''>The Power of Pop – Still No. 1 after all these years</a><div class='rssSummary'>Just let me hear some of that rock and roll music Any old way you choose it It’s got a back beat, you can’t lose it Any old time you use it It’s gotta be rock and roll music If … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2017/01/24/rishis/' title=''>Rishis – Holy persons or good singers with too much time on their hands?</a><div class='rssSummary'>In Hinduism rishis are primal seers or sages mentioned in the Vedas. The rishis belonged to an elite class of male and female holy persons said to have received the Vedas through revelation. They “heard” and then passed on the sacred Vedas … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2017/01/18/roberts-jane/' title=''>Jane Roberts and Seth – A look into the future?</a><div class='rssSummary'>Jane Roberts (1929 – 1984) was a trance channeler who wrote the Seth Books well before the idea of channelling became commonplace in New Age circles. Roberts also wrote several works of fantasy and science fiction. Roberts allegedly went into a … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2017/01/11/reversal/' title=''>Reversal – Beyond the clever machine</a><div class='rssSummary'>In psychoanalytic theory, reversal is a Freudian defense mechanism. A broader idea than turning against the self, reversal takes place when the ego converts an instinctual impulse into behavior appearing as its opposite. The miser becomes a philanthropist, the pervert … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2017/01/08/ricardo-david/' title=''>David Ricardo – With Trump’s pending inauguration, suddenly the old giants become relevant again</a><div class='rssSummary'>David Ricardo (1772-1823) was an English economist, influenced by Thomas Robert Malthus, and often credited along with Adam Smith and John Stuart Mill as a founder of the so-called classical school of economics. Ricardo had learned the art of stockbroking … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2017/01/04/revealed-knowledge/' title=''>Revelation and revealed knowledge – Can we separate the wheat from the chaff?</a><div class='rssSummary'>That was a revelation! When we hear someone say this in daily life, we usually take it to mean that they are inspired, see an issue in a new light or learn something that deepens their understanding. Revelation has become … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2016/12/29/republic/' title=''>Plato’s Republic –  A far-reaching attempt to understand life and eternity</a><div class='rssSummary'>The Republic is a political, philosophical and literary work by the ancient Greek Plato. Written in dialog form around 380 BCE, it reads more like a play than a dry treatise on philosophy, maths, political theory or the arts. Plato writes … Continue reading →</div></li></ul></aside><aside id="text-251093761" class="widget widget_text">			<div class="textwidget">
<div align="center">

<table border="0">
    <tr>
        <td><p align="center"><a name="pd_a_1008987"></a>
<div class="PDS_Poll" id="PDI_container1008987" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/1008987.js"></script>
<noscript><a href="http://polldaddy.com/poll/1008987">Take Our Poll</a></noscript></p>
        </td>
    </tr>
</table>
</div>
</div>
		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><div style="font-weight:bold;font-size:larger;margin-bottom:2px;">In the News</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=news" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!news!255!1.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">In the News</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />


<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Today's Holiday</div>
<div style="border:1px darkorange solid;padding:3px;width:255px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=holiday" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!holiday!255!3.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Today's Holiday</a>
provided by <a href="http://www.thefreedictionary.com/">TheFreeDictionary</a></div><br />



<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">This Day in History</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=history" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!history!255!3.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">This Day in History</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Article of the Day</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=aod" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!aod!255!3.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Article of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Today's Birthday</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=birthday" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!birthday!255!3.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Today's Birthday</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />


<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Quote of the Day</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=quote" target="_top"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!quote!255!1.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Quote of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Word of the Day</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=wod" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!wod!255!0.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Word of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div></div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Most Likes</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://epages.wordpress.com/about/" title="ABOUT" class="bump-view" data-bump-view="tp">
							<img src="https://i1.wp.com/farm4.staticflickr.com/3632/3362639325_72b45f238d_n.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="ABOUT" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/about/" class="bump-view" data-bump-view="tp">
								ABOUT							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2013/11/09/beat-addiction-with-meditation-to-lead-a-happy-life/" title="Beat Addiction with Meditation to Lead a Happy Life" class="bump-view" data-bump-view="tp">
							<img src="https://encrypted-tbn2.gstatic.com/images?q=tbn:ANd9GcQdzjJyb7LLr2Erf4JLMSb5SAvwnumVoG6FadPKBQSMA6JuNTVo" class='widgets-list-layout-blavatar' alt="Beat Addiction with Meditation to Lead a Happy Life" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/11/09/beat-addiction-with-meditation-to-lead-a-happy-life/" class="bump-view" data-bump-view="tp">
								Beat Addiction with Meditation to Lead a Happy Life							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2015/05/03/healing-the-wounds-within-the-heart-chakra/" title="Healing the wound(s) within the Heart Chakra" class="bump-view" data-bump-view="tp">
							<img src="https://i0.wp.com/24.media.tumblr.com/7b7625576ec7a181520ed7998fc39a89/tumblr_mjqak7Uxo31s19nuso1_r1_400.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Healing the wound(s) within the Heart Chakra" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2015/05/03/healing-the-wounds-within-the-heart-chakra/" class="bump-view" data-bump-view="tp">
								Healing the wound(s) within the Heart Chakra							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" title="Deep DNA memory theories: Can we remember our ancestors’ lives?" class="bump-view" data-bump-view="tp">
							<img src="https://i2.wp.com/farm1.staticflickr.com/6/7715395_a9776bfc46.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Deep DNA memory theories: Can we remember our ancestors’ lives?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" class="bump-view" data-bump-view="tp">
								Deep DNA memory theories: Can we remember our ancestors’ lives?							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2015/11/17/finding-happiness-without-seeking/" title="Finding happiness without seeking" class="bump-view" data-bump-view="tp">
							<img src="https://i2.wp.com/upload.wikimedia.org/wikipedia/commons/7/79/Supreme_happiness.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Finding happiness without seeking" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2015/11/17/finding-happiness-without-seeking/" class="bump-view" data-bump-view="tp">
								Finding happiness without seeking							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2013/04/05/science-and-ethics-will-they-clash-violently-again/" title="Science And Ethics: Will They Clash Violently Again?" class="bump-view" data-bump-view="tp">
							<img src="https://i0.wp.com/25.media.tumblr.com/6e236d7b7ece868c2c0518ab9e799fca/tumblr_mgh8j9qXw71qgck8so1_500.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Science And Ethics: Will They Clash Violently Again?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/04/05/science-and-ethics-will-they-clash-violently-again/" class="bump-view" data-bump-view="tp">
								Science And Ethics: Will They Clash Violently Again?							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2013/04/05/they-used-to-say-you-cant-be-held-accountable-for-your-dreams/" title="They used to say you can&#039;t be held accountable for your dreams..." class="bump-view" data-bump-view="tp">
							<img src="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=40" class='widgets-list-layout-blavatar' alt="They used to say you can&#039;t be held accountable for your dreams..." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/04/05/they-used-to-say-you-cant-be-held-accountable-for-your-dreams/" class="bump-view" data-bump-view="tp">
								They used to say you can&#039;t be held accountable for your dreams...							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2013/11/12/symbols-of-food-in-dream-interpretation-and-possible-meaning-they-can-convey-for-those-experiencing-these-dreams/" title="Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams" class="bump-view" data-bump-view="tp">
							<img src="https://i0.wp.com/data2.whicdn.com/images/85984925/large.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/11/12/symbols-of-food-in-dream-interpretation-and-possible-meaning-they-can-convey-for-those-experiencing-these-dreams/" class="bump-view" data-bump-view="tp">
								Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2015/01/25/attention-spiritually-sensitive-people-and-empaths-9-things-you-must-do-to-feel-better/" title="Attention Spiritually Sensitive People and Empaths: 9 Things You Must do to Feel Better" class="bump-view" data-bump-view="tp">
							<img src="https://i0.wp.com/24.media.tumblr.com/364ca447eae91ebc09d191bf3b9292f4/tumblr_ms56nlXjCJ1qhejy8o1_500.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Attention Spiritually Sensitive People and Empaths: 9 Things You Must do to Feel Better" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2015/01/25/attention-spiritually-sensitive-people-and-empaths-9-things-you-must-do-to-feel-better/" class="bump-view" data-bump-view="tp">
								Attention Spiritually Sensitive People and Empaths: 9 Things You Must do to Feel Better							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2013/04/11/consciousness-mind-and-machine/" title="Consciousness: Mind And Machine" class="bump-view" data-bump-view="tp">
							<img src="https://i0.wp.com/24.media.tumblr.com/tumblr_mc0t8u6rRu1ru2qrpo1_500.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Consciousness: Mind And Machine" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/04/11/consciousness-mind-and-machine/" class="bump-view" data-bump-view="tp">
								Consciousness: Mind And Machine							</a>
						</div>
											</li>
				</ul>
</aside><aside id="rss-161703013" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://mclark.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://mclark.wordpress.com" title="Just my stuff">MICHAELWCLARK.COM</a></h3><ul><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/02/12/it-snowed-today/' title=''>It snowed today</a><div class='rssSummary'></div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/02/05/taking-the-hardware-plunge/' title=''>Taking the Hardware Plunge</a><div class='rssSummary'>I can’t believe I finally did it. I ordered some RAM for a very old laptop that was (trying to) run on 512 mb ram. Up till now I’ve only extracted stuff from busted computers and juggled it around, hoping … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/01/31/well-i-went-back-to-windows-after-all/' title=''>Well, I went back to Windows after all…</a><div class='rssSummary'>It was fun but it couldn’t last. I had to admit it. Even the fastest Linux software (Puppy Slacko) for my old PC ran slower than a clean install of Windows XP. I’ve become a master at disabling unwanted plugins, … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/01/28/the-supreme-geek-in-the-sky/' title=''>The Supreme Geek in the Sky</a><div class='rssSummary'>Possessed would be too strong a word. Obsessed might be better. Theologically, possessed means a serious eclipse of free will by an evil spirit. Whereas obsession isn’t quite so strong. Again theologically, I think obsessed just means being harassed by … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/01/22/blind-conformity/' title=''>Blind conformity</a><div class='rssSummary'>I’ve been busy latetly. Earthpages is a few days behind. But I have been doing some R&amp;D with Linux software. I like Linux. Now trying out a very light OS for older computers called Lubuntu. For me, it’s a bit snappier … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/01/20/recent-adventures-in-cyberspace/' title=''>recent adventures in cyberspace</a><div class='rssSummary'>I’ve been having a ball playing around with all sorts of new software. I recently switched my old “frankenstein” computer (the one I made on Halloween out of two dead computers) to Xubuntu 16.04, which is a Linux operating system. … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/01/16/lemur-me-alone/' title=''>lemur me alone</a><div class='rssSummary'>Another great photo from Pixabay.</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/01/09/the-last-day-of-christmas/' title=''>The Last Day of Christmas</a><div class='rssSummary'>Last Saturday I happened to go down to St. Michael’s Cathedral, downtown Toronto. I never know when the Christmas decor will be taken down in the Catholic Church because I joined quite late in life. But I do like how … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/01/09/winter-cold-snow/' title=''>Winter, cold, snow</a><div class='rssSummary'></div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/01/08/61/' title=''>#61</a><div class='rssSummary'>Originally posted on elemental fractal: ? ?</div></li></ul></aside><aside id="text-393617593" class="widget widget_text">			<div class="textwidget">Get our <a href="http://twitter.com/earthpages">Tweets</a><BR>
Connect at <a href="http://facebook.com/earthpages">Facebook</a></div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Most Views</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://epages.wordpress.com/2013/08/08/water-symbols-and-visions-as-a-source-of-dream-meaning-interpretation/" title="Water symbols and visions as a source of dream meaning interpretation" class="bump-view" data-bump-view="tp">
							<img src="https://i0.wp.com/upload.wikimedia.org/wikipedia/commons/thumb/4/42/To_dream.jpg/300px-To_dream.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Water symbols and visions as a source of dream meaning interpretation" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/08/08/water-symbols-and-visions-as-a-source-of-dream-meaning-interpretation/" class="bump-view" data-bump-view="tp">
								Water symbols and visions as a source of dream meaning interpretation							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2013/11/12/symbols-of-food-in-dream-interpretation-and-possible-meaning-they-can-convey-for-those-experiencing-these-dreams/" title="Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams" class="bump-view" data-bump-view="tp">
							<img src="https://i0.wp.com/data2.whicdn.com/images/85984925/large.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/11/12/symbols-of-food-in-dream-interpretation-and-possible-meaning-they-can-convey-for-those-experiencing-these-dreams/" class="bump-view" data-bump-view="tp">
								Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2015/05/11/common-interpretation-and-meanings-related-to-dreams-about-trees-or-parts-of-a-tree/" title="Common interpretation and meanings related to dreams about trees or parts of a tree" class="bump-view" data-bump-view="tp">
							<img src="https://i0.wp.com/24.media.tumblr.com/2fbebe37b017f67600930ccbc936e6a9/tumblr_mtw6p5SCNv1qennc2o1_500.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Common interpretation and meanings related to dreams about trees or parts of a tree" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2015/05/11/common-interpretation-and-meanings-related-to-dreams-about-trees-or-parts-of-a-tree/" class="bump-view" data-bump-view="tp">
								Common interpretation and meanings related to dreams about trees or parts of a tree							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2015/04/27/dreams-about-sex-and-sexual-activities-and-how-to-interpret-their-meaning/" title="Dreams about sex and sexual activities and how to interpret their meaning" class="bump-view" data-bump-view="tp">
							<img src="https://i2.wp.com/40.media.tumblr.com/4542508178760af0e559f35b37d13518/tumblr_nnfi3mgVrX1s1daako1_540.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Dreams about sex and sexual activities and how to interpret their meaning" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2015/04/27/dreams-about-sex-and-sexual-activities-and-how-to-interpret-their-meaning/" class="bump-view" data-bump-view="tp">
								Dreams about sex and sexual activities and how to interpret their meaning							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2014/02/09/being-naked-in-a-dream-as-a-symbol-of-vulnerability-or-fear-of-important-responsibilities/" title="Being naked in a dream as a symbol of vulnerability or fear of important responsibilities" class="bump-view" data-bump-view="tp">
							<img src="https://i2.wp.com/farm4.staticflickr.com/3738/10944208683_9d5f44bc08_z.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Being naked in a dream as a symbol of vulnerability or fear of important responsibilities" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2014/02/09/being-naked-in-a-dream-as-a-symbol-of-vulnerability-or-fear-of-important-responsibilities/" class="bump-view" data-bump-view="tp">
								Being naked in a dream as a symbol of vulnerability or fear of important responsibilities							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2011/10/25/throwing-light-on-the-shadow-carl-jungs-answer-to-evil/" title="Throwing Light on the Shadow: Carl Jung&#039;s Answer to Evil" class="bump-view" data-bump-view="tp">
							<img src="https://i1.wp.com/farm1.static.flickr.com/122/310138661_02ee920575.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Throwing Light on the Shadow: Carl Jung&#039;s Answer to Evil" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2011/10/25/throwing-light-on-the-shadow-carl-jungs-answer-to-evil/" class="bump-view" data-bump-view="tp">
								Throwing Light on the Shadow: Carl Jung&#039;s Answer to Evil							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" title="Deep DNA memory theories: Can we remember our ancestors’ lives?" class="bump-view" data-bump-view="tp">
							<img src="https://i2.wp.com/farm1.staticflickr.com/6/7715395_a9776bfc46.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Deep DNA memory theories: Can we remember our ancestors’ lives?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" class="bump-view" data-bump-view="tp">
								Deep DNA memory theories: Can we remember our ancestors’ lives?							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2010/03/24/theology-of-religions-pluralism-inclusivism-exclusivism/" title="Theology Of Religions: Pluralism, Inclusivism, Exclusivism" class="bump-view" data-bump-view="tp">
							<img src="https://i1.wp.com/farm4.static.flickr.com/3401/3593256055_f32bd80815.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Theology Of Religions: Pluralism, Inclusivism, Exclusivism" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2010/03/24/theology-of-religions-pluralism-inclusivism-exclusivism/" class="bump-view" data-bump-view="tp">
								Theology Of Religions: Pluralism, Inclusivism, Exclusivism							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2014/04/27/bhairav-temple-in-delhi-where-one-of-the-most-unique-offering-is-made/" title="Bhairav Temple In Delhi – Where One Of The Most Unique Offering Is Made" class="bump-view" data-bump-view="tp">
							<img src="https://i2.wp.com/farm3.static.flickr.com/2359/3530090094_840894a4ce_n.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Bhairav Temple In Delhi – Where One Of The Most Unique Offering Is Made" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2014/04/27/bhairav-temple-in-delhi-where-one-of-the-most-unique-offering-is-made/" class="bump-view" data-bump-view="tp">
								Bhairav Temple In Delhi – Where One Of The Most Unique Offering Is Made							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2011/12/10/the-meaning-behind-the-ankh/" title="The Meaning Behind The Ankh" class="bump-view" data-bump-view="tp">
							<img src="https://i0.wp.com/upload.wikimedia.org/wikipedia/commons/thumb/e/e5/Totenbuch.jpg/300px-Totenbuch.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Meaning Behind The Ankh" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2011/12/10/the-meaning-behind-the-ankh/" class="bump-view" data-bump-view="tp">
								The Meaning Behind The Ankh							</a>
						</div>
											</li>
				</ul>
</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Us!</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,216 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="1415107"/>
						<input type="hidden" name="source" value="https://epages.wordpress.com/2017/02/22/a-forum-to-restore-the-earth/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="5f7922d27e" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="rss-161698111" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://rss.cnn.com/rss/cnn_world.rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.cnn.com/world/index.html" title="CNN.com delivers up-to-the-minute news and information on the latest top stories, weather, entertainment, politics and more.">CNN.com &#8211; RSS Channel &#8211; World</a></h3><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/ycxgJj2gbXg/index.html' title=''>Men kept as slaves in remote hotel</a><div class='rssSummary'>A group of men from Bangladesh were promised good jobs in the UK, only to find themselves trafficked and trapped in a remote hotel.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/9l1nku7G9ik/cfp-bangladesh-men-forced-into-slavery-soares-pkg.cnn' title=''>These men were forced into slavery in Scotland</a><div class='rssSummary'>A dozen Bangladeshi men ended up as slave labor in a remote part of Scotland. CNN&#039;s Isa Soares reports in this edition of CNN&#039;s Freedom Project.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/EuEfPd-FJUM/index.html' title=''>#MyFreedomDay: Students stand up to slavery on March 14</a><div class='rssSummary'>Right now, between 21 and 45 million people are trapped in slavery. At least 5.5 million of those are children.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/jQfrB6IQTXU/what-freedom-means.cnn' title=''>What does freedom mean to you?</a><div class='rssSummary'>As part of our campaign to raise awareness about modern slavery, we want you to tell us what freedom means to you.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/CelprTaWXJg/index.html' title=''>How to help: Global organizations</a><div class='rssSummary'>If you are looking for a way to help fight against human trafficking on a global scale, the following are organizations that work around the world. Many accept financial donations, but also recommend other ways you can help them by donating time or spreading the word.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/eq3mPOJShF8/index.html' title=''>British Muslim schoolteacher denied entry to US</a><div class='rssSummary'>A British teacher on a school field trip was escorted off an Icelandair flight to New York as 39 students looked on in shock.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/4TKzz_4EDII/index.html' title=''>Swedish capital rocked by riots days after Trump comment</a><div class='rssSummary'>Police in the Swedish capital, Stockholm, have faced multiple instances of unrest in the city&#039;s suburbs just 48 hours after President Trump criticized the country&#039;s crime rate.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/vW-5wmyS9vE/index.html' title=''>Toddler pulled alive from Damascus rubble in dramatic video</a><div class='rssSummary'>The dramatic rescue of a young girl trapped in the rubble of a bombed-out Syrian house has been caught on video and posted online.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/4a2fIdyCJfw/index.html' title=''>Nike commercial features Arab women &#039;to inspire others&#039; </a><div class='rssSummary'>Nike says that the video, which was viewed over 3 million times in just two days, aims &quot;to use the power of sport to change society positively.&quot;      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/mwfzfP05Fxw/index.html' title=''>Bodies of 74 migrants wash ashore in Libya</a><div class='rssSummary'>The bodies of 74 migrants have been recovered by the Libyan Red Crescent after washing up on the country&#039;s northwestern coast near the city of Zawiya.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/aIBTUx70sLg/index.html' title=''>Venezuelan food crisis reflected in weight loss</a><div class='rssSummary'>A mother contemplates how she does her food shopping amid shortages and high inflation in Venezuela: Whatever is cheapest in the season is what her children eat, substituting one thing for another and in much smaller portions than before.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/egqed04z_no/index.html' title=''>Famine declared in South Sudan</a><div class='rssSummary'>Famine in South Sudan has left 100,000 people on the verge of starvation and almost 5 million people, more than 40% of the country&#039;s population, in need of urgent help, aid agencies say.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/--gb7qDzjXo/index.html' title=''>Small plane crashes into Australian mall </a><div class='rssSummary'>A small chartered plane with five people aboard crashed into a shopping center shortly after takeoff from Melbourne&#039;s Essendon airport Tuesday morning, Australian police said.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/ALKCGZASosM/index.html' title=''>UK&#039;s House of Lords thrashes out Brexit bill</a><div class='rssSummary'>Unfettered by the concerns of voters, the UK&#039;s unelected House of Lords has begun its second day of debate on the &quot;key purpose and principles&quot; of legislation to withdraw from the European Union.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/SbL6QH432h0/index.html' title=''>Kim Jong Nam&#039;s death: Body has no puncture wounds</a><div class='rssSummary'>Kim Jong Nam didn&#039;t have a heart attack and the medics who conducted his autopsy found no obvious puncture marks or wounds, a top Malaysian health official said Tuesday, compounding the mystery over the North Korean&#039;s death.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/5-SfUmM0PHg/index.html' title=''>North Korea&#039;s history of covert operations and secret killings</a><div class='rssSummary'>South Korea has accused North Korean agents of being behind the sudden death of Kim Jong Nam -- son of former dictator Kim Jong Il -- on February 15 in Kuala Lumpur airport.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/VZl7OaInB-A/index.html' title=''>Pence tries for damage control abroad but allies still wary</a><div class='rssSummary'>As Vice President Mike Pence darted from meeting to meeting this weekend in Europe, one phrase was on repeat.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/BegiF51Zv0E/index.html' title=''>If he had his way, Iceland&#039;s President would ban pineapple pizza</a><div class='rssSummary'>The food world is riddled with heated debates, and one of the most polarizing fights centers around pineapple on pizza.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/z8AUkXbzwAI/index.html' title=''>A nation of immigrants enters dark chapter</a><div class='rssSummary'>The Trump administration&#039;s harsh new DHS orders get it wrong on immigration enforcement, increasing the risk of racial profiling, threatening due process and creating a looming threat for Dreamers, writes Raul Reyes.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/RKM0wfpJfU8/index.html' title=''>Africa is young. Why are its leaders so old?</a><div class='rssSummary'>There is something unmistakably common in Africa: the continent&#039;s aging and long-serving presidents.      </div></li></ul></aside><aside id="rss-161703011" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://www.cbc.ca/cmlink/rss-world" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.cbc.ca/world/?cmp=rss" title="
      
      FOR PERSONAL USE ONLY
      
    ">CBC | World News </a></h3><ul><li><a class='rsswidget' href='http://www.cbc.ca/news/world/african-migrants-mexico-dreams-canada-1.3992471?cmp=rss' title=''>Migrants coming through Central American corridor wonder what&#039;s next as they dream of Canada</a><div class='rssSummary'>With European borders tightening and increased anti-immigration anxiety in the United States, a rising number of migrants from as far away as Africa and Asia are turning to the Central American migrant corridor in the hopes of reaching a new promised land: Canada. CBC spoke with several of them this week in Mexico. [&hellip;]</div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/technology/scientists-exoplanet-discovery-1.3992382?cmp=rss' title=''>NASA to reveal discovery about planets outside our solar system</a><div class='rssSummary'>                                  </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/republican-members-of-congress-hear-from-angry-constituents-at-town-halls-1.3993603?cmp=rss' title=''>Republican members of Congress hear from angry constituents at town halls</a><div class='rssSummary'>                                                  Republican U.S. Rep. David Brat, who rode voter anger to a historic political upset nearly three years ago, was on the receiving end of constituent angst about the Trump administration as he held a town hall in Virginia.                </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/malaysia-investigation-kim-death-korea-1.3993580?cmp=rss' title=''>Malaysia wants to question North Korea diplomat in murder probe of dictator&#039;s sibling</a><div class='rssSummary'>                                                  Malaysian police named on Wednesday a senior official in the North Korean embassy and another linked to its state airline, wanted for questioning over the murder last week of Kim Jong-nam, the North Korean leader&#039;s estranged half-brother.                </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/guantanamo-detainee-iraq-bomb-suspect-1.3993593?cmp=rss' title=''>Briton compensated after Guantanamo release reportedly a suicide bomber in Iraq</a><div class='rssSummary'>                                  </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/us-immigration-trump-1.3992271?cmp=rss' title=''>Trump administration plans could lead to vast increase in deportations</a><div class='rssSummary'>                                                  Millions of people living in the United States illegally could be targeted for deportation — including people simply arrested for traffic violations — under a sweeping rewrite of immigration enforcement policies announced Tuesday by President Trump&#039;s administration.                </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/milo-yiannopoulos-press-conference-1.3992683?cmp=rss' title=''>Milo Yiannopoulos resigns from Breitbart News, apologizes for child abuse comments</a><div class='rssSummary'>                                                  Controversial alt-right personality Milo Yiannopoulos has resigned from Breitbart News following the release of videos in which he appears to endorse pedophilia.                </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/hong-kong-tsang-corruption-sentence-1.3993543?cmp=rss' title=''>Former Hong Kong chief executive Tsang sentenced to 20 months in prison</a><div class='rssSummary'>                                                  Donald Tsang, former leader of Hong Kong was sentenced Wednesday to 20 months in prison for misconduct over a luxury apartment in mainland China intended for his retirement.                </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/business/stocks-dollar-oil-markets-1.3992925?cmp=rss' title=''>North American stock markets hit another round of all-time closing highs</a><div class='rssSummary'>                                                  Stock markets in Canada and the United States touched record closing highs on Tuesday, driven by news of big deals.                </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/amnesty-international-rights-report-2016-1.3992910?cmp=rss' title=''>Amnesty International warns of rise of &#039;fear and disunity&#039; </a><div class='rssSummary'>                                  </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/northern-california-weather-flooding-1.3993377?cmp=rss' title=''>Rescuers pluck people from flooded northern California neighbourhood </a><div class='rssSummary'>                                                  Rescuers chest-deep in water steered boats full of people, some with babies and pets, on Tuesday from a San Jose, Calif., neighbourhood inundated by water from an overflowing creek.                </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/trump-anti-semitism-1.3992115?cmp=rss' title=''>Trump says anti-Semitism is &#039;horrible,&#039; must stop</a><div class='rssSummary'>                                                  U.S. President Donald Trump calls recent threats against Jewish community centres &quot;horrible and painful.&quot;                </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/australia-plane-crash-mall-update-1.3993488?cmp=rss' title=''>Pilot yelled &#039;Mayday&#039; before crashing into Australian mall</a><div class='rssSummary'>                                                  A pilot repeatedly yelled out &quot;Mayday&quot; but did not say what the emergency was before his light plane crashed into the roof of an Australian shopping mall, killing himself and four American tourists, an accident investigator said Wednesday.                </div></li><li><a class='rsswidget' href='http://www.cbc.ca/radio/asithappens/as-it-happens-tuesday-edition-1.3991263/make-pluto-a-planet-again-nasa-scientists-argue-1.3991265?cmp=rss' title=''>Make Pluto a planet again, NASA scientists argue</a><div class='rssSummary'>                                                  Some people give up on a long-distance relationship. But our guest will never give up on his faraway love: Pluto. He and some NASA colleagues are proposing a new definition of the term &quot;planet&quot; that would let poor, demoted Pluto back into the fold.                </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/business/yahoo-verizon-deal-price-1.3992332?cmp=rss' title=''>Yahoo salvages Verizon deal with $350M US discount</a><div class='rssSummary'>                                                  ​Yahoo is taking a $350 million US hit on its previously announced $4.8 billion US sale to Verizon in a concession for security lapses that exposed personal information stored in more than 1 billion Yahoo user accounts.                </div></li></ul></aside><aside id="rss-161700841" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.bbci.co.uk/news/rss.xml?edition=int" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.bbc.co.uk/news/" title="BBC News - Home">BBC News &#8211; Home</a></h3><ul><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-asia-39048658' title=''>Kim Jong-nam killing: Senior N Korea diplomat named as suspect</a><div class='rssSummary'>Malaysia wants to question an embassy official and an airline worker over Kim Jong-nam&#039;s killing.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-39048293' title=''>Divisive political rhetoric a danger to the world, Amnesty says</a><div class='rssSummary'>Amnesty International singles out President Trump as an example of a &quot;more divisive politics&quot;.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/health-39040146' title=''>Life expectancy to break 90 barrier by 2030</a><div class='rssSummary'>Women in South Korea will be the first in the world to live an average of 90 years.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-europe-39050949' title=''>Ildar Dadin: Russian activist jail term quashed</a><div class='rssSummary'>Supreme Court orders the release of protester Ildar Dadin, jailed under tough new rules.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-us-canada-39048670' title=''>Footage shows Harrison Ford&#039;s near-miss</a><div class='rssSummary'>An airport in California has released video of a plane, being flown by the actor Harrison Ford, mistakenly flying low over an airliner.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-africa-39050408' title=''>South Africa&#039;s decision to leave ICC ruled &#039;invalid&#039;</a><div class='rssSummary'>A South African court says the government had no right to leave the ICC without consulting parliament.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-us-canada-39042712' title=''>Trump administration widens net for immigrant deportation</a><div class='rssSummary'>The memos take a much tougher approach towards enforcing existing US immigration measures.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/uk-39050664' title=''>UK upholds limits on foreign spouses</a><div class='rssSummary'>Cash barrier lawful but Supreme Court judges criticise the &quot;hardship&quot; it brings to families.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-us-canada-39047877' title=''>Bao Bao the panda departs US for China</a><div class='rssSummary'>The three-year-old panda, which has called a zoo in Washington its home since birth, is going to China.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-asia-china-39048543' title=''>Donald Tsang: Hong Kong former leader sentenced to 20 months</a><div class='rssSummary'>Tsang was found guilty of misconduct in a case linked to renovation work on a luxury flat in China.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-us-canada-39049102' title=''>US Muslim community campaigns to repair Jewish cemetery</a><div class='rssSummary'>Campaigners call for &quot;solidarity&quot; as they raise more than $55,000 to repair a vandalised cemetery.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-australia-39047638' title=''>Israeli PM criticises UN &#039;hypocrisy&#039; on historic Australia visit</a><div class='rssSummary'>Benjamin Netanyahu receives support from his Australian counterpart on a historic visit.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/science-environment-39042646' title=''>Meet the frog that can sit on a thumbnail</a><div class='rssSummary'>Seven new species of night frog have been discovered in India, including four miniature forms.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-europe-39047455' title=''>Sweden probes riot in mainly immigrant Stockholm suburb</a><div class='rssSummary'>Unrest in the mainly immigrant suburb follows controversial Trump comments on Sweden.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-us-canada-39049091' title=''>California flooding: More than 200 rescued by boat</a><div class='rssSummary'>A burst creek submerged a San Jose neighbourhood in water.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/uk-39050222' title=''>Princess Diana&#039;s changing fashion style explored in exhibition</a><div class='rssSummary'>An exhibition tracing the changing styles of Diana, Princess of Wales, opens at Kensington Palace featuring iconic outfits throughout her life.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-europe-39046337' title=''>Trafficking victim: &#039;I was raped and blindfolded underground&#039;</a><div class='rssSummary'>&#039;Anna&#039; was trafficked from Albania into the UK last year by someone pretending to be her boyfriend.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-us-canada-39050028' title=''>US children&#039;s hospital helps save life of baby hippo</a><div class='rssSummary'>Doctors from a children&#039;s hospital have saved the life of a premature baby hippo.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-us-canada-39038417' title=''>Shopper&#039;s lucky escape as car crashes through window</a><div class='rssSummary'>A man had an extraordinary escape when a car crashed through a shop window in New York.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-us-canada-39048117' title=''>Has Trump done enough to condemn rise of anti-Semitism?</a><div class='rssSummary'>The US president condemns the recent threats against Jewish community centres but can&#039;t quell the criticism.</div></li></ul></aside><aside id="rss-161682451" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://mclark.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://mclark.wordpress.com" title="Just my stuff">Michaelwclark.com</a></h3><ul><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/02/12/it-snowed-today/' title=''>It snowed today</a><div class='rssSummary'></div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/02/05/taking-the-hardware-plunge/' title=''>Taking the Hardware Plunge</a><div class='rssSummary'>I can’t believe I finally did it. I ordered some RAM for a very old laptop that was (trying to) run on 512 mb ram. Up till now I’ve only extracted stuff from busted computers and juggled it around, hoping … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/01/31/well-i-went-back-to-windows-after-all/' title=''>Well, I went back to Windows after all…</a><div class='rssSummary'>It was fun but it couldn’t last. I had to admit it. Even the fastest Linux software (Puppy Slacko) for my old PC ran slower than a clean install of Windows XP. I’ve become a master at disabling unwanted plugins, … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/01/28/the-supreme-geek-in-the-sky/' title=''>The Supreme Geek in the Sky</a><div class='rssSummary'>Possessed would be too strong a word. Obsessed might be better. Theologically, possessed means a serious eclipse of free will by an evil spirit. Whereas obsession isn’t quite so strong. Again theologically, I think obsessed just means being harassed by … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/01/22/blind-conformity/' title=''>Blind conformity</a><div class='rssSummary'>I’ve been busy latetly. Earthpages is a few days behind. But I have been doing some R&amp;D with Linux software. I like Linux. Now trying out a very light OS for older computers called Lubuntu. For me, it’s a bit snappier … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/01/20/recent-adventures-in-cyberspace/' title=''>recent adventures in cyberspace</a><div class='rssSummary'>I’ve been having a ball playing around with all sorts of new software. I recently switched my old “frankenstein” computer (the one I made on Halloween out of two dead computers) to Xubuntu 16.04, which is a Linux operating system. … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/01/16/lemur-me-alone/' title=''>lemur me alone</a><div class='rssSummary'>Another great photo from Pixabay.</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/01/09/the-last-day-of-christmas/' title=''>The Last Day of Christmas</a><div class='rssSummary'>Last Saturday I happened to go down to St. Michael’s Cathedral, downtown Toronto. I never know when the Christmas decor will be taken down in the Catholic Church because I joined quite late in life. But I do like how … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/01/09/winter-cold-snow/' title=''>Winter, cold, snow</a><div class='rssSummary'></div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/01/08/61/' title=''>#61</a><div class='rssSummary'>Originally posted on elemental fractal: ? ?</div></li></ul></aside><aside id="gravatar-3" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/f30d944effebfeec95cd96d2707d59c3?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="gravatar-4" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/1a1403d31d0d4465609f589f41329eb6?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="text-393617595" class="widget widget_text">			<div class="textwidget">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://pinterest.com/earthpages/"><img src="https://i2.wp.com/passets-lt.pinterest.com/images/about/buttons/follow-me-on-pinterest-button.png" width="169" height="28" alt="Follow Me on Pinterest" /></a></div>
		</aside><aside id="linkcat-8787" class="widget widget_links"><h3 class="widget-title">Related sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://earthpages.ca" title="A new way to learn">Earthpages.ca &#8211; Think Free</a></li>
<li><a href="http://www.michaelwclark.com" title="Creator and Webmaster Michael Clark&#8217;s blog">Webmaster&#039;s blog</a></li>

	</ul>
</aside>
<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Social media</h3><div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9541"><a title="Twitter" href="http://twitter.com/earthpages">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10642"><a href="https://www.facebook.com/earth5569/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25123"><a title="Pinterest" href="https://www.pinterest.com/earthpages/">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25124"><a title="Flickr" href="https://www.flickr.com/photos/earthpages/">Flickr</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26632"><a href="https://www.tumblr.com/blog/earthpages">Tumblr</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25125"><a title="YouTube" href="https://www.youtube.com/user/earthpages">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25127"><a title="SoundCloud" href="https://soundcloud.com/earthpages">SoundCloud</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25136"><a title="MichaelWClark.com" href="http://michaelwclark.com">MichaelWClark.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25135"><a title="Earthpages.ca &#8211; Think Free" href="http://earthpages.ca">Earthpages.ca &#8211; Think Free</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25156"><a href="https://epages.wordpress.com/about/earthpages-ca/">What&#8217;s the difference between Earthpages.org and Earthpages.ca?</a></li>
</ul>
</li>
</ul></div></aside><aside id="rss_links-2" class="widget widget_rss_links"><p class="size-medium"><a class="feed-image-link" href="https://epages.wordpress.com/feed/" title="Subscribe to Posts"><img src="https://epages.wordpress.com/i/rss/silver-medium.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://epages.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p><p class="size-medium"><a class="feed-image-link" href="https://epages.wordpress.com/comments/feed/" title="Subscribe to Comments"><img src="https://epages.wordpress.com/i/rss/silver-medium.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://epages.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></p>
</aside><aside id="gallery-2" class="widget widget-gallery">
<h3 class="widget-title">Days of Earthpages Past</h3>
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:1415107,&quot;permalink&quot;:&quot;https:\/\/epages.wordpress.com\/2017\/02\/22\/a-forum-to-restore-the-earth\/&quot;,&quot;likes_blog_id&quot;:1415107}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 188px;"
		data-original-width="265"
		data-original-height="188"

	>
			<div
			class="gallery-group images-2"
			style="width: 105px; height: 188px;"
			data-original-width="105"
			data-original-height="188"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/21/" border="0">
			<img
			data-attachment-id="21"
data-orig-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif"
data-orig-size="155,155"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=155"
data-large-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=155"
			src="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=101&#038;h=101&#038;crop=1"
			width="101"
			height="101"
			data-original-width="101"
			data-original-height="101"
			title=""
			alt="I worked on this for hours... getting the white/clear bg wasn&#039;t easy!"
			style="width: 101px; height: 101px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			I worked on this for hours&#8230; getting the white/clear bg wasn&#8217;t easy!		</div>
	</div>

							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/22/" border="0">
			<img
			data-attachment-id="22"
data-orig-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg"
data-orig-size="334,260"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=334"
			src="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=101&#038;h=79&#038;crop=1"
			width="101"
			height="79"
			data-original-width="101"
			data-original-height="79"
			title=""
			alt="scanned from an old book... UFO added when I was just learning the basics of Photoshop"
			style="width: 101px; height: 79px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			scanned from an old book&#8230; UFO added when I was just learning the basics of Photoshop		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 160px; height: 188px;"
			data-original-width="160"
			data-original-height="188"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/?attachment_id=18075" border="0">
			<img
			data-attachment-id="18075"
data-orig-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif"
data-orig-size="300,355"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="metrop-shp"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=254"
data-large-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=300"
			src="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=156&#038;h=184&#038;crop=1"
			width="156"
			height="184"
			data-original-width="156"
			data-original-height="184"
			title="metrop-shp"
			alt="metropolis revisited by MC - took this poster several years ago during my usual nite walk..."
			style="width: 156px; height: 184px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			metropolis revisited by MC &#8211; took this poster several years ago during my usual nite walk&#8230;		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 146px;"
		data-original-width="265"
		data-original-height="146"

	>
			<div
			class="gallery-group images-1"
			style="width: 146px; height: 146px;"
			data-original-width="146"
			data-original-height="146"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/23/" border="0">
			<img
			data-attachment-id="23"
data-orig-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg"
data-orig-size="300,300"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=300"
			src="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=142&#038;h=142&#038;crop=1"
			width="142"
			height="142"
			data-original-width="142"
			data-original-height="142"
			title=""
			alt="I believe this is from a photo disc... loved it!"
			style="width: 142px; height: 142px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			I believe this is from a photo disc&#8230; loved it!		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 119px; height: 146px;"
			data-original-width="119"
			data-original-height="146"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2013/04/13/jesus-christ/attachment/67/" border="0">
			<img
			data-attachment-id="67"
data-orig-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg"
data-orig-size="208,257"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=208"
			src="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=115&#038;h=142&#038;crop=1"
			width="115"
			height="142"
			data-original-width="115"
			data-original-height="142"
			title=""
			alt="Took this down at St. Michael&#039;s Cathedral, Toronto... several years ago.."
			style="width: 115px; height: 142px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Took this down at St. Michael&#8217;s Cathedral, Toronto&#8230; several years ago..		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 69px;"
		data-original-width="265"
		data-original-height="69"

	>
			<div
			class="gallery-group images-1"
			style="width: 81px; height: 69px;"
			data-original-width="81"
			data-original-height="69"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2013/09/25/alien-abductions-reality-or-dreams/attachment/57/" border="0">
			<img
			data-attachment-id="57"
data-orig-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg"
data-orig-size="208,175"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=208"
			src="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=77&#038;h=65&#038;crop=1"
			width="77"
			height="65"
			data-original-width="77"
			data-original-height="65"
			title=""
			alt="the eye"
			style="width: 77px; height: 65px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			the eye		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 184px; height: 69px;"
			data-original-width="184"
			data-original-height="69"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2007/10/12/in-the-news/attachment/27/" border="0">
			<img
			data-attachment-id="27"
data-orig-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif"
data-orig-size="36,13"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=36"
data-large-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=36"
			src="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=180&#038;h=65&#038;crop=1"
			width="180"
			height="65"
			data-original-width="180"
			data-original-height="65"
			title=""
			alt="early attempt to brand the site with my own graphics..."
			style="width: 180px; height: 65px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			early attempt to brand the site with my own graphics&#8230;		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 178px;"
		data-original-width="265"
		data-original-height="178"

	>
			<div
			class="gallery-group images-1"
			style="width: 131px; height: 178px;"
			data-original-width="131"
			data-original-height="178"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2011/12/06/parapraxes-accidents-and-necessary-mistakes/attachment/50/" border="0">
			<img
			data-attachment-id="50"
data-orig-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg"
data-orig-size="208,286"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=208"
			src="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=127&#038;h=174&#038;crop=1"
			width="127"
			height="174"
			data-original-width="127"
			data-original-height="174"
			title=""
			alt="trying to get the idea of a &quot;reality behind reality&quot; - early photoshop attempt!"
			style="width: 127px; height: 174px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			trying to get the idea of a &#8220;reality behind reality&#8221; &#8211; early photoshop attempt!		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 134px; height: 178px;"
			data-original-width="134"
			data-original-height="178"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2012/04/07/celibacy-sex-and-spirituality/ep_articles_css/" border="0">
			<img
			data-attachment-id="15350"
data-orig-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg"
data-orig-size="210,280"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="ep_articles_css"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=210"
data-large-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=210"
			src="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=130&#038;h=174&#038;crop=1"
			width="130"
			height="174"
			data-original-width="130"
			data-original-height="174"
			title="ep_articles_css"
			alt="Lovely lady from a free photo disc... I added the Andy Warhol style background"
			style="width: 130px; height: 174px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Lovely lady from a free photo disc&#8230; I added the Andy Warhol style background		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 182px;"
		data-original-width="265"
		data-original-height="182"

	>
			<div
			class="gallery-group images-2"
			style="width: 127px; height: 182px;"
			data-original-width="127"
			data-original-height="182"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2014/06/22/letter-to-god-e-raymond-rock-and-dr-michael-clark-on-interfaith-unity/attachment/58/" border="0">
			<img
			data-attachment-id="58"
data-orig-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg"
data-orig-size="208,156"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=208"
			src="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=123&#038;h=92&#038;crop=1"
			width="123"
			height="92"
			data-original-width="123"
			data-original-height="92"
			title=""
			alt="Took a photo of this with my first camera at TPL"
			style="width: 123px; height: 92px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Took a photo of this with my first camera at TPL		</div>
	</div>

							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2012/03/09/scientific-research-cherokee-tales-of-little-people-give-clues-about-our-world/attachment/61/" border="0">
			<img
			data-attachment-id="61"
data-orig-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg"
data-orig-size="208,139"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=208"
			src="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=123&#038;h=82&#038;crop=1"
			width="123"
			height="82"
			data-original-width="123"
			data-original-height="82"
			title=""
			alt="From a free disc.. photoshopped in the rest"
			style="width: 123px; height: 82px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			From a free disc.. photoshopped in the rest		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 138px; height: 182px;"
			data-original-width="138"
			data-original-height="182"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2011/10/22/moving-through-breakdowns-with-transformation/attachment/74/" border="0">
			<img
			data-attachment-id="74"
data-orig-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg"
data-orig-size="208,277"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=208"
			src="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=134&#038;h=178&#038;crop=1"
			width="134"
			height="178"
			data-original-width="134"
			data-original-height="178"
			title=""
			alt="Georgian Bay"
			style="width: 134px; height: 178px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Georgian Bay		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 125px;"
		data-original-width="265"
		data-original-height="125"

	>
			<div
			class="gallery-group images-1"
			style="width: 98px; height: 125px;"
			data-original-width="98"
			data-original-height="125"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2012/08/11/compassion-rx-the-many-health-benefits-of-altruism/attachment/81/" border="0">
			<img
			data-attachment-id="81"
data-orig-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg"
data-orig-size="208,268"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=208"
			src="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=94&#038;h=121&#038;crop=1"
			width="94"
			height="121"
			data-original-width="94"
			data-original-height="121"
			title=""
			alt="Used this image for an article by the late Galina Pembroke... very sorry about her early passing"
			style="width: 94px; height: 121px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Used this image for an article by the late Galina Pembroke&#8230; very sorry about her early passing		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-2"
			style="width: 81px; height: 125px;"
			data-original-width="81"
			data-original-height="125"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2015/01/21/freeware-freebies/knight_free1/" border="0">
			<img
			data-attachment-id="289"
data-orig-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif"
data-orig-size="244,198"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="knight_free1"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=244"
data-large-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=244"
			src="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=77&#038;h=63&#038;crop=1"
			width="77"
			height="63"
			data-original-width="77"
			data-original-height="63"
			title="knight_free1"
			alt="goofing around with captions - photo taken in my backyard"
			style="width: 77px; height: 63px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			goofing around with captions &#8211; photo taken in my backyard		</div>
	</div>

							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/egypt4/" border="0">
			<img
			data-attachment-id="309"
data-orig-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg"
data-orig-size="612,424"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="egypt4"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=612"
			src="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=77&#038;h=54&#038;crop=1"
			width="77"
			height="54"
			data-original-width="77"
			data-original-height="54"
			title="egypt4"
			alt="from a free photo disk"
			style="width: 77px; height: 54px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			from a free photo disk		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 86px; height: 125px;"
			data-original-width="86"
			data-original-height="125"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/about/wireless/" border="0">
			<img
			data-attachment-id="1469"
data-orig-file="https://epages.files.wordpress.com/2008/11/wireless.jpg"
data-orig-size="234,345"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="wireless"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=203"
data-large-file="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=234"
			src="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=82&#038;h=121&#038;crop=1"
			width="82"
			height="121"
			data-original-width="82"
			data-original-height="121"
			title="wireless"
			alt="scanned from some magazine"
			style="width: 82px; height: 121px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			scanned from some magazine		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 226px;"
		data-original-width="265"
		data-original-height="226"

	>
			<div
			class="gallery-group images-1"
			style="width: 166px; height: 226px;"
			data-original-width="166"
			data-original-height="226"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2011/10/24/an-outline-of-rudolf-ottos-the-idea-of-the-holy-by-michael-w-clark-phd/otto1/" border="0">
			<img
			data-attachment-id="3001"
data-orig-file="https://epages.files.wordpress.com/2009/02/otto1.jpg"
data-orig-size="236,324"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="otto1"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=219"
data-large-file="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=236"
			src="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=162&#038;h=222&#038;crop=1"
			width="162"
			height="222"
			data-original-width="162"
			data-original-height="222"
			title="otto1"
			alt="rudolf otto... pioneer in using the term &quot;numinous&quot;"
			style="width: 162px; height: 222px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			rudolf otto&#8230; pioneer in using the term &#8220;numinous&#8221;		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-3"
			style="width: 99px; height: 226px;"
			data-original-width="99"
			data-original-height="226"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2010/07/08/jung-today-reflections-on-marion-woodman/woodman1/" border="0">
			<img
			data-attachment-id="3295"
data-orig-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="woodman1"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=280"
			src="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=95&#038;h=72&#038;crop=1"
			width="95"
			height="72"
			data-original-width="95"
			data-original-height="72"
			title="woodman1"
			alt="Marion Woodman, Jungian Analyst and Author"
			style="width: 95px; height: 72px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Marion Woodman, Jungian Analyst and Author		</div>
	</div>

							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/tf_ani_10441/" border="0">
			<img
			data-attachment-id="3718"
data-orig-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif"
data-orig-size="200,150"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="tf_ani_10441"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=200"
data-large-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=200"
			src="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=95&#038;h=71&#038;crop=1"
			width="95"
			height="71"
			data-original-width="95"
			data-original-height="71"
			title="tf_ani_10441"
			alt="early attempt at doing my own graphics"
			style="width: 95px; height: 71px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			early attempt at doing my own graphics		</div>
	</div>

							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2009/04/02/the-conversation-of-transformation/hh_feb14_05/" border="0">
			<img
			data-attachment-id="3725"
data-orig-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="hh_feb14_05"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=280"
			src="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=95&#038;h=71&#038;crop=1"
			width="95"
			height="71"
			data-original-width="95"
			data-original-height="71"
			title="hh_feb14_05"
			alt="downtown toronto... note that the idea of THINK FREE came BEFORE this photo!"
			style="width: 95px; height: 71px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			downtown toronto&#8230; note that the idea of THINK FREE came BEFORE this photo!		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 129px;"
		data-original-width="265"
		data-original-height="129"

	>
			<div
			class="gallery-group images-1"
			style="width: 174px; height: 129px;"
			data-original-width="174"
			data-original-height="129"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2014/06/19/why-study-shamanism/articles_shamanism/" border="0">
			<img
			data-attachment-id="3732"
data-orig-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg"
data-orig-size="280,207"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="articles_shamanism"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=280"
			src="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=170&#038;h=125&#038;crop=1"
			width="170"
			height="125"
			data-original-width="170"
			data-original-height="125"
			title="articles_shamanism"
			alt="Georgian Bay"
			style="width: 170px; height: 125px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Georgian Bay		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-2"
			style="width: 91px; height: 129px;"
			data-original-width="91"
			data-original-height="129"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/about/ep_old_crop/" border="0">
			<img
			data-attachment-id="3819"
data-orig-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif"
data-orig-size="260,166"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="ep_old_crop"
data-image-description="&lt;p&gt;Screen capture of the old Earthpages&lt;/p&gt;
"
data-medium-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=260"
data-large-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=260"
			src="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=87&#038;h=56&#038;crop=1"
			width="87"
			height="56"
			data-original-width="87"
			data-original-height="56"
			title="ep_old_crop"
			alt="Screenshot of the old Earthpages"
			style="width: 87px; height: 56px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Screenshot of the old Earthpages		</div>
	</div>

							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2014/11/26/the-bhagavad-gita-in-a-complicated-world/articles_gita/" border="0">
			<img
			data-attachment-id="4288"
data-orig-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="articles_gita"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=280"
			src="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=87&#038;h=65&#038;crop=1"
			width="87"
			height="65"
			data-original-width="87"
			data-original-height="65"
			title="articles_gita"
			alt="India circa 1988"
			style="width: 87px; height: 65px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			India circa 1988		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 73px;"
		data-original-width="265"
		data-original-height="73"

	>
			<div
			class="gallery-group images-1"
			style="width: 96px; height: 73px;"
			data-original-width="96"
			data-original-height="73"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2009/09/15/review-the-next-room-verse/review_swtnr/" border="0">
			<img
			data-attachment-id="6382"
data-orig-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="review_swtnr"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=280"
data-large-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=280"
			src="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=92&#038;h=69&#038;crop=1"
			width="92"
			height="69"
			data-original-width="92"
			data-original-height="69"
			title="review_swtnr"
			alt="Verse by Sharon Wardon.. one of our earlierst contributors"
			style="width: 92px; height: 69px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Verse by Sharon Wardon.. one of our earlierst contributors		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 73px; height: 73px;"
			data-original-width="73"
			data-original-height="73"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/earthpages_ca_ani1_clr/" border="0">
			<img
			data-attachment-id="7474"
data-orig-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif"
data-orig-size="180,180"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="earthpages_ca_ani1_clr"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=180"
data-large-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=180"
			src="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=69&#038;h=69&#038;crop=1"
			width="69"
			height="69"
			data-original-width="69"
			data-original-height="69"
			title="earthpages_ca_ani1_clr"
			alt="another attempt at my own graphics using the GIMP"
			style="width: 69px; height: 69px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			another attempt at my own graphics using the GIMP		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 96px; height: 73px;"
			data-original-width="96"
			data-original-height="73"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2012/05/25/shaman-elder-maggie-wahls-50th-anniversary-teaching/articles_50anniv/" border="0">
			<img
			data-attachment-id="14504"
data-orig-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="articles_50anniv"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=280"
			src="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=92&#038;h=69&#038;crop=1"
			width="92"
			height="69"
			data-original-width="92"
			data-original-height="69"
			title="articles_50anniv"
			alt="both images from free photo disc"
			style="width: 92px; height: 69px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			both images from free photo disc		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 127px;"
		data-original-width="265"
		data-original-height="127"

	>
			<div
			class="gallery-group images-1"
			style="width: 168px; height: 127px;"
			data-original-width="168"
			data-original-height="127"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2013/09/28/the-new-age-and-remote-viewing/ep_new_age/" border="0">
			<img
			data-attachment-id="14612"
data-orig-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="ep_new_age"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=280"
			src="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=164&#038;h=123&#038;crop=1"
			width="164"
			height="123"
			data-original-width="164"
			data-original-height="123"
			title="ep_new_age"
			alt="Georgian Bay"
			style="width: 164px; height: 123px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Georgian Bay		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 97px; height: 127px;"
			data-original-width="97"
			data-original-height="127"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2012/03/27/asian-and-middle-eastern-literature-selections-and-reflections/articles_asian_drama/" border="0">
			<img
			data-attachment-id="14663"
data-orig-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg"
data-orig-size="286,378"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="articles_asian_drama"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=227"
data-large-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=286"
			src="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=93&#038;h=123&#038;crop=1"
			width="93"
			height="123"
			data-original-width="93"
			data-original-height="123"
			title="articles_asian_drama"
			alt="from a free photo disc"
			style="width: 93px; height: 123px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			from a free photo disc		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 77px;"
		data-original-width="265"
		data-original-height="77"

	>
			<div
			class="gallery-group images-1"
			style="width: 101px; height: 77px;"
			data-original-width="101"
			data-original-height="77"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2012/02/12/deciphering-dreams-different-perspectives/articles_dreams1/" border="0">
			<img
			data-attachment-id="14669"
data-orig-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg"
data-orig-size="376,282"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="articles_dreams1"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=376"
			src="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=97&#038;h=73&#038;crop=1"
			width="97"
			height="73"
			data-original-width="97"
			data-original-height="73"
			title="articles_dreams1"
			alt="from BMV books, Toronto (great store)"
			style="width: 97px; height: 73px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			from BMV books, Toronto (great store)		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 50px; height: 77px;"
			data-original-width="50"
			data-original-height="77"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/myth_athena_clr/" border="0">
			<img
			data-attachment-id="14673"
data-orig-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif"
data-orig-size="252,400"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="myth_athena_clr"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=189"
data-large-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=252"
			src="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=46&#038;h=73&#038;crop=1"
			width="46"
			height="73"
			data-original-width="46"
			data-original-height="73"
			title="myth_athena_clr"
			alt="my interest in classical Greece and Rome has flowered with the dev. of EP"
			style="width: 46px; height: 73px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			my interest in classical Greece and Rome has flowered with the dev. of EP		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 51px; height: 77px;"
			data-original-width="51"
			data-original-height="77"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/myth_egypt_priest_346_clr/" border="0">
			<img
			data-attachment-id="14676"
data-orig-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif"
data-orig-size="224,346"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="myth_egypt_priest_346_clr"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=194"
data-large-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=224"
			src="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=47&#038;h=73&#038;crop=1"
			width="47"
			height="73"
			data-original-width="47"
			data-original-height="73"
			title="myth_egypt_priest_346_clr"
			alt="scanned from an old book... it took a long time to get the background clear"
			style="width: 47px; height: 73px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			scanned from an old book&#8230; it took a long time to get the background clear		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 63px; height: 77px;"
			data-original-width="63"
			data-original-height="77"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2013/11/26/review-secret-societies-and-sacred-stones-from-mecca-to-megaliths-dvd-2/yesterdays_6/" border="0">
			<img
			data-attachment-id="15078"
data-orig-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg"
data-orig-size="353,432"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="yesterdays_6"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=245"
data-large-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=353"
			src="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=59&#038;h=73&#038;crop=1"
			width="59"
			height="73"
			data-original-width="59"
			data-original-height="73"
			title="yesterdays_6"
			alt="me as a kid at Georgian Bay"
			style="width: 59px; height: 73px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			me as a kid at Georgian Bay		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 134px;"
		data-original-width="265"
		data-original-height="134"

	>
			<div
			class="gallery-group images-1"
			style="width: 165px; height: 134px;"
			data-original-width="165"
			data-original-height="134"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2014/06/22/letter-to-god-e-raymond-rock-and-dr-michael-clark-on-interfaith-unity/ep_sky_earth300/" border="0">
			<img
			data-attachment-id="16330"
data-orig-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg"
data-orig-size="300,242"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="ep_sky_earth300"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=300"
			src="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=161&#038;h=130&#038;crop=1"
			width="161"
			height="130"
			data-original-width="161"
			data-original-height="130"
			title="ep_sky_earth300"
			alt="Photographed from a book in Toronto Public Library"
			style="width: 161px; height: 130px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Photographed from a book in Toronto Public Library		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 100px; height: 134px;"
			data-original-width="100"
			data-original-height="134"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://epages.wordpress.com/2012/05/01/some-reflections-on-carl-gustav-jung/jung2/" border="0">
			<img
			data-attachment-id="17134"
data-orig-file="https://epages.files.wordpress.com/2008/11/jung2.jpg"
data-orig-size="259,350"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="jung2"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=222"
data-large-file="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=259"
			src="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=96&#038;h=130&#038;crop=1"
			width="96"
			height="130"
			data-original-width="96"
			data-original-height="130"
			title="jung2"
			alt="Good old Jung... very influential... especially in my early days"
			style="width: 96px; height: 130px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Good old Jung&#8230; very influential&#8230; especially in my early days		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 261px;"
		data-original-width="265"
		data-original-height="261"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 261px;"
			data-original-width="265"
			data-original-height="261"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large">
		<a href="https://epages.wordpress.com/2013/11/18/crooked-mirror-a-memoir-of-polish-jewish-reconciliation-by-louise-steinman-a-book-review-by-haim-dov-beliak-jewish-journal/poland1a/" border="0">
			<img
			data-attachment-id="21338"
data-orig-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg"
data-orig-size="300,295"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="poland1a"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=300"
			src="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=261&#038;h=257&#038;crop=1"
			width="261"
			height="257"
			data-original-width="261"
			data-original-height="257"
			title="poland1a"
			alt="Poland in the 90s by HBC - my parents did volunteer work in Europe, trying to help developing businesses"
			style="width: 261px; height: 257px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Poland in the 90s by HBC &#8211; my parents did volunteer work in Europe, trying to help developing businesses		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside><aside id="text-60" class="widget widget_text"><h3 class="widget-title">Earthpages.org © 2017</h3>			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="wordpress visitor counter" href="http://statcounter.com/wordpress.com/" class="statcounter"><img src="http://c.statcounter.com/217271/0//1/" alt="wordpress
visitor counter" style="border:none;" /></a></div></div>
		</aside></div><!-- end tertiary .widget-area -->
	</div><!-- end wrap -->

	<footer id="colophon" class="clearfix">
		<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
		<a href="#page" class="top">Top</a>
	</footer><!-- end colophon -->
<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://miluramalho.wordpress.com" class="bump-view" data-bump-view="bif">Miluramalho's Blog</a><p><small>Just another WordPress.com weblog</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://talestory.blog" class="bump-view" data-bump-view="bif">Storysite</a><p><small>Tale your story- on story site</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://simplyluckyblog.wordpress.com" class="bump-view" data-bump-view="bif">simplyluckyblog</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://teaisfun.com" class="bump-view" data-bump-view="bif">Tea Is Fun</a><p><small>An inspirational and emotional tea blog.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sparklingeyesandabeatingheart.wordpress.com" class="bump-view" data-bump-view="bif">My world.</a><p><small>Sometimes the smallest of things take the most room in our hearts.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thehistoryofwesternthought.com" class="bump-view" data-bump-view="bif">thehistoryofwesternthought</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ujjwalrealblog.wordpress.com" class="bump-view" data-bump-view="bif">A Whistling Caravan</a><p><small>Write not to impress others,but to express yourself!!!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://pratapsinghsite.com" class="bump-view" data-bump-view="bif">Feel the joy</a><p><small>Yoga and meditation techniques are the art of unfolding the mystery of life divinity joy happiness and mindfulness</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://fronaness.wordpress.com" class="bump-view" data-bump-view="bif">FRONA&#039;S READS OR ELSE</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mybloomsite.wordpress.com" class="bump-view" data-bump-view="bif">Collins Onyango</a><p><small>Just because something is difficult to do doesn&#039;t mean you can&#039;t do it.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sprezzaturapretzel.wordpress.com" class="bump-view" data-bump-view="bif">SprezzaturaPretzel&#039;s Blog</a><p><small>Unravelling the knot of sweet and savoury thoughts with careful abandon</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://fatimar.wordpress.com" class="bump-view" data-bump-view="bif">Fatima's Weblog</a><p><small>Just another WordPress.com weblog</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://josepgoded.wordpress.com" class="bump-view" data-bump-view="bif">Josep Goded</a><p><small>Seeking Truth</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://th3platform.com" class="bump-view" data-bump-view="bif">Th3 Platform</a><p><small>A place for political and theological topics to be discussed. Follow and subscribe at the bottom!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://18megapixel.wordpress.com" class="bump-view" data-bump-view="bif">18Megapixel</a><p><small>© Michael Soriano Photography</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://starseedhighway.wordpress.com" class="bump-view" data-bump-view="bif">&quot;STARSEED HIGHWAY&quot; WITH TRILLIA GIA  SHARING WISDOM &amp; GUIDANCE FROM ASCENDED MASTERS, ANGELS, GREAT COSMIC BEINGS, ELOHIM &amp; THE GALACTIC FEDERATION OF LIGHT</a><p><small>As a conscious walk-in from Sirius A, daughter of Lord Krishna and sister of Lord Sanat Kumara, I share cosmic knowledge, spiritual tools and guidance for starseeds and groundcrew</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://monikasbeautifulhome.com" class="bump-view" data-bump-view="bif">Monika&#039;s Beautiful Home</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://fitnesswayofliving.wordpress.com" class="bump-view" data-bump-view="bif">Fitness Way of Life</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://pkthebest.wordpress.com" class="bump-view" data-bump-view="bif">Prateek&#039;s Helping H@nd</a><p><small>#pkthebest</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://rjframirez.wordpress.com" class="bump-view" data-bump-view="bif">Russel June Ramirez</a><p><small>“Life is like riding a bicycle. To keep your balance, you must keep moving.” — Albert Einstein</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-21" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://maxmeunierpoetry.com" class="bump-view" data-bump-view="bif">Max Meunier</a><p><small>Remnants from the Realm of Dissociation</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-22" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://camie9217.wordpress.com" class="bump-view" data-bump-view="bif">Your Thoughts,Your words,Your Actions  can either deliver you or decieve you</a><p><small>Pray hardest when its the hardest to pray</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-23" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lovelydiscussion.com" class="bump-view" data-bump-view="bif">LOVELY </a><p><small>Who can handle the truth... I know I can&#039;t lol but will still see it eye to eye, so.... bring it! </small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-24" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://adaptivereality.org" class="bump-view" data-bump-view="bif">Adaptive Reality</a><p><small>Go with the flow - but it&#039;s all about choice</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-25" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://swetaojha.wordpress.com" class="bump-view" data-bump-view="bif">Sweta Ojha</a><p><small>A Personified Narrative : Defying Reality. Sketching Imageries.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-26" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://tfetimes.com/" class="bump-view" data-bump-view="bif">TFE Times</a><p><small>Business, Technology, and Culture</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-27" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://coscelia.wordpress.com" class="bump-view" data-bump-view="bif">Coscelia</a><p><small>Acrylic Set,Bags&amp;Purses&amp;Handbags, Bikini, Colorful UV Gel, Makeup Palette Brushes, Nail Art &amp; Tools, UV Nail Art Set, Baby Potty Training, UV Lamp &amp; Drill</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-28" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://extracting-value.com" class="bump-view" data-bump-view="bif">Extracting Value</a><p><small>The blog is dedicated to the people which care about their goals, dreams , actions including the ones that have paused , slow down or even stopped moving forward.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-29" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://carlofuda.com" class="bump-view" data-bump-view="bif">CARLOFUDA</a><p><small>La Vita is dolce. Eat it.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-30" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://discoveringsooz.wordpress.com" class="bump-view" data-bump-view="bif">discoveringsooz</a><p><small>I refuse to be fat forever</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-31" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lunapeace.com" class="bump-view" data-bump-view="bif">Luna Peace</a><p><small>Embracing Harmony &amp; Inspiring Compassion</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-32" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://potteringpardoe.wordpress.com" class="bump-view" data-bump-view="bif">Pottering Pardoe</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-33" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://reverseappending.wordpress.com" class="bump-view" data-bump-view="bif">Reverse Appending</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-34" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://livingshenanigans.wordpress.com" class="bump-view" data-bump-view="bif">Living Shenanigans</a><p><small>By Mattaanm</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-35" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://theittoday.wordpress.com" class="bump-view" data-bump-view="bif">TheITtoday.wordpress.com</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-36" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://cutebabyanimal.wordpress.com" class="bump-view" data-bump-view="bif">Cute Baby Animal</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-37" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://natholife.wordpress.com" class="bump-view" data-bump-view="bif">Alif Satria</a><p><small>Good Life or Bad Life Is Your Choice</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-38" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://squatshummusandlipstick.health.blog" class="bump-view" data-bump-view="bif">and she went on and on...</a><p><small>views of the world through my lens</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-39" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://simpleula.com" class="bump-view" data-bump-view="bif">simple Ula</a><p><small>I want to be rich. Rich in love, rich in health, rich in laughter, rich in adventure and rich in knowledge. You?</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-40" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://neurodivergentrebel.com" class="bump-view" data-bump-view="bif">Neurodivergent Rebel</a><p><small>Destroying stigma and spreading positivity</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-41" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://resultize.com" class="bump-view" data-bump-view="bif">Resultize</a><p><small>knowledge-sharing platform about career, self-development, productivity &amp; learning for ambitious young people</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-42" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thefourleafedclover.wordpress.com" class="bump-view" data-bump-view="bif">Phantasmagoria</a><p><small>whispers in a nineteen year old mind</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-43" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://spinmelikearecord.wordpress.com" class="bump-view" data-bump-view="bif">Spin me like a Record--</a><p><small>A blog that contains my love of: Arts, Music, Entertainment, and Writing</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-44" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ijustcookedthis.wordpress.com" class="bump-view" data-bump-view="bif">I Just Cooked This</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-45" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://prepreyanshu.wordpress.com" class="bump-view" data-bump-view="bif">Preyanshu Phushkania</a><p><small>The Solace Incomplete</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-46" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thisveggielifeblog.wordpress.com" class="bump-view" data-bump-view="bif">This Veggie Life</a><p><small>A Wildlife | Greenlife Blog</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-47" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://konsultandijakarta.wordpress.com" class="bump-view" data-bump-view="bif">konsultandijakarta.wordpress.com/</a><p><small>konsultan di jakarta</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-48" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://237xclusive.com" class="bump-view" data-bump-view="bif">237exclusive.wordpress.com/</a><p><small>Entertainment in one click</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-49" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://popcrate.wordpress.com" class="bump-view" data-bump-view="bif">Popcrate</a><p><small>Music, Math, Writing, and Open Access to Knowledge</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-50" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://digitalupdatesblog.wordpress.com" class="bump-view" data-bump-view="bif">Digital updates</a><p><small>Get to know about digital world</small></p></div></div></div>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-6f02dab987fd08e85bbbcaf77a22a746">
	</div>
	<div class="grofile-hash-map-1a1403d31d0d4465609f589f41329eb6">
	</div>
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-4585565ce357e2cf1bc765aac569a402">
	</div>
	<div class="grofile-hash-map-921541b05541f328ebd5c9313b725353">
	</div>
	<div class="grofile-hash-map-f30d944effebfeec95cd96d2707d59c3">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/epages.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/epages.wordpress.com\/wp-login.php?action=logout&_wpnonce=ea8d4247ca","homeURL":"https:\/\/epages.wordpress.com\/","postID":"7308","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="1415107" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://epages.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Earthpages.org" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="172e59fa24" /><input type="hidden" name="_wp_http_referer" value="/2017/02/22/a-forum-to-restore-the-earth/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_185483_post_7308={"id":185483,"unique_id":"wp-post-7308","title":"EP%20Rewind%20%26%238211%3B%20A%20Forum%20To%20Restore%20The%26nbsp%3BEarth","permalink":"https:\/\/epages.wordpress.com\/2017\/02\/22\/a-forum-to-restore-the-earth\/","item_id":"_post_7308"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_185483_post_7308 == 'undefined' ){PDRTJS_185483_post_7308 = new PDRTJS_RATING( PDRTJS_settings_185483_post_7308 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/epages.wordpress.com\/2017\/02\/22\/a-forum-to-restore-the-earth\/":7308};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/22/a-forum-to-restore-the-earth/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/widgets/facebook-likebox/style.css,/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146j' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"1415107","siteName":"Earthpages.org","siteURL":"http:\/\/epages.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/eee951cdeb3bc18d844ad4effa07fac2?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/yoko","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2017%2F02%2F22%2Fa-forum-to-restore-the-earth%2F","themeURL":"https:\/\/wordpress.com\/themes\/yoko\/","xhrURL":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"30ad815ede","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5f7922d27e\" \/>","referer":"https:\/\/epages.wordpress.com\/2017\/02\/22\/a-forum-to-restore-the-earth\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/epages.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fepages.wordpress.com%2F2017%2F02%2F22%2Fa-forum-to-restore-the-earth%2F","postID":"7308","shortlink":"http:\/\/wp.me\/p5W8j-1TS","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/epages.wordpress.com\/7308","statsLink":"https:\/\/wordpress.com\/stats\/post\/7308\/epages.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Yoko","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,216 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2017%2F02%2F22%2Fa-forum-to-restore-the-earth%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0928f309de","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2017%2F02%2F22%2Fa-forum-to-restore-the-earth%2F","blog_id":"1415107","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1415107&v=wpcom&tz=-5&user_id=0&subd=epages","is_public":"1","reblog_enabled":""};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0928f309de","display_exif":"1","display_geo":"1","single_image_gallery":"","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2017%2F02%2F22%2Fa-forum-to-restore-the-earth%2F","blog_id":"1415107","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1415107&v=wpcom&tz=-5&user_id=0&subd=epages","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkdtOhDAQhl/IbmME443xWQqdLVOmB3uA5e0tKmTZkEav5tD/+zvT8tmz3tkENnEduYQJe/C3i45P/O7IZOYpK7SRE44Q+WeGDIOwkiBUxL0zprTYD6RXuuNxRg//gQ6NRzANYIrM544vbnSr3ooJlUjo7CZG21OWR7cAnpaLQVsZZUapIEXekVORIbs6Ijc/lBVeyOLPOhG4ETFBKBlzE4SA6zB7r+bQr3usDnt2tlT0eLqsLh8Vlt9wuVedPbwILkcgriF50Y9sa/zhhZQg+r5pTytQQgLJNuRQVSjvYmJXEhh4HERAq7ZYoA/z/ty8tW3TvL60+gtMSBEn'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "epages.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1415107','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1415107','v':'wpcom','tz':'-5','user_id':'0','post':'7308','subd':'epages'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFswMjlIVT9tNGslY1ZLdTdXMi5WYiZXVm1saFBUU19QSWxrdDdCNj1Remo0eUljLiwlNFpOWl9CTEhlcHZQYjN3K0hrMTFsdnJRK1ExQSszRT11bUhBdmcxSHhNWjZLU01LRWUtUUZtRGRma3d8UEJ2ZDNYcnklfltob3ZXMnlrelErRWxvZzZGQzlJV2o9LnUvV1RjVVoxb2JlQldISHFEY1YzUHh2TFEwaExrRlJTNU58LjdQU0luW3EtVlV4eE5tL1hJZXlVYUR2YXd5cTBwaFJQdWlrbHdDWyV5L3hpLiVSOUQ4Yng3V35ZaSssSi8vOCtbSkx6PXQ9b1JVa3pGb29jSEUuTUlHWnluX0xxd1RYKyslMH50UDRuRW54aGFYUTE3cDltNWxyVixWV0wwR2FpMz9SajRYSHgtdi0sM1BWZytUZUVdSTV5Rnc3TUcmLzV3cVM='}]);
_stq.push([ 'clickTrackerInit', '1415107', '7308' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end page -->
</body>
</html>