<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Do you hear voices? Why spirituality and transpersonal psychology are so often overlooked | Earthpages.org</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://epages.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/html5.js" type="text/javascript"></script>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/css3-mediaqueries.js" type="text/javascript"></script>
<![endif]-->
<meta name="p:domain_verify" content="e4888c02247b4b8ff48164d6cb23c86e" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Feed" href="https://epages.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Comments Feed" href="https://epages.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Do you hear voices? Why spirituality and transpersonal psychology are so often&nbsp;overlooked Comments Feed" href="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUFtuwzAMu9A8IcDWdR/DzuKHkLqRIiNSkOb2c5o9sHbwfgxKIEWasBQXZTQcDXh2heY+jwpLicJOOROuN9NjVH2Av2WUB1Q4oxUfB3ed7uiBpP/xkSn5pNCTBE+t0xOSN0yuiNrN1JJFmbDuuXjbGIwpeyTkSmvJlpx6rD6V8omd4aUp4XL4MtrgqTbQTLaXGkKZUNXVl/PMzk412z8/4i393u414K/NLs0wiuWq1m9wd3O3gjIHWGUQUFsJN9Y7v3VPr4fjS3d87s4fn7zNTg==' type='text/css' media='all' />
<link rel='stylesheet' id='yoko-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%7CDroid+Serif%3Aregular%2Citalic%2Cbold%2Cbolditalic&#038;subset=latin&#038;ver=4.8-RC2-40878' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNUdFuwyAQ+6HdULZKUx6mfQsQQm67cIiDRvn7gdKq6zahPmFLtmV8aotgOWQXsloLRCoeg6gNJ++yqMwRIktFkndyz1bkSf1vkWLEJowZubKZiXjr6Rc+uwSmGEPugXjvGIitbvF3BGbSmHrW5Ayxr9CrqvpBeyYMMwbMu8qLW2vBWIza+Yt7Hm1bIaPTDfXkbdijvZJFp9bv8nZ3Zoua6vc935M/pkvz5aQ8sdHUS70evA10YPAJJ9BhAkLJj3jbrAIIx+1/0Rbwsb4Pp3EYX1/ehvHzG6jt7yk=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkOsKwjAMhV/IWoSp+EN8ll3iltk2tUkd+vRmOsEbCoUmzZfknNohGgy1yw2w7fUcM6TzdM17ntlfgPHYplJg7jE84JqCQJCR9VShA5MZUtnqmw7a0xcuEosHZoW+VF8lYTghDH+xHiSW9cEkYLx8TPXZRJdbDGwTODXQmFHDW/beJR2oShtzZc90oHEpeyLpuE7k3I8lnCtlMAqSZnuF6cPCEz5g04Lcvvsemir7aCbjO79dFJvlYlkU61V/Bb/xqQ8='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://epages.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Time Travelling with Max von Sydow &#8211; A blast from the past, err&#8230;&nbsp;future' href='https://epages.wordpress.com/2017/06/12/time-travelling-with-max-von-sydow-a-blast-from-the-past-err-future/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/" />
<link rel='shortlink' href='http://wp.me/p5W8j-7I6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2017%2F06%2F15%2Fdo-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2017%2F06%2F15%2Fdo-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Do you hear voices? Why spirituality and transpersonal psychology are so often overlooked" />
<meta property="og:url" content="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/" />
<meta property="og:description" content="In my youth it was a juvenile joke to ask in a mock psychiatric tone, &#8220;DO YOU HEAR VOICES?&#8221; Mature people realize there&#8217;s nothing funny about psychological suffering. But I think …" />
<meta property="article:published_time" content="2017-06-15T23:06:57+00:00" />
<meta property="article:modified_time" content="2017-06-16T03:50:18+00:00" />
<meta property="og:site_name" content="Earthpages.org" />
<meta property="og:image" content="https://c2.staticflickr.com/6/5158/14381506326_fcdd691c0a_z.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@earthpages" />
<meta name="twitter:text:title" content="Do you hear voices? Why spirituality and transpersonal psychology are so often&nbsp;overlooked" />
<meta name="twitter:image" content="https://c1.staticflickr.com/1/586/32325027686_6cdd4d0119_z.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@earthpages" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=114" />
<link rel='openid.server' href='https://epages.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://epages.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://epages.wordpress.com/osd.xml" title="Earthpages.org" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ececec" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			#flickr_badge_source_txt {padding:0; font: 11px Arial, Helvetica, Sans serif; color:#666666;}
			#flickr_badge_icon {display:block !important; margin:0 !important; border: 1px solid rgb(0, 0, 0) !important;}
			#flickr_icon_td {padding:0 5px 0 0 !important;}
			.flickr_badge_image {text-align:center !important;}
			.flickr_badge_image img {border: 1px solid black !important;}
			#flickr_www {display:block; text-align:center; padding:0 10px 0 10px !important; font: 11px Arial, Helvetica, Sans serif !important; color:#3993ff !important;}
			#flickr_badge_uber_wrapper a:hover,
			#flickr_badge_uber_wrapper a:link,
			#flickr_badge_uber_wrapper a:active,
			#flickr_badge_uber_wrapper a:visited {text-decoration:none !important; background:inherit !important;color:#3993ff;}
			#flickr_badge_wrapper {background-color:#ffffff;border: solid 1px #000000}
			#flickr_badge_source {padding:0 !important; font: 11px Arial, Helvetica, Sans serif !important; color:#666666 !important;}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Earthpages.org" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Real Alternative" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://epages.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Do you hear voices? Why spirituality and transpersonal psychology are so often&nbsp;overlooked | Earthpages.org on WordPress.com" />
<meta name="description" content="https://twitter.com/earthpages/status/875348107516628992 In my youth it was a juvenile joke to ask in a mock psychiatric tone, &quot;DO YOU HEAR VOICES?&quot; Mature people realize there&#039;s nothing funny about psychological suffering. But I think the joke was directed at the medical establishment&#039;s understanding of mental discomfort instead of at the afflicted. At least, that&#039;s how I saw&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ececec; background-image: url("https://epages.files.wordpress.com/2015/11/back_indianpaper.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '1',
				domain: 'epages.wordpress.com',
				pageURL: 'https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-29642 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="clearfix">
	<header id="branding">
		<nav id="mainnav" class="clearfix" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://epages.wordpress.com/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="https://epages.wordpress.com/about/">ABOUT</a>
<ul class='children'>
	<li class="page_item page-item-25146"><a href="https://epages.wordpress.com/about/banner-image-credit/">BANNER IMAGE CREDIT</a></li>
	<li class="page_item page-item-20701"><a href="https://epages.wordpress.com/about/earthpages-ca/">Earthpages.org vs. Earthpages.ca</a></li>
	<li class="page_item page-item-13611 page_item_has_children"><a href="https://epages.wordpress.com/about/ep-news/">EP NEWS</a>
	<ul class='children'>
		<li class="page_item page-item-22599"><a href="https://epages.wordpress.com/about/ep-news/facebook/">Facebook</a></li>
	</ul>
</li>
	<li class="page_item page-item-5101"><a href="https://epages.wordpress.com/about/frequently-asked-questions-faq/">FAQ</a></li>
	<li class="page_item page-item-21998"><a href="https://epages.wordpress.com/about/michaelwclark-com/">MICHAELWCLARK.COM</a></li>
</ul>
</li>
<li class="page_item page-item-9"><a href="https://epages.wordpress.com/contact/">CONTACT</a></li>
<li class="page_item page-item-8"><a href="https://epages.wordpress.com/submit/">SUBMISSIONS</a></li>
<li class="page_item page-item-6601 page_item_has_children"><a href="https://epages.wordpress.com/policy-and-disclaimer/">TERMS OF USE</a>
<ul class='children'>
	<li class="page_item page-item-15888"><a href="https://epages.wordpress.com/policy-and-disclaimer/usage-tips/">USAGE TIPS</a></li>
</ul>
</li>
</ul></div>
		</nav><!-- end mainnav -->

		<hgroup id="site-title">
						<h1><a href="https://epages.wordpress.com/" title="Earthpages.org">Earthpages.org</a></h1>
			<h2 id="site-description">The Real Alternative</h2>
		</hgroup><!-- end site-title -->

					<img src="https://epages.files.wordpress.com/2017/05/bann-may.jpg" class="headerimage" width="1102" height="350>" alt="" />
				<div class="clear"></div>

					<nav id="subnav" class="clearfix">
				<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-9541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9541"><a title="Twitter" href="http://twitter.com/earthpages">Twitter</a></li>
<li id="menu-item-10642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10642"><a href="https://www.facebook.com/earth5569/">Facebook</a></li>
<li id="menu-item-25123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25123"><a title="Pinterest" href="https://www.pinterest.com/earthpages/">Pinterest</a></li>
<li id="menu-item-25124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25124"><a title="Flickr" href="https://www.flickr.com/photos/earthpages/">Flickr</a></li>
<li id="menu-item-26632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26632"><a href="https://www.tumblr.com/blog/earthpages">Tumblr</a></li>
<li id="menu-item-25125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25125"><a title="YouTube" href="https://www.youtube.com/user/earthpages">YouTube</a></li>
<li id="menu-item-25127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25127"><a title="SoundCloud" href="https://soundcloud.com/earthpages">SoundCloud</a></li>
<li id="menu-item-25136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25136"><a title="MichaelWClark.com" href="http://michaelwclark.com">MichaelWClark.com</a></li>
<li id="menu-item-25135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25135"><a title="Earthpages.ca &#8211; Think Free" href="http://earthpages.ca">Earthpages.ca &#8211; Think Free</a>
<ul  class="sub-menu">
	<li id="menu-item-25156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25156"><a href="https://epages.wordpress.com/about/earthpages-ca/">What&#8217;s the difference between Earthpages.org and Earthpages.ca?</a></li>
</ul>
</li>
</ul></div>			</nav><!-- end subnav -->
			</header><!-- end header -->
<div id="wrap">
<div id="main" class="two-sidebar">

	<div id="content" class="site-content">

		
			
<article id="post-29642" class="post-29642 post type-post status-publish format-standard hentry category-health category-inspiration category-paranormal category-parapsychology category-philosophy category-psychology category-religion category-science category-self-help category-soul category-spirituality category-supernatural">

	
	<header class="single-entry-header">
		<h1 class="entry-title">Do you hear voices? Why spirituality and transpersonal psychology are so often&nbsp;overlooked</h1>
		<p>
			<a href="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/" title="7:06 pm" rel="bookmark"><time class="entry-date" datetime="2017-06-15T19:06:57+00:00" pubdate>June 15, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://epages.wordpress.com/author/earthpages/" title="View all posts by Earthpages.ca" rel="author">Earthpages.ca</a></span></span>							<span class="comments-link"><a href="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/#respond">Leave a comment</a></span>
					</p>
	</header><!-- end single-entry-header -->

	<div class="single-entry-content">

					<div class="pd-rating" id="pd_rating_holder_185483_post_29642"></div><br/><div align="center">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">What Both the Media and Mental Health Professionals Get Wrong About Hearing Voices<a href="https://t.co/HnWV7lOXhc">https://t.co/HnWV7lOXhc</a> Also <a href="https://twitter.com/hashtag/spiritual?src=hash">#spiritual</a> &amp; transpersonal?</p>
<p>&mdash; earthpages.org (@earthpages) <a href="https://twitter.com/earthpages/status/875348107516628992">June 15, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>In my youth it was a juvenile joke to ask in a mock psychiatric tone, &#8220;DO YOU HEAR VOICES?&#8221;</p>
<p>Mature people realize there&#8217;s nothing funny about psychological suffering. But I think the joke was directed at the medical establishment&#8217;s understanding of mental discomfort instead of at the afflicted. At least, that&#8217;s how I saw it.</p>
<p>We shouldn&#8217;t laugh at people who suffer in mind and soul. By the same token, there&#8217;s nothing funny about how unusual psychological phenomena tend to be regarded by the medical establishment.</p>
<p>The tweeted article (above) seems to be headed in the right direction. But it overlooks two important factors that could play a role in hearing voices&#8212;spirituality and transpersonal psychology.</p>
<div style="width: 650px" class="wp-caption aligncenter"><a href="https://www.flickr.com/photos/60740813@N04/32325027686/"><img class="size-large" src="https://c1.staticflickr.com/1/586/32325027686_6cdd4d0119_z.jpg" width="640" height="483" /></a><p class="wp-caption-text">Michele Lamberti COMUNIONE DEI SANTI &#8211; SAINTS COMMUNION via Flickr</p></div>
<p>Spirituality and transpersonal psychology are usually linked. But they are not necessarily identical.</p>
<p>A Catholic churchgoer, for instance, may understand spirituality but knows little about transpersonal dynamics. And adherents of transpersonal psychology may have little appreciation for the Catholic belief in the <a href="https://earthpages.wordpress.com/?s=Communion+of+Saints">Communion of Saints</a> and the related idea of <a href="https://earthpages.wordpress.com/?s=intercession">intercession</a>.</p>
<p>There are many different stripes and colors among the spiritually sensitive.</p>
<p>So what is transpersonal psychology?</p>
<p>My understanding is that tangible connections among persons at a distance can be perceived by those sensitive enough to perceive them.</p>
<p>This can involve sensing others&#8217; thoughts, feelings, their scent, what they see, hear, smell or physically feel. It can also involve a kind of<a href="https://earthpages.wordpress.com/?s=subtle+body"> subtle body</a> awareness &#8211; to include sensuality and sexuality &#8211; because subtle bodies are said to interpenetrate.¹</p>
<p>For many people this is just New Age or Far-Eastern fantasy. And for most psychiatrists, it is simply &#8220;magical thinking.&#8221; However, for a certain percentage of the population, it is not fantasy nor delusion. For some, transpersonal psychology is quite real and far more complex and nuanced than a silly, reductive phrase like &#8220;magical thinking.&#8221;</p>
<div style="width: 1290px" class="wp-caption aligncenter"><a href="https://en.wikipedia.org/wiki/Land_of_Oz"><img class="size-large" src="https://upload.wikimedia.org/wikipedia/commons/thumb/b/bc/Wicked_Witch2.jpg/1280px-Wicked_Witch2.jpg" width="1280" height="839" /></a><p class="wp-caption-text">The Wicked Witch of the West melts, from the William Wallace Denslow illustration in the first edition of The Wonderful Wizard of Oz (1900) via Wikipedia</p></div>
<p>This leads to another factor often overlooked or ridiculed by the medical establishment: The possibility of demonic deception. Quite possibly some voices could be caused by a demon messing with a person&#8217;s head.</p>
<p>That is a very uncool idea these days. Not in vogue. Great stuff for movies. But definitely not real. Debate over&#8230; shut the door. People who believe in demonic influence must be mentally <em>ill</em>.</p>
<p>That is, the medical trumps the spiritual paradigm.</p>
<p>Why does the medical establishment mostly turn a blind eye to spirituality and transpersonal psychology? Presumably this is because the majority of its practitioners are too worldly and conceptually biased to appreciate the subtler, finer aspects of life.</p>
<p>Some doctors might go to church, temple or mosque. But it is doubtful that they sense higher (and lower) mystical states to any great or advanced degree. If they did, they would probably be monks, sisters or hermits instead of medical professionals.</p>
<p>Hence the mainstream dismissal of important spiritual possibilities.</p>
<p><a href="https://vimeopro.com/mwpa/sacred-roads/video/28433056"><img class="alignnone size-large" src="https://i.vimeocdn.com/video/190009326_1280x720.jpg" width="1280" height="720" /></a></p>
<p>Funnily enough, when I first become interested in Catholicism a priest pointed to his heart and confided in me by saying, &#8220;I hear a voice, right here.&#8221; From our conversation he seemed to be saying that this voice tells him what is from God and what is <em>not</em> from God.</p>
<p>Being a smart guy, this priest keeps his voice under wraps. If that kind of info got out, his enemies might brand him a so-called schizophrenic, which could hinder his ability to help others.</p>
<blockquote><p>Be wise as serpents and harmless as doves ~ <a href="http://biblehub.com/matthew/10-16.htm">Matthew 10:16</a></p></blockquote>
<p>For the most part, psychiatric theories have a pretty firm grip on the public imagination. Many folks parrot the latest trends and <a href="https://www.google.ca/search?q=psychiatric+labels+politically+motivated&amp;rlz=1C1CHBF_enCA748CA748&amp;oq=psychiatric+labels+politically+motivated&amp;aqs=chrome..69i57.10215j0j7&amp;sourceid=chrome&amp;ie=UTF-8#q=psychiatric+labels+politically+influenced">politically influenced</a> classifications as if they were the Gospel Truth.</p>
<p>The medieval Church once controlled others through fear and persecution. Today, science exerts its own kind of ideological influence. But the control is so pervasive and complete that most are hardly aware of it. They conform. They believe what the doctor tells them.</p>
<p>You don&#8217;t think so?</p>
<p>Take a look at sites like <a href="https://www.quora.com/">Quora.com </a>and read how some individuals completely accept medical explanations (and labels) given for their psychological suffering. Some almost seem to enjoy playing the role of &#8220;good patient.&#8221; They praise their doctors for illuminating the &#8220;truth&#8221; about their illness. And they seem oblivious to alternative explanations.</p>
<p><a href="https://pixnio.com/free-images/science/medical-science/uncapped-amber-medication-bottle-and-tablets-725x544.jpg"><img class="size-large aligncenter" src="https://pixnio.com/free-images/science/medical-science/uncapped-amber-medication-bottle-and-tablets-725x544.jpg" width="725" height="544" /></a></p>
<p>Sadly, when alternative explanations are ignored, healthier remedies could also be ignored.</p>
<p>So instead of experimenting with, say, the Catholic Eucharist as well as attitudinal and behavioral changes for the better, sufferers take the latest medications on the market.</p>
<p>God only knows how those medications (arguably a euphemism for <em>drugs</em>) may affect the rest of their body. Long term side-effects (arguably a euphemism for<em> harmful effects</em>) are often downplayed but a quick reading of scientific journals reveals that known harmful effects they can be debilitating, even lethal.</p>
<p>Let me be clear: I am not anti-meds. If drugs help a person to cope or if they protect innocents from potentially violent individuals, they probably should be administered. But I believe drugs should always be taken with a view toward finding a better solution.</p>
<p>We must consider alternatives and critically assess the medical and religious ideologies of our time. An integrative approach that includes medical science and spiritual teachings would probably be optimal.</p>
<div style="width: 460px" class="wp-caption aligncenter"><a href="https://www.flickr.com/photos/124561666@N02/14381506326/"><img class="size-large" src="https://c2.staticflickr.com/6/5158/14381506326_fcdd691c0a_z.jpg" width="450" /></a><p class="wp-caption-text">Image via Flickr</p></div>
<blockquote><p>Science without religion is lame, religion without science is blind ~ Albert Einstein</p></blockquote>
<p>&#8212;</p>
<p>¹In Eastern mysticism, this involves the doctrine of superimposition.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript' id="s26942">
				(function(g,$){if("undefined"!=typeof g.__ATA){
					g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
					g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
				}})(window,jQuery);
			</script>
				</div>
				        <div id="crt-1329747069" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1329747069');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1329747069",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1329747069'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-29642" class="share-twitter sd-button share-icon no-text" href="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-29642" class="share-facebook sd-button share-icon no-text" href="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-29642" class="share-pinterest sd-button share-icon no-text" href="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-29642" class="share-google-plus-1 sd-button share-icon no-text" href="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-29642" class="share-linkedin sd-button share-icon no-text" href="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1415107-29642-594358a101ac3' data-src='//widgets.wp.com/likes/#blog_id=1415107&amp;post_id=29642&amp;origin=epages.wordpress.com&amp;obj_id=1415107-29642-594358a101ac3' data-name='like-post-frame-1415107-29642-594358a101ac3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			<div class="clear"></div>
					
		<footer class="entry-meta">
			<p>
				Categories: <a href="https://epages.wordpress.com/category/health/" rel="category tag">Health</a>, <a href="https://epages.wordpress.com/category/inspiration/" rel="category tag">Inspiration</a>, <a href="https://epages.wordpress.com/category/parapsychology/paranormal/" rel="category tag">Paranormal</a>, <a href="https://epages.wordpress.com/category/parapsychology/" rel="category tag">Parapsychology</a>, <a href="https://epages.wordpress.com/category/education-2/humanities/philosophy/" rel="category tag">Philosophy</a>, <a href="https://epages.wordpress.com/category/science/social-sciences/psychology/" rel="category tag">Psychology</a>, <a href="https://epages.wordpress.com/category/religion/" rel="category tag">Religion</a>, <a href="https://epages.wordpress.com/category/science/" rel="category tag">Science</a>, <a href="https://epages.wordpress.com/category/inspiration/self-help/" rel="category tag">Self-help</a>, <a href="https://epages.wordpress.com/category/inspiration/soul/" rel="category tag">Soul</a>, <a href="https://epages.wordpress.com/category/inspiration/spirituality/" rel="category tag">Spirituality</a>, <a href="https://epages.wordpress.com/category/parapsychology/paranormal/supernatural/" rel="category tag">Supernatural</a> | <a href="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/" title="Permalink to Do you hear voices? Why spirituality and transpersonal psychology are so often&nbsp;overlooked" rel="bookmark">Permalink</a>.							</p>
		</footer><!-- end entry-meta -->

					<div class="author-info">
				<img alt='' src='https://0.gravatar.com/avatar/367d26dec163b35ee34531a320d62b49?s=70&#038;d=wavatar&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<div class="author-description">
					<h3>Author: <a href='https://epages.wordpress.com/author/earthpages/' title='Earthpages.ca' rel='me'>Earthpages.ca</a></h3>
					<p>Earthpages.ca is about dialogue, understanding and positive change. Write as many entries as you like. We're not afraid of new ideas!</p>
				</div><!-- end author-description -->
			</div><!-- end author-info -->
		
	</div><!-- end single-entry-content -->

</article>
<div class="clear"></div>			
<div id="comments">
	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What are you thinking? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://epages.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7d8eb690c8" /><input type="hidden" name="_wp_http_referer" value="/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fepages.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29642' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dc7ba63402" /></p>
<input type="hidden" name="genseq" value="1497585825" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="180"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- end comments -->
		
			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://epages.wordpress.com/2017/06/12/time-travelling-with-max-von-sydow-a-blast-from-the-past-err-future/" rel="prev"><span class="meta-nav">&larr; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
	</div><!-- end content -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://sarahsobieski.info"><img alt='' src='https://0.gravatar.com/avatar/3fdaab5c07d45a03ce680b9413017976?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://kkesslersite.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/1f3a3ef39e4fa27d76afd668c4881ed1?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://literarytitan.com"><img alt='' src='https://0.gravatar.com/avatar/0fd227a317bc5583e67954f5887e5d8b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://fictionalmachines.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/31732c5724c291a340b33b99dbe21020?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://firecomplex.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2a7d782202b7a71e4e4c0ff699cf0f6e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://communicationforchange.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/adfea56f3f20b04c337f506f983d34d4?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pureglory.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8419fb68d05ffa534774b30780f5630e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://hitebook.net"><img alt='' src='https://0.gravatar.com/avatar/60012ef93ad3437d006f188c8e5408a0?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cbrizifire.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e5902e4a3085d3cce39c60992eb7ea3c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://empress2inspire.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/08fdd5c966389091f59ca19300a4041d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://talestorycom.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/df5f872cb5b8c4afed5a63ad4b6f9bcd?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://deidraalexander.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e3abf321057c69686cb8288a77ad07d7?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://factbasedtruth.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5f138f9b58e7bca69b6ade35a32d96ff?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://littlefears.co.uk/"><img alt='' src='https://0.gravatar.com/avatar/9f025805a8b2a7bc9bc8f31810bb4e49?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://unlimitedchoiceblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/641fe38df9d2c93bca1887cae6cebb0c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/1d6f152bb25db0fd1cec0b83e3fdc85c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.oohsotrendy.com"><img alt='' src='https://2.gravatar.com/avatar/5e2655c2b61575726b67d378a6617fc0?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://stumblingtowardsainthood.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/02e79ed5779144de64764c164a4d2c30?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://The%20website%20I%20was%20on%20was%20common%20interpretations%20I%20guess.%20Don&#039;t%20know%20what%20you%20mean%20by%20website%20commissary'><img alt='' src='https://0.gravatar.com/avatar/3310f95d54011106d7c9845462e548aa?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://urbanmile.blog"><img alt='' src='https://2.gravatar.com/avatar/ea52360260baa516d8849e23b8d57d32?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://soulblindministry.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2e20c11a8a2a4bcea925d62663d1cab7?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://catskittiesandmore.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2c5722fa7cd52a3023b19f95320aaba9?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://gastradamus.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8f1babe4c20b8d016b16229acd5fc009?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://fearless69th.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/901a5e7d260ba1801a16c043e69a76d9?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://shamimsobhani.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9455e646278a4cad521fa01d918e0c8c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lifesfinewhine.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/260c04d39cb159550614ff778fc45f39?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theevolutionarymind.com"><img alt='' src='https://1.gravatar.com/avatar/a612248e685e81bd5edf889dee0c5e4e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.mindfump.com"><img alt='' src='https://1.gravatar.com/avatar/a6505286ca7b246332c279bcc0665e63?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://taronoentltd.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6a910be366a186be8523449ae8927b77?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.milu-ramalho.org'><img alt='' src='https://0.gravatar.com/avatar/6f02dab987fd08e85bbbcaf77a22a746?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://vinzpoetry.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cdeb101b8d69b6b80668b412e7154bc8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://damonashworthpsychology.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4b8a888d3222e694ebef739d8497ddc7?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://purplerays.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5b7e23d6fff275476df91a0c31b40332?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://darlydarly.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6f28f6cc8e8ee349743cf0bc1e415c85?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/c74ace7e4ea657883b9571954f9d2ba8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/51152c04c8214eeceffd7a9cadd127ca?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://phrasedotblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c7f18c4ae5ee83b2d550cc38ea568fc9?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://test828282blog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8bdee71ca49efe527aa2d09802cf52ac?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://damyantiwrites.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/78104352d1d4709d6360418f12481483?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/ffb25ec58b858523e754ef740498e670?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/e4b8ae2580193c549da2842c22391b6d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://josiahharrydotcom.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/49b29fb387fab86a079652aefa5fbb07?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://flash365blog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/abf4f21db013c31aafc61b093e211ddd?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://table41thenovel.com"><img alt='' src='https://1.gravatar.com/avatar/782a36c22aee2e960bc5debd131e6cca?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lordolawale.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/062c5dbe4fbab1acd1a21b5fa0bb5a79?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://afleurdepeauonedgewordhttpwordpress.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a4a48261272d6721972d1603f80275e6?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://salstuff.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/329297890eed44f77ad06356caa292b2?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theusedlife.com"><img alt='' src='https://0.gravatar.com/avatar/9d6b1df15e69f7196fd08b59de90262f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sformula.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ea6c0dfbc159390a02ae8bcc981a744c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://celestialpriestess.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/be68e23e7cc8df5a70c6c88e8dfc0416?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h3 class="widget-title">Blogs I Follow</h3><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thamizhendiran.wordpress.com' title='thamizhendiran' data-id='wpcom-bubble-jp_blogs_i_follow-2-1' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/29ef1adafff15744f52a1801f0bda3f1?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mindoverheartsite.wordpress.com' title='mindoverheartsite' data-id='wpcom-bubble-jp_blogs_i_follow-2-2' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/be745e7c5fb189e7141721f413ac1e2d?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mathias-sager.com/' title='mathias sager - Happy Colorful Growth' data-id='wpcom-bubble-jp_blogs_i_follow-2-3' class='bump-view' data-bump-view='bif'><img alt='' src='https://mathias-sager.com/wp-content/uploads/2016/06/mathias-sager-logo-graph.png?w=108' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://unlimitedchoiceblog.wordpress.com' title='Unlimited Choice' data-id='wpcom-bubble-jp_blogs_i_follow-2-4' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/641fe38df9d2c93bca1887cae6cebb0c?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://catskittiesandmore.wordpress.com' title='Cats Kitties and More' data-id='wpcom-bubble-jp_blogs_i_follow-2-5' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/9ae330f37c231b437a26080973d3ddaf?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://darlydarly.wordpress.com' title='DARLY - LIFESTYLE BLOG' data-id='wpcom-bubble-jp_blogs_i_follow-2-6' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/6f28f6cc8e8ee349743cf0bc1e415c85?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://giovannimainato.wordpress.com' title='Il Blog di GIOVANNI MAINATO' data-id='wpcom-bubble-jp_blogs_i_follow-2-7' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/9cd27ea1e7939af7dd382d83f3df7d1b?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://andreasvacation.wordpress.com' title='Andrea&#039;s Vacation' data-id='wpcom-bubble-jp_blogs_i_follow-2-8' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/059794742b68ad38b3ae2a7a66aeddff?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://theparanormalchronicles.com' title='The paranormal chronicles.com' data-id='wpcom-bubble-jp_blogs_i_follow-2-9' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/14fdda6f88a50eacb06dc821dc17d4e7?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://christiandailyverse.wordpress.com' title='Christian Daily Verse' data-id='wpcom-bubble-jp_blogs_i_follow-2-10' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/94b7cfc165a8f6746fa916965c13bb00?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://josiahharry.com' title='SKYLARITY' data-id='wpcom-bubble-jp_blogs_i_follow-2-11' class='bump-view' data-bump-view='bif'><img alt='' src='https://josiahharrydotcom.files.wordpress.com/2017/03/cropped-img_7889.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mdellert.wordpress.com' title='MDellert-dot-Com' data-id='wpcom-bubble-jp_blogs_i_follow-2-12' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/ef3b568bd47f09cf5b3656364772754f?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://samieuppal.wordpress.com' title='samieuppal' data-id='wpcom-bubble-jp_blogs_i_follow-2-13' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/bcddf261475eb0fcb7fa0dfef4336caf?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://brijeshchandrakar.com' title='From zero to infinity' data-id='wpcom-bubble-jp_blogs_i_follow-2-14' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/73fef40261ca020f866263d145285a6d?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://realisticbeginner.wordpress.com' title='Realistic Beginner' data-id='wpcom-bubble-jp_blogs_i_follow-2-15' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/58208487a5e6b304503d17f0d4fec15c?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://roadsbeltravelled.com' title='roads bel travelled' data-id='wpcom-bubble-jp_blogs_i_follow-2-16' class='bump-view' data-bump-view='bif'><img alt='' src='https://roadsbeltravelled.files.wordpress.com/2017/03/cropped-fullsizerender-1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://chaoticshapes.com' title='Chaotic Shapes' data-id='wpcom-bubble-jp_blogs_i_follow-2-17' class='bump-view' data-bump-view='bif'><img alt='' src='https://chaoticshapes.files.wordpress.com/2017/05/cropped-16467328_10155105492307845_395409901_n.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://damonashworthpsychology.com' title='Damon Ashworth Psychology' data-id='wpcom-bubble-jp_blogs_i_follow-2-18' class='bump-view' data-bump-view='bif'><img alt='' src='https://damonashworthpsychology.files.wordpress.com/2016/05/cropped-cropped-modern-romance-12.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lordolawale.wordpress.com' title='Olawale Lawal' data-id='wpcom-bubble-jp_blogs_i_follow-2-19' class='bump-view' data-bump-view='bif'><img alt='' src='https://lordolawale.files.wordpress.com/2017/03/cropped-screenshot_20170318-0711412.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://chefkamarad.wordpress.com' title='Chef Kamarad' data-id='wpcom-bubble-jp_blogs_i_follow-2-20' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/1d749c69129bc22b7862d7b7cebb3681?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://knycxjourneying.com' title='Knycx' data-id='wpcom-bubble-jp_blogs_i_follow-2-21' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/7a6c1bcfdc9b10365295a6d9f3edc7ee?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lynnthaler.com' title='Lynn Thaler' data-id='wpcom-bubble-jp_blogs_i_follow-2-22' class='bump-view' data-bump-view='bif'><img alt='' src='https://lynnthaler.files.wordpress.com/2017/04/cropped-fullsizerender8.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://communicationforchange.wordpress.com' title='Facilitating Change' data-id='wpcom-bubble-jp_blogs_i_follow-2-23' class='bump-view' data-bump-view='bif'><img alt='' src='https://communicationforchange.files.wordpress.com/2017/02/cropped-pablo-garcia-saldana-940582.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://fearless69th.wordpress.com' title='fearless69th' data-id='wpcom-bubble-jp_blogs_i_follow-2-24' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/901a5e7d260ba1801a16c043e69a76d9?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://heavenlypriestess.com' title='Celestial Priestess&#039;s Fourth Density Journal' data-id='wpcom-bubble-jp_blogs_i_follow-2-25' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/be68e23e7cc8df5a70c6c88e8dfc0416?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://test828282blog.wordpress.com' title='test828282blog' data-id='wpcom-bubble-jp_blogs_i_follow-2-26' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/8bdee71ca49efe527aa2d09802cf52ac?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mistakesandadventuresblog.com' title='Mistakes &amp; Adventures' data-id='wpcom-bubble-jp_blogs_i_follow-2-27' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/73f3129be89982218d08866c040bf78b?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://flash-365.com' title='Flash 365' data-id='wpcom-bubble-jp_blogs_i_follow-2-28' class='bump-view' data-bump-view='bif'><img alt='' src='https://flash365blog.files.wordpress.com/2017/04/cropped-icon.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://gastradamus.wordpress.com' title='Gastradamus' data-id='wpcom-bubble-jp_blogs_i_follow-2-29' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/8f1babe4c20b8d016b16229acd5fc009?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://vinzpoetry.wordpress.com' title='ONYECHE VINZ POETRY' data-id='wpcom-bubble-jp_blogs_i_follow-2-30' class='bump-view' data-bump-view='bif'><img alt='' src='https://vinzpoetry.files.wordpress.com/2017/03/cropped-wp-1488880197403.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://healingwithloveandgratitude.wordpress.com' title='healingwithloveandgratitude' data-id='wpcom-bubble-jp_blogs_i_follow-2-31' class='bump-view' data-bump-view='bif'><img alt='' src='https://healingwithloveandgratitude.files.wordpress.com/2016/04/cropped-we-are-but-one-breath-breathed-into-the-planet-that-all-may-receive.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://amaqhawekazi.wordpress.com' title='amaqhawekazi&#039;s Blog' data-id='wpcom-bubble-jp_blogs_i_follow-2-32' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/fa14bcda591506d2937fa6dcd5fd8cdd?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lineswithsigns.com' title='Read these lines. They already read you. ' data-id='wpcom-bubble-jp_blogs_i_follow-2-33' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/5463817e05414504b0509b3d128b3830?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://kerri-elizabeth.com' title='Sunshine' data-id='wpcom-bubble-jp_blogs_i_follow-2-34' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/a5dabff55294a3e5749ad9e3b5ef609f?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://throughdanielleseyes.com' title='throughdanielleseyes' data-id='wpcom-bubble-jp_blogs_i_follow-2-35' class='bump-view' data-bump-view='bif'><img alt='' src='https://throughdanielleseyes.files.wordpress.com/2017/05/cropped-3.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://cutecutepets.wordpress.com' title='Cute Cute Pets' data-id='wpcom-bubble-jp_blogs_i_follow-2-36' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/907544443ed0e40d0bf9f2aca1d0af6f?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://afleurdepeauonedgewordhttpwordpress.wordpress.com' title='Site Title' data-id='wpcom-bubble-jp_blogs_i_follow-2-37' class='bump-view' data-bump-view='bif'><img alt='' src='https://afleurdepeauonedgewordhttpwordpress.files.wordpress.com/2017/04/cropped-airplane-flying-desktop-picture.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://writingthroughtrauma.org' title='Writing Through Trauma' data-id='wpcom-bubble-jp_blogs_i_follow-2-38' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/1a61d916605a8020500edcb43e62d32e?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://yusufisah.wordpress.com' title='Site Title' data-id='wpcom-bubble-jp_blogs_i_follow-2-39' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/9688d1cc28cb1334eb839ca21f00f39b?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://shamimsobhani.wordpress.com' title='My world' data-id='wpcom-bubble-jp_blogs_i_follow-2-40' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/9455e646278a4cad521fa01d918e0c8c?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://taronoentltd.wordpress.com' title='Taronoentltd&#039;s Blog' data-id='wpcom-bubble-jp_blogs_i_follow-2-41' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/6a910be366a186be8523449ae8927b77?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thewaasblog.com' title='Waas Blog' data-id='wpcom-bubble-jp_blogs_i_follow-2-42' class='bump-view' data-bump-view='bif'><img alt='' src='https://thewaasblog.files.wordpress.com/2017/04/cropped-img_3105-1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mariamaz22.wordpress.com' title='.mariamaz22' data-id='wpcom-bubble-jp_blogs_i_follow-2-43' class='bump-view' data-bump-view='bif'><img alt='' src='https://mariamaz22.files.wordpress.com/2017/03/fb_img_1489601411910.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://templefitnessdotblog.wordpress.com' title='Don Cormier' data-id='wpcom-bubble-jp_blogs_i_follow-2-44' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/67756f7ad557e341b531581cb35f169b?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://sekhmentserpentsahn.wordpress.com' title='Young wild world...' data-id='wpcom-bubble-jp_blogs_i_follow-2-45' class='bump-view' data-bump-view='bif'><img alt='' src='https://sekhmentserpentsahn.files.wordpress.com/2017/03/cropped-damn1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://buildingtheloveshack.com' title='Building The Love Shack' data-id='wpcom-bubble-jp_blogs_i_follow-2-46' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/a2d22ae153092a50547cd181ba00f800?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://blackconciousberry.wordpress.com' title='blackconciousberry' data-id='wpcom-bubble-jp_blogs_i_follow-2-47' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/5a6fad71e4a0666041854d5b441dc016?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://urbanmile.blog/' title='The Urban Mile' data-id='wpcom-bubble-jp_blogs_i_follow-2-48' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/ea52360260baa516d8849e23b8d57d32?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://pureglory.net' title='Pure Glory' data-id='wpcom-bubble-jp_blogs_i_follow-2-49' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/b8939bcf1fa0ed30bc3671ba57daf612?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://logicalquotes.com/' title='Logical Quotes' data-id='wpcom-bubble-jp_blogs_i_follow-2-50' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/621faa80d4288bab065ab7c65adf2aa5?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div></div><div style='clear: both;'></div></aside><aside id="categories-1" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-8104"><a href="https://epages.wordpress.com/category/animal-rights/" >Animal Rights</a> (19)
</li>
	<li class="cat-item cat-item-178"><a href="https://epages.wordpress.com/category/books/" >Books</a> (8)
</li>
	<li class="cat-item cat-item-179"><a href="https://epages.wordpress.com/category/business/" >Business</a> (18)
</li>
	<li class="cat-item cat-item-15005908"><a href="https://epages.wordpress.com/category/education-2/" >Education</a> (182)
<ul class='children'>
	<li class="cat-item cat-item-29791"><a href="https://epages.wordpress.com/category/education-2/humanities/" >Humanities</a> (161)
	<ul class='children'>
	<li class="cat-item cat-item-678"><a href="https://epages.wordpress.com/category/education-2/humanities/history/" >History</a> (56)
</li>
	<li class="cat-item cat-item-54511936"><a href="https://epages.wordpress.com/category/education-2/humanities/mythology-humanities/" >Mythology</a> (29)
</li>
	<li class="cat-item cat-item-1868"><a href="https://epages.wordpress.com/category/education-2/humanities/philosophy/" >Philosophy</a> (55)
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-384"><a href="https://epages.wordpress.com/category/entertainment/" >Entertainment</a> (253)
<ul class='children'>
	<li class="cat-item cat-item-77676"><a href="https://epages.wordpress.com/category/entertainment/arts-and-culture/" >Arts and Culture</a> (49)
	<ul class='children'>
	<li class="cat-item cat-item-2290"><a href="https://epages.wordpress.com/category/entertainment/arts-and-culture/architecture/" >Architecture</a> (3)
</li>
	</ul>
</li>
	<li class="cat-item cat-item-6758"><a href="https://epages.wordpress.com/category/entertainment/awards/" >Awards</a> (8)
</li>
	<li class="cat-item cat-item-1181"><a href="https://epages.wordpress.com/category/entertainment/dvd/" >DVD</a> (4)
</li>
	<li class="cat-item cat-item-914"><a href="https://epages.wordpress.com/category/entertainment/images/" >Images</a> (6)
</li>
	<li class="cat-item cat-item-190"><a href="https://epages.wordpress.com/category/entertainment/movies/" >Movies</a> (47)
</li>
	<li class="cat-item cat-item-18"><a href="https://epages.wordpress.com/category/entertainment/music/" >Music</a> (25)
</li>
	<li class="cat-item cat-item-309"><a href="https://epages.wordpress.com/category/entertainment/reviews/" >Reviews</a> (81)
</li>
	<li class="cat-item cat-item-1733"><a href="https://epages.wordpress.com/category/entertainment/sci-fi/" >Sci-fi</a> (25)
</li>
	<li class="cat-item cat-item-462"><a href="https://epages.wordpress.com/category/entertainment/tv/" >TV</a> (9)
</li>
	<li class="cat-item cat-item-33383"><a href="https://epages.wordpress.com/category/entertainment/verse/" >Verse</a> (18)
</li>
	<li class="cat-item cat-item-412"><a href="https://epages.wordpress.com/category/entertainment/video/" >Video</a> (65)
</li>
</ul>
</li>
	<li class="cat-item cat-item-107595"><a href="https://epages.wordpress.com/category/from-the-editor/" >From the editor</a> (64)
</li>
	<li class="cat-item cat-item-17997"><a href="https://epages.wordpress.com/category/green/" >Green</a> (87)
<ul class='children'>
	<li class="cat-item cat-item-4907"><a href="https://epages.wordpress.com/category/green/ecology/" >Ecology</a> (63)
</li>
	<li class="cat-item cat-item-184"><a href="https://epages.wordpress.com/category/green/environment/" >Environment</a> (84)
</li>
</ul>
</li>
	<li class="cat-item cat-item-337"><a href="https://epages.wordpress.com/category/health/" >Health</a> (126)
<ul class='children'>
	<li class="cat-item cat-item-4304548"><a href="https://epages.wordpress.com/category/health/sexuality-health/" >Sexuality</a> (17)
</li>
</ul>
</li>
	<li class="cat-item cat-item-376"><a href="https://epages.wordpress.com/category/humor/" >humor</a> (7)
</li>
	<li class="cat-item cat-item-110"><a href="https://epages.wordpress.com/category/in-the-news/" >In the News</a> (211)
</li>
	<li class="cat-item cat-item-107"><a href="https://epages.wordpress.com/category/inspiration/" >Inspiration</a> (715)
<ul class='children'>
	<li class="cat-item cat-item-1547"><a href="https://epages.wordpress.com/category/inspiration/dreams/" >Dreams</a> (22)
</li>
	<li class="cat-item cat-item-8154"><a href="https://epages.wordpress.com/category/inspiration/romance/" >Romance</a> (6)
</li>
	<li class="cat-item cat-item-65323"><a href="https://epages.wordpress.com/category/inspiration/self-help/" >Self-help</a> (128)
</li>
	<li class="cat-item cat-item-15299"><a href="https://epages.wordpress.com/category/inspiration/soul/" >Soul</a> (308)
</li>
	<li class="cat-item cat-item-1494"><a href="https://epages.wordpress.com/category/inspiration/spirituality/" >Spirituality</a> (532)
</li>
</ul>
</li>
	<li class="cat-item cat-item-1099"><a href="https://epages.wordpress.com/category/nature/" >nature</a> (14)
</li>
	<li class="cat-item cat-item-451231"><a href="https://epages.wordpress.com/category/parapsychology/" >Parapsychology</a> (369)
<ul class='children'>
	<li class="cat-item cat-item-11809"><a href="https://epages.wordpress.com/category/parapsychology/paranormal/" >Paranormal</a> (286)
	<ul class='children'>
	<li class="cat-item cat-item-1945"><a href="https://epages.wordpress.com/category/parapsychology/paranormal/aliens/" >Aliens</a> (94)
</li>
	<li class="cat-item cat-item-33102"><a href="https://epages.wordpress.com/category/parapsychology/paranormal/supernatural/" >Supernatural</a> (145)
</li>
	<li class="cat-item cat-item-67677"><a href="https://epages.wordpress.com/category/parapsychology/paranormal/ufo/" >Ufo</a> (93)
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1142"><a href="https://epages.wordpress.com/category/podcast/" >podcast</a> (2)
</li>
	<li class="cat-item cat-item-755"><a href="https://epages.wordpress.com/category/quotes/" >Quotes</a> (4)
</li>
	<li class="cat-item cat-item-13443"><a href="https://epages.wordpress.com/category/racism/" >racism</a> (1)
</li>
	<li class="cat-item cat-item-34917413"><a href="https://epages.wordpress.com/category/relationships-2/" >Relationships</a> (15)
</li>
	<li class="cat-item cat-item-116"><a href="https://epages.wordpress.com/category/religion/" >Religion</a> (480)
<ul class='children'>
	<li class="cat-item cat-item-10051"><a href="https://epages.wordpress.com/category/religion/bible/" >Bible</a> (60)
</li>
	<li class="cat-item cat-item-3981"><a href="https://epages.wordpress.com/category/religion/theology/" >Theology</a> (87)
</li>
</ul>
</li>
	<li class="cat-item cat-item-173"><a href="https://epages.wordpress.com/category/science/" >Science</a> (437)
<ul class='children'>
	<li class="cat-item cat-item-14067"><a href="https://epages.wordpress.com/category/science/ai/" >AI</a> (11)
</li>
	<li class="cat-item cat-item-45726"><a href="https://epages.wordpress.com/category/science/cosmology/" >Cosmology</a> (41)
</li>
	<li class="cat-item cat-item-112064"><a href="https://epages.wordpress.com/category/science/prehistory/" >Prehistory</a> (5)
</li>
	<li class="cat-item cat-item-1348795"><a href="https://epages.wordpress.com/category/science/quantum-universe/" >Quantum Universe</a> (22)
</li>
	<li class="cat-item cat-item-20727"><a href="https://epages.wordpress.com/category/science/social-sciences/" >Social Sciences</a> (260)
	<ul class='children'>
	<li class="cat-item cat-item-28355703"><a href="https://epages.wordpress.com/category/science/social-sciences/anthropology-social-sciences/" >Anthropology</a> (23)
		<ul class='children'>
	<li class="cat-item cat-item-30367"><a href="https://epages.wordpress.com/category/science/social-sciences/anthropology-social-sciences/archeology/" >Archeology</a> (5)
</li>
		</ul>
</li>
	<li class="cat-item cat-item-4909"><a href="https://epages.wordpress.com/category/science/social-sciences/psychology/" >Psychology</a> (196)
</li>
	</ul>
</li>
	<li class="cat-item cat-item-174"><a href="https://epages.wordpress.com/category/science/space/" >Space</a> (44)
</li>
	<li class="cat-item cat-item-6"><a href="https://epages.wordpress.com/category/science/technology/" >Technology</a> (96)
	<ul class='children'>
	<li class="cat-item cat-item-581"><a href="https://epages.wordpress.com/category/science/technology/software/" >Software</a> (15)
</li>
	<li class="cat-item cat-item-734"><a href="https://epages.wordpress.com/category/science/technology/the-web/" >The Web</a> (39)
		<ul class='children'>
	<li class="cat-item cat-item-807"><a href="https://epages.wordpress.com/category/science/technology/the-web/freeware/" >Freeware</a> (7)
</li>
		</ul>
</li>
	<li class="cat-item cat-item-18949"><a href="https://epages.wordpress.com/category/science/technology/virtual-reality/" >Virtual Reality</a> (4)
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11866"><a href="https://epages.wordpress.com/category/sexism/" >sexism</a> (2)
</li>
	<li class="cat-item cat-item-620"><a href="https://epages.wordpress.com/category/society/" >Society</a> (364)
<ul class='children'>
	<li class="cat-item cat-item-51807"><a href="https://epages.wordpress.com/category/society/charities/" >Charities</a> (6)
</li>
	<li class="cat-item cat-item-261"><a href="https://epages.wordpress.com/category/society/conspiracy-theories/" >Conspiracy Theories</a> (30)
</li>
	<li class="cat-item cat-item-2720"><a href="https://epages.wordpress.com/category/society/human-rights/" >Human Rights</a> (164)
</li>
	<li class="cat-item cat-item-398"><a href="https://epages.wordpress.com/category/society/politics/" >Politics</a> (50)
</li>
	<li class="cat-item cat-item-49818"><a href="https://epages.wordpress.com/category/society/social-media/" >Social media</a> (12)
</li>
	<li class="cat-item cat-item-1217995"><a href="https://epages.wordpress.com/category/society/women-society/" >Women</a> (4)
</li>
</ul>
</li>
	<li class="cat-item cat-item-2286"><a href="https://epages.wordpress.com/category/style/" >style</a> (1)
</li>
	<li class="cat-item cat-item-200"><a href="https://epages.wordpress.com/category/travel/" >Travel</a> (2)
<ul class='children'>
	<li class="cat-item cat-item-9826"><a href="https://epages.wordpress.com/category/travel/tourism/" >Tourism</a> (2)
</li>
</ul>
</li>
		</ul>
</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div style="margin:5px;"><a href="http://www.thehungersite.com/tpc/THS_linktous_120_02"><img alt="The Hunger Site" src="https://i2.wp.com/www.greatergood.com/images/linktous/120_ths-jelly-free.jpg"></img></a></div>
<a href="http://theautismsite.greatergood.com/clickToGive/aut/home?link=AUT_linktous_120"><img alt="Click Every day! The Autism Site" src="https://i0.wp.com/cdn.theautismsite.com/charityusa_vitalstream_com/ctg/p3/images/content/120_button_aut.jpg" /></a>
<div style="margin:5px;"><a href="http://www.thebreastcancersite.com/tpc/BCS_linktous_120_01"><img alt="The Breast Cancer Site" src="https://i1.wp.com/www.greatergood.com/images/linktous/120_bcs-jelly.jpg"></img></a></div><div style="margin:5px;"><a href="http://www.thechildhealthsite.com/tpc/CHS_linktous_120_02"><img alt="The Child Health Site" src="https://i0.wp.com/www.greatergood.com/images/linktous/120_chs-jelly-help.jpg"></img></a></div><div style="margin:5px;"><a href="http://www.theliteracysite.com/tpc/TLS_linktous_120_02"><img alt="The Literacy Site" src="https://i0.wp.com/www.greatergood.com/images/linktous/120_tls-jelly-fund.jpg"></img></a></div>


<a href="http://diabetes.greatergood.com/clickToGive/dbs/home?link=DBS_linktous_120"><img alt="The Diabetes Site" src="https://i0.wp.com/cdn.thediabetessite.com/charityusa_vitalstream_com/ctg/p3/images/content/120-button-dbs.gif" /></a>


<div style="margin:5px;"><a href="http://www.therainforestsite.com/tpc/TRS_linktous_120_02"><img alt="The Rainforest Site" src="https://i2.wp.com/www.greatergood.com/images/linktous/120_trs-jelly-save.jpg"></img></a></div><div style="margin:5px;"><a href="http://www.theanimalrescuesite.com/tpc/ARS_linktous_120_02"><img alt="The Animal Rescue Site" src="https://i0.wp.com/www.greatergood.com/images/linktous/120_ars-jelly-help.jpg"></img></a></div></div>
		</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tag Cloud</h3><div style="overflow:hidden"><a href="https://epages.wordpress.com/tag/alternative/" class="tag-cloud-link tag-link-1435 tag-link-position-1" style="font-size: 9.1313131313131pt;" aria-label="alternative (11 items)">alternative</a>
<a href="https://epages.wordpress.com/tag/bible/" class="tag-cloud-link tag-link-10051 tag-link-position-2" style="font-size: 12.808080808081pt;" aria-label="Bible (21 items)">Bible</a>
<a href="https://epages.wordpress.com/tag/buddhism/" class="tag-cloud-link tag-link-158 tag-link-position-3" style="font-size: 10.121212121212pt;" aria-label="buddhism (13 items)">buddhism</a>
<a href="https://epages.wordpress.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-4" style="font-size: 12.242424242424pt;" aria-label="canada (19 items)">canada</a>
<a href="https://epages.wordpress.com/tag/carl-jung/" class="tag-cloud-link tag-link-423353 tag-link-position-5" style="font-size: 16.060606060606pt;" aria-label="Carl Jung (36 items)">Carl Jung</a>
<a href="https://epages.wordpress.com/tag/catholic/" class="tag-cloud-link tag-link-7104 tag-link-position-6" style="font-size: 13.79797979798pt;" aria-label="catholic (25 items)">catholic</a>
<a href="https://epages.wordpress.com/tag/catholic-church/" class="tag-cloud-link tag-link-19711 tag-link-position-7" style="font-size: 14.787878787879pt;" aria-label="Catholic Church (29 items)">Catholic Church</a>
<a href="https://epages.wordpress.com/tag/catholicism/" class="tag-cloud-link tag-link-4256 tag-link-position-8" style="font-size: 14.080808080808pt;" aria-label="catholicism (26 items)">catholicism</a>
<a href="https://epages.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-9" style="font-size: 9.1313131313131pt;" aria-label="China (11 items)">China</a>
<a href="https://epages.wordpress.com/tag/christ/" class="tag-cloud-link tag-link-133229 tag-link-position-10" style="font-size: 13.79797979798pt;" aria-label="christ (25 items)">christ</a>
<a href="https://epages.wordpress.com/tag/christian/" class="tag-cloud-link tag-link-2568 tag-link-position-11" style="font-size: 10.121212121212pt;" aria-label="Christian (13 items)">Christian</a>
<a href="https://epages.wordpress.com/tag/christianity/" class="tag-cloud-link tag-link-214 tag-link-position-12" style="font-size: 18.747474747475pt;" aria-label="christianity (56 items)">christianity</a>
<a href="https://epages.wordpress.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-13" style="font-size: 8.5656565656566pt;" aria-label="Christmas (10 items)">Christmas</a>
<a href="https://epages.wordpress.com/tag/climate-change/" class="tag-cloud-link tag-link-16897 tag-link-position-14" style="font-size: 10.121212121212pt;" aria-label="climate change (13 items)">climate change</a>
<a href="https://epages.wordpress.com/tag/consciousness/" class="tag-cloud-link tag-link-22609 tag-link-position-15" style="font-size: 12.242424242424pt;" aria-label="consciousness (19 items)">consciousness</a>
<a href="https://epages.wordpress.com/tag/corruption/" class="tag-cloud-link tag-link-22388 tag-link-position-16" style="font-size: 10.121212121212pt;" aria-label="corruption (13 items)">corruption</a>
<a href="https://epages.wordpress.com/tag/earth/" class="tag-cloud-link tag-link-434 tag-link-position-17" style="font-size: 10.545454545455pt;" aria-label="earth (14 items)">earth</a>
<a href="https://epages.wordpress.com/tag/earthpages/" class="tag-cloud-link tag-link-1488103 tag-link-position-18" style="font-size: 8pt;" aria-label="earthpages (9 items)">earthpages</a>
<a href="https://epages.wordpress.com/tag/esp/" class="tag-cloud-link tag-link-118445 tag-link-position-19" style="font-size: 9.1313131313131pt;" aria-label="ESP (11 items)">ESP</a>
<a href="https://epages.wordpress.com/tag/ethics/" class="tag-cloud-link tag-link-8289 tag-link-position-20" style="font-size: 8.5656565656566pt;" aria-label="ethics (10 items)">ethics</a>
<a href="https://epages.wordpress.com/tag/evolution/" class="tag-cloud-link tag-link-11940 tag-link-position-21" style="font-size: 9.1313131313131pt;" aria-label="evolution (11 items)">evolution</a>
<a href="https://epages.wordpress.com/tag/faith/" class="tag-cloud-link tag-link-401 tag-link-position-22" style="font-size: 9.5555555555556pt;" aria-label="faith (12 items)">faith</a>
<a href="https://epages.wordpress.com/tag/film/" class="tag-cloud-link tag-link-524 tag-link-position-23" style="font-size: 8.5656565656566pt;" aria-label="film (10 items)">film</a>
<a href="https://epages.wordpress.com/tag/global-warming/" class="tag-cloud-link tag-link-18880 tag-link-position-24" style="font-size: 10.828282828283pt;" aria-label="global warming (15 items)">global warming</a>
<a href="https://epages.wordpress.com/tag/god/" class="tag-cloud-link tag-link-7816 tag-link-position-25" style="font-size: 22pt;" aria-label="God (96 items)">God</a>
<a href="https://epages.wordpress.com/tag/guru/" class="tag-cloud-link tag-link-33402 tag-link-position-26" style="font-size: 9.5555555555556pt;" aria-label="guru (12 items)">guru</a>
<a href="https://epages.wordpress.com/tag/health/" class="tag-cloud-link tag-link-337 tag-link-position-27" style="font-size: 11.676767676768pt;" aria-label="Health (17 items)">Health</a>
<a href="https://epages.wordpress.com/tag/hindu/" class="tag-cloud-link tag-link-47676 tag-link-position-28" style="font-size: 15.494949494949pt;" aria-label="hindu (33 items)">hindu</a>
<a href="https://epages.wordpress.com/tag/hinduism/" class="tag-cloud-link tag-link-5743 tag-link-position-29" style="font-size: 19.030303030303pt;" aria-label="hinduism (59 items)">hinduism</a>
<a href="https://epages.wordpress.com/tag/hindus/" class="tag-cloud-link tag-link-483638 tag-link-position-30" style="font-size: 13.656565656566pt;" aria-label="hindus (24 items)">hindus</a>
<a href="https://epages.wordpress.com/tag/history/" class="tag-cloud-link tag-link-678 tag-link-position-31" style="font-size: 8pt;" aria-label="History (9 items)">History</a>
<a href="https://epages.wordpress.com/tag/human/" class="tag-cloud-link tag-link-10094 tag-link-position-32" style="font-size: 8.5656565656566pt;" aria-label="human (10 items)">human</a>
<a href="https://epages.wordpress.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-33" style="font-size: 12.525252525253pt;" aria-label="India (20 items)">India</a>
<a href="https://epages.wordpress.com/tag/in-the-news/" class="tag-cloud-link tag-link-110 tag-link-position-34" style="font-size: 10.121212121212pt;" aria-label="In the News (13 items)">In the News</a>
<a href="https://epages.wordpress.com/tag/islam/" class="tag-cloud-link tag-link-420 tag-link-position-35" style="font-size: 8pt;" aria-label="islam (9 items)">islam</a>
<a href="https://epages.wordpress.com/tag/jesus/" class="tag-cloud-link tag-link-8329 tag-link-position-36" style="font-size: 18.606060606061pt;" aria-label="jesus (55 items)">jesus</a>
<a href="https://epages.wordpress.com/tag/jesus-christ/" class="tag-cloud-link tag-link-18209 tag-link-position-37" style="font-size: 11.252525252525pt;" aria-label="jesus christ (16 items)">jesus christ</a>
<a href="https://epages.wordpress.com/tag/jews/" class="tag-cloud-link tag-link-4551 tag-link-position-38" style="font-size: 12.525252525253pt;" aria-label="Jews (20 items)">Jews</a>
<a href="https://epages.wordpress.com/tag/judaism/" class="tag-cloud-link tag-link-12717 tag-link-position-39" style="font-size: 13.656565656566pt;" aria-label="judaism (24 items)">judaism</a>
<a href="https://epages.wordpress.com/tag/jung/" class="tag-cloud-link tag-link-54583 tag-link-position-40" style="font-size: 9.1313131313131pt;" aria-label="jung (11 items)">jung</a>
<a href="https://epages.wordpress.com/tag/marriage/" class="tag-cloud-link tag-link-4550 tag-link-position-41" style="font-size: 9.5555555555556pt;" aria-label="marriage (12 items)">marriage</a>
<a href="https://epages.wordpress.com/tag/meditation/" class="tag-cloud-link tag-link-6197 tag-link-position-42" style="font-size: 10.828282828283pt;" aria-label="meditation (15 items)">meditation</a>
<a href="https://epages.wordpress.com/tag/mental-health/" class="tag-cloud-link tag-link-5004 tag-link-position-43" style="font-size: 8.5656565656566pt;" aria-label="mental health (10 items)">mental health</a>
<a href="https://epages.wordpress.com/tag/muslim/" class="tag-cloud-link tag-link-59910 tag-link-position-44" style="font-size: 8.5656565656566pt;" aria-label="muslim (10 items)">muslim</a>
<a href="https://epages.wordpress.com/tag/mysticism/" class="tag-cloud-link tag-link-30318 tag-link-position-45" style="font-size: 13.79797979798pt;" aria-label="mysticism (25 items)">mysticism</a>
<a href="https://epages.wordpress.com/tag/new-age/" class="tag-cloud-link tag-link-1432 tag-link-position-46" style="font-size: 11.959595959596pt;" aria-label="New Age (18 items)">New Age</a>
<a href="https://epages.wordpress.com/tag/old-testament/" class="tag-cloud-link tag-link-2851 tag-link-position-47" style="font-size: 8.5656565656566pt;" aria-label="Old Testament (10 items)">Old Testament</a>
<a href="https://epages.wordpress.com/tag/peace/" class="tag-cloud-link tag-link-2128 tag-link-position-48" style="font-size: 10.545454545455pt;" aria-label="peace (14 items)">peace</a>
<a href="https://epages.wordpress.com/tag/philosophy/" class="tag-cloud-link tag-link-1868 tag-link-position-49" style="font-size: 10.121212121212pt;" aria-label="Philosophy (13 items)">Philosophy</a>
<a href="https://epages.wordpress.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-50" style="font-size: 10.545454545455pt;" aria-label="poetry (14 items)">poetry</a>
<a href="https://epages.wordpress.com/tag/pope/" class="tag-cloud-link tag-link-29748 tag-link-position-51" style="font-size: 10.828282828283pt;" aria-label="pope (15 items)">pope</a>
<a href="https://epages.wordpress.com/tag/prayer/" class="tag-cloud-link tag-link-853 tag-link-position-52" style="font-size: 8.5656565656566pt;" aria-label="prayer (10 items)">prayer</a>
<a href="https://epages.wordpress.com/tag/psi/" class="tag-cloud-link tag-link-63405 tag-link-position-53" style="font-size: 11.252525252525pt;" aria-label="psi (16 items)">psi</a>
<a href="https://epages.wordpress.com/tag/psychiatry/" class="tag-cloud-link tag-link-77150 tag-link-position-54" style="font-size: 10.545454545455pt;" aria-label="psychiatry (14 items)">psychiatry</a>
<a href="https://epages.wordpress.com/tag/psychology/" class="tag-cloud-link tag-link-4909 tag-link-position-55" style="font-size: 10.828282828283pt;" aria-label="Psychology (15 items)">Psychology</a>
<a href="https://epages.wordpress.com/tag/rajan-zed/" class="tag-cloud-link tag-link-1416842 tag-link-position-56" style="font-size: 16.343434343434pt;" aria-label="rajan zed (38 items)">rajan zed</a>
<a href="https://epages.wordpress.com/tag/reincarnation/" class="tag-cloud-link tag-link-72605 tag-link-position-57" style="font-size: 10.121212121212pt;" aria-label="reincarnation (13 items)">reincarnation</a>
<a href="https://epages.wordpress.com/tag/religion/" class="tag-cloud-link tag-link-116 tag-link-position-58" style="font-size: 8.5656565656566pt;" aria-label="Religion (10 items)">Religion</a>
<a href="https://epages.wordpress.com/tag/religion-and-spirituality/" class="tag-cloud-link tag-link-142814 tag-link-position-59" style="font-size: 11.252525252525pt;" aria-label="Religion and Spirituality (16 items)">Religion and Spirituality</a>
<a href="https://epages.wordpress.com/tag/remote-viewing/" class="tag-cloud-link tag-link-114827 tag-link-position-60" style="font-size: 10.545454545455pt;" aria-label="remote viewing (14 items)">remote viewing</a>
<a href="https://epages.wordpress.com/tag/roma/" class="tag-cloud-link tag-link-62801 tag-link-position-61" style="font-size: 9.5555555555556pt;" aria-label="Roma (12 items)">Roma</a>
<a href="https://epages.wordpress.com/tag/sexism/" class="tag-cloud-link tag-link-11866 tag-link-position-62" style="font-size: 9.5555555555556pt;" aria-label="sexism (12 items)">sexism</a>
<a href="https://epages.wordpress.com/tag/shamanism/" class="tag-cloud-link tag-link-64638 tag-link-position-63" style="font-size: 8.5656565656566pt;" aria-label="shamanism (10 items)">shamanism</a>
<a href="https://epages.wordpress.com/tag/sigmund-freud/" class="tag-cloud-link tag-link-257794 tag-link-position-64" style="font-size: 9.1313131313131pt;" aria-label="Sigmund Freud (11 items)">Sigmund Freud</a>
<a href="https://epages.wordpress.com/tag/spirit/" class="tag-cloud-link tag-link-1096 tag-link-position-65" style="font-size: 8pt;" aria-label="spirit (9 items)">spirit</a>
<a href="https://epages.wordpress.com/tag/steve-hammons/" class="tag-cloud-link tag-link-2350216 tag-link-position-66" style="font-size: 13.79797979798pt;" aria-label="steve hammons (25 items)">steve hammons</a>
<a href="https://epages.wordpress.com/tag/the-love-guru/" class="tag-cloud-link tag-link-1682584 tag-link-position-67" style="font-size: 10.545454545455pt;" aria-label="The Love Guru (14 items)">The Love Guru</a>
<a href="https://epages.wordpress.com/tag/time-travel/" class="tag-cloud-link tag-link-10450 tag-link-position-68" style="font-size: 8.5656565656566pt;" aria-label="time-travel (10 items)">time-travel</a>
<a href="https://epages.wordpress.com/tag/transformation/" class="tag-cloud-link tag-link-86178 tag-link-position-69" style="font-size: 8.5656565656566pt;" aria-label="transformation (10 items)">transformation</a>
<a href="https://epages.wordpress.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-70" style="font-size: 8.5656565656566pt;" aria-label="twitter (10 items)">twitter</a>
<a href="https://epages.wordpress.com/tag/unidentified-flying-object/" class="tag-cloud-link tag-link-1905576 tag-link-position-71" style="font-size: 11.959595959596pt;" aria-label="Unidentified flying object (18 items)">Unidentified flying object</a>
<a href="https://epages.wordpress.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-72" style="font-size: 14.080808080808pt;" aria-label="United States (26 items)">United States</a>
<a href="https://epages.wordpress.com/tag/war/" class="tag-cloud-link tag-link-3934 tag-link-position-73" style="font-size: 8.5656565656566pt;" aria-label="war (10 items)">war</a>
<a href="https://epages.wordpress.com/tag/women/" class="tag-cloud-link tag-link-598 tag-link-position-74" style="font-size: 9.5555555555556pt;" aria-label="women (12 items)">women</a>
<a href="https://epages.wordpress.com/tag/zed/" class="tag-cloud-link tag-link-455280 tag-link-position-75" style="font-size: 8.5656565656566pt;" aria-label="zed (10 items)">zed</a></div></aside><aside id="flickr-2" class="widget widget_flickr"><h3 class="widget-title">Flickr Photos</h3>		<!-- Start of Flickr Badge -->
		<table id="flickr_badge_uber_wrapper" cellpadding="0" cellspacing="10" border="0" class="flickr-size-small">
			<tr>
				<td>
					<table cellpadding="0" cellspacing="10" border="0" id="flickr_badge_wrapper">
						<tr>
							<td align="center">
								<a href="https://www.flickr.com/photos/132136167@N07/34930844650/"><img alt="Building bridges" title="Building bridges" src="https://farm5.staticflickr.com/4217/34930844650_22d4922dcc_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/64534310@N07/35319473225/"><img alt="Redstart ..." title="Redstart ..." src="https://farm5.staticflickr.com/4241/35319473225_abea904a6b_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/paks/35329523855/"><img alt="Late night at Saksun - Faroe Islands" title="Late night at Saksun - Faroe Islands" src="https://farm5.staticflickr.com/4255/35329523855_9718308386_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/99194469@N08/35276604946/"><img alt="Obsidian" title="Obsidian" src="https://farm5.staticflickr.com/4254/35276604946_1cd31a48a7_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/canconio59/35327220405/"><img alt="Anax Imperator..." title="Anax Imperator..." src="https://farm5.staticflickr.com/4251/35327220405_2750480078_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/55740718@N03/35188252581/"><img alt="Penmon Cottage" title="Penmon Cottage" src="https://farm5.staticflickr.com/4206/35188252581_9fd288fcb5_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/arsatty/35185142421/"><img alt="Sweet Carolina" title="Sweet Carolina" src="https://farm5.staticflickr.com/4262/35185142421_fab3849568_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/119128078@N08/35287950096/"><img alt="Roméo et Juliette" title="Roméo et Juliette" src="https://farm5.staticflickr.com/4261/35287950096_a40accbf11_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/94937547@N04/35323838545/"><img alt="Adhuc stantes" title="Adhuc stantes" src="https://farm5.staticflickr.com/4240/35323838545_38d4edcb3c_m.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/dmtoh/35322203935/"><img alt="Breaking light" title="Breaking light" src="https://farm5.staticflickr.com/4224/35322203935_5ca5c09e45_m.jpg" border="0" /></a><br /><br />								<a href="http://www.flickr.com/explore/interesting/">More Photos</a>
							</td>
						</tr>
					</table>
				</td>
			</tr>
		</table>
		<!-- End of Flickr Badge -->
		</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/1a1403d31d0d4465609f589f41329eb6?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside>	</div><!-- #secondary .widget-area -->
</div><!-- end main -->

<div id="tertiary" class="widget-area" role="complementary">
	<aside id="search-3" class="widget widget_search">
<form role="search" method="get" class="searchform" action="https://epages.wordpress.com/" >
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>
		<input type="text" class="search-input" value="" name="s" id="s" />
		<input type="submit" class="searchsubmit" value="Search" />
	</div>
</form></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="280" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="576511647747039232">My Tweets</a></aside><aside id="rss-161703014" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://epages.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://epages.wordpress.com" title="The Real Alternative">OPINION</a></h3><ul><li><a class='rsswidget' href='https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/' title=''>Do you hear voices? Why spirituality and transpersonal psychology are so often overlooked</a><div class='rssSummary'>What Both the Media and Mental Health Professionals Get Wrong About Hearing Voiceshttps://t.co/HnWV7lOXhc Also #spiritual &amp; transpersonal? — earthpages.org (@earthpages) June 15, 2017 Back in my youth it was a juvenile joke to ask in a mock psychiatric tone, “DO … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2017/06/12/time-travelling-with-max-von-sydow-a-blast-from-the-past-err-future/' title=''>Time Travelling with Max von Sydow – A blast from the past, err… future</a><div class='rssSummary'>Millennials might not know about Max von Sydow’s legendary acting career. The Swedish-French actor has starred in films as diverse as Ingmar Bergman’s The Seventh Seal (1957), The Exorcist (1973) and Star Wars: The Force Awakens (2015). In 2016, von Sydow … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2017/06/11/i-had-a-dream-but-not-like-mlks/' title=''>I had a dream… but not like MLK’s!</a><div class='rssSummary'>Please don’t misunderstand me. I love MLK and his dream. I believe we should all strive daily to make it reality. Not just for people of color but for all kinds of marginalized groups and individuals. Sometimes people are discriminated … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2017/06/07/i-know-it-was-a-little-dry-take-two-on-the-multiverse/' title=''>I know it was a little dry – Take Two on the Multiverse!</a><div class='rssSummary'>Ants in the Anthill – What&#039;s Missing in the Multiverse? https://t.co/eFrZs79TUY Revised with new intro and conclusion #cosmology #spiritual pic.twitter.com/NDZb9Wk9OS — earthpages.org (@earthpages) June 7, 2017 Recently I updated an older post about parallel universes that was just barely adequate. … Continue reading →</div></li></ul></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Earthpages.ca" class="recentcommentsavatartop" style="height:96px; width:96px;"><a href="http://earthpages.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/367d26dec163b35ee34531a320d62b49?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstexttop" style=""><a href="http://earthpages.wordpress.com" rel="nofollow">Earthpages.ca</a> on <a href="https://epages.wordpress.com/2017/06/07/i-know-it-was-a-little-dry-take-two-on-the-multiverse/#comment-71590">I know it was a little dry&hellip;</a></td></tr><tr><td title="miluramalho" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="http://www.milu-ramalho.org" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6f02dab987fd08e85bbbcaf77a22a746?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.milu-ramalho.org" rel="nofollow">miluramalho</a> on <a href="https://epages.wordpress.com/2017/06/07/i-know-it-was-a-little-dry-take-two-on-the-multiverse/#comment-71587">I know it was a little dry&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2011/10/25/throwing-light-on-the-shadow-carl-jungs-answer-to-evil/#comment-71572">Throwing Light on the Shadow:&hellip;</a></td></tr><tr><td title="Name witheld" class="recentcommentsavatarend" style="height:96px; width:96px;"><img alt='' src='https://0.gravatar.com/avatar/c74ace7e4ea657883b9571954f9d2ba8?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></td><td class="recentcommentstextend" style="">Name witheld on <a href="https://epages.wordpress.com/2011/10/25/throwing-light-on-the-shadow-carl-jungs-answer-to-evil/#comment-71569">Throwing Light on the Shadow:&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2017/06/02/a-pagan-place/#comment-71562">A Pagan Place?</a></td></tr><tr><td title="miluramalho" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="http://www.milu-ramalho.org" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6f02dab987fd08e85bbbcaf77a22a746?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.milu-ramalho.org" rel="nofollow">miluramalho</a> on <a href="https://epages.wordpress.com/2017/06/02/a-pagan-place/#comment-71561">A Pagan Place?</a></td></tr><tr><td title="miluramalho" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="http://www.milu-ramalho.org" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6f02dab987fd08e85bbbcaf77a22a746?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.milu-ramalho.org" rel="nofollow">miluramalho</a> on <a href="https://epages.wordpress.com/2017/06/02/a-pagan-place/#comment-71560">A Pagan Place?</a></td></tr><tr><td title="Anonymous" class="recentcommentsavatarend" style="height:96px; width:96px;"><img alt='' src='https://0.gravatar.com/avatar/?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/#comment-71522">Deep DNA memory theories: Can&hellip;</a></td></tr>				</table>
				</aside><aside id="gravatar-5" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="text-251093761" class="widget widget_text">			<div class="textwidget">
<div align="center">

<table border="0">
    <tr>
        <td><p align="center"><a name="pd_a_1008987"></a>
<div class="PDS_Poll" id="PDI_container1008987" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/1008987.js"></script>
<noscript><a href="http://polldaddy.com/poll/1008987">Take Our Poll</a></noscript></p>
        </td>
    </tr>
</table>
</div>
</div>
		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><div style="font-weight:bold;font-size:larger;margin-bottom:2px;">In the News</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=news" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!news!255!1.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">In the News</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />


<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Today's Holiday</div>
<div style="border:1px darkorange solid;padding:3px;width:255px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=holiday" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!holiday!255!3.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Today's Holiday</a>
provided by <a href="http://www.thefreedictionary.com/">TheFreeDictionary</a></div><br />



<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">This Day in History</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=history" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!history!255!3.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">This Day in History</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Article of the Day</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=aod" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!aod!255!3.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Article of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Today's Birthday</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=birthday" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!birthday!255!3.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Today's Birthday</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />


<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Quote of the Day</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=quote" target="_top"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!quote!255!1.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Quote of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Word of the Day</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=wod" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!wod!255!0.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Word of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div></div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Most Likes</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://epages.wordpress.com/about/" title="ABOUT" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/farm4.staticflickr.com/3632/3362639325_72b45f238d_n.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="ABOUT" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/about/" class="bump-view" data-bump-view="tp">
								ABOUT							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2013/11/09/beat-addiction-with-meditation-to-lead-a-happy-life/" title="Beat Addiction with Meditation to Lead a Happy Life" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://encrypted-tbn2.gstatic.com/images?q=tbn:ANd9GcQdzjJyb7LLr2Erf4JLMSb5SAvwnumVoG6FadPKBQSMA6JuNTVo" class='widgets-list-layout-blavatar' alt="Beat Addiction with Meditation to Lead a Happy Life" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/11/09/beat-addiction-with-meditation-to-lead-a-happy-life/" class="bump-view" data-bump-view="tp">
								Beat Addiction with Meditation to Lead a Happy Life							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" title="Deep DNA memory theories: Can we remember our ancestors’ lives?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/farm1.staticflickr.com/6/7715395_a9776bfc46.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Deep DNA memory theories: Can we remember our ancestors’ lives?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" class="bump-view" data-bump-view="tp">
								Deep DNA memory theories: Can we remember our ancestors’ lives?							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2015/05/03/healing-the-wounds-within-the-heart-chakra/" title="Healing the wound(s) within the Heart Chakra" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/24.media.tumblr.com/7b7625576ec7a181520ed7998fc39a89/tumblr_mjqak7Uxo31s19nuso1_r1_400.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Healing the wound(s) within the Heart Chakra" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2015/05/03/healing-the-wounds-within-the-heart-chakra/" class="bump-view" data-bump-view="tp">
								Healing the wound(s) within the Heart Chakra							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2017/03/06/the-transforming-power-of-brotherly-love/" title="The Transforming Power Of Brotherly Love" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/upload.wikimedia.org/wikipedia/commons/thumb/0/0a/Integral_Yoga_Yantra.jpg/600px-Integral_Yoga_Yantra.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Transforming Power Of Brotherly Love" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2017/03/06/the-transforming-power-of-brotherly-love/" class="bump-view" data-bump-view="tp">
								The Transforming Power Of Brotherly Love							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2017/03/10/the-holy-spirit-the-perfect-senior-partner/" title="The Holy Spirit - The Perfect Senior Partner" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/farm6.staticflickr.com/5030/5546455057_a697102cc3_n.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Holy Spirit - The Perfect Senior Partner" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2017/03/10/the-holy-spirit-the-perfect-senior-partner/" class="bump-view" data-bump-view="tp">
								The Holy Spirit - The Perfect Senior Partner							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2013/04/05/science-and-ethics-will-they-clash-violently-again/" title="Science And Ethics: Will They Clash Violently Again?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/25.media.tumblr.com/6e236d7b7ece868c2c0518ab9e799fca/tumblr_mgh8j9qXw71qgck8so1_500.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Science And Ethics: Will They Clash Violently Again?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/04/05/science-and-ethics-will-they-clash-violently-again/" class="bump-view" data-bump-view="tp">
								Science And Ethics: Will They Clash Violently Again?							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2013/04/05/they-used-to-say-you-cant-be-held-accountable-for-your-dreams/" title="They used to say you can&#039;t be held accountable for your dreams..." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=40" class='widgets-list-layout-blavatar' alt="They used to say you can&#039;t be held accountable for your dreams..." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/04/05/they-used-to-say-you-cant-be-held-accountable-for-your-dreams/" class="bump-view" data-bump-view="tp">
								They used to say you can&#039;t be held accountable for your dreams...							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2017/03/04/ep-today-a-song-and-a-poem/" title="EP Today - A Song and a Poem" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=40" class='widgets-list-layout-blavatar' alt="EP Today - A Song and a Poem" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2017/03/04/ep-today-a-song-and-a-poem/" class="bump-view" data-bump-view="tp">
								EP Today - A Song and a Poem							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2015/11/17/finding-happiness-without-seeking/" title="Finding happiness without seeking" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/upload.wikimedia.org/wikipedia/commons/7/79/Supreme_happiness.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Finding happiness without seeking" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2015/11/17/finding-happiness-without-seeking/" class="bump-view" data-bump-view="tp">
								Finding happiness without seeking							</a>
						</div>
											</li>
				</ul>
</aside><aside id="rss-161703013" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://mclark.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://mclark.wordpress.com" title="Just my stuff">MICHAELWCLARK.COM</a></h3><ul><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/06/10/its-saturday-a-lovely-day-and-im-writing-about-dreams/' title=''>It’s Saturday, a lovely day and I’m writing about dreams…</a><div class='rssSummary'>The Little Frog, The Dumb Weasel and The Thin Black Snake – A Dream in the Style of Aesop https://t.co/IIgseHXQTl #fables #dreams #myths — earthpages.org (@earthpages) June 10, 2017</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/06/04/dual-my-old-turntable-still-works/' title=''>Dual – My old turntable… still works!</a><div class='rssSummary'>I’m revising an article about parallel universes, now more commonly called the multiverse. This ol’ turntable figures in my story. Should be out at earthpages.ca in a day or so.</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/06/02/water-under-the-bridge/' title=''>Water under the bridge</a><div class='rssSummary'>Had a sublime moment today in the local park (Serena Gundy). Just last summer I realized a secret entrance that I’d never known about. Also, I used to go away for summers when I was a kid. These days, I … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/05/20/shes-got-dragons/' title=''>She’s Got Dragons</a><div class='rssSummary'>Who me? Game of Thrones freak? Naah. That’s only part of the story. I did like Khaleesi and thought that Jason Momoa nailed the ancient conqueror role. But they are only depicting things that, more or less, really happened. Alexander … Continue reading →</div></li></ul></aside><aside id="text-393617593" class="widget widget_text">			<div class="textwidget">Get our <a href="http://twitter.com/earthpages">Tweets</a><BR>
Connect at <a href="http://facebook.com/earthpages">Facebook</a></div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Most Views</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://epages.wordpress.com/2013/11/12/symbols-of-food-in-dream-interpretation-and-possible-meaning-they-can-convey-for-those-experiencing-these-dreams/" title="Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/data2.whicdn.com/images/85984925/large.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/11/12/symbols-of-food-in-dream-interpretation-and-possible-meaning-they-can-convey-for-those-experiencing-these-dreams/" class="bump-view" data-bump-view="tp">
								Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2013/08/08/water-symbols-and-visions-as-a-source-of-dream-meaning-interpretation/" title="Water symbols and visions as a source of dream meaning interpretation" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/upload.wikimedia.org/wikipedia/commons/thumb/4/42/To_dream.jpg/300px-To_dream.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Water symbols and visions as a source of dream meaning interpretation" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/08/08/water-symbols-and-visions-as-a-source-of-dream-meaning-interpretation/" class="bump-view" data-bump-view="tp">
								Water symbols and visions as a source of dream meaning interpretation							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2015/05/11/common-interpretation-and-meanings-related-to-dreams-about-trees-or-parts-of-a-tree/" title="Common interpretation and meanings related to dreams about trees or parts of a tree" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/24.media.tumblr.com/2fbebe37b017f67600930ccbc936e6a9/tumblr_mtw6p5SCNv1qennc2o1_500.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Common interpretation and meanings related to dreams about trees or parts of a tree" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2015/05/11/common-interpretation-and-meanings-related-to-dreams-about-trees-or-parts-of-a-tree/" class="bump-view" data-bump-view="tp">
								Common interpretation and meanings related to dreams about trees or parts of a tree							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2015/04/27/dreams-about-sex-and-sexual-activities-and-how-to-interpret-their-meaning/" title="Dreams about sex and sexual activities and how to interpret their meaning" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/40.media.tumblr.com/4542508178760af0e559f35b37d13518/tumblr_nnfi3mgVrX1s1daako1_540.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Dreams about sex and sexual activities and how to interpret their meaning" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2015/04/27/dreams-about-sex-and-sexual-activities-and-how-to-interpret-their-meaning/" class="bump-view" data-bump-view="tp">
								Dreams about sex and sexual activities and how to interpret their meaning							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2010/03/24/theology-of-religions-pluralism-inclusivism-exclusivism/" title="Theology Of Religions: Pluralism, Inclusivism, Exclusivism" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/farm4.static.flickr.com/3401/3593256055_f32bd80815.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Theology Of Religions: Pluralism, Inclusivism, Exclusivism" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2010/03/24/theology-of-religions-pluralism-inclusivism-exclusivism/" class="bump-view" data-bump-view="tp">
								Theology Of Religions: Pluralism, Inclusivism, Exclusivism							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2014/02/09/being-naked-in-a-dream-as-a-symbol-of-vulnerability-or-fear-of-important-responsibilities/" title="Being naked in a dream as a symbol of vulnerability or fear of important responsibilities" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/farm4.staticflickr.com/3738/10944208683_9d5f44bc08_z.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Being naked in a dream as a symbol of vulnerability or fear of important responsibilities" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2014/02/09/being-naked-in-a-dream-as-a-symbol-of-vulnerability-or-fear-of-important-responsibilities/" class="bump-view" data-bump-view="tp">
								Being naked in a dream as a symbol of vulnerability or fear of important responsibilities							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2011/10/25/throwing-light-on-the-shadow-carl-jungs-answer-to-evil/" title="Throwing Light on the Shadow: Carl Jung&#039;s Answer to Evil" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/farm1.static.flickr.com/122/310138661_02ee920575.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Throwing Light on the Shadow: Carl Jung&#039;s Answer to Evil" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2011/10/25/throwing-light-on-the-shadow-carl-jungs-answer-to-evil/" class="bump-view" data-bump-view="tp">
								Throwing Light on the Shadow: Carl Jung&#039;s Answer to Evil							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2011/12/10/the-meaning-behind-the-ankh/" title="The Meaning Behind The Ankh" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/upload.wikimedia.org/wikipedia/commons/thumb/e/e5/Totenbuch.jpg/300px-Totenbuch.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Meaning Behind The Ankh" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2011/12/10/the-meaning-behind-the-ankh/" class="bump-view" data-bump-view="tp">
								The Meaning Behind The Ankh							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" title="Deep DNA memory theories: Can we remember our ancestors’ lives?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/farm1.staticflickr.com/6/7715395_a9776bfc46.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Deep DNA memory theories: Can we remember our ancestors’ lives?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" class="bump-view" data-bump-view="tp">
								Deep DNA memory theories: Can we remember our ancestors’ lives?							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2014/04/27/bhairav-temple-in-delhi-where-one-of-the-most-unique-offering-is-made/" title="Bhairav Temple In Delhi – Where One Of The Most Unique Offering Is Made" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/farm3.static.flickr.com/2359/3530090094_840894a4ce_n.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Bhairav Temple In Delhi – Where One Of The Most Unique Offering Is Made" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2014/04/27/bhairav-temple-in-delhi-where-one-of-the-most-unique-offering-is-made/" class="bump-view" data-bump-view="tp">
								Bhairav Temple In Delhi – Where One Of The Most Unique Offering Is Made							</a>
						</div>
											</li>
				</ul>
</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Us!</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,269 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="1415107"/>
						<input type="hidden" name="source" value="https://epages.wordpress.com/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="96ca3646bf" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="rss-161698111" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://rss.cnn.com/rss/cnn_world.rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.cnn.com/world/index.html" title="CNN.com delivers up-to-the-minute news and information on the latest top stories, weather, entertainment, politics and more.">CNN.com &#8211; RSS Channel &#8211; World</a></h3><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/jbYIUDVlLvc/index.html' title=''>Student released from North Korea has suffered extensive brain damage, doctors say</a><div class='rssSummary'>Doctors caring for released North Korea detainee Otto Warmbier said he has not spoken or moved on his own since he arrived in the United States on Tuesday, a condition they described as &quot;unresponsive wakefulness&quot; or persistent vegetative state.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/9ZRZLgWqssY/north-korea-student-otto-warmbier-unresponsive-health-gupta-sot-nr.cnn' title=''>Gupta explains Otto Warmbier&#039;s rare condition</a><div class='rssSummary'>Otto Warmbier, the college student who was detained in North Korea for more than a year, is in a state of &quot;unresponsive wakefulness&quot; said doctors at the University of Cincinnati Medical Center. CNN&#039;s Sanjay Gupta explains.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/8mH9u_1JVPY/fred-warmbier-otto-condition-north-korea-sot-nr.cnn' title=''>Dad: We don&#039;t believe North Korea</a><div class='rssSummary'>Fred Warmbier, the father of Otto Warmbier who was detained in North Korea for over a year, speaks out after his son was released with a severe neurological injury and returned home.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/ef7_ktu-Zag/index.html' title=''>What does it take to get an American released from North Korea? </a><div class='rssSummary'>It&#039;s one of the most feared punishments in the world: A decade or more of hard labor at one of North Korea&#039;s notorious work camps.      </div></li></ul></aside><aside id="rss-161703011" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://www.cbc.ca/cmlink/rss-world" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.cbc.ca/world/?cmp=rss" title="
      
      FOR PERSONAL USE ONLY
      
    ">CBC | World News </a></h3><ul><li><a class='rsswidget' href='http://www.cbc.ca/news/world/congressional-baseball-1.4163006?cmp=rss' title=''>&#039;Tragedy brought us here&#039;: After shooting, bipartisan baseball offers a night for political healing</a><div class='rssSummary'>                                  </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/grenfell-tower-anger-1.4162855?cmp=rss' title=''>&#039;The building wasn&#039;t safe&#039;: Angry Grenfell Tower fire survivors say their concerns were ignored</a><div class='rssSummary'>                                                  There is an undercurrent of anger among the survivors of the Grenfell Tower fire, who say their concerns were ignored because they are poor, largely immigrants, many of them Muslim.                </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/pence-legal-counsel-russia-investigation-trump-mueller-1.4163339?cmp=rss' title=''>Vice-President Mike Pence hires legal counsel for what Trump calls Russia probe &#039;witch hunt&#039;</a><div class='rssSummary'>                                                  U.S. Vice-President Mike Pence has hired outside legal counsel to oversee his response to investigations into possible collusion between Russia and President Donald Trump&#039;s 2016 campaign.                </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/republican-event-virginia-shooting-trump-1.4162001?cmp=rss' title=''>Trump says Republican congressman shot at Virginia ballpark &#039;in some trouble&#039;</a><div class='rssSummary'>                                                  Republican congressman Steve Scalise is in a fight &quot;more difficult than first thought&quot; as he recovers from a gunshot wound, U.S. President Donald Trump said after visiting him at a Washington, D.C., hospital Thursday.                </div></li></ul></aside><aside id="rss-161700841" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.bbci.co.uk/news/rss.xml?edition=int" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.bbc.co.uk/news/" title="BBC News - Home">BBC News &#8211; Home</a></h3><ul><li><a class='rsswidget' href='http://www.bbc.co.uk/news/uk-40291227' title=''>May orders inquiry into London tower fire</a><div class='rssSummary'>The PM says people &quot;deserve answers&quot; over the fire which killed at least 17 people, as the first victim is named locally as a Syrian refugee.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/uk-40297439' title=''>Syrian refugee named as London fire victim</a><div class='rssSummary'>Mohammed Alhajali is the first named victim of the Grenfell Tower fire. His brother Omar survived.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-us-canada-40297248' title=''>Otto Warmbier: US doctors dispute N Korean coma story</a><div class='rssSummary'>Medics say freed American student Otto Warmbier shows no signs of botulism, as North Korea claimed.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-us-canada-40297814' title=''>Trump-Russia inquiry: Vice-President Pence hires lawyer</a><div class='rssSummary'>The counsel will deal with probes into possible ties between President Trump&#039;s campaign and Russia.</div></li></ul></aside><aside id="rss-161682451" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://mclark.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://mclark.wordpress.com" title="Just my stuff">Michaelwclark.com</a></h3><ul><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/06/10/its-saturday-a-lovely-day-and-im-writing-about-dreams/' title=''>It’s Saturday, a lovely day and I’m writing about dreams…</a><div class='rssSummary'>The Little Frog, The Dumb Weasel and The Thin Black Snake – A Dream in the Style of Aesop https://t.co/IIgseHXQTl #fables #dreams #myths — earthpages.org (@earthpages) June 10, 2017</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/06/04/dual-my-old-turntable-still-works/' title=''>Dual – My old turntable… still works!</a><div class='rssSummary'>I’m revising an article about parallel universes, now more commonly called the multiverse. This ol’ turntable figures in my story. Should be out at earthpages.ca in a day or so.</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/06/02/water-under-the-bridge/' title=''>Water under the bridge</a><div class='rssSummary'>Had a sublime moment today in the local park (Serena Gundy). Just last summer I realized a secret entrance that I’d never known about. Also, I used to go away for summers when I was a kid. These days, I … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/05/20/shes-got-dragons/' title=''>She’s Got Dragons</a><div class='rssSummary'>Who me? Game of Thrones freak? Naah. That’s only part of the story. I did like Khaleesi and thought that Jason Momoa nailed the ancient conqueror role. But they are only depicting things that, more or less, really happened. Alexander … Continue reading →</div></li></ul></aside><aside id="gravatar-3" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/f30d944effebfeec95cd96d2707d59c3?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="gravatar-4" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/1a1403d31d0d4465609f589f41329eb6?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="text-393617595" class="widget widget_text">			<div class="textwidget">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://pinterest.com/earthpages/"><img src="https://i2.wp.com/passets-lt.pinterest.com/images/about/buttons/follow-me-on-pinterest-button.png" width="169" height="28" alt="Follow Me on Pinterest" /></a></div>
		</aside><aside id="linkcat-8787" class="widget widget_links"><h3 class="widget-title">Related sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://earthpages.ca" title="A new way to learn">Earthpages.ca &#8211; Think Free</a></li>
<li><a href="http://www.michaelwclark.com" title="Creator and Webmaster Michael Clark&#8217;s blog">Webmaster&#039;s blog</a></li>

	</ul>
</aside>
<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Social media</h3><div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9541"><a title="Twitter" href="http://twitter.com/earthpages">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10642"><a href="https://www.facebook.com/earth5569/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25123"><a title="Pinterest" href="https://www.pinterest.com/earthpages/">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25124"><a title="Flickr" href="https://www.flickr.com/photos/earthpages/">Flickr</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26632"><a href="https://www.tumblr.com/blog/earthpages">Tumblr</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25125"><a title="YouTube" href="https://www.youtube.com/user/earthpages">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25127"><a title="SoundCloud" href="https://soundcloud.com/earthpages">SoundCloud</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25136"><a title="MichaelWClark.com" href="http://michaelwclark.com">MichaelWClark.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25135"><a title="Earthpages.ca &#8211; Think Free" href="http://earthpages.ca">Earthpages.ca &#8211; Think Free</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25156"><a href="https://epages.wordpress.com/about/earthpages-ca/">What&#8217;s the difference between Earthpages.org and Earthpages.ca?</a></li>
</ul>
</li>
</ul></div></aside><aside id="rss_links-2" class="widget widget_rss_links"><p class="size-medium"><a class="feed-image-link" href="https://epages.wordpress.com/feed/" title="Subscribe to Posts"><img src="https://epages.wordpress.com/i/rss/silver-medium.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://epages.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p><p class="size-medium"><a class="feed-image-link" href="https://epages.wordpress.com/comments/feed/" title="Subscribe to Comments"><img src="https://epages.wordpress.com/i/rss/silver-medium.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://epages.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></p>
</aside><aside id="gallery-2" class="widget widget-gallery">
<h3 class="widget-title">Days of Earthpages Past</h3>
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:1415107,&quot;permalink&quot;:&quot;https:\/\/epages.wordpress.com\/2017\/06\/15\/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked\/&quot;,&quot;likes_blog_id&quot;:1415107}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 188px;"
		data-original-width="265"
		data-original-height="188"

	>
			<div
			class="gallery-group images-2"
			style="width: 105px; height: 188px;"
			data-original-width="105"
			data-original-height="188"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/21/" border="0" itemprop="url">
			<meta itemprop="width" content="101">
		<meta itemprop="height" content="101">
		<img
			data-attachment-id="21"
data-orig-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif"
data-orig-size="155,155"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=155"
data-large-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=155"
			src="https://i2.wp.com/epages.files.wordpress.com/2007/10/e_ani1.gif?w=101&#038;h=101&#038;crop=1&#038;ssl=1"
			width="101"
			height="101"
			data-original-width="101"
			data-original-height="101"
			itemprop="http://schema.org/image"
			title=""
			alt="I worked on this for hours... getting the white/clear bg wasn&#039;t easy!"
			style="width: 101px; height: 101px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			I worked on this for hours&#8230; getting the white/clear bg wasn&#8217;t easy!		</div>
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/22/" border="0" itemprop="url">
			<meta itemprop="width" content="101">
		<meta itemprop="height" content="79">
		<img
			data-attachment-id="22"
data-orig-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg"
data-orig-size="334,260"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=334"
			src="https://i0.wp.com/epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=101&#038;h=79&#038;crop&#038;ssl=1"
			width="101"
			height="79"
			data-original-width="101"
			data-original-height="79"
			itemprop="http://schema.org/image"
			title=""
			alt="scanned from an old book... UFO added when I was just learning the basics of Photoshop"
			style="width: 101px; height: 79px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			scanned from an old book&#8230; UFO added when I was just learning the basics of Photoshop		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 160px; height: 188px;"
			data-original-width="160"
			data-original-height="188"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/?attachment_id=18075" border="0" itemprop="url">
			<meta itemprop="width" content="156">
		<meta itemprop="height" content="184">
		<img
			data-attachment-id="18075"
data-orig-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif"
data-orig-size="300,355"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="metrop-shp"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=254"
data-large-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=300"
			src="https://i0.wp.com/epages.files.wordpress.com/2012/10/metrop-shp.gif?w=156&#038;h=184&#038;crop&#038;ssl=1"
			width="156"
			height="184"
			data-original-width="156"
			data-original-height="184"
			itemprop="http://schema.org/image"
			title="metrop-shp"
			alt="metropolis revisited by MC - took this poster several years ago during my usual nite walk..."
			style="width: 156px; height: 184px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			metropolis revisited by MC &#8211; took this poster several years ago during my usual nite walk&#8230;		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 146px;"
		data-original-width="265"
		data-original-height="146"

	>
			<div
			class="gallery-group images-1"
			style="width: 146px; height: 146px;"
			data-original-width="146"
			data-original-height="146"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/23/" border="0" itemprop="url">
			<meta itemprop="width" content="142">
		<meta itemprop="height" content="142">
		<img
			data-attachment-id="23"
data-orig-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg"
data-orig-size="300,300"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=300"
			src="https://i1.wp.com/epages.files.wordpress.com/2007/10/articles_angels.jpg?w=142&#038;h=142&#038;crop=1&#038;ssl=1"
			width="142"
			height="142"
			data-original-width="142"
			data-original-height="142"
			itemprop="http://schema.org/image"
			title=""
			alt="I believe this is from a photo disc... loved it!"
			style="width: 142px; height: 142px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			I believe this is from a photo disc&#8230; loved it!		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 119px; height: 146px;"
			data-original-width="119"
			data-original-height="146"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2013/04/13/jesus-christ/attachment/67/" border="0" itemprop="url">
			<meta itemprop="width" content="115">
		<meta itemprop="height" content="142">
		<img
			data-attachment-id="67"
data-orig-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg"
data-orig-size="208,257"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=208"
			src="https://i0.wp.com/epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=115&#038;h=142&#038;crop&#038;ssl=1"
			width="115"
			height="142"
			data-original-width="115"
			data-original-height="142"
			itemprop="http://schema.org/image"
			title=""
			alt="Took this down at St. Michael&#039;s Cathedral, Toronto... several years ago.."
			style="width: 115px; height: 142px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Took this down at St. Michael&#8217;s Cathedral, Toronto&#8230; several years ago..		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 69px;"
		data-original-width="265"
		data-original-height="69"

	>
			<div
			class="gallery-group images-1"
			style="width: 81px; height: 69px;"
			data-original-width="81"
			data-original-height="69"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2013/09/25/alien-abductions-reality-or-dreams/attachment/57/" border="0" itemprop="url">
			<meta itemprop="width" content="77">
		<meta itemprop="height" content="65">
		<img
			data-attachment-id="57"
data-orig-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg"
data-orig-size="208,175"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=208"
			src="https://i0.wp.com/epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=77&#038;h=65&#038;crop&#038;ssl=1"
			width="77"
			height="65"
			data-original-width="77"
			data-original-height="65"
			itemprop="http://schema.org/image"
			title=""
			alt="the eye"
			style="width: 77px; height: 65px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			the eye		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 184px; height: 69px;"
			data-original-width="184"
			data-original-height="69"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2007/10/12/in-the-news/attachment/27/" border="0" itemprop="url">
			<meta itemprop="width" content="180">
		<meta itemprop="height" content="65">
		<img
			data-attachment-id="27"
data-orig-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif"
data-orig-size="36,13"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=36"
data-large-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=36"
			src="https://i0.wp.com/epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=180&#038;h=65&#038;crop&#038;ssl=1"
			width="180"
			height="65"
			data-original-width="180"
			data-original-height="65"
			itemprop="http://schema.org/image"
			title=""
			alt="early attempt to brand the site with my own graphics..."
			style="width: 180px; height: 65px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			early attempt to brand the site with my own graphics&#8230;		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 178px;"
		data-original-width="265"
		data-original-height="178"

	>
			<div
			class="gallery-group images-1"
			style="width: 131px; height: 178px;"
			data-original-width="131"
			data-original-height="178"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2011/12/06/parapraxes-accidents-and-necessary-mistakes/attachment/50/" border="0" itemprop="url">
			<meta itemprop="width" content="127">
		<meta itemprop="height" content="174">
		<img
			data-attachment-id="50"
data-orig-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg"
data-orig-size="208,286"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=208"
			src="https://i0.wp.com/epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=127&#038;h=174&#038;crop&#038;ssl=1"
			width="127"
			height="174"
			data-original-width="127"
			data-original-height="174"
			itemprop="http://schema.org/image"
			title=""
			alt="trying to get the idea of a &quot;reality behind reality&quot; - early photoshop attempt!"
			style="width: 127px; height: 174px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			trying to get the idea of a &#8220;reality behind reality&#8221; &#8211; early photoshop attempt!		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 134px; height: 178px;"
			data-original-width="134"
			data-original-height="178"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/04/07/celibacy-sex-and-spirituality/ep_articles_css/" border="0" itemprop="url">
			<meta itemprop="width" content="130">
		<meta itemprop="height" content="174">
		<img
			data-attachment-id="15350"
data-orig-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg"
data-orig-size="210,280"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="ep_articles_css"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=210"
data-large-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=210"
			src="https://i0.wp.com/epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=130&#038;h=174&#038;crop&#038;ssl=1"
			width="130"
			height="174"
			data-original-width="130"
			data-original-height="174"
			itemprop="http://schema.org/image"
			title="ep_articles_css"
			alt="Lovely lady from a free photo disc... I added the Andy Warhol style background"
			style="width: 130px; height: 174px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Lovely lady from a free photo disc&#8230; I added the Andy Warhol style background		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 182px;"
		data-original-width="265"
		data-original-height="182"

	>
			<div
			class="gallery-group images-2"
			style="width: 127px; height: 182px;"
			data-original-width="127"
			data-original-height="182"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2014/06/22/letter-to-god-e-raymond-rock-and-dr-michael-clark-on-interfaith-unity/attachment/58/" border="0" itemprop="url">
			<meta itemprop="width" content="123">
		<meta itemprop="height" content="92">
		<img
			data-attachment-id="58"
data-orig-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg"
data-orig-size="208,156"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=208"
			src="https://i2.wp.com/epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=123&#038;h=92&#038;crop&#038;ssl=1"
			width="123"
			height="92"
			data-original-width="123"
			data-original-height="92"
			itemprop="http://schema.org/image"
			title=""
			alt="Took a photo of this with my first camera at TPL"
			style="width: 123px; height: 92px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Took a photo of this with my first camera at TPL		</div>
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/03/09/scientific-research-cherokee-tales-of-little-people-give-clues-about-our-world/attachment/61/" border="0" itemprop="url">
			<meta itemprop="width" content="123">
		<meta itemprop="height" content="82">
		<img
			data-attachment-id="61"
data-orig-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg"
data-orig-size="208,139"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=208"
			src="https://i0.wp.com/epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=123&#038;h=82&#038;crop&#038;ssl=1"
			width="123"
			height="82"
			data-original-width="123"
			data-original-height="82"
			itemprop="http://schema.org/image"
			title=""
			alt="From a free disc.. photoshopped in the rest"
			style="width: 123px; height: 82px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			From a free disc.. photoshopped in the rest		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 138px; height: 182px;"
			data-original-width="138"
			data-original-height="182"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2011/10/22/moving-through-breakdowns-with-transformation/attachment/74/" border="0" itemprop="url">
			<meta itemprop="width" content="134">
		<meta itemprop="height" content="178">
		<img
			data-attachment-id="74"
data-orig-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg"
data-orig-size="208,277"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=208"
			src="https://i2.wp.com/epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=134&#038;h=178&#038;crop&#038;ssl=1"
			width="134"
			height="178"
			data-original-width="134"
			data-original-height="178"
			itemprop="http://schema.org/image"
			title=""
			alt="Georgian Bay"
			style="width: 134px; height: 178px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Georgian Bay		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 125px;"
		data-original-width="265"
		data-original-height="125"

	>
			<div
			class="gallery-group images-1"
			style="width: 98px; height: 125px;"
			data-original-width="98"
			data-original-height="125"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/08/11/compassion-rx-the-many-health-benefits-of-altruism/attachment/81/" border="0" itemprop="url">
			<meta itemprop="width" content="94">
		<meta itemprop="height" content="121">
		<img
			data-attachment-id="81"
data-orig-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg"
data-orig-size="208,268"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=208"
			src="https://i0.wp.com/epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=94&#038;h=121&#038;crop&#038;ssl=1"
			width="94"
			height="121"
			data-original-width="94"
			data-original-height="121"
			itemprop="http://schema.org/image"
			title=""
			alt="Used this image for an article by the late Galina Pembroke... very sorry about her early passing"
			style="width: 94px; height: 121px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Used this image for an article by the late Galina Pembroke&#8230; very sorry about her early passing		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-2"
			style="width: 81px; height: 125px;"
			data-original-width="81"
			data-original-height="125"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2015/01/21/freeware-freebies/knight_free1/" border="0" itemprop="url">
			<meta itemprop="width" content="77">
		<meta itemprop="height" content="63">
		<img
			data-attachment-id="289"
data-orig-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif"
data-orig-size="244,198"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="knight_free1"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=244"
data-large-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=244"
			src="https://i1.wp.com/epages.files.wordpress.com/2008/05/knight_free1.gif?w=77&#038;h=63&#038;crop&#038;ssl=1"
			width="77"
			height="63"
			data-original-width="77"
			data-original-height="63"
			itemprop="http://schema.org/image"
			title="knight_free1"
			alt="goofing around with captions - photo taken in my backyard"
			style="width: 77px; height: 63px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			goofing around with captions &#8211; photo taken in my backyard		</div>
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/egypt4/" border="0" itemprop="url">
			<meta itemprop="width" content="77">
		<meta itemprop="height" content="54">
		<img
			data-attachment-id="309"
data-orig-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg"
data-orig-size="612,424"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="egypt4"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=612"
			src="https://i2.wp.com/epages.files.wordpress.com/2008/06/egypt4.jpg?w=77&#038;h=54&#038;crop&#038;ssl=1"
			width="77"
			height="54"
			data-original-width="77"
			data-original-height="54"
			itemprop="http://schema.org/image"
			title="egypt4"
			alt="from a free photo disk"
			style="width: 77px; height: 54px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			from a free photo disk		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 86px; height: 125px;"
			data-original-width="86"
			data-original-height="125"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/about/wireless/" border="0" itemprop="url">
			<meta itemprop="width" content="82">
		<meta itemprop="height" content="121">
		<img
			data-attachment-id="1469"
data-orig-file="https://epages.files.wordpress.com/2008/11/wireless.jpg"
data-orig-size="234,345"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="wireless"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=203"
data-large-file="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=234"
			src="https://i0.wp.com/epages.files.wordpress.com/2008/11/wireless.jpg?w=82&#038;h=121&#038;crop&#038;ssl=1"
			width="82"
			height="121"
			data-original-width="82"
			data-original-height="121"
			itemprop="http://schema.org/image"
			title="wireless"
			alt="scanned from some magazine"
			style="width: 82px; height: 121px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			scanned from some magazine		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 226px;"
		data-original-width="265"
		data-original-height="226"

	>
			<div
			class="gallery-group images-1"
			style="width: 166px; height: 226px;"
			data-original-width="166"
			data-original-height="226"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2011/10/24/an-outline-of-rudolf-ottos-the-idea-of-the-holy-by-michael-w-clark-phd/otto1/" border="0" itemprop="url">
			<meta itemprop="width" content="162">
		<meta itemprop="height" content="222">
		<img
			data-attachment-id="3001"
data-orig-file="https://epages.files.wordpress.com/2009/02/otto1.jpg"
data-orig-size="236,324"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="otto1"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=219"
data-large-file="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=236"
			src="https://i1.wp.com/epages.files.wordpress.com/2009/02/otto1.jpg?w=162&#038;h=222&#038;crop&#038;ssl=1"
			width="162"
			height="222"
			data-original-width="162"
			data-original-height="222"
			itemprop="http://schema.org/image"
			title="otto1"
			alt="rudolf otto... pioneer in using the term &quot;numinous&quot;"
			style="width: 162px; height: 222px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			rudolf otto&#8230; pioneer in using the term &#8220;numinous&#8221;		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-3"
			style="width: 99px; height: 226px;"
			data-original-width="99"
			data-original-height="226"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2010/07/08/jung-today-reflections-on-marion-woodman/woodman1/" border="0" itemprop="url">
			<meta itemprop="width" content="95">
		<meta itemprop="height" content="72">
		<img
			data-attachment-id="3295"
data-orig-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="woodman1"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=280"
			src="https://i1.wp.com/epages.files.wordpress.com/2009/03/woodman1.jpg?w=95&#038;h=72&#038;crop&#038;ssl=1"
			width="95"
			height="72"
			data-original-width="95"
			data-original-height="72"
			itemprop="http://schema.org/image"
			title="woodman1"
			alt="Marion Woodman, Jungian Analyst and Author"
			style="width: 95px; height: 72px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Marion Woodman, Jungian Analyst and Author		</div>
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/tf_ani_10441/" border="0" itemprop="url">
			<meta itemprop="width" content="95">
		<meta itemprop="height" content="71">
		<img
			data-attachment-id="3718"
data-orig-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif"
data-orig-size="200,150"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="tf_ani_10441"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=200"
data-large-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=200"
			src="https://i0.wp.com/epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=95&#038;h=71&#038;crop&#038;ssl=1"
			width="95"
			height="71"
			data-original-width="95"
			data-original-height="71"
			itemprop="http://schema.org/image"
			title="tf_ani_10441"
			alt="early attempt at doing my own graphics"
			style="width: 95px; height: 71px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			early attempt at doing my own graphics		</div>
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2009/04/02/the-conversation-of-transformation/hh_feb14_05/" border="0" itemprop="url">
			<meta itemprop="width" content="95">
		<meta itemprop="height" content="71">
		<img
			data-attachment-id="3725"
data-orig-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="hh_feb14_05"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=280"
			src="https://i1.wp.com/epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=95&#038;h=71&#038;crop&#038;ssl=1"
			width="95"
			height="71"
			data-original-width="95"
			data-original-height="71"
			itemprop="http://schema.org/image"
			title="hh_feb14_05"
			alt="downtown toronto... note that the idea of THINK FREE came BEFORE this photo!"
			style="width: 95px; height: 71px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			downtown toronto&#8230; note that the idea of THINK FREE came BEFORE this photo!		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 129px;"
		data-original-width="265"
		data-original-height="129"

	>
			<div
			class="gallery-group images-1"
			style="width: 174px; height: 129px;"
			data-original-width="174"
			data-original-height="129"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2014/06/19/why-study-shamanism/articles_shamanism/" border="0" itemprop="url">
			<meta itemprop="width" content="170">
		<meta itemprop="height" content="125">
		<img
			data-attachment-id="3732"
data-orig-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg"
data-orig-size="280,207"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="articles_shamanism"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=280"
			src="https://i2.wp.com/epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=170&#038;h=125&#038;crop&#038;ssl=1"
			width="170"
			height="125"
			data-original-width="170"
			data-original-height="125"
			itemprop="http://schema.org/image"
			title="articles_shamanism"
			alt="Georgian Bay"
			style="width: 170px; height: 125px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Georgian Bay		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-2"
			style="width: 91px; height: 129px;"
			data-original-width="91"
			data-original-height="129"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/about/ep_old_crop/" border="0" itemprop="url">
			<meta itemprop="width" content="87">
		<meta itemprop="height" content="56">
		<img
			data-attachment-id="3819"
data-orig-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif"
data-orig-size="260,166"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="ep_old_crop"
data-image-description="&lt;p&gt;Screen capture of the old Earthpages&lt;/p&gt;
"
data-medium-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=260"
data-large-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=260"
			src="https://i2.wp.com/epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=87&#038;h=56&#038;crop&#038;ssl=1"
			width="87"
			height="56"
			data-original-width="87"
			data-original-height="56"
			itemprop="http://schema.org/image"
			title="ep_old_crop"
			alt="Screenshot of the old Earthpages"
			style="width: 87px; height: 56px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Screenshot of the old Earthpages		</div>
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2014/11/26/the-bhagavad-gita-in-a-complicated-world/articles_gita/" border="0" itemprop="url">
			<meta itemprop="width" content="87">
		<meta itemprop="height" content="65">
		<img
			data-attachment-id="4288"
data-orig-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="articles_gita"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=280"
			src="https://i0.wp.com/epages.files.wordpress.com/2009/05/articles_gita.jpg?w=87&#038;h=65&#038;crop&#038;ssl=1"
			width="87"
			height="65"
			data-original-width="87"
			data-original-height="65"
			itemprop="http://schema.org/image"
			title="articles_gita"
			alt="India circa 1988"
			style="width: 87px; height: 65px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			India circa 1988		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 73px;"
		data-original-width="265"
		data-original-height="73"

	>
			<div
			class="gallery-group images-1"
			style="width: 96px; height: 73px;"
			data-original-width="96"
			data-original-height="73"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2009/09/15/review-the-next-room-verse/review_swtnr/" border="0" itemprop="url">
			<meta itemprop="width" content="92">
		<meta itemprop="height" content="69">
		<img
			data-attachment-id="6382"
data-orig-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="review_swtnr"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=280"
data-large-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=280"
			src="https://i0.wp.com/epages.files.wordpress.com/2009/09/review_swtnr.gif?w=92&#038;h=69&#038;crop&#038;ssl=1"
			width="92"
			height="69"
			data-original-width="92"
			data-original-height="69"
			itemprop="http://schema.org/image"
			title="review_swtnr"
			alt="Verse by Sharon Wardon.. one of our earlierst contributors"
			style="width: 92px; height: 69px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Verse by Sharon Wardon.. one of our earlierst contributors		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 73px; height: 73px;"
			data-original-width="73"
			data-original-height="73"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/earthpages_ca_ani1_clr/" border="0" itemprop="url">
			<meta itemprop="width" content="69">
		<meta itemprop="height" content="69">
		<img
			data-attachment-id="7474"
data-orig-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif"
data-orig-size="180,180"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="earthpages_ca_ani1_clr"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=180"
data-large-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=180"
			src="https://i0.wp.com/epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=69&#038;h=69&#038;crop=1&#038;ssl=1"
			width="69"
			height="69"
			data-original-width="69"
			data-original-height="69"
			itemprop="http://schema.org/image"
			title="earthpages_ca_ani1_clr"
			alt="another attempt at my own graphics using the GIMP"
			style="width: 69px; height: 69px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			another attempt at my own graphics using the GIMP		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 96px; height: 73px;"
			data-original-width="96"
			data-original-height="73"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/05/25/shaman-elder-maggie-wahls-50th-anniversary-teaching/articles_50anniv/" border="0" itemprop="url">
			<meta itemprop="width" content="92">
		<meta itemprop="height" content="69">
		<img
			data-attachment-id="14504"
data-orig-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="articles_50anniv"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=280"
			src="https://i2.wp.com/epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=92&#038;h=69&#038;crop&#038;ssl=1"
			width="92"
			height="69"
			data-original-width="92"
			data-original-height="69"
			itemprop="http://schema.org/image"
			title="articles_50anniv"
			alt="both images from free photo disc"
			style="width: 92px; height: 69px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			both images from free photo disc		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 127px;"
		data-original-width="265"
		data-original-height="127"

	>
			<div
			class="gallery-group images-1"
			style="width: 168px; height: 127px;"
			data-original-width="168"
			data-original-height="127"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2013/09/28/the-new-age-and-remote-viewing/ep_new_age/" border="0" itemprop="url">
			<meta itemprop="width" content="164">
		<meta itemprop="height" content="123">
		<img
			data-attachment-id="14612"
data-orig-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="ep_new_age"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=280"
			src="https://i2.wp.com/epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=164&#038;h=123&#038;crop&#038;ssl=1"
			width="164"
			height="123"
			data-original-width="164"
			data-original-height="123"
			itemprop="http://schema.org/image"
			title="ep_new_age"
			alt="Georgian Bay"
			style="width: 164px; height: 123px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Georgian Bay		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 97px; height: 127px;"
			data-original-width="97"
			data-original-height="127"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/03/27/asian-and-middle-eastern-literature-selections-and-reflections/articles_asian_drama/" border="0" itemprop="url">
			<meta itemprop="width" content="93">
		<meta itemprop="height" content="123">
		<img
			data-attachment-id="14663"
data-orig-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg"
data-orig-size="286,378"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="articles_asian_drama"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=227"
data-large-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=286"
			src="https://i0.wp.com/epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=93&#038;h=123&#038;crop&#038;ssl=1"
			width="93"
			height="123"
			data-original-width="93"
			data-original-height="123"
			itemprop="http://schema.org/image"
			title="articles_asian_drama"
			alt="from a free photo disc"
			style="width: 93px; height: 123px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			from a free photo disc		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 77px;"
		data-original-width="265"
		data-original-height="77"

	>
			<div
			class="gallery-group images-1"
			style="width: 101px; height: 77px;"
			data-original-width="101"
			data-original-height="77"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/02/12/deciphering-dreams-different-perspectives/articles_dreams1/" border="0" itemprop="url">
			<meta itemprop="width" content="97">
		<meta itemprop="height" content="73">
		<img
			data-attachment-id="14669"
data-orig-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg"
data-orig-size="376,282"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="articles_dreams1"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=376"
			src="https://i2.wp.com/epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=97&#038;h=73&#038;crop&#038;ssl=1"
			width="97"
			height="73"
			data-original-width="97"
			data-original-height="73"
			itemprop="http://schema.org/image"
			title="articles_dreams1"
			alt="from BMV books, Toronto (great store)"
			style="width: 97px; height: 73px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			from BMV books, Toronto (great store)		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 50px; height: 77px;"
			data-original-width="50"
			data-original-height="77"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/myth_athena_clr/" border="0" itemprop="url">
			<meta itemprop="width" content="46">
		<meta itemprop="height" content="73">
		<img
			data-attachment-id="14673"
data-orig-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif"
data-orig-size="252,400"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="myth_athena_clr"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=189"
data-large-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=252"
			src="https://i2.wp.com/epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=46&#038;h=73&#038;crop&#038;ssl=1"
			width="46"
			height="73"
			data-original-width="46"
			data-original-height="73"
			itemprop="http://schema.org/image"
			title="myth_athena_clr"
			alt="my interest in classical Greece and Rome has flowered with the dev. of EP"
			style="width: 46px; height: 73px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			my interest in classical Greece and Rome has flowered with the dev. of EP		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 51px; height: 77px;"
			data-original-width="51"
			data-original-height="77"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/myth_egypt_priest_346_clr/" border="0" itemprop="url">
			<meta itemprop="width" content="47">
		<meta itemprop="height" content="73">
		<img
			data-attachment-id="14676"
data-orig-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif"
data-orig-size="224,346"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="myth_egypt_priest_346_clr"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=194"
data-large-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=224"
			src="https://i0.wp.com/epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=47&#038;h=73&#038;crop&#038;ssl=1"
			width="47"
			height="73"
			data-original-width="47"
			data-original-height="73"
			itemprop="http://schema.org/image"
			title="myth_egypt_priest_346_clr"
			alt="scanned from an old book... it took a long time to get the background clear"
			style="width: 47px; height: 73px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			scanned from an old book&#8230; it took a long time to get the background clear		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 63px; height: 77px;"
			data-original-width="63"
			data-original-height="77"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2013/11/26/review-secret-societies-and-sacred-stones-from-mecca-to-megaliths-dvd-2/yesterdays_6/" border="0" itemprop="url">
			<meta itemprop="width" content="59">
		<meta itemprop="height" content="73">
		<img
			data-attachment-id="15078"
data-orig-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg"
data-orig-size="353,432"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="yesterdays_6"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=245"
data-large-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=353"
			src="https://i2.wp.com/epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=59&#038;h=73&#038;crop&#038;ssl=1"
			width="59"
			height="73"
			data-original-width="59"
			data-original-height="73"
			itemprop="http://schema.org/image"
			title="yesterdays_6"
			alt="me as a kid at Georgian Bay"
			style="width: 59px; height: 73px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			me as a kid at Georgian Bay		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 134px;"
		data-original-width="265"
		data-original-height="134"

	>
			<div
			class="gallery-group images-1"
			style="width: 165px; height: 134px;"
			data-original-width="165"
			data-original-height="134"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2014/06/22/letter-to-god-e-raymond-rock-and-dr-michael-clark-on-interfaith-unity/ep_sky_earth300/" border="0" itemprop="url">
			<meta itemprop="width" content="161">
		<meta itemprop="height" content="130">
		<img
			data-attachment-id="16330"
data-orig-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg"
data-orig-size="300,242"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="ep_sky_earth300"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=300"
			src="https://i0.wp.com/epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=161&#038;h=130&#038;crop&#038;ssl=1"
			width="161"
			height="130"
			data-original-width="161"
			data-original-height="130"
			itemprop="http://schema.org/image"
			title="ep_sky_earth300"
			alt="Photographed from a book in Toronto Public Library"
			style="width: 161px; height: 130px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Photographed from a book in Toronto Public Library		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 100px; height: 134px;"
			data-original-width="100"
			data-original-height="134"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/05/01/some-reflections-on-carl-gustav-jung/jung2/" border="0" itemprop="url">
			<meta itemprop="width" content="96">
		<meta itemprop="height" content="130">
		<img
			data-attachment-id="17134"
data-orig-file="https://epages.files.wordpress.com/2008/11/jung2.jpg"
data-orig-size="259,350"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="jung2"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=222"
data-large-file="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=259"
			src="https://i1.wp.com/epages.files.wordpress.com/2008/11/jung2.jpg?w=96&#038;h=130&#038;crop&#038;ssl=1"
			width="96"
			height="130"
			data-original-width="96"
			data-original-height="130"
			itemprop="http://schema.org/image"
			title="jung2"
			alt="Good old Jung... very influential... especially in my early days"
			style="width: 96px; height: 130px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Good old Jung&#8230; very influential&#8230; especially in my early days		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 261px;"
		data-original-width="265"
		data-original-height="261"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 261px;"
			data-original-width="265"
			data-original-height="261"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2013/11/18/crooked-mirror-a-memoir-of-polish-jewish-reconciliation-by-louise-steinman-a-book-review-by-haim-dov-beliak-jewish-journal/poland1a/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="257">
		<img
			data-attachment-id="21338"
data-orig-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg"
data-orig-size="300,295"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="poland1a"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=300"
			src="https://i2.wp.com/epages.files.wordpress.com/2013/11/poland1a.jpg?w=261&#038;h=257&#038;crop&#038;ssl=1"
			width="261"
			height="257"
			data-original-width="261"
			data-original-height="257"
			itemprop="http://schema.org/image"
			title="poland1a"
			alt="Poland in the 90s by HBC - my parents did volunteer work in Europe, trying to help developing businesses"
			style="width: 261px; height: 257px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Poland in the 90s by HBC &#8211; my parents did volunteer work in Europe, trying to help developing businesses		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside><aside id="rss-161679222" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://earthpages.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://earthpages.wordpress.com" title="Think Free">THINK FREE</a></h3><ul><li><a class='rsswidget' href='https://earthpages.wordpress.com/2017/06/15/panpsychism/' title=''>Panpsychism – The Future Calls?</a><div class='rssSummary'>Panpsychism is the belief that all things possess consciousness. Some extend this belief to say that the type of consciousness matches the complexity of a thing’s organization. The idea goes back to ancient times and has appeared around the globe. … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2017/06/07/multiverse/' title=''>Ants in the Anthill – What’s Missing in the Multiverse?</a><div class='rssSummary'>Most of us have probably heard the term multiverse. But what is it? Well, that might depend on who you are and how you look at things. In the most general sense, the multiverse is a hypothesis that describes many … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2017/05/29/pagan/' title=''>A Pagan Place?</a><div class='rssSummary'>Embed from Getty Images The perception of Paganism has changed over the years. Pagans remain a religious minority in most places, and we find different opinions about Paganism as a spiritual path. In advanced countries it is rare and probably … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2017/05/25/panentheism/' title=''>Panentheism – The whole is greater than the sum of its parts</a><div class='rssSummary'>Panentheism is a religious studies term coined in 1828 by the German philosopher Karl Christian Friedrich Krause (1781–1832). Today, it belongs within the umbrella term, pantheism. However, Krause’s concept is more specific. Panentheism refers to the belief in an eternal … Continue reading →</div></li></ul></aside><aside id="text-22" class="widget widget_text">			<div class="textwidget"><div align="center">
<table border="0">
    <tr>
        <td><p align="center"><a href="http://www.clustrmaps.com/map/epages.wordpress.com" title="Visitor Map for epages.wordpress.com"><img src="//www.clustrmaps.com/map_v2.png?u=Jn8o&amp;d=oSdfKlXZY9_1afrrPqIc47dPw0ZoaeEpdjwrJuxen9M" /></a></p>
        </td>
    </tr>
</table>
</div>
</div>
		</aside><aside id="text-60" class="widget widget_text"><h3 class="widget-title">Earthpages.org © 2017</h3>			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="wordpress visitor counter" href="http://statcounter.com/wordpress.com/" class="statcounter"><img src="http://c.statcounter.com/217271/0//1/" alt="wordpress
visitor counter" style="border:none;" /></a></div></div>
		</aside></div><!-- end tertiary .widget-area -->
	</div><!-- end wrap -->

	<footer id="colophon" class="clearfix">
		<p><a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a></p>
		<a href="#page" class="top">Top</a>
	</footer><!-- end colophon -->
<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thamizhendiran.wordpress.com" class="bump-view" data-bump-view="bif">thamizhendiran</a><p><small>science mystry;Science-fic;Rocket science;Fuel tech;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mindoverheartsite.wordpress.com" class="bump-view" data-bump-view="bif">mindoverheartsite</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mathias-sager.com/" class="bump-view" data-bump-view="bif">mathias sager - Happy Colorful Growth</a><p><small>Writing for Happiness, Colorful Painting, and Personal Growth for All</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://unlimitedchoiceblog.wordpress.com" class="bump-view" data-bump-view="bif">Unlimited Choice</a><p><small>A canvas to tell your story</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://catskittiesandmore.wordpress.com" class="bump-view" data-bump-view="bif">Cats Kitties and More</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://darlydarly.wordpress.com" class="bump-view" data-bump-view="bif">DARLY - LIFESTYLE BLOG</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://giovannimainato.wordpress.com" class="bump-view" data-bump-view="bif">Il Blog di GIOVANNI MAINATO</a><p><small>Stupido è chi lo stupido è</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://andreasvacation.wordpress.com" class="bump-view" data-bump-view="bif">Andrea&#039;s Vacation</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://theparanormalchronicles.com" class="bump-view" data-bump-view="bif">The paranormal chronicles.com</a><p><small>Paranormal News, Video, Audio and Reports</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://christiandailyverse.wordpress.com" class="bump-view" data-bump-view="bif">Christian Daily Verse</a><p><small>Daily Devotional of Earvin Kyle Tupas Amacan</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://josiahharry.com" class="bump-view" data-bump-view="bif">SKYLARITY</a><p><small>Mindfulness, Spontaneity and Authenticity </small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mdellert.wordpress.com" class="bump-view" data-bump-view="bif">MDellert-dot-Com</a><p><small>An Adventure in Indie Publishing</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://samieuppal.wordpress.com" class="bump-view" data-bump-view="bif">samieuppal</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://brijeshchandrakar.com" class="bump-view" data-bump-view="bif">From zero to infinity</a><p><small>Challenge | Think | Learn | Write </small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://realisticbeginner.wordpress.com" class="bump-view" data-bump-view="bif">Realistic Beginner</a><p><small>~ it feels good to be lost in the right direction</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://roadsbeltravelled.com" class="bump-view" data-bump-view="bif">roads bel travelled</a><p><small>Exploring open roads without breaking the bank</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://chaoticshapes.com" class="bump-view" data-bump-view="bif">Chaotic Shapes</a><p><small>Art and Lifestyle by Brandon Knoll</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://damonashworthpsychology.com" class="bump-view" data-bump-view="bif">Damon Ashworth Psychology</a><p><small>Musings about psychology, therapy and research</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lordolawale.wordpress.com" class="bump-view" data-bump-view="bif">Olawale Lawal</a><p><small>Intelligent and goal-driven</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://chefkamarad.wordpress.com" class="bump-view" data-bump-view="bif">Chef Kamarad</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-21" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://knycxjourneying.com" class="bump-view" data-bump-view="bif">Knycx</a><p><small>Knycx Journeying: Blog and Snapshot my journeys in this fascinating world</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-22" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lynnthaler.com" class="bump-view" data-bump-view="bif">Lynn Thaler</a><p><small>Weird and Random Thoughts</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-23" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://communicationforchange.wordpress.com" class="bump-view" data-bump-view="bif">Facilitating Change</a><p><small>Helping people change through effective communication</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-24" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://fearless69th.wordpress.com" class="bump-view" data-bump-view="bif">fearless69th</a><p><small>Awesome af lil junkie of 1999.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-25" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://heavenlypriestess.com" class="bump-view" data-bump-view="bif">Celestial Priestess&#039;s Fourth Density Journal</a><p><small>Metaphyics, Horoscopes, Personal Blog, Modeling &amp; Recommended Products,</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-26" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://test828282blog.wordpress.com" class="bump-view" data-bump-view="bif">test828282blog</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-27" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mistakesandadventuresblog.com" class="bump-view" data-bump-view="bif">Mistakes &amp; Adventures</a><p><small>What I&#039;ve always wanted</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-28" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://flash-365.com" class="bump-view" data-bump-view="bif">Flash 365</a><p><small>&quot;Oh! Take a shit, read a story&quot; - My Mother on Flash Fiction</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-29" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://gastradamus.wordpress.com" class="bump-view" data-bump-view="bif">Gastradamus</a><p><small>Gastradamus is my name, and Gassy Topics are my game!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-30" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://vinzpoetry.wordpress.com" class="bump-view" data-bump-view="bif">ONYECHE VINZ POETRY</a><p><small>TALKING TO MYSELF THROUGH POETRY</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-31" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://healingwithloveandgratitude.wordpress.com" class="bump-view" data-bump-view="bif">healingwithloveandgratitude</a><p><small>Healing with Love and Gratitude</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-32" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://amaqhawekazi.wordpress.com" class="bump-view" data-bump-view="bif">amaqhawekazi&#039;s Blog</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-33" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lineswithsigns.com" class="bump-view" data-bump-view="bif">Read these lines. They already read you. </a><p><small>2 Lines each day...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-34" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://kerri-elizabeth.com" class="bump-view" data-bump-view="bif">Sunshine</a><p><small>Courage In Living</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-35" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://throughdanielleseyes.com" class="bump-view" data-bump-view="bif">throughdanielleseyes</a><p><small>Words, thoughts, and snapshots of life.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-36" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://cutecutepets.wordpress.com" class="bump-view" data-bump-view="bif">Cute Cute Pets</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-37" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://afleurdepeauonedgewordhttpwordpress.wordpress.com" class="bump-view" data-bump-view="bif">Site Title</a><p><small>Let&#039;s make this journey productive,so don&#039;t stay home looking @ the same four walls,get out into the world and have fun...The more you are on the move the more likely it is that great things will happen...Go ahead share your experience with don&#039;t be shy leave me a note or two! And don&#039;t forget to smile!😆</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-38" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://writingthroughtrauma.org" class="bump-view" data-bump-view="bif">Writing Through Trauma</a><p><small>Post-traumatic Growth and Fiction Writing</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-39" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://yusufisah.wordpress.com" class="bump-view" data-bump-view="bif">Site Title</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-40" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://shamimsobhani.wordpress.com" class="bump-view" data-bump-view="bif">My world</a><p><small>Enter at your enjoyment</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-41" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://taronoentltd.wordpress.com" class="bump-view" data-bump-view="bif">Taronoentltd&#039;s Blog</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-42" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thewaasblog.com" class="bump-view" data-bump-view="bif">Waas Blog</a><p><small>We all have a unique story….I want to share yours!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-43" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mariamaz22.wordpress.com" class="bump-view" data-bump-view="bif">.mariamaz22</a><p><small>Im just enjoying life</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-44" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://templefitnessdotblog.wordpress.com" class="bump-view" data-bump-view="bif">Don Cormier</a><p><small>&quot; Your body is your temple&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-45" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sekhmentserpentsahn.wordpress.com" class="bump-view" data-bump-view="bif">Young wild world...</a><p><small>That&#039;s wassup.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-46" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://buildingtheloveshack.com" class="bump-view" data-bump-view="bif">Building The Love Shack</a><p><small>This is the story of building a cottage , the people and the place. Its a reminder of hope and love.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-47" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://blackconciousberry.wordpress.com" class="bump-view" data-bump-view="bif">blackconciousberry</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-48" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://urbanmile.blog/" class="bump-view" data-bump-view="bif">The Urban Mile</a><p><small>NYC Running &amp; More</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-49" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://pureglory.net" class="bump-view" data-bump-view="bif">Pure Glory</a><p><small>The heavens are telling the glory of God; and the firmament proclaims His handiwork.     Psalms 19:1</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-50" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://logicalquotes.com/" class="bump-view" data-bump-view="bif">Logical Quotes</a><p><small>Logical and Inspirational quotes</small></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201724y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-367d26dec163b35ee34531a320d62b49">
	</div>
	<div class="grofile-hash-map-6f02dab987fd08e85bbbcaf77a22a746">
	</div>
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-c74ace7e4ea657883b9571954f9d2ba8">
	</div>
	<div class="grofile-hash-map-1f3a3ef39e4fa27d76afd668c4881ed1">
	</div>
	<div class="grofile-hash-map-ffb25ec58b858523e754ef740498e670">
	</div>
	<div class="grofile-hash-map-e4b8ae2580193c549da2842c22391b6d">
	</div>
	<div class="grofile-hash-map-4585565ce357e2cf1bc765aac569a402">
	</div>
	<div class="grofile-hash-map-9f6db8e8efa03885b01b6de386188ec0">
	</div>
	<div class="grofile-hash-map-51152c04c8214eeceffd7a9cadd127ca">
	</div>
	<div class="grofile-hash-map-02e79ed5779144de64764c164a4d2c30">
	</div>
	<div class="grofile-hash-map-3310f95d54011106d7c9845462e548aa">
	</div>
	<div class="grofile-hash-map-4d10bfb2863a3585ce4fc3a3d2b18597">
	</div>
	<div class="grofile-hash-map-df5f872cb5b8c4afed5a63ad4b6f9bcd">
	</div>
	<div class="grofile-hash-map-012e1e517344862ff0a9c3fba5aadd74">
	</div>
	<div class="grofile-hash-map-4b2dc3506e4f5c9a514d125bc9830c4c">
	</div>
	<div class="grofile-hash-map-329297890eed44f77ad06356caa292b2">
	</div>
	<div class="grofile-hash-map-78104352d1d4709d6360418f12481483">
	</div>
	<div class="grofile-hash-map-16bef00e38ca954ee6b1b11ef572677e">
	</div>
	<div class="grofile-hash-map-fd1ba3523cf95f201a965fbf708a5151">
	</div>
	<div class="grofile-hash-map-ea8a21b6611ef6d26d1551b9f7847288">
	</div>
	<div class="grofile-hash-map-a612248e685e81bd5edf889dee0c5e4e">
	</div>
	<div class="grofile-hash-map-ac105277353c2c4e9ea5ff98416d1f16">
	</div>
	<div class="grofile-hash-map-08fdd5c966389091f59ca19300a4041d">
	</div>
	<div class="grofile-hash-map-5b7e23d6fff275476df91a0c31b40332">
	</div>
	<div class="grofile-hash-map-92eba30d002cc4954a62a34119255374">
	</div>
	<div class="grofile-hash-map-782a36c22aee2e960bc5debd131e6cca">
	</div>
	<div class="grofile-hash-map-f4a2e24aca679ff3ad2eced21fa4e2d4">
	</div>
	<div class="grofile-hash-map-a86940c8da53a7c61bd281c49b826d25">
	</div>
	<div class="grofile-hash-map-9455e646278a4cad521fa01d918e0c8c">
	</div>
	<div class="grofile-hash-map-c87b0e5b32e3383df7109d0c4a544dce">
	</div>
	<div class="grofile-hash-map-2a7d782202b7a71e4e4c0ff699cf0f6e">
	</div>
	<div class="grofile-hash-map-9f025805a8b2a7bc9bc8f31810bb4e49">
	</div>
	<div class="grofile-hash-map-c8f4dc6150c5d81614f37e7435edecf6">
	</div>
	<div class="grofile-hash-map-a6505286ca7b246332c279bcc0665e63">
	</div>
	<div class="grofile-hash-map-9b5512dae6b9f67b08a8c72f6b671290">
	</div>
	<div class="grofile-hash-map-6dce1a7f5101f54d1baa4ab20e8785f4">
	</div>
	<div class="grofile-hash-map-8845e58aa0928bde9debbc002049b845">
	</div>
	<div class="grofile-hash-map-bbb444b942347d452158855e6d09e1d9">
	</div>
	<div class="grofile-hash-map-3f714a4255e81224a4cc200413eb094c">
	</div>
	<div class="grofile-hash-map-ea52360260baa516d8849e23b8d57d32">
	</div>
	<div class="grofile-hash-map-f2791c0970a9f741561f995eec4bce0c">
	</div>
	<div class="grofile-hash-map-2c5722fa7cd52a3023b19f95320aaba9">
	</div>
	<div class="grofile-hash-map-38c07373eebb06240e14e60817e56082">
	</div>
	<div class="grofile-hash-map-0d76b309e9bbd28f3c478fa9a039dc57">
	</div>
	<div class="grofile-hash-map-1ff4b6bebda927ef239f858f55e90314">
	</div>
	<div class="grofile-hash-map-31732c5724c291a340b33b99dbe21020">
	</div>
	<div class="grofile-hash-map-9d6b1df15e69f7196fd08b59de90262f">
	</div>
	<div class="grofile-hash-map-260c04d39cb159550614ff778fc45f39">
	</div>
	<div class="grofile-hash-map-d2c93465aa5e1369450c939f33dce4a5">
	</div>
	<div class="grofile-hash-map-e3abf321057c69686cb8288a77ad07d7">
	</div>
	<div class="grofile-hash-map-c7f18c4ae5ee83b2d550cc38ea568fc9">
	</div>
	<div class="grofile-hash-map-c84ebcd4a5315273b827ffda3581c1d3">
	</div>
	<div class="grofile-hash-map-9806aecfc90cec3973cc9bb762874e06">
	</div>
	<div class="grofile-hash-map-a5dabff55294a3e5749ad9e3b5ef609f">
	</div>
	<div class="grofile-hash-map-3fdaab5c07d45a03ce680b9413017976">
	</div>
	<div class="grofile-hash-map-1d6f152bb25db0fd1cec0b83e3fdc85c">
	</div>
	<div class="grofile-hash-map-0fd227a317bc5583e67954f5887e5d8b">
	</div>
	<div class="grofile-hash-map-5f138f9b58e7bca69b6ade35a32d96ff">
	</div>
	<div class="grofile-hash-map-2e20c11a8a2a4bcea925d62663d1cab7">
	</div>
	<div class="grofile-hash-map-16fde507c88fe7e7d5db90eb6673ed48">
	</div>
	<div class="grofile-hash-map-4b8a888d3222e694ebef739d8497ddc7">
	</div>
	<div class="grofile-hash-map-8419fb68d05ffa534774b30780f5630e">
	</div>
	<div class="grofile-hash-map-509aa79cb069ec032ae6f362839899fd">
	</div>
	<div class="grofile-hash-map-ea6c0dfbc159390a02ae8bcc981a744c">
	</div>
	<div class="grofile-hash-map-be745e7c5fb189e7141721f413ac1e2d">
	</div>
	<div class="grofile-hash-map-29ef1adafff15744f52a1801f0bda3f1">
	</div>
	<div class="grofile-hash-map-6f28f6cc8e8ee349743cf0bc1e415c85">
	</div>
	<div class="grofile-hash-map-aaea62285f22ea6fdf59d735cf26b856">
	</div>
	<div class="grofile-hash-map-641fe38df9d2c93bca1887cae6cebb0c">
	</div>
	<div class="grofile-hash-map-bcddf261475eb0fcb7fa0dfef4336caf">
	</div>
	<div class="grofile-hash-map-e2dfcbc25c28440aa70c37dc9c6ebac7">
	</div>
	<div class="grofile-hash-map-82578134ac30593cc4a21c8408f20b15">
	</div>
	<div class="grofile-hash-map-49b29fb387fab86a079652aefa5fbb07">
	</div>
	<div class="grofile-hash-map-94b7cfc165a8f6746fa916965c13bb00">
	</div>
	<div class="grofile-hash-map-9b6cb0313826e86dc402c065b190a567">
	</div>
	<div class="grofile-hash-map-9cd27ea1e7939af7dd382d83f3df7d1b">
	</div>
	<div class="grofile-hash-map-de018409ac391175505ab351043962b4">
	</div>
	<div class="grofile-hash-map-412a3d9a7fec8535633855e7da92be6c">
	</div>
	<div class="grofile-hash-map-d20d9beb90a8e4c049135bb43c0c7c6e">
	</div>
	<div class="grofile-hash-map-be68e23e7cc8df5a70c6c88e8dfc0416">
	</div>
	<div class="grofile-hash-map-901a5e7d260ba1801a16c043e69a76d9">
	</div>
	<div class="grofile-hash-map-adfea56f3f20b04c337f506f983d34d4">
	</div>
	<div class="grofile-hash-map-7a6c1bcfdc9b10365295a6d9f3edc7ee">
	</div>
	<div class="grofile-hash-map-062c5dbe4fbab1acd1a21b5fa0bb5a79">
	</div>
	<div class="grofile-hash-map-abf4f21db013c31aafc61b093e211ddd">
	</div>
	<div class="grofile-hash-map-73f3129be89982218d08866c040bf78b">
	</div>
	<div class="grofile-hash-map-8bdee71ca49efe527aa2d09802cf52ac">
	</div>
	<div class="grofile-hash-map-5463817e05414504b0509b3d128b3830">
	</div>
	<div class="grofile-hash-map-fa14bcda591506d2937fa6dcd5fd8cdd">
	</div>
	<div class="grofile-hash-map-60012ef93ad3437d006f188c8e5408a0">
	</div>
	<div class="grofile-hash-map-5e2655c2b61575726b67d378a6617fc0">
	</div>
	<div class="grofile-hash-map-31c83e0e18bdda510d1d34abfcd63896">
	</div>
	<div class="grofile-hash-map-cdeb101b8d69b6b80668b412e7154bc8">
	</div>
	<div class="grofile-hash-map-8f1babe4c20b8d016b16229acd5fc009">
	</div>
	<div class="grofile-hash-map-c250e7c2d06ea11c04bfd0d697a0eab9">
	</div>
	<div class="grofile-hash-map-6a910be366a186be8523449ae8927b77">
	</div>
	<div class="grofile-hash-map-9688d1cc28cb1334eb839ca21f00f39b">
	</div>
	<div class="grofile-hash-map-a4a48261272d6721972d1603f80275e6">
	</div>
	<div class="grofile-hash-map-1a61d916605a8020500edcb43e62d32e">
	</div>
	<div class="grofile-hash-map-29cc958cae1be38226038c81b40050bc">
	</div>
	<div class="grofile-hash-map-50b842c0d636a836ca9b5ffe7947e504">
	</div>
	<div class="grofile-hash-map-e5902e4a3085d3cce39c60992eb7ea3c">
	</div>
	<div class="grofile-hash-map-5a6fad71e4a0666041854d5b441dc016">
	</div>
	<div class="grofile-hash-map-1a1403d31d0d4465609f589f41329eb6">
	</div>
	<div class="grofile-hash-map-367d26dec163b35ee34531a320d62b49">
	</div>
	<div class="grofile-hash-map-6f02dab987fd08e85bbbcaf77a22a746">
	</div>
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-f30d944effebfeec95cd96d2707d59c3">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/epages.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/epages.wordpress.com\/wp-login.php?action=logout&_wpnonce=73118efefa","homeURL":"https:\/\/epages.wordpress.com\/","postID":"29642","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="1415107" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://epages.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Earthpages.org" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9ee0d204d2" /><input type="hidden" name="_wp_http_referer" value="/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_185483_post_29642={"id":185483,"unique_id":"wp-post-29642","title":"Do%20you%20hear%20voices%3F%20Why%20spirituality%20and%20transpersonal%20psychology%20are%20so%20often%26nbsp%3Boverlooked","permalink":"https:\/\/epages.wordpress.com\/2017\/06\/15\/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked\/","item_id":"_post_29642"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_185483_post_29642 == 'undefined' ){PDRTJS_185483_post_29642 = new PDRTJS_RATING( PDRTJS_settings_185483_post_29642 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/epages.wordpress.com\/2017\/06\/15\/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked\/":29642};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/15/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"1415107","siteName":"Earthpages.org","siteURL":"http:\/\/epages.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/eee951cdeb3bc18d844ad4effa07fac2?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/yoko","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2017%2F06%2F15%2Fdo-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked%2F","themeURL":"https:\/\/wordpress.com\/theme\/yoko\/","xhrURL":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"eaa26c7769","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"96ca3646bf\" \/>","referer":"https:\/\/epages.wordpress.com\/2017\/06\/15\/do-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/epages.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fepages.wordpress.com%2F2017%2F06%2F15%2Fdo-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked%2F","postID":"29642","shortlink":"http:\/\/wp.me\/p5W8j-7I6","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/epages.wordpress.com\/29642","statsLink":"https:\/\/wordpress.com\/stats\/post\/29642\/epages.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Yoko","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,269 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2017%2F06%2F15%2Fdo-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d934b97263","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2017%2F06%2F15%2Fdo-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked%2F","blog_id":"1415107","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1415107&v=wpcom&tz=-4&user_id=0&subd=epages","is_public":"1","reblog_enabled":""};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d934b97263","display_exif":"1","display_geo":"1","single_image_gallery":"","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2017%2F06%2F15%2Fdo-you-hear-voices-why-spirituality-and-transpersonal-psychology-are-so-often-overlooked%2F","blog_id":"1415107","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1415107&v=wpcom&tz=-4&user_id=0&subd=epages","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkdtOhDAQhl/IMrsbo/HC+CimwCxMmR7sAeTtLSpk2ZBGr+bQ/5vOASYnGmsimggqQIsjNeg+KxUe4OZJJ+E4dWQCMA0Y4CNhwl6altEXxI3VOqfED6QWuoYwkcP/QLvEPRh71FnmUg2zHeyiN3KkTkayZhWTaTi1+2oeHc+VJlNoZaK2wxigZtsFQeJqme10FxZ4hdHJZoD33ADEiWJELyJpZDKlFcg29yVq6UHLkJnsCTui97QMseVKFZpl/qXC5h0tIzg6XJLKB/bzr6luVUcHk96mgLyOK9bEHzbbSebvnza3AEVibMWK7KIC5WyI4sqSPIReejLdajP0pl/Pjy+X0+npfHlWX/KWJm4='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "epages.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1415107','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1415107','v':'wpcom','tz':'-4','user_id':'0','post':'29642','subd':'epages'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFswMjlIVT9tNGslY1ZLdTdXMi5WYiZXVm1saFBUU19QSWxrdDdCNj1Remo0eUljLiwlNFpOSF9HN1t3eEFCL2QyMzMmS0xiSTMmR1YrW1B+bjYuPXRHPXdNRHBbW3lDQ1QtNjVCLjkuQmdLJmI9UXN8WTBkQlVXcDlRNW10Y1U9Q0FaNEFbMmhHV01tQV9zaDM3Lm18PWlkUmtafiUxL0l3LE0sak1bekZVZE0rY3M/UUp4Uj80VEp+U3g3WWd2by05VlQ0aTJLU2dnNGhKVzBoazdzR1R3WUZdX1NoaDVPYTEzNG1OR1ZHXWQsaDRDRFp+c2Z5SVJINSwtYktKWSwxU3RaeU80MG9ER0lGaC56VStYVTNjU3Z1WUFwWHBJdzZtUmgxOW9iQzUwdVVJNnBWamJdRl1zSyVBMDEvU2xxUmxsWGssRFVwciV3b1FBX3Rhdm01MSw0TUJUK0pLNUpDeDN5cWk/'}]);
_stq.push([ 'clickTrackerInit', '1415107', '29642' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end page -->
</body>
</html>
<!--
	generated 268 seconds ago
	generated in 0.787 seconds
	served from batcache in 0.003 seconds
	expires in 32 seconds
-->
