<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Postmodernism – Not necessarily absurd or without wings | Earthpages.org</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://epages.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/html5.js" type="text/javascript"></script>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/css3-mediaqueries.js" type="text/javascript"></script>
<![endif]-->
<meta name="p:domain_verify" content="e4888c02247b4b8ff48164d6cb23c86e" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Feed" href="https://epages.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Comments Feed" href="https://epages.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Postmodernism – Not necessarily absurd or without&nbsp;wings Comments Feed" href="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFUFtuwzAMu9A8ZUDXYR/DzuKHkLqRIiNSkOb2c5o9sHbwfgxKIEWasBQXZTQcDXh2heY+jwpLicJOOROuN9NjVH2Av2WUB1Q4oxUfB3ed7uiBpP/xkSn5pNCTBE+t0xOSN0yuiNrN1JJFmbDuuXjbGIwpeyTkSmvJlpx6rD6V8omd4aUp4XL8MtrgqTbQTLaXGkKZUNXVl/PMzk412z8/4i393u414K/NLs0wiuWq1m9wd3O3gjIHWGUQUFsJN9Y7vz09d92xO7y8Hs4fnyrNQA==' type='text/css' media='all' />
<link rel='stylesheet' id='yoko-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%7CDroid+Serif%3Aregular%2Citalic%2Cbold%2Cbolditalic&#038;subset=latin&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNUu1uwyAMfKF5qGr39WPaswAhxKuDEYZGefuB0mntNqH84k66s85n1BLBcsguZDUXiFQ8BlELDt5lUZkjRJaKJK/kHq3Ig/rfIsWITRgzcmUjE/HS0098cQlMMYbcjvHfiUZCe0779cIWNQHaluqW9MzeMRBb3Xa5IzCSxtSzJmeIfYVeVdUN7ZkwjBgwrypPbq5txGLUymfuebRtgYxOP6gnb1fc0iuZdGr5rm/3qFthdQW+J39M1+TTSXlio2nPbVpBGwafcAAdBiCUvMfbahVA2D7aL9oGfMzvh9Pb68vz8fh0+PwCxDUYtw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkOsKwjAMhV/IWoSp+EN8ll3iltk2tUkd+vRmOsEbCoUmzZfknNohGgy1yw2w7fUcM6TzdM17ntlfgPHYplJg7jE84JqCQJCR9VShA5MZUtnqmw7a0xcuEosHZoW+VF8lYTghDH+xHiSW9cEkYLx8TPXZRJdbDGwTODXQmFHDW/beJR2oShtzZc90oHEpeyLpuE7k3I8lnCtlMAqSZnuF6cPCEz5g04Lcvvsemir7aCbjO79dFJvlYlkU61V/Bb/xqQ8='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://epages.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Your Angry Voice Demolishes Your Brilliant&nbsp;Argument' href='https://epages.wordpress.com/2017/10/26/your-angry-voice-demolishes-your-brilliant-argument/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/" />
<link rel='shortlink' href='https://wp.me/p5W8j-82V' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2017%2F10%2F29%2Fpostmodernism-not-necessarily-absurd-or-without-wings%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2017%2F10%2F29%2Fpostmodernism-not-necessarily-absurd-or-without-wings%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Postmodernism – Not necessarily absurd or without wings" />
<meta property="og:url" content="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/" />
<meta property="og:description" content="The term postmodernism became popular in the 1970s and 80s but has roots reaching back through the centuries. Social theorists usually try to define concepts through a key set of ideas and paramete…" />
<meta property="article:published_time" content="2017-10-29T12:11:51+00:00" />
<meta property="article:modified_time" content="2017-10-29T12:11:51+00:00" />
<meta property="og:site_name" content="Earthpages.org" />
<meta property="og:image" content="http://farm4.static.flickr.com/3566/3466470709_715d1da204.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@earthpages" />
<meta name="twitter:text:title" content="Postmodernism – Not necessarily absurd or without&nbsp;wings" />
<meta name="twitter:image" content="http://farm4.static.flickr.com/3566/3466470709_715d1da204.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@earthpages" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=114" />
<link rel='openid.server' href='https://epages.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://epages.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://epages.wordpress.com/osd.xml" title="Earthpages.org" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ececec" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Earthpages.org" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Real Alternative" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://epages.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Postmodernism – Not necessarily absurd or without&nbsp;wings | Earthpages.org on WordPress.com" />
<meta name="description" content="The term postmodernism became popular in the 1970s and 80s but has roots reaching back through the centuries. Social theorists usually try to define concepts through a key set of ideas and parameters. Postmodernism challenges conventional perceptions of &quot;the definition&quot; and few seem to clearly agree on its meaning. This is partly because postmoderns questions&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ececec; background-image: url("https://epages.files.wordpress.com/2015/11/back_indianpaper.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'yoko', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-30933 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="clearfix">
	<header id="branding">
		<nav id="mainnav" class="clearfix" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://epages.wordpress.com/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="https://epages.wordpress.com/about/">ABOUT</a>
<ul class='children'>
	<li class="page_item page-item-25146"><a href="https://epages.wordpress.com/about/banner-image-credit/">BANNER IMAGE CREDIT</a></li>
	<li class="page_item page-item-20701"><a href="https://epages.wordpress.com/about/earthpages-ca/">Earthpages.org vs. Earthpages.ca</a></li>
	<li class="page_item page-item-13611 page_item_has_children"><a href="https://epages.wordpress.com/about/ep-news/">EP NEWS</a>
	<ul class='children'>
		<li class="page_item page-item-22599"><a href="https://epages.wordpress.com/about/ep-news/facebook/">Facebook</a></li>
	</ul>
</li>
	<li class="page_item page-item-5101"><a href="https://epages.wordpress.com/about/frequently-asked-questions-faq/">FAQ</a></li>
	<li class="page_item page-item-21998"><a href="https://epages.wordpress.com/about/michaelwclark-com/">MICHAELWCLARK.COM</a></li>
</ul>
</li>
<li class="page_item page-item-9"><a href="https://epages.wordpress.com/contact/">CONTACT</a></li>
<li class="page_item page-item-8"><a href="https://epages.wordpress.com/submit/">SUBMISSIONS</a></li>
<li class="page_item page-item-6601 page_item_has_children"><a href="https://epages.wordpress.com/policy-and-disclaimer/">TERMS OF USE</a>
<ul class='children'>
	<li class="page_item page-item-15888"><a href="https://epages.wordpress.com/policy-and-disclaimer/usage-tips/">USAGE TIPS</a></li>
</ul>
</li>
</ul></div>
		</nav><!-- end mainnav -->

		<hgroup id="site-title">
						<h1><a href="https://epages.wordpress.com/" title="Earthpages.org">Earthpages.org</a></h1>
			<h2 id="site-description">The Real Alternative</h2>
		</hgroup><!-- end site-title -->

					<img src="https://epages.files.wordpress.com/2017/10/october.jpg" class="headerimage" width="1102" height="350>" alt="" />
				<div class="clear"></div>

					<nav id="subnav" class="clearfix">
				<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-9541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9541"><a title="Twitter" href="http://twitter.com/earthpages">Twitter</a></li>
<li id="menu-item-10642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10642"><a href="https://www.facebook.com/earth5569/">Facebook</a></li>
<li id="menu-item-25123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25123"><a title="Pinterest" href="https://www.pinterest.com/earthpages/">Pinterest</a></li>
<li id="menu-item-25124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25124"><a title="Flickr" href="https://www.flickr.com/photos/earthpages/">Flickr</a></li>
<li id="menu-item-26632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26632"><a href="https://www.tumblr.com/blog/earthpages">Tumblr</a></li>
<li id="menu-item-25125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25125"><a title="YouTube" href="https://www.youtube.com/user/earthpages">YouTube</a></li>
<li id="menu-item-25127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25127"><a title="SoundCloud" href="https://soundcloud.com/earthpages">SoundCloud</a></li>
<li id="menu-item-25136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25136"><a title="MichaelWClark.com" href="http://michaelwclark.com">MichaelWClark.com</a></li>
<li id="menu-item-25135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25135"><a title="Earthpages.ca &#8211; Think Free" href="http://earthpages.ca">Earthpages.ca &#8211; Think Free</a>
<ul class="sub-menu">
	<li id="menu-item-25156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25156"><a href="https://epages.wordpress.com/about/earthpages-ca/">What&#8217;s the difference between Earthpages.org and Earthpages.ca?</a></li>
</ul>
</li>
</ul></div>			</nav><!-- end subnav -->
			</header><!-- end header -->
<div id="wrap">
<div id="main" class="two-sidebar">

	<div id="content" class="site-content">

		
			
<article id="post-30933" class="post-30933 post type-post status-publish format-standard hentry category-architecture category-arts-and-culture category-cosmology category-humanities category-philosophy category-politics category-spirituality category-theology">

	
	<header class="single-entry-header">
		<h1 class="entry-title">Postmodernism – Not necessarily absurd or without&nbsp;wings</h1>
		<p>
			<a href="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/" title="8:11 am" rel="bookmark"><time class="entry-date" datetime="2017-10-29T08:11:51+00:00" pubdate>October 29, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://epages.wordpress.com/author/epages/" title="View all posts by Earthpages.org" rel="author">Earthpages.org</a></span></span>							<span class="comments-link"><a href="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/#respond">Leave a comment</a></span>
					</p>
	</header><!-- end single-entry-header -->

	<div class="single-entry-content">

					<div class="pd-rating" id="pd_rating_holder_185483_post_30933"></div><br/><div style="width: 310px" class="wp-caption alignright"><a href="http://www.flickr.com/photos/stuckincustoms/3466470709/"><img class=" " title="Inside My Secret Cloning Chamber" src="https://i1.wp.com/farm4.static.flickr.com/3566/3466470709_715d1da204.jpg" alt="Inside My Secret Cloning Chamber" width="300" height="198" /></a><p class="wp-caption-text">Inside My Secret Cloning Chamber: Stuck in Customs / Trey Ratcliff</p></div>
<p>The term postmodernism became popular in the 1970s and 80s but has roots reaching back through the centuries.</p>
<p>Social theorists usually try to define concepts through a key set of ideas and parameters. Postmodernism challenges conventional perceptions of &#8220;the definition&#8221; and few seem to clearly agree on its meaning. This is partly because postmoderns questions the very act of defining, labeling and signifying.</p>
<p>If postmodernism has a core idea, it might be that it paradoxically has no core idea upon which to stand. Some say that makes postmodernism absurd. But that stance seems intellectually childish.  Questioning something doesn&#8217;t render the process meaningless, as amorphous as outcomes may be. Truth isn&#8217;t always black and white and only conceptual control freaks reject uncertainty.</p>
<p style="text-align:center;"><strong><a href="https://earthpages.wordpress.com/2017/10/11/postmodernism/">Read More</a></strong></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1862367522" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1862367522');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1862367522",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1862367522'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-821034251" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-821034251');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-821034251",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-821034251'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-30933" class="share-twitter sd-button share-icon no-text" href="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-30933" class="share-facebook sd-button share-icon no-text" href="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-30933" class="share-pinterest sd-button share-icon no-text" href="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-30933" class="share-google-plus-1 sd-button share-icon no-text" href="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-30933" class="share-linkedin sd-button share-icon no-text" href="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1415107-30933-59f6068b4bb97' data-src='//widgets.wp.com/likes/#blog_id=1415107&amp;post_id=30933&amp;origin=epages.wordpress.com&amp;obj_id=1415107-30933-59f6068b4bb97' data-name='like-post-frame-1415107-30933-59f6068b4bb97'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			<div class="clear"></div>
					
		<footer class="entry-meta">
			<p>
				Categories: <a href="https://epages.wordpress.com/category/architecture/" rel="category tag">Architecture</a>, <a href="https://epages.wordpress.com/category/arts-and-culture/" rel="category tag">Arts and Culture</a>, <a href="https://epages.wordpress.com/category/science/cosmology/" rel="category tag">Cosmology</a>, <a href="https://epages.wordpress.com/category/humanities/" rel="category tag">Humanities</a>, <a href="https://epages.wordpress.com/category/humanities/philosophy/" rel="category tag">Philosophy</a>, <a href="https://epages.wordpress.com/category/society/politics/" rel="category tag">Politics</a>, <a href="https://epages.wordpress.com/category/inspiration/spirituality/" rel="category tag">Spirituality</a>, <a href="https://epages.wordpress.com/category/religion/theology/" rel="category tag">Theology</a> | <a href="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/" title="Permalink to Postmodernism – Not necessarily absurd or without&nbsp;wings" rel="bookmark">Permalink</a>.							</p>
		</footer><!-- end entry-meta -->

					<div class="author-info">
				<img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=70&#038;d=wavatar&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<div class="author-description">
					<h3>Author: <a href='https://epages.wordpress.com/author/epages/' title='Earthpages.org' rel='me'>Earthpages.org</a></h3>
					<p>Earthpages.org is about dialogue, understanding and positive change. Make a difference. Submit your article today!</p>
				</div><!-- end author-description -->
			</div><!-- end author-info -->
		
	</div><!-- end single-entry-content -->

</article>
<div class="clear"></div>			
<div id="comments">
	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What are you thinking? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://epages.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f1456da64d" /><input type="hidden" name="_wp_http_referer" value="/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fepages.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30933' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cd1745f573" /></p>
<input type="hidden" name="genseq" value="1509295755" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- end comments -->
		
			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://epages.wordpress.com/2017/10/26/your-angry-voice-demolishes-your-brilliant-argument/" rel="prev"><span class="meta-nav">&larr; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
	</div><!-- end content -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href='https://thewilltobeonesself.wordpress.com/'><img alt='' src='https://0.gravatar.com/avatar/9f6db8e8efa03885b01b6de386188ec0?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mensensamenleving.me"><img alt='' src='https://2.gravatar.com/avatar/e9554dde596b93cb547488442111a998?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://empress2inspire.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/08fdd5c966389091f59ca19300a4041d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/9af32047d938fae3290a234efd8cb423?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.milu-ramalho.org'><img alt='' src='https://0.gravatar.com/avatar/6f02dab987fd08e85bbbcaf77a22a746?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://salstuff.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/329297890eed44f77ad06356caa292b2?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mathias-sager.com"><img alt='' src='https://1.gravatar.com/avatar/a15f7760d35e6845ea9013279912af77?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theimmortaljukebox.com"><img alt='' src='https://2.gravatar.com/avatar/254b7478d5205d567b68fa619aa28865?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://marionreads.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/7cc95019cdc70160e45434294bd8f2cf?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.therenegadepress.com"><img alt='' src='https://1.gravatar.com/avatar/7103590ac27b26f4a4ebbd85cfa7baff?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://agentlemanslifestyle.com/"><img alt='' src='https://0.gravatar.com/avatar/9d2fd4260f6cbdfd229b205d16fc15cf?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://plantsandplacesblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e373cd8a0b2195adb407f0ba10c8ebdf?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://chinesedecomposition.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/ccd2fa6524a0301c236c4d0d03b5b7ba?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://randallsreview.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f63f7196cd521a82adb67d3f82f59626?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://somethingmysteriousblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4a5f26a21ec38e3b212452178091206d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theplanetsaviors.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9e34e6780f0ef9469ee6d5f57675ce5b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://darlydarly.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6f28f6cc8e8ee349743cf0bc1e415c85?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://desire5346.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7a54214b5c8fecbf13f573d4c863f161?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b573142928565c9743ff1eed66db32a7?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://usa.travel.blog/"><img alt='' src='https://2.gravatar.com/avatar/8713746f8b7b997cc2d5f9c2b64cd6eb?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://newheavenonearth.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/1be01c7f16af9d962245438238aae179?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lowlifemagazine.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/dd36ef4dd76e3d260b9e82fb2855d205?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://deborahsaysbeauty.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c545e1ad9eb827328ca995630cdde605?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://unbolt.me"><img alt='' src='https://2.gravatar.com/avatar/ea8a21b6611ef6d26d1551b9f7847288?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cristianmihai.net"><img alt='' src='https://0.gravatar.com/avatar/c87b0e5b32e3383df7109d0c4a544dce?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://amusingmusingsandwhatnot.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/032c69c85ec04092e48563077c17864b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://parkstoneinternational.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4e9ccb6c99b87a5d03da83efa6ca28a8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://purplerays.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5b7e23d6fff275476df91a0c31b40332?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cancerkillingrecipe.me"><img alt='' src='https://1.gravatar.com/avatar/ab2537df1136073c9b040a6f0f8b1577?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://damonashworthpsychology.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4b8a888d3222e694ebef739d8497ddc7?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://hooksamui.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/160e3d0feea3076a6933525abeff355f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sanroznet.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d73852f6a4c4622985f189e6371b29c8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a9fce8f0729838243f941383ffcc03b2?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/c74ace7e4ea657883b9571954f9d2ba8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://samieuppal.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bcddf261475eb0fcb7fa0dfef4336caf?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wandererhaiku.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/12f38e2bd192b1a34f62ec157b4b8ef2?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bawnnatural.com"><img alt='' src='https://2.gravatar.com/avatar/b9db09e6b21a8637f53d094c5b4e4622?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://nofatwiththaiherb.com"><img alt='' src='https://0.gravatar.com/avatar/6a232c37ddc2ba71a3c2508402afe985?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sidhujetha.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6138102b00071145ed14d43f1a23e788?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/095fe4c31ae110843576873c21ea4064?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://abnormalrealm.com'><img alt='' src='https://1.gravatar.com/avatar/aced5024f541c0892c5609a0fe0c41c0?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://billchance.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1b252e8c1f41fbf12fee733a8df2a146?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.smilesandhugs.com"><img alt='' src='https://2.gravatar.com/avatar/ed599a4f1215eb5172cc453ad535bd3c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.roamingsnyder.com"><img alt='' src='https://0.gravatar.com/avatar/945447012f7c7b8fcf47b18ef61d42e2?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://eclipsedwords.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/425aa9780ca61ee49cc4bbcec47d8229?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/e4b8ae2580193c549da2842c22391b6d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/c35c215b5342f3dc99afed9c9f39a091?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://amitsingh1.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/965cbdcf8df464d84caa72550540e8d0?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://littlefears.co.uk/"><img alt='' src='https://0.gravatar.com/avatar/9f025805a8b2a7bc9bc8f31810bb4e49?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sformula.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ea6c0dfbc159390a02ae8bcc981a744c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h3 class="widget-title">Blogs I Follow</h3><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://twoearthshaman.com' title='CONNIE COX: TWO WORLD SHAMAN' data-id='wpcom-bubble-jp_blogs_i_follow-2-1' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/08863f9cddb6946315131bf65d4b5f33?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://beyondthesurfaceofthings.wordpress.com' title='Beyond the Surface of Things' data-id='wpcom-bubble-jp_blogs_i_follow-2-2' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/925561dc4fd1a96b39f2902bc5000885?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://sidhujetha.wordpress.com' title='Sidhu Jetha' data-id='wpcom-bubble-jp_blogs_i_follow-2-3' class='bump-view' data-bump-view='bif'><img alt='' src='https://sidhujetha.files.wordpress.com/2017/08/cropped-cropped-type_writer_78_2560x1600-1050x6561.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://theplanetsaviors.wordpress.com' title='Florent Natura' data-id='wpcom-bubble-jp_blogs_i_follow-2-4' class='bump-view' data-bump-view='bif'><img alt='' src='https://theplanetsaviors.files.wordpress.com/2017/07/cropped-florent-natura-logo.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://gencyazarlarklubu.wordpress.com/' title='Genç Yazarlar Kulübü' data-id='wpcom-bubble-jp_blogs_i_follow-2-5' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/d6ace6b4b6a47f10b97f16be2c4fc5cc?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://www.studywithpmouy.com/th/articles/92439' title='ผอมไว ด้วยสมุนไพรสลายไขมัน สูตรเข้มข้นพิเศษ และสูตรเร่งรัดเพื่อคนดื้อยา ลดยาก' data-id='wpcom-bubble-jp_blogs_i_follow-2-6' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/6a232c37ddc2ba71a3c2508402afe985?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://theuphillslide.com/' title='The Uphill Slide' data-id='wpcom-bubble-jp_blogs_i_follow-2-7' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/9af32047d938fae3290a234efd8cb423?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://summaamare.com' title='Summa Amare' data-id='wpcom-bubble-jp_blogs_i_follow-2-8' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/a54bc575fa9813dd68b51ac9dbcfc465?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://wolffpoetry.com/' title='WolffPoetry.com, Poetry, Publishing Resources &amp; Writing Tools' data-id='wpcom-bubble-jp_blogs_i_follow-2-9' class='bump-view' data-bump-view='bif'><img alt='' src='https://wolffpoetry.com/wp-content/uploads/2017/10/cropped-Wolff-Poetry-Icon.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://gcdiaries.wordpress.com' title='The Godly Chic Diaries' data-id='wpcom-bubble-jp_blogs_i_follow-2-10' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/a7b14595a896958f13dd3be0fde2e73a?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://sharmarama.wordpress.com' title='Shamagaia' data-id='wpcom-bubble-jp_blogs_i_follow-2-11' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/45544a326d383f4597d1a1bf0f1b43d1?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://desire5346.wordpress.com' title='Eagèrneśš' data-id='wpcom-bubble-jp_blogs_i_follow-2-12' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/7a54214b5c8fecbf13f573d4c863f161?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lowlifemagazine.com' title='LOWLIFE MAGAZINE' data-id='wpcom-bubble-jp_blogs_i_follow-2-13' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/fd99266c274b514fda92b93afcdd071b?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://susanwithpearls.com' title='SusanWithPearls' data-id='wpcom-bubble-jp_blogs_i_follow-2-14' class='bump-view' data-bump-view='bif'><img alt='' src='https://susanwithpearls.files.wordpress.com/2017/03/cropped-img_20150615_144226_3541.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://torsaaan.wordpress.com' title='Jozsef Torsan' data-id='wpcom-bubble-jp_blogs_i_follow-2-15' class='bump-view' data-bump-view='bif'><img alt='' src='https://torsaaan.files.wordpress.com/2017/05/cropped-medium2.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://chinesedecomposition.wordpress.com' title='Chinese Characters Decomposition' data-id='wpcom-bubble-jp_blogs_i_follow-2-16' class='bump-view' data-bump-view='bif'><img alt='' src='https://chinesedecomposition.files.wordpress.com/2017/08/cropped-cover-decomposition.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lebanagr.wordpress.com' title='Lebana&#039;s Journal' data-id='wpcom-bubble-jp_blogs_i_follow-2-17' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/ca5b72a7c824b211ccc754aaf9d60f0a?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ebondragonmusings.wordpress.com' title='EbonDragon Musings' data-id='wpcom-bubble-jp_blogs_i_follow-2-18' class='bump-view' data-bump-view='bif'><img alt='' src='https://ebondragonmusings.files.wordpress.com/2017/08/cropped-bestview.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://printheal.wordpress.com' title='printheal' data-id='wpcom-bubble-jp_blogs_i_follow-2-19' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/3fc257cf15d5910e65cdff818c0f76d1?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mgwells8.wordpress.com' title='MG WELLS' data-id='wpcom-bubble-jp_blogs_i_follow-2-20' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/cd8a1b264723c5601922e6395482ef2e?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://agentlemanslifestyle.com/' title='A Gentleman&#039;s Lifestyle' data-id='wpcom-bubble-jp_blogs_i_follow-2-21' class='bump-view' data-bump-view='bif'><img alt='' src='https://agentlemanslifestyle.com/wp-content/uploads/2016/12/cropped-Logo-GL7-1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://amitsingh1.wordpress.com' title='AMITSINGHBLOG' data-id='wpcom-bubble-jp_blogs_i_follow-2-22' class='bump-view' data-bump-view='bif'><img alt='' src='https://amitsingh1.files.wordpress.com/2017/04/cropped-coimbra_december_2011-19a.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thebavariananimist.wordpress.com' title='The Bavarian Animist' data-id='wpcom-bubble-jp_blogs_i_follow-2-23' class='bump-view' data-bump-view='bif'><img alt='' src='https://thebavariananimist.files.wordpress.com/2017/04/cropped-59928_150242461792683_100651119_n1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://subduedflamboyance.wordpress.com' title='SUBDUED FLAMBOYANCE' data-id='wpcom-bubble-jp_blogs_i_follow-2-24' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/e332b981b1b1acf745184afd9a8aac49?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://moviebabblereviews.com' title='MovieBabble' data-id='wpcom-bubble-jp_blogs_i_follow-2-25' class='bump-view' data-bump-view='bif'><img alt='' src='https://moviebabblereviews.com/wp-content/uploads/2017/05/cropped-MovieBabbleFancy.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://somethingmysterious.blog' title='Mind Blown ' data-id='wpcom-bubble-jp_blogs_i_follow-2-26' class='bump-view' data-bump-view='bif'><img alt='' src='https://somethingmysteriousblog.files.wordpress.com/2017/07/cropped-what-is-consciousness-mystics-perspective.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thamizhendiran.wordpress.com' title='thamizhendiran' data-id='wpcom-bubble-jp_blogs_i_follow-2-27' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/29ef1adafff15744f52a1801f0bda3f1?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mindoverheartsite.wordpress.com' title='mindoverheartsite' data-id='wpcom-bubble-jp_blogs_i_follow-2-28' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/be745e7c5fb189e7141721f413ac1e2d?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mathias-sager.com/' title='mathias sager - Happy Colorful Growth' data-id='wpcom-bubble-jp_blogs_i_follow-2-29' class='bump-view' data-bump-view='bif'><img alt='' src='https://mathias-sager.com/wp-content/uploads/2016/06/mathias-sager-logo-graph.png?w=108' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://unlimitedchoiceblog.wordpress.com' title='Unlimited Choice' data-id='wpcom-bubble-jp_blogs_i_follow-2-30' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/641fe38df9d2c93bca1887cae6cebb0c?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://catskittiesandmore.wordpress.com' title='Cats Kitties and More' data-id='wpcom-bubble-jp_blogs_i_follow-2-31' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/9ae330f37c231b437a26080973d3ddaf?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://darlydarly.wordpress.com' title='DARLY - LIFESTYLE BLOG' data-id='wpcom-bubble-jp_blogs_i_follow-2-32' class='bump-view' data-bump-view='bif'><img alt='' src='https://darlydarly.files.wordpress.com/2017/07/cropped-la_foto_pops1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://giovannimainato.wordpress.com' title='Il Blog di GIOVANNI MAINATO' data-id='wpcom-bubble-jp_blogs_i_follow-2-33' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/9cd27ea1e7939af7dd382d83f3df7d1b?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://andreasvacation.wordpress.com' title='Andrea&#039;s Vacation' data-id='wpcom-bubble-jp_blogs_i_follow-2-34' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/059794742b68ad38b3ae2a7a66aeddff?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://theparanormalchronicles.com' title='The paranormal chronicles.com' data-id='wpcom-bubble-jp_blogs_i_follow-2-35' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/14fdda6f88a50eacb06dc821dc17d4e7?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://christiandailyverse.wordpress.com' title='Christian Daily Verse' data-id='wpcom-bubble-jp_blogs_i_follow-2-36' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/94b7cfc165a8f6746fa916965c13bb00?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://josiahharry.blog' title='SKYLARITY' data-id='wpcom-bubble-jp_blogs_i_follow-2-37' class='bump-view' data-bump-view='bif'><img alt='' src='https://josiahharrydotcom.files.wordpress.com/2017/03/cropped-img_7889.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mdellert.wordpress.com' title='MDellert-dot-Com' data-id='wpcom-bubble-jp_blogs_i_follow-2-38' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/ef3b568bd47f09cf5b3656364772754f?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://samieuppal.wordpress.com' title='samieuppal' data-id='wpcom-bubble-jp_blogs_i_follow-2-39' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/bcddf261475eb0fcb7fa0dfef4336caf?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://brijeshchandrakar.com' title='From zero to infinity' data-id='wpcom-bubble-jp_blogs_i_follow-2-40' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/73fef40261ca020f866263d145285a6d?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://realisticbeginner.wordpress.com' title='Realistic Beginner' data-id='wpcom-bubble-jp_blogs_i_follow-2-41' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/58208487a5e6b304503d17f0d4fec15c?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://roadsbeltravelled.com' title='roads bel travelled' data-id='wpcom-bubble-jp_blogs_i_follow-2-42' class='bump-view' data-bump-view='bif'><img alt='' src='https://roadsbeltravelled.files.wordpress.com/2017/03/cropped-fullsizerender-1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://chaoticshapes.com' title='Chaotic Shapes' data-id='wpcom-bubble-jp_blogs_i_follow-2-43' class='bump-view' data-bump-view='bif'><img alt='' src='https://chaoticshapes.files.wordpress.com/2017/05/cropped-16467328_10155105492307845_395409901_n.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://damonashworthpsychology.com' title='Damon Ashworth Psychology' data-id='wpcom-bubble-jp_blogs_i_follow-2-44' class='bump-view' data-bump-view='bif'><img alt='' src='https://damonashworthpsychology.files.wordpress.com/2016/05/cropped-cropped-modern-romance-12.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lordolawale.wordpress.com' title='Olawale Lawal' data-id='wpcom-bubble-jp_blogs_i_follow-2-45' class='bump-view' data-bump-view='bif'><img alt='' src='https://lordolawale.files.wordpress.com/2017/03/cropped-screenshot_20170318-0711412.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://chefkamarad.wordpress.com' title='Chef Kamarad' data-id='wpcom-bubble-jp_blogs_i_follow-2-46' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/1d749c69129bc22b7862d7b7cebb3681?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://knycxjourneying.com' title='Knycx' data-id='wpcom-bubble-jp_blogs_i_follow-2-47' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/7a6c1bcfdc9b10365295a6d9f3edc7ee?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lynnthaler.com' title='Lynn Thaler' data-id='wpcom-bubble-jp_blogs_i_follow-2-48' class='bump-view' data-bump-view='bif'><img alt='' src='https://lynnthaler.files.wordpress.com/2017/04/cropped-fullsizerender8.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://communicationforchange.wordpress.com' title='Facilitating Change' data-id='wpcom-bubble-jp_blogs_i_follow-2-49' class='bump-view' data-bump-view='bif'><img alt='' src='https://communicationforchange.files.wordpress.com/2017/02/cropped-pablo-garcia-saldana-940582.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://fearless69th.wordpress.com' title='fearless69th' data-id='wpcom-bubble-jp_blogs_i_follow-2-50' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/ac0f2e8197b13444e3241adfd05f19b1?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div></div><div style='clear: both;'></div></aside><aside id="categories-1" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-8104"><a href="https://epages.wordpress.com/category/animal-rights/" >Animal Rights</a> (19)
</li>
	<li class="cat-item cat-item-2290"><a href="https://epages.wordpress.com/category/architecture/" >Architecture</a> (4)
</li>
	<li class="cat-item cat-item-77676"><a href="https://epages.wordpress.com/category/arts-and-culture/" >Arts and Culture</a> (53)
</li>
	<li class="cat-item cat-item-6758"><a href="https://epages.wordpress.com/category/awards/" >Awards</a> (8)
</li>
	<li class="cat-item cat-item-178"><a href="https://epages.wordpress.com/category/books/" >Books</a> (8)
</li>
	<li class="cat-item cat-item-179"><a href="https://epages.wordpress.com/category/business/" >Business</a> (18)
</li>
	<li class="cat-item cat-item-1181"><a href="https://epages.wordpress.com/category/dvd/" >DVD</a> (4)
</li>
	<li class="cat-item cat-item-15005908"><a href="https://epages.wordpress.com/category/education-2/" >Education</a> (44)
</li>
	<li class="cat-item cat-item-384"><a href="https://epages.wordpress.com/category/entertainment/" >Entertainment</a> (208)
<ul class='children'>
	<li class="cat-item cat-item-309"><a href="https://epages.wordpress.com/category/entertainment/reviews/" >Reviews</a> (83)
</li>
	<li class="cat-item cat-item-1733"><a href="https://epages.wordpress.com/category/entertainment/sci-fi/" >Sci-fi</a> (28)
</li>
	<li class="cat-item cat-item-462"><a href="https://epages.wordpress.com/category/entertainment/tv/" >TV</a> (9)
</li>
	<li class="cat-item cat-item-33383"><a href="https://epages.wordpress.com/category/entertainment/verse/" >Verse</a> (18)
</li>
	<li class="cat-item cat-item-412"><a href="https://epages.wordpress.com/category/entertainment/video/" >Video</a> (65)
</li>
</ul>
</li>
	<li class="cat-item cat-item-107595"><a href="https://epages.wordpress.com/category/from-the-editor/" >From the editor</a> (64)
</li>
	<li class="cat-item cat-item-17997"><a href="https://epages.wordpress.com/category/green/" >Green</a> (90)
<ul class='children'>
	<li class="cat-item cat-item-4907"><a href="https://epages.wordpress.com/category/green/ecology/" >Ecology</a> (66)
</li>
	<li class="cat-item cat-item-184"><a href="https://epages.wordpress.com/category/green/environment/" >Environment</a> (87)
</li>
</ul>
</li>
	<li class="cat-item cat-item-337"><a href="https://epages.wordpress.com/category/health/" >Health</a> (133)
<ul class='children'>
	<li class="cat-item cat-item-4304548"><a href="https://epages.wordpress.com/category/health/sexuality-health/" >Sexuality</a> (20)
</li>
</ul>
</li>
	<li class="cat-item cat-item-29791"><a href="https://epages.wordpress.com/category/humanities/" >Humanities</a> (193)
<ul class='children'>
	<li class="cat-item cat-item-678"><a href="https://epages.wordpress.com/category/humanities/history/" >History</a> (65)
</li>
	<li class="cat-item cat-item-54511936"><a href="https://epages.wordpress.com/category/humanities/mythology-humanities/" >Mythology</a> (33)
</li>
	<li class="cat-item cat-item-1868"><a href="https://epages.wordpress.com/category/humanities/philosophy/" >Philosophy</a> (70)
</li>
</ul>
</li>
	<li class="cat-item cat-item-376"><a href="https://epages.wordpress.com/category/humor/" >humor</a> (8)
</li>
	<li class="cat-item cat-item-914"><a href="https://epages.wordpress.com/category/images/" >Images</a> (6)
</li>
	<li class="cat-item cat-item-110"><a href="https://epages.wordpress.com/category/in-the-news/" >In the News</a> (211)
</li>
	<li class="cat-item cat-item-107"><a href="https://epages.wordpress.com/category/inspiration/" >Inspiration</a> (675)
<ul class='children'>
	<li class="cat-item cat-item-1547"><a href="https://epages.wordpress.com/category/inspiration/dreams/" >Dreams</a> (25)
</li>
	<li class="cat-item cat-item-8154"><a href="https://epages.wordpress.com/category/inspiration/romance/" >Romance</a> (6)
</li>
	<li class="cat-item cat-item-65323"><a href="https://epages.wordpress.com/category/inspiration/self-help/" >Self-help</a> (138)
</li>
	<li class="cat-item cat-item-1494"><a href="https://epages.wordpress.com/category/inspiration/spirituality/" >Spirituality</a> (569)
</li>
</ul>
</li>
	<li class="cat-item cat-item-190"><a href="https://epages.wordpress.com/category/movies/" >Movies</a> (49)
</li>
	<li class="cat-item cat-item-18"><a href="https://epages.wordpress.com/category/music/" >Music</a> (26)
</li>
	<li class="cat-item cat-item-1099"><a href="https://epages.wordpress.com/category/nature/" >nature</a> (17)
</li>
	<li class="cat-item cat-item-451231"><a href="https://epages.wordpress.com/category/parapsychology/" >Parapsychology</a> (358)
<ul class='children'>
	<li class="cat-item cat-item-11809"><a href="https://epages.wordpress.com/category/parapsychology/paranormal/" >Paranormal</a> (259)
	<ul class='children'>
	<li class="cat-item cat-item-1945"><a href="https://epages.wordpress.com/category/parapsychology/paranormal/aliens/" >Aliens</a> (97)
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1142"><a href="https://epages.wordpress.com/category/podcast/" >podcast</a> (2)
</li>
	<li class="cat-item cat-item-755"><a href="https://epages.wordpress.com/category/quotes/" >Quotes</a> (4)
</li>
	<li class="cat-item cat-item-13443"><a href="https://epages.wordpress.com/category/racism/" >racism</a> (2)
</li>
	<li class="cat-item cat-item-34917413"><a href="https://epages.wordpress.com/category/relationships-2/" >Relationships</a> (15)
</li>
	<li class="cat-item cat-item-116"><a href="https://epages.wordpress.com/category/religion/" >Religion</a> (508)
<ul class='children'>
	<li class="cat-item cat-item-10051"><a href="https://epages.wordpress.com/category/religion/bible/" >Bible</a> (68)
</li>
	<li class="cat-item cat-item-3981"><a href="https://epages.wordpress.com/category/religion/theology/" >Theology</a> (98)
</li>
</ul>
</li>
	<li class="cat-item cat-item-173"><a href="https://epages.wordpress.com/category/science/" >Science</a> (481)
<ul class='children'>
	<li class="cat-item cat-item-14067"><a href="https://epages.wordpress.com/category/science/ai/" >AI</a> (12)
</li>
	<li class="cat-item cat-item-45726"><a href="https://epages.wordpress.com/category/science/cosmology/" >Cosmology</a> (50)
</li>
	<li class="cat-item cat-item-112064"><a href="https://epages.wordpress.com/category/science/prehistory/" >Prehistory</a> (5)
</li>
	<li class="cat-item cat-item-1348795"><a href="https://epages.wordpress.com/category/science/quantum-universe/" >Quantum Universe</a> (25)
</li>
	<li class="cat-item cat-item-20727"><a href="https://epages.wordpress.com/category/science/social-sciences/" >Social Sciences</a> (299)
	<ul class='children'>
	<li class="cat-item cat-item-28355703"><a href="https://epages.wordpress.com/category/science/social-sciences/anthropology-social-sciences/" >Anthropology</a> (30)
		<ul class='children'>
	<li class="cat-item cat-item-30367"><a href="https://epages.wordpress.com/category/science/social-sciences/anthropology-social-sciences/archeology/" >Archeology</a> (7)
</li>
		</ul>
</li>
	<li class="cat-item cat-item-4909"><a href="https://epages.wordpress.com/category/science/social-sciences/psychology/" >Psychology</a> (219)
</li>
	</ul>
</li>
	<li class="cat-item cat-item-174"><a href="https://epages.wordpress.com/category/science/space/" >Space</a> (47)
</li>
	<li class="cat-item cat-item-6"><a href="https://epages.wordpress.com/category/science/technology/" >Technology</a> (100)
	<ul class='children'>
	<li class="cat-item cat-item-734"><a href="https://epages.wordpress.com/category/science/technology/the-web/" >The Web</a> (41)
		<ul class='children'>
	<li class="cat-item cat-item-807"><a href="https://epages.wordpress.com/category/science/technology/the-web/freeware/" >Freeware</a> (8)
</li>
		</ul>
</li>
	<li class="cat-item cat-item-18949"><a href="https://epages.wordpress.com/category/science/technology/virtual-reality/" >Virtual Reality</a> (4)
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11866"><a href="https://epages.wordpress.com/category/sexism/" >sexism</a> (3)
</li>
	<li class="cat-item cat-item-620"><a href="https://epages.wordpress.com/category/society/" >Society</a> (387)
<ul class='children'>
	<li class="cat-item cat-item-51807"><a href="https://epages.wordpress.com/category/society/charities/" >Charities</a> (6)
</li>
	<li class="cat-item cat-item-261"><a href="https://epages.wordpress.com/category/society/conspiracy-theories/" >Conspiracy Theories</a> (33)
</li>
	<li class="cat-item cat-item-2720"><a href="https://epages.wordpress.com/category/society/human-rights/" >Human Rights</a> (179)
</li>
	<li class="cat-item cat-item-398"><a href="https://epages.wordpress.com/category/society/politics/" >Politics</a> (60)
</li>
	<li class="cat-item cat-item-49818"><a href="https://epages.wordpress.com/category/society/social-media/" >Social media</a> (13)
</li>
</ul>
</li>
	<li class="cat-item cat-item-581"><a href="https://epages.wordpress.com/category/software/" >Software</a> (16)
</li>
	<li class="cat-item cat-item-15299"><a href="https://epages.wordpress.com/category/soul/" >Soul</a> (333)
</li>
	<li class="cat-item cat-item-2286"><a href="https://epages.wordpress.com/category/style/" >style</a> (1)
</li>
	<li class="cat-item cat-item-33102"><a href="https://epages.wordpress.com/category/supernatural/" >Supernatural</a> (156)
</li>
	<li class="cat-item cat-item-9826"><a href="https://epages.wordpress.com/category/tourism/" >Tourism</a> (2)
</li>
	<li class="cat-item cat-item-200"><a href="https://epages.wordpress.com/category/travel/" >Travel</a> (2)
</li>
	<li class="cat-item cat-item-67677"><a href="https://epages.wordpress.com/category/ufo/" >Ufo</a> (94)
</li>
	<li class="cat-item cat-item-598"><a href="https://epages.wordpress.com/category/women/" >women</a> (6)
</li>
		</ul>
</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div style="margin:5px;"><a href="http://www.thehungersite.com/tpc/THS_linktous_120_02"><img alt="The Hunger Site" src="https://i2.wp.com/www.greatergood.com/images/linktous/120_ths-jelly-free.jpg"></img></a></div>
<a href="http://theautismsite.greatergood.com/clickToGive/aut/home?link=AUT_linktous_120"><img alt="Click Every day! The Autism Site" src="https://i0.wp.com/cdn.theautismsite.com/charityusa_vitalstream_com/ctg/p3/images/content/120_button_aut.jpg" /></a>
<div style="margin:5px;"><a href="http://www.thebreastcancersite.com/tpc/BCS_linktous_120_01"><img alt="The Breast Cancer Site" src="https://i1.wp.com/www.greatergood.com/images/linktous/120_bcs-jelly.jpg"></img></a></div><div style="margin:5px;"><a href="http://www.thechildhealthsite.com/tpc/CHS_linktous_120_02"><img alt="The Child Health Site" src="https://i0.wp.com/www.greatergood.com/images/linktous/120_chs-jelly-help.jpg"></img></a></div><div style="margin:5px;"><a href="http://www.theliteracysite.com/tpc/TLS_linktous_120_02"><img alt="The Literacy Site" src="https://i0.wp.com/www.greatergood.com/images/linktous/120_tls-jelly-fund.jpg"></img></a></div>


<a href="http://diabetes.greatergood.com/clickToGive/dbs/home?link=DBS_linktous_120"><img alt="The Diabetes Site" src="https://i0.wp.com/cdn.thediabetessite.com/charityusa_vitalstream_com/ctg/p3/images/content/120-button-dbs.gif" /></a>


<div style="margin:5px;"><a href="http://www.therainforestsite.com/tpc/TRS_linktous_120_02"><img alt="The Rainforest Site" src="https://i2.wp.com/www.greatergood.com/images/linktous/120_trs-jelly-save.jpg"></img></a></div><div style="margin:5px;"><a href="http://www.theanimalrescuesite.com/tpc/ARS_linktous_120_02"><img alt="The Animal Rescue Site" src="https://i0.wp.com/www.greatergood.com/images/linktous/120_ars-jelly-help.jpg"></img></a></div></div>
		</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tag Cloud</h3><div style="overflow:hidden"><a href="https://epages.wordpress.com/tag/alternative/" class="tag-cloud-link tag-link-1435 tag-link-position-1" style="font-size: 8.5833333333333pt;" aria-label="alternative (11 items)">alternative</a>
<a href="https://epages.wordpress.com/tag/bible/" class="tag-cloud-link tag-link-10051 tag-link-position-2" style="font-size: 12.375pt;" aria-label="Bible (21 items)">Bible</a>
<a href="https://epages.wordpress.com/tag/buddhism/" class="tag-cloud-link tag-link-158 tag-link-position-3" style="font-size: 9.6041666666667pt;" aria-label="buddhism (13 items)">buddhism</a>
<a href="https://epages.wordpress.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-4" style="font-size: 11.791666666667pt;" aria-label="canada (19 items)">canada</a>
<a href="https://epages.wordpress.com/tag/carl-jung/" class="tag-cloud-link tag-link-423353 tag-link-position-5" style="font-size: 16.020833333333pt;" aria-label="Carl Jung (38 items)">Carl Jung</a>
<a href="https://epages.wordpress.com/tag/catholic/" class="tag-cloud-link tag-link-7104 tag-link-position-6" style="font-size: 13.6875pt;" aria-label="catholic (26 items)">catholic</a>
<a href="https://epages.wordpress.com/tag/catholic-church/" class="tag-cloud-link tag-link-19711 tag-link-position-7" style="font-size: 15pt;" aria-label="Catholic Church (32 items)">Catholic Church</a>
<a href="https://epages.wordpress.com/tag/catholicism/" class="tag-cloud-link tag-link-4256 tag-link-position-8" style="font-size: 13.6875pt;" aria-label="catholicism (26 items)">catholicism</a>
<a href="https://epages.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-9" style="font-size: 8.5833333333333pt;" aria-label="China (11 items)">China</a>
<a href="https://epages.wordpress.com/tag/christ/" class="tag-cloud-link tag-link-133229 tag-link-position-10" style="font-size: 13.395833333333pt;" aria-label="christ (25 items)">christ</a>
<a href="https://epages.wordpress.com/tag/christian/" class="tag-cloud-link tag-link-2568 tag-link-position-11" style="font-size: 10.041666666667pt;" aria-label="Christian (14 items)">Christian</a>
<a href="https://epages.wordpress.com/tag/christianity/" class="tag-cloud-link tag-link-214 tag-link-position-12" style="font-size: 18.9375pt;" aria-label="christianity (60 items)">christianity</a>
<a href="https://epages.wordpress.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-13" style="font-size: 8pt;" aria-label="Christmas (10 items)">Christmas</a>
<a href="https://epages.wordpress.com/tag/climate-change/" class="tag-cloud-link tag-link-16897 tag-link-position-14" style="font-size: 10.041666666667pt;" aria-label="climate change (14 items)">climate change</a>
<a href="https://epages.wordpress.com/tag/consciousness/" class="tag-cloud-link tag-link-22609 tag-link-position-15" style="font-size: 11.791666666667pt;" aria-label="consciousness (19 items)">consciousness</a>
<a href="https://epages.wordpress.com/tag/corruption/" class="tag-cloud-link tag-link-22388 tag-link-position-16" style="font-size: 9.6041666666667pt;" aria-label="corruption (13 items)">corruption</a>
<a href="https://epages.wordpress.com/tag/earth/" class="tag-cloud-link tag-link-434 tag-link-position-17" style="font-size: 10.041666666667pt;" aria-label="earth (14 items)">earth</a>
<a href="https://epages.wordpress.com/tag/esp/" class="tag-cloud-link tag-link-118445 tag-link-position-18" style="font-size: 8.5833333333333pt;" aria-label="ESP (11 items)">ESP</a>
<a href="https://epages.wordpress.com/tag/ethics/" class="tag-cloud-link tag-link-8289 tag-link-position-19" style="font-size: 8.5833333333333pt;" aria-label="ethics (11 items)">ethics</a>
<a href="https://epages.wordpress.com/tag/evolution/" class="tag-cloud-link tag-link-11940 tag-link-position-20" style="font-size: 9.6041666666667pt;" aria-label="evolution (13 items)">evolution</a>
<a href="https://epages.wordpress.com/tag/faith/" class="tag-cloud-link tag-link-401 tag-link-position-21" style="font-size: 9.0208333333333pt;" aria-label="faith (12 items)">faith</a>
<a href="https://epages.wordpress.com/tag/film/" class="tag-cloud-link tag-link-524 tag-link-position-22" style="font-size: 8pt;" aria-label="film (10 items)">film</a>
<a href="https://epages.wordpress.com/tag/global-warming/" class="tag-cloud-link tag-link-18880 tag-link-position-23" style="font-size: 10.333333333333pt;" aria-label="global warming (15 items)">global warming</a>
<a href="https://epages.wordpress.com/tag/god/" class="tag-cloud-link tag-link-7816 tag-link-position-24" style="font-size: 22pt;" aria-label="God (100 items)">God</a>
<a href="https://epages.wordpress.com/tag/guru/" class="tag-cloud-link tag-link-33402 tag-link-position-25" style="font-size: 9.0208333333333pt;" aria-label="guru (12 items)">guru</a>
<a href="https://epages.wordpress.com/tag/health/" class="tag-cloud-link tag-link-337 tag-link-position-26" style="font-size: 11.791666666667pt;" aria-label="Health (19 items)">Health</a>
<a href="https://epages.wordpress.com/tag/hindu/" class="tag-cloud-link tag-link-47676 tag-link-position-27" style="font-size: 15.729166666667pt;" aria-label="hindu (36 items)">hindu</a>
<a href="https://epages.wordpress.com/tag/hinduism/" class="tag-cloud-link tag-link-5743 tag-link-position-28" style="font-size: 19.229166666667pt;" aria-label="hinduism (63 items)">hinduism</a>
<a href="https://epages.wordpress.com/tag/hindus/" class="tag-cloud-link tag-link-483638 tag-link-position-29" style="font-size: 13.25pt;" aria-label="hindus (24 items)">hindus</a>
<a href="https://epages.wordpress.com/tag/human/" class="tag-cloud-link tag-link-10094 tag-link-position-30" style="font-size: 8pt;" aria-label="human (10 items)">human</a>
<a href="https://epages.wordpress.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-31" style="font-size: 12.083333333333pt;" aria-label="India (20 items)">India</a>
<a href="https://epages.wordpress.com/tag/in-the-news/" class="tag-cloud-link tag-link-110 tag-link-position-32" style="font-size: 9.6041666666667pt;" aria-label="In the News (13 items)">In the News</a>
<a href="https://epages.wordpress.com/tag/islam/" class="tag-cloud-link tag-link-420 tag-link-position-33" style="font-size: 8pt;" aria-label="islam (10 items)">islam</a>
<a href="https://epages.wordpress.com/tag/jesus/" class="tag-cloud-link tag-link-8329 tag-link-position-34" style="font-size: 18.645833333333pt;" aria-label="jesus (58 items)">jesus</a>
<a href="https://epages.wordpress.com/tag/jesus-christ/" class="tag-cloud-link tag-link-18209 tag-link-position-35" style="font-size: 10.770833333333pt;" aria-label="jesus christ (16 items)">jesus christ</a>
<a href="https://epages.wordpress.com/tag/jews/" class="tag-cloud-link tag-link-4551 tag-link-position-36" style="font-size: 12.666666666667pt;" aria-label="Jews (22 items)">Jews</a>
<a href="https://epages.wordpress.com/tag/judaism/" class="tag-cloud-link tag-link-12717 tag-link-position-37" style="font-size: 13.395833333333pt;" aria-label="judaism (25 items)">judaism</a>
<a href="https://epages.wordpress.com/tag/jung/" class="tag-cloud-link tag-link-54583 tag-link-position-38" style="font-size: 8.5833333333333pt;" aria-label="jung (11 items)">jung</a>
<a href="https://epages.wordpress.com/tag/marriage/" class="tag-cloud-link tag-link-4550 tag-link-position-39" style="font-size: 9.0208333333333pt;" aria-label="marriage (12 items)">marriage</a>
<a href="https://epages.wordpress.com/tag/meditation/" class="tag-cloud-link tag-link-6197 tag-link-position-40" style="font-size: 10.333333333333pt;" aria-label="meditation (15 items)">meditation</a>
<a href="https://epages.wordpress.com/tag/mental-health/" class="tag-cloud-link tag-link-5004 tag-link-position-41" style="font-size: 8pt;" aria-label="mental health (10 items)">mental health</a>
<a href="https://epages.wordpress.com/tag/muslim/" class="tag-cloud-link tag-link-59910 tag-link-position-42" style="font-size: 8.5833333333333pt;" aria-label="muslim (11 items)">muslim</a>
<a href="https://epages.wordpress.com/tag/mysticism/" class="tag-cloud-link tag-link-30318 tag-link-position-43" style="font-size: 14.125pt;" aria-label="mysticism (28 items)">mysticism</a>
<a href="https://epages.wordpress.com/tag/myth/" class="tag-cloud-link tag-link-21945 tag-link-position-44" style="font-size: 8pt;" aria-label="myth (10 items)">myth</a>
<a href="https://epages.wordpress.com/tag/new-age/" class="tag-cloud-link tag-link-1432 tag-link-position-45" style="font-size: 11.5pt;" aria-label="New Age (18 items)">New Age</a>
<a href="https://epages.wordpress.com/tag/old-testament/" class="tag-cloud-link tag-link-2851 tag-link-position-46" style="font-size: 8pt;" aria-label="Old Testament (10 items)">Old Testament</a>
<a href="https://epages.wordpress.com/tag/peace/" class="tag-cloud-link tag-link-2128 tag-link-position-47" style="font-size: 10.333333333333pt;" aria-label="peace (15 items)">peace</a>
<a href="https://epages.wordpress.com/tag/philosophy/" class="tag-cloud-link tag-link-1868 tag-link-position-48" style="font-size: 9.6041666666667pt;" aria-label="Philosophy (13 items)">Philosophy</a>
<a href="https://epages.wordpress.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-49" style="font-size: 10.041666666667pt;" aria-label="poetry (14 items)">poetry</a>
<a href="https://epages.wordpress.com/tag/pope/" class="tag-cloud-link tag-link-29748 tag-link-position-50" style="font-size: 10.333333333333pt;" aria-label="pope (15 items)">pope</a>
<a href="https://epages.wordpress.com/tag/prayer/" class="tag-cloud-link tag-link-853 tag-link-position-51" style="font-size: 8pt;" aria-label="prayer (10 items)">prayer</a>
<a href="https://epages.wordpress.com/tag/psi/" class="tag-cloud-link tag-link-63405 tag-link-position-52" style="font-size: 10.770833333333pt;" aria-label="psi (16 items)">psi</a>
<a href="https://epages.wordpress.com/tag/psychiatry/" class="tag-cloud-link tag-link-77150 tag-link-position-53" style="font-size: 10.333333333333pt;" aria-label="psychiatry (15 items)">psychiatry</a>
<a href="https://epages.wordpress.com/tag/psychology/" class="tag-cloud-link tag-link-4909 tag-link-position-54" style="font-size: 10.333333333333pt;" aria-label="Psychology (15 items)">Psychology</a>
<a href="https://epages.wordpress.com/tag/rajan-zed/" class="tag-cloud-link tag-link-1416842 tag-link-position-55" style="font-size: 16.020833333333pt;" aria-label="rajan zed (38 items)">rajan zed</a>
<a href="https://epages.wordpress.com/tag/reincarnation/" class="tag-cloud-link tag-link-72605 tag-link-position-56" style="font-size: 9.6041666666667pt;" aria-label="reincarnation (13 items)">reincarnation</a>
<a href="https://epages.wordpress.com/tag/religion/" class="tag-cloud-link tag-link-116 tag-link-position-57" style="font-size: 8pt;" aria-label="Religion (10 items)">Religion</a>
<a href="https://epages.wordpress.com/tag/religion-and-spirituality/" class="tag-cloud-link tag-link-142814 tag-link-position-58" style="font-size: 10.770833333333pt;" aria-label="Religion and Spirituality (16 items)">Religion and Spirituality</a>
<a href="https://epages.wordpress.com/tag/remote-viewing/" class="tag-cloud-link tag-link-114827 tag-link-position-59" style="font-size: 10.041666666667pt;" aria-label="remote viewing (14 items)">remote viewing</a>
<a href="https://epages.wordpress.com/tag/roma/" class="tag-cloud-link tag-link-62801 tag-link-position-60" style="font-size: 9.0208333333333pt;" aria-label="Roma (12 items)">Roma</a>
<a href="https://epages.wordpress.com/tag/sexism/" class="tag-cloud-link tag-link-11866 tag-link-position-61" style="font-size: 9.0208333333333pt;" aria-label="sexism (12 items)">sexism</a>
<a href="https://epages.wordpress.com/tag/shamanism/" class="tag-cloud-link tag-link-64638 tag-link-position-62" style="font-size: 8pt;" aria-label="shamanism (10 items)">shamanism</a>
<a href="https://epages.wordpress.com/tag/sigmund-freud/" class="tag-cloud-link tag-link-257794 tag-link-position-63" style="font-size: 9.0208333333333pt;" aria-label="Sigmund Freud (12 items)">Sigmund Freud</a>
<a href="https://epages.wordpress.com/tag/sociology/" class="tag-cloud-link tag-link-599 tag-link-position-64" style="font-size: 8.5833333333333pt;" aria-label="sociology (11 items)">sociology</a>
<a href="https://epages.wordpress.com/tag/spirit/" class="tag-cloud-link tag-link-1096 tag-link-position-65" style="font-size: 8pt;" aria-label="spirit (10 items)">spirit</a>
<a href="https://epages.wordpress.com/tag/steve-hammons/" class="tag-cloud-link tag-link-2350216 tag-link-position-66" style="font-size: 13.395833333333pt;" aria-label="steve hammons (25 items)">steve hammons</a>
<a href="https://epages.wordpress.com/tag/the-love-guru/" class="tag-cloud-link tag-link-1682584 tag-link-position-67" style="font-size: 10.041666666667pt;" aria-label="The Love Guru (14 items)">The Love Guru</a>
<a href="https://epages.wordpress.com/tag/time-travel/" class="tag-cloud-link tag-link-10450 tag-link-position-68" style="font-size: 8pt;" aria-label="time-travel (10 items)">time-travel</a>
<a href="https://epages.wordpress.com/tag/transformation/" class="tag-cloud-link tag-link-86178 tag-link-position-69" style="font-size: 8pt;" aria-label="transformation (10 items)">transformation</a>
<a href="https://epages.wordpress.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-70" style="font-size: 8pt;" aria-label="twitter (10 items)">twitter</a>
<a href="https://epages.wordpress.com/tag/unidentified-flying-object/" class="tag-cloud-link tag-link-1905576 tag-link-position-71" style="font-size: 11.5pt;" aria-label="Unidentified flying object (18 items)">Unidentified flying object</a>
<a href="https://epages.wordpress.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-72" style="font-size: 13.6875pt;" aria-label="United States (26 items)">United States</a>
<a href="https://epages.wordpress.com/tag/war/" class="tag-cloud-link tag-link-3934 tag-link-position-73" style="font-size: 8pt;" aria-label="war (10 items)">war</a>
<a href="https://epages.wordpress.com/tag/women/" class="tag-cloud-link tag-link-598 tag-link-position-74" style="font-size: 9.0208333333333pt;" aria-label="women (12 items)">women</a>
<a href="https://epages.wordpress.com/tag/zed/" class="tag-cloud-link tag-link-455280 tag-link-position-75" style="font-size: 8pt;" aria-label="zed (10 items)">zed</a></div></aside><aside id="flickr-2" class="widget widget_flickr"><h3 class="widget-title">Flickr Photos</h3><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-small">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/andi-cj/24161108668/"><img src="https://farm5.staticflickr.com/4476/24161108668_1fbcae67da_m.jpg" alt="Let there be Light" title="Let there be Light"  /></a><a href="https://www.flickr.com/photos/seanbatten/26236650179/"><img src="https://farm5.staticflickr.com/4482/26236650179_bacfa87fac_m.jpg" alt="When I&#039;m Shooting Windows" title="When I&#039;m Shooting Windows"  /></a><a href="https://www.flickr.com/photos/benny57/38011739181/"><img src="https://farm5.staticflickr.com/4449/38011739181_bf9a3c38df_m.jpg" alt="Wild Sardinia 05" title="Wild Sardinia 05"  /></a><a href="https://www.flickr.com/photos/fabricerobben/26235303629/"><img src="https://farm5.staticflickr.com/4510/26235303629_20d5ea99da_m.jpg" alt="Landévennec....un matin..." title="Landévennec....un matin..."  /></a><a href="https://www.flickr.com/photos/juliajbm/24158983458/"><img src="https://farm5.staticflickr.com/4475/24158983458_71e8932ba0_m.jpg" alt="Mining under the Sea." title="Mining under the Sea."  /></a><a href="https://www.flickr.com/photos/cellinwood/38010925041/"><img src="https://farm5.staticflickr.com/4444/38010925041_dfb453c9b9_m.jpg" alt="Farm Hand" title="Farm Hand"  /></a><a href="https://www.flickr.com/photos/muffett68/26233818889/"><img src="https://farm5.staticflickr.com/4485/26233818889_982b8a2703_m.jpg" alt="revisiting the mildly confused leaf" title="revisiting the mildly confused leaf"  /></a><a href="https://www.flickr.com/photos/renzodionigi/24158706998/"><img src="https://farm5.staticflickr.com/4444/24158706998_b9505046d7_m.jpg" alt="Eastern Towhee: Pipilo erythrophthalmus" title="Eastern Towhee: Pipilo erythrophthalmus"  /></a><a href="https://www.flickr.com/photos/tim-rt-photography/24158383418/"><img src="https://farm5.staticflickr.com/4446/24158383418_fda808922a_m.jpg" alt="The Castle" title="The Castle"  /></a><a href="https://www.flickr.com/photos/fellwalker1/37301100314/"><img src="https://farm5.staticflickr.com/4464/37301100314_ebb2a3ae0e_m.jpg" alt="High force ..." title="High force ..."  /></a>	</div>

			<a class="flickr-more" href="http://www.flickr.com/explore/interesting/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/1a1403d31d0d4465609f589f41329eb6?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside>	</div><!-- #secondary .widget-area -->
</div><!-- end main -->

<div id="tertiary" class="widget-area" role="complementary">
	<aside id="search-3" class="widget widget_search">
<form role="search" method="get" class="searchform" action="https://epages.wordpress.com/" >
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>
		<input type="text" class="search-input" value="" name="s" id="s" />
		<input type="submit" class="searchsubmit" value="Search" />
	</div>
</form></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="280" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="576511647747039232">My Tweets</a></aside><aside id="rss-161703014" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://epages.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://epages.wordpress.com" title="The Real Alternative">OPINION</a></h3><ul><li><a class='rsswidget' href='https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/' title=''>Postmodernism – Not necessarily absurd or without wings</a><div class='rssSummary'>The term postmodernism became popular in the 1970s and 80s but has roots reaching back through the centuries. Social theorists usually try to define concepts through a key set of ideas and parameters. Postmodernism challenges conventional perceptions of “the definition” … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2017/10/26/your-angry-voice-demolishes-your-brilliant-argument/' title=''>Your Angry Voice Demolishes Your Brilliant Argument</a><div class='rssSummary'>by Diane Neuman Sound trumps logic! The QUALITY OF YOUR VOICE hits your listeners with more impact than does the quality of your argument! I have absolutely no doubt that you are capable of formulating a sensible, clear, logical, passionate … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2017/10/22/the-origins-and-influence-of-the-celtic-cross/' title=''>The Origins And Influence Of The Celtic Cross</a><div class='rssSummary'>By Rob Mabry The Celtic cross is a cross whose four “arms” are intersected by a central, circular ring – a function of both structural form and symbolism. While the roots of the Celtic Cross are likely in Paganism with the … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2017/10/17/pablo-picasso-and-the-art-of-living/' title=''>Pablo Picasso and the art of living</a><div class='rssSummary'>Pablo (Ruiz y) Picasso (1881-1973) was a Spanish artist, born at Málaga. In 1901 Picasso painted in Montmartre, Paris, during his so-called blue period (1901-4). This produced a series of satirical, tragic pictures focusing on the poor, the anguished and … Continue reading →</div></li></ul></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="kertsen" class="recentcommentsavatartop" style="height:96px; width:96px;"><a href="http://kertsen.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8b86deb5c992e27a070f46fc23a7297e?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstexttop" style=""><a href="http://kertsen.wordpress.com" rel="nofollow">kertsen</a> on <a href="https://epages.wordpress.com/2017/07/25/what-a-rabbi-learns-from-studying-the-koran/#comment-72542">What A Rabbi Learns From Study&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2017/10/15/why-religion-is-not-going-away-and-science-will-not-destroy-it/#comment-72526">Why religion is not going away&hellip;</a></td></tr><tr><td title="Leeby Geeby" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="http://sharmarama.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1375316caa938e8f55d289eaa3796684?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="http://sharmarama.wordpress.com" rel="nofollow">Leeby Geeby</a> on <a href="https://epages.wordpress.com/2017/10/15/why-religion-is-not-going-away-and-science-will-not-destroy-it/#comment-72524">Why religion is not going away&hellip;</a></td></tr><tr><td title="Marion Reads" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="http://marionreads.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/7cc95019cdc70160e45434294bd8f2cf?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="http://marionreads.wordpress.com" rel="nofollow">Marion Reads</a> on <a href="https://epages.wordpress.com/2017/10/11/indigenous-people-invented-the-so-called-american-dream/#comment-72485">Indigenous people invented the&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2017/10/11/indigenous-people-invented-the-so-called-american-dream/#comment-72484">Indigenous people invented the&hellip;</a></td></tr><tr><td title="Steve" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="http://khanya.wordpress.com/" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8c9445881af64c68f2402972ddc76c48?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="http://khanya.wordpress.com/" rel="nofollow">Steve</a> on <a href="https://epages.wordpress.com/2017/10/07/theology-of-religions-pluralism-inclusivism-exclusivism/#comment-72447">Theology Of Religions: Plurali&hellip;</a></td></tr><tr><td title="PedroP" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://spirtualrealm.com/" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/bad0021cbe87541b7db88fd4b459199b?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://spirtualrealm.com/" rel="nofollow">PedroP</a> on <a href="https://epages.wordpress.com/2017/10/07/theology-of-religions-pluralism-inclusivism-exclusivism/#comment-72440">Theology Of Religions: Plurali&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2017/09/27/are-outspoken-critics-of-wikipedia-pompous-windbags/#comment-72385">Are outspoken critics of Wikip&hellip;</a></td></tr>				</table>
				</aside><aside id="gravatar-5" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="text-251093761" class="widget widget_text">			<div class="textwidget">
<div align="center">

<table border="0">
    <tr>
        <td><p align="center"><a name="pd_a_1008987"></a>
<div class="PDS_Poll" id="PDI_container1008987" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/1008987.js"></script>
<noscript><a href="http://polldaddy.com/poll/1008987">Take Our Poll</a></noscript></p>
        </td>
    </tr>
</table>
</div>
</div>
		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><div style="font-weight:bold;font-size:larger;margin-bottom:2px;">In the News</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=news" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!news!255!1.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">In the News</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />


<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Today's Holiday</div>
<div style="border:1px darkorange solid;padding:3px;width:255px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=holiday" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!holiday!255!3.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Today's Holiday</a>
provided by <a href="http://www.thefreedictionary.com/">TheFreeDictionary</a></div><br />



<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">This Day in History</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=history" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!history!255!3.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">This Day in History</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Article of the Day</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=aod" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!aod!255!3.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Article of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Today's Birthday</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=birthday" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!birthday!255!3.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Today's Birthday</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />


<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Quote of the Day</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=quote" target="_top"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!quote!255!1.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Quote of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Word of the Day</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=wod" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!wod!255!0.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Word of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div></div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Most Likes</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://epages.wordpress.com/about/" title="ABOUT" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/farm4.staticflickr.com/3632/3362639325_72b45f238d_n.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="ABOUT" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/about/" class="bump-view" data-bump-view="tp">
								ABOUT							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2013/11/09/beat-addiction-with-meditation-to-lead-a-happy-life/" title="Beat Addiction with Meditation to Lead a Happy Life" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://encrypted-tbn2.gstatic.com/images?q=tbn:ANd9GcQdzjJyb7LLr2Erf4JLMSb5SAvwnumVoG6FadPKBQSMA6JuNTVo" class='widgets-list-layout-blavatar' alt="Beat Addiction with Meditation to Lead a Happy Life" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/11/09/beat-addiction-with-meditation-to-lead-a-happy-life/" class="bump-view" data-bump-view="tp">
								Beat Addiction with Meditation to Lead a Happy Life							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" title="Deep DNA memory theories: Can we remember our ancestors’ lives?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/farm1.staticflickr.com/6/7715395_a9776bfc46.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Deep DNA memory theories: Can we remember our ancestors’ lives?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" class="bump-view" data-bump-view="tp">
								Deep DNA memory theories: Can we remember our ancestors’ lives?							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2015/05/03/healing-the-wounds-within-the-heart-chakra/" title="Healing the wound(s) within the Heart Chakra" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/24.media.tumblr.com/7b7625576ec7a181520ed7998fc39a89/tumblr_mjqak7Uxo31s19nuso1_r1_400.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Healing the wound(s) within the Heart Chakra" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2015/05/03/healing-the-wounds-within-the-heart-chakra/" class="bump-view" data-bump-view="tp">
								Healing the wound(s) within the Heart Chakra							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2017/03/06/the-transforming-power-of-brotherly-love/" title="The Transforming Power Of Brotherly Love" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/upload.wikimedia.org/wikipedia/commons/thumb/0/0a/Integral_Yoga_Yantra.jpg/600px-Integral_Yoga_Yantra.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Transforming Power Of Brotherly Love" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2017/03/06/the-transforming-power-of-brotherly-love/" class="bump-view" data-bump-view="tp">
								The Transforming Power Of Brotherly Love							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2017/09/10/if-i-become-more-spiritual-will-i-lose-ambition/" title="If I Become More Spiritual Will I Lose Ambition?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/24.media.tumblr.com/ef6719f0e2bf846ff41ac168a97708f4/tumblr_mtnuvueM2K1s60uiso1_500.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="If I Become More Spiritual Will I Lose Ambition?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2017/09/10/if-i-become-more-spiritual-will-i-lose-ambition/" class="bump-view" data-bump-view="tp">
								If I Become More Spiritual Will I Lose Ambition?							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2017/03/04/ep-today-a-song-and-a-poem/" title="EP Today - A Song and a Poem" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=40" class='widgets-list-layout-blavatar' alt="EP Today - A Song and a Poem" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2017/03/04/ep-today-a-song-and-a-poem/" class="bump-view" data-bump-view="tp">
								EP Today - A Song and a Poem							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2013/04/05/science-and-ethics-will-they-clash-violently-again/" title="Science And Ethics: Will They Clash Violently Again?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/25.media.tumblr.com/6e236d7b7ece868c2c0518ab9e799fca/tumblr_mgh8j9qXw71qgck8so1_500.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Science And Ethics: Will They Clash Violently Again?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/04/05/science-and-ethics-will-they-clash-violently-again/" class="bump-view" data-bump-view="tp">
								Science And Ethics: Will They Clash Violently Again?							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2013/04/05/they-used-to-say-you-cant-be-held-accountable-for-your-dreams/" title="They used to say you can&#039;t be held accountable for your dreams..." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=40" class='widgets-list-layout-blavatar' alt="They used to say you can&#039;t be held accountable for your dreams..." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/04/05/they-used-to-say-you-cant-be-held-accountable-for-your-dreams/" class="bump-view" data-bump-view="tp">
								They used to say you can&#039;t be held accountable for your dreams...							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2015/11/17/finding-happiness-without-seeking/" title="Finding happiness without seeking" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/upload.wikimedia.org/wikipedia/commons/7/79/Supreme_happiness.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Finding happiness without seeking" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2015/11/17/finding-happiness-without-seeking/" class="bump-view" data-bump-view="tp">
								Finding happiness without seeking							</a>
						</div>
											</li>
				</ul>
</aside><aside id="rss-161703013" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://mclark.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://mclark.wordpress.com" title="Just my stuff">MICHAELWCLARK.COM</a></h3><ul><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/10/25/good-little-history-of-us-pop-and-fashion-from-60s-to-now-minus-edm/' title=''>Good little history of US pop and fashion from 60s to now – (minus EDM)</a><div class='rssSummary'>1970s Style, Trends Revisited: Disco, Punk Rock, David Bowie – Videos by decade https://t.co/YEaEE54WMj via @RollingStone — earthpages.org (@earthpages) October 25, 2017 This goes decade by decade. Six short videos of about 5 minutes each. I like the quick time … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/10/25/fall-colors/' title=''>Fall colors</a><div class='rssSummary'></div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/10/25/synchronicity-or-what/' title=''>Synchronicity or what?</a><div class='rssSummary'>RULE 62: NOW AVAILABLE iTunes: https://t.co/nwbmPue1GT Amazon: https://t.co/pPFUQUSJMA Spotify: https://t.co/IYo5uicQ2L pic.twitter.com/m3p3fKGzkk — Whitney Rose (@whitneyroseband) October 6, 2017 Tonight I was listening to some music on Spotify, thinking of my childhood and feeling really bored with everything out there. So … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/10/17/how-to-build-a-light-rail-transport/' title=''>How to build a Light Rail Transit</a><div class='rssSummary'>Toronto is building a new Light Rail Transit running partly above partly below ground. The noise and drilling has been manageable but not much fun. Traffic, already atrocious, is seriously affected. This was taken today, steps away from where I … Continue reading →</div></li></ul></aside><aside id="text-393617593" class="widget widget_text">			<div class="textwidget">Get our <a href="http://twitter.com/earthpages">Tweets</a><BR>
Connect at <a href="http://facebook.com/earthpages">Facebook</a></div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Most Views</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://epages.wordpress.com/2013/11/12/symbols-of-food-in-dream-interpretation-and-possible-meaning-they-can-convey-for-those-experiencing-these-dreams/" title="Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/data2.whicdn.com/images/85984925/large.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/11/12/symbols-of-food-in-dream-interpretation-and-possible-meaning-they-can-convey-for-those-experiencing-these-dreams/" class="bump-view" data-bump-view="tp">
								Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2013/08/08/water-symbols-and-visions-as-a-source-of-dream-meaning-interpretation/" title="Water symbols and visions as a source of dream meaning interpretation" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/upload.wikimedia.org/wikipedia/commons/thumb/4/42/To_dream.jpg/300px-To_dream.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Water symbols and visions as a source of dream meaning interpretation" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/08/08/water-symbols-and-visions-as-a-source-of-dream-meaning-interpretation/" class="bump-view" data-bump-view="tp">
								Water symbols and visions as a source of dream meaning interpretation							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2015/05/11/common-interpretation-and-meanings-related-to-dreams-about-trees-or-parts-of-a-tree/" title="Common interpretation and meanings related to dreams about trees or parts of a tree" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/24.media.tumblr.com/2fbebe37b017f67600930ccbc936e6a9/tumblr_mtw6p5SCNv1qennc2o1_500.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Common interpretation and meanings related to dreams about trees or parts of a tree" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2015/05/11/common-interpretation-and-meanings-related-to-dreams-about-trees-or-parts-of-a-tree/" class="bump-view" data-bump-view="tp">
								Common interpretation and meanings related to dreams about trees or parts of a tree							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2015/04/27/dreams-about-sex-and-sexual-activities-and-how-to-interpret-their-meaning/" title="Dreams about sex and sexual activities and how to interpret their meaning" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/40.media.tumblr.com/4542508178760af0e559f35b37d13518/tumblr_nnfi3mgVrX1s1daako1_540.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Dreams about sex and sexual activities and how to interpret their meaning" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2015/04/27/dreams-about-sex-and-sexual-activities-and-how-to-interpret-their-meaning/" class="bump-view" data-bump-view="tp">
								Dreams about sex and sexual activities and how to interpret their meaning							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2014/02/09/being-naked-in-a-dream-as-a-symbol-of-vulnerability-or-fear-of-important-responsibilities/" title="Being naked in a dream as a symbol of vulnerability or fear of important responsibilities" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/farm4.staticflickr.com/3738/10944208683_9d5f44bc08_z.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Being naked in a dream as a symbol of vulnerability or fear of important responsibilities" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2014/02/09/being-naked-in-a-dream-as-a-symbol-of-vulnerability-or-fear-of-important-responsibilities/" class="bump-view" data-bump-view="tp">
								Being naked in a dream as a symbol of vulnerability or fear of important responsibilities							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2014/04/27/bhairav-temple-in-delhi-where-one-of-the-most-unique-offering-is-made/" title="Bhairav Temple In Delhi – Where One Of The Most Unique Offering Is Made" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/farm3.static.flickr.com/2359/3530090094_840894a4ce_n.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Bhairav Temple In Delhi – Where One Of The Most Unique Offering Is Made" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2014/04/27/bhairav-temple-in-delhi-where-one-of-the-most-unique-offering-is-made/" class="bump-view" data-bump-view="tp">
								Bhairav Temple In Delhi – Where One Of The Most Unique Offering Is Made							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" title="Deep DNA memory theories: Can we remember our ancestors’ lives?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/farm1.staticflickr.com/6/7715395_a9776bfc46.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Deep DNA memory theories: Can we remember our ancestors’ lives?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" class="bump-view" data-bump-view="tp">
								Deep DNA memory theories: Can we remember our ancestors’ lives?							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2011/12/10/the-meaning-behind-the-ankh/" title="The Meaning Behind The Ankh" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/upload.wikimedia.org/wikipedia/commons/thumb/e/e5/Totenbuch.jpg/300px-Totenbuch.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Meaning Behind The Ankh" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2011/12/10/the-meaning-behind-the-ankh/" class="bump-view" data-bump-view="tp">
								The Meaning Behind The Ankh							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2011/10/25/throwing-light-on-the-shadow-carl-jungs-answer-to-evil/" title="Throwing Light on the Shadow: Carl Jung&#039;s Answer to Evil" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/farm1.static.flickr.com/122/310138661_02ee920575.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Throwing Light on the Shadow: Carl Jung&#039;s Answer to Evil" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2011/10/25/throwing-light-on-the-shadow-carl-jungs-answer-to-evil/" class="bump-view" data-bump-view="tp">
								Throwing Light on the Shadow: Carl Jung&#039;s Answer to Evil							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2014/05/15/shamanic-wisdom-quotes/" title="Shamanic Wisdom Quotes" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/31.media.tumblr.com/4b4475eb53c5614fd9ddb4d4503230c8/tumblr_muhegnSZIY1rhg53wo1_500.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Shamanic Wisdom Quotes" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2014/05/15/shamanic-wisdom-quotes/" class="bump-view" data-bump-view="tp">
								Shamanic Wisdom Quotes							</a>
						</div>
											</li>
				</ul>
</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Us!</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,302 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="1415107"/>
						<input type="hidden" name="source" value="https://epages.wordpress.com/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="a687c0839a" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="rss-161698111" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://rss.cnn.com/rss/cnn_world.rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.cnn.com/world/index.html" title="CNN.com delivers up-to-the-minute news and information on the latest top stories, weather, entertainment, politics and more.">CNN.com &#8211; RSS Channel &#8211; World</a></h3><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/dUP1fPlXhxI/index.html' title=''>300,000 rally against Catalan independence as autonomy stripped</a><div class='rssSummary'>Hundreds of thousands of anti-independence protesters rallied in the Catalan capital of Barcelona on Sunday after Madrid took unprecedented measures to quash the region&#039;s bid to split from Spain.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/tbEgLUaS6Jk/index.html' title=''>How we got here and what comes next</a><div class='rssSummary'>Spain&#039;s deepening political crisis came to a head on Friday when the Catalan government finally made a formal declaration of independence -- prompting the government in Madrid to retaliate by imposing direct rule.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/DHkrPTOVbbo/spains-propaganda-war.cnn' title=''>Spain&#039;s propaganda war</a><div class='rssSummary'>Spain&#039;s Prime Minister announced he&#039;s seizing control of Catalonia&#039;s public TV and radio station. CNN&#039;s Erin McLaughlin reports.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/POEk22snTcU/catalonia-pro-spain-town-independence-opinions-mclaughlin-pkg.cnn' title=''>People in pro-Spain town torn on independence</a><div class='rssSummary'>Many residents in the pro-Spain Catalan town of Badia Del Valles adamantly oppose independence from Spain, while others are for it. CNN&#039;s Erin McLaughlin reports.      </div></li></ul></aside><aside id="rss-161703011" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://www.cbc.ca/cmlink/rss-world" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.cbc.ca/world/?cmp=rss" title="
      
      FOR PERSONAL USE ONLY
      
    ">CBC | World News </a></h3><ul><li><a class='rsswidget' href='http://www.cbc.ca/news/world/british-minister-garnier-sex-toys-1.4377474?cmp=rss' title=''>U.K. officials to investigate minister in sex toy case</a><div class='rssSummary'>                                  </div></li><li><a class='rsswidget' href='http://www.cbc.ca/sports/baseball/mlb/bruce-maxwell-oakland-athletics-catcher-arrested-1.4377495?cmp=rss' title=''>Athletics&#039; Bruce Maxwell allegedly points gun at food delivery person</a><div class='rssSummary'>                                                  Oakland Athletics catcher Bruce Maxwell has been arrested in Arizona after a food delivery person alleged he pointed a gun at her.                </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/spain-catalonia-sunday-1.4377409?cmp=rss' title=''>Tens of thousands rally in Barcelona for Spanish unity</a><div class='rssSummary'>                                                  Tens of thousands who want Catalonia to remain part of Spain rallied in downtown Barcelona on Sunday, two days after a separatist majority in Catalonia&#039;s parliament voted for the wealthy region to secede.                </div></li><li><a class='rsswidget' href='http://www.cbc.ca/sports/baseball/mlb/los-angeles-dodgers-houston-astros-world-series-gurriel-1.4376955?cmp=rss' title=''>MLB suspends player for making &#039;offensive gesture&#039; during World Series game</a><div class='rssSummary'>                                  </div></li></ul></aside><aside id="rss-161700841" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.bbci.co.uk/news/rss.xml?edition=int" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.bbc.co.uk/news/" title="BBC News - Home">BBC News &#8211; Home</a></h3><ul><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-europe-41794087' title=''>Catalonia independence: Huge Barcelona pro-Spain rally</a><div class='rssSummary'>Many of the thousands of protesters chanted that the sacked Catalan leader should be jailed.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-europe-41765704' title=''>Catalonia: Spanish flags and what they mean</a><div class='rssSummary'>The independence bid by Catalonia has seen a surge of flags being bought by people by way of showing their political views. So what are Spain&#039;s flags and what do they mean?</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-us-canada-41795774' title=''>Puerto Rico governor: Scrap Whitefish energy grid deal</a><div class='rssSummary'>The White House has already distanced itself from the contract, awarded without a public bid process.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-africa-41793821' title=''>DR Congo&#039;s Kasai conflict: &#039;Millions face starvation without aid&#039;</a><div class='rssSummary'>The UN food agency head says hundreds of thousands of children could die in the coming months.</div></li></ul></aside><aside id="rss-161682451" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://mclark.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://mclark.wordpress.com" title="Just my stuff">Michaelwclark.com</a></h3><ul><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/10/25/good-little-history-of-us-pop-and-fashion-from-60s-to-now-minus-edm/' title=''>Good little history of US pop and fashion from 60s to now – (minus EDM)</a><div class='rssSummary'>1970s Style, Trends Revisited: Disco, Punk Rock, David Bowie – Videos by decade https://t.co/YEaEE54WMj via @RollingStone — earthpages.org (@earthpages) October 25, 2017 This goes decade by decade. Six short videos of about 5 minutes each. I like the quick time … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/10/25/fall-colors/' title=''>Fall colors</a><div class='rssSummary'></div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/10/25/synchronicity-or-what/' title=''>Synchronicity or what?</a><div class='rssSummary'>RULE 62: NOW AVAILABLE iTunes: https://t.co/nwbmPue1GT Amazon: https://t.co/pPFUQUSJMA Spotify: https://t.co/IYo5uicQ2L pic.twitter.com/m3p3fKGzkk — Whitney Rose (@whitneyroseband) October 6, 2017 Tonight I was listening to some music on Spotify, thinking of my childhood and feeling really bored with everything out there. So … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2017/10/17/how-to-build-a-light-rail-transport/' title=''>How to build a Light Rail Transit</a><div class='rssSummary'>Toronto is building a new Light Rail Transit running partly above partly below ground. The noise and drilling has been manageable but not much fun. Traffic, already atrocious, is seriously affected. This was taken today, steps away from where I … Continue reading →</div></li></ul></aside><aside id="gravatar-3" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/f30d944effebfeec95cd96d2707d59c3?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="gravatar-4" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/1a1403d31d0d4465609f589f41329eb6?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="text-393617595" class="widget widget_text">			<div class="textwidget">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://pinterest.com/earthpages/"><img src="https://i2.wp.com/passets-lt.pinterest.com/images/about/buttons/follow-me-on-pinterest-button.png" width="169" height="28" alt="Follow Me on Pinterest" /></a></div>
		</aside><aside id="linkcat-8787" class="widget widget_links"><h3 class="widget-title">Related sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://earthpages.ca" title="A new way to learn">Earthpages.ca &#8211; Think Free</a></li>
<li><a href="http://www.michaelwclark.com" title="Creator and Webmaster Michael Clark&#8217;s blog">Webmaster&#039;s blog</a></li>

	</ul>
</aside>
<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Social media</h3><div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9541"><a title="Twitter" href="http://twitter.com/earthpages">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10642"><a href="https://www.facebook.com/earth5569/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25123"><a title="Pinterest" href="https://www.pinterest.com/earthpages/">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25124"><a title="Flickr" href="https://www.flickr.com/photos/earthpages/">Flickr</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26632"><a href="https://www.tumblr.com/blog/earthpages">Tumblr</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25125"><a title="YouTube" href="https://www.youtube.com/user/earthpages">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25127"><a title="SoundCloud" href="https://soundcloud.com/earthpages">SoundCloud</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25136"><a title="MichaelWClark.com" href="http://michaelwclark.com">MichaelWClark.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25135"><a title="Earthpages.ca &#8211; Think Free" href="http://earthpages.ca">Earthpages.ca &#8211; Think Free</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25156"><a href="https://epages.wordpress.com/about/earthpages-ca/">What&#8217;s the difference between Earthpages.org and Earthpages.ca?</a></li>
</ul>
</li>
</ul></div></aside><aside id="rss_links-2" class="widget widget_rss_links"><p class="size-medium"><a class="feed-image-link" href="https://epages.wordpress.com/feed/" title="Subscribe to Posts"><img src="https://epages.wordpress.com/i/rss/silver-medium.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://epages.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p><p class="size-medium"><a class="feed-image-link" href="https://epages.wordpress.com/comments/feed/" title="Subscribe to Comments"><img src="https://epages.wordpress.com/i/rss/silver-medium.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://epages.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></p>
</aside><aside id="gallery-2" class="widget widget-gallery">
<h3 class="widget-title">Days of Earthpages Past</h3>
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:1415107,&quot;permalink&quot;:&quot;https:\/\/epages.wordpress.com\/2017\/10\/29\/postmodernism-not-necessarily-absurd-or-without-wings\/&quot;,&quot;likes_blog_id&quot;:1415107}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 188px;"
		data-original-width="265"
		data-original-height="188"

	>
			<div
			class="gallery-group images-2"
			style="width: 105px; height: 188px;"
			data-original-width="105"
			data-original-height="188"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/21/" border="0" itemprop="url">
			<meta itemprop="width" content="101">
		<meta itemprop="height" content="101">
		<img
			data-attachment-id="21"
data-orig-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif"
data-orig-size="155,155"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=155"
data-large-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=155"
			src="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=101&#038;h=101&#038;crop=1"
			width="101"
			height="101"
			data-original-width="101"
			data-original-height="101"
			itemprop="http://schema.org/image"
			title=""
			alt="I worked on this for hours... getting the white/clear bg wasn&#039;t easy!"
			style="width: 101px; height: 101px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			I worked on this for hours&#8230; getting the white/clear bg wasn&#8217;t easy!		</div>
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/22/" border="0" itemprop="url">
			<meta itemprop="width" content="101">
		<meta itemprop="height" content="79">
		<img
			data-attachment-id="22"
data-orig-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg"
data-orig-size="334,260"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=334"
			src="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=101&#038;h=79"
			width="101"
			height="79"
			data-original-width="101"
			data-original-height="79"
			itemprop="http://schema.org/image"
			title=""
			alt="scanned from an old book... UFO added when I was just learning the basics of Photoshop"
			style="width: 101px; height: 79px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			scanned from an old book&#8230; UFO added when I was just learning the basics of Photoshop		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 160px; height: 188px;"
			data-original-width="160"
			data-original-height="188"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/?attachment_id=18075" border="0" itemprop="url">
			<meta itemprop="width" content="156">
		<meta itemprop="height" content="184">
		<img
			data-attachment-id="18075"
data-orig-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif"
data-orig-size="300,355"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="metrop-shp"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=254"
data-large-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=300"
			src="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=156&#038;h=184"
			width="156"
			height="184"
			data-original-width="156"
			data-original-height="184"
			itemprop="http://schema.org/image"
			title="metrop-shp"
			alt="metropolis revisited by MC - took this poster several years ago during my usual nite walk..."
			style="width: 156px; height: 184px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			metropolis revisited by MC &#8211; took this poster several years ago during my usual nite walk&#8230;		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 146px;"
		data-original-width="265"
		data-original-height="146"

	>
			<div
			class="gallery-group images-1"
			style="width: 146px; height: 146px;"
			data-original-width="146"
			data-original-height="146"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/23/" border="0" itemprop="url">
			<meta itemprop="width" content="142">
		<meta itemprop="height" content="142">
		<img
			data-attachment-id="23"
data-orig-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg"
data-orig-size="300,300"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=300"
			src="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=142&#038;h=142&#038;crop=1"
			width="142"
			height="142"
			data-original-width="142"
			data-original-height="142"
			itemprop="http://schema.org/image"
			title=""
			alt="I believe this is from a photo disc... loved it!"
			style="width: 142px; height: 142px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			I believe this is from a photo disc&#8230; loved it!		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 119px; height: 146px;"
			data-original-width="119"
			data-original-height="146"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2013/04/13/jesus-christ/attachment/67/" border="0" itemprop="url">
			<meta itemprop="width" content="115">
		<meta itemprop="height" content="142">
		<img
			data-attachment-id="67"
data-orig-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg"
data-orig-size="208,257"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=208"
			src="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=115&#038;h=142"
			width="115"
			height="142"
			data-original-width="115"
			data-original-height="142"
			itemprop="http://schema.org/image"
			title=""
			alt="Took this down at St. Michael&#039;s Cathedral, Toronto... several years ago.."
			style="width: 115px; height: 142px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Took this down at St. Michael&#8217;s Cathedral, Toronto&#8230; several years ago..		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 69px;"
		data-original-width="265"
		data-original-height="69"

	>
			<div
			class="gallery-group images-1"
			style="width: 81px; height: 69px;"
			data-original-width="81"
			data-original-height="69"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2013/09/25/alien-abductions-reality-or-dreams/attachment/57/" border="0" itemprop="url">
			<meta itemprop="width" content="77">
		<meta itemprop="height" content="65">
		<img
			data-attachment-id="57"
data-orig-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg"
data-orig-size="208,175"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=208"
			src="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=77&#038;h=65"
			width="77"
			height="65"
			data-original-width="77"
			data-original-height="65"
			itemprop="http://schema.org/image"
			title=""
			alt="the eye"
			style="width: 77px; height: 65px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			the eye		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 184px; height: 69px;"
			data-original-width="184"
			data-original-height="69"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2007/10/12/in-the-news/attachment/27/" border="0" itemprop="url">
			<meta itemprop="width" content="180">
		<meta itemprop="height" content="65">
		<img
			data-attachment-id="27"
data-orig-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif"
data-orig-size="36,13"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=36"
data-large-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=36"
			src="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=180&#038;h=65"
			width="180"
			height="65"
			data-original-width="180"
			data-original-height="65"
			itemprop="http://schema.org/image"
			title=""
			alt="early attempt to brand the site with my own graphics..."
			style="width: 180px; height: 65px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			early attempt to brand the site with my own graphics&#8230;		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 178px;"
		data-original-width="265"
		data-original-height="178"

	>
			<div
			class="gallery-group images-1"
			style="width: 131px; height: 178px;"
			data-original-width="131"
			data-original-height="178"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2011/12/06/parapraxes-accidents-and-necessary-mistakes/attachment/50/" border="0" itemprop="url">
			<meta itemprop="width" content="127">
		<meta itemprop="height" content="174">
		<img
			data-attachment-id="50"
data-orig-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg"
data-orig-size="208,286"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=208"
			src="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=127&#038;h=174"
			width="127"
			height="174"
			data-original-width="127"
			data-original-height="174"
			itemprop="http://schema.org/image"
			title=""
			alt="trying to get the idea of a &quot;reality behind reality&quot; - early photoshop attempt!"
			style="width: 127px; height: 174px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			trying to get the idea of a &#8220;reality behind reality&#8221; &#8211; early photoshop attempt!		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 134px; height: 178px;"
			data-original-width="134"
			data-original-height="178"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/04/07/celibacy-sex-and-spirituality/ep_articles_css/" border="0" itemprop="url">
			<meta itemprop="width" content="130">
		<meta itemprop="height" content="174">
		<img
			data-attachment-id="15350"
data-orig-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg"
data-orig-size="210,280"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="ep_articles_css"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=210"
data-large-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=210"
			src="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=130&#038;h=174"
			width="130"
			height="174"
			data-original-width="130"
			data-original-height="174"
			itemprop="http://schema.org/image"
			title="ep_articles_css"
			alt="Lovely lady from a free photo disc... I added the Andy Warhol style background"
			style="width: 130px; height: 174px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Lovely lady from a free photo disc&#8230; I added the Andy Warhol style background		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 182px;"
		data-original-width="265"
		data-original-height="182"

	>
			<div
			class="gallery-group images-2"
			style="width: 127px; height: 182px;"
			data-original-width="127"
			data-original-height="182"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2014/06/22/letter-to-god-e-raymond-rock-and-dr-michael-clark-on-interfaith-unity/attachment/58/" border="0" itemprop="url">
			<meta itemprop="width" content="123">
		<meta itemprop="height" content="92">
		<img
			data-attachment-id="58"
data-orig-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg"
data-orig-size="208,156"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=208"
			src="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=123&#038;h=92"
			width="123"
			height="92"
			data-original-width="123"
			data-original-height="92"
			itemprop="http://schema.org/image"
			title=""
			alt="Took a photo of this with my first camera at TPL"
			style="width: 123px; height: 92px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Took a photo of this with my first camera at TPL		</div>
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/03/09/scientific-research-cherokee-tales-of-little-people-give-clues-about-our-world/attachment/61/" border="0" itemprop="url">
			<meta itemprop="width" content="123">
		<meta itemprop="height" content="82">
		<img
			data-attachment-id="61"
data-orig-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg"
data-orig-size="208,139"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=208"
			src="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=123&#038;h=82"
			width="123"
			height="82"
			data-original-width="123"
			data-original-height="82"
			itemprop="http://schema.org/image"
			title=""
			alt="From a free disc.. photoshopped in the rest"
			style="width: 123px; height: 82px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			From a free disc.. photoshopped in the rest		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 138px; height: 182px;"
			data-original-width="138"
			data-original-height="182"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2011/10/22/moving-through-breakdowns-with-transformation/attachment/74/" border="0" itemprop="url">
			<meta itemprop="width" content="134">
		<meta itemprop="height" content="178">
		<img
			data-attachment-id="74"
data-orig-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg"
data-orig-size="208,277"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=208"
			src="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=134&#038;h=178"
			width="134"
			height="178"
			data-original-width="134"
			data-original-height="178"
			itemprop="http://schema.org/image"
			title=""
			alt="Georgian Bay"
			style="width: 134px; height: 178px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Georgian Bay		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 125px;"
		data-original-width="265"
		data-original-height="125"

	>
			<div
			class="gallery-group images-1"
			style="width: 98px; height: 125px;"
			data-original-width="98"
			data-original-height="125"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/08/11/compassion-rx-the-many-health-benefits-of-altruism/attachment/81/" border="0" itemprop="url">
			<meta itemprop="width" content="94">
		<meta itemprop="height" content="121">
		<img
			data-attachment-id="81"
data-orig-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg"
data-orig-size="208,268"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=208"
data-large-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=208"
			src="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=94&#038;h=121"
			width="94"
			height="121"
			data-original-width="94"
			data-original-height="121"
			itemprop="http://schema.org/image"
			title=""
			alt="Used this image for an article by the late Galina Pembroke... very sorry about her early passing"
			style="width: 94px; height: 121px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Used this image for an article by the late Galina Pembroke&#8230; very sorry about her early passing		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-2"
			style="width: 81px; height: 125px;"
			data-original-width="81"
			data-original-height="125"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2017/08/12/freeware-freebies/knight_free1/" border="0" itemprop="url">
			<meta itemprop="width" content="77">
		<meta itemprop="height" content="63">
		<img
			data-attachment-id="289"
data-orig-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif"
data-orig-size="244,198"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="knight_free1"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=244"
data-large-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=244"
			src="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=77&#038;h=63"
			width="77"
			height="63"
			data-original-width="77"
			data-original-height="63"
			itemprop="http://schema.org/image"
			title="knight_free1"
			alt="goofing around with captions - photo taken in my backyard"
			style="width: 77px; height: 63px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			goofing around with captions &#8211; photo taken in my backyard		</div>
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/egypt4/" border="0" itemprop="url">
			<meta itemprop="width" content="77">
		<meta itemprop="height" content="54">
		<img
			data-attachment-id="309"
data-orig-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg"
data-orig-size="612,424"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="egypt4"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=612"
			src="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=77&#038;h=54"
			width="77"
			height="54"
			data-original-width="77"
			data-original-height="54"
			itemprop="http://schema.org/image"
			title="egypt4"
			alt="from a free photo disk"
			style="width: 77px; height: 54px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			from a free photo disk		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 86px; height: 125px;"
			data-original-width="86"
			data-original-height="125"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/about/wireless/" border="0" itemprop="url">
			<meta itemprop="width" content="82">
		<meta itemprop="height" content="121">
		<img
			data-attachment-id="1469"
data-orig-file="https://epages.files.wordpress.com/2008/11/wireless.jpg"
data-orig-size="234,345"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="wireless"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=203"
data-large-file="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=234"
			src="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=82&#038;h=121"
			width="82"
			height="121"
			data-original-width="82"
			data-original-height="121"
			itemprop="http://schema.org/image"
			title="wireless"
			alt="scanned from some magazine"
			style="width: 82px; height: 121px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			scanned from some magazine		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 226px;"
		data-original-width="265"
		data-original-height="226"

	>
			<div
			class="gallery-group images-1"
			style="width: 166px; height: 226px;"
			data-original-width="166"
			data-original-height="226"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2011/10/24/an-outline-of-rudolf-ottos-the-idea-of-the-holy-by-michael-w-clark-phd/otto1/" border="0" itemprop="url">
			<meta itemprop="width" content="162">
		<meta itemprop="height" content="222">
		<img
			data-attachment-id="3001"
data-orig-file="https://epages.files.wordpress.com/2009/02/otto1.jpg"
data-orig-size="236,324"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="otto1"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=219"
data-large-file="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=236"
			src="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=162&#038;h=222"
			width="162"
			height="222"
			data-original-width="162"
			data-original-height="222"
			itemprop="http://schema.org/image"
			title="otto1"
			alt="rudolf otto... pioneer in using the term &quot;numinous&quot;"
			style="width: 162px; height: 222px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			rudolf otto&#8230; pioneer in using the term &#8220;numinous&#8221;		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-3"
			style="width: 99px; height: 226px;"
			data-original-width="99"
			data-original-height="226"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2010/07/08/jung-today-reflections-on-marion-woodman/woodman1/" border="0" itemprop="url">
			<meta itemprop="width" content="95">
		<meta itemprop="height" content="72">
		<img
			data-attachment-id="3295"
data-orig-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="woodman1"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=280"
			src="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=95&#038;h=72"
			width="95"
			height="72"
			data-original-width="95"
			data-original-height="72"
			itemprop="http://schema.org/image"
			title="woodman1"
			alt="Marion Woodman, Jungian Analyst and Author"
			style="width: 95px; height: 72px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Marion Woodman, Jungian Analyst and Author		</div>
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/tf_ani_10441/" border="0" itemprop="url">
			<meta itemprop="width" content="95">
		<meta itemprop="height" content="71">
		<img
			data-attachment-id="3718"
data-orig-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif"
data-orig-size="200,150"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="tf_ani_10441"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=200"
data-large-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=200"
			src="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=95&#038;h=71"
			width="95"
			height="71"
			data-original-width="95"
			data-original-height="71"
			itemprop="http://schema.org/image"
			title="tf_ani_10441"
			alt="early attempt at doing my own graphics"
			style="width: 95px; height: 71px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			early attempt at doing my own graphics		</div>
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2009/04/02/the-conversation-of-transformation/hh_feb14_05/" border="0" itemprop="url">
			<meta itemprop="width" content="95">
		<meta itemprop="height" content="71">
		<img
			data-attachment-id="3725"
data-orig-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="hh_feb14_05"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=280"
			src="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=95&#038;h=71"
			width="95"
			height="71"
			data-original-width="95"
			data-original-height="71"
			itemprop="http://schema.org/image"
			title="hh_feb14_05"
			alt="downtown toronto... note that the idea of THINK FREE came BEFORE this photo!"
			style="width: 95px; height: 71px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			downtown toronto&#8230; note that the idea of THINK FREE came BEFORE this photo!		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 129px;"
		data-original-width="265"
		data-original-height="129"

	>
			<div
			class="gallery-group images-1"
			style="width: 174px; height: 129px;"
			data-original-width="174"
			data-original-height="129"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2014/06/19/why-study-shamanism/articles_shamanism/" border="0" itemprop="url">
			<meta itemprop="width" content="170">
		<meta itemprop="height" content="125">
		<img
			data-attachment-id="3732"
data-orig-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg"
data-orig-size="280,207"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="articles_shamanism"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=280"
			src="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=170&#038;h=125"
			width="170"
			height="125"
			data-original-width="170"
			data-original-height="125"
			itemprop="http://schema.org/image"
			title="articles_shamanism"
			alt="Georgian Bay"
			style="width: 170px; height: 125px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Georgian Bay		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-2"
			style="width: 91px; height: 129px;"
			data-original-width="91"
			data-original-height="129"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/about/ep_old_crop/" border="0" itemprop="url">
			<meta itemprop="width" content="87">
		<meta itemprop="height" content="56">
		<img
			data-attachment-id="3819"
data-orig-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif"
data-orig-size="260,166"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="ep_old_crop"
data-image-description="&lt;p&gt;Screen capture of the old Earthpages&lt;/p&gt;
"
data-medium-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=260"
data-large-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=260"
			src="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=87&#038;h=56"
			width="87"
			height="56"
			data-original-width="87"
			data-original-height="56"
			itemprop="http://schema.org/image"
			title="ep_old_crop"
			alt="Screenshot of the old Earthpages"
			style="width: 87px; height: 56px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Screenshot of the old Earthpages		</div>
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2014/11/26/the-bhagavad-gita-in-a-complicated-world/articles_gita/" border="0" itemprop="url">
			<meta itemprop="width" content="87">
		<meta itemprop="height" content="65">
		<img
			data-attachment-id="4288"
data-orig-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="articles_gita"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=280"
			src="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=87&#038;h=65"
			width="87"
			height="65"
			data-original-width="87"
			data-original-height="65"
			itemprop="http://schema.org/image"
			title="articles_gita"
			alt="India circa 1988"
			style="width: 87px; height: 65px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			India circa 1988		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 73px;"
		data-original-width="265"
		data-original-height="73"

	>
			<div
			class="gallery-group images-1"
			style="width: 96px; height: 73px;"
			data-original-width="96"
			data-original-height="73"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2009/09/15/review-the-next-room-verse/review_swtnr/" border="0" itemprop="url">
			<meta itemprop="width" content="92">
		<meta itemprop="height" content="69">
		<img
			data-attachment-id="6382"
data-orig-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="review_swtnr"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=280"
data-large-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=280"
			src="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=92&#038;h=69"
			width="92"
			height="69"
			data-original-width="92"
			data-original-height="69"
			itemprop="http://schema.org/image"
			title="review_swtnr"
			alt="Verse by Sharon Wardon.. one of our earlierst contributors"
			style="width: 92px; height: 69px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Verse by Sharon Wardon.. one of our earlierst contributors		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 73px; height: 73px;"
			data-original-width="73"
			data-original-height="73"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/earthpages_ca_ani1_clr/" border="0" itemprop="url">
			<meta itemprop="width" content="69">
		<meta itemprop="height" content="69">
		<img
			data-attachment-id="7474"
data-orig-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif"
data-orig-size="180,180"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="earthpages_ca_ani1_clr"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=180"
data-large-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=180"
			src="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=69&#038;h=69&#038;crop=1"
			width="69"
			height="69"
			data-original-width="69"
			data-original-height="69"
			itemprop="http://schema.org/image"
			title="earthpages_ca_ani1_clr"
			alt="another attempt at my own graphics using the GIMP"
			style="width: 69px; height: 69px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			another attempt at my own graphics using the GIMP		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 96px; height: 73px;"
			data-original-width="96"
			data-original-height="73"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/05/25/shaman-elder-maggie-wahls-50th-anniversary-teaching/articles_50anniv/" border="0" itemprop="url">
			<meta itemprop="width" content="92">
		<meta itemprop="height" content="69">
		<img
			data-attachment-id="14504"
data-orig-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="articles_50anniv"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=280"
			src="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=92&#038;h=69"
			width="92"
			height="69"
			data-original-width="92"
			data-original-height="69"
			itemprop="http://schema.org/image"
			title="articles_50anniv"
			alt="both images from free photo disc"
			style="width: 92px; height: 69px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			both images from free photo disc		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 127px;"
		data-original-width="265"
		data-original-height="127"

	>
			<div
			class="gallery-group images-1"
			style="width: 168px; height: 127px;"
			data-original-width="168"
			data-original-height="127"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2013/09/28/the-new-age-and-remote-viewing/ep_new_age/" border="0" itemprop="url">
			<meta itemprop="width" content="164">
		<meta itemprop="height" content="123">
		<img
			data-attachment-id="14612"
data-orig-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg"
data-orig-size="280,210"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="ep_new_age"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=280"
data-large-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=280"
			src="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=164&#038;h=123"
			width="164"
			height="123"
			data-original-width="164"
			data-original-height="123"
			itemprop="http://schema.org/image"
			title="ep_new_age"
			alt="Georgian Bay"
			style="width: 164px; height: 123px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Georgian Bay		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 97px; height: 127px;"
			data-original-width="97"
			data-original-height="127"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/03/27/asian-and-middle-eastern-literature-selections-and-reflections/articles_asian_drama/" border="0" itemprop="url">
			<meta itemprop="width" content="93">
		<meta itemprop="height" content="123">
		<img
			data-attachment-id="14663"
data-orig-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg"
data-orig-size="286,378"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="articles_asian_drama"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=227"
data-large-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=286"
			src="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=93&#038;h=123"
			width="93"
			height="123"
			data-original-width="93"
			data-original-height="123"
			itemprop="http://schema.org/image"
			title="articles_asian_drama"
			alt="from a free photo disc"
			style="width: 93px; height: 123px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			from a free photo disc		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 77px;"
		data-original-width="265"
		data-original-height="77"

	>
			<div
			class="gallery-group images-1"
			style="width: 101px; height: 77px;"
			data-original-width="101"
			data-original-height="77"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/02/12/deciphering-dreams-different-perspectives/articles_dreams1/" border="0" itemprop="url">
			<meta itemprop="width" content="97">
		<meta itemprop="height" content="73">
		<img
			data-attachment-id="14669"
data-orig-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg"
data-orig-size="376,282"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="articles_dreams1"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=376"
			src="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=97&#038;h=73"
			width="97"
			height="73"
			data-original-width="97"
			data-original-height="73"
			itemprop="http://schema.org/image"
			title="articles_dreams1"
			alt="from BMV books, Toronto (great store)"
			style="width: 97px; height: 73px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			from BMV books, Toronto (great store)		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 50px; height: 77px;"
			data-original-width="50"
			data-original-height="77"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/myth_athena_clr/" border="0" itemprop="url">
			<meta itemprop="width" content="46">
		<meta itemprop="height" content="73">
		<img
			data-attachment-id="14673"
data-orig-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif"
data-orig-size="252,400"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="myth_athena_clr"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=189"
data-large-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=252"
			src="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=46&#038;h=73"
			width="46"
			height="73"
			data-original-width="46"
			data-original-height="73"
			itemprop="http://schema.org/image"
			title="myth_athena_clr"
			alt="my interest in classical Greece and Rome has flowered with the dev. of EP"
			style="width: 46px; height: 73px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			my interest in classical Greece and Rome has flowered with the dev. of EP		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 51px; height: 77px;"
			data-original-width="51"
			data-original-height="77"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/myth_egypt_priest_346_clr/" border="0" itemprop="url">
			<meta itemprop="width" content="47">
		<meta itemprop="height" content="73">
		<img
			data-attachment-id="14676"
data-orig-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif"
data-orig-size="224,346"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="myth_egypt_priest_346_clr"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=194"
data-large-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=224"
			src="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=47&#038;h=73"
			width="47"
			height="73"
			data-original-width="47"
			data-original-height="73"
			itemprop="http://schema.org/image"
			title="myth_egypt_priest_346_clr"
			alt="scanned from an old book... it took a long time to get the background clear"
			style="width: 47px; height: 73px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			scanned from an old book&#8230; it took a long time to get the background clear		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 63px; height: 77px;"
			data-original-width="63"
			data-original-height="77"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2013/11/26/review-secret-societies-and-sacred-stones-from-mecca-to-megaliths-dvd-2/yesterdays_6/" border="0" itemprop="url">
			<meta itemprop="width" content="59">
		<meta itemprop="height" content="73">
		<img
			data-attachment-id="15078"
data-orig-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg"
data-orig-size="353,432"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="yesterdays_6"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=245"
data-large-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=353"
			src="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=59&#038;h=73"
			width="59"
			height="73"
			data-original-width="59"
			data-original-height="73"
			itemprop="http://schema.org/image"
			title="yesterdays_6"
			alt="me as a kid at Georgian Bay"
			style="width: 59px; height: 73px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			me as a kid at Georgian Bay		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 134px;"
		data-original-width="265"
		data-original-height="134"

	>
			<div
			class="gallery-group images-1"
			style="width: 165px; height: 134px;"
			data-original-width="165"
			data-original-height="134"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2014/06/22/letter-to-god-e-raymond-rock-and-dr-michael-clark-on-interfaith-unity/ep_sky_earth300/" border="0" itemprop="url">
			<meta itemprop="width" content="161">
		<meta itemprop="height" content="130">
		<img
			data-attachment-id="16330"
data-orig-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg"
data-orig-size="300,242"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="ep_sky_earth300"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=300"
			src="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=161&#038;h=130"
			width="161"
			height="130"
			data-original-width="161"
			data-original-height="130"
			itemprop="http://schema.org/image"
			title="ep_sky_earth300"
			alt="Photographed from a book in Toronto Public Library"
			style="width: 161px; height: 130px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Photographed from a book in Toronto Public Library		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 100px; height: 134px;"
			data-original-width="100"
			data-original-height="134"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2012/05/01/some-reflections-on-carl-gustav-jung/jung2/" border="0" itemprop="url">
			<meta itemprop="width" content="96">
		<meta itemprop="height" content="130">
		<img
			data-attachment-id="17134"
data-orig-file="https://epages.files.wordpress.com/2008/11/jung2.jpg"
data-orig-size="259,350"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="jung2"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=222"
data-large-file="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=259"
			src="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=96&#038;h=130"
			width="96"
			height="130"
			data-original-width="96"
			data-original-height="130"
			itemprop="http://schema.org/image"
			title="jung2"
			alt="Good old Jung... very influential... especially in my early days"
			style="width: 96px; height: 130px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Good old Jung&#8230; very influential&#8230; especially in my early days		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 261px;"
		data-original-width="265"
		data-original-height="261"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 261px;"
			data-original-width="265"
			data-original-height="261"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://epages.wordpress.com/2013/11/18/crooked-mirror-a-memoir-of-polish-jewish-reconciliation-by-louise-steinman-a-book-review-by-haim-dov-beliak-jewish-journal/poland1a/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="257">
		<img
			data-attachment-id="21338"
data-orig-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg"
data-orig-size="300,295"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="poland1a"
data-image-description=""
data-medium-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=300"
data-large-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=300"
			src="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=261&#038;h=257"
			width="261"
			height="257"
			data-original-width="261"
			data-original-height="257"
			itemprop="http://schema.org/image"
			title="poland1a"
			alt="Poland in the 90s by HBC - my parents did volunteer work in Europe, trying to help developing businesses"
			style="width: 261px; height: 257px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Poland in the 90s by HBC &#8211; my parents did volunteer work in Europe, trying to help developing businesses		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside><aside id="rss-161679222" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://earthpages.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://earthpages.wordpress.com" title="Think Free">THINK FREE</a></h3><ul><li><a class='rsswidget' href='https://earthpages.wordpress.com/2017/10/26/pyramids/' title=''>The Pyramids – Afterlife portals or symbols of worldly power?</a><div class='rssSummary'>Pyramids are really just a big billboard that says “the richest guy in Egypt is buried here” – Quora In the 1976 playoffs the Toronto Maple Leafs made it to the semi-finals against the Philadelphia Flyers. This was pretty rare … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2017/10/24/possession/' title=''>Possession – Another spiritual idea largely ignored by consumer culture</a><div class='rssSummary'>The idea of spiritual possession is found in many different cultures. Some see it as entirely involuntary, unwanted and evil. Others take a less extreme view. Depending on the cultural context in which it is found, possession may be considered … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2017/10/20/psychosis/' title=''>Psychosis – Toward a humble, intelligent and ethically sound approach</a><div class='rssSummary'>Psychosis is usually described within psychology and psychiatry as a fundamental break with reality. Current theories say this apparent break is caused by biological and environmental factors, resulting in a breakdown or disintegration of the personality where normal judgement is … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2017/10/16/power/' title=''>Who’s got the power?</a><div class='rssSummary'>Way Back The ancient Greek philosopher Aristotle defined power in a way that remarkably prefigures Sir Isaac Newton‘s three laws of motion. Aristotle says power is The agent causing a change in something The ability or potential in an object enabling … Continue reading →</div></li></ul></aside><aside id="text-22" class="widget widget_text">			<div class="textwidget"><div align="center">
<table border="0">
    <tr>
        <td><p align="center"><a href="http://www.clustrmaps.com/map/epages.wordpress.com" title="Visitor Map for epages.wordpress.com"><img src="//www.clustrmaps.com/map_v2.png?u=Jn8o&amp;d=oSdfKlXZY9_1afrrPqIc47dPw0ZoaeEpdjwrJuxen9M" /></a></p>
        </td>
    </tr>
</table>
</div>
</div>
		</aside><aside id="text-60" class="widget widget_text"><h3 class="widget-title">Earthpages.org © 2017</h3>			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="wordpress visitor counter" href="http://statcounter.com/wordpress.com/" class="statcounter"><img src="http://c.statcounter.com/217271/0//1/" alt="wordpress
visitor counter" style="border:none;" /></a></div></div>
		</aside></div><!-- end tertiary .widget-area -->
	</div><!-- end wrap -->

	<footer id="colophon" class="clearfix">
		<p><a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a></p>
		<a href="#page" class="top">Top</a>
	</footer><!-- end colophon -->
<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://twoearthshaman.com" class="bump-view" data-bump-view="bif">CONNIE COX: TWO WORLD SHAMAN</a><p><small>Balancing the Opposites and Outing Ignorance</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://beyondthesurfaceofthings.wordpress.com" class="bump-view" data-bump-view="bif">Beyond the Surface of Things</a><p><small>Tracing the Sacred</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sidhujetha.wordpress.com" class="bump-view" data-bump-view="bif">Sidhu Jetha</a><p><small>its a wonderful life ...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://theplanetsaviors.wordpress.com" class="bump-view" data-bump-view="bif">Florent Natura</a><p><small>🌎 Be respectful of your HOME 🌎</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://gencyazarlarklubu.wordpress.com/" class="bump-view" data-bump-view="bif">Genç Yazarlar Kulübü</a><p><small>Edebiyat burda, kahve tadında.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://www.studywithpmouy.com/th/articles/92439" class="bump-view" data-bump-view="bif">ผอมไว ด้วยสมุนไพรสลายไขมัน สูตรเข้มข้นพิเศษ และสูตรเร่งรัดเพื่อคนดื้อยา ลดยาก</a><p><small>ลดน้ำหนัก สมุนไพร สลายไขมัน สลายพุง วิธีลดน้ำหนัก อยากผอม ลดไว อ้วน ไขมันสะสม สมุนไพรสลายไขมัน สมุนไพรลดน้ำหนัก ลดไขมัน วิธีลดอ้วน ผอมไว สมุนไพรสลายพุง วิธีลดพุง ลดความอ้วน อยากผอมเร็ว วิธีกำจัดไขมัน ไขมันสะสม ไขมันส่วนเกิน วิธีลดไขมัน ช่วยขับถ่าย ท้องผูก ดีท็อกซ์ พุงยุบ สมุนไพรสลายพุง ดื้อยา ลดยาก ลดเร่งด่วน ลดความดัน ลดน้ำตาลในเลือด ลดไขมันในเลือด</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://theuphillslide.com/" class="bump-view" data-bump-view="bif">The Uphill Slide</a><p><small>There is always something.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://summaamare.com" class="bump-view" data-bump-view="bif">Summa Amare</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://wolffpoetry.com/" class="bump-view" data-bump-view="bif">WolffPoetry.com, Poetry, Publishing Resources &amp; Writing Tools</a><p><small>Wolff Poetry is a free resource that offers poetry writings, publishing and writing resources for poets, and writers, and poetic writings of Linda J. Wolff</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://gcdiaries.wordpress.com" class="bump-view" data-bump-view="bif">The Godly Chic Diaries</a><p><small>Smiling • Writing • Dreaming</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sharmarama.wordpress.com" class="bump-view" data-bump-view="bif">Shamagaia</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://desire5346.wordpress.com" class="bump-view" data-bump-view="bif">Eagèrneśš</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lowlifemagazine.com" class="bump-view" data-bump-view="bif">LOWLIFE MAGAZINE</a><p><small>&quot;Find what you love and let it kill you.&quot; – Charles Bukowski</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://susanwithpearls.com" class="bump-view" data-bump-view="bif">SusanWithPearls</a><p><small>Living Life. Learning to do that better. Sharing it here.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://torsaaan.wordpress.com" class="bump-view" data-bump-view="bif">Jozsef Torsan</a><p><small>My journey from leaving the corporate world to developing the Bookmark Ninja web app</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://chinesedecomposition.wordpress.com" class="bump-view" data-bump-view="bif">Chinese Characters Decomposition</a><p><small>Chinese, language, learn, speak, write, textbook, contract, beginner, advanced, intermediate, commercial, marketing,  correspondence, characters, radicals, decomposition, business, numbers, numerals, contract, email</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lebanagr.wordpress.com" class="bump-view" data-bump-view="bif">Lebana&#039;s Journal</a><p><small>I Dare You to Figure Me Out</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ebondragonmusings.wordpress.com" class="bump-view" data-bump-view="bif">EbonDragon Musings</a><p><small>Musings of a Modern Witch</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://printheal.wordpress.com" class="bump-view" data-bump-view="bif">printheal</a><p><small>Hard case books</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mgwells8.wordpress.com" class="bump-view" data-bump-view="bif">MG WELLS</a><p><small>✪ Enjoy The Journey!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-21" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://agentlemanslifestyle.com/" class="bump-view" data-bump-view="bif">A Gentleman&#039;s Lifestyle</a><p><small>Men&#039;s Fashion, Inspiration and Lifestyle blog.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-22" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://amitsingh1.wordpress.com" class="bump-view" data-bump-view="bif">AMITSINGHBLOG</a><p><small>HUMAN RIGHTS FOR ALL</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-23" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thebavariananimist.wordpress.com" class="bump-view" data-bump-view="bif">The Bavarian Animist</a><p><small>Natur: Tradition: Spiritualität</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-24" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://subduedflamboyance.wordpress.com" class="bump-view" data-bump-view="bif">SUBDUED FLAMBOYANCE</a><p><small> A blog by Dr. Abhinav Majumder</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-25" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://moviebabblereviews.com" class="bump-view" data-bump-view="bif">MovieBabble</a><p><small>The Casual Way to Discuss Movies</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-26" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://somethingmysterious.blog" class="bump-view" data-bump-view="bif">Mind Blown </a><p><small>Dive into the deepest and darkest mysteries of our world and explore ideas that you never thought were possible </small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-27" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thamizhendiran.wordpress.com" class="bump-view" data-bump-view="bif">thamizhendiran</a><p><small>science mystry;Science-fic;Rocket science;Fuel tech;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-28" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mindoverheartsite.wordpress.com" class="bump-view" data-bump-view="bif">mindoverheartsite</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-29" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mathias-sager.com/" class="bump-view" data-bump-view="bif">mathias sager - Happy Colorful Growth</a><p><small>Writing for Happiness, Colorful Painting, and Personal Growth for All</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-30" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://unlimitedchoiceblog.wordpress.com" class="bump-view" data-bump-view="bif">Unlimited Choice</a><p><small>A canvas to tell your story</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-31" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://catskittiesandmore.wordpress.com" class="bump-view" data-bump-view="bif">Cats Kitties and More</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-32" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://darlydarly.wordpress.com" class="bump-view" data-bump-view="bif">DARLY - LIFESTYLE BLOG</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-33" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://giovannimainato.wordpress.com" class="bump-view" data-bump-view="bif">Il Blog di GIOVANNI MAINATO</a><p><small>Stupido è chi lo stupido è</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-34" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://andreasvacation.wordpress.com" class="bump-view" data-bump-view="bif">Andrea&#039;s Vacation</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-35" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://theparanormalchronicles.com" class="bump-view" data-bump-view="bif">The paranormal chronicles.com</a><p><small>Paranormal News, Video, Audio and Reports</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-36" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://christiandailyverse.wordpress.com" class="bump-view" data-bump-view="bif">Christian Daily Verse</a><p><small>Daily Devotional of Earvin Kyle Tupas Amacan</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-37" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://josiahharry.blog" class="bump-view" data-bump-view="bif">SKYLARITY</a><p><small>Mindfulness, Spontaneity and Authenticity </small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-38" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mdellert.wordpress.com" class="bump-view" data-bump-view="bif">MDellert-dot-Com</a><p><small>An Adventure in Indie Publishing</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-39" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://samieuppal.wordpress.com" class="bump-view" data-bump-view="bif">samieuppal</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-40" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://brijeshchandrakar.com" class="bump-view" data-bump-view="bif">From zero to infinity</a><p><small>Challenge | Think | Learn | Write </small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-41" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://realisticbeginner.wordpress.com" class="bump-view" data-bump-view="bif">Realistic Beginner</a><p><small>~ it feels good to be lost in the right direction</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-42" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://roadsbeltravelled.com" class="bump-view" data-bump-view="bif">roads bel travelled</a><p><small>Exploring open roads without breaking the bank</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-43" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://chaoticshapes.com" class="bump-view" data-bump-view="bif">Chaotic Shapes</a><p><small>Art and Lifestyle by Brandon Knoll</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-44" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://damonashworthpsychology.com" class="bump-view" data-bump-view="bif">Damon Ashworth Psychology</a><p><small>Musings about sleep, psychology, therapy and research</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-45" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lordolawale.wordpress.com" class="bump-view" data-bump-view="bif">Olawale Lawal</a><p><small>Intelligent and goal-driven</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-46" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://chefkamarad.wordpress.com" class="bump-view" data-bump-view="bif">Chef Kamarad</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-47" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://knycxjourneying.com" class="bump-view" data-bump-view="bif">Knycx</a><p><small>Knycx Journeying: Blog and Snapshot my journeys in this fascinating world</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-48" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lynnthaler.com" class="bump-view" data-bump-view="bif">Lynn Thaler</a><p><small>Weird and Random Thoughts</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-49" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://communicationforchange.wordpress.com" class="bump-view" data-bump-view="bif">Facilitating Change</a><p><small>Helping people change through effective communication</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-50" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://fearless69th.wordpress.com" class="bump-view" data-bump-view="bif">fearless69th</a><p><small>Awesome af lil junkie of 1999.</small></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201743y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-1a1403d31d0d4465609f589f41329eb6">
	</div>
	<div class="grofile-hash-map-8b86deb5c992e27a070f46fc23a7297e">
	</div>
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-1375316caa938e8f55d289eaa3796684">
	</div>
	<div class="grofile-hash-map-7cc95019cdc70160e45434294bd8f2cf">
	</div>
	<div class="grofile-hash-map-8c9445881af64c68f2402972ddc76c48">
	</div>
	<div class="grofile-hash-map-bad0021cbe87541b7db88fd4b459199b">
	</div>
	<div class="grofile-hash-map-f30d944effebfeec95cd96d2707d59c3">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/epages.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/epages.wordpress.com\/wp-login.php?action=logout&_wpnonce=6791cf3204","homeURL":"https:\/\/epages.wordpress.com\/","postID":"30933","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="1415107" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://epages.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Earthpages.org" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3f35eb86bd" /><input type="hidden" name="_wp_http_referer" value="/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_185483_post_30933={"id":185483,"unique_id":"wp-post-30933","title":"Postmodernism%20%E2%80%93%20Not%20necessarily%20absurd%20or%20without%26nbsp%3Bwings","permalink":"https:\/\/epages.wordpress.com\/2017\/10\/29\/postmodernism-not-necessarily-absurd-or-without-wings\/","item_id":"_post_30933"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_185483_post_30933 == 'undefined' ){PDRTJS_185483_post_30933 = new PDRTJS_RATING( PDRTJS_settings_185483_post_30933 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/epages.wordpress.com\/2017\/10\/29\/postmodernism-not-necessarily-absurd-or-without-wings\/":30933};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/29/postmodernism-not-necessarily-absurd-or-without-wings/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"1415107","siteName":"Earthpages.org","siteURL":"http:\/\/epages.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/eee951cdeb3bc18d844ad4effa07fac2?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/yoko","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2017%2F10%2F29%2Fpostmodernism-not-necessarily-absurd-or-without-wings%2F","themeURL":"","xhrURL":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"99a0c6a908","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a687c0839a\" \/>","referer":"https:\/\/epages.wordpress.com\/2017\/10\/29\/postmodernism-not-necessarily-absurd-or-without-wings\/","canFollow":"1","feedID":"93032","statusMessage":"","customizeLink":"https:\/\/epages.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fepages.wordpress.com%2F2017%2F10%2F29%2Fpostmodernism-not-necessarily-absurd-or-without-wings%2F","postID":"30933","shortlink":"https:\/\/wp.me\/p5W8j-82V","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/epages.wordpress.com\/30933","statsLink":"https:\/\/wordpress.com\/stats\/post\/30933\/epages.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Yoko","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,302 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2017%2F10%2F29%2Fpostmodernism-not-necessarily-absurd-or-without-wings%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"bec96f57c9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2017%2F10%2F29%2Fpostmodernism-not-necessarily-absurd-or-without-wings%2F","blog_id":"1415107","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1415107&v=wpcom&tz=-4&user_id=0&subd=epages","is_public":"1","reblog_enabled":""};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"bec96f57c9","display_exif":"1","display_geo":"1","single_image_gallery":"","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2017%2F10%2F29%2Fpostmodernism-not-necessarily-absurd-or-without-wings%2F","blog_id":"1415107","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1415107&v=wpcom&tz=-4&user_id=0&subd=epages","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkd1OwzAMhV+I1JtgAi4Qj4LS1u3cOj8kTkvfnpTRaZumCK7sOOezjm2YvWqcFbQCQ4QWJ2rQf1VDfICLL5OU59STjcA0YoTPhAmP2raMoSBunDG5pE7QsNI1xJk8/ge6KtyCckSTZT7VsLjRrXqrJ+q1kLObmGzDqb3uFtDzUhmyBSsztT1KhJpdHxWpzjG7+eZZ4AcUr5sRPrIBkJlEMCghg0y2tALdZl+q1gGMjpnJmXIThkDrEOdaqUOzzr92OGf3lhE93V3SkA8clt9QXaruHUwHlyLyNq7aCiV/I0WDoh6r3Wk7nQvmD5foNfOPs3NagIQYW7UhV68C5V0U1bGmAPGoA9l+ixl6N2/7w+7l+fWwe9oP34VRN7E='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "epages.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1415107','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1415107','v':'wpcom','tz':'-4','user_id':'0','post':'30933','subd':'epages'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFswMjlIVT9tNGslY1ZLdTdXMi5WYiZXVm1saFBUU19QSWxrdDdCNj1Remo0eUljLiwlNFpOWiw0QzF1dFRFTn40dmM2Ylh8WmhCVlRHdzlbWSV0WmMwXUpsamtRbVt5cytHWUpvbVA3UVU0aHJYWS9NP0xVeHFoWzY9L0RhMDEsP1RCRlg3LixPVW9iRld4Z0U5T3NhUjdkRGxFTXVXNXw3bi94THVidyU5KzFHMERzcCtUaXBSN0FpbXpKOGU9Zkd4ME8rQkc2ZU9yNVlOTGE/JkYmMnpDflktZ0pBYkwuMU9NRzROR344dltPNVN1c2pXNystRTloTmN5Uj9LYkQyT2FPU2N1dWsuTUxyTUp3M0I3aXYlTi5nNzVCOEhjS2k9QWU1MWczdzJBLVYzUUMsUEdWWlt4c0w/MkQuYWhNUXNzdGdYcG04bWs1c0xkdUc2cltyZFpsWw=='}]);
_stq.push([ 'clickTrackerInit', '1415107', '30933' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end page -->
</body>
</html>