<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Why do Christians wear ashes on Ash Wednesday? | Earthpages.org</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://epages.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/html5.js" type="text/javascript"></script>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/css3-mediaqueries.js" type="text/javascript"></script>
<![endif]-->
<meta name="p:domain_verify" content="e4888c02247b4b8ff48164d6cb23c86e" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Feed" href="https://epages.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Comments Feed" href="https://epages.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Why do Christians wear ashes on Ash&nbsp;Wednesday? Comments Feed" href="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUO1OwzAMfCGCqRDT/iCeJR9WlzWurdpV6duTrmyIDYU/0dm6810OFnGRR8PRgGYnZe7zqLBIZHJKueB6Nz1H1Sf4W1bygApnNPFxcJfpgR4K9z8+PCWfFPrCwZfW6QmLN0xOWO1uaskiT1j3JN42BmHKHgtSpbVkS049Vp9K+cbO8LMpITlcjTZ4qg00k+2lhiATqrr6Up7J2alm++dHtKXf270E/LXZpRlGtlzVegMPN3crkDnAygOD2lpwY33Qe/fWvR6640t3PH8BnznNPg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='yoko-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%7CDroid+Serif%3Aregular%2Citalic%2Cbold%2Cbolditalic&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNUtFuwyAM/KF5KFI7dQ/TvgUIIV4djDAsyt8PlE5rtwnliTvpzjqfUWsEyyG7kNVSIFLxGEStOHqXRWWOEFkqkryRe7YiT+p/ixQjNmHMyJVNTMRrTz/zp0tgijHkDoz/TjQR2ms6rhe2qAnQtlT3pGf2joHY6rbLA4GJNKaeNTlD7Cv0qqruaM+EYcKAeVN5dkttIxajNr5yz6NtC2R0+kE9ebvinl7JrFPLd3u7R90LqyvwI/ljuiWfT8oTG01HbtMK2jH4hCPoMAKh5CPeVqsAwv7RftE24H15G87Dy+vlPJwuH1/EDhi4?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkOsKwjAMhV/IWoSp+EN8ll3iltk2tUkd+vRmOsEbCoUmzZfknNohGgy1yw2w7fUcM6TzdM17ntlfgPHYplJg7jE84JqCQJCR9VShA5MZUtnqmw7a0xcuEosHZoW+VF8lYTghDH+xHiSW9cEkYLx8TPXZRJdbDGwTODXQmFHDW/beJR2oShtzZc90oHEpeyLpuE7k3I8lnCtlMAqSZnuF6cPCEz5g04Lcvvsemir7aCbjO79dFJvlYlkU61V/Bb/xqQ8='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://epages.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Proclus &#8211; A good example of how all spiritual beliefs are not the&nbsp;same' href='https://epages.wordpress.com/2018/02/10/proclus-a-good-example-of-how-all-spiritual-beliefs-are-not-the-same/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/" />
<link rel='shortlink' href='https://wp.me/p5W8j-8am' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2018%2F02%2F13%2Fwhy-do-christians-wear-ashes-on-ash-wednesday%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2018%2F02%2F13%2Fwhy-do-christians-wear-ashes-on-ash-wednesday%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why do Christians wear ashes on Ash Wednesday?" />
<meta property="og:url" content="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/" />
<meta property="og:description" content="Worshippers at Ash Wednesday mass. AP Photo/Alan Diaz Michael Laver, Rochester Institute of Technology This coming Wednesday many Christians will arrive at work with a black cross smudged on their …" />
<meta property="article:published_time" content="2018-02-14T00:48:01+00:00" />
<meta property="article:modified_time" content="2018-02-14T00:54:17+00:00" />
<meta property="og:site_name" content="Earthpages.org" />
<meta property="og:image" content="https://counter.theconversation.com/content/91556/count.gif?distributor=republish-lightbox-basic" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@earthpages" />
<meta name="twitter:text:title" content="Why do Christians wear ashes on Ash&nbsp;Wednesday?" />
<meta name="twitter:image" content="https://images.theconversation.com/files/206064/original/file-20180212-58344-dm3re4.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@earthpages" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=114" />
<link rel='openid.server' href='https://epages.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://epages.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://epages.wordpress.com/osd.xml" title="Earthpages.org" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ececec" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Earthpages.org" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Real Alternative" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://epages.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Why do Christians wear ashes on Ash&nbsp;Wednesday? | Earthpages.org on WordPress.com" />
<meta name="description" content="Worshippers at Ash Wednesday mass. AP Photo/Alan Diaz Michael Laver, Rochester Institute of Technology This coming Wednesday many Christians will arrive at work with a black cross smudged on their foreheads; countless more will slip into a church or a chapel during their lunch break or after work to receive the sign that tells the&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ececec; background-image: url("https://epages.files.wordpress.com/2015/11/back_indianpaper.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'yoko', amp: false, siteid: 2694 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-31394 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="clearfix">
	<header id="branding">
		<nav id="mainnav" class="clearfix" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://epages.wordpress.com/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="https://epages.wordpress.com/about/">ABOUT</a>
<ul class='children'>
	<li class="page_item page-item-25146"><a href="https://epages.wordpress.com/about/banner-image-credit/">BANNER IMAGE CREDIT</a></li>
	<li class="page_item page-item-20701"><a href="https://epages.wordpress.com/about/earthpages-ca/">Earthpages.org vs. Earthpages.ca</a></li>
	<li class="page_item page-item-13611 page_item_has_children"><a href="https://epages.wordpress.com/about/ep-news/">EP NEWS</a>
	<ul class='children'>
		<li class="page_item page-item-22599"><a href="https://epages.wordpress.com/about/ep-news/facebook/">Facebook</a></li>
	</ul>
</li>
	<li class="page_item page-item-5101"><a href="https://epages.wordpress.com/about/frequently-asked-questions-faq/">FAQ</a></li>
	<li class="page_item page-item-21998"><a href="https://epages.wordpress.com/about/michaelwclark-com/">MICHAELWCLARK.COM</a></li>
</ul>
</li>
<li class="page_item page-item-9"><a href="https://epages.wordpress.com/contact/">CONTACT</a></li>
<li class="page_item page-item-8"><a href="https://epages.wordpress.com/submit/">SUBMISSIONS</a></li>
<li class="page_item page-item-6601 page_item_has_children"><a href="https://epages.wordpress.com/policy-and-disclaimer/">TERMS OF USE</a>
<ul class='children'>
	<li class="page_item page-item-15888"><a href="https://epages.wordpress.com/policy-and-disclaimer/usage-tips/">USAGE TIPS</a></li>
</ul>
</li>
</ul></div>
		</nav><!-- end mainnav -->

		<hgroup id="site-title">
						<h1><a href="https://epages.wordpress.com/" title="Earthpages.org">Earthpages.org</a></h1>
			<h2 id="site-description">The Real Alternative</h2>
		</hgroup><!-- end site-title -->

					<img src="https://epages.files.wordpress.com/2018/01/maxpixel.png" class="headerimage" width="1102" height="350>" alt="" />
				<div class="clear"></div>

					<nav id="subnav" class="clearfix">
				<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-9541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9541"><a title="Twitter" href="http://twitter.com/earthpages">Twitter</a></li>
<li id="menu-item-10642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10642"><a href="https://www.facebook.com/earth5569/">Facebook</a></li>
<li id="menu-item-25123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25123"><a title="Pinterest" href="https://www.pinterest.com/earthpages/">Pinterest</a></li>
<li id="menu-item-25124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25124"><a title="Flickr" href="https://www.flickr.com/photos/earthpages/">Flickr</a></li>
<li id="menu-item-26632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26632"><a href="https://www.tumblr.com/blog/earthpages">Tumblr</a></li>
<li id="menu-item-25125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25125"><a title="YouTube" href="https://www.youtube.com/user/earthpages">YouTube</a></li>
<li id="menu-item-25127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25127"><a title="SoundCloud" href="https://soundcloud.com/earthpages">SoundCloud</a></li>
<li id="menu-item-25136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25136"><a title="MichaelWClark.com" href="http://michaelwclark.com">MichaelWClark.com</a></li>
<li id="menu-item-25135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25135"><a title="Earthpages.ca &#8211; Think Free" href="http://earthpages.ca">Earthpages.ca &#8211; Think Free</a>
<ul class="sub-menu">
	<li id="menu-item-25156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25156"><a href="https://epages.wordpress.com/about/earthpages-ca/">What&#8217;s the difference between Earthpages.org and Earthpages.ca?</a></li>
</ul>
</li>
</ul></div>			</nav><!-- end subnav -->
			</header><!-- end header -->
<div id="wrap">
<div id="main" class="two-sidebar">

	<div id="content" class="site-content">

		
			
<article id="post-31394" class="post-31394 post type-post status-publish format-standard hentry category-bible category-history category-religion category-soul category-spirituality">

	
	<header class="single-entry-header">
		<h1 class="entry-title">Why do Christians wear ashes on Ash&nbsp;Wednesday?</h1>
		<p>
			<a href="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/" title="7:48 pm" rel="bookmark"><time class="entry-date" datetime="2018-02-13T19:48:01+00:00" pubdate>February 13, 2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://epages.wordpress.com/author/epages/" title="View all posts by Earthpages.org" rel="author">Earthpages.org</a></span></span>							<span class="comments-link"><a href="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/#respond">Leave a comment</a></span>
					</p>
	</header><!-- end single-entry-header -->

	<div class="single-entry-content">

					<div class="pd-rating" id="pd_rating_holder_185483_post_31394"></div><br/><h6><img src="https://images.theconversation.com/files/206064/original/file-20180212-58344-dm3re4.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" alt="File 20180212 58344 dm3re4.jpg?ixlib=rb 1.1" /><br />
<em>Worshippers at Ash Wednesday mass.</em><br />
<em> <span class="attribution"><span class="source">AP Photo/Alan Diaz</span></span></em></h6>
<p><a href="https://theconversation.com/profiles/michael-laver-443097">Michael Laver</a>, <em><a href="http://theconversation.com/institutions/rochester-institute-of-technology-1379">Rochester Institute of Technology</a></em></p>
<p>This coming Wednesday many Christians will arrive at work with a black cross smudged on their foreheads; countless more will slip into a church or a chapel during their lunch break or after work to receive the sign that tells the arrival of Ash Wednesday, the traditional start of the Christian season of Lent.</p>
<p>As both a priest in the Episcopal Church as well as a <a href="http://www.cambriapress.com/cambriapress.cfm?template=4&amp;bid=433">historian of Christianity</a>, I’ve come to appreciate many of the liturgies and practices that characterize the modern church and have their roots in ancient traditions. The practice of donning ashes is one of them.</p>
<h2>Ashes in Bible stories</h2>
<p>In the Bible we are told that when the prophet Jonah pronounced God’s wrath on the city of Nineveh for its <a href="http://bible.oremus.org/">“wickedness,”</a> likely because of the worship of idols or “false” gods, the king, in an act of sincere penitence, put on sackcloth and sat in ashes.</p>
<p>God was moved by this genuine act of repentance and spared the city from destruction. This story was meant to demonstrate that God is merciful and heeds true remorse.</p>
<p>This spiritual dimension of ashes is emphasized all through the Bible. In the Gospel of Matthew, Jesus <a href="http://bible.oremus.org">deplores the lack of concern</a> for the poor and marginalized on the part of the establishment of the day, as he passes through some towns.</p>
<p>He called out the hypocrisy of religious leaders who taught righteousness on the one hand, but lived lives of luxury and wealth at the expense of the poor on the other. At one point Jesus <a href="http://bible.oremus.org/">condemned</a> the religious leaders as “whitewashed tombs, which on the outside look beautiful, but inside they are full of the bones of the dead and of all kinds of filth.”</p>
<p>When pronouncing these judgments, Jesus makes reference to sackcloth and ashes as a form of penitence.</p>
<h2>How the practice evolved</h2>
<p>As early as the <a href="https://www.peterlang.com/view/product/28306">ninth century</a> the church started to use ashes as a public demonstration of repentance for sins.</p>
<h6 class="align-left "><img src="https://images.theconversation.com/files/206066/original/file-20180212-58318-17ozko3.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=237&amp;fit=clip" alt="" /><br />
<em><span class="caption">Pope Urban II.</span></em><br />
<em> <span class="attribution"><a class="source" href="https://commons.wikimedia.org/wiki/File:Pope_Urban_II.jpg">Artaud de Montor (1772–1849).</a></span></em></h6>
<p>It was only in 1091, however, that their use was ritualized. Pope Urban II <a href="http://falcon.arts.cornell.edu/prh3/259/texts/clermont.html">decreed</a> the use of ashes to mark the beginning of a 40-day season of Lent, a time when Christians imitate Christ’s <a href="https://www.episcopalchurch.org/library/glossary/lent">40-day period of fasting</a>. This period is said to have prepared Christ for his three-year ministry that would culminate in his arrest, crucifixion and resurrection.</p>
<p>With the Protestant Reformation of the 16th century, the use of ashes generally fell out of favor in non-Catholic denominations. However, it returned in the 19th century when <a href="http://www.umc.org/what-we-believe/when-did-united-methodists-start-the-imposition-of-ashes-on-ash-wednesday">many Protestant churches</a> entered into intentional dialogue with each other and with the Catholic Church, a phenomenon that is called the “ecumenical movement.”</p>
<p>Today most “mainline” denominations, including Catholics, Baptists, Episcopalians, Methodists, Presbyterians and others allow for the “imposition” (as called in Catholic and Episcopalian prayer books) of ashes during an Ash Wednesday service. In some churches, the ashes are obtained by <a href="http://www.palms.org/palmsjournal/2011/vol55n3p117-121.pdf">burning the palms</a> blessed in the previous year’s Palm Sunday service – a time for Christians to remember Christ’s triumphal entry into Jerusalem days before he was crucified. The resultant ash, depending on local practice, might then be mixed with oil to make them adhere more easily to the forehead.</p>
<h2>Modern-day practice</h2>
<p>In recent years several churches have put a new spin on the traditional Ash Wednesday service by providing what has been called <a href="http://www.newsobserver.com/living/religion/article135769578.html">“ashes to go.”</a> In this new take on an ancient practice, a pastor stands in a very public, often busy, place and offers the ashes to any passersby who wishes to receive them, whether or not the person is Christian.</p>
<h6 class="align-center "><img src="https://images.theconversation.com/files/206065/original/file-20180212-58348-1s8sz4i.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" alt="" /><br />
<em><span class="caption">The pastors at St. John’s church in California provide ‘Ashes to Go’ for those who want to participate in the start of the Christian observance of Lent but are unable to attend a full church service.</span></em><br />
<em> <span class="attribution"><span class="source">AP Photo/Rich Pedroncelli</span></span></em></h6>
<p>Stories abound of pastors providing “drive-through ashes” in which the penitent does not even have to get out of the car. A <a href="https://ashestogo.org/about-ashes-to-go/locations/where-to-find-ashes-to-go-this-year/">website</a> called “ashes to go” provides not only a list of global sites at which one can receive ashes in this way, but also has an FAQ section containing advice for churches contemplating such a service.</p>
<p>For a supremely ironic twist on Ash Wednesday, one only has to observe that the Gospel reading appointed for the day is from <a href="http://bible.oremus.org/">Matthew, chapter 6</a>. Here Jesus rails against religious hypocrisy by criticizing those whose religious piety is done mainly for show:</p>
<blockquote><p>“Whenever you fast, do not look dismal, like the hypocrites, for they disfigure their faces so as to show others that they are fasting. Truly I tell you, they have received their reward. But when you fast, put oil on your head and wash your face, so that your fasting may be seen not by others but by your Father who is in secret; and your Father who sees in secret will reward you.”</p></blockquote>
<p><img src="https://counter.theconversation.com/content/91556/count.gif?distributor=republish-lightbox-basic" alt="The Conversation" width="1" height="1" />Christians bearing the sign of the cross on their forehead this Wednesday will be sharing a formal practice that dates back over a thousand years, and more than that – in a tradition that goes back much earlier.</p>
<p><a href="https://theconversation.com/profiles/michael-laver-443097">Michael Laver</a>, Department Chair, Associate professor, <em><a href="http://theconversation.com/institutions/rochester-institute-of-technology-1379">Rochester Institute of Technology</a></em></p>
<p>This article was originally published on <a href="http://theconversation.com">The Conversation</a>. Read the <a href="https://theconversation.com/why-do-christians-wear-ashes-on-ash-wednesday-91556">original article</a>.</p>
<div id="atatags-370373-5a839ffc14b6f">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5a839ffc14b6f', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5a839ffc14bdf">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5a839ffc14bdf',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5a839ffc14c15">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5a839ffc14c15',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-2137142944" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-2137142944");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-2137142944",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-724175977" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-724175977");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-724175977",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31394" class="share-twitter sd-button share-icon no-text" href="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31394" class="share-facebook sd-button share-icon no-text" href="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-31394" class="share-pinterest sd-button share-icon no-text" href="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-31394" class="share-google-plus-1 sd-button share-icon no-text" href="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-31394" class="share-linkedin sd-button share-icon no-text" href="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1415107-31394-5a839ffc169c9' data-src='//widgets.wp.com/likes/index.html?ver=20180212#blog_id=1415107&amp;post_id=31394&amp;origin=epages.wordpress.com&amp;obj_id=1415107-31394-5a839ffc169c9' data-name='like-post-frame-1415107-31394-5a839ffc169c9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			<div class="clear"></div>
					
		<footer class="entry-meta">
			<p>
				Categories: <a href="https://epages.wordpress.com/category/religion/bible/" rel="category tag">Bible</a>, <a href="https://epages.wordpress.com/category/humanities/history/" rel="category tag">History</a>, <a href="https://epages.wordpress.com/category/religion/" rel="category tag">Religion</a>, <a href="https://epages.wordpress.com/category/soul/" rel="category tag">Soul</a>, <a href="https://epages.wordpress.com/category/inspiration/spirituality/" rel="category tag">Spirituality</a> | <a href="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/" title="Permalink to Why do Christians wear ashes on Ash&nbsp;Wednesday?" rel="bookmark">Permalink</a>.							</p>
		</footer><!-- end entry-meta -->

					<div class="author-info">
				<img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=70&#038;d=wavatar&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<div class="author-description">
					<h3>Author: <a href='https://epages.wordpress.com/author/epages/' title='Earthpages.org' rel='me'>Earthpages.org</a></h3>
					<p>Earthpages.org is about dialogue, understanding and positive change. Make a difference. Submit your article today!</p>
				</div><!-- end author-description -->
			</div><!-- end author-info -->
		
	</div><!-- end single-entry-content -->

</article>
<div class="clear"></div>			
<div id="comments">
	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What are you thinking? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://epages.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d5e4c43ad5" /><input type="hidden" name="_wp_http_referer" value="/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fepages.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31394' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f674c4d25" /></p>
<input type="hidden" name="genseq" value="1518575612" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- end comments -->
		
			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://epages.wordpress.com/2018/02/10/proclus-a-good-example-of-how-all-spiritual-beliefs-are-not-the-same/" rel="prev"><span class="meta-nav">&larr; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
	</div><!-- end content -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://palampurpanorama.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/44b7d883991d343d95c629a39344c485?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://historicaldiariesblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3989013531815f6b7278adb6b7a4ac01?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://larrysmusings.com'><img alt='' src='https://1.gravatar.com/avatar/d066f5c490d8c014f8c181d8501fab70?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a9fce8f0729838243f941383ffcc03b2?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rayvensatterfield.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/50a5b310e23004b24ba98ff6d5003cfa?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://geraldsamazonstore.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8867de0fdc909a360f616859058c51b1?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theplanetsaviors.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9e34e6780f0ef9469ee6d5f57675ce5b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theblogbroadblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/904cb433738edc5ed8138e86c2ed9d3b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/e4b8ae2580193c549da2842c22391b6d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://kkesslersite.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/1f3a3ef39e4fa27d76afd668c4881ed1?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://needulldotcom.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/012e1e517344862ff0a9c3fba5aadd74?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://oldagehomekolkata.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e4439937a04df3cf37ad40a249adc612?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mensensamenleving.me"><img alt='' src='https://2.gravatar.com/avatar/e9554dde596b93cb547488442111a998?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thasnimuhammadali.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/ab02ed03e722b7d84897f8d102bf500d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://amanpan.com/'><img alt='' src='https://1.gravatar.com/avatar/187247525bed4720aef9f1f1fe5ea2fa?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://destinytuningsecret.com"><img alt='' src='https://0.gravatar.com/avatar/993fc426418a0b00f040e2814f95f562?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://apothecabeadery.com'><img alt='' src='https://1.gravatar.com/avatar/44e8477ebca25860b3f3512d5c7a4a67?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sidhujetha.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6138102b00071145ed14d43f1a23e788?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.therenegadepress.com"><img alt='' src='https://1.gravatar.com/avatar/7103590ac27b26f4a4ebbd85cfa7baff?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/c35c215b5342f3dc99afed9c9f39a091?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://twoworldshaman.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/51a970dc3fb9c4008851ce86ed44dc91?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://whenstarsmisguideus.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/58af495962c8d2ed83c152224a1f603f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://biblebloggeronline.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/24fe7d7f6366ab7fc58a5575ec6a9ba4?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mysuccessisyoursuccess.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c8f4dc6150c5d81614f37e7435edecf6?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/f5458be6092a4f40767dd8b29323f218?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wolffpoetry.com"><img alt='' src='https://2.gravatar.com/avatar/b7cdf825af8cedea508e1d82f66ecf42?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/ffb25ec58b858523e754ef740498e670?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thecomicvault.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b56d2a5d3612a79b258e3b42841346b3?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://definingyellow.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5b1f1297da6dc936a01dd262b2fdc5b5?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.suprimatec.com"><img alt='' src='https://1.gravatar.com/avatar/af9d0c493d13d86866d8f71f192f07c1?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://angie-simpkiss.com"><img alt='' src='https://0.gravatar.com/avatar/cb902f7aa12659d9e8c13053197ce338?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://teatr.xyz"><img alt='' src='https://2.gravatar.com/avatar/8faf731c0c0f3a64bc6fa24510e872c7?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://sharmarama.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/1375316caa938e8f55d289eaa3796684?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/51a987cc7f66e3494a4aa71ab59a71d4?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/3a4c9c4a50fd1a38e0ec5ed7ef628b6a?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://earthpages.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/367d26dec163b35ee34531a320d62b49?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://lebanagr.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/ca5b72a7c824b211ccc754aaf9d60f0a?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mybentertainmentworldwide.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/33213cf4e49d235695d3b2cac2db035f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/1d568b1719dd69ddc043133910bf27bc?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://ifwb.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/42f1182e6bebac6d8b88d9f93584d34d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://miracleelijahmambasa.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0f760c65465379aecb9d8eabd9d2cba8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://conundrum383.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4a9e2b044e4b0b5984e680583c7c6391?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://damyantiwrites.com"><img alt='' src='https://1.gravatar.com/avatar/78104352d1d4709d6360418f12481483?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/c74ace7e4ea657883b9571954f9d2ba8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/23d10291cf198efa02a93874f00497c0?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sonaliyajnaseni.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2edf4441b43af1673a2d601e735717d3?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://Ch.k.Sharma.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6496a17bd1f09910287094f3cd41bfcf?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://kertsen.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/8b86deb5c992e27a070f46fc23a7297e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://spirtualrealm.com/'><img alt='' src='https://2.gravatar.com/avatar/bad0021cbe87541b7db88fd4b459199b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h3 class="widget-title">Blogs I Follow</h3><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mybentertainmentworldwide.wordpress.com' title='M.Y.B entertainment worldwide' data-id='wpcom-bubble-jp_blogs_i_follow-2-1' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/33213cf4e49d235695d3b2cac2db035f?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://unbelsorrisodallitalia.com' title='unbelsorrisodallitalia.wordpress.com/' data-id='wpcom-bubble-jp_blogs_i_follow-2-2' class='bump-view' data-bump-view='bif'><img alt='' src='https://unbelsorrisodallitalia.files.wordpress.com/2018/01/2017-10-31-10-23-58-1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://angie-simpkiss.com' title='Words Have Power' data-id='wpcom-bubble-jp_blogs_i_follow-2-3' class='bump-view' data-bump-view='bif'><img alt='' src='https://angiesimpkisscom.files.wordpress.com/2018/01/cropped-a-m-s-lgo1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thecomicvault.wordpress.com' title='The Comic Vault' data-id='wpcom-bubble-jp_blogs_i_follow-2-4' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/966d91e17d687c6b38f68f170073cbae?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ashdsolomon.wordpress.com' title='Flight of the Serpent ' data-id='wpcom-bubble-jp_blogs_i_follow-2-5' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/82cac65037cfa33df452762feb2d6229?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://henryweissblog.wordpress.com' title='The Henry Weiss Blog' data-id='wpcom-bubble-jp_blogs_i_follow-2-6' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/ff8d42037b1f98a6875712838f96ac3b?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://historicaldiariesblog.wordpress.com' title='THE HISTORICAL DIARIES' data-id='wpcom-bubble-jp_blogs_i_follow-2-7' class='bump-view' data-bump-view='bif'><img alt='' src='https://historicaldiariesblog.files.wordpress.com/2017/12/lhertzel_1303424945_quill-pen.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://alife2rememberblog.wordpress.com' title='alife2remember' data-id='wpcom-bubble-jp_blogs_i_follow-2-8' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/d1491a4f1e101c93dd25d389aec48544?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://amanpan.com' title='BrewNSpew' data-id='wpcom-bubble-jp_blogs_i_follow-2-9' class='bump-view' data-bump-view='bif'><img alt='' src='https://hoffmnpl.files.wordpress.com/2018/02/cropped-avatar10.jpg?w=150' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://skynyrd.com/' title='skynyrd.com/' data-id='wpcom-bubble-jp_blogs_i_follow-2-10' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/e8b5bfef2e538444d9a4a8386e8aedd6?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://patrickrealstories.wordpress.com' title='PATRICK REAL STORIES' data-id='wpcom-bubble-jp_blogs_i_follow-2-11' class='bump-view' data-bump-view='bif'><img alt='' src='https://patrickrealstories.files.wordpress.com/2016/06/cropped-moments_19630407070854711.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://unbolt.me' title='unbolt me' data-id='wpcom-bubble-jp_blogs_i_follow-2-12' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/765531262f0d171ef00f66047f364f76?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://perfectchaos.org' title='Perfect Chaos' data-id='wpcom-bubble-jp_blogs_i_follow-2-13' class='bump-view' data-bump-view='bif'><img alt='' src='https://philosophersteve.files.wordpress.com/2017/08/p-favicon1.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://roguemillennials.org' title='Rogue Millennials' data-id='wpcom-bubble-jp_blogs_i_follow-2-14' class='bump-view' data-bump-view='bif'><img alt='' src='https://roguemillennials.files.wordpress.com/2017/08/481e3bf4-50d0-45bc-a1f0-cc540de4b3f7.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://bibleblogger.online' title='Bible Blogger' data-id='wpcom-bubble-jp_blogs_i_follow-2-15' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/24fe7d7f6366ab7fc58a5575ec6a9ba4?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://livingthedivineplay.wordpress.com' title='Living the Divine Play' data-id='wpcom-bubble-jp_blogs_i_follow-2-16' class='bump-view' data-bump-view='bif'><img alt='' src='https://livingthedivineplay.files.wordpress.com/2018/01/cropped-lordshiva-tandav.jpg?w=195' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://onenessofhumanity.wordpress.com' title='THE ONENESS of HUMANITY' data-id='wpcom-bubble-jp_blogs_i_follow-2-17' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/82f11f8a882a4f43795b7be779701c3b?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://conundrum383.wordpress.com' title='Conundrum.' data-id='wpcom-bubble-jp_blogs_i_follow-2-18' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/4a9e2b044e4b0b5984e680583c7c6391?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thelittlemermaid09.wordpress.com' title='The Little Mermaid' data-id='wpcom-bubble-jp_blogs_i_follow-2-19' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/fe587fd0621a87a17bab3bdd5ed9ee42?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://theblogbroadblog.wordpress.com' title='The Blog Broad' data-id='wpcom-bubble-jp_blogs_i_follow-2-20' class='bump-view' data-bump-view='bif'><img alt='' src='https://theblogbroadblog.files.wordpress.com/2017/08/cropped-blog-profile-pic.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://www.suprimatec.com/' title='Suprimatec' data-id='wpcom-bubble-jp_blogs_i_follow-2-21' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/af9d0c493d13d86866d8f71f192f07c1?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://sonaliyajnaseni.wordpress.com' title='sonaliyajnaseni' data-id='wpcom-bubble-jp_blogs_i_follow-2-22' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/2edf4441b43af1673a2d601e735717d3?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://wokeblessed.wordpress.com' title='woke blessed' data-id='wpcom-bubble-jp_blogs_i_follow-2-23' class='bump-view' data-bump-view='bif'><img alt='' src='https://wokeblessed.files.wordpress.com/2017/11/cropped-blog-logo.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://jamesedgarskye.com' title='The Bipolar Writer' data-id='wpcom-bubble-jp_blogs_i_follow-2-24' class='bump-view' data-bump-view='bif'><img alt='' src='https://jamesedgarskyedotcom.files.wordpress.com/2017/10/5586c63f-ddce-4495-a013-88476e6e59e1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://discoveringyourhappiness.com' title='Discovering Your Happiness' data-id='wpcom-bubble-jp_blogs_i_follow-2-25' class='bump-view' data-bump-view='bif'><img alt='' src='https://discoveringyourhappiness.files.wordpress.com/2017/04/dyh_logoconcept_3-copy1-e1469444231810.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://palampurpanorama.com' title='PALAMPUR PANORAMA' data-id='wpcom-bubble-jp_blogs_i_follow-2-26' class='bump-view' data-bump-view='bif'><img alt='' src='https://palampurpanorama.files.wordpress.com/2017/08/cropped-1010372_136685106538108_434129837_n-e1501728197370.jpg?w=155' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://jimhawkey.wordpress.com' title='Jim Hawkey - Historical Novelist' data-id='wpcom-bubble-jp_blogs_i_follow-2-27' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/ae443920f5c7af1ac4d2c12b5d62c422?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mahadeviyakka.wordpress.com' title='Kanti Burns, Book Reviews and more ...' data-id='wpcom-bubble-jp_blogs_i_follow-2-28' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/b9fa81fec6e44e71915aba5a6f709822?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://adewumipeterblog.wordpress.com' title='LifeBlog' data-id='wpcom-bubble-jp_blogs_i_follow-2-29' class='bump-view' data-bump-view='bif'><img alt='' src='https://adewumipeterblog.files.wordpress.com/2017/08/cropped-1-lifeblog-logo-png.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://parkstoneinternational.wordpress.com/' title='Parkstone Art Blog' data-id='wpcom-bubble-jp_blogs_i_follow-2-30' class='bump-view' data-bump-view='bif'><img alt='' src='https://parkstone.international/wp-content/uploads/2017/09/cropped-13920801_1219654414735527_1516397778658487879_n.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://seventhrayblog.wordpress.com' title='Care, Bliss and the Universe' data-id='wpcom-bubble-jp_blogs_i_follow-2-31' class='bump-view' data-bump-view='bif'><img alt='' src='https://seventhrayblog.files.wordpress.com/2017/06/cropped-cropped-terra.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://twoearthshaman.com' title='CONNIE COX: TWO WORLD SHAMAN' data-id='wpcom-bubble-jp_blogs_i_follow-2-32' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/08863f9cddb6946315131bf65d4b5f33?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://beyondthesurfaceofthings.wordpress.com' title='Beyond the Surface of Things' data-id='wpcom-bubble-jp_blogs_i_follow-2-33' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/925561dc4fd1a96b39f2902bc5000885?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://sidhujetha.wordpress.com' title='The Nomadic Architect' data-id='wpcom-bubble-jp_blogs_i_follow-2-34' class='bump-view' data-bump-view='bif'><img alt='' src='https://sidhujetha.files.wordpress.com/2017/12/cropped-189788_193528514012188_3935747_n1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://gencyazarlarklubu.wordpress.com/' title='Genç Yazarlar Kulübü' data-id='wpcom-bubble-jp_blogs_i_follow-2-35' class='bump-view' data-bump-view='bif'><img alt='' src='https://gencyazarlar.org/wp-content/uploads/2018/01/cropped-yazi-gonder.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://www.herbalsweightloss.com' title='ผอมไว ด้วยสมุนไพรสลายไขมัน สูตรเข้มข้นพิเศษ และสูตรเร่งรัดเพื่อคนดื้อยา ลดยาก' data-id='wpcom-bubble-jp_blogs_i_follow-2-36' class='bump-view' data-bump-view='bif'><img alt='' src='https://nofatwiththaiherb.files.wordpress.com/2017/09/19437671_324895627967111_3780096253293706474_n.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://theuphillslide.com/' title='The Uphill Slide' data-id='wpcom-bubble-jp_blogs_i_follow-2-37' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/9af32047d938fae3290a234efd8cb423?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://summaamare.com' title='Summa Amare' data-id='wpcom-bubble-jp_blogs_i_follow-2-38' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/a54bc575fa9813dd68b51ac9dbcfc465?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://wolffpoetry.com/' title='Wolff Poetry | Poems - Resources for Beginning Writers' data-id='wpcom-bubble-jp_blogs_i_follow-2-39' class='bump-view' data-bump-view='bif'><img alt='' src='https://wolffpoetry.com/wp-content/uploads/2017/10/cropped-cropped-Wolff-Poetry-Logo-2.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://gcdiaries.wordpress.com' title='The Godly Chic Diaries' data-id='wpcom-bubble-jp_blogs_i_follow-2-40' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/a7b14595a896958f13dd3be0fde2e73a?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://sharmarama.wordpress.com' title='Shamagaia' data-id='wpcom-bubble-jp_blogs_i_follow-2-41' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/45544a326d383f4597d1a1bf0f1b43d1?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://desire5346.wordpress.com' title='Eagèrneśš' data-id='wpcom-bubble-jp_blogs_i_follow-2-42' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/7a54214b5c8fecbf13f573d4c863f161?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lowlifemagazine.com' title='LOWLIFE MAGAZINE' data-id='wpcom-bubble-jp_blogs_i_follow-2-43' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/fd99266c274b514fda92b93afcdd071b?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://susanwithpearls.com' title='SusanWithPearls' data-id='wpcom-bubble-jp_blogs_i_follow-2-44' class='bump-view' data-bump-view='bif'><img alt='' src='https://susanwithpearls.files.wordpress.com/2017/03/cropped-img_20150615_144226_3541.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://torsaaan.wordpress.com' title='Jozsef Torsan' data-id='wpcom-bubble-jp_blogs_i_follow-2-45' class='bump-view' data-bump-view='bif'><img alt='' src='https://torsaaan.files.wordpress.com/2017/05/cropped-medium2.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://chinesedecomposition.wordpress.com' title='Chinese Characters Decomposition' data-id='wpcom-bubble-jp_blogs_i_follow-2-46' class='bump-view' data-bump-view='bif'><img alt='' src='https://chinesedecomposition.files.wordpress.com/2017/08/cropped-cover-decomposition.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lebanagr.wordpress.com' title='Lebana&#039;s Journal' data-id='wpcom-bubble-jp_blogs_i_follow-2-47' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/ca5b72a7c824b211ccc754aaf9d60f0a?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ebondragonmusings.wordpress.com' title='EbonDragon Musings' data-id='wpcom-bubble-jp_blogs_i_follow-2-48' class='bump-view' data-bump-view='bif'><img alt='' src='https://ebondragonmusings.files.wordpress.com/2017/08/cropped-bestview.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://printheal.wordpress.com' title='printheal' data-id='wpcom-bubble-jp_blogs_i_follow-2-49' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/3fc257cf15d5910e65cdff818c0f76d1?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mgwells8.wordpress.com' title='MG WELLS' data-id='wpcom-bubble-jp_blogs_i_follow-2-50' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/cd8a1b264723c5601922e6395482ef2e?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div></div><div style='clear: both;'></div></aside><aside id="categories-1" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-8104"><a href="https://epages.wordpress.com/category/animal-rights/" >Animal Rights</a> (19)
</li>
	<li class="cat-item cat-item-2290"><a href="https://epages.wordpress.com/category/architecture/" >Architecture</a> (4)
</li>
	<li class="cat-item cat-item-77676"><a href="https://epages.wordpress.com/category/arts-and-culture/" >Arts and Culture</a> (57)
</li>
	<li class="cat-item cat-item-6758"><a href="https://epages.wordpress.com/category/awards/" >Awards</a> (8)
</li>
	<li class="cat-item cat-item-178"><a href="https://epages.wordpress.com/category/books/" >Books</a> (8)
</li>
	<li class="cat-item cat-item-179"><a href="https://epages.wordpress.com/category/business/" >Business</a> (19)
</li>
	<li class="cat-item cat-item-1181"><a href="https://epages.wordpress.com/category/dvd/" >DVD</a> (4)
</li>
	<li class="cat-item cat-item-15005908"><a href="https://epages.wordpress.com/category/education-2/" >Education</a> (46)
</li>
	<li class="cat-item cat-item-384"><a href="https://epages.wordpress.com/category/entertainment/" >Entertainment</a> (210)
<ul class='children'>
	<li class="cat-item cat-item-309"><a href="https://epages.wordpress.com/category/entertainment/reviews/" >Reviews</a> (83)
</li>
	<li class="cat-item cat-item-1733"><a href="https://epages.wordpress.com/category/entertainment/sci-fi/" >Sci-fi</a> (29)
</li>
	<li class="cat-item cat-item-462"><a href="https://epages.wordpress.com/category/entertainment/tv/" >TV</a> (11)
</li>
	<li class="cat-item cat-item-33383"><a href="https://epages.wordpress.com/category/entertainment/verse/" >Verse</a> (17)
</li>
	<li class="cat-item cat-item-412"><a href="https://epages.wordpress.com/category/entertainment/video/" >Video</a> (65)
</li>
</ul>
</li>
	<li class="cat-item cat-item-107595"><a href="https://epages.wordpress.com/category/from-the-editor/" >From the editor</a> (65)
</li>
	<li class="cat-item cat-item-17997"><a href="https://epages.wordpress.com/category/green/" >Green</a> (91)
<ul class='children'>
	<li class="cat-item cat-item-4907"><a href="https://epages.wordpress.com/category/green/ecology/" >Ecology</a> (67)
</li>
	<li class="cat-item cat-item-184"><a href="https://epages.wordpress.com/category/green/environment/" >Environment</a> (88)
</li>
</ul>
</li>
	<li class="cat-item cat-item-337"><a href="https://epages.wordpress.com/category/health/" >Health</a> (135)
<ul class='children'>
	<li class="cat-item cat-item-4304548"><a href="https://epages.wordpress.com/category/health/sexuality-health/" >Sexuality</a> (21)
</li>
</ul>
</li>
	<li class="cat-item cat-item-29791"><a href="https://epages.wordpress.com/category/humanities/" >Humanities</a> (204)
<ul class='children'>
	<li class="cat-item cat-item-678"><a href="https://epages.wordpress.com/category/humanities/history/" >History</a> (73)
</li>
	<li class="cat-item cat-item-54511936"><a href="https://epages.wordpress.com/category/humanities/mythology-humanities/" >Mythology</a> (34)
</li>
	<li class="cat-item cat-item-1868"><a href="https://epages.wordpress.com/category/humanities/philosophy/" >Philosophy</a> (77)
</li>
</ul>
</li>
	<li class="cat-item cat-item-376"><a href="https://epages.wordpress.com/category/humor/" >humor</a> (8)
</li>
	<li class="cat-item cat-item-914"><a href="https://epages.wordpress.com/category/images/" >Images</a> (6)
</li>
	<li class="cat-item cat-item-110"><a href="https://epages.wordpress.com/category/in-the-news/" >In the News</a> (213)
</li>
	<li class="cat-item cat-item-107"><a href="https://epages.wordpress.com/category/inspiration/" >Inspiration</a> (703)
<ul class='children'>
	<li class="cat-item cat-item-1547"><a href="https://epages.wordpress.com/category/inspiration/dreams/" >Dreams</a> (26)
</li>
	<li class="cat-item cat-item-8154"><a href="https://epages.wordpress.com/category/inspiration/romance/" >Romance</a> (7)
</li>
	<li class="cat-item cat-item-65323"><a href="https://epages.wordpress.com/category/inspiration/self-help/" >Self-help</a> (149)
</li>
	<li class="cat-item cat-item-1494"><a href="https://epages.wordpress.com/category/inspiration/spirituality/" >Spirituality</a> (594)
</li>
</ul>
</li>
	<li class="cat-item cat-item-190"><a href="https://epages.wordpress.com/category/movies/" >Movies</a> (50)
</li>
	<li class="cat-item cat-item-18"><a href="https://epages.wordpress.com/category/music/" >Music</a> (29)
</li>
	<li class="cat-item cat-item-1099"><a href="https://epages.wordpress.com/category/nature/" >nature</a> (17)
</li>
	<li class="cat-item cat-item-451231"><a href="https://epages.wordpress.com/category/parapsychology/" >Parapsychology</a> (363)
<ul class='children'>
	<li class="cat-item cat-item-11809"><a href="https://epages.wordpress.com/category/parapsychology/paranormal/" >Paranormal</a> (264)
	<ul class='children'>
	<li class="cat-item cat-item-1945"><a href="https://epages.wordpress.com/category/parapsychology/paranormal/aliens/" >Aliens</a> (98)
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1142"><a href="https://epages.wordpress.com/category/podcast/" >podcast</a> (2)
</li>
	<li class="cat-item cat-item-755"><a href="https://epages.wordpress.com/category/quotes/" >Quotes</a> (4)
</li>
	<li class="cat-item cat-item-13443"><a href="https://epages.wordpress.com/category/racism/" >racism</a> (2)
</li>
	<li class="cat-item cat-item-34917413"><a href="https://epages.wordpress.com/category/relationships-2/" >Relationships</a> (17)
</li>
	<li class="cat-item cat-item-116"><a href="https://epages.wordpress.com/category/religion/" >Religion</a> (528)
<ul class='children'>
	<li class="cat-item cat-item-10051"><a href="https://epages.wordpress.com/category/religion/bible/" >Bible</a> (74)
</li>
	<li class="cat-item cat-item-3981"><a href="https://epages.wordpress.com/category/religion/theology/" >Theology</a> (104)
</li>
</ul>
</li>
	<li class="cat-item cat-item-173"><a href="https://epages.wordpress.com/category/science/" >Science</a> (498)
<ul class='children'>
	<li class="cat-item cat-item-14067"><a href="https://epages.wordpress.com/category/science/ai/" >AI</a> (13)
</li>
	<li class="cat-item cat-item-45726"><a href="https://epages.wordpress.com/category/science/cosmology/" >Cosmology</a> (53)
</li>
	<li class="cat-item cat-item-112064"><a href="https://epages.wordpress.com/category/science/prehistory/" >Prehistory</a> (5)
</li>
	<li class="cat-item cat-item-1348795"><a href="https://epages.wordpress.com/category/science/quantum-universe/" >Quantum Universe</a> (26)
</li>
	<li class="cat-item cat-item-20727"><a href="https://epages.wordpress.com/category/science/social-sciences/" >Social Sciences</a> (310)
	<ul class='children'>
	<li class="cat-item cat-item-28355703"><a href="https://epages.wordpress.com/category/science/social-sciences/anthropology-social-sciences/" >Anthropology</a> (31)
		<ul class='children'>
	<li class="cat-item cat-item-30367"><a href="https://epages.wordpress.com/category/science/social-sciences/anthropology-social-sciences/archeology/" >Archeology</a> (8)
</li>
		</ul>
</li>
	<li class="cat-item cat-item-4909"><a href="https://epages.wordpress.com/category/science/social-sciences/psychology/" >Psychology</a> (227)
</li>
	</ul>
</li>
	<li class="cat-item cat-item-174"><a href="https://epages.wordpress.com/category/science/space/" >Space</a> (49)
</li>
	<li class="cat-item cat-item-6"><a href="https://epages.wordpress.com/category/science/technology/" >Technology</a> (103)
	<ul class='children'>
	<li class="cat-item cat-item-734"><a href="https://epages.wordpress.com/category/science/technology/the-web/" >The Web</a> (42)
		<ul class='children'>
	<li class="cat-item cat-item-807"><a href="https://epages.wordpress.com/category/science/technology/the-web/freeware/" >Freeware</a> (8)
</li>
		</ul>
</li>
	<li class="cat-item cat-item-18949"><a href="https://epages.wordpress.com/category/science/technology/virtual-reality/" >Virtual Reality</a> (4)
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11866"><a href="https://epages.wordpress.com/category/sexism/" >sexism</a> (4)
</li>
	<li class="cat-item cat-item-620"><a href="https://epages.wordpress.com/category/society/" >Society</a> (396)
<ul class='children'>
	<li class="cat-item cat-item-51807"><a href="https://epages.wordpress.com/category/society/charities/" >Charities</a> (6)
</li>
	<li class="cat-item cat-item-261"><a href="https://epages.wordpress.com/category/society/conspiracy-theories/" >Conspiracy Theories</a> (34)
</li>
	<li class="cat-item cat-item-2720"><a href="https://epages.wordpress.com/category/society/human-rights/" >Human Rights</a> (184)
</li>
	<li class="cat-item cat-item-398"><a href="https://epages.wordpress.com/category/society/politics/" >Politics</a> (63)
</li>
	<li class="cat-item cat-item-49818"><a href="https://epages.wordpress.com/category/society/social-media/" >Social media</a> (14)
</li>
</ul>
</li>
	<li class="cat-item cat-item-581"><a href="https://epages.wordpress.com/category/software/" >Software</a> (16)
</li>
	<li class="cat-item cat-item-15299"><a href="https://epages.wordpress.com/category/soul/" >Soul</a> (347)
</li>
	<li class="cat-item cat-item-2286"><a href="https://epages.wordpress.com/category/style/" >style</a> (1)
</li>
	<li class="cat-item cat-item-33102"><a href="https://epages.wordpress.com/category/supernatural/" >Supernatural</a> (159)
</li>
	<li class="cat-item cat-item-9826"><a href="https://epages.wordpress.com/category/tourism/" >Tourism</a> (2)
</li>
	<li class="cat-item cat-item-200"><a href="https://epages.wordpress.com/category/travel/" >Travel</a> (2)
</li>
	<li class="cat-item cat-item-67677"><a href="https://epages.wordpress.com/category/ufo/" >Ufo</a> (94)
</li>
	<li class="cat-item cat-item-598"><a href="https://epages.wordpress.com/category/women/" >women</a> (7)
</li>
		</ul>
</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div style="margin:5px;"><a href="http://www.thehungersite.com/tpc/THS_linktous_120_02"><img alt="The Hunger Site" src="https://i2.wp.com/www.greatergood.com/images/linktous/120_ths-jelly-free.jpg"></img></a></div>
<a href="http://theautismsite.greatergood.com/clickToGive/aut/home?link=AUT_linktous_120"><img alt="Click Every day! The Autism Site" src="https://i0.wp.com/cdn.theautismsite.com/charityusa_vitalstream_com/ctg/p3/images/content/120_button_aut.jpg" /></a>
<div style="margin:5px;"><a href="http://www.thebreastcancersite.com/tpc/BCS_linktous_120_01"><img alt="The Breast Cancer Site" src="https://i1.wp.com/www.greatergood.com/images/linktous/120_bcs-jelly.jpg"></img></a></div><div style="margin:5px;"><a href="http://www.thechildhealthsite.com/tpc/CHS_linktous_120_02"><img alt="The Child Health Site" src="https://i0.wp.com/www.greatergood.com/images/linktous/120_chs-jelly-help.jpg"></img></a></div><div style="margin:5px;"><a href="http://www.theliteracysite.com/tpc/TLS_linktous_120_02"><img alt="The Literacy Site" src="https://i0.wp.com/www.greatergood.com/images/linktous/120_tls-jelly-fund.jpg"></img></a></div>


<a href="http://diabetes.greatergood.com/clickToGive/dbs/home?link=DBS_linktous_120"><img alt="The Diabetes Site" src="https://i0.wp.com/cdn.thediabetessite.com/charityusa_vitalstream_com/ctg/p3/images/content/120-button-dbs.gif" /></a>


<div style="margin:5px;"><a href="http://www.therainforestsite.com/tpc/TRS_linktous_120_02"><img alt="The Rainforest Site" src="https://i2.wp.com/www.greatergood.com/images/linktous/120_trs-jelly-save.jpg"></img></a></div><div style="margin:5px;"><a href="http://www.theanimalrescuesite.com/tpc/ARS_linktous_120_02"><img alt="The Animal Rescue Site" src="https://i0.wp.com/www.greatergood.com/images/linktous/120_ars-jelly-help.jpg"></img></a></div></div>
		</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tag Cloud</h3><div style="overflow:hidden"><a href="https://epages.wordpress.com/tag/alternative/" class="tag-cloud-link tag-link-1435 tag-link-position-1" style="font-size: 8.5656565656566pt;" aria-label="alternative (11 items)">alternative</a>
<a href="https://epages.wordpress.com/tag/belief/" class="tag-cloud-link tag-link-20174 tag-link-position-2" style="font-size: 8pt;" aria-label="belief (10 items)">belief</a>
<a href="https://epages.wordpress.com/tag/bible/" class="tag-cloud-link tag-link-10051 tag-link-position-3" style="font-size: 12.242424242424pt;" aria-label="Bible (21 items)">Bible</a>
<a href="https://epages.wordpress.com/tag/buddhism/" class="tag-cloud-link tag-link-158 tag-link-position-4" style="font-size: 9.5555555555556pt;" aria-label="buddhism (13 items)">buddhism</a>
<a href="https://epages.wordpress.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-5" style="font-size: 12.242424242424pt;" aria-label="canada (21 items)">canada</a>
<a href="https://epages.wordpress.com/tag/carl-jung/" class="tag-cloud-link tag-link-423353 tag-link-position-6" style="font-size: 15.777777777778pt;" aria-label="Carl Jung (38 items)">Carl Jung</a>
<a href="https://epages.wordpress.com/tag/catholic/" class="tag-cloud-link tag-link-7104 tag-link-position-7" style="font-size: 13.79797979798pt;" aria-label="catholic (27 items)">catholic</a>
<a href="https://epages.wordpress.com/tag/catholic-church/" class="tag-cloud-link tag-link-19711 tag-link-position-8" style="font-size: 14.787878787879pt;" aria-label="Catholic Church (32 items)">Catholic Church</a>
<a href="https://epages.wordpress.com/tag/catholicism/" class="tag-cloud-link tag-link-4256 tag-link-position-9" style="font-size: 13.515151515152pt;" aria-label="catholicism (26 items)">catholicism</a>
<a href="https://epages.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-10" style="font-size: 8.5656565656566pt;" aria-label="China (11 items)">China</a>
<a href="https://epages.wordpress.com/tag/christ/" class="tag-cloud-link tag-link-133229 tag-link-position-11" style="font-size: 13.515151515152pt;" aria-label="christ (26 items)">christ</a>
<a href="https://epages.wordpress.com/tag/christian/" class="tag-cloud-link tag-link-2568 tag-link-position-12" style="font-size: 9.979797979798pt;" aria-label="Christian (14 items)">Christian</a>
<a href="https://epages.wordpress.com/tag/christianity/" class="tag-cloud-link tag-link-214 tag-link-position-13" style="font-size: 18.606060606061pt;" aria-label="christianity (60 items)">christianity</a>
<a href="https://epages.wordpress.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-14" style="font-size: 8.5656565656566pt;" aria-label="Christmas (11 items)">Christmas</a>
<a href="https://epages.wordpress.com/tag/climate-change/" class="tag-cloud-link tag-link-16897 tag-link-position-15" style="font-size: 10.262626262626pt;" aria-label="climate change (15 items)">climate change</a>
<a href="https://epages.wordpress.com/tag/consciousness/" class="tag-cloud-link tag-link-22609 tag-link-position-16" style="font-size: 11.676767676768pt;" aria-label="consciousness (19 items)">consciousness</a>
<a href="https://epages.wordpress.com/tag/corruption/" class="tag-cloud-link tag-link-22388 tag-link-position-17" style="font-size: 9.5555555555556pt;" aria-label="corruption (13 items)">corruption</a>
<a href="https://epages.wordpress.com/tag/earth/" class="tag-cloud-link tag-link-434 tag-link-position-18" style="font-size: 9.979797979798pt;" aria-label="earth (14 items)">earth</a>
<a href="https://epages.wordpress.com/tag/esp/" class="tag-cloud-link tag-link-118445 tag-link-position-19" style="font-size: 8.5656565656566pt;" aria-label="ESP (11 items)">ESP</a>
<a href="https://epages.wordpress.com/tag/ethics/" class="tag-cloud-link tag-link-8289 tag-link-position-20" style="font-size: 8.989898989899pt;" aria-label="ethics (12 items)">ethics</a>
<a href="https://epages.wordpress.com/tag/evolution/" class="tag-cloud-link tag-link-11940 tag-link-position-21" style="font-size: 9.5555555555556pt;" aria-label="evolution (13 items)">evolution</a>
<a href="https://epages.wordpress.com/tag/faith/" class="tag-cloud-link tag-link-401 tag-link-position-22" style="font-size: 8.989898989899pt;" aria-label="faith (12 items)">faith</a>
<a href="https://epages.wordpress.com/tag/film/" class="tag-cloud-link tag-link-524 tag-link-position-23" style="font-size: 8pt;" aria-label="film (10 items)">film</a>
<a href="https://epages.wordpress.com/tag/global-warming/" class="tag-cloud-link tag-link-18880 tag-link-position-24" style="font-size: 10.686868686869pt;" aria-label="global warming (16 items)">global warming</a>
<a href="https://epages.wordpress.com/tag/god/" class="tag-cloud-link tag-link-7816 tag-link-position-25" style="font-size: 22pt;" aria-label="God (105 items)">God</a>
<a href="https://epages.wordpress.com/tag/guru/" class="tag-cloud-link tag-link-33402 tag-link-position-26" style="font-size: 8.989898989899pt;" aria-label="guru (12 items)">guru</a>
<a href="https://epages.wordpress.com/tag/health/" class="tag-cloud-link tag-link-337 tag-link-position-27" style="font-size: 11.959595959596pt;" aria-label="Health (20 items)">Health</a>
<a href="https://epages.wordpress.com/tag/hindu/" class="tag-cloud-link tag-link-47676 tag-link-position-28" style="font-size: 15.636363636364pt;" aria-label="hindu (37 items)">hindu</a>
<a href="https://epages.wordpress.com/tag/hinduism/" class="tag-cloud-link tag-link-5743 tag-link-position-29" style="font-size: 18.888888888889pt;" aria-label="hinduism (63 items)">hinduism</a>
<a href="https://epages.wordpress.com/tag/hindus/" class="tag-cloud-link tag-link-483638 tag-link-position-30" style="font-size: 13.090909090909pt;" aria-label="hindus (24 items)">hindus</a>
<a href="https://epages.wordpress.com/tag/holy-spirit/" class="tag-cloud-link tag-link-33380 tag-link-position-31" style="font-size: 8pt;" aria-label="holy spirit (10 items)">holy spirit</a>
<a href="https://epages.wordpress.com/tag/human/" class="tag-cloud-link tag-link-10094 tag-link-position-32" style="font-size: 8.5656565656566pt;" aria-label="human (11 items)">human</a>
<a href="https://epages.wordpress.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-33" style="font-size: 12.242424242424pt;" aria-label="India (21 items)">India</a>
<a href="https://epages.wordpress.com/tag/in-the-news/" class="tag-cloud-link tag-link-110 tag-link-position-34" style="font-size: 9.5555555555556pt;" aria-label="In the News (13 items)">In the News</a>
<a href="https://epages.wordpress.com/tag/islam/" class="tag-cloud-link tag-link-420 tag-link-position-35" style="font-size: 8pt;" aria-label="islam (10 items)">islam</a>
<a href="https://epages.wordpress.com/tag/jesus/" class="tag-cloud-link tag-link-8329 tag-link-position-36" style="font-size: 18.606060606061pt;" aria-label="jesus (60 items)">jesus</a>
<a href="https://epages.wordpress.com/tag/jesus-christ/" class="tag-cloud-link tag-link-18209 tag-link-position-37" style="font-size: 11.111111111111pt;" aria-label="jesus christ (17 items)">jesus christ</a>
<a href="https://epages.wordpress.com/tag/jews/" class="tag-cloud-link tag-link-4551 tag-link-position-38" style="font-size: 12.525252525253pt;" aria-label="Jews (22 items)">Jews</a>
<a href="https://epages.wordpress.com/tag/judaism/" class="tag-cloud-link tag-link-12717 tag-link-position-39" style="font-size: 13.232323232323pt;" aria-label="judaism (25 items)">judaism</a>
<a href="https://epages.wordpress.com/tag/jung/" class="tag-cloud-link tag-link-54583 tag-link-position-40" style="font-size: 8.5656565656566pt;" aria-label="jung (11 items)">jung</a>
<a href="https://epages.wordpress.com/tag/marriage/" class="tag-cloud-link tag-link-4550 tag-link-position-41" style="font-size: 8.989898989899pt;" aria-label="marriage (12 items)">marriage</a>
<a href="https://epages.wordpress.com/tag/meditation/" class="tag-cloud-link tag-link-6197 tag-link-position-42" style="font-size: 11.393939393939pt;" aria-label="meditation (18 items)">meditation</a>
<a href="https://epages.wordpress.com/tag/mental-health/" class="tag-cloud-link tag-link-5004 tag-link-position-43" style="font-size: 8pt;" aria-label="mental health (10 items)">mental health</a>
<a href="https://epages.wordpress.com/tag/muslim/" class="tag-cloud-link tag-link-59910 tag-link-position-44" style="font-size: 8.5656565656566pt;" aria-label="muslim (11 items)">muslim</a>
<a href="https://epages.wordpress.com/tag/mysticism/" class="tag-cloud-link tag-link-30318 tag-link-position-45" style="font-size: 13.939393939394pt;" aria-label="mysticism (28 items)">mysticism</a>
<a href="https://epages.wordpress.com/tag/myth/" class="tag-cloud-link tag-link-21945 tag-link-position-46" style="font-size: 8pt;" aria-label="myth (10 items)">myth</a>
<a href="https://epages.wordpress.com/tag/new-age/" class="tag-cloud-link tag-link-1432 tag-link-position-47" style="font-size: 11.676767676768pt;" aria-label="New Age (19 items)">New Age</a>
<a href="https://epages.wordpress.com/tag/peace/" class="tag-cloud-link tag-link-2128 tag-link-position-48" style="font-size: 10.686868686869pt;" aria-label="peace (16 items)">peace</a>
<a href="https://epages.wordpress.com/tag/philosophy/" class="tag-cloud-link tag-link-1868 tag-link-position-49" style="font-size: 9.5555555555556pt;" aria-label="Philosophy (13 items)">Philosophy</a>
<a href="https://epages.wordpress.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-50" style="font-size: 9.979797979798pt;" aria-label="poetry (14 items)">poetry</a>
<a href="https://epages.wordpress.com/tag/pope/" class="tag-cloud-link tag-link-29748 tag-link-position-51" style="font-size: 10.262626262626pt;" aria-label="pope (15 items)">pope</a>
<a href="https://epages.wordpress.com/tag/prayer/" class="tag-cloud-link tag-link-853 tag-link-position-52" style="font-size: 8pt;" aria-label="prayer (10 items)">prayer</a>
<a href="https://epages.wordpress.com/tag/psi/" class="tag-cloud-link tag-link-63405 tag-link-position-53" style="font-size: 10.686868686869pt;" aria-label="psi (16 items)">psi</a>
<a href="https://epages.wordpress.com/tag/psychiatry/" class="tag-cloud-link tag-link-77150 tag-link-position-54" style="font-size: 10.262626262626pt;" aria-label="psychiatry (15 items)">psychiatry</a>
<a href="https://epages.wordpress.com/tag/psychology/" class="tag-cloud-link tag-link-4909 tag-link-position-55" style="font-size: 10.262626262626pt;" aria-label="Psychology (15 items)">Psychology</a>
<a href="https://epages.wordpress.com/tag/rajan-zed/" class="tag-cloud-link tag-link-1416842 tag-link-position-56" style="font-size: 15.777777777778pt;" aria-label="rajan zed (38 items)">rajan zed</a>
<a href="https://epages.wordpress.com/tag/reincarnation/" class="tag-cloud-link tag-link-72605 tag-link-position-57" style="font-size: 9.5555555555556pt;" aria-label="reincarnation (13 items)">reincarnation</a>
<a href="https://epages.wordpress.com/tag/religion/" class="tag-cloud-link tag-link-116 tag-link-position-58" style="font-size: 8pt;" aria-label="Religion (10 items)">Religion</a>
<a href="https://epages.wordpress.com/tag/religion-and-spirituality/" class="tag-cloud-link tag-link-142814 tag-link-position-59" style="font-size: 11.111111111111pt;" aria-label="Religion and Spirituality (17 items)">Religion and Spirituality</a>
<a href="https://epages.wordpress.com/tag/remote-viewing/" class="tag-cloud-link tag-link-114827 tag-link-position-60" style="font-size: 9.979797979798pt;" aria-label="remote viewing (14 items)">remote viewing</a>
<a href="https://epages.wordpress.com/tag/roma/" class="tag-cloud-link tag-link-62801 tag-link-position-61" style="font-size: 8.989898989899pt;" aria-label="Roma (12 items)">Roma</a>
<a href="https://epages.wordpress.com/tag/sexism/" class="tag-cloud-link tag-link-11866 tag-link-position-62" style="font-size: 8.5656565656566pt;" aria-label="sexism (11 items)">sexism</a>
<a href="https://epages.wordpress.com/tag/shamanism/" class="tag-cloud-link tag-link-64638 tag-link-position-63" style="font-size: 8pt;" aria-label="shamanism (10 items)">shamanism</a>
<a href="https://epages.wordpress.com/tag/sigmund-freud/" class="tag-cloud-link tag-link-257794 tag-link-position-64" style="font-size: 8.989898989899pt;" aria-label="Sigmund Freud (12 items)">Sigmund Freud</a>
<a href="https://epages.wordpress.com/tag/sociology/" class="tag-cloud-link tag-link-599 tag-link-position-65" style="font-size: 8.5656565656566pt;" aria-label="sociology (11 items)">sociology</a>
<a href="https://epages.wordpress.com/tag/spirit/" class="tag-cloud-link tag-link-1096 tag-link-position-66" style="font-size: 8pt;" aria-label="spirit (10 items)">spirit</a>
<a href="https://epages.wordpress.com/tag/steve-hammons/" class="tag-cloud-link tag-link-2350216 tag-link-position-67" style="font-size: 13.232323232323pt;" aria-label="steve hammons (25 items)">steve hammons</a>
<a href="https://epages.wordpress.com/tag/the-love-guru/" class="tag-cloud-link tag-link-1682584 tag-link-position-68" style="font-size: 9.979797979798pt;" aria-label="The Love Guru (14 items)">The Love Guru</a>
<a href="https://epages.wordpress.com/tag/time-travel/" class="tag-cloud-link tag-link-10450 tag-link-position-69" style="font-size: 8pt;" aria-label="time-travel (10 items)">time-travel</a>
<a href="https://epages.wordpress.com/tag/transformation/" class="tag-cloud-link tag-link-86178 tag-link-position-70" style="font-size: 8pt;" aria-label="transformation (10 items)">transformation</a>
<a href="https://epages.wordpress.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-71" style="font-size: 8.5656565656566pt;" aria-label="twitter (11 items)">twitter</a>
<a href="https://epages.wordpress.com/tag/unidentified-flying-object/" class="tag-cloud-link tag-link-1905576 tag-link-position-72" style="font-size: 11.393939393939pt;" aria-label="Unidentified flying object (18 items)">Unidentified flying object</a>
<a href="https://epages.wordpress.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-73" style="font-size: 13.515151515152pt;" aria-label="United States (26 items)">United States</a>
<a href="https://epages.wordpress.com/tag/war/" class="tag-cloud-link tag-link-3934 tag-link-position-74" style="font-size: 8pt;" aria-label="war (10 items)">war</a>
<a href="https://epages.wordpress.com/tag/women/" class="tag-cloud-link tag-link-598 tag-link-position-75" style="font-size: 8.989898989899pt;" aria-label="women (12 items)">women</a></div></aside><aside id="flickr-2" class="widget widget_flickr"><h3 class="widget-title">Flickr Photos</h3><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-small">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/dtt67/26380779288/"><img src="https://farm5.staticflickr.com/4650/26380779288_bfcce43ac4_m.jpg" alt="Attack of The SEO..." title="Attack of The SEO..."  /></a><a href="https://www.flickr.com/photos/maupetit/25380463567/"><img src="https://farm5.staticflickr.com/4677/25380463567_f96de7865c_m.jpg" alt="M42 - 12/02/2018" title="M42 - 12/02/2018"  /></a><a href="https://www.flickr.com/photos/chronoss/39353471265/"><img src="https://farm5.staticflickr.com/4664/39353471265_0d576bab0d_m.jpg" alt="Camposoto... (Hipstamatic Series)" title="Camposoto... (Hipstamatic Series)"  /></a><a href="https://www.flickr.com/photos/91744280@N07/40250960021/"><img src="https://farm5.staticflickr.com/4716/40250960021_cae9f76027_m.jpg" alt="Summer Isles" title="Summer Isles"  /></a><a href="https://www.flickr.com/photos/92476335@N02/26378186098/"><img src="https://farm5.staticflickr.com/4753/26378186098_c3afb0cfe1_m.jpg" alt="February Nuthatch" title="February Nuthatch"  /></a><a href="https://www.flickr.com/photos/41254373@N05/39339649275/"><img src="https://farm5.staticflickr.com/4618/39339649275_e11198514f_m.jpg" alt="Licht und Schatten" title="Licht und Schatten"  /></a><a href="https://www.flickr.com/photos/harry2010/39352609105/"><img src="https://farm5.staticflickr.com/4649/39352609105_39d40e4d4a_m.jpg" alt="Sunset on Liberty" title="Sunset on Liberty"  /></a><a href="https://www.flickr.com/photos/rdelonga/39538660644/"><img src="https://farm5.staticflickr.com/4678/39538660644_d2b8dc8549_m.jpg" alt="_M4_2019Crop.jpg" title="_M4_2019Crop.jpg"  /></a><a href="https://www.flickr.com/photos/johnfrisch/39352279625/"><img src="https://farm5.staticflickr.com/4602/39352279625_7226a2076e_m.jpg" alt="Orange Tip" title="Orange Tip"  /></a><a href="https://www.flickr.com/photos/150339272@N02/40249834051/"><img src="https://farm5.staticflickr.com/4670/40249834051_0817da226a_m.jpg" alt="Heraclides torquatus" title="Heraclides torquatus"  /></a>	</div>

			<a class="flickr-more" href="http://www.flickr.com/explore/interesting/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/1a1403d31d0d4465609f589f41329eb6?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside>	</div><!-- #secondary .widget-area -->
</div><!-- end main -->

<div id="tertiary" class="widget-area" role="complementary">
			<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5a839ffc97359">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5a839ffc97359',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-1233755190" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1233755190");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-1233755190",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><aside id="search-3" class="widget widget_search">
<form role="search" method="get" class="searchform" action="https://epages.wordpress.com/" >
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>
		<input type="text" class="search-input" value="" name="s" id="s" />
		<input type="submit" class="searchsubmit" value="Search" />
	</div>
</form></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="280" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="576511647747039232">My Tweets</a></aside><aside id="rss-161703014" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://epages.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://epages.wordpress.com" title="The Real Alternative">OPINION</a></h3><ul><li><a class='rsswidget' href='https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/' title=''>Why do Christians wear ashes on Ash Wednesday?</a><div class='rssSummary'>Worshippers at Ash Wednesday mass. AP Photo/Alan Diaz Michael Laver, Rochester Institute of Technology This coming Wednesday many Christians will arrive at work with a black cross smudged on their foreheads; countless more will slip into a church or a … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2018/02/10/proclus-a-good-example-of-how-all-spiritual-beliefs-are-not-the-same/' title=''>Proclus – A good example of how all spiritual beliefs are not the same</a><div class='rssSummary'>Proclus (410-85 CE) was an influential Greek Neoplatonist philosopher. Born in Lycia, he moved to Athens for the remainder of his life. A lawyer by trade, Proclus came to realize that he preferred philosophy so made a study of the classics … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2018/02/08/polyphonic-chant-and-a-little-polyphonic-trivia-for-the-digital-age/' title=''>Polyphonic chant (and a little polyphonic trivia for the digital age)</a><div class='rssSummary'>Polyphonic chant is a type of Christian devotional singing developed in the 10th century where two or more melodies or parts are sung together in a composition. As with anything new, not everyone approved of polyphony. Some believed that melodic … Continue reading →</div></li><li><a class='rsswidget' href='https://epages.wordpress.com/2018/02/06/umm-nice-try-but-author-needs-to-know-pop-culture-better/' title=''>Umm.. nice try but author needs to know pop culture better</a><div class='rssSummary'>Why is pop culture obsessed with battles between good and evil? | Aeon Essays https://t.co/aplGBBQaVm — earthpages.org (@earthpages) February 6, 2018 Catherine Nichols argues that pop culture has polarized good and evil whereas the characters of old folk tales were … Continue reading →</div></li></ul></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Earthpages.org" class="recentcommentsavatartop" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstexttop" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2018/02/06/umm-nice-try-but-author-needs-to-know-pop-culture-better/#comment-73396">Umm.. nice try but author need&hellip;</a></td></tr><tr><td title="Satanic Muses" class="recentcommentsavatarend" style="height:96px; width:96px;"><img alt='' src='https://2.gravatar.com/avatar/8203ab0c9a37509992baf4d6024ba455?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></td><td class="recentcommentstextend" style="">Satanic Muses on <a href="https://epages.wordpress.com/2018/02/02/you-thought-quantum-mechanics-was-weird-check-out-entangled-time/#comment-73386">You thought quantum mechanics&hellip;</a></td></tr><tr><td title="-Eugenia" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://amanpan.com/" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/187247525bed4720aef9f1f1fe5ea2fa?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://amanpan.com/" rel="nofollow">-Eugenia</a> on <a href="https://epages.wordpress.com/2013/08/08/water-symbols-and-visions-as-a-source-of-dream-meaning-interpretation/#comment-73269">Water symbols and visions as a&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2018/01/09/ai-should-we-fear-embrace-or-accept-that-the-battle-will-go-on-forever/#comment-73220">AI &#8211; Should we fear, emb&hellip;</a></td></tr><tr><td title="Earthpages.ca" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="http://earthpages.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/367d26dec163b35ee34531a320d62b49?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="http://earthpages.wordpress.com" rel="nofollow">Earthpages.ca</a> on <a href="https://epages.wordpress.com/2017/11/21/time-to-stop-pretending-that-counselling-is-objective/#comment-73197">Time to stop pretending that c&hellip;</a></td></tr><tr><td title="Earthpages.ca" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="http://earthpages.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/367d26dec163b35ee34531a320d62b49?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="http://earthpages.wordpress.com" rel="nofollow">Earthpages.ca</a> on <a href="https://epages.wordpress.com/2017/11/18/what-does-it-mean-to-be-spiritual/#comment-73196">What does it mean to be&nbsp;s&hellip;</a></td></tr><tr><td title="Earthpages.ca" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="http://earthpages.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/367d26dec163b35ee34531a320d62b49?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="http://earthpages.wordpress.com" rel="nofollow">Earthpages.ca</a> on <a href="https://epages.wordpress.com/2017/11/17/cut-toxic-people-out-of-your-life/#comment-73195">Cut toxic people out of your&hellip;</a></td></tr><tr><td title="Russel Ray Photos" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="http://russelrayphotos2.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/3583e6f4022fda7ba3cbc764ef55f40f?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="http://russelrayphotos2.com" rel="nofollow">Russel Ray Photos</a> on <a href="https://epages.wordpress.com/2017/11/17/cut-toxic-people-out-of-your-life/#comment-73194">Cut toxic people out of your&hellip;</a></td></tr>				</table>
				</aside><aside id="gravatar-5" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="text-251093761" class="widget widget_text">			<div class="textwidget">
<div align="center">

<table border="0">
    <tr>
        <td><p align="center"><a name="pd_a_1008987"></a>
<div class="PDS_Poll" id="PDI_container1008987" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/1008987.js"></script>
<noscript><a href="http://polldaddy.com/poll/1008987">Take Our Poll</a></noscript></p>
        </td>
    </tr>
</table>
</div>
</div>
		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><div style="font-weight:bold;font-size:larger;margin-bottom:2px;">In the News</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=news" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!news!255!1.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">In the News</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />


<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Today's Holiday</div>
<div style="border:1px darkorange solid;padding:3px;width:255px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=holiday" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!holiday!255!3.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Today's Holiday</a>
provided by <a href="http://www.thefreedictionary.com/">TheFreeDictionary</a></div><br />



<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">This Day in History</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=history" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!history!255!3.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">This Day in History</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Article of the Day</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=aod" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!aod!255!3.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Article of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Today's Birthday</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=birthday" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!birthday!255!3.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Today's Birthday</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />


<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Quote of the Day</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=quote" target="_top"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!quote!255!1.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Quote of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Word of the Day</div>
<div style="border:1px darkorange solid;width:255px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=wod" target="_top"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!wod!255!0.png" width="255" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Word of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div></div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Most Likes</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://epages.wordpress.com/about/" title="ABOUT" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/farm4.staticflickr.com/3632/3362639325_72b45f238d_n.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="ABOUT" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/about/" class="bump-view" data-bump-view="tp">
								ABOUT							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2013/11/09/beat-addiction-with-meditation-to-lead-a-happy-life/" title="Beat Addiction with Meditation to Lead a Happy Life" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://encrypted-tbn2.gstatic.com/images?q=tbn:ANd9GcQdzjJyb7LLr2Erf4JLMSb5SAvwnumVoG6FadPKBQSMA6JuNTVo" class='widgets-list-layout-blavatar' alt="Beat Addiction with Meditation to Lead a Happy Life" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/11/09/beat-addiction-with-meditation-to-lead-a-happy-life/" class="bump-view" data-bump-view="tp">
								Beat Addiction with Meditation to Lead a Happy Life							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2017/11/13/silence-of-the-heart/" title="Silence of the heart" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://epages.files.wordpress.com/2017/11/pexels-photo-556663.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Silence of the heart" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2017/11/13/silence-of-the-heart/" class="bump-view" data-bump-view="tp">
								Silence of the heart							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2017/11/30/spirituality-advice-are-you-making-any-of-these-3-deadly-mistakes-in-your-search-for-truth/" title="Spirituality Advice - Are You Making Any of These 3 Deadly Mistakes in Your Search for Truth?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/24.media.tumblr.com/6100b0903035463b6c8773548d03e9aa/tumblr_mzcxhrbWNP1to4n6oo1_500.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Spirituality Advice - Are You Making Any of These 3 Deadly Mistakes in Your Search for Truth?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2017/11/30/spirituality-advice-are-you-making-any-of-these-3-deadly-mistakes-in-your-search-for-truth/" class="bump-view" data-bump-view="tp">
								Spirituality Advice - Are You Making Any of These 3 Deadly Mistakes in Your Search for Truth?							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2017/11/17/32-canadians-feel-hinduism-influence-growing/" title="32% Canadians feel Hinduism influence growing" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/upload.wikimedia.org/wikipedia/commons/thumb/3/38/HinduDevoteeNepal.jpg/350px-HinduDevoteeNepal.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="32% Canadians feel Hinduism influence growing" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2017/11/17/32-canadians-feel-hinduism-influence-growing/" class="bump-view" data-bump-view="tp">
								32% Canadians feel Hinduism influence growing							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" title="Deep DNA memory theories: Can we remember our ancestors’ lives?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/farm1.staticflickr.com/6/7715395_a9776bfc46.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Deep DNA memory theories: Can we remember our ancestors’ lives?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" class="bump-view" data-bump-view="tp">
								Deep DNA memory theories: Can we remember our ancestors’ lives?							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2015/05/03/healing-the-wounds-within-the-heart-chakra/" title="Healing the wound(s) within the Heart Chakra" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/24.media.tumblr.com/7b7625576ec7a181520ed7998fc39a89/tumblr_mjqak7Uxo31s19nuso1_r1_400.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Healing the wound(s) within the Heart Chakra" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2015/05/03/healing-the-wounds-within-the-heart-chakra/" class="bump-view" data-bump-view="tp">
								Healing the wound(s) within the Heart Chakra							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2017/12/07/the-pyramids-afterlife-portals-or-symbols-of-worldly-power/" title="The Pyramids - Afterlife portals or symbols of worldly power?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/farm1.static.flickr.com/74/173711773_f4d6b0d205.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Pyramids - Afterlife portals or symbols of worldly power?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2017/12/07/the-pyramids-afterlife-portals-or-symbols-of-worldly-power/" class="bump-view" data-bump-view="tp">
								The Pyramids - Afterlife portals or symbols of worldly power?							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2017/03/06/the-transforming-power-of-brotherly-love/" title="The Transforming Power Of Brotherly Love" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/upload.wikimedia.org/wikipedia/commons/thumb/0/0a/Integral_Yoga_Yantra.jpg/600px-Integral_Yoga_Yantra.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Transforming Power Of Brotherly Love" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2017/03/06/the-transforming-power-of-brotherly-love/" class="bump-view" data-bump-view="tp">
								The Transforming Power Of Brotherly Love							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2017/11/05/the-near-death-experience-and-the-universal-connectivity-an-esoteric-revelation/" title="The Near Death Experience and the Universal Connectivity" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/31.media.tumblr.com/97fe44f84fca32efc103a37c02736162/tumblr_mqvycmAcmD1swa6wso1_400.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Near Death Experience and the Universal Connectivity" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2017/11/05/the-near-death-experience-and-the-universal-connectivity-an-esoteric-revelation/" class="bump-view" data-bump-view="tp">
								The Near Death Experience and the Universal Connectivity							</a>
						</div>
											</li>
				</ul>
</aside><aside id="rss-161703013" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://mclark.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://mclark.wordpress.com" title="Just my stuff">MICHAELWCLARK.COM</a></h3><ul><li><a class='rsswidget' href='https://mclark.wordpress.com/2018/02/13/reelin-in-the-years-1966/' title=''>Reelin’ in the Years – 1966</a><div class='rssSummary'>Boy oh boy. There are so many good tunes for the Billboard Year-End Hot 100 singles of 1966 that I really had to scratch my head over choosing just one. I am now 4 years old and remembering more songs … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2018/02/11/reelin-in-the-years-1965/' title=''>Reelin’ in the Years – 1965</a><div class='rssSummary'>It’s 1965 and I’m three years old. The British Invasion was in full swing by ’65. The Stones hit the charts with “Satisfaction” at #3. That is a great song with insightful lyrics and an easy riff that every child … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2018/02/11/reelin-in-the-years-1964/' title=''>Reelin’ in the Years – 1964</a><div class='rssSummary'>So it’s time once again to pick my fav song for a particular year. This time 1964. ’64 was the year of the British Invasion. Take a look at the Billboard top 100 for that year and you’ll be amazed … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2018/02/10/reelin-in-the-years-1963/' title=''>Reelin’ in the Years – 1963</a><div class='rssSummary'>Continuing on with my “most representative” tune of the year since I was born, 1963 sees a change in pop music. Production is becoming a bit more complex and calculated. This #1 top single is a good example of carefully … Continue reading →</div></li></ul></aside><aside id="text-393617593" class="widget widget_text">			<div class="textwidget">Get our <a href="http://twitter.com/earthpages">Tweets</a><BR>
Connect at <a href="http://facebook.com/earthpages">Facebook</a></div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Most Views</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://epages.wordpress.com/2013/11/12/symbols-of-food-in-dream-interpretation-and-possible-meaning-they-can-convey-for-those-experiencing-these-dreams/" title="Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/data2.whicdn.com/images/85984925/large.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/11/12/symbols-of-food-in-dream-interpretation-and-possible-meaning-they-can-convey-for-those-experiencing-these-dreams/" class="bump-view" data-bump-view="tp">
								Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2013/08/08/water-symbols-and-visions-as-a-source-of-dream-meaning-interpretation/" title="Water symbols and visions as a source of dream meaning interpretation" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/upload.wikimedia.org/wikipedia/commons/thumb/4/42/To_dream.jpg/300px-To_dream.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Water symbols and visions as a source of dream meaning interpretation" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2013/08/08/water-symbols-and-visions-as-a-source-of-dream-meaning-interpretation/" class="bump-view" data-bump-view="tp">
								Water symbols and visions as a source of dream meaning interpretation							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2015/05/11/common-interpretation-and-meanings-related-to-dreams-about-trees-or-parts-of-a-tree/" title="Common interpretation and meanings related to dreams about trees or parts of a tree" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/24.media.tumblr.com/2fbebe37b017f67600930ccbc936e6a9/tumblr_mtw6p5SCNv1qennc2o1_500.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Common interpretation and meanings related to dreams about trees or parts of a tree" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2015/05/11/common-interpretation-and-meanings-related-to-dreams-about-trees-or-parts-of-a-tree/" class="bump-view" data-bump-view="tp">
								Common interpretation and meanings related to dreams about trees or parts of a tree							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2014/02/09/being-naked-in-a-dream-as-a-symbol-of-vulnerability-or-fear-of-important-responsibilities/" title="Being naked in a dream as a symbol of vulnerability or fear of important responsibilities" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/farm4.staticflickr.com/3738/10944208683_9d5f44bc08_z.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Being naked in a dream as a symbol of vulnerability or fear of important responsibilities" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2014/02/09/being-naked-in-a-dream-as-a-symbol-of-vulnerability-or-fear-of-important-responsibilities/" class="bump-view" data-bump-view="tp">
								Being naked in a dream as a symbol of vulnerability or fear of important responsibilities							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2015/04/27/dreams-about-sex-and-sexual-activities-and-how-to-interpret-their-meaning/" title="Dreams about sex and sexual activities and how to interpret their meaning" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/40.media.tumblr.com/4542508178760af0e559f35b37d13518/tumblr_nnfi3mgVrX1s1daako1_540.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Dreams about sex and sexual activities and how to interpret their meaning" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2015/04/27/dreams-about-sex-and-sexual-activities-and-how-to-interpret-their-meaning/" class="bump-view" data-bump-view="tp">
								Dreams about sex and sexual activities and how to interpret their meaning							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" title="Deep DNA memory theories: Can we remember our ancestors’ lives?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/farm1.staticflickr.com/6/7715395_a9776bfc46.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Deep DNA memory theories: Can we remember our ancestors’ lives?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" class="bump-view" data-bump-view="tp">
								Deep DNA memory theories: Can we remember our ancestors’ lives?							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2017/10/07/theology-of-religions-pluralism-inclusivism-exclusivism/" title="Theology Of Religions: Pluralism, Inclusivism, Exclusivism" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/upload.wikimedia.org/wikipedia/commons/0/05/Noel-coypel-the-resurrection-of-christ-1700.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Theology Of Religions: Pluralism, Inclusivism, Exclusivism" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2017/10/07/theology-of-religions-pluralism-inclusivism-exclusivism/" class="bump-view" data-bump-view="tp">
								Theology Of Religions: Pluralism, Inclusivism, Exclusivism							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2011/12/10/the-meaning-behind-the-ankh/" title="The Meaning Behind The Ankh" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/upload.wikimedia.org/wikipedia/commons/thumb/e/e5/Totenbuch.jpg/300px-Totenbuch.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Meaning Behind The Ankh" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2011/12/10/the-meaning-behind-the-ankh/" class="bump-view" data-bump-view="tp">
								The Meaning Behind The Ankh							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2011/10/25/throwing-light-on-the-shadow-carl-jungs-answer-to-evil/" title="Throwing Light on the Shadow: Carl Jung&#039;s Answer to Evil" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/farm1.static.flickr.com/122/310138661_02ee920575.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Throwing Light on the Shadow: Carl Jung&#039;s Answer to Evil" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2011/10/25/throwing-light-on-the-shadow-carl-jungs-answer-to-evil/" class="bump-view" data-bump-view="tp">
								Throwing Light on the Shadow: Carl Jung&#039;s Answer to Evil							</a>
						</div>
											</li>
									<li>
												<a href="https://epages.wordpress.com/2014/04/27/bhairav-temple-in-delhi-where-one-of-the-most-unique-offering-is-made/" title="Bhairav Temple In Delhi – Where One Of The Most Unique Offering Is Made" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/farm3.static.flickr.com/2359/3530090094_840894a4ce_n.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Bhairav Temple In Delhi – Where One Of The Most Unique Offering Is Made" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://epages.wordpress.com/2014/04/27/bhairav-temple-in-delhi-where-one-of-the-most-unique-offering-is-made/" class="bump-view" data-bump-view="tp">
								Bhairav Temple In Delhi – Where One Of The Most Unique Offering Is Made							</a>
						</div>
											</li>
				</ul>
</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Us!</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,326 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="1415107"/>
						<input type="hidden" name="source" value="https://epages.wordpress.com/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="b5850c976d" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="rss-161698111" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://rss.cnn.com/rss/cnn_world.rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.cnn.com/world/index.html" title="CNN.com delivers up-to-the-minute news and information on the latest top stories, weather, entertainment, politics and more.">CNN.com &#8211; RSS Channel &#8211; World</a></h3><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/taIy7nd-XKc/index.html' title=''>Cape Town business owners fear water taps running dry</a><div class='rssSummary'>      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/w9ggW7hQi2o/index.html' title=''>Jacob Zuma defies ANC demand to quit as South Africa&#039;s President</a><div class='rssSummary'>South Africa was plunged into political turmoil on Tuesday when the country&#039;s ruling African National Congress announced it had demanded the resignation of President Jacob Zuma -- but that the 75-year-old veteran had refused to go.      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/rm-8o9g8xb0/index.html' title=''>Ad giant threatens to pull spots from Google and FB</a><div class='rssSummary'>      </div></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_world/~3/2hMx3lay7CM/index.html' title=''>The crazy stats behind the Winter Olympics</a><div class='rssSummary'>      </div></li></ul></aside><aside id="rss-161703011" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://www.cbc.ca/cmlink/rss-world" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.cbc.ca/world/?cmp=rss" title="
      
      FOR PERSONAL USE ONLY
      
    ">CBC | World News </a></h3><ul><li><a class='rsswidget' href='http://www.cbc.ca/news/world/netanyahu-indictment-police-corruption-bribery-1.4533468?cmp=rss' title=''>Police recommend indicting Netanyahu on corruption, bribery charges</a><div class='rssSummary'>                                  </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/north-korea-figure-skaters-1.4530796?cmp=rss' title=''>At the practice rink, North Korean figure-skating pair enthralls South Korean crowd</a><div class='rssSummary'>                                  </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/foreign-fighters-returning-responsibility-1.4533545?cmp=rss' title=''>Countries must take responsibility for their foreign fighters, U.S. says</a><div class='rssSummary'>                                                  U.S. Defence Secretary Jim Mattis urged reluctant allied nations to address a growing problem by taking responsibility for their citizens who have been detained as foreign fighters for the Islamic State group in Syria.                </div></li><li><a class='rsswidget' href='http://www.cbc.ca/news/thenational/national-today-newsletter-trump-budget-saakashvili-olympic-1.4531902?cmp=rss' title=''>&#039;We will wring the neck of the Ukrainian oligarchy,&#039; vows deported Saakashvili</a><div class='rssSummary'>                                                  A deeper dive into the day&#039;s most notable stories with The National newsletter&#039;s Jonathon Gatehouse.                </div></li></ul></aside><aside id="rss-161700841" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.bbci.co.uk/news/rss.xml?edition=int" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.bbc.co.uk/news/" title="BBC News - Home">BBC News &#8211; Home</a></h3><ul><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-middle-east-43051249' title=''>Israel PM Netanyahu faces corruption charges</a><div class='rssSummary'>The Israeli PM, who could face charges including bribery, says the allegations are baseless.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-middle-east-43051333' title=''>Syria conflict: &#039;Russians killed&#039; in US air strikes</a><div class='rssSummary'>At least two Russian fighters died in US air strikes in Syria last week, their associates tell the BBC.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-africa-43047833' title=''>Cape Town drought declared a &#039;national disaster&#039;</a><div class='rssSummary'>The announcement came as the city revealed &quot;Day Zero&quot;, when it will run out of water, is delayed.</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-africa-43051906' title=''>Gabon: Baby freed after hospital bill paid</a><div class='rssSummary'>Baby Angel was only reunited with her mother thanks to a campaign that paid her medical bill.</div></li></ul></aside><aside id="rss-161682451" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://mclark.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://mclark.wordpress.com" title="Just my stuff">Michaelwclark.com</a></h3><ul><li><a class='rsswidget' href='https://mclark.wordpress.com/2018/02/13/reelin-in-the-years-1966/' title=''>Reelin’ in the Years – 1966</a><div class='rssSummary'>Boy oh boy. There are so many good tunes for the Billboard Year-End Hot 100 singles of 1966 that I really had to scratch my head over choosing just one. I am now 4 years old and remembering more songs … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2018/02/11/reelin-in-the-years-1965/' title=''>Reelin’ in the Years – 1965</a><div class='rssSummary'>It’s 1965 and I’m three years old. The British Invasion was in full swing by ’65. The Stones hit the charts with “Satisfaction” at #3. That is a great song with insightful lyrics and an easy riff that every child … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2018/02/11/reelin-in-the-years-1964/' title=''>Reelin’ in the Years – 1964</a><div class='rssSummary'>So it’s time once again to pick my fav song for a particular year. This time 1964. ’64 was the year of the British Invasion. Take a look at the Billboard top 100 for that year and you’ll be amazed … Continue reading →</div></li><li><a class='rsswidget' href='https://mclark.wordpress.com/2018/02/10/reelin-in-the-years-1963/' title=''>Reelin’ in the Years – 1963</a><div class='rssSummary'>Continuing on with my “most representative” tune of the year since I was born, 1963 sees a change in pop music. Production is becoming a bit more complex and calculated. This #1 top single is a good example of carefully … Continue reading →</div></li></ul></aside><aside id="gravatar-3" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/f30d944effebfeec95cd96d2707d59c3?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="gravatar-4" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/1a1403d31d0d4465609f589f41329eb6?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="text-393617595" class="widget widget_text">			<div class="textwidget">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://pinterest.com/earthpages/"><img src="https://i2.wp.com/passets-lt.pinterest.com/images/about/buttons/follow-me-on-pinterest-button.png" width="169" height="28" alt="Follow Me on Pinterest" /></a></div>
		</aside><aside id="linkcat-8787" class="widget widget_links"><h3 class="widget-title">Related sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://earthpages.ca" title="A new way to learn">Earthpages.ca &#8211; Think Free</a></li>
<li><a href="http://www.michaelwclark.com" title="Creator and Webmaster Michael Clark&#8217;s blog">Webmaster&#039;s blog</a></li>

	</ul>
</aside>
<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Social media</h3><div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9541"><a title="Twitter" href="http://twitter.com/earthpages">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10642"><a href="https://www.facebook.com/earth5569/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25123"><a title="Pinterest" href="https://www.pinterest.com/earthpages/">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25124"><a title="Flickr" href="https://www.flickr.com/photos/earthpages/">Flickr</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26632"><a href="https://www.tumblr.com/blog/earthpages">Tumblr</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25125"><a title="YouTube" href="https://www.youtube.com/user/earthpages">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25127"><a title="SoundCloud" href="https://soundcloud.com/earthpages">SoundCloud</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25136"><a title="MichaelWClark.com" href="http://michaelwclark.com">MichaelWClark.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25135"><a title="Earthpages.ca &#8211; Think Free" href="http://earthpages.ca">Earthpages.ca &#8211; Think Free</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25156"><a href="https://epages.wordpress.com/about/earthpages-ca/">What&#8217;s the difference between Earthpages.org and Earthpages.ca?</a></li>
</ul>
</li>
</ul></div></aside><aside id="rss_links-2" class="widget widget_rss_links"><p class="size-medium"><a class="feed-image-link" href="https://epages.wordpress.com/feed/" title="Subscribe to Posts"><img src="https://epages.wordpress.com/i/rss/silver-medium.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://epages.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p><p class="size-medium"><a class="feed-image-link" href="https://epages.wordpress.com/comments/feed/" title="Subscribe to Comments"><img src="https://epages.wordpress.com/i/rss/silver-medium.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://epages.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></p>
</aside><aside id="media_gallery-2" class="widget widget_media_gallery"><h3 class="widget-title">Days of Earthpages Past</h3><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="820" data-carousel-extra='{&quot;blog_id&quot;:1415107,&quot;permalink&quot;:&quot;https:\/\/epages.wordpress.com\/2018\/02\/13\/why-do-christians-wear-ashes-on-ash-wednesday\/&quot;,&quot;likes_blog_id&quot;:1415107}' > <div class="gallery-row" style="width: 820px; height: 583px;" data-original-width="820" data-original-height="583" > <div class="gallery-group images-2" style="width: 327px; height: 583px;" data-original-width="327" data-original-height="583" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/21/" border="0" itemprop="url"> <meta itemprop="width" content="323"> <meta itemprop="height" content="323"> <img data-attachment-id="21" data-orig-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif" data-orig-size="155,155" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=155" data-large-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=155" src="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=323&#038;h=323&#038;crop=1" width="323" height="323" data-original-width="323" data-original-height="323" itemprop="http://schema.org/image" title="" alt="I worked on this for hours... getting the white/clear bg wasn&#039;t easy!" style="width: 323px; height: 323px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> I worked on this for hours&#8230; getting the white/clear bg wasn&#8217;t easy! </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/22/" border="0" itemprop="url"> <meta itemprop="width" content="323"> <meta itemprop="height" content="252"> <img data-attachment-id="22" data-orig-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg" data-orig-size="334,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=334" src="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=323&#038;h=252" width="323" height="252" data-original-width="323" data-original-height="252" itemprop="http://schema.org/image" title="" alt="scanned from an old book... UFO added when I was just learning the basics of Photoshop" style="width: 323px; height: 252px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> scanned from an old book&#8230; UFO added when I was just learning the basics of Photoshop </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 493px; height: 583px;" data-original-width="493" data-original-height="583" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/?attachment_id=18075" border="0" itemprop="url"> <meta itemprop="width" content="489"> <meta itemprop="height" content="579"> <img data-attachment-id="18075" data-orig-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif" data-orig-size="300,355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="metrop-shp" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=254" data-large-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=300" src="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=489&#038;h=579" width="489" height="579" data-original-width="489" data-original-height="579" itemprop="http://schema.org/image" title="metrop-shp" alt="metropolis revisited by MC - took this poster several years ago during my usual nite walk..." style="width: 489px; height: 579px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> metropolis revisited by MC &#8211; took this poster several years ago during my usual nite walk&#8230; </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 453px;" data-original-width="820" data-original-height="453" > <div class="gallery-group images-1" style="width: 453px; height: 453px;" data-original-width="453" data-original-height="453" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/23/" border="0" itemprop="url"> <meta itemprop="width" content="449"> <meta itemprop="height" content="449"> <img data-attachment-id="23" data-orig-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=300" src="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=449&#038;h=449&#038;crop=1" width="449" height="449" data-original-width="449" data-original-height="449" itemprop="http://schema.org/image" title="" alt="I believe this is from a photo disc... loved it!" style="width: 449px; height: 449px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> I believe this is from a photo disc&#8230; loved it! </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 367px; height: 453px;" data-original-width="367" data-original-height="453" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/04/13/jesus-christ/attachment/67/" border="0" itemprop="url"> <meta itemprop="width" content="363"> <meta itemprop="height" content="449"> <img data-attachment-id="67" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg" data-orig-size="208,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=363&#038;h=449" width="363" height="449" data-original-width="363" data-original-height="449" itemprop="http://schema.org/image" title="" alt="Took this down at St. Michael&#039;s Cathedral, Toronto... several years ago.." style="width: 363px; height: 449px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Took this down at St. Michael&#8217;s Cathedral, Toronto&#8230; several years ago.. </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 209px;" data-original-width="820" data-original-height="209" > <div class="gallery-group images-1" style="width: 248px; height: 209px;" data-original-width="248" data-original-height="209" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/09/25/alien-abductions-reality-or-dreams/attachment/57/" border="0" itemprop="url"> <meta itemprop="width" content="244"> <meta itemprop="height" content="205"> <img data-attachment-id="57" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg" data-orig-size="208,175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=244&#038;h=205" width="244" height="205" data-original-width="244" data-original-height="205" itemprop="http://schema.org/image" title="" alt="the eye" style="width: 244px; height: 205px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> the eye </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 572px; height: 209px;" data-original-width="572" data-original-height="209" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/12/in-the-news/attachment/27/" border="0" itemprop="url"> <meta itemprop="width" content="568"> <meta itemprop="height" content="205"> <img data-attachment-id="27" data-orig-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif" data-orig-size="36,13" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=36" data-large-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=36" src="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=568&#038;h=205" width="568" height="205" data-original-width="568" data-original-height="205" itemprop="http://schema.org/image" title="" alt="early attempt to brand the site with my own graphics..." style="width: 568px; height: 205px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> early attempt to brand the site with my own graphics&#8230; </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 554px;" data-original-width="820" data-original-height="554" > <div class="gallery-group images-1" style="width: 404px; height: 554px;" data-original-width="404" data-original-height="554" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2011/12/06/parapraxes-accidents-and-necessary-mistakes/attachment/50/" border="0" itemprop="url"> <meta itemprop="width" content="400"> <meta itemprop="height" content="550"> <img data-attachment-id="50" data-orig-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg" data-orig-size="208,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=400&#038;h=550" width="400" height="550" data-original-width="400" data-original-height="550" itemprop="http://schema.org/image" title="" alt="trying to get the idea of a &quot;reality behind reality&quot; - early photoshop attempt!" style="width: 400px; height: 550px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> trying to get the idea of a &#8220;reality behind reality&#8221; &#8211; early photoshop attempt! </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 416px; height: 554px;" data-original-width="416" data-original-height="554" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/04/07/celibacy-sex-and-spirituality/ep_articles_css/" border="0" itemprop="url"> <meta itemprop="width" content="412"> <meta itemprop="height" content="550"> <img data-attachment-id="15350" data-orig-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg" data-orig-size="210,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_articles_css" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=210" data-large-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=210" src="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=412&#038;h=550" width="412" height="550" data-original-width="412" data-original-height="550" itemprop="http://schema.org/image" title="ep_articles_css" alt="Lovely lady from a free photo disc... I added the Andy Warhol style background" style="width: 412px; height: 550px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Lovely lady from a free photo disc&#8230; I added the Andy Warhol style background </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 564px;" data-original-width="820" data-original-height="564" > <div class="gallery-group images-2" style="width: 396px; height: 564px;" data-original-width="396" data-original-height="564" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/06/22/letter-to-god-e-raymond-rock-and-dr-michael-clark-on-interfaith-unity/attachment/58/" border="0" itemprop="url"> <meta itemprop="width" content="392"> <meta itemprop="height" content="294"> <img data-attachment-id="58" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg" data-orig-size="208,156" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=392&#038;h=294" width="392" height="294" data-original-width="392" data-original-height="294" itemprop="http://schema.org/image" title="" alt="Took a photo of this with my first camera at TPL" style="width: 392px; height: 294px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Took a photo of this with my first camera at TPL </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/09/scientific-research-cherokee-tales-of-little-people-give-clues-about-our-world/attachment/61/" border="0" itemprop="url"> <meta itemprop="width" content="392"> <meta itemprop="height" content="262"> <img data-attachment-id="61" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg" data-orig-size="208,139" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=392&#038;h=262" width="392" height="262" data-original-width="392" data-original-height="262" itemprop="http://schema.org/image" title="" alt="From a free disc.. photoshopped in the rest" style="width: 392px; height: 262px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> From a free disc.. photoshopped in the rest </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 424px; height: 564px;" data-original-width="424" data-original-height="564" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2011/10/22/moving-through-breakdowns-with-transformation/attachment/74/" border="0" itemprop="url"> <meta itemprop="width" content="420"> <meta itemprop="height" content="560"> <img data-attachment-id="74" data-orig-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg" data-orig-size="208,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=420&#038;h=560" width="420" height="560" data-original-width="420" data-original-height="560" itemprop="http://schema.org/image" title="" alt="Georgian Bay" style="width: 420px; height: 560px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Georgian Bay </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 387px;" data-original-width="820" data-original-height="387" > <div class="gallery-group images-1" style="width: 301px; height: 387px;" data-original-width="301" data-original-height="387" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/08/11/compassion-rx-the-many-health-benefits-of-altruism/attachment/81/" border="0" itemprop="url"> <meta itemprop="width" content="297"> <meta itemprop="height" content="383"> <img data-attachment-id="81" data-orig-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg" data-orig-size="208,268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=297&#038;h=383" width="297" height="383" data-original-width="297" data-original-height="383" itemprop="http://schema.org/image" title="" alt="Used this image for an article by the late Galina Pembroke... very sorry about her early passing" style="width: 297px; height: 383px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Used this image for an article by the late Galina Pembroke&#8230; very sorry about her early passing </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 256px; height: 387px;" data-original-width="256" data-original-height="387" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2017/08/12/freeware-freebies/knight_free1/" border="0" itemprop="url"> <meta itemprop="width" content="252"> <meta itemprop="height" content="204"> <img data-attachment-id="289" data-orig-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif" data-orig-size="244,198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="knight_free1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=244" data-large-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=244" src="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=252&#038;h=204" width="252" height="204" data-original-width="252" data-original-height="204" itemprop="http://schema.org/image" title="knight_free1" alt="goofing around with captions - photo taken in my backyard" style="width: 252px; height: 204px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> goofing around with captions &#8211; photo taken in my backyard </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/egypt4/" border="0" itemprop="url"> <meta itemprop="width" content="252"> <meta itemprop="height" content="175"> <img data-attachment-id="309" data-orig-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg" data-orig-size="612,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="egypt4" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=612" src="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=252&#038;h=175" width="252" height="175" data-original-width="252" data-original-height="175" itemprop="http://schema.org/image" title="egypt4" alt="from a free photo disk" style="width: 252px; height: 175px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> from a free photo disk </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 263px; height: 387px;" data-original-width="263" data-original-height="387" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/about/wireless/" border="0" itemprop="url"> <meta itemprop="width" content="259"> <meta itemprop="height" content="383"> <img data-attachment-id="1469" data-orig-file="https://epages.files.wordpress.com/2008/11/wireless.jpg" data-orig-size="234,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="wireless" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=203" data-large-file="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=234" src="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=259&#038;h=383" width="259" height="383" data-original-width="259" data-original-height="383" itemprop="http://schema.org/image" title="wireless" alt="scanned from some magazine" style="width: 259px; height: 383px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> scanned from some magazine </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 699px;" data-original-width="820" data-original-height="699" > <div class="gallery-group images-1" style="width: 511px; height: 699px;" data-original-width="511" data-original-height="699" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2011/10/24/an-outline-of-rudolf-ottos-the-idea-of-the-holy-by-michael-w-clark-phd/otto1/" border="0" itemprop="url"> <meta itemprop="width" content="507"> <meta itemprop="height" content="695"> <img data-attachment-id="3001" data-orig-file="https://epages.files.wordpress.com/2009/02/otto1.jpg" data-orig-size="236,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="otto1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=219" data-large-file="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=236" src="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=507&#038;h=695" width="507" height="695" data-original-width="507" data-original-height="695" itemprop="http://schema.org/image" title="otto1" alt="rudolf otto... pioneer in using the term &quot;numinous&quot;" style="width: 507px; height: 695px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> rudolf otto&#8230; pioneer in using the term &#8220;numinous&#8221; </div> </div> </div> <!-- close group --> <div class="gallery-group images-3" style="width: 309px; height: 699px;" data-original-width="309" data-original-height="699" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2010/07/08/jung-today-reflections-on-marion-woodman/woodman1/" border="0" itemprop="url"> <meta itemprop="width" content="305"> <meta itemprop="height" content="229"> <img data-attachment-id="3295" data-orig-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="woodman1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=280" src="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=305&#038;h=229" width="305" height="229" data-original-width="305" data-original-height="229" itemprop="http://schema.org/image" title="woodman1" alt="Marion Woodman, Jungian Analyst and Author" style="width: 305px; height: 229px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Marion Woodman, Jungian Analyst and Author </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/tf_ani_10441/" border="0" itemprop="url"> <meta itemprop="width" content="305"> <meta itemprop="height" content="229"> <img data-attachment-id="3718" data-orig-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif" data-orig-size="200,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="tf_ani_10441" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=200" data-large-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=200" src="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=305&#038;h=229" width="305" height="229" data-original-width="305" data-original-height="229" itemprop="http://schema.org/image" title="tf_ani_10441" alt="early attempt at doing my own graphics" style="width: 305px; height: 229px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> early attempt at doing my own graphics </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2009/04/02/the-conversation-of-transformation/hh_feb14_05/" border="0" itemprop="url"> <meta itemprop="width" content="305"> <meta itemprop="height" content="229"> <img data-attachment-id="3725" data-orig-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="hh_feb14_05" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=280" src="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=305&#038;h=229" width="305" height="229" data-original-width="305" data-original-height="229" itemprop="http://schema.org/image" title="hh_feb14_05" alt="downtown toronto... note that the idea of THINK FREE came BEFORE this photo!" style="width: 305px; height: 229px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> downtown toronto&#8230; note that the idea of THINK FREE came BEFORE this photo! </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 397px;" data-original-width="820" data-original-height="397" > <div class="gallery-group images-1" style="width: 536px; height: 397px;" data-original-width="536" data-original-height="397" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/06/19/why-study-shamanism/articles_shamanism/" border="0" itemprop="url"> <meta itemprop="width" content="532"> <meta itemprop="height" content="393"> <img data-attachment-id="3732" data-orig-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg" data-orig-size="280,207" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_shamanism" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=280" src="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=532&#038;h=393" width="532" height="393" data-original-width="532" data-original-height="393" itemprop="http://schema.org/image" title="articles_shamanism" alt="Georgian Bay" style="width: 532px; height: 393px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Georgian Bay </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 284px; height: 397px;" data-original-width="284" data-original-height="397" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/about/ep_old_crop/" border="0" itemprop="url"> <meta itemprop="width" content="280"> <meta itemprop="height" content="179"> <img data-attachment-id="3819" data-orig-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif" data-orig-size="260,166" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_old_crop" data-image-description="&lt;p&gt;Screen capture of the old Earthpages&lt;/p&gt; " data-medium-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=260" data-large-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=260" src="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=280&#038;h=179" width="280" height="179" data-original-width="280" data-original-height="179" itemprop="http://schema.org/image" title="ep_old_crop" alt="Screenshot of the old Earthpages" style="width: 280px; height: 179px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Screenshot of the old Earthpages </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/11/26/the-bhagavad-gita-in-a-complicated-world/articles_gita/" border="0" itemprop="url"> <meta itemprop="width" content="280"> <meta itemprop="height" content="210"> <img data-attachment-id="4288" data-orig-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_gita" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=280" src="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=280&#038;h=210" width="280" height="210" data-original-width="280" data-original-height="210" itemprop="http://schema.org/image" title="articles_gita" alt="India circa 1988" style="width: 280px; height: 210px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> India circa 1988 </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 224px;" data-original-width="820" data-original-height="224" > <div class="gallery-group images-1" style="width: 298px; height: 224px;" data-original-width="298" data-original-height="224" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2009/09/15/review-the-next-room-verse/review_swtnr/" border="0" itemprop="url"> <meta itemprop="width" content="294"> <meta itemprop="height" content="220"> <img data-attachment-id="6382" data-orig-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="review_swtnr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=280" data-large-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=280" src="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=294&#038;h=220" width="294" height="220" data-original-width="294" data-original-height="220" itemprop="http://schema.org/image" title="review_swtnr" alt="Verse by Sharon Wardon.. one of our earlierst contributors" style="width: 294px; height: 220px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Verse by Sharon Wardon.. one of our earlierst contributors </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 224px; height: 224px;" data-original-width="224" data-original-height="224" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/earthpages_ca_ani1_clr/" border="0" itemprop="url"> <meta itemprop="width" content="220"> <meta itemprop="height" content="220"> <img data-attachment-id="7474" data-orig-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif" data-orig-size="180,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="earthpages_ca_ani1_clr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=180" data-large-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=180" src="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=220&#038;h=220&#038;crop=1" width="220" height="220" data-original-width="220" data-original-height="220" itemprop="http://schema.org/image" title="earthpages_ca_ani1_clr" alt="another attempt at my own graphics using the GIMP" style="width: 220px; height: 220px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> another attempt at my own graphics using the GIMP </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 298px; height: 224px;" data-original-width="298" data-original-height="224" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/05/25/shaman-elder-maggie-wahls-50th-anniversary-teaching/articles_50anniv/" border="0" itemprop="url"> <meta itemprop="width" content="294"> <meta itemprop="height" content="220"> <img data-attachment-id="14504" data-orig-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_50anniv" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=280" src="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=294&#038;h=220" width="294" height="220" data-original-width="294" data-original-height="220" itemprop="http://schema.org/image" title="articles_50anniv" alt="both images from free photo disc" style="width: 294px; height: 220px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> both images from free photo disc </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 393px;" data-original-width="820" data-original-height="393" > <div class="gallery-group images-1" style="width: 522px; height: 393px;" data-original-width="522" data-original-height="393" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/09/28/the-new-age-and-remote-viewing/ep_new_age/" border="0" itemprop="url"> <meta itemprop="width" content="518"> <meta itemprop="height" content="389"> <img data-attachment-id="14612" data-orig-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_new_age" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=280" src="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=518&#038;h=389" width="518" height="389" data-original-width="518" data-original-height="389" itemprop="http://schema.org/image" title="ep_new_age" alt="Georgian Bay" style="width: 518px; height: 389px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Georgian Bay </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 298px; height: 393px;" data-original-width="298" data-original-height="393" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/27/asian-and-middle-eastern-literature-selections-and-reflections/articles_asian_drama/" border="0" itemprop="url"> <meta itemprop="width" content="294"> <meta itemprop="height" content="389"> <img data-attachment-id="14663" data-orig-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg" data-orig-size="286,378" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_asian_drama" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=227" data-large-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=286" src="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=294&#038;h=389" width="294" height="389" data-original-width="294" data-original-height="389" itemprop="http://schema.org/image" title="articles_asian_drama" alt="from a free photo disc" style="width: 294px; height: 389px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> from a free photo disc </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 239px;" data-original-width="820" data-original-height="239" > <div class="gallery-group images-1" style="width: 317px; height: 239px;" data-original-width="317" data-original-height="239" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/02/12/deciphering-dreams-different-perspectives/articles_dreams1/" border="0" itemprop="url"> <meta itemprop="width" content="313"> <meta itemprop="height" content="235"> <img data-attachment-id="14669" data-orig-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg" data-orig-size="376,282" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_dreams1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=376" src="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=313&#038;h=235" width="313" height="235" data-original-width="313" data-original-height="235" itemprop="http://schema.org/image" title="articles_dreams1" alt="from BMV books, Toronto (great store)" style="width: 313px; height: 235px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> from BMV books, Toronto (great store) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 152px; height: 239px;" data-original-width="152" data-original-height="239" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/myth_athena_clr/" border="0" itemprop="url"> <meta itemprop="width" content="148"> <meta itemprop="height" content="235"> <img data-attachment-id="14673" data-orig-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif" data-orig-size="252,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="myth_athena_clr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=189" data-large-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=252" src="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=148&#038;h=235" width="148" height="235" data-original-width="148" data-original-height="235" itemprop="http://schema.org/image" title="myth_athena_clr" alt="my interest in classical Greece and Rome has flowered with the dev. of EP" style="width: 148px; height: 235px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> my interest in classical Greece and Rome has flowered with the dev. of EP </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 156px; height: 239px;" data-original-width="156" data-original-height="239" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/myth_egypt_priest_346_clr/" border="0" itemprop="url"> <meta itemprop="width" content="152"> <meta itemprop="height" content="235"> <img data-attachment-id="14676" data-orig-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif" data-orig-size="224,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="myth_egypt_priest_346_clr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=194" data-large-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=224" src="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=152&#038;h=235" width="152" height="235" data-original-width="152" data-original-height="235" itemprop="http://schema.org/image" title="myth_egypt_priest_346_clr" alt="scanned from an old book... it took a long time to get the background clear" style="width: 152px; height: 235px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> scanned from an old book&#8230; it took a long time to get the background clear </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 195px; height: 239px;" data-original-width="195" data-original-height="239" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/11/26/review-secret-societies-and-sacred-stones-from-mecca-to-megaliths-dvd-2/yesterdays_6/" border="0" itemprop="url"> <meta itemprop="width" content="191"> <meta itemprop="height" content="235"> <img data-attachment-id="15078" data-orig-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg" data-orig-size="353,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="yesterdays_6" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=245" data-large-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=353" src="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=191&#038;h=235" width="191" height="235" data-original-width="191" data-original-height="235" itemprop="http://schema.org/image" title="yesterdays_6" alt="me as a kid at Georgian Bay" style="width: 191px; height: 235px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> me as a kid at Georgian Bay </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 414px;" data-original-width="820" data-original-height="414" > <div class="gallery-group images-1" style="width: 512px; height: 414px;" data-original-width="512" data-original-height="414" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/06/22/letter-to-god-e-raymond-rock-and-dr-michael-clark-on-interfaith-unity/ep_sky_earth300/" border="0" itemprop="url"> <meta itemprop="width" content="508"> <meta itemprop="height" content="410"> <img data-attachment-id="16330" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg" data-orig-size="300,242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_sky_earth300" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=300" src="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=508&#038;h=410" width="508" height="410" data-original-width="508" data-original-height="410" itemprop="http://schema.org/image" title="ep_sky_earth300" alt="Photographed from a book in Toronto Public Library" style="width: 508px; height: 410px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photographed from a book in Toronto Public Library </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 308px; height: 414px;" data-original-width="308" data-original-height="414" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/05/01/some-reflections-on-carl-gustav-jung/jung2/" border="0" itemprop="url"> <meta itemprop="width" content="304"> <meta itemprop="height" content="410"> <img data-attachment-id="17134" data-orig-file="https://epages.files.wordpress.com/2008/11/jung2.jpg" data-orig-size="259,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="jung2" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=222" data-large-file="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=259" src="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=304&#038;h=410" width="304" height="410" data-original-width="304" data-original-height="410" itemprop="http://schema.org/image" title="jung2" alt="Good old Jung... very influential... especially in my early days" style="width: 304px; height: 410px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Good old Jung&#8230; very influential&#8230; especially in my early days </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 806px;" data-original-width="820" data-original-height="806" > <div class="gallery-group images-1" style="width: 820px; height: 806px;" data-original-width="820" data-original-height="806" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/11/18/crooked-mirror-a-memoir-of-polish-jewish-reconciliation-by-louise-steinman-a-book-review-by-haim-dov-beliak-jewish-journal/poland1a/" border="0" itemprop="url"> <meta itemprop="width" content="816"> <meta itemprop="height" content="802"> <img data-attachment-id="21338" data-orig-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg" data-orig-size="300,295" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="poland1a" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=300" src="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=816&#038;h=802" width="816" height="802" data-original-width="816" data-original-height="802" itemprop="http://schema.org/image" title="poland1a" alt="Poland in the 90s by HBC - my parents did volunteer work in Europe, trying to help developing businesses" style="width: 816px; height: 802px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Poland in the 90s by HBC &#8211; my parents did volunteer work in Europe, trying to help developing businesses </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="rss-161679222" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://earthpages.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://earthpages.wordpress.com" title="Think Free">THINK FREE</a></h3><ul><li><a class='rsswidget' href='https://earthpages.wordpress.com/2018/02/12/oedipus-complex/' title=''>The Oedipus Complex – Do adult ogres have unresolved stuff from childhood?</a><div class='rssSummary'>In Greek myth Oedipus was the king of Thebes who did his best to avoid a prophecy saying he would kill his father and marry his mother. Like most good tales about knowing the future, Oedipus inadvertently fulfills the prophecy … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2018/02/08/origen/' title=''>Origen – Early Christian thinker often associated with celibacy</a><div class='rssSummary'>Origen (185-254) was a religious scholar, intellectual and ascetic born in Alexandria who tried to synthesize Greek philosophy and Christian belief. He believed that all souls existed prior to birth, an idea condemned by the Church in the 6th century … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2018/02/06/object/' title=''>Freud, Objects and People – Why this elevator never reached the top floor</a><div class='rssSummary'>For Sigmund Freud, the object is something a subject directs energy toward in an attempt to gratify instinctual desires. Just how a person relates to the object depends on their psychological maturity. In Freudian theory the object usually refers to another … Continue reading →</div></li><li><a class='rsswidget' href='https://earthpages.wordpress.com/2018/02/02/ontological-argument/' title=''>The Ontological Argument – Does the Greatest Imaginable Being Exist?</a><div class='rssSummary'>Ontology is a branch of philosophy dealing with the nature of being. Questions posed by ontology include what kind of entities exist and how they might relate or be hierarchically structured. What we call the ontological argument sounds rather daunting. … Continue reading →</div></li></ul></aside><aside id="text-22" class="widget widget_text">			<div class="textwidget"><div align="center">
<table border="0">
    <tr>
        <td><p align="center"><a href="http://www.clustrmaps.com/map/epages.wordpress.com" title="Visitor Map for epages.wordpress.com"><img src="//www.clustrmaps.com/map_v2.png?u=Jn8o&amp;d=oSdfKlXZY9_1afrrPqIc47dPw0ZoaeEpdjwrJuxen9M" /></a></p>
        </td>
    </tr>
</table>
</div>
</div>
		</aside><aside id="text-60" class="widget widget_text"><h3 class="widget-title">Earthpages.org © 2017</h3>			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="wordpress visitor counter" href="http://statcounter.com/wordpress.com/" class="statcounter"><img src="http://c.statcounter.com/217271/0//1/" alt="wordpress
visitor counter" style="border:none;" /></a></div></div>
		</aside></div><!-- end tertiary .widget-area -->
	</div><!-- end wrap -->

	<footer id="colophon" class="clearfix">
		<p><a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a></p>
		<a href="#page" class="top">Top</a>
	</footer><!-- end colophon -->
<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mybentertainmentworldwide.wordpress.com" class="bump-view" data-bump-view="bif">M.Y.B entertainment worldwide</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://unbelsorrisodallitalia.com" class="bump-view" data-bump-view="bif">unbelsorrisodallitalia.wordpress.com/</a><p><small>意大利旅居記事簿：來自意國的微笑    by Scarlett To</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://angie-simpkiss.com" class="bump-view" data-bump-view="bif">Words Have Power</a><p><small>Soul - Higher Self - Spirit - Ego-Personality - Learning - Developing - Ascension - wisdom - Esoteric - Mysticism</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thecomicvault.wordpress.com" class="bump-view" data-bump-view="bif">The Comic Vault</a><p><small>Unlock your inner geek and step inside!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ashdsolomon.wordpress.com" class="bump-view" data-bump-view="bif">Flight of the Serpent </a><p><small>Ash D Solomon</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://henryweissblog.wordpress.com" class="bump-view" data-bump-view="bif">The Henry Weiss Blog</a><p><small>Publishing and inspiring personal excellence with integrity in the world</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://historicaldiariesblog.wordpress.com" class="bump-view" data-bump-view="bif">THE HISTORICAL DIARIES</a><p><small>LOOKING INTO THE PAST ....</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://alife2rememberblog.wordpress.com" class="bump-view" data-bump-view="bif">alife2remember</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://amanpan.com" class="bump-view" data-bump-view="bif">BrewNSpew</a><p><small>Whimsical &amp; Capricious Chatter</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://skynyrd.com/" class="bump-view" data-bump-view="bif">skynyrd.com/</a><p><small>Southern and Classic Rock Videos</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://patrickrealstories.wordpress.com" class="bump-view" data-bump-view="bif">PATRICK REAL STORIES</a><p><small>make PEACE         show LOVE</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://unbolt.me" class="bump-view" data-bump-view="bif">unbolt me</a><p><small>the literary asylum</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://perfectchaos.org" class="bump-view" data-bump-view="bif">Perfect Chaos</a><p><small>Music and Theology from Steven Colborne</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://roguemillennials.org" class="bump-view" data-bump-view="bif">Rogue Millennials</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://bibleblogger.online" class="bump-view" data-bump-view="bif">Bible Blogger</a><p><small>God solves all your problems in the end. Revelation 21:1-4 My blogs and tweets provide biblical solutions and scriptural comment.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://livingthedivineplay.wordpress.com" class="bump-view" data-bump-view="bif">Living the Divine Play</a><p><small>Different path, same goal.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://onenessofhumanity.wordpress.com" class="bump-view" data-bump-view="bif">THE ONENESS of HUMANITY</a><p><small>Spiritual Evolution 2018</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://conundrum383.wordpress.com" class="bump-view" data-bump-view="bif">Conundrum.</a><p><small>Dabbles in writing, loves music and nature. Sierra Leonean</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thelittlemermaid09.wordpress.com" class="bump-view" data-bump-view="bif">The Little Mermaid</a><p><small>MAKING A DIFFERENCE, ONE STEP AT A TIME</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://theblogbroadblog.wordpress.com" class="bump-view" data-bump-view="bif">The Blog Broad</a><p><small>A Diary of a Mad Woman, the Fumblings of a Fool</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-21" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://www.suprimatec.com/" class="bump-view" data-bump-view="bif">Suprimatec</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-22" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sonaliyajnaseni.wordpress.com" class="bump-view" data-bump-view="bif">sonaliyajnaseni</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-23" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://wokeblessed.wordpress.com" class="bump-view" data-bump-view="bif">woke blessed</a><p><small>My story My journey My purpose</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-24" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://jamesedgarskye.com" class="bump-view" data-bump-view="bif">The Bipolar Writer</a><p><small>James Edgar Skye</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-25" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://discoveringyourhappiness.com" class="bump-view" data-bump-view="bif">Discovering Your Happiness</a><p><small>Your mind is powerful, it can heal you as much as it can harm you.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-26" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://palampurpanorama.com" class="bump-view" data-bump-view="bif">PALAMPUR PANORAMA</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-27" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://jimhawkey.wordpress.com" class="bump-view" data-bump-view="bif">Jim Hawkey - Historical Novelist</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-28" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mahadeviyakka.wordpress.com" class="bump-view" data-bump-view="bif">Kanti Burns, Book Reviews and more ...</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-29" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://adewumipeterblog.wordpress.com" class="bump-view" data-bump-view="bif">LifeBlog</a><p><small>Biblical, Authors&#039; and Writers&#039; Views on Life Issues!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-30" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://parkstoneinternational.wordpress.com/" class="bump-view" data-bump-view="bif">Parkstone Art Blog</a><p><small>Exclusive articles about fine arts, art exhibitions and art books.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-31" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://seventhrayblog.wordpress.com" class="bump-view" data-bump-view="bif">Care, Bliss and the Universe</a><p><small>Life, the Universe and Yourself</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-32" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://twoearthshaman.com" class="bump-view" data-bump-view="bif">CONNIE COX: TWO WORLD SHAMAN</a><p><small>Balancing the Opposites and Outing Ignorance</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-33" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://beyondthesurfaceofthings.wordpress.com" class="bump-view" data-bump-view="bif">Beyond the Surface of Things</a><p><small>Tracing the Sacred</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-34" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sidhujetha.wordpress.com" class="bump-view" data-bump-view="bif">The Nomadic Architect</a><p><small>An Wandering Monk&#039;ey&#039;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-35" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://gencyazarlarklubu.wordpress.com/" class="bump-view" data-bump-view="bif">Genç Yazarlar Kulübü</a><p><small>Edebiyat burda,kahve tadında!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-36" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://www.herbalsweightloss.com" class="bump-view" data-bump-view="bif">ผอมไว ด้วยสมุนไพรสลายไขมัน สูตรเข้มข้นพิเศษ และสูตรเร่งรัดเพื่อคนดื้อยา ลดยาก</a><p><small>ลดน้ำหนัก สมุนไพร สลายไขมัน สลายพุง วิธีลดน้ำหนัก อยากผอม ลดไว อ้วน ไขมันสะสม สมุนไพรสลายไขมัน สมุนไพรลดน้ำหนัก ลดไขมัน วิธีลดอ้วน ผอมไว สมุนไพรสลายพุง วิธีลดพุง ลดความอ้วน อยากผอมเร็ว วิธีกำจัดไขมัน ไขมันสะสม ไขมันส่วนเกิน วิธีลดไขมัน ช่วยขับถ่าย ท้องผูก ดีท็อกซ์ พุงยุบ สมุนไพรสลายพุง ดื้อยา ลดยาก ลดเร่งด่วน ลดความดัน ลดน้ำตาลในเลือด ลดไขมันในเลือด</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-37" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://theuphillslide.com/" class="bump-view" data-bump-view="bif">The Uphill Slide</a><p><small>There is always something.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-38" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://summaamare.com" class="bump-view" data-bump-view="bif">Summa Amare</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-39" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://wolffpoetry.com/" class="bump-view" data-bump-view="bif">Wolff Poetry | Poems - Resources for Beginning Writers</a><p><small>Linda J. Wolff is poet &amp; founder of Wolff Poetry. 75% Original Poems &amp; the Go-To Source of Basic and Advance Writing Tools</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-40" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://gcdiaries.wordpress.com" class="bump-view" data-bump-view="bif">The Godly Chic Diaries</a><p><small>Smiling • Writing • Dreaming</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-41" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sharmarama.wordpress.com" class="bump-view" data-bump-view="bif">Shamagaia</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-42" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://desire5346.wordpress.com" class="bump-view" data-bump-view="bif">Eagèrneśš</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-43" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lowlifemagazine.com" class="bump-view" data-bump-view="bif">LOWLIFE MAGAZINE</a><p><small>&quot;Find what you love and let it kill you.&quot; – Charles Bukowski</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-44" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://susanwithpearls.com" class="bump-view" data-bump-view="bif">SusanWithPearls</a><p><small>Living Life. Learning to do that better. Sharing it here.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-45" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://torsaaan.wordpress.com" class="bump-view" data-bump-view="bif">Jozsef Torsan</a><p><small>Founder &amp; Software Engineer - Creator of the Bookmark Ninja Online Bookmark Manager</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-46" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://chinesedecomposition.wordpress.com" class="bump-view" data-bump-view="bif">Chinese Characters Decomposition</a><p><small>Chinese, language, learn, speak, write, textbook, contract, beginner, advanced, intermediate, commercial, marketing,  correspondence, characters, radicals, decomposition, business, numbers, numerals, contract, email</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-47" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lebanagr.wordpress.com" class="bump-view" data-bump-view="bif">Lebana&#039;s Journal</a><p><small>I Dare You to Figure Me Out</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-48" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ebondragonmusings.wordpress.com" class="bump-view" data-bump-view="bif">EbonDragon Musings</a><p><small>Musings of a Modern Witch</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-49" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://printheal.wordpress.com" class="bump-view" data-bump-view="bif">printheal</a><p><small>Hard case books</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-50" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mgwells8.wordpress.com" class="bump-view" data-bump-view="bif">MG WELLS</a><p><small>✪ Enjoy The Journey!</small></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-1a1403d31d0d4465609f589f41329eb6">
	</div>
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-8203ab0c9a37509992baf4d6024ba455">
	</div>
	<div class="grofile-hash-map-187247525bed4720aef9f1f1fe5ea2fa">
	</div>
	<div class="grofile-hash-map-367d26dec163b35ee34531a320d62b49">
	</div>
	<div class="grofile-hash-map-3583e6f4022fda7ba3cbc764ef55f40f">
	</div>
	<div class="grofile-hash-map-f30d944effebfeec95cd96d2707d59c3">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/epages.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/epages.wordpress.com\/wp-login.php?action=logout&_wpnonce=84c5c26282","homeURL":"https:\/\/epages.wordpress.com\/","postID":"31394","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="1415107" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://epages.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Earthpages.org" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="f16f8a27b8" /><input type="hidden" name="_wp_http_referer" value="/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_185483_post_31394={"id":185483,"unique_id":"wp-post-31394","title":"Why%20do%20Christians%20wear%20ashes%20on%20Ash%26nbsp%3BWednesday%3F","permalink":"https:\/\/epages.wordpress.com\/2018\/02\/13\/why-do-christians-wear-ashes-on-ash-wednesday\/","item_id":"_post_31394"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_185483_post_31394 == 'undefined' ){PDRTJS_185483_post_31394 = new PDRTJS_RATING( PDRTJS_settings_185483_post_31394 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/epages.wordpress.com\/2018\/02\/13\/why-do-christians-wear-ashes-on-ash-wednesday\/":31394};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/13/why-do-christians-wear-ashes-on-ash-wednesday/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"1415107","siteName":"Earthpages.org","siteURL":"http:\/\/epages.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/eee951cdeb3bc18d844ad4effa07fac2?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/yoko","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2018%2F02%2F13%2Fwhy-do-christians-wear-ashes-on-ash-wednesday%2F","themeURL":"","xhrURL":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"648c975360","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b5850c976d\" \/>","referer":"https:\/\/epages.wordpress.com\/2018\/02\/13\/why-do-christians-wear-ashes-on-ash-wednesday\/","canFollow":"1","feedID":"93032","statusMessage":"","customizeLink":"https:\/\/epages.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fepages.wordpress.com%2F2018%2F02%2F13%2Fwhy-do-christians-wear-ashes-on-ash-wednesday%2F","postID":"31394","shortlink":"https:\/\/wp.me\/p5W8j-8am","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/epages.wordpress.com\/31394","statsLink":"https:\/\/wordpress.com\/stats\/post\/31394\/epages.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Yoko","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,326 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2018%2F02%2F13%2Fwhy-do-christians-wear-ashes-on-ash-wednesday%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c5b0dd92b2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2018%2F02%2F13%2Fwhy-do-christians-wear-ashes-on-ash-wednesday%2F","blog_id":"1415107","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1415107&v=wpcom&tz=-5&user_id=0&subd=epages","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkt1OwzAMhV+I1EwwNC4Qj4LS1uvcOj8kTsvenlSj0zqqSLty7JwvOjkJTF41zgpagT5CiyM16H+qPj7BzZZJynPqyEZgGjDCd8KEJ21bxlAQN86YPFIXqJ/pGuJEHh+BVoN7UE5ossynGs5ucLPe6pE6LeTsIibbcGrXpwX0fK4M2YKVidoOJULNrouK1NExu+muLfA9itfNAF/ZAMhEIhiUkEEmW4pAt9mXqnUAo2Nm8kq5EUOg+RLX2YMnSMhe/gV4CzVzaDN0XW0lGD1tJtvnXxHOf6W6VW29sg4uReQlI7UMSv4GigZFvVTPl0iPLpiCXoixVZ1mnn2tugLlXRR1ZE0B4kkHst1SM/RpPnb73dv7Yb97PfS/h1s3iA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "epages.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180212#ver=20180212' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1415107','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1415107','v':'wpcom','tz':'-5','user_id':'0','post':'31394','subd':'epages'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFswMjlIVT9tNGslY1ZLdTdXMi5WYiZXVm1saFBUU19QSWxrdDdCNj1Remo0eUljLiwlNFpOV183PyZuT011Jlswb2V+Q0lDREEvLUJ6NkJoV3dnaWVoOU9idExUOThiWmlOV3RtN09aK3EyJT1Sbm8rST1iMyYsQXI0bW9Ga3pobEJWZ0tNYzBwfC95dS5rNUh2Zy9FTlQmWlJPdlBFY1JRZ2kyZmEmNixaU05ZMmg3dnEscXZhc2gtN3xGaGFBNlIyQVA5c2IsRVdmRmM/cnBfTi5LTHF5aHUrbnQ0X2g1bGU3eWh6JnIlbWY1Zzc1UUpFb21dZXN4WFliTnFSelZ4anVIVG5FSkxuaTAzOTUyQU0vTV04UmdZdmovLC5wR28lJS5lSWpyPTB+VEQ4c2xyRWJUVjJoUWhSJW91JkZzV1JQNEgwfEw5RTk1RnIwfis='}]);
_stq.push([ 'clickTrackerInit', '1415107', '31394' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end page -->
</body>
</html>
<!--
	generated in 0.851 seconds
	255692 bytes batcached for 300 seconds
-->
