<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://epages.wordpress.com/xmlrpc.php">

<title>CNN Presents a new, complicated picture of Catholic teens, Native American drummer and other people of color &#8211; Earthpages.org</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Exo+2:r:latin,latin-ext","Exo+2:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Exo 2",sans-serif}.wf-active .search-container .search-field{font-family:"Exo 2",sans-serif}.wf-active .blog-description{font-family:"Exo 2",sans-serif}.wf-active .post-content p.page-links{font-family:"Exo 2",sans-serif}.wf-active .post-content{font-family:"Exo 2",sans-serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Exo 2",sans-serif}.wf-active .post-content blockquote p{font-family:"Exo 2",sans-serif}.wf-active .post-content blockquote cite{font-family:"Exo 2",sans-serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Exo 2",sans-serif}.wf-active .post-content fieldset legend{font-family:"Exo 2",sans-serif}.wf-active .post-content label{font-family:"Exo 2",sans-serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Exo 2",sans-serif}.wf-active .pingbacklist li:before{font-family:"Exo 2",sans-serif}.wf-active .comments-nav .fleft a:before{font-family:"Exo 2",sans-serif}.wf-active .comments-nav .fright a:after{font-family:"Exo 2",sans-serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Exo 2",sans-serif}.wf-active .comment-respond input[type="submit"]{font-family:"Exo 2",sans-serif}.wf-active .wrapper .search-field{font-family:"Exo 2",sans-serif}.wf-active .comment-respond#respond{font-family:"Exo 2",sans-serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Exo 2",sans-serif;font-style:normal;font-weight:400}</style>
<meta name="p:domain_verify" content="e4888c02247b4b8ff48164d6cb23c86e" />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Feed" href="https://epages.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Comments Feed" href="https://epages.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; CNN Presents a new, complicated picture of Catholic teens, Native American drummer and other people of&nbsp;color Comments Feed" href="https://epages.wordpress.com/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kd1uwyAMhV9oFG3qotxMexZ+rMQtBoQdZXn7kaB0Wjdxg2zjz+dY1mtWLkWBKJoWlcMyYWS9ZpdIMWGA7Sm7OOYX/T8W8A6sbyDZuLs6sj/tNqTpRycVbzzrKSRrQm90gWAEvMqJ5Sl7YBhdWHx1UAvaIx9ihxFbTNk0yxbgQhh7QjynIi6dY85lgAwGxYtlV9BCb4JLBWqdspG9g8CjgQBU23rYin4CaaotVgJfXYTycArt4VyNdu/TDmltLsCs6ku4kJK5eutyldrdt4seBn9VGoo6JsFK8yPYPz7p4/X9OozjeB3ebt94rur0?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVkUFuAjEMRS/U1KKlsEKcJQmeYHDGUewQcftmFpVAlaZ05yf/Z9kJ9OKizIazgZ0xo0JpAap0pjnBNFrOd1TJ+ATvUfUN1mW1O/8O5uYKt0SzQqdTQlMwKa6IjupPRVvQWKkYyaBJmKWv5c9yw+pCC4HxhfE/G2EbXbkSOvYdDHNhb/8ZMDHFa309rxLJs6O4nPUIa3JCcSzRL4/xBG5iT3VNrRhYUlq+aaQecJGO+bD5+tjvPreb7e7yDb+XzuE=?cssminify=yes' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
.post-tags { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNjl0KwkAMhC9kDNUWn8SzpNvtNpJuyial17eCIv5QfJoZmG8YXCYImj1mx3GGSebE2ZCCs+aWysvtg9kOf9cnNYdeiAvaQIVzeuoWZRqYBESTvocvyIc4RsOhxiTakmytLtyl6IZr5eEhFe6AcgfC5v+w7XrDgKFXEV0+4n3gMp6r5tCcqqaujtcbOKJ4uw==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkNsOgjAMhl/IMYmi3hifBUZZOndy3ST69A7FRIVg0qSnr83f8t4ztEKnFoirbJcE4Ta6QtGKLwHMoAx1hMKgfcPC2Qg2DqxxDWpgiSDUMtfyos7NcN5RNECUoZnutyS0V4T+L6Yg+lqcWQDC+2SrSczrJNESD6DzAS0bNPxkC1OUGhIBfUSXs85p7SaaPvAeWwnx+b9XyJpkPBsvOZljWW2rzbo87PbqAQIUlxQ='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://epages.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ancient Persians Recognized At Least Three Genders |&nbsp;IFLScience' href='https://epages.wordpress.com/2019/01/21/ancient-persians-recognized-at-least-three-genders-iflscience/' />
<link rel='next' title='Experts Respond to Orbiting Space Billboards: “Harmful” |&nbsp;+' href='https://epages.wordpress.com/2019/01/21/experts-respond-to-orbiting-space-billboards-harmful/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://epages.wordpress.com/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/" />
<link rel='shortlink' href='https://wp.me/p5W8j-9WV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2019%2F01%2F21%2Fcnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2019%2F01%2F21%2Fcnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CNN Presents a new, complicated picture of Catholic teens, Native American drummer and other people of color" />
<meta property="og:url" content="https://epages.wordpress.com/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/" />
<meta property="og:description" content="Switching on the TV this morning, we get a different take on this story: Source: " />
<meta property="article:published_time" content="2019-01-21T15:24:26+00:00" />
<meta property="article:modified_time" content="2019-01-21T15:29:03+00:00" />
<meta property="og:site_name" content="Earthpages.org" />
<meta property="og:image" content="https://i.pinimg.com/564x/ed/a5/76/eda576d45f9353c817e130d9e9b033ca.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/i.pinimg.com/564x/ed/a5/76/eda576d45f9353c817e130d9e9b033ca.jpg?ssl=1" />
<meta property="og:image:width" content="510" />
<meta property="og:image:height" content="276" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@earthpages" />
<meta name="twitter:site" content="@earthpages" />
<meta name="twitter:text:title" content="CNN Presents a new, complicated picture of Catholic teens, Native American drummer and other people of&nbsp;color" />
<meta name="twitter:image" content="https://i.pinimg.com/564x/ed/a5/76/eda576d45f9353c817e130d9e9b033ca.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=114" />
<link rel='openid.server' href='https://epages.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://epages.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://epages.wordpress.com/osd.xml" title="Earthpages.org" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Earthpages.org" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Real Alternative" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://epages.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Switching on the TV this morning, we get a different take on this story: Source: https://ca.news.yahoo.com/students-seen-mocking-native-americans-could-face-expulsion-155221338.html" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'rowling', amp: false, siteid: 8982, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://epages.wordpress.com/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.post-tags a,.tagcloud .widget-content a,.widget_tag_cloud .widget-content a,#infinite-handle span button:hover{background:#ccc}.header-top-menu li.menu-item-has-children a:after,.header-top-menu li.page_item_has_children a:after{border-top-color:#999}.post-tags a:before,.tagcloud .widget-content a:before,.widget_tag_cloud .widget-content a:before{border-right-color:#ccc}.entry-author .author-bio,.site-description,.post-author .description,.header-top-menu ul a,.header-top-menu>li>a,.social-menu a,.credits .attribution,.credits .attribution a{color:#999}.widget-content,.rowling-widget-list .excerpt{color:#6d6d6d}.nav-toggle .bar,.nav-toggle.active .bar{background:#3d3d3d}.header-bottom-menu>li.menu-item-has-children:after,.header-bottom-menu>li.page_item_has_children:after{border-top-color:#3d3d3d}.header-top-menu li.menu-item-has-children:hover a:after,.header-top-menu li.page_item_has_children:hover a:after{border-top-color:#fff}.post-author .title a,.social-menu a:hover,.social-menu a.active{border-color:#fff}.header-bottom-menu ul a,.header-bottom-menu>li>a,.header-bottom-menu>li:hover>a,.header-bottom-menu ul li:hover>a,.header-bottom-menu>li.current_menu_item>a,.header-bottom-menu>li.current_page_item>a,.navigation .section-inner,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-content fieldset legend,.post-content fieldset legend,.post-content input[type=submit],.post-content input[type=reset],.post-content input[type=button],.post-content input[type=submit]:hover,.post-content input[type=reset]:hover,.post-content input[type=button]:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.comment-respond input[type=submit],.to-the-top .fa{color:#3d3d3d}.site-title a{color:#fff}.header-top-menu li.current-menu-item>a,.header-top-menu li.current_page_item>a,.header-top-menu li:hover>a,.header-top-menu ul li:hover>a,.social-menu a:hover,.social-menu a.active{color:#fff}body,.post-title a,.post-title a:hover,.single-post .post-image-caption,.page-links>span:nth-of-type(2),.post-navigation .navigation-post-title,.post-content caption,.post-content th,.post-content div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a,.pingbacks-title,.pingbacklist a,.comment-respond form label{color:#111}.content:before{background:#fff}.entry-author,.header-wrapper,.posts .post-image,.post-author,.credits{background:#1f1e1d}.top-nav{background:#302f2e}.header-top-menu ul li,.header-top-menu>li:hover>a{background:#282725}.social-menu a{border-color:#1f1e1d}.entry-author:before,.post-author:before{border-bottom-color:#1f1e1d}.header-bottom-menu ul,.navigation .section-inner,.header-bottom-menu,.nav-toggle,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.post-content fieldset legend,.post-content input[type=submit],.post-content input[type=reset],.post-content input[type=button],.post-content input[type=submit]:hover,.post-content input[type=reset]:hover,.post-content input[type=button]:hover,.comment-respond input[type=submit],#infinite-handle span button,.to-the-top{background:#96b8b6}.bypostauthor .comment-author-icon{background:#507675}.sticky.post .sticky-tag:after,.single-post .post .sticky-tag:after,.post-tags a:hover:before,.tagcloud .widget-content a:hover:before,.widget_tag_cloud .widget-content a:hover:before{border-right-color:#96b8b6}.post-content a:hover,.pingbacks-title,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{border-bottom-color:#96b8b6}.sticky.post .sticky-tag:after{border-left-color:#96b8b6}.comments-title-link a:hover,.page-edit-link .post-edit-link:hover{border-color:#507675}.nav-links>div a:hover,.comments-nav a:hover,.archive-nav a:hover{border-top-color:#507675}.widget-title,.widget-content a:hover,.page-title h4{border-bottom-color:#507675}body a,body a:hover,body a:active,.post-content a,.post-content a:hover,.post-content p.intro,.post-content blockquote:after,.post-categories,.single-post .post-meta a,.single-post .post-image-caption .fa,.search-container .search-button:hover,.comments-title .fa,.comment-reply-title .fa,.comments-title-link a,.comment-meta .vcard a,.no-comments .fa,.comment-header h4 a,.pingbacklist a:hover,.comments-nav a:hover,.page-edit-link,.related-post .category,.nav-links>div a:hover span,.credits .copyright a:hover,.wrapper .search-button:hover,.archive-nav a:hover,#wp-calendar thead th,#wp-calendar tfoot a:hover,.widget-content a:hover,.widget-content a:hover:before,.widget-content li a:hover,.widget-content li a:hover:before,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{color:#507675}.site-title a:hover{color:#96b8b6}</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>

</head>

	<body class="post-template-default single single-post postid-38249 single-format-standard mp6 customizer-styles-applied tags-hidden has-site-logo highlander-enabled highlander-light">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-37324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37324"><a title="About and how we got started" href="https://epages.wordpress.com/about/">About</a></li>
<li id="menu-item-37323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37323"><a title="Contact us through this form" href="https://epages.wordpress.com/contact/">Contact</a></li>
<li id="menu-item-37320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37320"><a title="Currently 25 items" href="https://epages.wordpress.com/policy-and-disclaimer/">Terms</a></li>
<li id="menu-item-37321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37321"><a title="Some basic do&#8217;s and don&#8217;ts&#8230; mostly don&#8217;ts!" href="https://epages.wordpress.com/policy-and-disclaimer/usage-tips/">Usage Tips</a></li>
<li id="menu-item-37322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37322"><a title="Submitting to Earthpages.org is easy!" href="https://epages.wordpress.com/submit/">Submissions</a></li>
<li id="menu-item-25136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25136"><a title="Check out my (mostly irrelevant!) stuff at Michaelwclark.com :)" href="http://mclark.wordpress.com">My Blog</a></li>
<li id="menu-item-37629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37629"><a title="What does the plus sign (+) beside a headline mean?" href="https://epages.wordpress.com/37628-2/">+</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-37778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37778"><a title="Earthpages@Twitter" href="https://twitter.com/earthpages"><span class="screen-reader-text">Earthpages@Twitter</span></a></li>
<li id="menu-item-37779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37779"><a title="Earthpages@Facebook" href="https://www.facebook.com/earth5569"><span class="screen-reader-text">Earthpages@Facebook</span></a></li>
<li id="menu-item-37780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37780"><a title="Earthpages@Pinterest" href="https://www.pinterest.ca/earthpages/"><span class="screen-reader-text">Earthpages@Pinterest</span></a></li>
<li id="menu-item-37781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37781"><a title="Earthpages@Flickr" href="https://www.flickr.com/photos/earthpages/"><span class="screen-reader-text">Earthpages@Flickr</span></a></li>
<li id="menu-item-37782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37782"><a title="Earthpages@Tumblr" href="https://www.tumblr.com/blog/earthpages"><span class="screen-reader-text">Earthpages@Tumblr</span></a></li>
<li id="menu-item-37784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37784"><a title="Earthpages@SoundCloud" href="https://soundcloud.com/earthpages/"><span class="screen-reader-text">Earthpages@SoundCloud</span></a></li>
<li id="menu-item-37786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37786"><a title="LinkedIn " href="https://www.linkedin.com/in/earthpages"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-37787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37787"><a title="Earthpages@Flipboard" href="https://flipboard.com/@earthpages"><span class="screen-reader-text">Earthpages@Flipboard</span></a></li>
<li id="menu-item-38212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38212"><a title="Earthpages.ca &#8211; Headlines 24/7" href="https://earthpages.blogspot.com/"><span class="screen-reader-text">Earthpages.ca &#8211; Headlines 24/7</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://epages.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://epages.wordpress.com/" class="site-logo-link" rel="home"><img width="300" height="50" src="https://epages.files.wordpress.com/2019/01/ezgif.com-gif-maker2.gif?w=300" class="site-logo attachment-rowling_site_logo" alt="" data-size="rowling_site_logo" data-attachment-id="37418" data-permalink="https://epages.wordpress.com/ezgif-com-gif-maker2/" data-orig-file="https://epages.files.wordpress.com/2019/01/ezgif.com-gif-maker2.gif" data-orig-size="300,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ezgif.com-gif-maker2" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2019/01/ezgif.com-gif-maker2.gif?w=300" data-large-file="https://epages.files.wordpress.com/2019/01/ezgif.com-gif-maker2.gif?w=300" /></a>
						<h2 class="site-title">
							<a href="https://epages.wordpress.com/" title="Earthpages.org &mdash; The Real Alternative" rel="home">Earthpages.org</a>
						</h2>

													<h4 class="site-description">The Real Alternative</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-38249" class="single clear-fix post-38249 post type-post status-publish format-standard hentry category-abuse category-human-rights category-racism category-spirituality">

				<header class="post-header">

											<p class="post-categories"><a href="https://epages.wordpress.com/category/abuse/" rel="category tag">Abuse</a>, <a href="https://epages.wordpress.com/category/human-rights/" rel="category tag">Human Rights</a>, <a href="https://epages.wordpress.com/category/racism/" rel="category tag">racism</a>, <a href="https://epages.wordpress.com/category/spirituality/" rel="category tag">Spirituality</a></p>
					
					<h1 class="post-title">CNN Presents a new, complicated picture of Catholic teens, Native American drummer and other people of&nbsp;color</h1>
				</header> <!-- /post-header -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://epages.wordpress.com/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/">January 21, 2019</a></span><span class="post-meta-author">Author: <a href="https://epages.wordpress.com/author/epages/">Earthpages.org</a></span> 
											<span class="post-comments">
							<a href="https://epages.wordpress.com/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<div class="pd-rating" id="pd_rating_holder_185483_post_38249"></div><br/><p>Switching on the TV this morning, we get a different take on this story:</p>
<p><a href="https://www.pinterest.ca/pin/565412928214724716/"><img class="aligncenter size-full" src="https://i.pinimg.com/564x/ed/a5/76/eda576d45f9353c817e130d9e9b033ca.jpg" width="510" height="276" /></a></p>
<p>Source: <a href="https://ca.news.yahoo.com/students-seen-mocking-native-americans-could-face-expulsion-155221338.html">https://ca.news.yahoo.com/students-seen-mocking-native-americans-could-face-expulsion-155221338.html</a></p>
<div id="atatags-370373-5c460bda33a19">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5c460bda33a19', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5c460bda33a49">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5c460bda33a49',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5c460bda33a4c">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5c460bda33a4c',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38249" class="share-twitter sd-button share-icon no-text" href="https://epages.wordpress.com/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38249" class="share-facebook sd-button share-icon no-text" href="https://epages.wordpress.com/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-38249" class="share-pinterest sd-button share-icon no-text" href="https://epages.wordpress.com/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://epages.wordpress.com/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://epages.wordpress.com/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-38249" class="share-google-plus-1 sd-button share-icon no-text" href="https://epages.wordpress.com/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-38249" class="share-linkedin sd-button share-icon no-text" href="https://epages.wordpress.com/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://epages.wordpress.com/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://epages.wordpress.com/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://epages.wordpress.com/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1415107-38249-5c460bda34582' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=1415107&amp;post_id=38249&amp;origin=epages.wordpress.com&amp;obj_id=1415107-38249-5c460bda34582' data-name='like-post-frame-1415107-38249-5c460bda34582'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=100&#038;d=wavatar&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Earthpages.org</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Earthpages.org is about dialogue, understanding and positive change. Make a difference. Submit your article today!			<a class="author-link" href="https://epages.wordpress.com/author/epages/" rel="author">
				View all posts by Earthpages.org			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://epages.wordpress.com/2019/01/21/ancient-persians-recognized-at-least-three-genders-iflscience/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Ancient Persians Recognized At Least Three Genders |&nbsp;IFLScience</span></a></div><div class="nav-next"><a href="https://epages.wordpress.com/2019/01/21/experts-respond-to-orbiting-space-billboards-harmful/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="navigation-post-title next-post-title">Experts Respond to Orbiting Space Billboards: “Harmful” |&nbsp;+</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What are you thinking? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://epages.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="798266d852" /><input type="hidden" name="_wp_http_referer" value="/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fepages.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38249' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e348e8b860" /></p>
<input type="hidden" name="genseq" value="1548094426" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="rss-161703015" class="widget widget_rss"><div class="widget-content"><h3 class="widget-title"><a class="rsswidget" href="https://earthpages.blogspot.com/feeds/posts/default?alt=rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://earthpages.blogspot.com/" title="Headlines 24/7">Earthpages.ca &#8211; Headlines 24/7</a></h3><ul><li><a class='rsswidget' href='https://earthpages.blogspot.com/2019/01/how-ai-and-quantum-computing-may-alter.html' title=''>How AI and Quantum Computing May Alter Humanity’s Future - Psychology Today</a></li><li><a class='rsswidget' href='https://earthpages.blogspot.com/2019/01/short-skirts-cause-sexual-assaults.html' title=''>&#039;Short skirts cause sexual assaults,&#039; according to Japanese school uniform poster - Japan Today</a></li><li><a class='rsswidget' href='https://earthpages.blogspot.com/2019/01/slavery-in-shadows-survivor-tells-her.html' title=''>Slavery in the shadows: Survivor tells her painful story for Human Trafficking Awareness Month - Naples Daily News</a></li></ul></div><div class="clear"></div></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-content"><a class="twitter-timeline" data-width="280" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" href="https://twitter.com/earthpages" href="https://twitter.com/earthpages">My Tweets</a></div><div class="clear"></div></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-content"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Earthpages.org" class="recentcommentsavatartop" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstexttop" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2019/01/15/why-do-muslim-women-wear-a-hijab/#comment-75585">Why do Muslim women wear a&hellip;</a></td></tr><tr><td title="Jersema" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="http://albinolizard.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0807cc226d6bb6e4a88bc661c9d3ef00?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="http://albinolizard.wordpress.com" rel="nofollow">Jersema</a> on <a href="https://epages.wordpress.com/2019/01/15/why-do-muslim-women-wear-a-hijab/#comment-75584">Why do Muslim women wear a&hellip;</a></td></tr><tr><td title="Jersema" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="http://albinolizard.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0807cc226d6bb6e4a88bc661c9d3ef00?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="http://albinolizard.wordpress.com" rel="nofollow">Jersema</a> on <a href="https://epages.wordpress.com/2019/01/16/freeware-freebies/#comment-75577">Best Freeware 2019!</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2019/01/15/tucker-carlson-has-a-point-with-trump-and-russia/#comment-75564">Tucker Carlson has a point wit&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2019/01/13/mesopotamia-ancient-mythic-and-not-entirely-unlike-today/#comment-75559">Mesopotamia &#8211; Ancient, m&hellip;</a></td></tr><tr><td title="the #1 Itinerary" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="http://the1itinerary.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e30a224bbdeb07ae05ddea9f993b9019?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="http://the1itinerary.com" rel="nofollow">the #1 Itinerary</a> on <a href="https://epages.wordpress.com/2019/01/13/a-genetically-modified-houseplant-could-suck-up-dangerous-indoor-air-pollution-cbc-radio/#comment-75554">A genetically modified housepl&hellip;</a></td></tr><tr><td title="Where do we go when we die? &#8211; Belgian Ecclesia Brussel &#8211; Leuven" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://christadelphians.wordpress.com/2019/01/12/where-do-we-go-when-we-die/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/7ce86c22e96f91e4b978ae56e8ba8714?s=96' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://christadelphians.wordpress.com/2019/01/12/where-do-we-go-when-we-die/" rel="nofollow">Where do we go when&hellip;</a> on <a href="https://epages.wordpress.com/2018/12/14/god-squad-what-do-we-look-like-in-heaven-newsday-with-comment/#comment-75542">God Squad: What do we look lik&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2019/01/11/psychiatric-workers-struggle-with-their-mental-health-too-metro-news/#comment-75538">Psychiatric workers struggle w&hellip;</a></td></tr>				</table>
				</div><div class="clear"></div></aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class="widget-content"><h3 class="widget-title">Activity</h3><div class='widgets-multi-column-grid'><ul><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/bc8dc483dad5b3ca89a7ed83a27c8f2a?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/056248fd8f4105a0f45a174745396c55?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://antiquarius.org/"><img alt='' src='https://2.gravatar.com/avatar/569fc6c24237154a4c937bc228430736?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/cad9589cfe31dcb634de23ca2236b1f4?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://retroroxi.com"><img alt='' src='https://0.gravatar.com/avatar/6569147771afad5fb654037654d23dec?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ashdsolomon.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0737ab278bfb72848b47ad8165022ba6?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/bdb8d467648f8b6ec5f63d466c3c0f7f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://orionbrightstar.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0512b6fde76617cf369b98da8cdf1a83?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://www.slimandcleanwaxingsalon.com/'><img alt='' src='https://0.gravatar.com/avatar/ce41463ffcd5bae04ee1a3829c671e03?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://annpage759273241.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6c366eefb1bb32dfd0ff4059a1719884?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://riseupconqueror.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/d76637de971a2e9a88ecbcae9f4f1ddf?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://phoenixinspiringblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/db5ca744a93e98152118c34ca68936f4?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://candiacomesclean.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3613a49d4491bae7bd2b8a5db1e3bf92?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b769d2512b392b9c3e4e5a8c2d04b1ae?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/0334bef0fee3bdaceb5e2e6586eff4bb?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://hrseeds.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/27e227469478a44e717a28480a085a78?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://libertyforengland.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/94eec1870b109193186a0ce201863948?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.raspberrymommas.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/eb9ecfbb7ec734931b36fbcf5e8bf618?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://gardening223687297.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/67c37857e7e8c20a19390721393a89e0?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://duplicatemysuccess.com"><img alt='' src='https://0.gravatar.com/avatar/c3301a4b3724ed0c3743a955fa090117?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://geetastudycircle.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/638b0fc1be6fe0ec454ff8661504a16a?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://thematicallymeandering.com/"><img alt='' src='https://0.gravatar.com/avatar/6cb4e477419cf70dfad48c5f1528c892?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://storeday.ro"><img alt='' src='https://0.gravatar.com/avatar/9a0ad6c0af5858fa8ce3ad56cd0bd702?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/017b01bbedaee64fb2aa9b5c4dfd7a45?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/eccd03f3cf2ef9894df997c349659777?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/7524156a7934f635fafc80b753c71a76?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/1247bf86d43f8ab89a4a195bc1e7e18b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://emulateme.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/706fb3fefe6af743f9bbb32db7110dca?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://bit.ly/2S4vGVp"><img alt='' src='https://0.gravatar.com/avatar/3006a0b515a6a6dc258904e98bf9fbd4?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://damyantiwrites.com"><img alt='' src='https://1.gravatar.com/avatar/44ad4645b9b584dd3d70b57126895cc6?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/e1e6f2bac371a4c241ab9bb591cc38df?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://seattlebestbedbugdog.com/"><img alt='' src='https://2.gravatar.com/avatar/e42def967b5ed034ca2af877048080c2?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://digitaltools4you.com"><img alt='' src='https://0.gravatar.com/avatar/3c783597e0beddd06c039cdde994a54b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/ef3b7ad779891f138d1d03326af26774?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/83fd73eedbd73495f52cb427881d60c6?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://hit03.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3cad7e1700aa9467b82cbc6646c93fbf?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ahazarddesigns.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/624f79f8a665e670189500e3505358ee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://naturesxwanderess12.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d36efebd6d650b724949c37d4ee98269?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.newtan.xyz/story/"><img alt='' src='https://0.gravatar.com/avatar/30687369ccac302cf764fc328b57fdd1?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mylifemyedge.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d57f76d46d87601c1b709bfeac11af45?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://viewpointsunplugged.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/2a68922ff444252581a96bcd0afaba1c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://theliterarydreamcompany.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a7be73630157b7e18fbb3d2ecd344335?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://navasolanature.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/44605b5b242ba917f952b5aa1fec17f8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.beyondboundslb.co"><img alt='' src='https://2.gravatar.com/avatar/277401d4cb085d8aa653c3d4c7fb5653?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://howtogethelpfree.com"><img alt='' src='https://0.gravatar.com/avatar/f3b313e3949004b43251e4cc6c2b4312?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://missionloved.com"><img alt='' src='https://1.gravatar.com/avatar/45ca816dfa2bc63c7c5ca9d63602be3c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/6e6d1c37623953ab2166b44729c5b955?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://en.gravatar.com/jaynewberg"><img alt='' src='https://0.gravatar.com/avatar/6cf637b0eed7393fa3afa3edd613ab4b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://existingpeacefully.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/603b4c328d9338fcbba2425c280abc5c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://albinolizard.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/0807cc226d6bb6e4a88bc661c9d3ef00?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></div><div class="clear"></div></aside><aside id="text-60" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Earthpages.org © 2019</h3>			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="wordpress visitor counter" href="http://statcounter.com/wordpress.com/" class="statcounter"><img src="http://c.statcounter.com/217271/0//1/" alt="wordpress
visitor counter" style="border:none;" /></a></div></div>
		</div><div class="clear"></div></aside>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-286348-5c460bda387be">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5c460bda387be',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2019 <a href="https://epages.wordpress.com/" title="Earthpages.org &mdash; The Real Alternative" rel="home">Earthpages.org</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a></p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201904y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-0807cc226d6bb6e4a88bc661c9d3ef00">
	</div>
	<div class="grofile-hash-map-e30a224bbdeb07ae05ddea9f993b9019">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/epages.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/epages.wordpress.com\/wp-login.php?action=logout&_wpnonce=353b051098","homeURL":"https:\/\/epages.wordpress.com\/","postID":"38249","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_185483_post_38249={"id":185483,"unique_id":"wp-post-38249","title":"CNN%20Presents%20a%20new%2C%20complicated%20picture%20of%20Catholic%20teens%2C%20Native%20American%20drummer%20and%20other%20people%20of%26nbsp%3Bcolor","permalink":"https:\/\/epages.wordpress.com\/2019\/01\/21\/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org\/","item_id":"_post_38249"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_185483_post_38249 == 'undefined' ){PDRTJS_185483_post_38249 = new PDRTJS_RATING( PDRTJS_settings_185483_post_38249 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/epages.wordpress.com\/2019\/01\/21\/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org\/":38249};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/01/21/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"1415107","siteName":"Earthpages.org","siteURL":"http:\/\/epages.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/eee951cdeb3bc18d844ad4effa07fac2?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2019%2F01%2F21%2Fcnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org%2F","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"925c6e04c2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6d398664e1\" \/>","referer":"https:\/\/epages.wordpress.com\/2019\/01\/21\/cnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org\/","canFollow":"1","feedID":"93032","statusMessage":"","customizeLink":"https:\/\/epages.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fepages.wordpress.com%2F2019%2F01%2F21%2Fcnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org%2F","postID":"38249","shortlink":"https:\/\/wp.me\/p5W8j-9WV","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/epages.wordpress.com\/38249","statsLink":"https:\/\/wordpress.com\/stats\/post\/38249\/epages.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,587 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2019%2F01%2F21%2Fcnn-presents-a-new-complicated-picture-of-catholic-teens-native-american-drummer-and-other-people-of-color-earthpages-org%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkt1uwyAMhV9olK3RVPVi2qNMBJzUicEMTNO9/Yi6Vf1T1F5h7PNZHBs9RWU5CATRQ9YO9mghHlZDftFnJV9UpNJjyJpwhKy/CxTYmeAI0oLYsvc1pY7QMNOtzhNGeAa6SFyDsgNfZbG0OvFEGPoZySPGqg+j6tiWrDq88XQf7AgOmdDd2rqvd1xaAjFRuOfHkJ64NfSvxWCpuEujCSL9rDyGhSlN6HqQrFviPiusPol4uro+wEOpVR4RFJlJC/hIRuAqv9BnAInGjvqrGtEyoQgkJeih2l3asnHVn2pN0t7kytRI8R5SwnkYp9yTHSTVt9z8kXPICnKYoVO0pB4xexDVrF6PBjtOfkEfOYvqyGDSeWfSvPC/s0Kf/uPtvVlvN+tmuxl+Aa2pTc4='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1415107','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1415107','v':'wpcom','tz':'-5','user_id':'0','post':'38249','subd':'epages'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGxDU0hneDRjRUlOUFtVaWxWbVtIRFpJOW1DLVNucmpHKzZzVnpUfkNfNk8tekEla0I2cyZETlVYYy1yeWhBNEw5Yj9LRTNCal9wdTNtNXxlLzJKU0tdZHJEXyw0P3JTJi5Nb2JOWlpCNzh2ZCtFZz1nb1d0fkVNVXNKVFBaPTd6Yl1bTmZvQnlNdCs1KzFDZTM0TU1qdVJTbURYflQlOGZXX0pIaHg3SGRTOSZ1WVN8NC09ZXM5ND05NzcwLENEK3x2NEtGeDFvPS52YVRseStXdCVbTG5VVlIyQ3BGT0pWbDJIeFZWOF0lZkIlYUNdcDRYMU9VLnomOUlmakduZTBOanpERw=='}]);
_stq.push([ 'clickTrackerInit', '1415107', '38249' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>