<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://epages.wordpress.com/xmlrpc.php">

<title>The Sunrise Kid &#8211; A strange one for Christmas! &#8211; Earthpages.org</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Exo+2:r:latin,latin-ext","Exo+2:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Exo 2",sans-serif}.wf-active #infinite-handle span button, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Exo 2",sans-serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Exo 2",sans-serif}.wf-active .site-main .comment-navigation, .wf-active .site-main .post-navigation, .wf-active .site-main .posts-navigation{font-family:"Exo 2",sans-serif}.wf-active .entry-footer{font-family:"Exo 2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active h1 a, .wf-active h2 a, .wf-active h3 a, .wf-active h4 a, .wf-active h5 a, .wf-active h6 a{font-family:"Exo 2",sans-serif;font-style:normal;font-weight:400}.wf-active h1, .wf-active h1 a{font-style:normal;font-weight:400}.wf-active h2, .wf-active h2 a{font-style:normal;font-weight:400}.wf-active h3, .wf-active h3 a{font-style:normal;font-weight:400}.wf-active h4, .wf-active h4 a{font-style:normal;font-weight:400}.wf-active h5, .wf-active h5 a{font-style:normal;font-weight:400}.wf-active h6, .wf-active h6 a{font-style:normal;font-weight:400}@media screen and (max-width: 650px){.wf-active h1, .wf-active h1 a{font-style:normal;font-weight:400}}@media screen and (max-width: 650px){.wf-active h2, .wf-active h2 a{font-style:normal;font-weight:400}}@media screen and (max-width: 650px){.wf-active h3, .wf-active h3 a{font-style:normal;font-weight:400}}@media screen and (max-width: 650px){.wf-active h4, .wf-active h4 a{font-style:normal;font-weight:400}}@media screen and (max-width: 650px){.wf-active h5, .wf-active h5 a{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .site-title, .wf-active .site-title a{font-family:"Exo 2",sans-serif;font-style:normal;font-weight:400}.wf-active .widget-title, .wf-active .widget-title a{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .jetpack-display-remote-posts h4{font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active .entry-title a{font-family:"Exo 2",sans-serif;font-style:normal;font-weight:400}@media screen and (max-width: 650px){.wf-active .entry-title, .wf-active .entry-title a{font-style:normal;font-weight:400}}.wf-active .page-title{font-family:"Exo 2",sans-serif;font-style:normal;font-weight:400}.wf-active .comments-title{font-family:"Exo 2",sans-serif;font-style:normal;font-weight:400}</style>
<meta name="p:domain_verify" content="e4888c02247b4b8ff48164d6cb23c86e" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Feed" href="https://epages.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Comments Feed" href="https://epages.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; The Sunrise Kid &#8211; A strange one for&nbsp;Christmas! Comments Feed" href="https://epages.wordpress.com/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydU8lSwzAM/SEcN4cuHBi+xY6FUettbLkhf4+yQEs7BKaXjKW8bUaS7JPoYiAIJH0VyVWLocg+ddGL4tHBcFM1XSlP8oqmXbQXYsxGmSKti1q5O+yVRQanCIxIsdBNtUZzeIIij0BJdScxVXfwL6ytXGrIlv9kkPumbTZSV3RmDD3RdVZ5kIUGB/+QmVgXdzgzjOE1kIl9eFTGqSFWEjajeVQiK8Jgy6N0Qg8OA/zBf6vOiYIEAgyOhstU5KZpD8sejPOb5aXBQvKM0P8q2MUlSMsCPJuJMbeaOco0rQcDzVkca14Huu2uLdu4Ntz3SdGI8OyiwIFn2BqtR2OBl5ohy1sQfKxTphPTOmUoRfDXY/WC3tlr9RyYNaaZD2Ey/NGZqShDJGR2+X7cac5WMlUtO8iqhnhZhlf/0m73u8N20z7vjp9225SN?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='cerauno-fonts-css'  href='https://fonts.googleapis.com/css?family=Karla%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjcEOwiAQRH9I3FRrPRm/heIWsQtLWAjx78WeNCZVL5uZzLwdqFEZDhlDhnxFjwKxjGAw6RIYphbJcpWuKOxxa0Q2sE65YEDynVDVaNh/IL6oSMW6IFDdxWKbyBxVZGlqAX9BsLSUZ4eKdIWMPpLO+MeDiZyZ0/e+RVbERmfH4c2oibRLa2jCkdg2aaG1XuwTOvtTd9gdh33f9cPtAZfKlBE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9juEOgjAMhF/IWUgE8YfxWcY2RrVsZC0hvr0zgYgh4Vev6d13hXlUJgZxQWCY1EiTx8CgjWAMrU4/dTbMJ9jYV283ESlGccpZFAx+oUBxLhvwFFud7/Imx8CiBQ20pMNrB9z0j5FFdaQxAfc6Zeg6j1IcDeYuij7+L7uQ9G7I7/SX5b8j6ozWO2HIlkUrn9AqHawiZPlmH8O9rK51UxXlrX5+AJ1WfkI=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel="canonical" href="https://mclark.wordpress.com/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/" />
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://epages.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Can Science Rule Out God? &#8211; Scientific American Blog Network | +&nbsp;Opinion' href='https://epages.wordpress.com/2019/12/24/can-science-rule-out-god-scientific-american-blog-network-opinion/' />
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5W8j-csy' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2019%2F12%2F25%2Fthe-sunrise-kid-a-strange-one-for-christmas%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2019%2F12%2F25%2Fthe-sunrise-kid-a-strange-one-for-christmas%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Sunrise Kid &#8211; A strange one for Christmas!" />
<meta property="og:url" content="https://epages.wordpress.com/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/" />
<meta property="og:description" content="Reblogged on WordPress.com" />
<meta property="article:published_time" content="2019-12-25T09:56:47+00:00" />
<meta property="article:modified_time" content="2019-12-25T09:56:47+00:00" />
<meta property="og:site_name" content="Earthpages.org" />
<meta property="og:image" content="https://upload.wikimedia.org/wikipedia/en/thumb/3/33/Best_of_bee_gees.jpg/220px-Best_of_bee_gees.jpg" />
<meta property="og:image:width" content="220" />
<meta property="og:image:height" content="220" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@earthpages" />
<meta name="twitter:site" content="@earthpages" />
<meta name="twitter:text:title" content="The Sunrise Kid &#8211; A strange one for&nbsp;Christmas!" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=114" />
<link rel='openid.server' href='https://epages.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://epages.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://epages.wordpress.com/osd.xml" title="Earthpages.org" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Earthpages.org" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="&quot;Follow the Star&quot;" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://epages.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" />
		<style type="text/css" id="custom-header-image">
			.site-branding:before {
				background-image: url( https://defaultcustomheadersdata.files.wordpress.com/2016/07/blur.jpg?resize=1400,200);
				background-position: center;
				background-repeat: no-repeat;
				background-size: cover;
				content: "";
				display: block;
				opacity: 0.2;
				position: absolute;
					top: 0;
					left: 0;
				width: 100%;
				height: 100%;
				z-index: -1;
			}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://epages.files.wordpress.com/2015/11/back_indianpaper.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'cerauno', amp: false, siteid: 8982, blogid: 1415107, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?null:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://epages.wordpress.com/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/amp/"><style type="text/css" id="custom-colors-css">body,.site-description{color:#495762}.main-navigation a,.main-navigation a:visited{color:#495762}.main-navigation a:hover,.main-navigation a:focus{color:#39434b}button,input[type=button],input[type=reset],input[type=submit]{color:#fff}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover,button:focus,input[type=button]:focus,input[type=reset]:focus,input[type=submit]:focus,button:active,input[type=button]:active,input[type=reset]:active,input[type=submit]:active{color:#fff}.main-navigation>div:first-of-type a,.main-navigation ul ul a,.social-links,.main-navigation ul ul,.site-info,.entry-footer,.footer-widgets,.main-navigation,.page-header,.site-content,table,.widget ul li,.site-main .comment-navigation,.site-main .posts-navigation,.site-main .post-navigation{border-color:#eee}.main-navigation>div:first-of-type a,.main-navigation ul ul a,.social-links,.main-navigation ul ul,.site-info,.entry-footer,.footer-widgets,.main-navigation,.page-header,.site-content,table,.widget ul li,.site-main .comment-navigation,.site-main .posts-navigation,.site-main .post-navigation{border-color:rgba(238,238,238,.3)}body,.main-navigation ul ul{background-color:#fff}tr:nth-of-type(2n){background-color:#f9f9f9}button,input[type=button],input[type=reset],input[type=submit]{background-color:#cf410f}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover,button:focus,input[type=button]:focus,input[type=reset]:focus,input[type=submit]:focus,button:active,input[type=button]:active,input[type=reset]:active,input[type=submit]:active{background-color:#b83b0d}.social-links li a:before{color:#c7400e}.social-links li a:hover:before{color:#c7400e}.entry-footer a,.entry-footer a:visited,.entry-meta a,.entry-meta a:visited,a,a:visited{color:#c7400e}.site-main .comment-navigation a,.site-main .posts-navigation a,.site-main .post-navigation a{color:#c7400e}.site-main .comment-navigation a:visited,.site-main .posts-navigation a:visited,.site-main .post-navigation a:visited{color:#c7400e}.entry-footer{color:#c7400e}a:focus,a:hover{color:#792101}.site-main .comment-navigation,.site-main .posts-navigation,.site-main .post-navigation{color:#c7400e}h1,h2,h3,h4,h5,h6{color:#495762}h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#495762}.entry-title,.entry-title a,.entry-title a:visited{color:#495762}.site-title a,.site-title a:visited{color:#495762}</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-47898 single-format-standard custom-background customizer-styles-applied group-blog has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<nav id="site-navigation" class="main-navigation clear" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="menu-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-37324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37324"><a title="&#8230;and how we got started" href="https://epages.wordpress.com/about/">About</a></li>
<li id="menu-item-37323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37323"><a title="Contact us" href="https://epages.wordpress.com/contact/">Contact</a></li>
<li id="menu-item-37320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37320"><a title="Currently 25 items" href="https://epages.wordpress.com/policy-and-disclaimer/">Terms</a></li>
<li id="menu-item-37321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37321"><a title="Some basic guidelines" href="https://epages.wordpress.com/policy-and-disclaimer/usage-tips/">Usage Tips</a></li>
<li id="menu-item-41435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41435"><a title="Banner Image Credit&#8230; and anything else we need to mention" href="https://epages.wordpress.com/banner-image-credit/">Credits</a></li>
<li id="menu-item-37322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37322"><a title="Get your material on Earthpages.org" href="https://epages.wordpress.com/submit/">Submit a Post</a></li>
<li id="menu-item-25136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25136"><a title="Just My Stuff at Michaelwclark.com" href="http://mclark.wordpress.com">My Blog</a></li>
<li id="menu-item-41841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41841"><a href="https://earthpages.wordpress.com/">Think Free</a></li>
<li id="menu-item-41840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41840"><a href="https://earthpages.ca">News &#8211; 24/7</a></li>
</ul></div>
							<div class="social-links"><ul id="menu-social-media" class="menu"><li id="menu-item-37778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37778"><a title="Earthpages@Twitter" href="https://twitter.com/earthpages"><span class="screen-reader-text">Earthpages@Twitter</span></a></li>
<li id="menu-item-37779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37779"><a title="Earthpages@Facebook" href="https://www.facebook.com/earth5569"><span class="screen-reader-text">Earthpages@Facebook</span></a></li>
<li id="menu-item-37780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37780"><a title="Earthpages@Pinterest" href="https://www.pinterest.ca/earthpages/"><span class="screen-reader-text">Earthpages@Pinterest</span></a></li>
<li id="menu-item-37781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37781"><a title="Earthpages@Flickr" href="https://www.flickr.com/photos/earthpages/"><span class="screen-reader-text">Earthpages@Flickr</span></a></li>
<li id="menu-item-37782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37782"><a title="Earthpages .ca &#8211; News 24/7" href="https://earthpages.tumblr.com/"><span class="screen-reader-text">Earthpages .ca &#8211; News 24/7</span></a></li>
<li id="menu-item-37784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37784"><a title="Earthpages@SoundCloud" href="https://soundcloud.com/earthpages/"><span class="screen-reader-text">Earthpages@SoundCloud</span></a></li>
<li id="menu-item-37786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37786"><a title="LinkedIn " href="https://www.linkedin.com/in/earthpages"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-37787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37787"><a title="Earthpages@Flipboard" href="https://flipboard.com/@earthpages"><span class="screen-reader-text">Earthpages@Flipboard</span></a></li>
<li id="menu-item-38212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38212"><a title="Earthpages.ca &#8211; News 24/7" href="https://earthpages.ca"><span class="screen-reader-text">Earthpages.ca &#8211; News 24/7</span></a></li>
</ul></div>					</nav><!-- #site-navigation -->

		<div class="site-branding">
							<a href="https://epages.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"><img width="128" height="128" src="https://epages.files.wordpress.com/2019/12/december.gif?w=128" class="site-logo attachment-cerauno-site-logo" alt="" data-size="cerauno-site-logo" itemprop="logo" data-attachment-id="47418" data-permalink="https://epages.wordpress.com/december/" data-orig-file="https://epages.files.wordpress.com/2019/12/december.gif" data-orig-size="128,128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="december" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2019/12/december.gif?w=128" data-large-file="https://epages.files.wordpress.com/2019/12/december.gif?w=128" /></a>						<h1 class="site-title"><a href="https://epages.wordpress.com/" rel="home">Earthpages.org</a></h1>
			<h2 class="site-description">&quot;Follow the Star&quot;</h2>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

			<div class="featured-header-image">
			<a href="https://epages.wordpress.com/" rel="home">
							</a>
		</div><!-- .featured-header-image -->
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-47898" class="post-47898 post type-post status-publish format-standard hentry category-spirituality">
	<header class="entry-header">
		<h1 class="entry-title">The Sunrise Kid &#8211; A strange one for&nbsp;Christmas!</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="cs-rating pd-rating" id="pd_rating_holder_185483_post_47898"></div><br/><div class="wpcom-reblog-snapshot"> <div class="reblog-post"><p class="reblog-from"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /><a href="https://mclark.wordpress.com/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/">Just My Stuff</a></p><div class="reblogged-content">
<p><a href="https://epages.files.wordpress.com/2019/12/profile_pic-3.png"><img class="alignright wp-image-12472" src="https://epages.files.wordpress.com/2019/12/profile_pic-3.png?w=312&#038;h=312" height="312" width="312"></a></p>

<p>Back before they were really huge the Bee Gees released a fairly rare <em>Best of Bee Gees</em> record containing songs from their pre-disco period.</p>

<p>Not too many folks realize that the Bee Gees were charting before the disco craze. They weren’t as huge as they would become with hits like Stayin’ Alive and Night Fever but they were a musical force in the late 1960s.</p>

<p>I first heard this album in cassette format up at Georgian Bay. My cousins were renting a cottage and owned the tape. Not overly impressed with the bulk of songs, to this day I still remember “I Started A Joke” and “I’ve Gotta To Get A Message To You,” the tune featured here.<br><img class="size-full alignright" src="https://upload.wikimedia.org/wikipedia/en/thumb/3/33/Best_of_bee_gees.jpg/220px-Best_of_bee_gees.jpg" height="220" width="220"><br> To me, the early Bee Gees fit into that sorta British invasion mold. They ‘re not unlike early David Bowie or early Moody Blues. All these artists began with a solid rhythm…</p>
</div><p class="reblog-source"><a href="https://mclark.wordpress.com/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/">View original post</a> <span class="more-words">68 more words</span></p></div></div><div id="atatags-370373-5e034c8dcda97">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5e034c8dcda97', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5e034c8dcdab6"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5e034c8dcdab6',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47898" class="share-twitter sd-button share-icon no-text" href="https://epages.wordpress.com/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47898" class="share-facebook sd-button share-icon no-text" href="https://epages.wordpress.com/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-47898" class="share-pinterest sd-button share-icon no-text" href="https://epages.wordpress.com/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://epages.wordpress.com/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://epages.wordpress.com/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-47898" class="share-linkedin sd-button share-icon no-text" href="https://epages.wordpress.com/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://epages.wordpress.com/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://epages.wordpress.com/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://epages.wordpress.com/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1415107-47898-5e034c8dce7ca' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=1415107&amp;post_id=47898&amp;origin=epages.wordpress.com&amp;obj_id=1415107-47898-5e034c8dce7ca' data-name='like-post-frame-1415107-47898-5e034c8dce7ca'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">
		<div class="entry-footer-wrapper"><span class="posted-on"><a href="https://epages.wordpress.com/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/" rel="bookmark"><time class="entry-date published updated" datetime="2019-12-25T04:56:47-05:00">December 25, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://epages.wordpress.com/author/epages/">Earthpages.org</a></span></span><span class="cat-links"><a href="https://epages.wordpress.com/category/spirituality/" rel="category tag">Spirituality</a></span></div><!--.entry-footer-wrapper-->	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What are you thinking? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://epages.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7e4341ebf4" /><input type="hidden" name="_wp_http_referer" value="/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fepages.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47898' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="009c2e1675" /></p>
<input type="hidden" name="genseq" value="1577274509" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://epages.wordpress.com/2019/12/24/can-science-rule-out-god-scientific-american-blog-network-opinion/" rel="prev"><span class="meta-nav">Previous Post</span> Can Science Rule Out God? &#8211; Scientific American Blog Network | +&nbsp;Opinion</a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area sidebar-left" role="complementary">
	<aside id="rss-161703015" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="https://earthpages.tumblr.com/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://earthpages.tumblr.com/" title="Alternative News - 24/7">News 24/7</a></h1><ul><li><a class='rsswidget' href='https://earthpages.tumblr.com/post/189860811582' title='Romania Definitively Acquits Gang of Alleged Roma Child Traffickers: An appeals court in Romania this week issued a verdict that acquitted 25 men of trafficking dozens of Roma children across Europe while controlling their families through debt bondage. '>Romania Definitively Acquits Gang of Alleged Roma Child Traffickers</a></li><li><a class='rsswidget' href='https://earthpages.tumblr.com/post/189845242582' title='Living in her car, she was afraid and harassed. Then she found an unexpected refuge: Living in her car, she was afraid and harassed. Then she found an unexpected refuge '>Living in her car, she was afraid and harassed. Then she found an unexpected refuge</a></li><li><a class='rsswidget' href='https://earthpages.tumblr.com/post/189833506547' title='Egypt Beyond the Pyramids: I had been to Egypt twice before, but only to Cairo to see the pyramids and explore the Egyptian Museum of Antiquities. Now I realize that just isn’t enough. '>Egypt Beyond the Pyramids</a></li><li><a class='rsswidget' href='https://earthpages.tumblr.com/post/189833455882' title='From Jesus&#039; Time: The 10 Most Interesting Biblical Discoveries of 2019: From long-lost churches to marvelous mosaics, here are the most intriguing biblical discoveries archaeologists made in 2019. '>From Jesus&#039; Time: The 10 Most Interesting Biblical Discoveries of 2019</a></li></ul></aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><h1 class="widget-title">Activity</h1><div class='widgets-multi-column-grid'><ul><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/e98b0170384194db720fb0d43c187c5f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://impreintjournal.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f6d18e1c923188786423cf4b8e5cf106?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/0b8bd8f3caacc167be639b0a4ddae9dc?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://itsa2amgrunge.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/bc03748b13105e27ad1af571df3e3709?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b9b4d9fd57fd4563e90ca648d174b9fb?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.michellescrazybusylife.net/"><img alt='' src='https://0.gravatar.com/avatar/fe29c041b00117c39711d37418608bc9?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://travelvagrant.com"><img alt='' src='https://0.gravatar.com/avatar/02da4129f848c298618f74a2951d1a39?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://diningwithdonald.com"><img alt='' src='https://2.gravatar.com/avatar/5390b73353cf8a0b31b7458067e9d769?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thealchemistsstudioca.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/75cfa0c6edf774961740d870cad83070?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://purplestarastrology.home.blog"><img alt='' src='https://1.gravatar.com/avatar/d60798a60ab70156bff75331357bcf47?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://ourworldlegends.com"><img alt='' src='https://1.gravatar.com/avatar/4a9c89abe8ffbd3acbac506c25b27782?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://healthfoodfonts.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6652748608a447a0d8309ee88167326c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://shubhangirawat.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f1f1ce9cc9d6f66bf4f20c8d9c1f76c4?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theimmortaljukebox.com"><img alt='' src='https://2.gravatar.com/avatar/254b7478d5205d567b68fa619aa28865?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cloudigitalogix.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/42f8f9bfaec06248f9e8cc108ed621a4?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://nextexx.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/c9fe4d74d91323f81b8e3510807b4537?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://stefansphotosweb.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e9c08ab5129f7bceb88b17abb42311c7?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.courageouschristianfather.com"><img alt='' src='https://0.gravatar.com/avatar/f81a65c1e33ae596889ca6b4375aaa44?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mensensamenleving.me"><img alt='' src='https://2.gravatar.com/avatar/e9554dde596b93cb547488442111a998?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://daretoknow.ca"><img alt='' src='https://2.gravatar.com/avatar/839c0de6d8fde052e2f77e7d4a749f85?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://humanperformancepsychology.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0f238bb07e1154f088bba92bb4a583c3?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://startupnewcom.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/43869879187f7f4dd9ab98f1eab18465?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://elementalfractal.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/9d9cff3cc492a0c7f103d64122d25e07?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://priorhouse.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/a81d35786bb55e566ad33b133e335875?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thefreeonline.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0f7116a8d2e05d9ef3aaa81093436c9f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://jesuschristissalvation.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/b5a27161ff4b2660db913e6a36d339a2?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://aliciareads.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1b9763c8fbad8e101fc6c8315f4c4e51?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thegrowingheart.com"><img alt='' src='https://2.gravatar.com/avatar/826476f08986cde1d8f69f2e6d288a31?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://orionbrightstar.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0512b6fde76617cf369b98da8cdf1a83?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a3d1bfbae24568bd132bd06639da2bab?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://intothelightadventures.com"><img alt='' src='https://0.gravatar.com/avatar/c0852b68920803828ea269cb669f6ba3?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://achat3.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/de8a98ecf7b0c7345f72c79bc0b13e56?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.djgalactic.com"><img alt='' src='https://0.gravatar.com/avatar/c042dac8dd47001b88919a8eba33c497?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://centarsko.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3ad62071667f6ea584495f91686fb29e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://www.mountainbikeo.com'><img alt='' src='https://0.gravatar.com/avatar/6b5f6c6db2c73a064bdcf2590b2ce4a6?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/4a1e7b5b4cd9732e759b89b5d4806199?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/102050f0e7db1fc5b6ca18e18a0fa4be?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lucifervision.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fbf8f6b4fdf4a5861f8ef353a2f339e1?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://learntolivetv.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f528d9cacab19513fb714a7a20c1031c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://proofreadingebooks.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cf21b2eeecc9e37e918f40e95a2c034e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/986f50edeb043da4d995db7419372c8f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/525e3595354f24f59a4d70f6d3f27179?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/0754174347d7f586af2af9881ab3ad62?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/8a034a1a6517c73db399337d7ec5e413?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://gattubaba.com"><img alt='' src='https://0.gravatar.com/avatar/313691409c86ee1c3d2485b2e47a9ca7?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lifenvi.science.blog"><img alt='' src='https://2.gravatar.com/avatar/29bd013c5778a256a8bbb33659221aee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://spacetimebae.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2567df26b8a7d7dd147f515c7b52e50c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/687aa26546959e9f51640dd4b0675992?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dirtyscifibuddha.com"><img alt='' src='https://2.gravatar.com/avatar/b2d18a3d2bd919cf55d6d74f3278646e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://likesinternetmarketing.com"><img alt='' src='https://0.gravatar.com/avatar/3ebb9744d55f2ca1f6d56cb2283731dd?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Us!</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="1415107"/>
                    <input type="hidden" name="source" value="https://epages.wordpress.com/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="5de2f4acbb" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="gravatar-5" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="text-251093761" class="widget widget_text">			<div class="textwidget">
<div align="center">

<table border="0">
    <tr>
        <td><p align="center"><a id="pd_a_1008987"></a><div class="CSS_Poll PDS_Poll" id="PDI_container1008987" style="display:inline-block;"></div><div id="PD_superContainer"></div><noscript><a href="https://polldaddy.com/p/1008987" target="_blank" rel="noopener noreferrer">Take Our Poll</a></noscript></p>
        </td>
    </tr>
</table>
</div>
</div>
		</aside><aside id="text-393617593" class="widget widget_text">			<div class="textwidget">Get our <a href="http://twitter.com/earthpages">Tweets</a><BR>
Connect at <a href="http://facebook.com/earthpages">Facebook</a></div>
		</aside><aside id="gravatar-3" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/f30d944effebfeec95cd96d2707d59c3?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="categories-1" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-5003"><a href="https://epages.wordpress.com/category/abuse/">Abuse</a> (359)
</li>
	<li class="cat-item cat-item-6942"><a href="https://epages.wordpress.com/category/academia/">academia</a> (120)
</li>
	<li class="cat-item cat-item-14067"><a href="https://epages.wordpress.com/category/ai/">AI</a> (42)
</li>
	<li class="cat-item cat-item-1945"><a href="https://epages.wordpress.com/category/aliens/">Aliens</a> (121)
</li>
	<li class="cat-item cat-item-8104"><a href="https://epages.wordpress.com/category/animal-rights/">Animal Rights</a> (54)
</li>
	<li class="cat-item cat-item-4793"><a href="https://epages.wordpress.com/category/anthropology/">anthropology</a> (138)
</li>
	<li class="cat-item cat-item-471741"><a href="https://epages.wordpress.com/category/antiquity/">antiquity</a> (90)
</li>
	<li class="cat-item cat-item-30367"><a href="https://epages.wordpress.com/category/archeology/">Archeology</a> (39)
</li>
	<li class="cat-item cat-item-2290"><a href="https://epages.wordpress.com/category/architecture/">Architecture</a> (11)
</li>
	<li class="cat-item cat-item-77676"><a href="https://epages.wordpress.com/category/arts-and-culture/">Arts and Culture</a> (167)
</li>
	<li class="cat-item cat-item-6758"><a href="https://epages.wordpress.com/category/awards/">Awards</a> (8)
</li>
	<li class="cat-item cat-item-10051"><a href="https://epages.wordpress.com/category/bible/">Bible</a> (149)
</li>
	<li class="cat-item cat-item-178"><a href="https://epages.wordpress.com/category/books/">Books</a> (33)
</li>
	<li class="cat-item cat-item-179"><a href="https://epages.wordpress.com/category/business/">Business</a> (52)
</li>
	<li class="cat-item cat-item-51807"><a href="https://epages.wordpress.com/category/charities/">Charities</a> (10)
</li>
	<li class="cat-item cat-item-214"><a href="https://epages.wordpress.com/category/christianity/">christianity</a> (4)
</li>
	<li class="cat-item cat-item-16897"><a href="https://epages.wordpress.com/category/climate-change/">climate change</a> (30)
</li>
	<li class="cat-item cat-item-261"><a href="https://epages.wordpress.com/category/conspiracy-theories/">Conspiracy Theories</a> (141)
</li>
	<li class="cat-item cat-item-22388"><a href="https://epages.wordpress.com/category/corruption/">corruption</a> (175)
</li>
	<li class="cat-item cat-item-45726"><a href="https://epages.wordpress.com/category/cosmology/">Cosmology</a> (243)
</li>
	<li class="cat-item cat-item-3898"><a href="https://epages.wordpress.com/category/crime/">crime</a> (126)
</li>
	<li class="cat-item cat-item-1547"><a href="https://epages.wordpress.com/category/dreams/">Dreams</a> (41)
</li>
	<li class="cat-item cat-item-1181"><a href="https://epages.wordpress.com/category/dvd/">DVD</a> (5)
</li>
	<li class="cat-item cat-item-4907"><a href="https://epages.wordpress.com/category/ecology/">Ecology</a> (245)
</li>
	<li class="cat-item cat-item-8590"><a href="https://epages.wordpress.com/category/economy/">economy</a> (42)
</li>
	<li class="cat-item cat-item-15005908"><a href="https://epages.wordpress.com/category/education-2/">Education</a> (101)
</li>
	<li class="cat-item cat-item-384"><a href="https://epages.wordpress.com/category/entertainment/">Entertainment</a> (148)
</li>
	<li class="cat-item cat-item-184"><a href="https://epages.wordpress.com/category/environment/">Environment</a> (303)
</li>
	<li class="cat-item cat-item-88698"><a href="https://epages.wordpress.com/category/espionage/">espionage</a> (58)
</li>
	<li class="cat-item cat-item-3737"><a href="https://epages.wordpress.com/category/fashion/">fashion</a> (7)
</li>
	<li class="cat-item cat-item-1747"><a href="https://epages.wordpress.com/category/fiction/">fiction</a> (3)
</li>
	<li class="cat-item cat-item-524"><a href="https://epages.wordpress.com/category/film/">film</a> (2)
</li>
	<li class="cat-item cat-item-807"><a href="https://epages.wordpress.com/category/freeware/">Freeware</a> (16)
</li>
	<li class="cat-item cat-item-107595"><a href="https://epages.wordpress.com/category/from-the-editor/">From the editor</a> (88)
</li>
	<li class="cat-item cat-item-27915"><a href="https://epages.wordpress.com/category/gender/">gender</a> (5)
</li>
	<li class="cat-item cat-item-17997"><a href="https://epages.wordpress.com/category/green/">Green</a> (254)
</li>
	<li class="cat-item cat-item-61188"><a href="https://epages.wordpress.com/category/hackers/">hackers</a> (18)
</li>
	<li class="cat-item cat-item-1816"><a href="https://epages.wordpress.com/category/hacking/">hacking</a> (29)
</li>
	<li class="cat-item cat-item-337"><a href="https://epages.wordpress.com/category/health/">Health</a> (246)
</li>
	<li class="cat-item cat-item-678"><a href="https://epages.wordpress.com/category/history/">History</a> (216)
</li>
	<li class="cat-item cat-item-2720"><a href="https://epages.wordpress.com/category/human-rights/">Human Rights</a> (747)
</li>
	<li class="cat-item cat-item-29791"><a href="https://epages.wordpress.com/category/humanities/">Humanities</a> (382)
</li>
	<li class="cat-item cat-item-376"><a href="https://epages.wordpress.com/category/humor/">humor</a> (24)
</li>
	<li class="cat-item cat-item-914"><a href="https://epages.wordpress.com/category/images/">Images</a> (11)
</li>
	<li class="cat-item cat-item-110"><a href="https://epages.wordpress.com/category/in-the-news/">In the News</a> (259)
</li>
	<li class="cat-item cat-item-107"><a href="https://epages.wordpress.com/category/inspiration/">Inspiration</a> (305)
</li>
	<li class="cat-item cat-item-22"><a href="https://epages.wordpress.com/category/internet/">internet</a> (16)
</li>
	<li class="cat-item cat-item-557"><a href="https://epages.wordpress.com/category/literature/">literature</a> (19)
</li>
	<li class="cat-item cat-item-3659"><a href="https://epages.wordpress.com/category/medicine/">medicine</a> (78)
</li>
	<li class="cat-item cat-item-4092"><a href="https://epages.wordpress.com/category/men/">men</a> (13)
</li>
	<li class="cat-item cat-item-1417"><a href="https://epages.wordpress.com/category/money/">money</a> (13)
</li>
	<li class="cat-item cat-item-190"><a href="https://epages.wordpress.com/category/movies/">Movies</a> (70)
</li>
	<li class="cat-item cat-item-18"><a href="https://epages.wordpress.com/category/music/">Music</a> (78)
</li>
	<li class="cat-item cat-item-5174"><a href="https://epages.wordpress.com/category/mythology/">mythology</a> (86)
</li>
	<li class="cat-item cat-item-1099"><a href="https://epages.wordpress.com/category/nature/">nature</a> (43)
</li>
	<li class="cat-item cat-item-49818"><a href="https://epages.wordpress.com/category/navigation/">Navigation</a> (42)
</li>
	<li class="cat-item cat-item-11809"><a href="https://epages.wordpress.com/category/paranormal/">Paranormal</a> (332)
</li>
	<li class="cat-item cat-item-451231"><a href="https://epages.wordpress.com/category/parapsychology/">Parapsychology</a> (413)
</li>
	<li class="cat-item cat-item-1868"><a href="https://epages.wordpress.com/category/philosophy/">Philosophy</a> (162)
</li>
	<li class="cat-item cat-item-304"><a href="https://epages.wordpress.com/category/photos/">photos</a> (2)
</li>
	<li class="cat-item cat-item-1142"><a href="https://epages.wordpress.com/category/podcast/">podcast</a> (2)
</li>
	<li class="cat-item cat-item-398"><a href="https://epages.wordpress.com/category/politics/">Politics</a> (161)
</li>
	<li class="cat-item cat-item-112064"><a href="https://epages.wordpress.com/category/prehistory/">Prehistory</a> (12)
</li>
	<li class="cat-item cat-item-4909"><a href="https://epages.wordpress.com/category/psychology/">Psychology</a> (613)
</li>
	<li class="cat-item cat-item-1348795"><a href="https://epages.wordpress.com/category/quantum-universe/">Quantum Universe</a> (46)
</li>
	<li class="cat-item cat-item-755"><a href="https://epages.wordpress.com/category/quotes/">Quotes</a> (6)
</li>
	<li class="cat-item cat-item-13443"><a href="https://epages.wordpress.com/category/racism/">racism</a> (23)
</li>
	<li class="cat-item cat-item-34917413"><a href="https://epages.wordpress.com/category/relationships-2/">Relationships</a> (59)
</li>
	<li class="cat-item cat-item-116"><a href="https://epages.wordpress.com/category/religion/">Religion</a> (1,049)
</li>
	<li class="cat-item cat-item-309"><a href="https://epages.wordpress.com/category/reviews/">Reviews</a> (98)
</li>
	<li class="cat-item cat-item-8154"><a href="https://epages.wordpress.com/category/romance/">Romance</a> (17)
</li>
	<li class="cat-item cat-item-7056"><a href="https://epages.wordpress.com/category/satire/">satire</a> (2)
</li>
	<li class="cat-item cat-item-1733"><a href="https://epages.wordpress.com/category/sci-fi/">Sci-fi</a> (53)
</li>
	<li class="cat-item cat-item-173"><a href="https://epages.wordpress.com/category/science/">Science</a> (418)
</li>
	<li class="cat-item cat-item-134619"><a href="https://epages.wordpress.com/category/scientism/">scientism</a> (70)
</li>
	<li class="cat-item cat-item-65323"><a href="https://epages.wordpress.com/category/self-help/">Self-help</a> (225)
</li>
	<li class="cat-item cat-item-11866"><a href="https://epages.wordpress.com/category/sexism/">sexism</a> (62)
</li>
	<li class="cat-item cat-item-10254"><a href="https://epages.wordpress.com/category/sexuality/">sexuality</a> (60)
</li>
	<li class="cat-item cat-item-609443382"><a href="https://epages.wordpress.com/category/social-media/">Social Media</a> (8)
</li>
	<li class="cat-item cat-item-20727"><a href="https://epages.wordpress.com/category/social-sciences/">Social Sciences</a> (530)
</li>
	<li class="cat-item cat-item-620"><a href="https://epages.wordpress.com/category/society/">Society</a> (678)
</li>
	<li class="cat-item cat-item-581"><a href="https://epages.wordpress.com/category/software/">Software</a> (51)
</li>
	<li class="cat-item cat-item-15299"><a href="https://epages.wordpress.com/category/soul/">Soul</a> (721)
</li>
	<li class="cat-item cat-item-174"><a href="https://epages.wordpress.com/category/space/">Space</a> (128)
</li>
	<li class="cat-item cat-item-98403"><a href="https://epages.wordpress.com/category/spies/">spies</a> (24)
</li>
	<li class="cat-item cat-item-1494"><a href="https://epages.wordpress.com/category/spirituality/">Spirituality</a> (1,290)
</li>
	<li class="cat-item cat-item-2286"><a href="https://epages.wordpress.com/category/style/">style</a> (5)
</li>
	<li class="cat-item cat-item-33102"><a href="https://epages.wordpress.com/category/supernatural/">Supernatural</a> (296)
</li>
	<li class="cat-item cat-item-6"><a href="https://epages.wordpress.com/category/technology/">Technology</a> (200)
</li>
	<li class="cat-item cat-item-734"><a href="https://epages.wordpress.com/category/the-web/">The Web</a> (74)
</li>
	<li class="cat-item cat-item-3981"><a href="https://epages.wordpress.com/category/theology/">Theology</a> (231)
</li>
	<li class="cat-item cat-item-9826"><a href="https://epages.wordpress.com/category/tourism/">Tourism</a> (7)
</li>
	<li class="cat-item cat-item-200"><a href="https://epages.wordpress.com/category/travel/">Travel</a> (11)
</li>
	<li class="cat-item cat-item-462"><a href="https://epages.wordpress.com/category/tv/">TV</a> (30)
</li>
	<li class="cat-item cat-item-67677"><a href="https://epages.wordpress.com/category/ufo/">Ufo</a> (110)
</li>
	<li class="cat-item cat-item-1"><a href="https://epages.wordpress.com/category/uncategorized/">Uncategorized</a> (2)
</li>
	<li class="cat-item cat-item-1609"><a href="https://epages.wordpress.com/category/universities/">Universities</a> (8)
</li>
	<li class="cat-item cat-item-33383"><a href="https://epages.wordpress.com/category/verse/">Verse</a> (19)
</li>
	<li class="cat-item cat-item-412"><a href="https://epages.wordpress.com/category/video/">Video</a> (71)
</li>
	<li class="cat-item cat-item-18949"><a href="https://epages.wordpress.com/category/virtual-reality/">Virtual Reality</a> (5)
</li>
	<li class="cat-item cat-item-598"><a href="https://epages.wordpress.com/category/women/">women</a> (110)
</li>
		</ul>
			</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/367d26dec163b35ee34531a320d62b49?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h1 class="widget-title">RSS</h1><ul><li><a href="https://epages.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside>			<div id="atatags-286348-5e034c8dd75c3"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-5e034c8dd75c3',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script></div><!-- #secondary -->

<div id="tertiary" class="widget-area sidebar-right" role="complementary">
	<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://epages.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" href="https://twitter.com/earthpages" href="https://twitter.com/earthpages">My Tweets</a></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Earthpages.org" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2019/12/18/it-doesnt-get-much-better-than-this-frank-sinatra-and-don-rickles-on-johnny-carsons-the-tonight-show/#comment-78295">It doesn&#8217;t get much bett&hellip;</a></td></tr><tr><td title="mike" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://elementalfractal.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/9d9cff3cc492a0c7f103d64122d25e07?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://elementalfractal.wordpress.com" rel="nofollow">mike</a> on <a href="https://epages.wordpress.com/2019/12/18/it-doesnt-get-much-better-than-this-frank-sinatra-and-don-rickles-on-johnny-carsons-the-tonight-show/#comment-78291">It doesn&#8217;t get much bett&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2019/12/17/now-heres-a-paradox/#comment-78283">Now here&#8217;s a&nbsp;parado&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2019/12/17/why-the-left-doesnt-like-christmas-realclearpolitics-opinion/#comment-78281">Why the Left Doesn&#8217;t Lik&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2019/12/17/the-link-between-corruption-and-gender-inequality-a-heavy-burden-for-development-and-democracy-wilson-center-opinion/#comment-78280">The Link Between Corruption an&hellip;</a></td></tr>				</table>
				</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Most Likes</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://epages.wordpress.com/2019/03/10/the-science-of-evil-psychology-today-opinion/" title="The Science of Evil | Psychology Today | + Opinion" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/i.pinimg.com/564x/34/94/07/3494076ccd10cf7b2d8374cf439946d2.jpg?resize=40%2C40&#038;ssl=1" alt="The Science of Evil | Psychology Today | + Opinion" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2019/03/10/the-science-of-evil-psychology-today-opinion/" title="The Science of Evil | Psychology Today | + Opinion" class="bump-view" data-bump-view="tp">The Science of Evil | Psychology Today | + Opinion</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/about/" title="About" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://epages.files.wordpress.com/2019/01/group-1825513_640.jpg?resize=40%2C40" alt="About" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/about/" title="About" class="bump-view" data-bump-view="tp">About</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/2013/11/09/beat-addiction-with-meditation-to-lead-a-happy-life/" title="Beat Addiction with Meditation to Lead a Happy Life" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://encrypted-tbn2.gstatic.com/images?q=tbn:ANd9GcQdzjJyb7LLr2Erf4JLMSb5SAvwnumVoG6FadPKBQSMA6JuNTVo" alt="Beat Addiction with Meditation to Lead a Happy Life" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2013/11/09/beat-addiction-with-meditation-to-lead-a-happy-life/" title="Beat Addiction with Meditation to Lead a Happy Life" class="bump-view" data-bump-view="tp">Beat Addiction with Meditation to Lead a Happy Life</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/2017/11/13/silence-of-the-heart/" title="Silence of the heart" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://epages.files.wordpress.com/2017/11/pexels-photo-556663.jpg?resize=40%2C40" alt="Silence of the heart" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2017/11/13/silence-of-the-heart/" title="Silence of the heart" class="bump-view" data-bump-view="tp">Silence of the heart</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/2017/11/30/spirituality-advice-are-you-making-any-of-these-3-deadly-mistakes-in-your-search-for-truth/" title="Spirituality Advice - Are You Making Any of These 3 Deadly Mistakes in Your Search for Truth?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/24.media.tumblr.com/6100b0903035463b6c8773548d03e9aa/tumblr_mzcxhrbWNP1to4n6oo1_500.jpg?resize=40%2C40&#038;ssl=1" alt="Spirituality Advice - Are You Making Any of These 3 Deadly Mistakes in Your Search for Truth?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2017/11/30/spirituality-advice-are-you-making-any-of-these-3-deadly-mistakes-in-your-search-for-truth/" title="Spirituality Advice - Are You Making Any of These 3 Deadly Mistakes in Your Search for Truth?" class="bump-view" data-bump-view="tp">Spirituality Advice - Are You Making Any of These 3 Deadly Mistakes in Your Search for Truth?</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/2017/11/17/32-canadians-feel-hinduism-influence-growing/" title="32% Canadians feel Hinduism influence growing" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/upload.wikimedia.org/wikipedia/commons/thumb/3/38/HinduDevoteeNepal.jpg/350px-HinduDevoteeNepal.jpg?resize=40%2C40" alt="32% Canadians feel Hinduism influence growing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2017/11/17/32-canadians-feel-hinduism-influence-growing/" title="32% Canadians feel Hinduism influence growing" class="bump-view" data-bump-view="tp">32% Canadians feel Hinduism influence growing</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/2013/11/12/symbols-of-food-in-dream-interpretation-and-possible-meaning-they-can-convey-for-those-experiencing-these-dreams/" title="Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/data2.whicdn.com/images/85984925/large.jpg?resize=40%2C40" alt="Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2013/11/12/symbols-of-food-in-dream-interpretation-and-possible-meaning-they-can-convey-for-those-experiencing-these-dreams/" title="Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams" class="bump-view" data-bump-view="tp">Symbols of food in dream interpretation and possible meaning they can convey for those experiencing these dreams</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" title="Deep DNA memory theories: Can we remember our ancestors’ lives?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/farm1.staticflickr.com/6/7715395_a9776bfc46.jpg?resize=40%2C40" alt="Deep DNA memory theories: Can we remember our ancestors’ lives?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2014/02/12/deep-dna-memory-theories-can-we-remember-our-ancestors%e2%80%99-lives/" title="Deep DNA memory theories: Can we remember our ancestors’ lives?" class="bump-view" data-bump-view="tp">Deep DNA memory theories: Can we remember our ancestors’ lives?</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/2015/05/03/healing-the-wounds-within-the-heart-chakra/" title="Healing the wound(s) within the Heart Chakra" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/24.media.tumblr.com/7b7625576ec7a181520ed7998fc39a89/tumblr_mjqak7Uxo31s19nuso1_r1_400.jpg?resize=40%2C40" alt="Healing the wound(s) within the Heart Chakra" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2015/05/03/healing-the-wounds-within-the-heart-chakra/" title="Healing the wound(s) within the Heart Chakra" class="bump-view" data-bump-view="tp">Healing the wound(s) within the Heart Chakra</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/2018/04/22/the-biology-of-telepathy-psychology-today/" title="The Biology of Telepathy | Psychology Today - New research suggests that brain to brain communication is possible" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://epages.files.wordpress.com/2018/04/telepathy_2.jpg?resize=40%2C40" alt="The Biology of Telepathy | Psychology Today - New research suggests that brain to brain communication is possible" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2018/04/22/the-biology-of-telepathy-psychology-today/" title="The Biology of Telepathy | Psychology Today - New research suggests that brain to brain communication is possible" class="bump-view" data-bump-view="tp">The Biology of Telepathy | Psychology Today - New research suggests that brain to brain communication is possible</a>
							</div>
													</li>
					</ul>
</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tag Cloud</h1><div style="overflow:hidden"><a href="https://epages.wordpress.com/tag/alternative/" class="tag-cloud-link tag-link-1435 tag-link-position-1" style="font-size: 8.4375pt;" aria-label="alternative (12 items)">alternative</a>
<a href="https://epages.wordpress.com/tag/bible/" class="tag-cloud-link tag-link-10051 tag-link-position-2" style="font-size: 11.791666666667pt;" aria-label="Bible (21 items)">Bible</a>
<a href="https://epages.wordpress.com/tag/buddhism/" class="tag-cloud-link tag-link-158 tag-link-position-3" style="font-size: 9.0208333333333pt;" aria-label="buddhism (13 items)">buddhism</a>
<a href="https://epages.wordpress.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-4" style="font-size: 13.395833333333pt;" aria-label="canada (27 items)">canada</a>
<a href="https://epages.wordpress.com/tag/carl-jung/" class="tag-cloud-link tag-link-423353 tag-link-position-5" style="font-size: 16.166666666667pt;" aria-label="Carl Jung (43 items)">Carl Jung</a>
<a href="https://epages.wordpress.com/tag/catholic/" class="tag-cloud-link tag-link-7104 tag-link-position-6" style="font-size: 13.833333333333pt;" aria-label="catholic (29 items)">catholic</a>
<a href="https://epages.wordpress.com/tag/catholic-church/" class="tag-cloud-link tag-link-19711 tag-link-position-7" style="font-size: 15pt;" aria-label="Catholic Church (35 items)">Catholic Church</a>
<a href="https://epages.wordpress.com/tag/catholicism/" class="tag-cloud-link tag-link-4256 tag-link-position-8" style="font-size: 13.395833333333pt;" aria-label="catholicism (27 items)">catholicism</a>
<a href="https://epages.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-9" style="font-size: 9.4583333333333pt;" aria-label="China (14 items)">China</a>
<a href="https://epages.wordpress.com/tag/christ/" class="tag-cloud-link tag-link-133229 tag-link-position-10" style="font-size: 14.5625pt;" aria-label="christ (33 items)">christ</a>
<a href="https://epages.wordpress.com/tag/christian/" class="tag-cloud-link tag-link-2568 tag-link-position-11" style="font-size: 10.1875pt;" aria-label="Christian (16 items)">Christian</a>
<a href="https://epages.wordpress.com/tag/christianity/" class="tag-cloud-link tag-link-214 tag-link-position-12" style="font-size: 19.375pt;" aria-label="christianity (71 items)">christianity</a>
<a href="https://epages.wordpress.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-13" style="font-size: 10.1875pt;" aria-label="Christmas (16 items)">Christmas</a>
<a href="https://epages.wordpress.com/tag/climate-change/" class="tag-cloud-link tag-link-16897 tag-link-position-14" style="font-size: 12.375pt;" aria-label="climate change (23 items)">climate change</a>
<a href="https://epages.wordpress.com/tag/consciousness/" class="tag-cloud-link tag-link-22609 tag-link-position-15" style="font-size: 11.5pt;" aria-label="consciousness (20 items)">consciousness</a>
<a href="https://epages.wordpress.com/tag/corruption/" class="tag-cloud-link tag-link-22388 tag-link-position-16" style="font-size: 9.4583333333333pt;" aria-label="corruption (14 items)">corruption</a>
<a href="https://epages.wordpress.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-17" style="font-size: 9.0208333333333pt;" aria-label="Donald Trump (13 items)">Donald Trump</a>
<a href="https://epages.wordpress.com/tag/earth/" class="tag-cloud-link tag-link-434 tag-link-position-18" style="font-size: 10.916666666667pt;" aria-label="earth (18 items)">earth</a>
<a href="https://epages.wordpress.com/tag/energy/" class="tag-cloud-link tag-link-1212 tag-link-position-19" style="font-size: 8pt;" aria-label="energy (11 items)">energy</a>
<a href="https://epages.wordpress.com/tag/esp/" class="tag-cloud-link tag-link-118445 tag-link-position-20" style="font-size: 8pt;" aria-label="ESP (11 items)">ESP</a>
<a href="https://epages.wordpress.com/tag/espionage/" class="tag-cloud-link tag-link-88698 tag-link-position-21" style="font-size: 9.75pt;" aria-label="espionage (15 items)">espionage</a>
<a href="https://epages.wordpress.com/tag/ethics/" class="tag-cloud-link tag-link-8289 tag-link-position-22" style="font-size: 10.916666666667pt;" aria-label="ethics (18 items)">ethics</a>
<a href="https://epages.wordpress.com/tag/evil/" class="tag-cloud-link tag-link-7897 tag-link-position-23" style="font-size: 8.4375pt;" aria-label="evil (12 items)">evil</a>
<a href="https://epages.wordpress.com/tag/evolution/" class="tag-cloud-link tag-link-11940 tag-link-position-24" style="font-size: 9.4583333333333pt;" aria-label="evolution (14 items)">evolution</a>
<a href="https://epages.wordpress.com/tag/faith/" class="tag-cloud-link tag-link-401 tag-link-position-25" style="font-size: 8.4375pt;" aria-label="faith (12 items)">faith</a>
<a href="https://epages.wordpress.com/tag/film/" class="tag-cloud-link tag-link-524 tag-link-position-26" style="font-size: 8.4375pt;" aria-label="film (12 items)">film</a>
<a href="https://epages.wordpress.com/tag/global-warming/" class="tag-cloud-link tag-link-18880 tag-link-position-27" style="font-size: 12.375pt;" aria-label="global warming (23 items)">global warming</a>
<a href="https://epages.wordpress.com/tag/god/" class="tag-cloud-link tag-link-7816 tag-link-position-28" style="font-size: 22pt;" aria-label="God (108 items)">God</a>
<a href="https://epages.wordpress.com/tag/guru/" class="tag-cloud-link tag-link-33402 tag-link-position-29" style="font-size: 8pt;" aria-label="guru (11 items)">guru</a>
<a href="https://epages.wordpress.com/tag/health/" class="tag-cloud-link tag-link-337 tag-link-position-30" style="font-size: 11.5pt;" aria-label="Health (20 items)">Health</a>
<a href="https://epages.wordpress.com/tag/hindu/" class="tag-cloud-link tag-link-47676 tag-link-position-31" style="font-size: 15.291666666667pt;" aria-label="hindu (37 items)">hindu</a>
<a href="https://epages.wordpress.com/tag/hinduism/" class="tag-cloud-link tag-link-5743 tag-link-position-32" style="font-size: 18.645833333333pt;" aria-label="hinduism (64 items)">hinduism</a>
<a href="https://epages.wordpress.com/tag/hindus/" class="tag-cloud-link tag-link-483638 tag-link-position-33" style="font-size: 12.666666666667pt;" aria-label="hindus (24 items)">hindus</a>
<a href="https://epages.wordpress.com/tag/human/" class="tag-cloud-link tag-link-10094 tag-link-position-34" style="font-size: 8pt;" aria-label="human (11 items)">human</a>
<a href="https://epages.wordpress.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-35" style="font-size: 13.395833333333pt;" aria-label="India (27 items)">India</a>
<a href="https://epages.wordpress.com/tag/in-the-news/" class="tag-cloud-link tag-link-110 tag-link-position-36" style="font-size: 9.0208333333333pt;" aria-label="In the News (13 items)">In the News</a>
<a href="https://epages.wordpress.com/tag/islam/" class="tag-cloud-link tag-link-420 tag-link-position-37" style="font-size: 8.4375pt;" aria-label="islam (12 items)">islam</a>
<a href="https://epages.wordpress.com/tag/jesus/" class="tag-cloud-link tag-link-8329 tag-link-position-38" style="font-size: 18.9375pt;" aria-label="jesus (66 items)">jesus</a>
<a href="https://epages.wordpress.com/tag/jesus-christ/" class="tag-cloud-link tag-link-18209 tag-link-position-39" style="font-size: 11.208333333333pt;" aria-label="jesus christ (19 items)">jesus christ</a>
<a href="https://epages.wordpress.com/tag/jewish/" class="tag-cloud-link tag-link-33091 tag-link-position-40" style="font-size: 8.4375pt;" aria-label="Jewish (12 items)">Jewish</a>
<a href="https://epages.wordpress.com/tag/jews/" class="tag-cloud-link tag-link-4551 tag-link-position-41" style="font-size: 12.083333333333pt;" aria-label="Jews (22 items)">Jews</a>
<a href="https://epages.wordpress.com/tag/judaism/" class="tag-cloud-link tag-link-12717 tag-link-position-42" style="font-size: 12.8125pt;" aria-label="judaism (25 items)">judaism</a>
<a href="https://epages.wordpress.com/tag/jung/" class="tag-cloud-link tag-link-54583 tag-link-position-43" style="font-size: 8.4375pt;" aria-label="jung (12 items)">jung</a>
<a href="https://epages.wordpress.com/tag/marriage/" class="tag-cloud-link tag-link-4550 tag-link-position-44" style="font-size: 8.4375pt;" aria-label="marriage (12 items)">marriage</a>
<a href="https://epages.wordpress.com/tag/meditation/" class="tag-cloud-link tag-link-6197 tag-link-position-45" style="font-size: 11.5pt;" aria-label="meditation (20 items)">meditation</a>
<a href="https://epages.wordpress.com/tag/mental-health/" class="tag-cloud-link tag-link-5004 tag-link-position-46" style="font-size: 9.0208333333333pt;" aria-label="mental health (13 items)">mental health</a>
<a href="https://epages.wordpress.com/tag/muslim/" class="tag-cloud-link tag-link-59910 tag-link-position-47" style="font-size: 9.4583333333333pt;" aria-label="muslim (14 items)">muslim</a>
<a href="https://epages.wordpress.com/tag/mysticism/" class="tag-cloud-link tag-link-30318 tag-link-position-48" style="font-size: 14.270833333333pt;" aria-label="mysticism (31 items)">mysticism</a>
<a href="https://epages.wordpress.com/tag/myth/" class="tag-cloud-link tag-link-21945 tag-link-position-49" style="font-size: 8pt;" aria-label="myth (11 items)">myth</a>
<a href="https://epages.wordpress.com/tag/new-age/" class="tag-cloud-link tag-link-1432 tag-link-position-50" style="font-size: 11.5pt;" aria-label="New Age (20 items)">New Age</a>
<a href="https://epages.wordpress.com/tag/new-testament/" class="tag-cloud-link tag-link-42366 tag-link-position-51" style="font-size: 8pt;" aria-label="new testament (11 items)">new testament</a>
<a href="https://epages.wordpress.com/tag/peace/" class="tag-cloud-link tag-link-2128 tag-link-position-52" style="font-size: 11.208333333333pt;" aria-label="peace (19 items)">peace</a>
<a href="https://epages.wordpress.com/tag/philosophy/" class="tag-cloud-link tag-link-1868 tag-link-position-53" style="font-size: 9.0208333333333pt;" aria-label="Philosophy (13 items)">Philosophy</a>
<a href="https://epages.wordpress.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-54" style="font-size: 9.4583333333333pt;" aria-label="poetry (14 items)">poetry</a>
<a href="https://epages.wordpress.com/tag/pope/" class="tag-cloud-link tag-link-29748 tag-link-position-55" style="font-size: 10.1875pt;" aria-label="pope (16 items)">pope</a>
<a href="https://epages.wordpress.com/tag/psi/" class="tag-cloud-link tag-link-63405 tag-link-position-56" style="font-size: 10.625pt;" aria-label="psi (17 items)">psi</a>
<a href="https://epages.wordpress.com/tag/psychiatry/" class="tag-cloud-link tag-link-77150 tag-link-position-57" style="font-size: 10.625pt;" aria-label="psychiatry (17 items)">psychiatry</a>
<a href="https://epages.wordpress.com/tag/psychology/" class="tag-cloud-link tag-link-4909 tag-link-position-58" style="font-size: 10.1875pt;" aria-label="Psychology (16 items)">Psychology</a>
<a href="https://epages.wordpress.com/tag/rajan-zed/" class="tag-cloud-link tag-link-1416842 tag-link-position-59" style="font-size: 15.4375pt;" aria-label="rajan zed (38 items)">rajan zed</a>
<a href="https://epages.wordpress.com/tag/reincarnation/" class="tag-cloud-link tag-link-72605 tag-link-position-60" style="font-size: 8.4375pt;" aria-label="reincarnation (12 items)">reincarnation</a>
<a href="https://epages.wordpress.com/tag/religion-and-spirituality/" class="tag-cloud-link tag-link-142814 tag-link-position-61" style="font-size: 11.208333333333pt;" aria-label="Religion and Spirituality (19 items)">Religion and Spirituality</a>
<a href="https://epages.wordpress.com/tag/remote-viewing/" class="tag-cloud-link tag-link-114827 tag-link-position-62" style="font-size: 9.4583333333333pt;" aria-label="remote viewing (14 items)">remote viewing</a>
<a href="https://epages.wordpress.com/tag/roma/" class="tag-cloud-link tag-link-62801 tag-link-position-63" style="font-size: 8.4375pt;" aria-label="Roma (12 items)">Roma</a>
<a href="https://epages.wordpress.com/tag/scientism/" class="tag-cloud-link tag-link-134619 tag-link-position-64" style="font-size: 10.625pt;" aria-label="scientism (17 items)">scientism</a>
<a href="https://epages.wordpress.com/tag/sexism/" class="tag-cloud-link tag-link-11866 tag-link-position-65" style="font-size: 8pt;" aria-label="sexism (11 items)">sexism</a>
<a href="https://epages.wordpress.com/tag/sigmund-freud/" class="tag-cloud-link tag-link-257794 tag-link-position-66" style="font-size: 9.4583333333333pt;" aria-label="Sigmund Freud (14 items)">Sigmund Freud</a>
<a href="https://epages.wordpress.com/tag/sociology/" class="tag-cloud-link tag-link-599 tag-link-position-67" style="font-size: 8.4375pt;" aria-label="sociology (12 items)">sociology</a>
<a href="https://epages.wordpress.com/tag/spies/" class="tag-cloud-link tag-link-98403 tag-link-position-68" style="font-size: 15.145833333333pt;" aria-label="spies (36 items)">spies</a>
<a href="https://epages.wordpress.com/tag/steve-hammons/" class="tag-cloud-link tag-link-2350216 tag-link-position-69" style="font-size: 12.8125pt;" aria-label="steve hammons (25 items)">steve hammons</a>
<a href="https://epages.wordpress.com/tag/the-love-guru/" class="tag-cloud-link tag-link-1682584 tag-link-position-70" style="font-size: 9.4583333333333pt;" aria-label="The Love Guru (14 items)">The Love Guru</a>
<a href="https://epages.wordpress.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-71" style="font-size: 8pt;" aria-label="twitter (11 items)">twitter</a>
<a href="https://epages.wordpress.com/tag/unidentified-flying-object/" class="tag-cloud-link tag-link-1905576 tag-link-position-72" style="font-size: 10.916666666667pt;" aria-label="Unidentified flying object (18 items)">Unidentified flying object</a>
<a href="https://epages.wordpress.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-73" style="font-size: 13.104166666667pt;" aria-label="United States (26 items)">United States</a>
<a href="https://epages.wordpress.com/tag/violence/" class="tag-cloud-link tag-link-538 tag-link-position-74" style="font-size: 8pt;" aria-label="violence (11 items)">violence</a>
<a href="https://epages.wordpress.com/tag/women/" class="tag-cloud-link tag-link-598 tag-link-position-75" style="font-size: 8.4375pt;" aria-label="women (12 items)">women</a></div></aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><div style="font-weight:bold;font-size:larger;margin-bottom:2px;">In the News</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=news" target="_top" rel="noopener noreferrer"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!news!220!1.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">In the News</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />


<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Today's Holiday</div>
<div style="border:1px darkorange solid;padding:3px;width:220px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=holiday" target="_top" rel="noopener noreferrer"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!holiday!220!3.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Today's Holiday</a>
provided by <a href="http://www.thefreedictionary.com/">TheFreeDictionary</a></div><br />



<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">This Day in History</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=history" target="_top" rel="noopener noreferrer"><img border="0" src="https://i1.wp.com/www.thefreedictionary.com/_/!history!220!3.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">This Day in History</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Article of the Day</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=aod" target="_top" rel="noopener noreferrer"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!aod!220!3.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Article of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Today's Birthday</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=birthday" target="_top" rel="noopener noreferrer"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!birthday!220!3.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Today's Birthday</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />


<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Quote of the Day</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=quote" target="_top" rel="noopener noreferrer"><img border="0" src="https://i1.wp.com/www.thefreedictionary.com/_/!quote!220!1.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Quote of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Word of the Day</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=wod" target="_top" rel="noopener noreferrer"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!wod!220!0.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Word of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div></div>
		</aside><aside id="flickr-2" class="widget widget_flickr"><h1 class="widget-title">Flickr Photos</h1><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-small">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/144773827@N08/49273007117/"><img src="https://live.staticflickr.com/65535/49273007117_2f803548cf_m.jpg" alt="Golden Plovers-7D2_8355-001" title="Golden Plovers-7D2_8355-001"  /></a><a href="https://www.flickr.com/photos/emonreza/49272304208/"><img src="https://live.staticflickr.com/65535/49272304208_5a913269ee_m.jpg" alt="Together Walk" title="Together Walk"  /></a><a href="https://www.flickr.com/photos/99711475@N06/49272894567/"><img src="https://live.staticflickr.com/65535/49272894567_8077198482_m.jpg" alt="Against it" title="Against it"  /></a><a href="https://www.flickr.com/photos/bbe022001/49272197898/"><img src="https://live.staticflickr.com/65535/49272197898_2a06dbfb72_m.jpg" alt="11魚鷹-20191118-Sony A9+600mm f4 GM+1.4X-9745" title="11魚鷹-20191118-Sony A9+600mm f4 GM+1.4X-9745"  /></a><a href="https://www.flickr.com/photos/tiltdesign/49272638206/"><img src="https://live.staticflickr.com/31337/49272638206_44bbbacf4b_m.jpg" alt="2019 Résumé" title="2019 Résumé"  /></a><a href="https://www.flickr.com/photos/history_aficionado/49272106928/"><img src="https://live.staticflickr.com/65535/49272106928_b541573903_m.jpg" alt="New Babbage Map November 2019" title="New Babbage Map November 2019"  /></a><a href="https://www.flickr.com/photos/75713554@N00/49272592846/"><img src="https://live.staticflickr.com/65535/49272592846_0f87204f1a_m.jpg" alt="merry christmas to all of you" title="merry christmas to all of you"  /></a><a href="https://www.flickr.com/photos/23074701@N02/49272087813/"><img src="https://live.staticflickr.com/65535/49272087813_e4d321707c_m.jpg" alt="Portrait birman" title="Portrait birman"  /></a><a href="https://www.flickr.com/photos/21252309@N06/49272114788/"><img src="https://live.staticflickr.com/65535/49272114788_91d51c2b78_m.jpg" alt="Joyeux Noël ! Merry Christmas !" title="Joyeux Noël ! Merry Christmas !"  /></a><a href="https://www.flickr.com/photos/aliboron-chris/49272111983/"><img src="https://live.staticflickr.com/65535/49272111983_33c354ca79_m.jpg" alt="La dernière rose" title="La dernière rose"  /></a>	</div>

			<a class="flickr-more" href="http://www.flickr.com/explore/interesting/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</aside><aside id="media_gallery-2" class="widget widget_media_gallery"><h1 class="widget-title">Days of Earthpages Past</h1><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1415107,&quot;permalink&quot;:&quot;https:\/\/epages.wordpress.com\/2019\/12\/25\/the-sunrise-kid-a-strange-one-for-christmas\/&quot;,&quot;likes_blog_id&quot;:1415107}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 639px;" data-original-width="900" data-original-height="639" > <div class="gallery-group images-2" style="width: 359px; height: 639px;" data-original-width="359" data-original-height="639" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/21/" border="0" itemprop="url"> <meta itemprop="width" content="355"> <meta itemprop="height" content="355"> <img data-attachment-id="21" data-orig-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif" data-orig-size="155,155" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=155" data-large-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=155" src="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=355&#038;h=355&#038;crop=1" width="355" height="355" data-original-width="355" data-original-height="355" itemprop="http://schema.org/image" title="" alt="I worked on this for hours... getting the white/clear bg wasn&#039;t easy!" style="width: 355px; height: 355px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> I worked on this for hours&#8230; getting the white/clear bg wasn&#8217;t easy! </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/22/" border="0" itemprop="url"> <meta itemprop="width" content="355"> <meta itemprop="height" content="276"> <img data-attachment-id="22" data-orig-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg" data-orig-size="334,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=334" src="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=355&#038;h=276" width="355" height="276" data-original-width="355" data-original-height="276" itemprop="http://schema.org/image" title="" alt="scanned from an old book... UFO added when I was just learning the basics of Photoshop" style="width: 355px; height: 276px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> scanned from an old book&#8230; UFO added when I was just learning the basics of Photoshop </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 541px; height: 639px;" data-original-width="541" data-original-height="639" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/?attachment_id=18075" border="0" itemprop="url"> <meta itemprop="width" content="537"> <meta itemprop="height" content="635"> <img data-attachment-id="18075" data-orig-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif" data-orig-size="300,355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="metrop-shp" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=254" data-large-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=300" src="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=537&#038;h=635" width="537" height="635" data-original-width="537" data-original-height="635" itemprop="http://schema.org/image" title="metrop-shp" alt="metropolis revisited by MC - took this poster several years ago during my usual nite walk..." style="width: 537px; height: 635px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> metropolis revisited by MC &#8211; took this poster several years ago during my usual nite walk&#8230; </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 497px;" data-original-width="900" data-original-height="497" > <div class="gallery-group images-1" style="width: 497px; height: 497px;" data-original-width="497" data-original-height="497" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/23/" border="0" itemprop="url"> <meta itemprop="width" content="493"> <meta itemprop="height" content="493"> <img data-attachment-id="23" data-orig-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=300" src="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=493&#038;h=493&#038;crop=1" width="493" height="493" data-original-width="493" data-original-height="493" itemprop="http://schema.org/image" title="" alt="I believe this is from a photo disc... loved it!" style="width: 493px; height: 493px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> I believe this is from a photo disc&#8230; loved it! </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 403px; height: 497px;" data-original-width="403" data-original-height="497" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/04/13/jesus-christ/attachment/67/" border="0" itemprop="url"> <meta itemprop="width" content="399"> <meta itemprop="height" content="493"> <img data-attachment-id="67" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg" data-orig-size="208,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=399&#038;h=493" width="399" height="493" data-original-width="399" data-original-height="493" itemprop="http://schema.org/image" title="" alt="Took this down at St. Michael&#039;s Cathedral, Toronto... several years ago.." style="width: 399px; height: 493px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Took this down at St. Michael&#8217;s Cathedral, Toronto&#8230; several years ago.. </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 229px;" data-original-width="900" data-original-height="229" > <div class="gallery-group images-1" style="width: 272px; height: 229px;" data-original-width="272" data-original-height="229" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/09/25/alien-abductions-reality-or-dreams/attachment/57/" border="0" itemprop="url"> <meta itemprop="width" content="268"> <meta itemprop="height" content="225"> <img data-attachment-id="57" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg" data-orig-size="208,175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=268&#038;h=225" width="268" height="225" data-original-width="268" data-original-height="225" itemprop="http://schema.org/image" title="" alt="the eye" style="width: 268px; height: 225px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> the eye </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 628px; height: 229px;" data-original-width="628" data-original-height="229" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/12/in-the-news/attachment/27/" border="0" itemprop="url"> <meta itemprop="width" content="624"> <meta itemprop="height" content="225"> <img data-attachment-id="27" data-orig-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif" data-orig-size="36,13" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=36" data-large-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=36" src="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=624&#038;h=225" width="624" height="225" data-original-width="624" data-original-height="225" itemprop="http://schema.org/image" title="" alt="early attempt to brand the site with my own graphics..." style="width: 624px; height: 225px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> early attempt to brand the site with my own graphics&#8230; </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 608px;" data-original-width="900" data-original-height="608" > <div class="gallery-group images-1" style="width: 443px; height: 608px;" data-original-width="443" data-original-height="608" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2011/12/06/parapraxes-accidents-and-necessary-mistakes/attachment/50/" border="0" itemprop="url"> <meta itemprop="width" content="439"> <meta itemprop="height" content="604"> <img data-attachment-id="50" data-orig-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg" data-orig-size="208,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=439&#038;h=604" width="439" height="604" data-original-width="439" data-original-height="604" itemprop="http://schema.org/image" title="" alt="trying to get the idea of a &quot;reality behind reality&quot; - early photoshop attempt!" style="width: 439px; height: 604px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> trying to get the idea of a &#8220;reality behind reality&#8221; &#8211; early photoshop attempt! </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 457px; height: 608px;" data-original-width="457" data-original-height="608" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/04/07/celibacy-sex-and-spirituality/ep_articles_css/" border="0" itemprop="url"> <meta itemprop="width" content="453"> <meta itemprop="height" content="604"> <img data-attachment-id="15350" data-orig-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg" data-orig-size="210,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_articles_css" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=210" data-large-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=210" src="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=453&#038;h=604" width="453" height="604" data-original-width="453" data-original-height="604" itemprop="http://schema.org/image" title="ep_articles_css" alt="Lovely lady from a free photo disc... I added the Andy Warhol style background" style="width: 453px; height: 604px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Lovely lady from a free photo disc&#8230; I added the Andy Warhol style background </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 619px;" data-original-width="900" data-original-height="619" > <div class="gallery-group images-2" style="width: 435px; height: 619px;" data-original-width="435" data-original-height="619" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/06/22/letter-to-god-e-raymond-rock-and-dr-michael-clark-on-interfaith-unity/attachment/58/" border="0" itemprop="url"> <meta itemprop="width" content="431"> <meta itemprop="height" content="323"> <img data-attachment-id="58" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg" data-orig-size="208,156" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=431&#038;h=323" width="431" height="323" data-original-width="431" data-original-height="323" itemprop="http://schema.org/image" title="" alt="Took a photo of this with my first camera at TPL" style="width: 431px; height: 323px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Took a photo of this with my first camera at TPL </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/09/scientific-research-cherokee-tales-of-little-people-give-clues-about-our-world/attachment/61/" border="0" itemprop="url"> <meta itemprop="width" content="431"> <meta itemprop="height" content="288"> <img data-attachment-id="61" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg" data-orig-size="208,139" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=431&#038;h=288" width="431" height="288" data-original-width="431" data-original-height="288" itemprop="http://schema.org/image" title="" alt="From a free disc.. photoshopped in the rest" style="width: 431px; height: 288px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> From a free disc.. photoshopped in the rest </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 465px; height: 619px;" data-original-width="465" data-original-height="619" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2011/10/22/moving-through-breakdowns-with-transformation/attachment/74/" border="0" itemprop="url"> <meta itemprop="width" content="461"> <meta itemprop="height" content="615"> <img data-attachment-id="74" data-orig-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg" data-orig-size="208,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=461&#038;h=615" width="461" height="615" data-original-width="461" data-original-height="615" itemprop="http://schema.org/image" title="" alt="Georgian Bay" style="width: 461px; height: 615px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Georgian Bay </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 424px;" data-original-width="900" data-original-height="424" > <div class="gallery-group images-1" style="width: 330px; height: 424px;" data-original-width="330" data-original-height="424" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/08/11/compassion-rx-the-many-health-benefits-of-altruism/attachment/81/" border="0" itemprop="url"> <meta itemprop="width" content="326"> <meta itemprop="height" content="420"> <img data-attachment-id="81" data-orig-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg" data-orig-size="208,268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=326&#038;h=420" width="326" height="420" data-original-width="326" data-original-height="420" itemprop="http://schema.org/image" title="" alt="Used this image for an article by the late Galina Pembroke... very sorry about her early passing" style="width: 326px; height: 420px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Used this image for an article by the late Galina Pembroke&#8230; very sorry about her early passing </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 281px; height: 424px;" data-original-width="281" data-original-height="424" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2019/01/16/freeware-freebies/knight_free1/" border="0" itemprop="url"> <meta itemprop="width" content="277"> <meta itemprop="height" content="224"> <img data-attachment-id="289" data-orig-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif" data-orig-size="244,198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="knight_free1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=244" data-large-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=244" src="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=277&#038;h=224" width="277" height="224" data-original-width="277" data-original-height="224" itemprop="http://schema.org/image" title="knight_free1" alt="goofing around with captions - photo taken in my backyard" style="width: 277px; height: 224px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> goofing around with captions &#8211; photo taken in my backyard </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/egypt4/" border="0" itemprop="url"> <meta itemprop="width" content="277"> <meta itemprop="height" content="192"> <img data-attachment-id="309" data-orig-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg" data-orig-size="612,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="egypt4" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=612" src="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=277&#038;h=192" width="277" height="192" data-original-width="277" data-original-height="192" itemprop="http://schema.org/image" title="egypt4" alt="from a free photo disk" style="width: 277px; height: 192px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> from a free photo disk </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 289px; height: 424px;" data-original-width="289" data-original-height="424" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/about/wireless/" border="0" itemprop="url"> <meta itemprop="width" content="285"> <meta itemprop="height" content="420"> <img data-attachment-id="1469" data-orig-file="https://epages.files.wordpress.com/2008/11/wireless.jpg" data-orig-size="234,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="wireless" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=203" data-large-file="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=234" src="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=285&#038;h=420" width="285" height="420" data-original-width="285" data-original-height="420" itemprop="http://schema.org/image" title="wireless" alt="scanned from some magazine" style="width: 285px; height: 420px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> scanned from some magazine </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 768px;" data-original-width="900" data-original-height="768" > <div class="gallery-group images-1" style="width: 560px; height: 768px;" data-original-width="560" data-original-height="768" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2011/10/24/an-outline-of-rudolf-ottos-the-idea-of-the-holy-by-michael-w-clark-phd/otto1/" border="0" itemprop="url"> <meta itemprop="width" content="556"> <meta itemprop="height" content="764"> <img data-attachment-id="3001" data-orig-file="https://epages.files.wordpress.com/2009/02/otto1.jpg" data-orig-size="236,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="otto1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=219" data-large-file="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=236" src="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=556&#038;h=764" width="556" height="764" data-original-width="556" data-original-height="764" itemprop="http://schema.org/image" title="otto1" alt="rudolf otto... pioneer in using the term &quot;numinous&quot;" style="width: 556px; height: 764px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> rudolf otto&#8230; pioneer in using the term &#8220;numinous&#8221; </div> </div> </div> <!-- close group --> <div class="gallery-group images-3" style="width: 340px; height: 768px;" data-original-width="340" data-original-height="768" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2010/07/08/jung-today-reflections-on-marion-woodman/woodman1/" border="0" itemprop="url"> <meta itemprop="width" content="336"> <meta itemprop="height" content="252"> <img data-attachment-id="3295" data-orig-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="woodman1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=280" src="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=336&#038;h=252" width="336" height="252" data-original-width="336" data-original-height="252" itemprop="http://schema.org/image" title="woodman1" alt="Marion Woodman, Jungian Analyst and Author" style="width: 336px; height: 252px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Marion Woodman, Jungian Analyst and Author </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/tf_ani_10441/" border="0" itemprop="url"> <meta itemprop="width" content="336"> <meta itemprop="height" content="252"> <img data-attachment-id="3718" data-orig-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif" data-orig-size="200,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="tf_ani_10441" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=200" data-large-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=200" src="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=336&#038;h=252" width="336" height="252" data-original-width="336" data-original-height="252" itemprop="http://schema.org/image" title="tf_ani_10441" alt="early attempt at doing my own graphics" style="width: 336px; height: 252px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> early attempt at doing my own graphics </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2009/04/02/the-conversation-of-transformation/hh_feb14_05/" border="0" itemprop="url"> <meta itemprop="width" content="336"> <meta itemprop="height" content="252"> <img data-attachment-id="3725" data-orig-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="hh_feb14_05" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=280" src="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=336&#038;h=252" width="336" height="252" data-original-width="336" data-original-height="252" itemprop="http://schema.org/image" title="hh_feb14_05" alt="downtown toronto... note that the idea of THINK FREE came BEFORE this photo!" style="width: 336px; height: 252px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> downtown toronto&#8230; note that the idea of THINK FREE came BEFORE this photo! </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 436px;" data-original-width="900" data-original-height="436" > <div class="gallery-group images-1" style="width: 588px; height: 436px;" data-original-width="588" data-original-height="436" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/06/19/why-study-shamanism/articles_shamanism/" border="0" itemprop="url"> <meta itemprop="width" content="584"> <meta itemprop="height" content="432"> <img data-attachment-id="3732" data-orig-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg" data-orig-size="280,207" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_shamanism" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=280" src="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=584&#038;h=432" width="584" height="432" data-original-width="584" data-original-height="432" itemprop="http://schema.org/image" title="articles_shamanism" alt="Georgian Bay" style="width: 584px; height: 432px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Georgian Bay </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 312px; height: 436px;" data-original-width="312" data-original-height="436" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/about/ep_old_crop/" border="0" itemprop="url"> <meta itemprop="width" content="308"> <meta itemprop="height" content="197"> <img data-attachment-id="3819" data-orig-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif" data-orig-size="260,166" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_old_crop" data-image-description="&lt;p&gt;Screen capture of the old Earthpages&lt;/p&gt; " data-medium-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=260" data-large-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=260" src="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=308&#038;h=197" width="308" height="197" data-original-width="308" data-original-height="197" itemprop="http://schema.org/image" title="ep_old_crop" alt="Screenshot of the old Earthpages" style="width: 308px; height: 197px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Screenshot of the old Earthpages </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/11/26/the-bhagavad-gita-in-a-complicated-world/articles_gita/" border="0" itemprop="url"> <meta itemprop="width" content="308"> <meta itemprop="height" content="231"> <img data-attachment-id="4288" data-orig-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_gita" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=280" src="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=308&#038;h=231" width="308" height="231" data-original-width="308" data-original-height="231" itemprop="http://schema.org/image" title="articles_gita" alt="India circa 1988" style="width: 308px; height: 231px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> India circa 1988 </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 246px;" data-original-width="900" data-original-height="246" > <div class="gallery-group images-1" style="width: 327px; height: 246px;" data-original-width="327" data-original-height="246" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2009/09/15/review-the-next-room-verse/review_swtnr/" border="0" itemprop="url"> <meta itemprop="width" content="323"> <meta itemprop="height" content="242"> <img data-attachment-id="6382" data-orig-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="review_swtnr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=280" data-large-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=280" src="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=323&#038;h=242" width="323" height="242" data-original-width="323" data-original-height="242" itemprop="http://schema.org/image" title="review_swtnr" alt="Verse by Sharon Wardon.. one of our earlierst contributors" style="width: 323px; height: 242px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Verse by Sharon Wardon.. one of our earlierst contributors </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 246px; height: 246px;" data-original-width="246" data-original-height="246" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/earthpages_ca_ani1_clr/" border="0" itemprop="url"> <meta itemprop="width" content="242"> <meta itemprop="height" content="242"> <img data-attachment-id="7474" data-orig-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif" data-orig-size="180,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="earthpages_ca_ani1_clr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=180" data-large-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=180" src="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=242&#038;h=242&#038;crop=1" width="242" height="242" data-original-width="242" data-original-height="242" itemprop="http://schema.org/image" title="earthpages_ca_ani1_clr" alt="another attempt at my own graphics using the GIMP" style="width: 242px; height: 242px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> another attempt at my own graphics using the GIMP </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 327px; height: 246px;" data-original-width="327" data-original-height="246" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/05/25/shaman-elder-maggie-wahls-50th-anniversary-teaching/articles_50anniv/" border="0" itemprop="url"> <meta itemprop="width" content="323"> <meta itemprop="height" content="242"> <img data-attachment-id="14504" data-orig-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_50anniv" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=280" src="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=323&#038;h=242" width="323" height="242" data-original-width="323" data-original-height="242" itemprop="http://schema.org/image" title="articles_50anniv" alt="both images from free photo disc" style="width: 323px; height: 242px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> both images from free photo disc </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 431px;" data-original-width="900" data-original-height="431" > <div class="gallery-group images-1" style="width: 573px; height: 431px;" data-original-width="573" data-original-height="431" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/09/28/the-new-age-and-remote-viewing/ep_new_age/" border="0" itemprop="url"> <meta itemprop="width" content="569"> <meta itemprop="height" content="427"> <img data-attachment-id="14612" data-orig-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_new_age" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=280" src="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=569&#038;h=427" width="569" height="427" data-original-width="569" data-original-height="427" itemprop="http://schema.org/image" title="ep_new_age" alt="Georgian Bay" style="width: 569px; height: 427px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Georgian Bay </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 327px; height: 431px;" data-original-width="327" data-original-height="431" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/27/asian-and-middle-eastern-literature-selections-and-reflections/articles_asian_drama/" border="0" itemprop="url"> <meta itemprop="width" content="323"> <meta itemprop="height" content="427"> <img data-attachment-id="14663" data-orig-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg" data-orig-size="286,378" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_asian_drama" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=227" data-large-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=286" src="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=323&#038;h=427" width="323" height="427" data-original-width="323" data-original-height="427" itemprop="http://schema.org/image" title="articles_asian_drama" alt="from a free photo disc" style="width: 323px; height: 427px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> from a free photo disc </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 262px;" data-original-width="900" data-original-height="262" > <div class="gallery-group images-1" style="width: 348px; height: 262px;" data-original-width="348" data-original-height="262" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/02/12/deciphering-dreams-different-perspectives/articles_dreams1/" border="0" itemprop="url"> <meta itemprop="width" content="344"> <meta itemprop="height" content="258"> <img data-attachment-id="14669" data-orig-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg" data-orig-size="376,282" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_dreams1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=376" src="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=344&#038;h=258" width="344" height="258" data-original-width="344" data-original-height="258" itemprop="http://schema.org/image" title="articles_dreams1" alt="from BMV books, Toronto (great store)" style="width: 344px; height: 258px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> from BMV books, Toronto (great store) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 166px; height: 262px;" data-original-width="166" data-original-height="262" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/myth_athena_clr/" border="0" itemprop="url"> <meta itemprop="width" content="162"> <meta itemprop="height" content="258"> <img data-attachment-id="14673" data-orig-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif" data-orig-size="252,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="myth_athena_clr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=189" data-large-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=252" src="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=162&#038;h=258" width="162" height="258" data-original-width="162" data-original-height="258" itemprop="http://schema.org/image" title="myth_athena_clr" alt="my interest in classical Greece and Rome has flowered with the dev. of EP" style="width: 162px; height: 258px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> my interest in classical Greece and Rome has flowered with the dev. of EP </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 171px; height: 262px;" data-original-width="171" data-original-height="262" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/myth_egypt_priest_346_clr/" border="0" itemprop="url"> <meta itemprop="width" content="167"> <meta itemprop="height" content="258"> <img data-attachment-id="14676" data-orig-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif" data-orig-size="224,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="myth_egypt_priest_346_clr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=194" data-large-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=224" src="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=167&#038;h=258" width="167" height="258" data-original-width="167" data-original-height="258" itemprop="http://schema.org/image" title="myth_egypt_priest_346_clr" alt="scanned from an old book... it took a long time to get the background clear" style="width: 167px; height: 258px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> scanned from an old book&#8230; it took a long time to get the background clear </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 215px; height: 262px;" data-original-width="215" data-original-height="262" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/11/26/review-secret-societies-and-sacred-stones-from-mecca-to-megaliths-dvd-2/yesterdays_6/" border="0" itemprop="url"> <meta itemprop="width" content="211"> <meta itemprop="height" content="258"> <img data-attachment-id="15078" data-orig-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg" data-orig-size="353,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="yesterdays_6" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=245" data-large-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=353" src="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=211&#038;h=258" width="211" height="258" data-original-width="211" data-original-height="258" itemprop="http://schema.org/image" title="yesterdays_6" alt="me as a kid at Georgian Bay" style="width: 211px; height: 258px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> me as a kid at Georgian Bay </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 455px;" data-original-width="900" data-original-height="455" > <div class="gallery-group images-1" style="width: 563px; height: 455px;" data-original-width="563" data-original-height="455" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/06/22/letter-to-god-e-raymond-rock-and-dr-michael-clark-on-interfaith-unity/ep_sky_earth300/" border="0" itemprop="url"> <meta itemprop="width" content="559"> <meta itemprop="height" content="451"> <img data-attachment-id="16330" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg" data-orig-size="300,242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_sky_earth300" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=300" src="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=559&#038;h=451" width="559" height="451" data-original-width="559" data-original-height="451" itemprop="http://schema.org/image" title="ep_sky_earth300" alt="Photographed from a book in Toronto Public Library" style="width: 559px; height: 451px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photographed from a book in Toronto Public Library </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 337px; height: 455px;" data-original-width="337" data-original-height="455" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/05/01/some-reflections-on-carl-gustav-jung/jung2/" border="0" itemprop="url"> <meta itemprop="width" content="333"> <meta itemprop="height" content="451"> <img data-attachment-id="17134" data-orig-file="https://epages.files.wordpress.com/2008/11/jung2.jpg" data-orig-size="259,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="jung2" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=222" data-large-file="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=259" src="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=333&#038;h=451" width="333" height="451" data-original-width="333" data-original-height="451" itemprop="http://schema.org/image" title="jung2" alt="Good old Jung... very influential... especially in my early days" style="width: 333px; height: 451px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Good old Jung&#8230; very influential&#8230; especially in my early days </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 885px;" data-original-width="900" data-original-height="885" > <div class="gallery-group images-1" style="width: 900px; height: 885px;" data-original-width="900" data-original-height="885" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/11/18/crooked-mirror-a-memoir-of-polish-jewish-reconciliation-by-louise-steinman-a-book-review-by-haim-dov-beliak-jewish-journal/poland1a/" border="0" itemprop="url"> <meta itemprop="width" content="896"> <meta itemprop="height" content="881"> <img data-attachment-id="21338" data-orig-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg" data-orig-size="300,295" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="poland1a" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=300" src="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=896&#038;h=881" width="896" height="881" data-original-width="896" data-original-height="881" itemprop="http://schema.org/image" title="poland1a" alt="Poland in the 90s by HBC - my parents did volunteer work in Europe, trying to help developing businesses" style="width: 896px; height: 881px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Poland in the 90s by HBC &#8211; my parents did volunteer work in Europe, trying to help developing businesses </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="text-60" class="widget widget_text"><h1 class="widget-title">Earthpages.org © 2019</h1>			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="wordpress visitor counter" href="http://statcounter.com/wordpress.com/" class="statcounter"><img src="http://c.statcounter.com/217271/0//1/" alt="wordpress
visitor counter" style="border:none;" /></a></div></div>
		</aside></div><!-- #tertiary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201952y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-f30d944effebfeec95cd96d2707d59c3">
	</div>
	<div class="grofile-hash-map-367d26dec163b35ee34531a320d62b49">
	</div>
	<div class="grofile-hash-map-9d9cff3cc492a0c7f103d64122d25e07">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/epages.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/epages.wordpress.com\/wp-login.php?action=logout&_wpnonce=cec7a1d18c","homeURL":"https:\/\/epages.wordpress.com\/","postID":"47898","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/epages.wordpress.com\/2019\/12\/25\/the-sunrise-kid-a-strange-one-for-christmas\/":47898};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="1415107" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://epages.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Earthpages.org" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="187e2b690d" /><input type="hidden" name="_wp_http_referer" value="/2019/12/25/the-sunrise-kid-a-strange-one-for-christmas/" />		</form>

		<div class="arrow"></div>
	</div>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJx9jlEKwjAQRC/kuijY6od4ljRZQ9ptEnaTSm9vBSsK0s95wxsGHxlsioViwczVh6jo6xI7Eg8dJzso9lSysQOwmVMt4CU4fFd3WeS9Vd3h19JYYR0T0pyiholgCo7SH7KlWyOpKvHnwwq2pBKYHHjDTDL/ppd2G6+HU9sc2/OlafsnOElhVQ==?cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"1415107","siteName":"Earthpages.org","siteURL":"http:\/\/epages.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/eee951cdeb3bc18d844ad4effa07fac2?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/cerauno","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2019%2F12%2F25%2Fthe-sunrise-kid-a-strange-one-for-christmas%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/cerauno\/","xhrURL":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"6c1ac21a50","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5de2f4acbb\" \/>","referer":"https:\/\/epages.wordpress.com\/2019\/12\/25\/the-sunrise-kid-a-strange-one-for-christmas\/","canFollow":"1","feedID":"93032","statusMessage":"","customizeLink":"https:\/\/epages.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fepages.wordpress.com%2F2019%2F12%2F25%2Fthe-sunrise-kid-a-strange-one-for-christmas%2F","postID":"47898","shortlink":"https:\/\/wp.me\/p5W8j-csy","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/epages.wordpress.com\/47898","statsLink":"https:\/\/wordpress.com\/stats\/post\/47898\/epages.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Cerauno","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,808 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2019%2F12%2F25%2Fthe-sunrise-kid-a-strange-one-for-christmas%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkd1uwjAMhV9oaUATjF1Me5QpTdximr8lTgtvP1cUxDrWjTvn2Mf+YsshCh08gSd5yNJAjxrisTrkJ3mTckVEW1r0WVrsIMvPAgX2yhsL6VKMXttiODk2wkyyB29CGlMx2FOD1lYO/bz3pXFTrBUZCQQYJPTtNFKuqvVO1jawEDJlwaHupgkIwwKrDs6xJM7MhxG+lnnACI+Yvgm/0beFnzWk9ozHRqCodCegH706FE8mDF5O6Zk8b0t7cDw9llpqSKr4MJJ41WOrCMM/63OHkbF9J5qgSxYNHu8d6/LBBNGe7p3oZjsDmhaI+QtnQ4cgrBokgYtWEcz0hT7TeuQHg0gakAiSIHTAuEvXUYb5RK2SdCqzhyMRekgJx89ctQc7UGKWH7e9Nelx66PpGi1UJ8gx+Iw9iJ65wh3ljzWrDrMDEs/V6ryiJiTH9e/ubb152e42q/Xr9vAFr2xnxg=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://secure.polldaddy.com/p/1008987.js?ver=wpcom'></script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"41aed8d612","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2019%2F12%2F25%2Fthe-sunrise-kid-a-strange-one-for-christmas%2F","blog_id":"1415107","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1415107&v=wpcom&tz=-5&user_id=0&subd=epages","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jcEKgzAQRH/IuBUsIYfSbwlxkWzXNbpZxL+3hRZaDz0N85jHwFZclsQ2oAIpaMnSkjZw4rQYrvs72u9VmqWiVJjMFbYxi0KK62yKDIS1xPRwH/DHqZlxcGNkfv38tKd1n27d1ff+4kMIdAAxpUK6'></script>
<script>
<!--//--><![CDATA[//><!--
PDRTJS_settings_185483_post_47898={"id":185483,"unique_id":"wp-post-47898","title":"The%20Sunrise%20Kid%20%26%238211%3B%20A%20strange%20one%20for%26nbsp%3BChristmas%21","permalink":"https:\/\/epages.wordpress.com\/2019\/12\/25\/the-sunrise-kid-a-strange-one-for-christmas\/","item_id":"_post_47898"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_185483_post_47898 == 'undefined' ){PDRTJS_185483_post_47898 = new PDRTJS_RATING( PDRTJS_settings_185483_post_47898 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1415107','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1415107','v':'wpcom','tz':'-5','user_id':'0','post':'47898','subd':'epages'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFM2WEUrViVqLnlVZzAxUU4vTX5hLyt8XSt8bzcuJUpfLz1NWj9zJWxHMEorS2hMNlR+QnppcUNSbmZyQiZsUU9GaVhKPVhUN1VURmVHdURqZXJGK2J+PyZoaXl0Zi0lLVBLLURCOTk1X1JEdE93QTU5TW9Ld1B3PzFaLDFlMysyS213bjhGbG41dCxDWmlRbHNDNXZqUHVVL1o9SiYrfG1NSXpMNFpvVjklaC5iNGxfbUROamJCSHhwWm93VFJ4P1E5eFByXVoleFU5SzhHSkU0enQ2c103YzJpQzB2RTRMK21EQWpaaHBPbHVjdnRSYmFvRX5jeER3aE1MOXJvck1tM0lYVHEtNE1ieTRweU1kb0dHRiYzLlhZSERSTCtBR0NURS8tYlU1R0pnbXJFTiw4TXotN08xd2kwNjRnXVclbnRQRytxRnMyUXdXL1tGVXA5P11vOV1VaQ=='}]);
_stq.push([ 'clickTrackerInit', '1415107', '47898' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
