<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://epages.wordpress.com/xmlrpc.php">

<title>Double Take &#8211; True Colors revealed on Fox News | Opinion &#8211; Earthpages.org</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Exo+2:r:latin,latin-ext","Exo+2:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Exo 2",sans-serif}.wf-active #infinite-handle span button, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Exo 2",sans-serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Exo 2",sans-serif}.wf-active .site-main .comment-navigation, .wf-active .site-main .post-navigation, .wf-active .site-main .posts-navigation{font-family:"Exo 2",sans-serif}.wf-active .entry-footer{font-family:"Exo 2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active h1 a, .wf-active h2 a, .wf-active h3 a, .wf-active h4 a, .wf-active h5 a, .wf-active h6 a{font-family:"Exo 2",sans-serif;font-style:normal;font-weight:400}.wf-active h1, .wf-active h1 a{font-style:normal;font-weight:400}.wf-active h2, .wf-active h2 a{font-style:normal;font-weight:400}.wf-active h3, .wf-active h3 a{font-style:normal;font-weight:400}.wf-active h4, .wf-active h4 a{font-style:normal;font-weight:400}.wf-active h5, .wf-active h5 a{font-style:normal;font-weight:400}.wf-active h6, .wf-active h6 a{font-style:normal;font-weight:400}@media screen and (max-width: 650px){.wf-active h1, .wf-active h1 a{font-style:normal;font-weight:400}}@media screen and (max-width: 650px){.wf-active h2, .wf-active h2 a{font-style:normal;font-weight:400}}@media screen and (max-width: 650px){.wf-active h3, .wf-active h3 a{font-style:normal;font-weight:400}}@media screen and (max-width: 650px){.wf-active h4, .wf-active h4 a{font-style:normal;font-weight:400}}@media screen and (max-width: 650px){.wf-active h5, .wf-active h5 a{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .site-title, .wf-active .site-title a{font-family:"Exo 2",sans-serif;font-style:normal;font-weight:400}.wf-active .widget-title, .wf-active .widget-title a{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .jetpack-display-remote-posts h4{font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active .entry-title a{font-family:"Exo 2",sans-serif;font-style:normal;font-weight:400}@media screen and (max-width: 650px){.wf-active .entry-title, .wf-active .entry-title a{font-style:normal;font-weight:400}}.wf-active .page-title{font-family:"Exo 2",sans-serif;font-style:normal;font-weight:400}.wf-active .comments-title{font-family:"Exo 2",sans-serif;font-style:normal;font-weight:400}</style>
<meta name="p:domain_verify" content="e4888c02247b4b8ff48164d6cb23c86e" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Feed" href="https://epages.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Comments Feed" href="https://epages.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org &raquo; Double Take &#8211; True Colors revealed on Fox News |&nbsp;Opinion Comments Feed" href="https://epages.wordpress.com/2020/10/03/double-take-true-colors/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48929"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkdFuwyAMRX9oBLaHZXuY9i0QLEZrB4SN0vz9CGq1qNWiaS+IC/f4YqOXrKY0C8yiqaqMNcSZ9ZKnRIopIqx3apiYn/QOc5jCD5iKt551wOQsPnh3EQXQCniVE8udOsIwnoH1CSTb6ay6erDfvKE26aCEdlNAvw9mMNrViH57dMddsWXVLCvCH8p0apdu11RFhRL9f0sUK3EO/Au+63vroJ1TtrI5CHy0gEDNdoQt0Qdo822W614JXI6R/tvO5QLMqq0UKyn5all91J/08fxqjBnfxvHl9A1jC9l6?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#000000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--white:#ffffff;--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:48;--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css,/wp-content/themes/pub/cerauno/style.css?m=1464100514j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cerauno-fonts-css'  href='https://fonts.googleapis.com/css?family=Karla%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyVjcEOwiAQRH9IXGtSUw/Gb6G4RezCElhC/HuxJ41J1ctmJjNvB2pUhoNgEJAreswQywgGky6BYWpRXq7SFTN73JqcN7BOuWAgy51Q1WjYfyC+qEjFupChuovFNiEcVeTc1AL+gmBpKc8OFekKgj6SFvzjwUTOzOl73yIrYqPFcXgzaiLt0hqacCS2TVporRf7hM7+1PXHXXfo98NwewCX2ZQX?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJx9jMEKAjEMRH/IGETXXQ/it3Tb2kbSpjRZ9vdV0IMonmYG3htcG3ipFqthWaDxkqgqNlGDKzvqqNl1qumdW6+6wd+WiifHwJLkc3xJlmOJivmAiWV2/O91pZCiKT6QV4fUKYCrAZjUnu6lnHfDaRyPw7SfbneXuU5w?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://epages.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Reports of rising UFO sightings are greatly exaggerated | Astronomy.com |&nbsp;Opinion' href='https://epages.wordpress.com/2020/10/02/reports-of-rising-ufo-sightings-are-greatly-exaggerated-astronomy-com-opinion/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://epages.wordpress.com/2020/10/03/double-take-true-colors/" />
<link rel='shortlink' href='https://wp.me/p5W8j-eGD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2020%2F10%2F03%2Fdouble-take-true-colors%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2020%2F10%2F03%2Fdouble-take-true-colors%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Double Take &#8211; True Colors revealed on Fox News | Opinion" />
<meta property="og:url" content="https://epages.wordpress.com/2020/10/03/double-take-true-colors/" />
<meta property="og:description" content="Last night I was still up around 1:30 a.m. with the TV on. Noticing the headlines about President Trump and Covid-19, I couldn&#8217;t believe how petty and small some of the CNN commentary was. Dr…" />
<meta property="article:published_time" content="2020-10-03T05:38:35+00:00" />
<meta property="article:modified_time" content="2020-10-03T06:03:20+00:00" />
<meta property="og:site_name" content="Earthpages.org" />
<meta property="og:image" content="http://img.youtube.com/vi/5PEQt6zCP9A/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/5PEQt6zCP9A/0.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@earthpages" />
<meta name="twitter:site" content="@earthpages" />
<meta name="twitter:text:title" content="Double Take &#8211; True Colors revealed on Fox News |&nbsp;Opinion" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=114" />
<link rel='openid.server' href='https://epages.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://epages.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://epages.wordpress.com/osd.xml" title="Earthpages.org" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Earthpages.org" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A whole new journey!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://epages.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="Last night I was still up around 1:30 a.m. with the TV on. Noticing the headlines about President Trump and Covid-19, I couldn&#039;t believe how petty and small some of the CNN commentary was. Dr. Sanjay Gupta assumed an almost scolding tone, talking about deficiencies in the White House protocols. Later in the evening of&hellip;" />

		<style type="text/css" id="custom-header-image">
			.site-branding:before {
				background-image: url( https://epages.files.wordpress.com/2019/11/cropped-nov-banner.jpg);
				background-position: center;
				background-repeat: no-repeat;
				background-size: cover;
				content: "";
				display: block;
				opacity: 0.2;
				position: absolute;
					top: 0;
					left: 0;
				width: 100%;
				height: 100%;
				z-index: -1;
			}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://epages.files.wordpress.com/2015/11/back_indianpaper.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'cerauno', amp: false, siteid: 8982, blogid: 1415107, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://epages.wordpress.com/2020/10/03/double-take-true-colors/amp/"><style type="text/css" id="custom-colors-css">body,.site-description{color:#495762}.main-navigation a,.main-navigation a:visited{color:#495762}.main-navigation a:hover,.main-navigation a:focus{color:#39434b}button,input[type=button],input[type=reset],input[type=submit]{color:#fff}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover,button:focus,input[type=button]:focus,input[type=reset]:focus,input[type=submit]:focus,button:active,input[type=button]:active,input[type=reset]:active,input[type=submit]:active{color:#fff}.main-navigation>div:first-of-type a,.main-navigation ul ul a,.social-links,.main-navigation ul ul,.site-info,.entry-footer,.footer-widgets,.main-navigation,.page-header,.site-content,table,.widget ul li,.site-main .comment-navigation,.site-main .posts-navigation,.site-main .post-navigation{border-color:#eee}.main-navigation>div:first-of-type a,.main-navigation ul ul a,.social-links,.main-navigation ul ul,.site-info,.entry-footer,.footer-widgets,.main-navigation,.page-header,.site-content,table,.widget ul li,.site-main .comment-navigation,.site-main .posts-navigation,.site-main .post-navigation{border-color:rgba(238,238,238,.3)}body,.main-navigation ul ul{background-color:#fff}tr:nth-of-type(2n){background-color:#f9f9f9}button,input[type=button],input[type=reset],input[type=submit]{background-color:#cf410f}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover,button:focus,input[type=button]:focus,input[type=reset]:focus,input[type=submit]:focus,button:active,input[type=button]:active,input[type=reset]:active,input[type=submit]:active{background-color:#b83b0d}.social-links li a:before{color:#c7400e}.social-links li a:hover:before{color:#c7400e}.entry-footer a,.entry-footer a:visited,.entry-meta a,.entry-meta a:visited,a,a:visited{color:#c7400e}.site-main .comment-navigation a,.site-main .posts-navigation a,.site-main .post-navigation a{color:#c7400e}.site-main .comment-navigation a:visited,.site-main .posts-navigation a:visited,.site-main .post-navigation a:visited{color:#c7400e}.entry-footer{color:#c7400e}a:focus,a:hover{color:#792101}.site-main .comment-navigation,.site-main .posts-navigation,.site-main .post-navigation{color:#c7400e}h1,h2,h3,h4,h5,h6{color:#495762}h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#495762}.entry-title,.entry-title a,.entry-title a:visited{color:#495762}.site-title a,.site-title a:visited{color:#495762}</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-56459 single-format-standard custom-background customizer-styles-applied group-blog has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<nav id="site-navigation" class="main-navigation clear" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="menu-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-51463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51463"><a href="https://epages.wordpress.com/">Home</a></li>
<li id="menu-item-37324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37324"><a title="&#8230;and how we got started" href="https://epages.wordpress.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-37323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37323"><a title="Contact us" href="https://epages.wordpress.com/contact/">Contact</a></li>
	<li id="menu-item-37320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37320"><a title="Currently 25 items" href="https://epages.wordpress.com/policy-and-disclaimer/">Terms</a></li>
	<li id="menu-item-51464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51464"><a href="https://epages.wordpress.com/policy-and-disclaimer/usage-tips/">Usage Tips</a></li>
	<li id="menu-item-37322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37322"><a title="Get your material on Earthpages.org" href="https://epages.wordpress.com/submit/">Submit a Post</a></li>
	<li id="menu-item-55197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55197"><a href="https://epages.wordpress.com/banner-image-credit/">Credits</a></li>
	<li id="menu-item-25136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25136"><a title="Just My Stuff" href="http://mclark.wordpress.com">Michaelwclark.com</a></li>
</ul>
</li>
<li id="menu-item-41841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41841"><a href="https://earthpages.wordpress.com/">Earthpages &#8211; Think Free</a></li>
<li id="menu-item-41840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41840"><a href="https://earthpages.ca">Alternative News &#8211; 24/7</a></li>
</ul></div>
							<div class="social-links"><ul id="menu-social-media" class="menu"><li id="menu-item-37778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37778"><a title="Earthpages@Twitter" href="https://twitter.com/earthpages"><span class="screen-reader-text">Earthpages@Twitter</span></a></li>
<li id="menu-item-37779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37779"><a title="Earthpages@Facebook" href="https://www.facebook.com/earth5569"><span class="screen-reader-text">Earthpages@Facebook</span></a></li>
<li id="menu-item-37780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37780"><a title="Earthpages@Pinterest" href="https://www.pinterest.ca/earthpages/"><span class="screen-reader-text">Earthpages@Pinterest</span></a></li>
<li id="menu-item-37781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37781"><a title="Earthpages@Flickr" href="https://www.flickr.com/photos/earthpages/"><span class="screen-reader-text">Earthpages@Flickr</span></a></li>
<li id="menu-item-37782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37782"><a title="Earthpages .ca &#8211; News 24/7" href="https://earthpages.tumblr.com/"><span class="screen-reader-text">Earthpages .ca &#8211; News 24/7</span></a></li>
<li id="menu-item-37784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37784"><a title="Earthpages@SoundCloud" href="https://soundcloud.com/earthpages/"><span class="screen-reader-text">Earthpages@SoundCloud</span></a></li>
<li id="menu-item-37786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37786"><a title="LinkedIn " href="https://www.linkedin.com/in/earthpages"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-37787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37787"><a title="Earthpages@Flipboard" href="https://flipboard.com/@earthpages"><span class="screen-reader-text">Earthpages@Flipboard</span></a></li>
<li id="menu-item-38212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38212"><a title="Earthpages.ca &#8211; News 24/7" href="https://earthpages.ca"><span class="screen-reader-text">Earthpages.ca &#8211; News 24/7</span></a></li>
</ul></div>					</nav><!-- #site-navigation -->

		<div class="site-branding">
							<a href="https://epages.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"><img width="128" height="128" src="https://epages.files.wordpress.com/2020/01/jan-new.gif?w=128" class="site-logo attachment-cerauno-site-logo" alt="" loading="lazy" data-size="cerauno-site-logo" itemprop="logo" data-attachment-id="48655" data-permalink="https://epages.wordpress.com/jan-new/" data-orig-file="https://epages.files.wordpress.com/2020/01/jan-new.gif" data-orig-size="128,128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jan-new" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2020/01/jan-new.gif?w=128" data-large-file="https://epages.files.wordpress.com/2020/01/jan-new.gif?w=128" /></a>						<h1 class="site-title"><a href="https://epages.wordpress.com/" rel="home">Earthpages.org</a></h1>
			<h2 class="site-description">A whole new journey!</h2>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

			<div class="featured-header-image">
			<a href="https://epages.wordpress.com/" rel="home">
							</a>
		</div><!-- .featured-header-image -->
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-56459" class="post-56459 post type-post status-publish format-standard hentry category-human-rights tag-fox-news-channel tag-low-class tag-youtube">
	<header class="entry-header">
		<h1 class="entry-title">Double Take &#8211; True Colors revealed on Fox News |&nbsp;Opinion</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="cs-rating pd-rating" id="pd_rating_holder_185483_post_56459"></div><br/><p>Last night I was still up around 1:30 a.m. with the TV on. Noticing the headlines about President Trump and Covid-19, I couldn&#8217;t believe how petty and small some of the CNN commentary was. Dr. Sanjay Gupta assumed an almost scolding tone, talking about deficiencies in the White House protocols. Later in the evening of the same day, Erin Burnett implied in a snarky tone that Trump rarely uses a mask.</p>
<p>Neither Gupta or Burnett were wearing masks when they said this. But they have it all figured out, right?</p>
<p>What a joke.</p>
<p>How do they know that President Trump did not pick up the virus from a napkin while dining? Or worse, that someone hostile to him did not plant an infected object within his environment?</p>
<p>It wouldn&#8217;t be the first time that kind of thing happened in politics.</p>
<p>Gosh, if there&#8217;s one thing we&#8217;ve learned since last March, it&#8217;s that this virus can jump around in almost any strange way. <strong>It is highly contagious and its transmission is still somewhat mysterious.</strong></p>
<p>I could not believe how low some people were on TV (and on Twitter too).</p>
<p>When tragedy or potential tragedy strikes, you can really see an individual&#8217;s true colors. Some rise to the occasion and put aside differences. Others carry that chip on their shoulder to the very end.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='900' height='507' src='https://www.youtube.com/embed/5PEQt6zCP9A?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>These clips have been edited &#8211; and stitched together &#8211; from the original Fox News broadcast.</p>
<div id="atatags-370373-5f78268c413bc">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5f78268c413bc', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5f78268c413ed"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5f78268c413ed',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-56459" class="share-twitter sd-button share-icon no-text" href="https://epages.wordpress.com/2020/10/03/double-take-true-colors/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-56459" class="share-facebook sd-button share-icon no-text" href="https://epages.wordpress.com/2020/10/03/double-take-true-colors/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-56459" class="share-pinterest sd-button share-icon no-text" href="https://epages.wordpress.com/2020/10/03/double-take-true-colors/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://epages.wordpress.com/2020/10/03/double-take-true-colors/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://epages.wordpress.com/2020/10/03/double-take-true-colors/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-56459" class="share-linkedin sd-button share-icon no-text" href="https://epages.wordpress.com/2020/10/03/double-take-true-colors/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://epages.wordpress.com/2020/10/03/double-take-true-colors/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://epages.wordpress.com/2020/10/03/double-take-true-colors/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://epages.wordpress.com/2020/10/03/double-take-true-colors/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1415107-56459-5f78268c41e43' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=1415107&amp;post_id=56459&amp;origin=epages.wordpress.com&amp;obj_id=1415107-56459-5f78268c41e43' data-name='like-post-frame-1415107-56459-5f78268c41e43'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">
		<div class="entry-footer-wrapper"><span class="posted-on"><a href="https://epages.wordpress.com/2020/10/03/double-take-true-colors/" rel="bookmark"><time class="entry-date published" datetime="2020-10-03T01:38:35-04:00">October 3, 2020</time><time class="updated" datetime="2020-10-03T02:03:20-04:00">October 3, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://epages.wordpress.com/author/epages/">Earthpages.org</a></span></span><span class="cat-links"><a href="https://epages.wordpress.com/category/human-rights/" rel="category tag">Human Rights</a></span><span class="tags-links"><a href="https://epages.wordpress.com/tag/fox-news-channel/" rel="tag">Fox News Channel</a>, <a href="https://epages.wordpress.com/tag/low-class/" rel="tag">low class</a>, <a href="https://epages.wordpress.com/tag/youtube/" rel="tag">youtube</a></span></div><!--.entry-footer-wrapper-->	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What are you thinking? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/03/double-take-true-colors/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://epages.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ba30785615" /><input type="hidden" name="_wp_http_referer" value="/2020/10/03/double-take-true-colors/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fepages.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56459' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae35383b10" /></p>
<input type="hidden" name="genseq" value="1601709708" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://epages.wordpress.com/2020/10/02/reports-of-rising-ufo-sightings-are-greatly-exaggerated-astronomy-com-opinion/" rel="prev"><span class="meta-nav">Previous Post</span> Reports of rising UFO sightings are greatly exaggerated | Astronomy.com |&nbsp;Opinion</a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area sidebar-left" role="complementary">
	<aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://epages.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="rss-161703015" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="https://earthpages.tumblr.com/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://earthpages.tumblr.com/" title="Alternative News - 24/7">Alt News &#8211; 24/7</a></h1><ul><li><a class='rsswidget' href='https://earthpages.tumblr.com/post/630911258722435072' title='Reports of rising UFO sightings are greatly exaggerated'>Reports of rising UFO sightings are greatly exaggerated</a></li><li><a class='rsswidget' href='https://earthpages.tumblr.com/post/630911135488606208' title='Extraordinary Lady Spies in “A Call to Spy”'>Extraordinary Lady Spies in “A Call to Spy”</a></li><li><a class='rsswidget' href='https://earthpages.tumblr.com/post/630897977647661056' title='British courts dismiss 41-year-old’s plea for ‘enormously wealthy’ parents to keep paying his bills'>British courts dismiss 41-year-old’s plea for ‘enormously wealthy’ parents to keep paying his bills</a></li><li><a class='rsswidget' href='https://earthpages.tumblr.com/post/630878787353149440' title='Family of Indigenous woman subjected to slurs in Quebec hospital to announce lawsuit'>Family of Indigenous woman subjected to slurs in Quebec hospital to announce lawsuit</a></li></ul></aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><h1 class="widget-title">Activity</h1><div class='widgets-multi-column-grid'><ul><li><a href="http://electrivid.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/92917f4ca1750b99f75d662e65455667?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://worldliteraturesite.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/51a7220ecc3bd5b0845fa96b10505e80?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://1wwwsubratagolapi.com"><img alt='' src='https://2.gravatar.com/avatar/e2e01d38751a8b586de15699a85045b8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cynthiaswarroomhome.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4f4bc341229f0def7d3fe40daf7e82b5?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mrobertsonphotosandpoems.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/01bc6c190de7fa58760e4599c47dde4d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://life.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/61b9f9bf5f209ac55667f65303ddf3c8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://ourworldlegends.com"><img alt='' src='https://1.gravatar.com/avatar/4a9c89abe8ffbd3acbac506c25b27782?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://Lluisbusse.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4714e14630d3f803f20e288bd9d3f2a9?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://eternalisedofficial.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/21524476dbf200be95bc7477ee48d887?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/168dd2583952f478ad800c6e9832495f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://missdimplecom.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ec8abde067de59e60346dcbb230c84fa?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://elizablooms.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/752f9176cd6d38690d765afcd5b9b059?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lesjumelleshome.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9373c826253e8d35e7b25d81ee67b819?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://onlineashishcom.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/73a62f23bbbc517f154f6720340dc2b7?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://incomprehensibus.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d9ace079b184a60d57485eb5c0799a5b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://autismensansikten.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0c11bc95e80e71a0b68472c661b426a0?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://globalevolutionastrology.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b1559bca1ac52265a0fa9607e755bae6?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://epages.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/30ca108e0752f43529abc9cc2f5cc839?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://highlightingthegoodandthebeautiful.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a0cf5821e17e33e74d5fe3e690316d88?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://filledtothebrimwithspace.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4182787ef5842b0eaaee39f083d62688?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://www.emotionalmusings.com'><img alt='' src='https://1.gravatar.com/avatar/12a88403e45c50752890a11fa5f09113?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://alienblob.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/16bef00e38ca954ee6b1b11ef572677e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://aninditaroybose.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/38930647fe1b85dd35da1132bd4d742b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://marinakanavaki.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/4a0d3606785602212228493e899bc8a2?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://petesteph1.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7a965ffd3d0b2c8ea5329fd37e71dd85?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://quelleart.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cd0ea650a67efd42f1a7673adc5d8bbb?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://gumroad.com/products/CaVdQ"><img alt='' src='https://1.gravatar.com/avatar/ab2537df1136073c9b040a6f0f8b1577?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/fc78d910339720cc91528be163c3e36e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mittprivatakrig.wordpress.com/"><img alt='' src='https://1.gravatar.com/avatar/1c77821267ef99eebab0be87bfd295b8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://xgeeky.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3c41c36b0e8d95a726bc3322e9d54675?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/bc6d6dd3a1cd931e9677d585b04bdda0?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cuttyco.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f9e0b157714df151e4f78b49e8eafd24?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/dfd9b88171ecacfb71f3465880946239?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/51a987cc7f66e3494a4aa71ab59a71d4?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bacial.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bdab068423ec93e89e1e2940ace3bcf6?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://saania2806.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5641a3c8be87fd83f477f0fc6d73d5fe?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://getmssge.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8c5d0facda4542bf38451dad25dc9a0e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://apetitegirlsguideto.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b525051d2bbb8fad1ac3f0096890ecaf?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mowensmd.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/edc5acbd3c644011097b99fd4167b77f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://jesuschristissalvation.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/b5a27161ff4b2660db913e6a36d339a2?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://katywaltersreviews.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/14fa06769601301f47e2cf0101dd71fe?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lmanguilin.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fca32bde2d01d6063f00756507da5692?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://gaslitbyamadmanhome.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5db6c6021c4e3a3915aa59dbc84171dc?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://Marketingwealthapex.com"><img alt='' src='https://1.gravatar.com/avatar/10606115170498f5d21c7e9a25b79245?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://vagrantmind.com'><img alt='' src='https://1.gravatar.com/avatar/d960c8202f55054ee3114095020494fa?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thewanderingempath.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6c875f05d861520fd62bf88701c29c45?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/eadcf6878a0032e9b8d7fff0b01971e2?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thesciencegeek01.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4d02f36b4e410fe42ca1a2f57d6bb981?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.hindimentors.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1e76c53fc461fa320ce68ed55295b68d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Earthpages.org" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2020/10/02/coming-soon-double-take/#comment-80596">Coming Soon! &#8211; Double&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2020/10/01/political-party-wikipedia-do-we-still-need-political-parties-opinion/#comment-80588">Political party &#8211; Wikipe&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2020/09/30/presidential-debate-vulgar-disgrace-or-reflection-of-reality-opinion/#comment-80587">Presidential Debate &#8211; Vu&hellip;</a></td></tr><tr><td title="Evolution is a Hoax" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://jesuschristissalvation.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b5a27161ff4b2660db913e6a36d339a2?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://jesuschristissalvation.wordpress.com" rel="nofollow">Evolution is a Hoax</a> on <a href="https://epages.wordpress.com/2020/09/30/presidential-debate-vulgar-disgrace-or-reflection-of-reality-opinion/#comment-80585">Presidential Debate &#8211; Vu&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2020/09/30/presidential-debate-vulgar-disgrace-or-reflection-of-reality-opinion/#comment-80579">Presidential Debate &#8211; Vu&hellip;</a></td></tr>				</table>
				</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Us!</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="1415107"/>
                    <input type="hidden" name="source" value="https://epages.wordpress.com/2020/10/03/double-take-true-colors/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ae02922094" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="gravatar-5" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="text-251093761" class="widget widget_text">			<div class="textwidget">
<div align="center">

<table border="0">
    <tr>
        <td><p align="center"><a id="pd_a_1008987"></a><div class="CSS_Poll PDS_Poll" id="PDI_container1008987" style=""></div><div id="PD_superContainer"></div><noscript><a href="https://polldaddy.com/p/1008987" target="_blank" rel="noopener noreferrer">Take Our Poll</a></noscript></p>
        </td>
    </tr>
</table>
</div>
</div>
		</aside><aside id="text-393617593" class="widget widget_text">			<div class="textwidget">Get our <a href="http://twitter.com/earthpages">Tweets</a><BR>
Connect at <a href="http://facebook.com/earthpages">Facebook</a></div>
		</aside><aside id="gravatar-3" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/f30d944effebfeec95cd96d2707d59c3?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="categories-1" class="widget widget_categories"><h1 class="widget-title">Categories</h1>
			<ul>
					<li class="cat-item cat-item-5003"><a href="https://epages.wordpress.com/category/abuse/">Abuse</a> (414)
</li>
	<li class="cat-item cat-item-6942"><a href="https://epages.wordpress.com/category/academia/">academia</a> (158)
</li>
	<li class="cat-item cat-item-14067"><a href="https://epages.wordpress.com/category/ai/">AI</a> (43)
</li>
	<li class="cat-item cat-item-1945"><a href="https://epages.wordpress.com/category/aliens/">Aliens</a> (125)
</li>
	<li class="cat-item cat-item-8104"><a href="https://epages.wordpress.com/category/animal-rights/">Animal Rights</a> (61)
</li>
	<li class="cat-item cat-item-4793"><a href="https://epages.wordpress.com/category/anthropology/">anthropology</a> (155)
</li>
	<li class="cat-item cat-item-471741"><a href="https://epages.wordpress.com/category/antiquity/">antiquity</a> (100)
</li>
	<li class="cat-item cat-item-30367"><a href="https://epages.wordpress.com/category/archeology/">Archeology</a> (45)
</li>
	<li class="cat-item cat-item-2290"><a href="https://epages.wordpress.com/category/architecture/">Architecture</a> (11)
</li>
	<li class="cat-item cat-item-77676"><a href="https://epages.wordpress.com/category/arts-and-culture/">Arts and Culture</a> (187)
</li>
	<li class="cat-item cat-item-6758"><a href="https://epages.wordpress.com/category/awards/">Awards</a> (9)
</li>
	<li class="cat-item cat-item-10051"><a href="https://epages.wordpress.com/category/bible/">Bible</a> (161)
</li>
	<li class="cat-item cat-item-178"><a href="https://epages.wordpress.com/category/books/">Books</a> (35)
</li>
	<li class="cat-item cat-item-179"><a href="https://epages.wordpress.com/category/business/">Business</a> (55)
</li>
	<li class="cat-item cat-item-7104"><a href="https://epages.wordpress.com/category/catholic/">catholic</a> (9)
</li>
	<li class="cat-item cat-item-51807"><a href="https://epages.wordpress.com/category/charities/">Charities</a> (10)
</li>
	<li class="cat-item cat-item-214"><a href="https://epages.wordpress.com/category/christianity/">christianity</a> (22)
</li>
	<li class="cat-item cat-item-16897"><a href="https://epages.wordpress.com/category/climate-change/">climate change</a> (37)
</li>
	<li class="cat-item cat-item-261"><a href="https://epages.wordpress.com/category/conspiracy-theories/">Conspiracy Theories</a> (168)
</li>
	<li class="cat-item cat-item-22388"><a href="https://epages.wordpress.com/category/corruption/">corruption</a> (212)
</li>
	<li class="cat-item cat-item-45726"><a href="https://epages.wordpress.com/category/cosmology/">Cosmology</a> (274)
</li>
	<li class="cat-item cat-item-3898"><a href="https://epages.wordpress.com/category/crime/">crime</a> (163)
</li>
	<li class="cat-item cat-item-1547"><a href="https://epages.wordpress.com/category/dreams/">Dreams</a> (44)
</li>
	<li class="cat-item cat-item-1181"><a href="https://epages.wordpress.com/category/dvd/">DVD</a> (5)
</li>
	<li class="cat-item cat-item-4907"><a href="https://epages.wordpress.com/category/ecology/">Ecology</a> (252)
</li>
	<li class="cat-item cat-item-8590"><a href="https://epages.wordpress.com/category/economy/">economy</a> (47)
</li>
	<li class="cat-item cat-item-15005908"><a href="https://epages.wordpress.com/category/education-2/">Education</a> (107)
</li>
	<li class="cat-item cat-item-384"><a href="https://epages.wordpress.com/category/entertainment/">Entertainment</a> (183)
</li>
	<li class="cat-item cat-item-184"><a href="https://epages.wordpress.com/category/environment/">Environment</a> (318)
</li>
	<li class="cat-item cat-item-88698"><a href="https://epages.wordpress.com/category/espionage/">espionage</a> (85)
</li>
	<li class="cat-item cat-item-3737"><a href="https://epages.wordpress.com/category/fashion/">fashion</a> (8)
</li>
	<li class="cat-item cat-item-1747"><a href="https://epages.wordpress.com/category/fiction/">fiction</a> (13)
</li>
	<li class="cat-item cat-item-524"><a href="https://epages.wordpress.com/category/film/">film</a> (4)
</li>
	<li class="cat-item cat-item-807"><a href="https://epages.wordpress.com/category/freeware/">Freeware</a> (31)
</li>
	<li class="cat-item cat-item-107595"><a href="https://epages.wordpress.com/category/from-the-editor/">From the editor</a> (92)
</li>
	<li class="cat-item cat-item-27915"><a href="https://epages.wordpress.com/category/gender/">gender</a> (7)
</li>
	<li class="cat-item cat-item-17997"><a href="https://epages.wordpress.com/category/green/">Green</a> (263)
</li>
	<li class="cat-item cat-item-61188"><a href="https://epages.wordpress.com/category/hackers/">hackers</a> (20)
</li>
	<li class="cat-item cat-item-1816"><a href="https://epages.wordpress.com/category/hacking/">hacking</a> (32)
</li>
	<li class="cat-item cat-item-337"><a href="https://epages.wordpress.com/category/health/">Health</a> (269)
</li>
	<li class="cat-item cat-item-678"><a href="https://epages.wordpress.com/category/history/">History</a> (235)
</li>
	<li class="cat-item cat-item-2720"><a href="https://epages.wordpress.com/category/human-rights/">Human Rights</a> (818)
</li>
	<li class="cat-item cat-item-29791"><a href="https://epages.wordpress.com/category/humanities/">Humanities</a> (414)
</li>
	<li class="cat-item cat-item-376"><a href="https://epages.wordpress.com/category/humor/">humor</a> (31)
</li>
	<li class="cat-item cat-item-914"><a href="https://epages.wordpress.com/category/images/">Images</a> (14)
</li>
	<li class="cat-item cat-item-110"><a href="https://epages.wordpress.com/category/in-the-news/">In the News</a> (271)
</li>
	<li class="cat-item cat-item-107"><a href="https://epages.wordpress.com/category/inspiration/">Inspiration</a> (327)
</li>
	<li class="cat-item cat-item-22"><a href="https://epages.wordpress.com/category/internet/">internet</a> (20)
</li>
	<li class="cat-item cat-item-557"><a href="https://epages.wordpress.com/category/literature/">literature</a> (21)
</li>
	<li class="cat-item cat-item-3659"><a href="https://epages.wordpress.com/category/medicine/">medicine</a> (87)
</li>
	<li class="cat-item cat-item-4092"><a href="https://epages.wordpress.com/category/men/">men</a> (15)
</li>
	<li class="cat-item cat-item-1417"><a href="https://epages.wordpress.com/category/money/">money</a> (13)
</li>
	<li class="cat-item cat-item-190"><a href="https://epages.wordpress.com/category/movies/">Movies</a> (75)
</li>
	<li class="cat-item cat-item-18"><a href="https://epages.wordpress.com/category/music/">Music</a> (99)
</li>
	<li class="cat-item cat-item-5174"><a href="https://epages.wordpress.com/category/mythology/">mythology</a> (97)
</li>
	<li class="cat-item cat-item-1099"><a href="https://epages.wordpress.com/category/nature/">nature</a> (43)
</li>
	<li class="cat-item cat-item-49818"><a href="https://epages.wordpress.com/category/navigation/">Navigation</a> (42)
</li>
	<li class="cat-item cat-item-352"><a href="https://epages.wordpress.com/category/opinion/">Opinion</a> (1)
</li>
	<li class="cat-item cat-item-11809"><a href="https://epages.wordpress.com/category/paranormal/">Paranormal</a> (342)
</li>
	<li class="cat-item cat-item-451231"><a href="https://epages.wordpress.com/category/parapsychology/">Parapsychology</a> (423)
</li>
	<li class="cat-item cat-item-1868"><a href="https://epages.wordpress.com/category/philosophy/">Philosophy</a> (170)
</li>
	<li class="cat-item cat-item-304"><a href="https://epages.wordpress.com/category/photos/">photos</a> (18)
</li>
	<li class="cat-item cat-item-1142"><a href="https://epages.wordpress.com/category/podcast/">podcast</a> (5)
</li>
	<li class="cat-item cat-item-398"><a href="https://epages.wordpress.com/category/politics/">Politics</a> (186)
</li>
	<li class="cat-item cat-item-112064"><a href="https://epages.wordpress.com/category/prehistory/">Prehistory</a> (12)
</li>
	<li class="cat-item cat-item-4909"><a href="https://epages.wordpress.com/category/psychology/">Psychology</a> (666)
</li>
	<li class="cat-item cat-item-1348795"><a href="https://epages.wordpress.com/category/quantum-universe/">Quantum Universe</a> (49)
</li>
	<li class="cat-item cat-item-755"><a href="https://epages.wordpress.com/category/quotes/">Quotes</a> (7)
</li>
	<li class="cat-item cat-item-13443"><a href="https://epages.wordpress.com/category/racism/">racism</a> (24)
</li>
	<li class="cat-item cat-item-34917413"><a href="https://epages.wordpress.com/category/relationships-2/">Relationships</a> (64)
</li>
	<li class="cat-item cat-item-116"><a href="https://epages.wordpress.com/category/religion/">Religion</a> (1,101)
</li>
	<li class="cat-item cat-item-309"><a href="https://epages.wordpress.com/category/reviews/">Reviews</a> (101)
</li>
	<li class="cat-item cat-item-8154"><a href="https://epages.wordpress.com/category/romance/">Romance</a> (17)
</li>
	<li class="cat-item cat-item-7056"><a href="https://epages.wordpress.com/category/satire/">satire</a> (5)
</li>
	<li class="cat-item cat-item-1733"><a href="https://epages.wordpress.com/category/sci-fi/">Sci-fi</a> (57)
</li>
	<li class="cat-item cat-item-173"><a href="https://epages.wordpress.com/category/science/">Science</a> (431)
</li>
	<li class="cat-item cat-item-134619"><a href="https://epages.wordpress.com/category/scientism/">scientism</a> (82)
</li>
	<li class="cat-item cat-item-65323"><a href="https://epages.wordpress.com/category/self-help/">Self-help</a> (234)
</li>
	<li class="cat-item cat-item-11866"><a href="https://epages.wordpress.com/category/sexism/">sexism</a> (62)
</li>
	<li class="cat-item cat-item-10254"><a href="https://epages.wordpress.com/category/sexuality/">sexuality</a> (61)
</li>
	<li class="cat-item cat-item-609443382"><a href="https://epages.wordpress.com/category/social-media/">Social Media</a> (12)
</li>
	<li class="cat-item cat-item-20727"><a href="https://epages.wordpress.com/category/social-sciences/">Social Sciences</a> (570)
</li>
	<li class="cat-item cat-item-620"><a href="https://epages.wordpress.com/category/society/">Society</a> (695)
</li>
	<li class="cat-item cat-item-599"><a href="https://epages.wordpress.com/category/sociology/">sociology</a> (2)
</li>
	<li class="cat-item cat-item-581"><a href="https://epages.wordpress.com/category/software/">Software</a> (54)
</li>
	<li class="cat-item cat-item-15299"><a href="https://epages.wordpress.com/category/soul/">Soul</a> (784)
</li>
	<li class="cat-item cat-item-174"><a href="https://epages.wordpress.com/category/space/">Space</a> (130)
</li>
	<li class="cat-item cat-item-98403"><a href="https://epages.wordpress.com/category/spies/">spies</a> (52)
</li>
	<li class="cat-item cat-item-1494"><a href="https://epages.wordpress.com/category/spirituality/">Spirituality</a> (1,483)
</li>
	<li class="cat-item cat-item-2286"><a href="https://epages.wordpress.com/category/style/">style</a> (6)
</li>
	<li class="cat-item cat-item-33102"><a href="https://epages.wordpress.com/category/supernatural/">Supernatural</a> (318)
</li>
	<li class="cat-item cat-item-6"><a href="https://epages.wordpress.com/category/technology/">Technology</a> (205)
</li>
	<li class="cat-item cat-item-734"><a href="https://epages.wordpress.com/category/the-web/">The Web</a> (81)
</li>
	<li class="cat-item cat-item-3981"><a href="https://epages.wordpress.com/category/theology/">Theology</a> (247)
</li>
	<li class="cat-item cat-item-9826"><a href="https://epages.wordpress.com/category/tourism/">Tourism</a> (7)
</li>
	<li class="cat-item cat-item-200"><a href="https://epages.wordpress.com/category/travel/">Travel</a> (16)
</li>
	<li class="cat-item cat-item-462"><a href="https://epages.wordpress.com/category/tv/">TV</a> (36)
</li>
	<li class="cat-item cat-item-67677"><a href="https://epages.wordpress.com/category/ufo/">Ufo</a> (116)
</li>
	<li class="cat-item cat-item-1"><a href="https://epages.wordpress.com/category/uncategorized/">Uncategorized</a> (3)
</li>
	<li class="cat-item cat-item-1609"><a href="https://epages.wordpress.com/category/universities/">Universities</a> (9)
</li>
	<li class="cat-item cat-item-33383"><a href="https://epages.wordpress.com/category/verse/">Verse</a> (21)
</li>
	<li class="cat-item cat-item-412"><a href="https://epages.wordpress.com/category/video/">Video</a> (71)
</li>
	<li class="cat-item cat-item-18949"><a href="https://epages.wordpress.com/category/virtual-reality/">Virtual Reality</a> (5)
</li>
	<li class="cat-item cat-item-598"><a href="https://epages.wordpress.com/category/women/">women</a> (123)
</li>
	<li class="cat-item cat-item-6567"><a href="https://epages.wordpress.com/category/youtube/">youtube</a> (1)
</li>
			</ul>

			</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/367d26dec163b35ee34531a320d62b49?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h1 class="widget-title">RSS</h1><ul><li><a href="https://epages.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="media_gallery-2" class="widget widget_media_gallery"><h1 class="widget-title">Days of Earthpages Past</h1><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1415107,&quot;permalink&quot;:&quot;https:\/\/epages.wordpress.com\/2020\/10\/03\/double-take-true-colors\/&quot;,&quot;likes_blog_id&quot;:1415107}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 639px;" data-original-width="900" data-original-height="639" > <div class="gallery-group images-2" style="width: 359px; height: 639px;" data-original-width="359" data-original-height="639" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/21/" border="0" itemprop="url"> <meta itemprop="width" content="355"> <meta itemprop="height" content="355"> <img data-attachment-id="21" data-orig-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif" data-orig-size="155,155" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=155" data-large-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=155" src="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=355&#038;h=355&#038;crop=1" width="355" height="355" data-original-width="355" data-original-height="355" itemprop="http://schema.org/image" title="" alt="I worked on this for hours... getting the white/clear bg wasn&#039;t easy!" style="width: 355px; height: 355px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> I worked on this for hours&#8230; getting the white/clear bg wasn&#8217;t easy! </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/22/" border="0" itemprop="url"> <meta itemprop="width" content="355"> <meta itemprop="height" content="276"> <img data-attachment-id="22" data-orig-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg" data-orig-size="334,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=334" src="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=355&#038;h=276" width="355" height="276" data-original-width="355" data-original-height="276" itemprop="http://schema.org/image" title="" alt="scanned from an old book... UFO added when I was just learning the basics of Photoshop" style="width: 355px; height: 276px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> scanned from an old book&#8230; UFO added when I was just learning the basics of Photoshop </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 541px; height: 639px;" data-original-width="541" data-original-height="639" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/?attachment_id=18075" border="0" itemprop="url"> <meta itemprop="width" content="537"> <meta itemprop="height" content="635"> <img data-attachment-id="18075" data-orig-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif" data-orig-size="300,355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="metrop-shp" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=254" data-large-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=300" src="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=537&#038;h=635" width="537" height="635" data-original-width="537" data-original-height="635" itemprop="http://schema.org/image" title="metrop-shp" alt="metropolis revisited by MC - took this poster several years ago during my usual nite walk..." style="width: 537px; height: 635px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> metropolis revisited by MC &#8211; took this poster several years ago during my usual nite walk&#8230; </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 497px;" data-original-width="900" data-original-height="497" > <div class="gallery-group images-1" style="width: 497px; height: 497px;" data-original-width="497" data-original-height="497" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/23/" border="0" itemprop="url"> <meta itemprop="width" content="493"> <meta itemprop="height" content="493"> <img data-attachment-id="23" data-orig-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=300" src="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=493&#038;h=493&#038;crop=1" width="493" height="493" data-original-width="493" data-original-height="493" itemprop="http://schema.org/image" title="" alt="I believe this is from a photo disc... loved it!" style="width: 493px; height: 493px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> I believe this is from a photo disc&#8230; loved it! </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 403px; height: 497px;" data-original-width="403" data-original-height="497" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/04/13/jesus-christ/attachment/67/" border="0" itemprop="url"> <meta itemprop="width" content="399"> <meta itemprop="height" content="493"> <img data-attachment-id="67" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg" data-orig-size="208,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=399&#038;h=493" width="399" height="493" data-original-width="399" data-original-height="493" itemprop="http://schema.org/image" title="" alt="Took this down at St. Michael&#039;s Cathedral, Toronto... several years ago.." style="width: 399px; height: 493px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Took this down at St. Michael&#8217;s Cathedral, Toronto&#8230; several years ago.. </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 229px;" data-original-width="900" data-original-height="229" > <div class="gallery-group images-1" style="width: 272px; height: 229px;" data-original-width="272" data-original-height="229" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/09/25/alien-abductions-reality-or-dreams/attachment/57/" border="0" itemprop="url"> <meta itemprop="width" content="268"> <meta itemprop="height" content="225"> <img data-attachment-id="57" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg" data-orig-size="208,175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=268&#038;h=225" width="268" height="225" data-original-width="268" data-original-height="225" itemprop="http://schema.org/image" title="" alt="the eye" style="width: 268px; height: 225px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> the eye </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 628px; height: 229px;" data-original-width="628" data-original-height="229" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/12/in-the-news/attachment/27/" border="0" itemprop="url"> <meta itemprop="width" content="624"> <meta itemprop="height" content="225"> <img data-attachment-id="27" data-orig-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif" data-orig-size="36,13" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=36" data-large-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=36" src="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=624&#038;h=225" width="624" height="225" data-original-width="624" data-original-height="225" itemprop="http://schema.org/image" title="" alt="early attempt to brand the site with my own graphics..." style="width: 624px; height: 225px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> early attempt to brand the site with my own graphics&#8230; </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 608px;" data-original-width="900" data-original-height="608" > <div class="gallery-group images-1" style="width: 443px; height: 608px;" data-original-width="443" data-original-height="608" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2011/12/06/parapraxes-accidents-and-necessary-mistakes/attachment/50/" border="0" itemprop="url"> <meta itemprop="width" content="439"> <meta itemprop="height" content="604"> <img data-attachment-id="50" data-orig-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg" data-orig-size="208,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=439&#038;h=604" width="439" height="604" data-original-width="439" data-original-height="604" itemprop="http://schema.org/image" title="" alt="trying to get the idea of a &quot;reality behind reality&quot; - early photoshop attempt!" style="width: 439px; height: 604px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> trying to get the idea of a &#8220;reality behind reality&#8221; &#8211; early photoshop attempt! </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 457px; height: 608px;" data-original-width="457" data-original-height="608" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/04/07/celibacy-sex-and-spirituality/ep_articles_css/" border="0" itemprop="url"> <meta itemprop="width" content="453"> <meta itemprop="height" content="604"> <img data-attachment-id="15350" data-orig-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg" data-orig-size="210,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_articles_css" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=210" data-large-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=210" src="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=453&#038;h=604" width="453" height="604" data-original-width="453" data-original-height="604" itemprop="http://schema.org/image" title="ep_articles_css" alt="Lovely lady from a free photo disc... I added the Andy Warhol style background" style="width: 453px; height: 604px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Lovely lady from a free photo disc&#8230; I added the Andy Warhol style background </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 619px;" data-original-width="900" data-original-height="619" > <div class="gallery-group images-2" style="width: 435px; height: 619px;" data-original-width="435" data-original-height="619" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/06/22/letter-to-god-e-raymond-rock-and-dr-michael-clark-on-interfaith-unity/attachment/58/" border="0" itemprop="url"> <meta itemprop="width" content="431"> <meta itemprop="height" content="323"> <img data-attachment-id="58" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg" data-orig-size="208,156" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=431&#038;h=323" width="431" height="323" data-original-width="431" data-original-height="323" itemprop="http://schema.org/image" title="" alt="Took a photo of this with my first camera at TPL" style="width: 431px; height: 323px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Took a photo of this with my first camera at TPL </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/09/scientific-research-cherokee-tales-of-little-people-give-clues-about-our-world/attachment/61/" border="0" itemprop="url"> <meta itemprop="width" content="431"> <meta itemprop="height" content="288"> <img data-attachment-id="61" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg" data-orig-size="208,139" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=431&#038;h=288" width="431" height="288" data-original-width="431" data-original-height="288" itemprop="http://schema.org/image" title="" alt="From a free disc.. photoshopped in the rest" style="width: 431px; height: 288px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> From a free disc.. photoshopped in the rest </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 465px; height: 619px;" data-original-width="465" data-original-height="619" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2011/10/22/moving-through-breakdowns-with-transformation/attachment/74/" border="0" itemprop="url"> <meta itemprop="width" content="461"> <meta itemprop="height" content="615"> <img data-attachment-id="74" data-orig-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg" data-orig-size="208,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=461&#038;h=615" width="461" height="615" data-original-width="461" data-original-height="615" itemprop="http://schema.org/image" title="" alt="Georgian Bay" style="width: 461px; height: 615px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Georgian Bay </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 424px;" data-original-width="900" data-original-height="424" > <div class="gallery-group images-1" style="width: 330px; height: 424px;" data-original-width="330" data-original-height="424" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/08/11/compassion-rx-the-many-health-benefits-of-altruism/attachment/81/" border="0" itemprop="url"> <meta itemprop="width" content="326"> <meta itemprop="height" content="420"> <img data-attachment-id="81" data-orig-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg" data-orig-size="208,268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=326&#038;h=420" width="326" height="420" data-original-width="326" data-original-height="420" itemprop="http://schema.org/image" title="" alt="Used this image for an article by the late Galina Pembroke... very sorry about her early passing" style="width: 326px; height: 420px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Used this image for an article by the late Galina Pembroke&#8230; very sorry about her early passing </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 281px; height: 424px;" data-original-width="281" data-original-height="424" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2019/01/16/freeware-freebies/knight_free1/" border="0" itemprop="url"> <meta itemprop="width" content="277"> <meta itemprop="height" content="224"> <img data-attachment-id="289" data-orig-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif" data-orig-size="244,198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="knight_free1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=244" data-large-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=244" src="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=277&#038;h=224" width="277" height="224" data-original-width="277" data-original-height="224" itemprop="http://schema.org/image" title="knight_free1" alt="goofing around with captions - photo taken in my backyard" style="width: 277px; height: 224px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> goofing around with captions &#8211; photo taken in my backyard </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/egypt4/" border="0" itemprop="url"> <meta itemprop="width" content="277"> <meta itemprop="height" content="192"> <img data-attachment-id="309" data-orig-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg" data-orig-size="612,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="egypt4" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=612" src="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=277&#038;h=192" width="277" height="192" data-original-width="277" data-original-height="192" itemprop="http://schema.org/image" title="egypt4" alt="from a free photo disk" style="width: 277px; height: 192px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> from a free photo disk </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 289px; height: 424px;" data-original-width="289" data-original-height="424" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/about/wireless/" border="0" itemprop="url"> <meta itemprop="width" content="285"> <meta itemprop="height" content="420"> <img data-attachment-id="1469" data-orig-file="https://epages.files.wordpress.com/2008/11/wireless.jpg" data-orig-size="234,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="wireless" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=203" data-large-file="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=234" src="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=285&#038;h=420" width="285" height="420" data-original-width="285" data-original-height="420" itemprop="http://schema.org/image" title="wireless" alt="scanned from some magazine" style="width: 285px; height: 420px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> scanned from some magazine </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 768px;" data-original-width="900" data-original-height="768" > <div class="gallery-group images-1" style="width: 560px; height: 768px;" data-original-width="560" data-original-height="768" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2011/10/24/an-outline-of-rudolf-ottos-the-idea-of-the-holy-by-michael-w-clark-phd/otto1/" border="0" itemprop="url"> <meta itemprop="width" content="556"> <meta itemprop="height" content="764"> <img data-attachment-id="3001" data-orig-file="https://epages.files.wordpress.com/2009/02/otto1.jpg" data-orig-size="236,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="otto1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=219" data-large-file="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=236" src="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=556&#038;h=764" width="556" height="764" data-original-width="556" data-original-height="764" itemprop="http://schema.org/image" title="otto1" alt="rudolf otto... pioneer in using the term &quot;numinous&quot;" style="width: 556px; height: 764px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> rudolf otto&#8230; pioneer in using the term &#8220;numinous&#8221; </div> </div> </div> <!-- close group --> <div class="gallery-group images-3" style="width: 340px; height: 768px;" data-original-width="340" data-original-height="768" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2010/07/08/jung-today-reflections-on-marion-woodman/woodman1/" border="0" itemprop="url"> <meta itemprop="width" content="336"> <meta itemprop="height" content="252"> <img data-attachment-id="3295" data-orig-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="woodman1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=280" src="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=336&#038;h=252" width="336" height="252" data-original-width="336" data-original-height="252" itemprop="http://schema.org/image" title="woodman1" alt="Marion Woodman, Jungian Analyst and Author" style="width: 336px; height: 252px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Marion Woodman, Jungian Analyst and Author </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/tf_ani_10441/" border="0" itemprop="url"> <meta itemprop="width" content="336"> <meta itemprop="height" content="252"> <img data-attachment-id="3718" data-orig-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif" data-orig-size="200,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="tf_ani_10441" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=200" data-large-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=200" src="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=336&#038;h=252" width="336" height="252" data-original-width="336" data-original-height="252" itemprop="http://schema.org/image" title="tf_ani_10441" alt="early attempt at doing my own graphics" style="width: 336px; height: 252px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> early attempt at doing my own graphics </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2009/04/02/the-conversation-of-transformation/hh_feb14_05/" border="0" itemprop="url"> <meta itemprop="width" content="336"> <meta itemprop="height" content="252"> <img data-attachment-id="3725" data-orig-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="hh_feb14_05" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=280" src="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=336&#038;h=252" width="336" height="252" data-original-width="336" data-original-height="252" itemprop="http://schema.org/image" title="hh_feb14_05" alt="downtown toronto... note that the idea of THINK FREE came BEFORE this photo!" style="width: 336px; height: 252px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> downtown toronto&#8230; note that the idea of THINK FREE came BEFORE this photo! </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 436px;" data-original-width="900" data-original-height="436" > <div class="gallery-group images-1" style="width: 588px; height: 436px;" data-original-width="588" data-original-height="436" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/06/19/why-study-shamanism/articles_shamanism/" border="0" itemprop="url"> <meta itemprop="width" content="584"> <meta itemprop="height" content="432"> <img data-attachment-id="3732" data-orig-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg" data-orig-size="280,207" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_shamanism" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=280" src="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=584&#038;h=432" width="584" height="432" data-original-width="584" data-original-height="432" itemprop="http://schema.org/image" title="articles_shamanism" alt="Georgian Bay" style="width: 584px; height: 432px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Georgian Bay </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 312px; height: 436px;" data-original-width="312" data-original-height="436" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/about/ep_old_crop/" border="0" itemprop="url"> <meta itemprop="width" content="308"> <meta itemprop="height" content="197"> <img data-attachment-id="3819" data-orig-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif" data-orig-size="260,166" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_old_crop" data-image-description="&lt;p&gt;Screen capture of the old Earthpages&lt;/p&gt; " data-medium-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=260" data-large-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=260" src="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=308&#038;h=197" width="308" height="197" data-original-width="308" data-original-height="197" itemprop="http://schema.org/image" title="ep_old_crop" alt="Screenshot of the old Earthpages" style="width: 308px; height: 197px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Screenshot of the old Earthpages </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/11/26/the-bhagavad-gita-in-a-complicated-world/articles_gita/" border="0" itemprop="url"> <meta itemprop="width" content="308"> <meta itemprop="height" content="231"> <img data-attachment-id="4288" data-orig-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_gita" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=280" src="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=308&#038;h=231" width="308" height="231" data-original-width="308" data-original-height="231" itemprop="http://schema.org/image" title="articles_gita" alt="India circa 1988" style="width: 308px; height: 231px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> India circa 1988 </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 246px;" data-original-width="900" data-original-height="246" > <div class="gallery-group images-1" style="width: 327px; height: 246px;" data-original-width="327" data-original-height="246" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2009/09/15/review-the-next-room-verse/review_swtnr/" border="0" itemprop="url"> <meta itemprop="width" content="323"> <meta itemprop="height" content="242"> <img data-attachment-id="6382" data-orig-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="review_swtnr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=280" data-large-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=280" src="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=323&#038;h=242" width="323" height="242" data-original-width="323" data-original-height="242" itemprop="http://schema.org/image" title="review_swtnr" alt="Verse by Sharon Wardon.. one of our earlierst contributors" style="width: 323px; height: 242px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Verse by Sharon Wardon.. one of our earlierst contributors </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 246px; height: 246px;" data-original-width="246" data-original-height="246" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/earthpages_ca_ani1_clr/" border="0" itemprop="url"> <meta itemprop="width" content="242"> <meta itemprop="height" content="242"> <img data-attachment-id="7474" data-orig-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif" data-orig-size="180,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="earthpages_ca_ani1_clr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=180" data-large-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=180" src="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=242&#038;h=242&#038;crop=1" width="242" height="242" data-original-width="242" data-original-height="242" itemprop="http://schema.org/image" title="earthpages_ca_ani1_clr" alt="another attempt at my own graphics using the GIMP" style="width: 242px; height: 242px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> another attempt at my own graphics using the GIMP </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 327px; height: 246px;" data-original-width="327" data-original-height="246" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/05/25/shaman-elder-maggie-wahls-50th-anniversary-teaching/articles_50anniv/" border="0" itemprop="url"> <meta itemprop="width" content="323"> <meta itemprop="height" content="242"> <img data-attachment-id="14504" data-orig-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_50anniv" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=280" src="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=323&#038;h=242" width="323" height="242" data-original-width="323" data-original-height="242" itemprop="http://schema.org/image" title="articles_50anniv" alt="both images from free photo disc" style="width: 323px; height: 242px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> both images from free photo disc </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 431px;" data-original-width="900" data-original-height="431" > <div class="gallery-group images-1" style="width: 573px; height: 431px;" data-original-width="573" data-original-height="431" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/09/28/the-new-age-and-remote-viewing/ep_new_age/" border="0" itemprop="url"> <meta itemprop="width" content="569"> <meta itemprop="height" content="427"> <img data-attachment-id="14612" data-orig-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_new_age" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=280" src="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=569&#038;h=427" width="569" height="427" data-original-width="569" data-original-height="427" itemprop="http://schema.org/image" title="ep_new_age" alt="Georgian Bay" style="width: 569px; height: 427px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Georgian Bay </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 327px; height: 431px;" data-original-width="327" data-original-height="431" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/27/asian-and-middle-eastern-literature-selections-and-reflections/articles_asian_drama/" border="0" itemprop="url"> <meta itemprop="width" content="323"> <meta itemprop="height" content="427"> <img data-attachment-id="14663" data-orig-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg" data-orig-size="286,378" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_asian_drama" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=227" data-large-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=286" src="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=323&#038;h=427" width="323" height="427" data-original-width="323" data-original-height="427" itemprop="http://schema.org/image" title="articles_asian_drama" alt="from a free photo disc" style="width: 323px; height: 427px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> from a free photo disc </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 262px;" data-original-width="900" data-original-height="262" > <div class="gallery-group images-1" style="width: 348px; height: 262px;" data-original-width="348" data-original-height="262" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/02/12/deciphering-dreams-different-perspectives/articles_dreams1/" border="0" itemprop="url"> <meta itemprop="width" content="344"> <meta itemprop="height" content="258"> <img data-attachment-id="14669" data-orig-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg" data-orig-size="376,282" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_dreams1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=376" src="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=344&#038;h=258" width="344" height="258" data-original-width="344" data-original-height="258" itemprop="http://schema.org/image" title="articles_dreams1" alt="from BMV books, Toronto (great store)" style="width: 344px; height: 258px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> from BMV books, Toronto (great store) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 166px; height: 262px;" data-original-width="166" data-original-height="262" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/myth_athena_clr/" border="0" itemprop="url"> <meta itemprop="width" content="162"> <meta itemprop="height" content="258"> <img data-attachment-id="14673" data-orig-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif" data-orig-size="252,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="myth_athena_clr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=189" data-large-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=252" src="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=162&#038;h=258" width="162" height="258" data-original-width="162" data-original-height="258" itemprop="http://schema.org/image" title="myth_athena_clr" alt="my interest in classical Greece and Rome has flowered with the dev. of EP" style="width: 162px; height: 258px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> my interest in classical Greece and Rome has flowered with the dev. of EP </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 171px; height: 262px;" data-original-width="171" data-original-height="262" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/myth_egypt_priest_346_clr/" border="0" itemprop="url"> <meta itemprop="width" content="167"> <meta itemprop="height" content="258"> <img data-attachment-id="14676" data-orig-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif" data-orig-size="224,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="myth_egypt_priest_346_clr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=194" data-large-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=224" src="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=167&#038;h=258" width="167" height="258" data-original-width="167" data-original-height="258" itemprop="http://schema.org/image" title="myth_egypt_priest_346_clr" alt="scanned from an old book... it took a long time to get the background clear" style="width: 167px; height: 258px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> scanned from an old book&#8230; it took a long time to get the background clear </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 215px; height: 262px;" data-original-width="215" data-original-height="262" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/11/26/review-secret-societies-and-sacred-stones-from-mecca-to-megaliths-dvd-2/yesterdays_6/" border="0" itemprop="url"> <meta itemprop="width" content="211"> <meta itemprop="height" content="258"> <img data-attachment-id="15078" data-orig-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg" data-orig-size="353,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="yesterdays_6" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=245" data-large-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=353" src="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=211&#038;h=258" width="211" height="258" data-original-width="211" data-original-height="258" itemprop="http://schema.org/image" title="yesterdays_6" alt="me as a kid at Georgian Bay" style="width: 211px; height: 258px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> me as a kid at Georgian Bay </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 455px;" data-original-width="900" data-original-height="455" > <div class="gallery-group images-1" style="width: 563px; height: 455px;" data-original-width="563" data-original-height="455" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/06/22/letter-to-god-e-raymond-rock-and-dr-michael-clark-on-interfaith-unity/ep_sky_earth300/" border="0" itemprop="url"> <meta itemprop="width" content="559"> <meta itemprop="height" content="451"> <img data-attachment-id="16330" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg" data-orig-size="300,242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_sky_earth300" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=300" src="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=559&#038;h=451" width="559" height="451" data-original-width="559" data-original-height="451" itemprop="http://schema.org/image" title="ep_sky_earth300" alt="Photographed from a book in Toronto Public Library" style="width: 559px; height: 451px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photographed from a book in Toronto Public Library </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 337px; height: 455px;" data-original-width="337" data-original-height="455" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/05/01/some-reflections-on-carl-gustav-jung/jung2/" border="0" itemprop="url"> <meta itemprop="width" content="333"> <meta itemprop="height" content="451"> <img data-attachment-id="17134" data-orig-file="https://epages.files.wordpress.com/2008/11/jung2.jpg" data-orig-size="259,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="jung2" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=222" data-large-file="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=259" src="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=333&#038;h=451" width="333" height="451" data-original-width="333" data-original-height="451" itemprop="http://schema.org/image" title="jung2" alt="Good old Jung... very influential... especially in my early days" style="width: 333px; height: 451px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Good old Jung&#8230; very influential&#8230; especially in my early days </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 885px;" data-original-width="900" data-original-height="885" > <div class="gallery-group images-1" style="width: 900px; height: 885px;" data-original-width="900" data-original-height="885" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/11/18/crooked-mirror-a-memoir-of-polish-jewish-reconciliation-by-louise-steinman-a-book-review-by-haim-dov-beliak-jewish-journal/poland1a/" border="0" itemprop="url"> <meta itemprop="width" content="896"> <meta itemprop="height" content="881"> <img data-attachment-id="21338" data-orig-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg" data-orig-size="300,295" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="poland1a" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=300" src="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=896&#038;h=881" width="896" height="881" data-original-width="896" data-original-height="881" itemprop="http://schema.org/image" title="poland1a" alt="Poland in the 90s by HBC - my parents did volunteer work in Europe, trying to help developing businesses" style="width: 896px; height: 881px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Poland in the 90s by HBC &#8211; my parents did volunteer work in Europe, trying to help developing businesses </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="text-60" class="widget widget_text"><h1 class="widget-title">Earthpages.org © 2020</h1>			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="wordpress visitor counter" href="http://statcounter.com/wordpress.com/" class="statcounter"><img src="http://c.statcounter.com/217271/0//1/" alt="wordpress
visitor counter" style="border:none;" /></a></div></div>
		</aside>			<div id="atatags-286348-5f78268c5bfdb"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-5f78268c5bfdb',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script></div><!-- #secondary -->

<div id="tertiary" class="widget-area sidebar-right" role="complementary">
	<aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/earthpages" href="https://twitter.com/earthpages">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Most Likes</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://epages.wordpress.com/2019/03/10/the-science-of-evil-psychology-today-opinion/" title="The Science of Evil | Psychology Today | + Opinion" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/i.pinimg.com/564x/34/94/07/3494076ccd10cf7b2d8374cf439946d2.jpg?resize=40%2C40&#038;ssl=1" alt="The Science of Evil | Psychology Today | + Opinion" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2019/03/10/the-science-of-evil-psychology-today-opinion/" title="The Science of Evil | Psychology Today | + Opinion" class="bump-view" data-bump-view="tp">The Science of Evil | Psychology Today | + Opinion</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/about/" title="About" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://epages.files.wordpress.com/2019/01/group-1825513_640.jpg?resize=40%2C40" alt="About" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/about/" title="About" class="bump-view" data-bump-view="tp">About</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/2013/11/09/beat-addiction-with-meditation-to-lead-a-happy-life/" title="Beat Addiction with Meditation to Lead a Happy Life" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://encrypted-tbn2.gstatic.com/images?q=tbn:ANd9GcQdzjJyb7LLr2Erf4JLMSb5SAvwnumVoG6FadPKBQSMA6JuNTVo" alt="Beat Addiction with Meditation to Lead a Happy Life" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2013/11/09/beat-addiction-with-meditation-to-lead-a-happy-life/" title="Beat Addiction with Meditation to Lead a Happy Life" class="bump-view" data-bump-view="tp">Beat Addiction with Meditation to Lead a Happy Life</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/2020/09/07/the-monochrome-experience-quantum-entanglement-lluis-busse/" title="The Monochrome Experience: Quantum entanglement | LLUÍS BUSSÉ" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://epages.files.wordpress.com/2020/09/photo-1499417267106-45cebb7187c9.jpg?w=865&#038;resize=40%2C40" alt="The Monochrome Experience: Quantum entanglement | LLUÍS BUSSÉ" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2020/09/07/the-monochrome-experience-quantum-entanglement-lluis-busse/" title="The Monochrome Experience: Quantum entanglement | LLUÍS BUSSÉ" class="bump-view" data-bump-view="tp">The Monochrome Experience: Quantum entanglement | LLUÍS BUSSÉ</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/2020/07/25/partial-supernova-blasts-white-dwarf-star-across-the-milky-way-space-opinion/" title="&#039;Partial supernova&#039; blasts white dwarf star across the Milky Way | Space | + Opinion" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/i.pinimg.com/564x/23/e2/c1/23e2c1522ef60656a52638d58070fd2b.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Partial supernova&#039; blasts white dwarf star across the Milky Way | Space | + Opinion" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2020/07/25/partial-supernova-blasts-white-dwarf-star-across-the-milky-way-space-opinion/" title="&#039;Partial supernova&#039; blasts white dwarf star across the Milky Way | Space | + Opinion" class="bump-view" data-bump-view="tp">&#039;Partial supernova&#039; blasts white dwarf star across the Milky Way | Space | + Opinion</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/2017/11/13/silence-of-the-heart/" title="Silence of the heart" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://epages.files.wordpress.com/2017/11/pexels-photo-556663.jpg?resize=40%2C40" alt="Silence of the heart" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2017/11/13/silence-of-the-heart/" title="Silence of the heart" class="bump-view" data-bump-view="tp">Silence of the heart</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/2020/07/26/sunday-morning-wrapup-spies-tv-gender-scientism-the-usual-fare-at-earthpages/" title="Sunday Morning Wrapup - Spies, TV, Gender, Scientism (The usual fare at Earthpages!)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://epages.files.wordpress.com/2020/07/today.jpg?resize=40%2C40" alt="Sunday Morning Wrapup - Spies, TV, Gender, Scientism (The usual fare at Earthpages!)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2020/07/26/sunday-morning-wrapup-spies-tv-gender-scientism-the-usual-fare-at-earthpages/" title="Sunday Morning Wrapup - Spies, TV, Gender, Scientism (The usual fare at Earthpages!)" class="bump-view" data-bump-view="tp">Sunday Morning Wrapup - Spies, TV, Gender, Scientism (The usual fare at Earthpages!)</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/2020/01/20/ok-what-exactly-is-quantum-teleportation-opinion-implications-for-psychology-and-spirituality/" title="OK, What Exactly Is Quantum Teleportation? | Opinion: Implications for psychology and spirituality" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://epages.files.wordpress.com/2020/01/1579211239991-gettyimages-1166477446.jpeg?resize=40%2C40" alt="OK, What Exactly Is Quantum Teleportation? | Opinion: Implications for psychology and spirituality" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2020/01/20/ok-what-exactly-is-quantum-teleportation-opinion-implications-for-psychology-and-spirituality/" title="OK, What Exactly Is Quantum Teleportation? | Opinion: Implications for psychology and spirituality" class="bump-view" data-bump-view="tp">OK, What Exactly Is Quantum Teleportation? | Opinion: Implications for psychology and spirituality</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/2020/05/14/james-t-kirk-the-myth-and-the-man/" title="James T. Kirk - The Myth and the Man" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.theviewscreen.com/wp-content/uploads/2010/12/thetholianweb271-500x381.jpg?resize=40%2C40&#038;ssl=1" alt="James T. Kirk - The Myth and the Man" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2020/05/14/james-t-kirk-the-myth-and-the-man/" title="James T. Kirk - The Myth and the Man" class="bump-view" data-bump-view="tp">James T. Kirk - The Myth and the Man</a>
							</div>
													</li>
										<li>
						<a href="https://epages.wordpress.com/2020/08/10/star-trek-picard-review-contains-spoilers/" title="Star Trek: Picard - Review (contains spoilers)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://epages.files.wordpress.com/2020/08/5fcef-isa-briones-star-trek-picard.png?resize=40%2C40" alt="Star Trek: Picard - Review (contains spoilers)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2020/08/10/star-trek-picard-review-contains-spoilers/" title="Star Trek: Picard - Review (contains spoilers)" class="bump-view" data-bump-view="tp">Star Trek: Picard - Review (contains spoilers)</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><div style="font-weight:bold;font-size:larger;margin-bottom:2px;">In the News</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=news" target="_top" rel="noopener noreferrer"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!news!220!1.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">In the News</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />


<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Today's Holiday</div>
<div style="border:1px darkorange solid;padding:3px;width:220px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=holiday" target="_top" rel="noopener noreferrer"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!holiday!220!3.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Today's Holiday</a>
provided by <a href="http://www.thefreedictionary.com/">TheFreeDictionary</a></div><br />



<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">This Day in History</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=history" target="_top" rel="noopener noreferrer"><img border="0" src="https://i1.wp.com/www.thefreedictionary.com/_/!history!220!3.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">This Day in History</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Article of the Day</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=aod" target="_top" rel="noopener noreferrer"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!aod!220!3.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Article of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Today's Birthday</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=birthday" target="_top" rel="noopener noreferrer"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!birthday!220!3.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Today's Birthday</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />


<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Quote of the Day</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=quote" target="_top" rel="noopener noreferrer"><img border="0" src="https://i1.wp.com/www.thefreedictionary.com/_/!quote!220!1.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Quote of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Word of the Day</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=wod" target="_top" rel="noopener noreferrer"><img border="0" src="https://i2.wp.com/www.thefreedictionary.com/_/!wod!220!0.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Word of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div></div>
		</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tag Cloud</h1><div style="overflow:hidden"><a href="https://epages.wordpress.com/tag/bible/" class="tag-cloud-link tag-link-10051 tag-link-position-1" style="font-size: 10.8pt;" aria-label="Bible (24 items)">Bible</a>
<a href="https://epages.wordpress.com/tag/buddhism/" class="tag-cloud-link tag-link-158 tag-link-position-2" style="font-size: 8.56pt;" aria-label="buddhism (15 items)">buddhism</a>
<a href="https://epages.wordpress.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-3" style="font-size: 13.152pt;" aria-label="canada (40 items)">canada</a>
<a href="https://epages.wordpress.com/tag/carl-jung/" class="tag-cloud-link tag-link-423353 tag-link-position-4" style="font-size: 13.712pt;" aria-label="Carl Jung (45 items)">Carl Jung</a>
<a href="https://epages.wordpress.com/tag/catholic/" class="tag-cloud-link tag-link-7104 tag-link-position-5" style="font-size: 12.368pt;" aria-label="catholic (34 items)">catholic</a>
<a href="https://epages.wordpress.com/tag/catholic-church/" class="tag-cloud-link tag-link-19711 tag-link-position-6" style="font-size: 13.04pt;" aria-label="Catholic Church (39 items)">Catholic Church</a>
<a href="https://epages.wordpress.com/tag/catholicism/" class="tag-cloud-link tag-link-4256 tag-link-position-7" style="font-size: 11.696pt;" aria-label="catholicism (29 items)">catholicism</a>
<a href="https://epages.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-8" style="font-size: 9.232pt;" aria-label="China (17 items)">China</a>
<a href="https://epages.wordpress.com/tag/christ/" class="tag-cloud-link tag-link-133229 tag-link-position-9" style="font-size: 12.592pt;" aria-label="christ (35 items)">christ</a>
<a href="https://epages.wordpress.com/tag/christian/" class="tag-cloud-link tag-link-2568 tag-link-position-10" style="font-size: 9.456pt;" aria-label="Christian (18 items)">Christian</a>
<a href="https://epages.wordpress.com/tag/christianity/" class="tag-cloud-link tag-link-214 tag-link-position-11" style="font-size: 16.288pt;" aria-label="christianity (76 items)">christianity</a>
<a href="https://epages.wordpress.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-12" style="font-size: 8.896pt;" aria-label="Christmas (16 items)">Christmas</a>
<a href="https://epages.wordpress.com/tag/climate-change/" class="tag-cloud-link tag-link-16897 tag-link-position-13" style="font-size: 10.912pt;" aria-label="climate change (25 items)">climate change</a>
<a href="https://epages.wordpress.com/tag/consciousness/" class="tag-cloud-link tag-link-22609 tag-link-position-14" style="font-size: 9.904pt;" aria-label="consciousness (20 items)">consciousness</a>
<a href="https://epages.wordpress.com/tag/corruption/" class="tag-cloud-link tag-link-22388 tag-link-position-15" style="font-size: 10.912pt;" aria-label="corruption (25 items)">corruption</a>
<a href="https://epages.wordpress.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-16" style="font-size: 13.6pt;" aria-label="covid-19 (44 items)">covid-19</a>
<a href="https://epages.wordpress.com/tag/crime/" class="tag-cloud-link tag-link-3898 tag-link-position-17" style="font-size: 8pt;" aria-label="crime (13 items)">crime</a>
<a href="https://epages.wordpress.com/tag/earth/" class="tag-cloud-link tag-link-434 tag-link-position-18" style="font-size: 10.352pt;" aria-label="earth (22 items)">earth</a>
<a href="https://epages.wordpress.com/tag/espionage/" class="tag-cloud-link tag-link-88698 tag-link-position-19" style="font-size: 11.472pt;" aria-label="espionage (28 items)">espionage</a>
<a href="https://epages.wordpress.com/tag/ethics/" class="tag-cloud-link tag-link-8289 tag-link-position-20" style="font-size: 10.352pt;" aria-label="ethics (22 items)">ethics</a>
<a href="https://epages.wordpress.com/tag/evil/" class="tag-cloud-link tag-link-7897 tag-link-position-21" style="font-size: 9.456pt;" aria-label="evil (18 items)">evil</a>
<a href="https://epages.wordpress.com/tag/evolution/" class="tag-cloud-link tag-link-11940 tag-link-position-22" style="font-size: 8.56pt;" aria-label="evolution (15 items)">evolution</a>
<a href="https://epages.wordpress.com/tag/faith/" class="tag-cloud-link tag-link-401 tag-link-position-23" style="font-size: 8pt;" aria-label="faith (13 items)">faith</a>
<a href="https://epages.wordpress.com/tag/film/" class="tag-cloud-link tag-link-524 tag-link-position-24" style="font-size: 8pt;" aria-label="film (13 items)">film</a>
<a href="https://epages.wordpress.com/tag/global-warming/" class="tag-cloud-link tag-link-18880 tag-link-position-25" style="font-size: 10.8pt;" aria-label="global warming (24 items)">global warming</a>
<a href="https://epages.wordpress.com/tag/god/" class="tag-cloud-link tag-link-7816 tag-link-position-26" style="font-size: 18.08pt;" aria-label="God (111 items)">God</a>
<a href="https://epages.wordpress.com/tag/health/" class="tag-cloud-link tag-link-337 tag-link-position-27" style="font-size: 10.912pt;" aria-label="Health (25 items)">Health</a>
<a href="https://epages.wordpress.com/tag/hindu/" class="tag-cloud-link tag-link-47676 tag-link-position-28" style="font-size: 13.152pt;" aria-label="hindu (40 items)">hindu</a>
<a href="https://epages.wordpress.com/tag/hinduism/" class="tag-cloud-link tag-link-5743 tag-link-position-29" style="font-size: 15.952pt;" aria-label="hinduism (72 items)">hinduism</a>
<a href="https://epages.wordpress.com/tag/hindus/" class="tag-cloud-link tag-link-483638 tag-link-position-30" style="font-size: 10.8pt;" aria-label="hindus (24 items)">hindus</a>
<a href="https://epages.wordpress.com/tag/history/" class="tag-cloud-link tag-link-678 tag-link-position-31" style="font-size: 8.336pt;" aria-label="History (14 items)">History</a>
<a href="https://epages.wordpress.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-32" style="font-size: 11.808pt;" aria-label="India (30 items)">India</a>
<a href="https://epages.wordpress.com/tag/in-the-news/" class="tag-cloud-link tag-link-110 tag-link-position-33" style="font-size: 8pt;" aria-label="In the News (13 items)">In the News</a>
<a href="https://epages.wordpress.com/tag/islam/" class="tag-cloud-link tag-link-420 tag-link-position-34" style="font-size: 8pt;" aria-label="islam (13 items)">islam</a>
<a href="https://epages.wordpress.com/tag/jesus/" class="tag-cloud-link tag-link-8329 tag-link-position-35" style="font-size: 15.616pt;" aria-label="jesus (67 items)">jesus</a>
<a href="https://epages.wordpress.com/tag/jesus-christ/" class="tag-cloud-link tag-link-18209 tag-link-position-36" style="font-size: 9.68pt;" aria-label="jesus christ (19 items)">jesus christ</a>
<a href="https://epages.wordpress.com/tag/jewish/" class="tag-cloud-link tag-link-33091 tag-link-position-37" style="font-size: 8.896pt;" aria-label="Jewish (16 items)">Jewish</a>
<a href="https://epages.wordpress.com/tag/jews/" class="tag-cloud-link tag-link-4551 tag-link-position-38" style="font-size: 10.8pt;" aria-label="Jews (24 items)">Jews</a>
<a href="https://epages.wordpress.com/tag/judaism/" class="tag-cloud-link tag-link-12717 tag-link-position-39" style="font-size: 11.36pt;" aria-label="judaism (27 items)">judaism</a>
<a href="https://epages.wordpress.com/tag/jung/" class="tag-cloud-link tag-link-54583 tag-link-position-40" style="font-size: 8pt;" aria-label="jung (13 items)">jung</a>
<a href="https://epages.wordpress.com/tag/meditation/" class="tag-cloud-link tag-link-6197 tag-link-position-41" style="font-size: 9.904pt;" aria-label="meditation (20 items)">meditation</a>
<a href="https://epages.wordpress.com/tag/mental-health/" class="tag-cloud-link tag-link-5004 tag-link-position-42" style="font-size: 8.336pt;" aria-label="mental health (14 items)">mental health</a>
<a href="https://epages.wordpress.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-43" style="font-size: 10.8pt;" aria-label="Music (24 items)">Music</a>
<a href="https://epages.wordpress.com/tag/muslim/" class="tag-cloud-link tag-link-59910 tag-link-position-44" style="font-size: 8.336pt;" aria-label="muslim (14 items)">muslim</a>
<a href="https://epages.wordpress.com/tag/mysticism/" class="tag-cloud-link tag-link-30318 tag-link-position-45" style="font-size: 12.704pt;" aria-label="mysticism (36 items)">mysticism</a>
<a href="https://epages.wordpress.com/tag/myth/" class="tag-cloud-link tag-link-21945 tag-link-position-46" style="font-size: 8pt;" aria-label="myth (13 items)">myth</a>
<a href="https://epages.wordpress.com/tag/new-age/" class="tag-cloud-link tag-link-1432 tag-link-position-47" style="font-size: 9.904pt;" aria-label="New Age (20 items)">New Age</a>
<a href="https://epages.wordpress.com/tag/peace/" class="tag-cloud-link tag-link-2128 tag-link-position-48" style="font-size: 9.904pt;" aria-label="peace (20 items)">peace</a>
<a href="https://epages.wordpress.com/tag/philosophy/" class="tag-cloud-link tag-link-1868 tag-link-position-49" style="font-size: 9.904pt;" aria-label="Philosophy (20 items)">Philosophy</a>
<a href="https://epages.wordpress.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-50" style="font-size: 8.336pt;" aria-label="poetry (14 items)">poetry</a>
<a href="https://epages.wordpress.com/tag/politics/" class="tag-cloud-link tag-link-398 tag-link-position-51" style="font-size: 8.56pt;" aria-label="Politics (15 items)">Politics</a>
<a href="https://epages.wordpress.com/tag/pope/" class="tag-cloud-link tag-link-29748 tag-link-position-52" style="font-size: 8.896pt;" aria-label="pope (16 items)">pope</a>
<a href="https://epages.wordpress.com/tag/prayer/" class="tag-cloud-link tag-link-853 tag-link-position-53" style="font-size: 8pt;" aria-label="prayer (13 items)">prayer</a>
<a href="https://epages.wordpress.com/tag/psi/" class="tag-cloud-link tag-link-63405 tag-link-position-54" style="font-size: 9.232pt;" aria-label="psi (17 items)">psi</a>
<a href="https://epages.wordpress.com/tag/psychiatry/" class="tag-cloud-link tag-link-77150 tag-link-position-55" style="font-size: 10.128pt;" aria-label="psychiatry (21 items)">psychiatry</a>
<a href="https://epages.wordpress.com/tag/psychology/" class="tag-cloud-link tag-link-4909 tag-link-position-56" style="font-size: 12.592pt;" aria-label="Psychology (35 items)">Psychology</a>
<a href="https://epages.wordpress.com/tag/racism/" class="tag-cloud-link tag-link-13443 tag-link-position-57" style="font-size: 8pt;" aria-label="racism (13 items)">racism</a>
<a href="https://epages.wordpress.com/tag/rajan-zed/" class="tag-cloud-link tag-link-1416842 tag-link-position-58" style="font-size: 12.928pt;" aria-label="rajan zed (38 items)">rajan zed</a>
<a href="https://epages.wordpress.com/tag/reincarnation/" class="tag-cloud-link tag-link-72605 tag-link-position-59" style="font-size: 8pt;" aria-label="reincarnation (13 items)">reincarnation</a>
<a href="https://epages.wordpress.com/tag/religion/" class="tag-cloud-link tag-link-116 tag-link-position-60" style="font-size: 10.912pt;" aria-label="Religion (25 items)">Religion</a>
<a href="https://epages.wordpress.com/tag/religion-and-spirituality/" class="tag-cloud-link tag-link-142814 tag-link-position-61" style="font-size: 9.904pt;" aria-label="Religion and Spirituality (20 items)">Religion and Spirituality</a>
<a href="https://epages.wordpress.com/tag/remote-viewing/" class="tag-cloud-link tag-link-114827 tag-link-position-62" style="font-size: 8.336pt;" aria-label="remote viewing (14 items)">remote viewing</a>
<a href="https://epages.wordpress.com/tag/science/" class="tag-cloud-link tag-link-173 tag-link-position-63" style="font-size: 8pt;" aria-label="Science (13 items)">Science</a>
<a href="https://epages.wordpress.com/tag/scientism/" class="tag-cloud-link tag-link-134619 tag-link-position-64" style="font-size: 10.8pt;" aria-label="scientism (24 items)">scientism</a>
<a href="https://epages.wordpress.com/tag/sexism/" class="tag-cloud-link tag-link-11866 tag-link-position-65" style="font-size: 8pt;" aria-label="sexism (13 items)">sexism</a>
<a href="https://epages.wordpress.com/tag/sigmund-freud/" class="tag-cloud-link tag-link-257794 tag-link-position-66" style="font-size: 8.56pt;" aria-label="Sigmund Freud (15 items)">Sigmund Freud</a>
<a href="https://epages.wordpress.com/tag/sociology/" class="tag-cloud-link tag-link-599 tag-link-position-67" style="font-size: 9.232pt;" aria-label="sociology (17 items)">sociology</a>
<a href="https://epages.wordpress.com/tag/spies/" class="tag-cloud-link tag-link-98403 tag-link-position-68" style="font-size: 15.168pt;" aria-label="spies (61 items)">spies</a>
<a href="https://epages.wordpress.com/tag/steve-hammons/" class="tag-cloud-link tag-link-2350216 tag-link-position-69" style="font-size: 10.912pt;" aria-label="steve hammons (25 items)">steve hammons</a>
<a href="https://epages.wordpress.com/tag/the-love-guru/" class="tag-cloud-link tag-link-1682584 tag-link-position-70" style="font-size: 8.336pt;" aria-label="The Love Guru (14 items)">The Love Guru</a>
<a href="https://epages.wordpress.com/tag/theology/" class="tag-cloud-link tag-link-3981 tag-link-position-71" style="font-size: 22pt;" aria-label="Theology (253 items)">Theology</a>
<a href="https://epages.wordpress.com/tag/time-travel/" class="tag-cloud-link tag-link-10450 tag-link-position-72" style="font-size: 9.232pt;" aria-label="time-travel (17 items)">time-travel</a>
<a href="https://epages.wordpress.com/tag/unidentified-flying-object/" class="tag-cloud-link tag-link-1905576 tag-link-position-73" style="font-size: 9.456pt;" aria-label="Unidentified flying object (18 items)">Unidentified flying object</a>
<a href="https://epages.wordpress.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-74" style="font-size: 11.136pt;" aria-label="United States (26 items)">United States</a>
<a href="https://epages.wordpress.com/tag/women/" class="tag-cloud-link tag-link-598 tag-link-position-75" style="font-size: 8.336pt;" aria-label="women (14 items)">women</a></div></aside><aside id="flickr-2" class="widget widget_flickr"><h1 class="widget-title">Flickr Photos</h1><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-small">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/yasmine-hens/50409064111/"><img src="https://live.staticflickr.com/65535/50409064111_c2c4ffba07_m.jpg" alt="#HugATree - 8921 [EXPLORED 2/10/2020]" title="#HugATree - 8921 [EXPLORED 2/10/2020]"  /></a><a href="https://www.flickr.com/photos/135893774@N05/50408838646/"><img src="https://live.staticflickr.com/65535/50408838646_f69d63e5c8_m.jpg" alt="Speicherstadt I - 10" title="Speicherstadt I - 10"  /></a><a href="https://www.flickr.com/photos/javier26032006/50408824127/"><img src="https://live.staticflickr.com/65535/50408824127_04dd19cce3_m.jpg" alt="BLYDE RIVER CANYON" title="BLYDE RIVER CANYON"  /></a><a href="https://www.flickr.com/photos/gregorydolivet/50408633661/"><img src="https://live.staticflickr.com/65535/50408633661_b8182cc146_m.jpg" alt="_DSC2363" title="_DSC2363"  /></a><a href="https://www.flickr.com/photos/horazio/50408485132/"><img src="https://live.staticflickr.com/65535/50408485132_45874323ff_m.jpg" alt="4 BFF" title="4 BFF"  /></a><a href="https://www.flickr.com/photos/47519160@N04/50408353502/"><img src="https://live.staticflickr.com/65535/50408353502_2550464b63_m.jpg" alt="Great view up here" title="Great view up here"  /></a><a href="https://www.flickr.com/photos/131099228@N05/50407366583/"><img src="https://live.staticflickr.com/65535/50407366583_f061dcab17_m.jpg" alt="In the streets of Strasbourg" title="In the streets of Strasbourg"  /></a><a href="https://www.flickr.com/photos/22975560@N08/50407408673/"><img src="https://live.staticflickr.com/65535/50407408673_2dd89c9bf2_m.jpg" alt="" title=""  /></a><a href="https://www.flickr.com/photos/mr_zeta/50408225537/"><img src="https://live.staticflickr.com/65535/50408225537_95a5700980_m.jpg" alt="Si fa sera" title="Si fa sera"  /></a><a href="https://www.flickr.com/photos/152747617@N06/50407348503/"><img src="https://live.staticflickr.com/65535/50407348503_1d7ecda63b_m.jpg" alt="leaves" title="leaves"  /></a>	</div>

			<a class="flickr-more" href="http://www.flickr.com/explore/interesting/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</aside></div><!-- #tertiary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202040y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-b5a27161ff4b2660db913e6a36d339a2">
	</div>
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-f30d944effebfeec95cd96d2707d59c3">
	</div>
	<div class="grofile-hash-map-367d26dec163b35ee34531a320d62b49">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/epages.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/epages.wordpress.com\/wp-login.php?action=logout&_wpnonce=41a6ce728a","homeURL":"https:\/\/epages.wordpress.com\/","postID":"56459","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					document.addEventListener( 'DOMContentLoaded', function() {

						// Minimal Mozilla Cookie library
						// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
						var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/epages.wordpress.com\/2020\/10\/03\/double-take-true-colors\/":56459};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/10/03/double-take-true-colors/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="1415107" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://epages.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Earthpages.org" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a622675501" /><input type="hidden" name="_wp_http_referer" value="/2020/10/03/double-take-true-colors/" />		</form>

		<div class="arrow"></div>
	</div>
<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJx9y0EKgCAQQNELNU0JRS2is4gNYU0qjhbdPlq0CKLl//DwCGC8S+QSbhkC59k6wUgSvBO7E+x2Iv9xSiNS4Dc3OvosxLhQCtqs8Iw/lCzTBLNmpni+62bjNtRNr5q2Up1aLqC5ROA=?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"1415107","siteName":"Earthpages.org","siteURL":"http:\/\/epages.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/eee951cdeb3bc18d844ad4effa07fac2?s=50&d=https%3A%2F%2Fs0.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/cerauno","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2020%2F10%2F03%2Fdouble-take-true-colors%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/cerauno\/","xhrURL":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"928d15b1c4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ae02922094\" \/>","referer":"https:\/\/epages.wordpress.com\/2020\/10\/03\/double-take-true-colors\/","canFollow":"1","feedID":"93032","statusMessage":"","customizeLink":"https:\/\/epages.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fepages.wordpress.com%2F2020%2F10%2F03%2Fdouble-take-true-colors%2F","postID":"56459","shortlink":"https:\/\/wp.me\/p5W8j-eGD","canEditPost":"","editLink":"https:\/\/wordpress.com\/block-editor\/post\/epages.wordpress.com\/56459","statsLink":"https:\/\/wordpress.com\/stats\/post\/56459\/epages.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Cerauno","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,087 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2020%2F10%2F03%2Fdouble-take-true-colors%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUltuwjAQvFCdpepD5aPqUSrjLGGT+FHvOik9fTcCISAotF+2ZmfG47FhTMbFIBgEWoYaB3KYvquWH+BylCKLR2bb4I1p+1Uw749LRWEgHO/SWpRkXWcyMv3MXH0xqS8NBYaeOmRQUcGdDXWPeYHsovcKmYOondQb4JHS0gkz0QVwLZQdahWQygYcZltCnCTBDtRYoRj+xueOkvqHzmyjK2y2dOqdgutLfZkkY+r3laeZ+9k1RqobFAYsOo0doentCII+9VbwCl/wOb4MfGoQkJFEMBshjxp3qUZbaz6zsRm8ZdXozsQBc6bpMifsnw6SNcvsEc5Fbmp9Ep12C2z9bikGpgHNoLniDeROzbYj9ijmqVodKtrG7JX/4d8fX9Zv69fnp9W6/QXwHUMv'></script>
<script src='https://secure.polldaddy.com/p/1008987.js?ver=wpcom' id='crowdsignal-1008987-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"bc82e2b898","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2020%2F10%2F03%2Fdouble-take-true-colors%2F","blog_id":"1415107","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1415107&v=wpcom&tz=-4&user_id=0&subd=epages","is_public":"1","reblog_enabled":""};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jEEKAjEMAD9kDLLtwYP4ltANoTXbliZl8ffuxYMoHmdgBvcOqVXn6rhN6DolV8NEo01jxcLeKT3gLc7FTvi78ay8gpAqj+cn/an2vAq7obQmyuCDqik5f4njcd9ul3iNS1hCDOUFKLFFqw=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5-wpcom-48929' id='google-translate-js'></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_185483_post_56459={"id":185483,"unique_id":"wp-post-56459","title":"Double%20Take%20%26%238211%3B%20True%20Colors%20revealed%20on%20Fox%20News%20%7C%26nbsp%3BOpinion","permalink":"https:\/\/epages.wordpress.com\/2020\/10\/03\/double-take-true-colors\/","item_id":"_post_56459"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_185483_post_56459 == 'undefined' ){PDRTJS_185483_post_56459 = new PDRTJS_RATING( PDRTJS_settings_185483_post_56459 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1595340102h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1415107','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1415107','v':'wpcom','tz':'-4','user_id':'0','post':'56459','subd':'epages'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFM2WEUrViVqLnlVZzAxUU4vTX5hLyt8XSt8bzcuJUpfLz1NWj9zJWxHMEorS2hMNlR+QnppcUNSZmNxXWJFRnNnOGZ6Jmd5WXNZQXhPa0dNc0pqQklWV2ZLZWNhUyZrRVZRWUssR0RdJktxST1Ndkg4V2csdlBUdDcyNTFoT01LVlQzYkJWS0RBbVRJa3k4b103SVhQbl82SnN8YkZOREVkVlkxdWtqcy00RWloV2xRaFhiNiZQWX4saUtJdV83OUxuOGowLWZ+QkV8TV12ZDlzSGF2a1VVP29uP0tXUVJWUnhLU2hDa1tCcy5yX0l1cU8lXUxuK0hvNlh8ZHFzNTk1NHorJW4wRnxjYnVtdnxHSllyYTlteDJ5LXxBWkd+ZmgvLVMrUlQ9RGwuVVdEMmxZWjc3fkVaLXFSLjhOTi4rSGRhZkYzP2twczhNbFJhaWI='}]);
_stq.push([ 'clickTrackerInit', '1415107', '56459' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
