<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://epages.wordpress.com/xmlrpc.php">

<title>The Gift of Uncertainty | Psychology Today Canada | Opinion &#8211; Earthpages.org 🌎</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Exo+2:r:latin,latin-ext","Exo+2:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Exo 2",sans-serif}.wf-active .search-container .search-field{font-family:"Exo 2",sans-serif}.wf-active .blog-description{font-family:"Exo 2",sans-serif}.wf-active .post-content p.page-links{font-family:"Exo 2",sans-serif}.wf-active .post-content{font-family:"Exo 2",sans-serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Exo 2",sans-serif}.wf-active .post-content blockquote p{font-family:"Exo 2",sans-serif}.wf-active .post-content blockquote cite{font-family:"Exo 2",sans-serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Exo 2",sans-serif}.wf-active .post-content fieldset legend{font-family:"Exo 2",sans-serif}.wf-active .post-content label{font-family:"Exo 2",sans-serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Exo 2",sans-serif}.wf-active .pingbacklist li:before{font-family:"Exo 2",sans-serif}.wf-active .comments-nav .fleft a:before{font-family:"Exo 2",sans-serif}.wf-active .comments-nav .fright a:after{font-family:"Exo 2",sans-serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Exo 2",sans-serif}.wf-active .comment-respond input[type="submit"]{font-family:"Exo 2",sans-serif}.wf-active .wrapper .search-field{font-family:"Exo 2",sans-serif}.wf-active .comment-respond#respond{font-family:"Exo 2",sans-serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Exo 2",sans-serif;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="p:domain_verify" content="e4888c02247b4b8ff48164d6cb23c86e" />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org 🌎 &raquo; Feed" href="https://epages.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org 🌎 &raquo; Comments Feed" href="https://epages.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org 🌎 &raquo; The Gift of Uncertainty | Psychology Today Canada |&nbsp;Opinion Comments Feed" href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkttOBCEMhl9IhpBdNV4Yn4VDg+yWQyg48vYyEw84kx29Ify0X/tT4HNiOoYCoXBfWcJqXSA+Jx09I+8Q2kZNmuiOD5jCaH/AmI00xC1GJXGXO7TIgLKAYSlS2agjDN0ViF+gJKmvbFW79K9cW7tUkG2PZOBvQkxPk+CqOjSL7bWAyjI3TqUhfBdyQWM1Sx/iHoyTgOBXI4NIKBtkhmClbpN34W+8x0b9C7ptfnU63Fm2WAuz2ZmN7X+XyLK4YOkGPkx7mVs/90nuzR9gszMW+qv2lM89K/B+jKx/TKmUgYj11bvqWXntvdYHfvHP4uH0KMT5fLq/fAB3+gZM?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyVkEEOwiAQRS8kjjbKzngWilPEDgyBIcTbS3c2JlV38/Pf+4uBlpTlKBgF5I4BC6Q6QuZGPjqYeqVMw8IBV2FvS9nBtlzkSZ9gqCpRdT4WaP7mUAoIJ5W49OtnBWtvefaoyDQQDImM4B8DE3k75++8Q1bE1ojnuApqIuPzlppxJHZueUWn3uIiXcPlqIdB69NZHx4vJkCTKQ==?cssminify=yes' type='text/css' media='all' />
<style id='style-inline-css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJx9jMEKAjEMRH/IGFddxYP4Ld22ppG0KU2X/X0V9CCKp5mB9waXCl5Lj6VjnqHKTFwMq1qHqzhuaMk1LvTOtTdb4W/L1LMTECX9HF9STzFHw7RHEp2c/HtdOFDshg/k1YEaB3AlgLD1p3vJ5+GwG47b8TRubneXP05c?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"1415107","siteURL":"http:\/\/epages.wordpress.com","xhrURL":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"9b615d449d","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p5W8j-hBW","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrMi06IP4LXOLJaVNa9Ki+3srTBh72VO4OSe55p1hTFyQi/FqYnpQQKiKMri2A+Jn6rwezMqLFXKojliNYBgKTpCTlk3aXrXvEgpkSZ/5z4jHUCfUH/SvijIvo4vEuxJEctIKF/keb0fbW3s6X/uL/wLah1A5'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1633595895h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://epages.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/" />
<link rel='shortlink' href='https://wp.me/p5W8j-hBW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2021%2F11%2F20%2Fthe-gift-of-uncertainty-psychology-today-canada-opinion%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2021%2F11%2F20%2Fthe-gift-of-uncertainty-psychology-today-canada-opinion%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Gift of Uncertainty | Psychology Today Canada | Opinion" />
<meta property="og:url" content="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/" />
<meta property="og:description" content="Young people are questioning religious certainty and embracing fluidity. Source: The Gift of Uncertainty | Psychology Today Canada Opinion: This is a good article that questions why some people do …" />
<meta property="article:published_time" content="2021-11-20T16:52:53+00:00" />
<meta property="article:modified_time" content="2021-11-20T17:10:23+00:00" />
<meta property="og:site_name" content="Earthpages.org 🌎" />
<meta property="og:image" content="https://i.pinimg.com/564x/b5/6d/9e/b56d9e7f461c1b00d01ed723c0cca4d7.jpg" />
<meta property="og:image:width" content="320" />
<meta property="og:image:height" content="368" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@earthpages" />
<meta name="twitter:site" content="@earthpages" />
<meta name="twitter:text:title" content="The Gift of Uncertainty | Psychology Today Canada |&nbsp;Opinion" />
<meta name="twitter:image" content="https://i.pinimg.com/564x/b5/6d/9e/b56d9e7f461c1b00d01ed723c0cca4d7.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=114" />
<link rel='openid.server' href='https://epages.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://epages.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://epages.wordpress.com/osd.xml" title="Earthpages.org 🌎" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Earthpages.org 🌎" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Yesterday, Today, Tomorrow 🌕" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://epages.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Young people are questioning religious certainty and embracing fluidity. Source: The Gift of Uncertainty | Psychology Today Canada Opinion: This is a good article that questions why some people do not question. The answer, so the author says, has to do with power and control. We like to feel that we are in control of&hellip;" />
		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'rowling', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 1415107 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>

</head>

	<body class="post-template-default single single-post postid-67700 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-51463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51463"><a href="https://epages.wordpress.com/">Home</a></li>
<li id="menu-item-37324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37324"><a title="&#8230;and how we got started" href="https://epages.wordpress.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-37323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37323"><a title="Contact us" href="https://epages.wordpress.com/contact/">Contact</a></li>
	<li id="menu-item-37320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37320"><a title="Currently 25 items" href="https://epages.wordpress.com/policy-and-disclaimer/">Terms</a></li>
	<li id="menu-item-51464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51464"><a href="https://epages.wordpress.com/policy-and-disclaimer/usage-tips/">Usage Tips</a></li>
	<li id="menu-item-37322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37322"><a title="Get your material on Earthpages.org" href="https://epages.wordpress.com/submit/">Submit a Post</a></li>
	<li id="menu-item-55197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55197"><a href="https://epages.wordpress.com/site-tagline/">About the Site Tagline</a></li>
	<li id="menu-item-25136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25136"><a title="Just My Stuff" href="http://mclark.wordpress.com">Michaelwclark.com</a></li>
</ul>
</li>
<li id="menu-item-41841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41841"><a href="https://earthpages.wordpress.com/">Think Free</a></li>
<li id="menu-item-41840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41840"><a href="https://earthpages.ca">Canadian News</a></li>
<li id="menu-item-62989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62989"><a href="https://epages.wordpress.com/?s=%7C+Music">Music</a></li>
<li id="menu-item-62889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62889"><a href="https://epages.wordpress.com/?s=%7C+Opinion">Opinion</a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63080"><a href="https://eptoday.tumblr.com/">EP Today</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-37778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37778"><a title="Earthpages@Twitter" href="https://twitter.com/earthpages"><span class="screen-reader-text">Earthpages@Twitter</span></a></li>
<li id="menu-item-37779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37779"><a title="Earthpages@Facebook" href="https://www.facebook.com/earth5569"><span class="screen-reader-text">Earthpages@Facebook</span></a></li>
<li id="menu-item-37780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37780"><a title="Earthpages@Pinterest" href="https://www.pinterest.ca/earthpages/"><span class="screen-reader-text">Earthpages@Pinterest</span></a></li>
<li id="menu-item-37781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37781"><a title="Earthpages@Flickr" href="https://www.flickr.com/photos/earthpages/"><span class="screen-reader-text">Earthpages@Flickr</span></a></li>
<li id="menu-item-37782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37782"><a title="Earthpages .ca &#8211; News 24/7" href="https://earthpages.tumblr.com/"><span class="screen-reader-text">Earthpages .ca &#8211; News 24/7</span></a></li>
<li id="menu-item-37784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37784"><a title="Earthpages@SoundCloud" href="https://soundcloud.com/earthpages/"><span class="screen-reader-text">Earthpages@SoundCloud</span></a></li>
<li id="menu-item-37786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37786"><a title="LinkedIn " href="https://www.linkedin.com/in/earthpages"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-37787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37787"><a title="Earthpages@Flipboard" href="https://flipboard.com/@earthpages"><span class="screen-reader-text">Earthpages@Flipboard</span></a></li>
<li id="menu-item-38212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38212"><a title="Earthpages.ca &#8211; News 24/7" href="https://earthpages.ca"><span class="screen-reader-text">Earthpages.ca &#8211; News 24/7</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://epages.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://epages.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>
						<h2 class="site-title">
							<a href="https://epages.wordpress.com/" title="Earthpages.org 🌎 &mdash; Yesterday, Today, Tomorrow 🌕" rel="home">Earthpages.org 🌎</a>
						</h2>

													<h4 class="site-description">Yesterday, Today, Tomorrow 🌕</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-67700" class="single clear-fix post-67700 post type-post status-publish format-standard hentry category-spirituality tag-belief tag-love tag-psychology">

				<header class="post-header">

											<p class="post-categories"><a href="https://epages.wordpress.com/category/spirituality/" rel="category tag">Spirituality</a></p>
					
					<h1 class="post-title">The Gift of Uncertainty | Psychology Today Canada |&nbsp;Opinion</h1>
				</header> <!-- /post-header -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/">November 20, 2021</a></span><span class="post-meta-author">Author: <a href="https://epages.wordpress.com/author/epages/">Earthpages.org</a></span> 
											<span class="post-comments">
							<a href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/#comments"><span class="fa fw fa-comment"></span>1<span class="resp"> Comment</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<div class="cs-rating pd-rating" id="pd_rating_holder_185483_post_67700"></div><br/><p><a href="https://www.pinterest.ca/pin/565412928225608350/"><img class="alignright size-full" src="https://i.pinimg.com/564x/b5/6d/9e/b56d9e7f461c1b00d01ed723c0cca4d7.jpg" width="320" height="368" /></a>Young people are questioning religious certainty and embracing fluidity.</p>
<p>Source: <a href="https://www.psychologytoday.com/ca/blog/who-am-i-who-are-we/202111/the-gift-uncertainty">The Gift of Uncertainty | Psychology Today Canada</a></p>
<p><strong>Opinion:</strong></p>
<p>This is a good article that questions why some people do not question. The answer, so the author says, has to do with power and control. We like to feel that we are in control of ourselves and our situation, so we create an artificial sense of &#8220;certainty&#8221; on various issues and beliefs about ourselves and our world.</p>
<p>To that I would say, yes and no.</p>
<p>Note that the author does not question two elements &#8212; &#8220;love&#8221; and the idea of our &#8220;full selves.&#8221; And I think this where she falls short. We need to question these too, to some degree anyhow.</p>
<p><strong><a href="https://www.pinterest.ca/pin/565412928225608354/"><img class="alignright size-full" src="https://i.pinimg.com/564x/ff/19/9b/ff199bb6de6cf1388ab0aa6a42b408c6.jpg" width="384" height="504" /></a>Let&#8217;s start with the self</strong></p>
<p>We may identify with certain tendencies and aspects, but are they really us?</p>
<p>What is the nature of the self, when you get right down to it? Carl Jung had one model, Freud another. And for centuries the Catholic church has offered quite a different view.</p>
<p>This isn&#8217;t the place for me to spell out the differences among these three. And there are countless other models of the self, especially when we look into Asian philosophy and religion, along with Amerindian shamanism.</p>
<p>So I ask, why does the author not question the idea of the &#8220;full self&#8221;?</p>
<p><strong>And what about love?</strong></p>
<p>This too is a concept that has been variously defined, from affectionate, friendly, charitable, romantic, sexual, celibate, duty-bound, holy, and selfless love. The Christian author C. S. Lewis wrote a good little classic called &#8220;The Four Loves&#8221; which I recommend if anyone is interested.</p>
<p>From my own life, the girl I loved in grade 5 or 6 did not involve the same kind of love I had for the lass I dated in high school. Nor were these kinds of love equal to that which I shared with undergrad and grad studies belles. My idea of love was always changing, along with how I expressed it.</p>
<p><a href="https://images.app.goo.gl/zmBk3pjGauATMPF8A"><img class="alignright size-full" src="https://upload.wikimedia.org/wikipedia/en/thumb/b/b2/The_Four_Loves.JPG/220px-The_Four_Loves.JPG" width="220" height="344" /></a>Thing is, many so-called adults are all over the place when it comes to &#8216;where they are&#8217; in their personal development. Some have a childish, possessive love, others, a sweet childlike love, and yet others fall elsewhere on the spectrum of possible loves.</p>
<p><strong>My point?</strong></p>
<p>As I say the above-linked is a good article but doesn&#8217;t really go too deep. I&#8217;d expect more from a Ph.D. Or maybe I wouldn&#8217;t!</p>
<p>To me, the author is just summarizing the latest liberal American trends.<em> This is liberal USA belief 2.0, an upgrade from 1.9&#8230; </em>In other words, she is giving voice to relativistic beliefs held by a certain percentage of the American people.</p>
<p>Finally, I&#8217;d like to add that if we eventually find God and the Lord our creator touches us personally, there is no doubt. We know. We know home. And when we find our true home, all previous suppositions and beliefs appear transitory and limiting.</p>
<p>&nbsp;</p>
<div id="atatags-370373-61992cde9fc82">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-61992cde9fc82', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-61992cde9fcb0"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-61992cde9fcb0',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-67700" class="share-twitter sd-button share-icon no-text" href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-67700" class="share-facebook sd-button share-icon no-text" href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-67700" class="share-pinterest sd-button share-icon no-text" href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-67700" class="share-linkedin sd-button share-icon no-text" href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-67700" class="share-skype sd-button share-icon no-text" href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1415107-67700-61992cdea156c' data-src='//widgets.wp.com/likes/index.html?ver=20211111#blog_id=1415107&amp;post_id=67700&amp;origin=epages.wordpress.com&amp;obj_id=1415107-67700-61992cdea156c' data-name='like-post-frame-1415107-67700-61992cdea156c' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://epages.wordpress.com/tag/belief/" rel="tag">belief</a><a href="https://epages.wordpress.com/tag/love/" rel="tag">love</a><a href="https://epages.wordpress.com/tag/psychology/" rel="tag">Psychology</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=100&#038;d=wavatar&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Earthpages.org</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Earthpages.org is about dialogue, understanding and positive change. Make a difference. Submit your article today!			<a class="author-link" href="https://epages.wordpress.com/author/epages/" rel="author">
				View all posts by Earthpages.org			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://epages.wordpress.com/2021/11/19/the-icebox-effect-how-modern-psychological-theory-may-apply-to-religion/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Opinion | The icebox effect &#8211; How modern psychological theory may apply to&nbsp;religion</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
	<div class="comments-container">

		<div class="comments-inner">

			<a name="comments"></a>

			<div class="comments-title-container clear-fix">

				<h3 class="comments-title">
					One thought on &ldquo;<span>The Gift of Uncertainty | Psychology Today Canada |&nbsp;Opinion</span>&rdquo;				</h3>

				<p class="comments-title-link">

					<a href="#respond">Add Comment</a>

				</p>

			</div><!-- /comments-title-link -->

			<div class="comments">

				<ol class="comment-list">
							<li id="comment-85796" class="comment byuser comment-author-epages bypostauthor even thread-even depth-1 highlander-comment">
			<article id="div-comment-85796" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn"><a href='https://epages.wordpress.com' rel='external nofollow ugc' class='url'>Earthpages.org</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/#comment-85796"><time datetime="2021-11-20T12:12:50-05:00">November 20, 2021 at 12:12 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Edit &#8211; expanded sentence</p>
<p>from friendly, charitable, romantic, sexual, celibate, duty-bound, holy, and selfless love. </p>
<p>changed to </p>
<p> from affectionate, friendly, charitable, romantic, sexual, celibate, duty-bound, holy, and selfless love.</p>
<p id="comment-like-85796" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/?like_comment=85796&#038;_wpnonce=df0e45d261" class="comment-like-link needs-login" rel="nofollow" data-blog="1415107"><span>Like</span></a><span id="comment-like-count-85796" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/?replytocom=85796#respond' data-commentid="85796" data-postid="67700" data-belowelement="div-comment-85796" data-respondelement="respond" data-replyto="Reply to Earthpages.org" aria-label='Reply to Earthpages.org'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			</div> <!-- /comments -->

		</div> <!-- /comments-inner -->

	</div> <!-- /comments-container -->

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What are you thinking? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://epages.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="437bbf216d" /><input type="hidden" name="_wp_http_referer" value="/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fepages.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67700' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="14c23d77b7" /></p>
<input type="hidden" name="genseq" value="1637428446" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="37"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><div class="widget-content"><a class="twitter-timeline" data-width="306" data-height="310" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/earthpages" href="https://twitter.com/earthpages">My Tweets</a></div><div class="clear"></div></aside><aside id="rss-161703018" class="widget widget_rss"><div class="widget-content"><h3 class="widget-title"><a class="rsswidget" href="https://eptoday.tumblr.com/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://eptoday.tumblr.com/" title="Top stories and Indie News">EP Today &#8211; World</a></h3><ul><li><a class='rsswidget' href='https://eptoday.tumblr.com/post/668203718388449280' title='43% of adults say they have financially cheated on their partner: Ha ha… the sanctity of marriage!'>43% of adults say they have financially cheated on their partner</a></li><li><a class='rsswidget' href='https://eptoday.tumblr.com/post/668203523160375296' title='Bishop finds idea that people convert to Christianity to advance asylum claims ‘bizarre’'>Bishop finds idea that people convert to Christianity to advance asylum claims ‘bizarre’</a></li><li><a class='rsswidget' href='https://eptoday.tumblr.com/post/668203182273544192' title='Shell mulls a breakup'>Shell mulls a breakup</a></li></ul></div><div class="clear"></div></aside><aside id="rss-161703022" class="widget widget_rss"><div class="widget-content"><h3 class="widget-title"><a class="rsswidget" href="https://earthpages.tumblr.com/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://earthpages.tumblr.com/" title="Canadian News">Earthpages.ca &#8211; Canada</a></h3><ul><li><a class='rsswidget' href='https://earthpages.tumblr.com/post/668386327545380864' title='Chris Selley: Public health officials still take Canadians for idiots'>Chris Selley: Public health officials still take Canadians for idiots</a></li><li><a class='rsswidget' href='https://earthpages.tumblr.com/post/668385016511971328' title='How a 24-year-old in Toronto launched a national coffee empire'>How a 24-year-old in Toronto launched a national coffee empire</a></li><li><a class='rsswidget' href='https://earthpages.tumblr.com/post/668279308795641856' title='Canada has thrown away at least one million COVID-19 vaccine doses: survey'>Canada has thrown away at least one million COVID-19 vaccine doses: survey</a></li></ul></div><div class="clear"></div></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-content"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Earthpages.org" class="recentcommentsavatartop" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstexttop" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/#comment-85796">The Gift of Uncertainty | Psyc&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2021/11/18/how-the-green-blob-runs-on-hypocrisy-the-spectator-australia-opinion/#comment-85793">How the green blob runs on hyp&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2021/11/17/graeme-edge-moody-blues-drummer-and-wordsmith-passes-away-november-11-2021/#comment-85791">Graeme Edge, Moody Blues drumm&hellip;</a></td></tr>				</table>
				</div><div class="clear"></div></aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class="widget-content"><h3 class="widget-title">Activity</h3><div class='widgets-multi-column-grid'><ul><li><a href="http://malithsamaraweera.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5e5891528836521eb86998ef5a78e6ce?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/08c8a02bda55aaf2887a9fdf93d24375?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rudymartinka.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/589ab711fd32608a43038d75d9efc244?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://politicsunraveledblog.wordpress.com/"><img alt='' src='https://0.gravatar.com/avatar/98e5e182a64ae845176206c21177a877?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://vidvibe.fun/"><img alt='' src='https://2.gravatar.com/avatar/ebaecc3471f8107f3614e293aa2bb9b7?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http:/b10.life"><img alt='' src='https://2.gravatar.com/avatar/5d9d8dcf15e16cb1ab6bf00faace980b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://alienblob.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/16bef00e38ca954ee6b1b11ef572677e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://visionariekindness.com"><img alt='' src='https://0.gravatar.com/avatar/c05cb306dd12acf7c66a48104e47f895?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/066dee60d43c2a6bf020cf046e4a36e3?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://myrelar.wordpress.com/"><img alt='' src='https://1.gravatar.com/avatar/1773199c8a7e776d2b427c39394aef8f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/05d2f96a561bc1ff5f787be98e83ad0a?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://intellectualshaman.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c42ca9df63b71bee9e1e49b6afed388a?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thechristiannerdtech.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/98d5a58a5ad4b8b724e57674050a9124?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://moneyearns.com"><img alt='' src='https://2.gravatar.com/avatar/8d7e8b0157ad77bb2078f9c5cf2759c0?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dailycryptonews24.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c6898d7d887ce410f5eff559d9f30301?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://understandingbloghome.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/08d5fa8e49c7f80dfe0a65b2d8bc7033?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/e22f703b465e8c60aba69aaa5dc3ef16?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://reflectsapathy.com"><img alt='' src='https://2.gravatar.com/avatar/247c3a5a431219535cab08a8bf59f374?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/0b4a642d8d9e5115ae7a4f956e2c6486?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://hopegnosis.com"><img alt='' src='https://0.gravatar.com/avatar/c9e64d1a0314aa5875aed298a20e2ffa?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/620590ed349775d76ae146d1f590c5b3?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://josephdnewcomer.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b99fcd7730cda95a1b4aefdad6236c80?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.relatocorto.com/"><img alt='' src='https://0.gravatar.com/avatar/c31c3b17efa17e5a83c0ca2dd2faa8b7?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://artofblogging.net"><img alt='' src='https://0.gravatar.com/avatar/98705a41ff31abf063ef6fc02223dce4?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/8776787ae799ad6793c2ca93be3a3c99?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://purplerays.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5b7e23d6fff275476df91a0c31b40332?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thenextstepsacademy.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fc084b4df7067c9bf1823ffbd79d7e0d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.group-poster.com/"><img alt='' src='https://1.gravatar.com/avatar/dad72d05dc0d26edf82cc75cb031a7d4?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://freeaghoribabaji.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f4eb8009971198905277962c858d0dc6?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://shravanparte.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/76940ef31de0b5054e5f3edc3686c190?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/162446ab0f078b45d5000489a9a9bf0f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://katywaltersreviews.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/14fa06769601301f47e2cf0101dd71fe?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pandorawordpress.com"><img alt='' src='https://0.gravatar.com/avatar/66a7cd0a10f15e5ac0bb62626a568570?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://andiecampbellblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b7c4e8a64c1284333cc553783ac7c504?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.relatocorto.com/"><img alt='' src='https://2.gravatar.com/avatar/2d791ae3e73094667f106650349c37d3?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.relatocorto.com/"><img alt='' src='https://0.gravatar.com/avatar/670d86ae4e2e433cdfb5c70ed3dc5c63?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/d3d14e0db48a11bb832f06417789d5e5?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/39b75481e573b505bd5502b099719e50?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://marinakanavaki.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/4a0d3606785602212228493e899bc8a2?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://psykiateronline560274712.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/73a520daa0c6babb917ddd39bb53301d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tourdetravoy.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9fb5fc078b7f0a92df2aa700ce767896?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/36fca19f6f61b23dca9c6e9d6abd1fc5?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://saania2806.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5641a3c8be87fd83f477f0fc6d73d5fe?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/ab0e3ed6e2d4587f0c503d41ef93ad84?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://epages.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/3754c2d0ddba045c68bc14242dd40914?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://Lluisbusse.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4714e14630d3f803f20e288bd9d3f2a9?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://communiontablehome.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/be4bb7cccc53b9eb680c753bc97d8aac?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://PerfectChaos.org'><img alt='' src='https://0.gravatar.com/avatar/9a48e055d1f91c55e480a29b31edf7b0?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://adobeofhumans.com"><img alt='' src='https://0.gravatar.com/avatar/3f8e41fd29e7037c2dda481e9cb6391a?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></div><div class="clear"></div></aside><aside id="google_translate_widget-5" class="widget widget_google_translate_widget"><div class="widget-content"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></div><div class="clear"></div></aside><aside id="text-60" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Earthpages.org © 2021</h3>			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="wordpress visitor counter" href="http://statcounter.com/wordpress.com/" class="statcounter"><img src="http://c.statcounter.com/217271/0//1/" alt="wordpress
visitor counter" style="border:none;" /></a></div></div>
		</div><div class="clear"></div></aside>			<div id="atatags-286348-61992cdea5956"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-61992cdea5956',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2021 <a href="https://epages.wordpress.com/" title="Earthpages.org 🌎 &mdash; Yesterday, Today, Tomorrow 🌕" rel="home">Earthpages.org 🌎</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a></p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202146y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/epages.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/epages.wordpress.com\/wp-login.php?action=logout&_wpnonce=d4258dd06b","homeURL":"https:\/\/epages.wordpress.com\/","postID":"67700","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/js/postmessage.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div>			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-rowling actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://epages.wordpress.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Earthpages.org 🌎			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,397 other followers</div>
																					<div>
											<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="1415107" />
										<input type="hidden" name="source" value="https://epages.wordpress.com/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="bccfd35c25" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2021%2F11%2F20%2Fthe-gift-of-uncertainty-psychology-today-canada-opinion%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://epages.wordpress.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Earthpages.org 🌎			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://epages.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fepages.wordpress.com%2F2021%2F11%2F20%2Fthe-gift-of-uncertainty-psychology-today-canada-opinion%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2021%2F11%2F20%2Fthe-gift-of-uncertainty-psychology-today-canada-opinion%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p5W8j-hBW">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/1415107/posts/67700">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/epages.wordpress.com\/2021\/11\/20\/the-gift-of-uncertainty-psychology-today-canada-opinion\/":67700};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/11/20/the-gift-of-uncertainty-psychology-today-canada-opinion/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkdtOwzAQRH8IdxUhAX1AfAryZeNusr4Qr3H5exwhJNpUUXmzZ+eMdmxoWdkUBaPAVMDhJ1nM58NUHuDPKFSVuXqKBZhmLPBRseJJR8e47JhtCqFL6geaVtpAaZTxP9CFcA3KCUO35WpgSY0p+hUpM+Xuj7Mak61FjbTpdBscGc+FyW1r3fa7VA2j6CzJp/sQz8lo/vVStFzdZdEFM38dAsWdV2rkPEoBrH2aZkLFuoFgyKwFr/SdnAklazvDe18EpJEILkooYF9375e06/spoxcIunSmn5QsPancatavGAy6O0v5lDzjmhfLWmcj9Iy38Do8PT4Pw3F4OU7fS7sLcw=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.8.2' id='google-translate-js'></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_185483_post_67700={"id":185483,"unique_id":"wp-post-67700","title":"The%20Gift%20of%20Uncertainty%20%7C%20Psychology%20Today%20Canada%20%7C%26nbsp%3BOpinion","permalink":"https:\/\/epages.wordpress.com\/2021\/11\/20\/the-gift-of-uncertainty-psychology-today-canada-opinion\/","item_id":"_post_67700"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_185483_post_67700 == 'undefined' ){PDRTJS_185483_post_67700 = new PDRTJS_RATING( PDRTJS_settings_185483_post_67700 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20211111#ver=20211111&amp;origin=https://epages.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1415107','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1415107','v':'wpcom','tz':'-5','user_id':'0','post':'67700','subd':'epages'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGxDU0hneDRjRUlOUFtVaWxWbVtIRFpJOW1DLVNucmpHKzZzVnpUfkNfNk8tekEla0I2cyZETlVYTFFQY2FXZy1XNjNOR2pDal01MzZFM3wrWjVGUXl2NTJkV25GK3F3dFNdSENmZFY3Rz98P0w3U2c9SGVybWpdaml4RmI2dFRJWjk4SW1zR1M9RG9kNmwwVk1RbEdGcEloYy1fellVc25VaUVSSkxwRFE9am9yUFJaPXl5dmVsJlBPQjhlQmdvMG1JVnU0MCsuR1Eyd2NMKzdSP0FFbH55XV1ZdVNjZHVVZHgxWjhOLlVpUktmUVMuX2diNnJMLmluOHdoX1NSMi1TdyszRGhmZGRCakN+dWNaJURJRHZzSw=='}]);
_stq.push([ 'clickTrackerInit', '1415107', '67700' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>