<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://epages.wordpress.com/xmlrpc.php">

<title>Radio Days (and Nights) &#8211; Earthpages.org 🌎</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Exo+2:r:latin,latin-ext","Exo+2:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Exo 2",sans-serif}.wf-active .search-container .search-field{font-family:"Exo 2",sans-serif}.wf-active .blog-description{font-family:"Exo 2",sans-serif}.wf-active .post-content p.page-links{font-family:"Exo 2",sans-serif}.wf-active .post-content{font-family:"Exo 2",sans-serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Exo 2",sans-serif}.wf-active .post-content blockquote p{font-family:"Exo 2",sans-serif}.wf-active .post-content blockquote cite{font-family:"Exo 2",sans-serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Exo 2",sans-serif}.wf-active .post-content fieldset legend{font-family:"Exo 2",sans-serif}.wf-active .post-content label{font-family:"Exo 2",sans-serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Exo 2",sans-serif}.wf-active .pingbacklist li:before{font-family:"Exo 2",sans-serif}.wf-active .comments-nav .fleft a:before{font-family:"Exo 2",sans-serif}.wf-active .comments-nav .fright a:after{font-family:"Exo 2",sans-serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Exo 2",sans-serif}.wf-active .comment-respond input[type="submit"]{font-family:"Exo 2",sans-serif}.wf-active .wrapper .search-field{font-family:"Exo 2",sans-serif}.wf-active .comment-respond#respond{font-family:"Exo 2",sans-serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Exo 2",sans-serif;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="p:domain_verify" content="e4888c02247b4b8ff48164d6cb23c86e" />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org 🌎 &raquo; Feed" href="https://epages.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org 🌎 &raquo; Comments Feed" href="https://epages.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org 🌎 &raquo; Radio Days (and&nbsp;Nights) Comments Feed" href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.1-alpha-53658"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUttSxSAM/CEpVsdLHxy/BUoGOQ2XIXAqfy9ldKzttMcXhiXZzSaBz4GN3iVwidvMAmZtHPE5jN4ysgahbFA3Et3xA5pRGhJxyDXqJwMMxcwT2IAiAXFKBWEnINHrXwkflVDENXop8KxYhEVUseApbdAZDc1UnVwgBTFOrKFd+k+uzhVKiLpGIvBr/9i9dj2X2aBabDcBGUUsm9aMGzGrpQ5xC8oIQLDNyArUoRSIDEGLsXTWuNv0GlvjP6Rj883pqmdRfE5MR6MONnJTIopknD5a6Gray9zquw1ib/4fH6mmfN9Zgs9zSvukUoYIRKye1mTL0ket1Rb8bt/656dhGF4e+vvLFwAFHyE=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNj0EOwjAMBD9EMARUiQPiLWlwQ8CJo9hV1N/T3qiQCjePduZgaMV4zopZQR+YUKCMPVRuFHOAYZ6MayiccAV7L7KD7Vh0om8xjabQGGIWaPEeUAWUiyks8/V3MlD0r/rbD8iG2DuNnFdgBnKxbqUVe+IQlk9m6wOX6Jaux+7cWWtPh8vzDV57emA=?cssminify=yes' type='text/css' media='all' />
<style id='style-inline-css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJx9jEEKQjEMRC9kDOJX60I8S21rG0mb0uTzr6+CLkRxNTPw3uDSIUiz1AzrDJ3nTE2xixpc2dNALX5Qy+9cB9UV/rZUAnkGliyf40uykmpSLBNmlovnf68LxZxM8YG8OuRBEXyLwKT2dM/1tNnvtu54cG663QGXqU5w?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"74141"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"1415107","siteURL":"http:\/\/epages.wordpress.com","xhrURL":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"04824533a6","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p5W8j-jhP","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjuEKwjAMhF/IrExwzh/is8w1ltS2qWmr7u2tojiG4K9wue8uUbcII4eMISublOcjOYSSUAZTd0DhxI1NKzXjfIHoiqGQlKAbMmqInPJCLVO1XVyGKHyfPh6F0RWN6WnaS0GZ3qPxFP5C4MlIPTiHf/x4JY0cBdOr4asg8xkDHIW0wZo/+H3bbdbbXdv3nX0AfVNoyg=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://epages.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/" />
<link rel='shortlink' href='https://wp.me/p5W8j-jhP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2022%2F08%2F08%2Fradio-days-and-nights%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2022%2F08%2F08%2Fradio-days-and-nights%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Radio Days (and Nights)" />
<meta property="og:url" content="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/" />
<meta property="og:description" content="I love radio. Some of my earliest memories are sitting on the porch at night at the cottage, pulling in all sorts of weird-sounding stations from the USA on the AM band. You always got more at nigh…" />
<meta property="article:published_time" content="2022-08-08T17:37:33+00:00" />
<meta property="article:modified_time" content="2022-08-08T18:29:45+00:00" />
<meta property="og:site_name" content="Earthpages.org 🌎" />
<meta property="og:image" content="https://epages.files.wordpress.com/2022/08/trent.png" />
<meta property="og:image:width" content="729" />
<meta property="og:image:height" content="351" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@earthpages" />
<meta name="twitter:site" content="@earthpages" />
<meta name="twitter:text:title" content="Radio Days (and&nbsp;Nights)" />
<meta name="twitter:image" content="https://epages.files.wordpress.com/2022/08/trent.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=114" />
<link rel='openid.server' href='https://epages.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://epages.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://epages.wordpress.com/osd.xml" title="Earthpages.org 🌎" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Earthpages.org 🌎" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Keep On Thinking Free!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://epages.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I love radio. Some of my earliest memories are sitting on the porch at night at the cottage, pulling in all sorts of weird-sounding stations from the USA on the AM band. You always got more at night, for some reason. Probably had to do with less electromagnetic radiation as the sun was on the&hellip;" />
		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'rowling', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 1415107 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>

</head>

	<body class="post-template-default single single-post postid-74141 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-51463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51463"><a href="https://epages.wordpress.com/">Home</a></li>
<li id="menu-item-37324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37324"><a title="&#8230;and how we got started" href="https://epages.wordpress.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-37323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37323"><a title="Contact us" href="https://epages.wordpress.com/contact/">Contact Earthpages</a></li>
	<li id="menu-item-37320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37320"><a title="Currently 25 items" href="https://epages.wordpress.com/policy-and-disclaimer/">Policy and Disclaimer</a></li>
	<li id="menu-item-51464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51464"><a href="https://epages.wordpress.com/policy-and-disclaimer/usage-tips/">Usage Tips</a></li>
	<li id="menu-item-37322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37322"><a title="Get your material on Earthpages.org" href="https://epages.wordpress.com/submit/">Submit a Post</a></li>
	<li id="menu-item-25136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25136"><a title="Just My Stuff" href="http://mclark.wordpress.com">Michael Clark, PhD.</a></li>
</ul>
</li>
<li id="menu-item-41841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41841"><a href="https://earthpages.wordpress.com/">Think Free</a></li>
<li id="menu-item-41840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41840"><a href="https://earthpages.ca">Canadian News</a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63080"><a href="https://eptoday.tumblr.com/">EP Today</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-37778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37778"><a title="Earthpages@Twitter" href="https://twitter.com/earthpages"><span class="screen-reader-text">Earthpages@Twitter</span></a></li>
<li id="menu-item-37779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37779"><a title="Earthpages@Facebook" href="https://www.facebook.com/earth5569"><span class="screen-reader-text">Earthpages@Facebook</span></a></li>
<li id="menu-item-73458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73458"><a href="https://earthpages.tumblr.com/"><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-37781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37781"><a title="Earthpages@Flickr" href="https://www.flickr.com/photos/earthpages/"><span class="screen-reader-text">Earthpages@Flickr</span></a></li>
<li id="menu-item-37786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37786"><a title="LinkedIn " href="https://www.linkedin.com/in/earthpages"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://epages.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://epages.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>
						<h2 class="site-title">
							<a href="https://epages.wordpress.com/" title="Earthpages.org 🌎 &mdash; Keep On Thinking Free!" rel="home">Earthpages.org 🌎</a>
						</h2>

													<h4 class="site-description">Keep On Thinking Free!</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-74141" class="single clear-fix post-74141 post type-post status-publish format-standard hentry category-music tag-free tag-radio tag-streaming">

				<header class="post-header">

											<p class="post-categories"><a href="https://epages.wordpress.com/category/music/" rel="category tag">Music</a></p>
					
					<h1 class="post-title">Radio Days (and&nbsp;Nights)</h1>
				</header> <!-- /post-header -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/">August 8, 2022</a></span><span class="post-meta-author">Author: <a href="https://epages.wordpress.com/author/epages/">Earthpages.org</a></span> 
											<span class="post-comments">
							<a href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/#comments"><span class="fa fw fa-comment"></span>1<span class="resp"> Comment</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<div class="cs-rating pd-rating" id="pd_rating_holder_185483_post_74141"></div><br/><p>I love radio. Some of my earliest memories are sitting on the porch at night at the cottage, pulling in all sorts of weird-sounding stations from the USA on the AM band. You always got more at night, for some reason. Probably had to do with less electromagnetic radiation as the sun was on the other side of the planet. But I&#8217;m not sure on that. Back then, the hits were songs like &#8220;Bad Bad Leroy Brown&#8221; and &#8220;Time in a Bottle&#8221; which I can distinctly remember listening to with that old battery-powered radio.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="616" height="347" src="https://www.youtube.com/embed/bU2HPOrguIQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p>Yes, we had many Canadian stations but in the 70s, the US stations had a special &#8216;foreign&#8217; mystique. You could sense a different type of energy, even back then.</p>
<p>So now I continue the tradition with internet radio stations. When it&#8217;s good I get the same kind of mystique even today. Some folks travel in the body. Others thru images. But for me, it&#8217;s always been sound as my numero uno. I have a good audio-to-visual imagination &#8211; not sure what the shrinks would call it &#8211; maybe <a href="https://www.google.com/search?q=synesthesia">synesthesia</a>. But I don&#8217;t see shapes and colors. Just a very abstract and subtle imaginal representation when I hear music. So subtle I cannot really explain it.</p>
<p>Last night I was fiddling around trying out different ways to access as much free music as possible and decided against doing the Linux &#8211; <a href="https://flathub.org/home">Flathub</a> thing. Instead, I went <a href="https://www.radio-browser.info/search?page=1&amp;hidebroken=true&amp;order=votes&amp;reverse=true">straight to the source</a> where most apps pick up the different stations. What a great site <a href="https://www.radio-browser.info/search?page=1&amp;hidebroken=true&amp;order=votes&amp;reverse=true">radio-browswer.info</a> is! And you don&#8217;t need any special app. Just a current web browser.</p>
<figure data-shortcode="caption" id="attachment_74152" aria-describedby="caption-attachment-74152" style="width: 729px" class="wp-caption aligncenter"><a href="https://epages.files.wordpress.com/2022/08/trent.png"><img data-attachment-id="74152" data-permalink="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/trent/" data-orig-file="https://epages.files.wordpress.com/2022/08/trent.png" data-orig-size="729,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TRENT" data-image-description="" data-image-caption="" data-medium-file="https://epages.files.wordpress.com/2022/08/trent.png?w=300" data-large-file="https://epages.files.wordpress.com/2022/08/trent.png?w=616" class="wp-image-74152 size-full" src="https://epages.files.wordpress.com/2022/08/trent.png?w=616" alt="" srcset="https://epages.files.wordpress.com/2022/08/trent.png?w=616 616w, https://epages.files.wordpress.com/2022/08/trent.png?w=150 150w, https://epages.files.wordpress.com/2022/08/trent.png?w=300 300w, https://epages.files.wordpress.com/2022/08/trent.png 729w" sizes="(max-width: 616px) 100vw, 616px"   /></a><figcaption id="caption-attachment-74152" class="wp-caption-text">It even pulls up the obscure college station where I was a DJ!</figcaption></figure>
<p>Speaking of school, when I was an undergrad student I pretty much needed some kind of background music to see me through essay writing. But it couldn&#8217;t be too intrusive. It just had the fill the spaces of my (usually) small room and sometimes noisy building. That&#8217;s when I got into ambient music. I haven&#8217;t listened much since then, taking trips into Choral, Chants, and just about any other kind of music you can find. But with<a href="https://ambientsleepingpill.com/"> this station, discovered last night</a>, I found myself drifting off to sleep again with ambient. A nice return and a <a href="https://ambientsleepingpill.com/">superb ambient station</a>!</p>
<figure style="width: 736px" class="wp-caption aligncenter"><a href="https://www.pinterest.ca/pin/565412928227792170"><img src="https://i.pinimg.com/originals/42/cf/68/42cf684b2a809c74a984e0add490fcce.jpg" alt="" width="736" height="414" /></a><figcaption class="wp-caption-text">No ads, no talk, just MOR ambient&#8230;</figcaption></figure>
<div id="atatags-370373-62f23da2cb2a0">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-62f23da2cb2a0', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>	<div class="OUTBRAIN wa-ob-widget"
		data-ob-contentUrl="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/"
		data-widget-id="AR_1"
		data-ob-installation-key="WORDP263NC92GIANECJP6HEPM"
		data-ob-psub="society"
	></div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-74141" class="share-twitter sd-button share-icon no-text" href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-74141" class="share-facebook sd-button share-icon no-text" href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-74141" class="share-pinterest sd-button share-icon no-text" href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-74141" class="share-linkedin sd-button share-icon no-text" href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Radio%20Days%20%28and%20Nights%29&body=https%3A%2F%2Fepages.wordpress.com%2F2022%2F08%2F08%2Fradio-days-and-nights%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="b7900e09a6" data-email-share-track-url="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-74141" class="share-skype sd-button share-icon no-text" href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1415107-74141-62f23da2cc9d4' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=1415107&amp;post_id=74141&amp;origin=epages.wordpress.com&amp;obj_id=1415107-74141-62f23da2cc9d4' data-name='like-post-frame-1415107-74141-62f23da2cc9d4' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://epages.wordpress.com/tag/free/" rel="tag">free</a><a href="https://epages.wordpress.com/tag/radio/" rel="tag">radio</a><a href="https://epages.wordpress.com/tag/streaming/" rel="tag">streaming</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=100&#038;d=wavatar&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Earthpages.org</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Earthpages.org is about dialogue, understanding and positive change. Make a difference. Submit your article today!			<a class="author-link" href="https://epages.wordpress.com/author/epages/" rel="author">
				View all posts by Earthpages.org			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://epages.wordpress.com/2022/08/05/more-thoughts-from-the-holodeck/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">More thoughts from the &#8216;holodeck&#8217;</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
	<div class="comments-container">

		<div class="comments-inner">

			<a name="comments"></a>

			<div class="comments-title-container clear-fix">

				<h3 class="comments-title">
					One thought on &ldquo;<span>Radio Days (and&nbsp;Nights)</span>&rdquo;				</h3>

				<p class="comments-title-link">

					<a href="#respond">Add Comment</a>

				</p>

			</div><!-- /comments-title-link -->

			<div class="comments">

				<ol class="comment-list">
							<li id="comment-87101" class="comment byuser comment-author-epages bypostauthor even thread-even depth-1 highlander-comment">
			<article id="div-comment-87101" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn"><a href='https://epages.wordpress.com' rel='external nofollow ugc' class='url'>Earthpages.org</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/#comment-87101"><time datetime="2022-08-08T14:30:37-04:00">August 8, 2022 at 2:30 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Edit &#8211; minor tweak, replacing &#8220;sound&#8221; with &#8220;audio&#8221; to avoid repetition.</p>
<p id="comment-like-87101" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/?like_comment=87101&#038;_wpnonce=9011b25991" class="comment-like-link needs-login" rel="nofollow" data-blog="1415107"><span>Like</span></a><span id="comment-like-count-87101" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://epages.wordpress.com/2022/08/08/radio-days-and-nights/?replytocom=87101#respond' data-commentid="87101" data-postid="74141" data-belowelement="div-comment-87101" data-respondelement="respond" data-replyto="Reply to Earthpages.org" aria-label='Reply to Earthpages.org'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			</div> <!-- /comments -->

		</div> <!-- /comments-inner -->

	</div> <!-- /comments-container -->

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What are you thinking? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/08/radio-days-and-nights/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://epages.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1d24bd0d4c" /><input type="hidden" name="_wp_http_referer" value="/2022/08/08/radio-days-and-nights/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74141' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="75b7bd3fe7" /></p>
<input type="hidden" name="genseq" value="1660042658" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="123"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><div class="widget-content"><a class="twitter-timeline" data-width="306" data-height="310" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/earthpages" href="https://twitter.com/earthpages">My Tweets</a></div><div class="clear"></div></aside><aside id="block-6" class="widget widget_block widget_rss"><div class="widget-content"><ul class="wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/692042444410421248'>Read John Lennon&#039;s Angry Letter to Paul McCartney That&#039;s Up for Auction, with Bidding at $33K</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/691966812395552768'>(no title)</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/691480763541176320'>South Korea is about to go to the moon | Boing Boing</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/691480713937223680'>Space junk found on Australian farms suspected to be from SpaceX</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/691480666622296064'>China launches a third group of Yaogan 35 spy satellites</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/691300258537504768'>When did the genetic variations that make us human emerge?</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/691300037727240192'>Russia ramps up pressure on Europe as it halts flows into another EU country</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/691299876849532928'>How to rescue a cult victim: An interview with Rick Ross, professional deprogammer</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/691299527410499584'>When Cities Treated Cars as Dangerous Intruders</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/691182779614085120'>Scientists Believe There&#039;s a 10 Percent Chance Space Debris Will Kill One of Us in the Next Decade</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/691025655554555904'>Doctor In The UK Captures Footage Of A UFO: It Was Not A ‘Plane, Star, Drone Or Laser’</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/691025467895070721'>Greenpeace seizes 30km of industrial fishing gear in North Atlantic￼ - Greenpeace International</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/691025239313924096'>&#039;Women More Vulnerable To Corruption, Sextortion&#039; | 263Chat</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/691025111553376256'>Solar cells printed on steel for buildings generate clean energy, researchers say</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/691023228048703488'>New Chinese rocket makes debut flight</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/691023050966237184'>New UFEI Rootkit - Schneier on Security</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/691022518664953856'>NASA plans to bring rock samples back from Mars with the help of two space helicopters | Engadget</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/690910162356142080'>Russia plans to withdraw from the International Space Station</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/690825149994385408'>Scientists Find No Evidence That Depression Is Caused by “Chemical Imbalance” or Low Serotonin Levels</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/690583145045704704'>Electric cars start covering more ground than combustion counterparts</a></div></li></ul></div><div class="clear"></div></aside><aside id="block-9" class="widget widget_block widget_media_image"><div class="widget-content"><div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><a href="https://earthpages.tumblr.com/"><img loading="lazy" src="https://epages.files.wordpress.com/2022/06/download.jpg?w=251" alt="" class="wp-image-73480" width="577" height="462" /></a><figcaption>Canadian News</figcaption></figure></div></div><div class="clear"></div></aside><aside id="block-8" class="widget widget_block widget_rss"><div class="widget-content"><ul class="wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/692042070245982208'>Heat warnings continue across Canada amid scorching temperatures, humidity  | Globalnews.ca</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/691480869953765376'>Canada&#039;s great expanse of boreal forest is changing due to climate change. But not all hope is lost | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/691480808439021568'>Exorcisms, violent discipline and other abuse alleged by former students of private Sask. Christian school | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/691366467674013696'>From Mendes to New Kids, concert cancellations prove a costly gamble for fans</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/691298685107290112'>(no title)</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/691157890383429632'>P.E.I. pub pulls Trudeau&#039;s photos after barrage of hate-filled comments  | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/691154975903072256'>Canada’s politicians want to reduce emissions … and extract more oil and gas | The Narwhal</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/691142461279682560'>Visiting Canada’s $50 million 1980s ghost town</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/691138590752768000'>William Watson: Do Liberals believe in their own carbon tax?</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/691056435514294272'>Jordan Peterson: Worst is yet to come from Trudeau Liberals</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/691023315785138176'>Pope apologizes for &#039;deplorable evil&#039; of Canadian indigenous schools</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/690910509337296896'>University of Sask. announces policy aimed at rooting out false claims of Indigenous ancestry | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/690910419760594944'>Convoy organizer Tamara Lich again granted bail | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/690583212366381056'>Pope Francis to carry mass at one of Quebec’s basilicas, Indigenous pilgrim site</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/690454217917448192'>Aspiring family doctor goes to U.S. after Ontario schools reject her. Should Canada&#039;s system be reformed? | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/690302502895288320'>Inflation rate rises to 8.1% — fastest increase in cost of living since 1983 | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/690236782202257409'>Canada oks $30 billion for military due to Russian threat in Arctic</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/690161282813509632'>Landlords say international students &#039;victimized&#039; by tenants who turned Toronto rentals into rooming houses | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/690161007360917504'>AI helps researchers identify victims of human trafficking | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/690058769461379072'>Alberta&#039;s human rights commission chief under fire for Islamophobic book review | CBC News</a></div></li></ul></div><div class="clear"></div></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-content"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Earthpages.org" class="recentcommentsavatartop" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstexttop" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/#comment-87101">Radio Days (and&nbsp;Nights)</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2022/07/08/sick-of-twitter-and-facebook/#comment-87038">Sick of Twitter and&nbsp;Faceb&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2022/07/11/best-to-recognize-a-mistake-before-stumbling-onward/#comment-87037">Best to recognize a mistake be&hellip;</a></td></tr>				</table>
				</div><div class="clear"></div></aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class="widget-content"><h3 class="widget-title">Activity</h3><div class='widgets-multi-column-grid'><ul><li><a href="http://dawn2dawnphotography.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/aacc38c85b3150a8c3c92d3b23d2387f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://saania2806.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5641a3c8be87fd83f477f0fc6d73d5fe?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/517a0ceddbfbf24e0e9b040fe2ad18e9?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://smsdaileyfreshbusiness.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4b6601b5cad1d24679cd25fc3d52af12?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/2f51d64c7985094ce77ac0ab02740043?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://shortwisdom.wordpress.com/"><img alt='' src='https://2.gravatar.com/avatar/2d7699b189a0d1e40a506aa3b8cad2dc?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://catherinehume.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d4856c298cb54385a7ab1b1616868380?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thealchemistsstudioca.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/75cfa0c6edf774961740d870cad83070?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://stuartaken.net/"><img alt='' src='https://0.gravatar.com/avatar/96549052ab71dd2ebecbe5d4d8f248bc?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thespokenwordbusiness.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/00ced8d9b701fc72bf1a2d482b2d694d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://blackwings666.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7d8e39fa8fd7477efedd0119b7c1636f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://foxpasshome.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/97b3521517654d661caa45e8577a0bf4?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mittprivatakrig.com/"><img alt='' src='https://1.gravatar.com/avatar/1c77821267ef99eebab0be87bfd295b8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://ourworldlegends.com"><img alt='' src='https://1.gravatar.com/avatar/4a9c89abe8ffbd3acbac506c25b27782?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://racunari239492885.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/da3388d478b6ce6f4f59281e666d9ce6?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sonsnowhome.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a377036f8f020a8d6dbca801af66704e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.zeroimpactlife.com"><img alt='' src='https://2.gravatar.com/avatar/58dcbb1964356997e681040dc0ca81b8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://catholictruelovers.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c955102812384a46397d13d37d6ee079?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://solarpowertheworld.com/"><img alt='' src='https://1.gravatar.com/avatar/dc0eadb562afbea7286dea4e23ecb570?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://intellectualshaman.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c42ca9df63b71bee9e1e49b6afed388a?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.centreforemotionaleducation.com/"><img alt='' src='https://1.gravatar.com/avatar/ad77ffea4812fbdd719fbbd22c404836?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://attajweed.com"><img alt='' src='https://1.gravatar.com/avatar/18d82b672036a7e74519ed99ed072a10?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mysuccessisyoursuccess.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c8f4dc6150c5d81614f37e7435edecf6?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/ca4577a5dbdf3a1936bbee07a756f663?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a6a1c7ad1d1f06273f88c25d8ea966f0?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://epages.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://inckitten.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b66ee20af45104d0830ba7d3603b9f0e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/9411f5b328d3f73ade815eac217f379b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://marinakanavaki.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4a0d3606785602212228493e899bc8a2?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mdzakariyaofficial.com"><img alt='' src='https://2.gravatar.com/avatar/e58a82204714d0a2c86c5bf735489b2f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://digitalnewslink.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/157392dcab69bed00013f039e5839a9b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://medicalandnonmedicalconferences.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7831e0f26e2ee12431856a5db5094d9e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://RevelationsfromDaddyinHeaven.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/dc2bec5fddf01f9416c2b908f1f9c8b1?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://parenting-families-793d9a.ingress-baronn.easywp.com"><img alt='' src='https://0.gravatar.com/avatar/92e79fc8ee80081ffdd7aadacde7c231?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://priyanshidesign.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b9db105c4fe3df4fa66d83cc60d2eeac?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://scaringthekids.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/81034687f8fff6e899dc58db25dd988e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://communicationmatters8655925.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4e7087d9791eaf667c3d8652e3403fd8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://empress2inspire.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/08fdd5c966389091f59ca19300a4041d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://netflix583095027.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ed8ef6a8d105a2a7767e6ab6e8d7c72c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ekitourismnews.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f7fce0d224ec982b1bb6c9b561150efc?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://WritingAndArtNavarro@wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/eddd521fcc4b8ab6f7d6da2f83937b2e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://spergbox.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/f8ac3e3fce5d074d73a0fb08b66158c9?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ominousthespirit.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2f3d627b842dda953b9a79eb09e62779?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://nginx99.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5f2633e836dc9038d6e260e45a1a08f7?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/9ff98d4b89594d59021122e29c1a8a4a?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/f53fab34d48619f185831368a5dfe259?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://newageera.com"><img alt='' src='https://0.gravatar.com/avatar/06ae7d08ed92d5c5337c1f1723a77adc?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://8arrows.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/ab457bf9ae0cadea05e002e6c2debf96?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/c0d2dbfa8c60d66098f73f6778432f91?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.lovin-croatia-retreats.yoga"><img alt='' src='https://0.gravatar.com/avatar/3b505a925f691a31a58546739fcc3cd7?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></div><div class="clear"></div></aside><aside id="search-6" class="widget widget_search"><div class="widget-content">
<form method="get" class="search-form" action="https://epages.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>
</div><div class="clear"></div></aside><aside id="google_translate_widget-5" class="widget widget_google_translate_widget"><div class="widget-content"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></div><div class="clear"></div></aside><aside id="text-60" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Earthpages.org © 2022</h3>			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="wordpress visitor counter" href="http://statcounter.com/wordpress.com/" class="statcounter"><img src="http://c.statcounter.com/217271/0//1/" alt="wordpress
visitor counter" style="border:none;" /></a></div></div>
		</div><div class="clear"></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><div class="widget-content"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Earthpages.org" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/#comment-87101">Radio Days (and&nbsp;Nights)</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2022/07/08/sick-of-twitter-and-facebook/#comment-87038">Sick of Twitter and&nbsp;Faceb&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2022/07/11/best-to-recognize-a-mistake-before-stumbling-onward/#comment-87037">Best to recognize a mistake be&hellip;</a></td></tr><tr><td title="Oldbaldyman" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1311c492c5e91adde9fb4597001d5709?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Oldbaldyman on <a href="https://epages.wordpress.com/2022/07/08/sick-of-twitter-and-facebook/#comment-87036">Sick of Twitter and&nbsp;Faceb&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2022/07/03/calling-for-a-great-voice-to-volunteer-for-earthpages-upcoming-scientism-video/#comment-86999">Now Closed &#8211; Calling for&hellip;</a></td></tr>				</table>
				</div><div class="clear"></div></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title"><label for="subscribe-field">Follow Us!</label></h3>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="1415107"/>
					<input type="hidden" name="source" value="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="9db9909e9e" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
						</div>
			
</div><div class="clear"></div></aside><aside id="gravatar-5" class="widget widget_gravatar"><div class="widget-content"><p><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</div><div class="clear"></div></aside><aside id="text-251093761" class="widget widget_text"><div class="widget-content">			<div class="textwidget">
<div align="center">

<table border="0">
    <tr>
        <td><p align="center"><a id="pd_a_1008987"></a><div class="CSS_Poll PDS_Poll" id="PDI_container1008987" style=""></div><div id="PD_superContainer"></div><noscript><a href="https://polldaddy.com/p/1008987" target="_blank" rel="noopener">Take Our Poll</a></noscript></p>
        </td>
    </tr>
</table>
</div>
</div>
		</div><div class="clear"></div></aside><aside id="text-393617593" class="widget widget_text"><div class="widget-content">			<div class="textwidget">Get our <a href="http://twitter.com/earthpages">Tweets</a><BR>
Connect at <a href="http://facebook.com/earthpages">Facebook</a></div>
		</div><div class="clear"></div></aside><aside id="gravatar-3" class="widget widget_gravatar"><div class="widget-content"><p><img alt='' src='https://0.gravatar.com/avatar/f30d944effebfeec95cd96d2707d59c3?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</div><div class="clear"></div></aside><aside id="categories-1" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-5003"><a href="https://epages.wordpress.com/category/abuse/">Abuse</a> (430)
</li>
	<li class="cat-item cat-item-6942"><a href="https://epages.wordpress.com/category/academia/">academia</a> (169)
</li>
	<li class="cat-item cat-item-14067"><a href="https://epages.wordpress.com/category/ai/">AI</a> (49)
</li>
	<li class="cat-item cat-item-1945"><a href="https://epages.wordpress.com/category/aliens/">Aliens</a> (130)
</li>
	<li class="cat-item cat-item-8104"><a href="https://epages.wordpress.com/category/animal-rights/">Animal Rights</a> (63)
</li>
	<li class="cat-item cat-item-1807"><a href="https://epages.wordpress.com/category/animation/">animation</a> (2)
</li>
	<li class="cat-item cat-item-4793"><a href="https://epages.wordpress.com/category/anthropology/">anthropology</a> (158)
</li>
	<li class="cat-item cat-item-471741"><a href="https://epages.wordpress.com/category/antiquity/">antiquity</a> (102)
</li>
	<li class="cat-item cat-item-30367"><a href="https://epages.wordpress.com/category/archeology/">Archeology</a> (48)
</li>
	<li class="cat-item cat-item-2290"><a href="https://epages.wordpress.com/category/architecture/">Architecture</a> (11)
</li>
	<li class="cat-item cat-item-77676"><a href="https://epages.wordpress.com/category/arts-and-culture/">Arts and Culture</a> (193)
</li>
	<li class="cat-item cat-item-1099380"><a href="https://epages.wordpress.com/category/authoritarian/">authoritarian</a> (7)
</li>
	<li class="cat-item cat-item-6758"><a href="https://epages.wordpress.com/category/awards/">Awards</a> (9)
</li>
	<li class="cat-item cat-item-10051"><a href="https://epages.wordpress.com/category/bible/">Bible</a> (163)
</li>
	<li class="cat-item cat-item-91"><a href="https://epages.wordpress.com/category/blogging/">blogging</a> (5)
</li>
	<li class="cat-item cat-item-178"><a href="https://epages.wordpress.com/category/books/">Books</a> (38)
</li>
	<li class="cat-item cat-item-179"><a href="https://epages.wordpress.com/category/business/">Business</a> (60)
</li>
	<li class="cat-item cat-item-7104"><a href="https://epages.wordpress.com/category/catholic/">catholic</a> (11)
</li>
	<li class="cat-item cat-item-51807"><a href="https://epages.wordpress.com/category/charities/">Charities</a> (10)
</li>
	<li class="cat-item cat-item-214"><a href="https://epages.wordpress.com/category/christianity/">christianity</a> (24)
</li>
	<li class="cat-item cat-item-16897"><a href="https://epages.wordpress.com/category/climate-change/">climate change</a> (52)
</li>
	<li class="cat-item cat-item-42339"><a href="https://epages.wordpress.com/category/conflict/">conflict</a> (23)
</li>
	<li class="cat-item cat-item-261"><a href="https://epages.wordpress.com/category/conspiracy-theories/">Conspiracy Theories</a> (171)
</li>
	<li class="cat-item cat-item-22388"><a href="https://epages.wordpress.com/category/corruption/">corruption</a> (231)
</li>
	<li class="cat-item cat-item-45726"><a href="https://epages.wordpress.com/category/cosmology/">Cosmology</a> (275)
</li>
	<li class="cat-item cat-item-3898"><a href="https://epages.wordpress.com/category/crime/">crime</a> (178)
</li>
	<li class="cat-item cat-item-1547"><a href="https://epages.wordpress.com/category/dreams/">Dreams</a> (44)
</li>
	<li class="cat-item cat-item-1181"><a href="https://epages.wordpress.com/category/dvd/">DVD</a> (5)
</li>
	<li class="cat-item cat-item-4907"><a href="https://epages.wordpress.com/category/ecology/">Ecology</a> (253)
</li>
	<li class="cat-item cat-item-8590"><a href="https://epages.wordpress.com/category/economy/">economy</a> (51)
</li>
	<li class="cat-item cat-item-15005908"><a href="https://epages.wordpress.com/category/education-2/">Education</a> (117)
</li>
	<li class="cat-item cat-item-384"><a href="https://epages.wordpress.com/category/entertainment/">Entertainment</a> (200)
</li>
	<li class="cat-item cat-item-184"><a href="https://epages.wordpress.com/category/environment/">Environment</a> (329)
</li>
	<li class="cat-item cat-item-88698"><a href="https://epages.wordpress.com/category/espionage/">espionage</a> (101)
</li>
	<li class="cat-item cat-item-3737"><a href="https://epages.wordpress.com/category/fashion/">fashion</a> (8)
</li>
	<li class="cat-item cat-item-1747"><a href="https://epages.wordpress.com/category/fiction/">fiction</a> (20)
</li>
	<li class="cat-item cat-item-524"><a href="https://epages.wordpress.com/category/film/">film</a> (5)
</li>
	<li class="cat-item cat-item-807"><a href="https://epages.wordpress.com/category/freeware/">Freeware</a> (43)
</li>
	<li class="cat-item cat-item-107595"><a href="https://epages.wordpress.com/category/from-the-editor/">From the editor</a> (99)
</li>
	<li class="cat-item cat-item-27915"><a href="https://epages.wordpress.com/category/gender/">gender</a> (9)
</li>
	<li class="cat-item cat-item-17997"><a href="https://epages.wordpress.com/category/green/">Green</a> (266)
</li>
	<li class="cat-item cat-item-61188"><a href="https://epages.wordpress.com/category/hackers/">hackers</a> (22)
</li>
	<li class="cat-item cat-item-1816"><a href="https://epages.wordpress.com/category/hacking/">hacking</a> (33)
</li>
	<li class="cat-item cat-item-337"><a href="https://epages.wordpress.com/category/health/">Health</a> (290)
</li>
	<li class="cat-item cat-item-678"><a href="https://epages.wordpress.com/category/history/">History</a> (247)
</li>
	<li class="cat-item cat-item-3959"><a href="https://epages.wordpress.com/category/human-interest/">human interest</a> (5)
</li>
	<li class="cat-item cat-item-2720"><a href="https://epages.wordpress.com/category/human-rights/">Human Rights</a> (869)
</li>
	<li class="cat-item cat-item-29791"><a href="https://epages.wordpress.com/category/humanities/">Humanities</a> (423)
</li>
	<li class="cat-item cat-item-376"><a href="https://epages.wordpress.com/category/humor/">humor</a> (38)
</li>
	<li class="cat-item cat-item-914"><a href="https://epages.wordpress.com/category/images/">Images</a> (14)
</li>
	<li class="cat-item cat-item-110"><a href="https://epages.wordpress.com/category/in-the-news/">In the News</a> (271)
</li>
	<li class="cat-item cat-item-107"><a href="https://epages.wordpress.com/category/inspiration/">Inspiration</a> (332)
</li>
	<li class="cat-item cat-item-22"><a href="https://epages.wordpress.com/category/internet/">internet</a> (22)
</li>
	<li class="cat-item cat-item-557"><a href="https://epages.wordpress.com/category/literature/">literature</a> (23)
</li>
	<li class="cat-item cat-item-3659"><a href="https://epages.wordpress.com/category/medicine/">medicine</a> (88)
</li>
	<li class="cat-item cat-item-4092"><a href="https://epages.wordpress.com/category/men/">men</a> (15)
</li>
	<li class="cat-item cat-item-1417"><a href="https://epages.wordpress.com/category/money/">money</a> (13)
</li>
	<li class="cat-item cat-item-190"><a href="https://epages.wordpress.com/category/movies/">Movies</a> (81)
</li>
	<li class="cat-item cat-item-18"><a href="https://epages.wordpress.com/category/music/">Music</a> (160)
</li>
	<li class="cat-item cat-item-5174"><a href="https://epages.wordpress.com/category/mythology/">mythology</a> (104)
</li>
	<li class="cat-item cat-item-1099"><a href="https://epages.wordpress.com/category/nature/">nature</a> (47)
</li>
	<li class="cat-item cat-item-49818"><a href="https://epages.wordpress.com/category/navigation/">Navigation</a> (42)
</li>
	<li class="cat-item cat-item-352"><a href="https://epages.wordpress.com/category/opinion/">Opinion</a> (2)
</li>
	<li class="cat-item cat-item-11809"><a href="https://epages.wordpress.com/category/paranormal/">Paranormal</a> (346)
</li>
	<li class="cat-item cat-item-451231"><a href="https://epages.wordpress.com/category/parapsychology/">Parapsychology</a> (424)
</li>
	<li class="cat-item cat-item-1868"><a href="https://epages.wordpress.com/category/philosophy/">Philosophy</a> (172)
</li>
	<li class="cat-item cat-item-304"><a href="https://epages.wordpress.com/category/photos/">photos</a> (47)
</li>
	<li class="cat-item cat-item-1142"><a href="https://epages.wordpress.com/category/podcast/">podcast</a> (18)
</li>
	<li class="cat-item cat-item-398"><a href="https://epages.wordpress.com/category/politics/">Politics</a> (244)
</li>
	<li class="cat-item cat-item-112064"><a href="https://epages.wordpress.com/category/prehistory/">Prehistory</a> (13)
</li>
	<li class="cat-item cat-item-4909"><a href="https://epages.wordpress.com/category/psychology/">Psychology</a> (677)
</li>
	<li class="cat-item cat-item-1348795"><a href="https://epages.wordpress.com/category/quantum-universe/">Quantum Universe</a> (49)
</li>
	<li class="cat-item cat-item-755"><a href="https://epages.wordpress.com/category/quotes/">Quotes</a> (8)
</li>
	<li class="cat-item cat-item-13443"><a href="https://epages.wordpress.com/category/racism/">racism</a> (24)
</li>
	<li class="cat-item cat-item-34917413"><a href="https://epages.wordpress.com/category/relationships-2/">Relationships</a> (65)
</li>
	<li class="cat-item cat-item-116"><a href="https://epages.wordpress.com/category/religion/">Religion</a> (1,108)
</li>
	<li class="cat-item cat-item-309"><a href="https://epages.wordpress.com/category/reviews/">Reviews</a> (100)
</li>
	<li class="cat-item cat-item-8154"><a href="https://epages.wordpress.com/category/romance/">Romance</a> (17)
</li>
	<li class="cat-item cat-item-7056"><a href="https://epages.wordpress.com/category/satire/">satire</a> (6)
</li>
	<li class="cat-item cat-item-253300"><a href="https://epages.wordpress.com/category/sci-fi-and-fantasy/">Sci-fi and fantasy</a> (74)
</li>
	<li class="cat-item cat-item-173"><a href="https://epages.wordpress.com/category/science/">Science</a> (440)
</li>
	<li class="cat-item cat-item-134619"><a href="https://epages.wordpress.com/category/scientism/">scientism</a> (94)
</li>
	<li class="cat-item cat-item-65323"><a href="https://epages.wordpress.com/category/self-help/">Self-help</a> (234)
</li>
	<li class="cat-item cat-item-11866"><a href="https://epages.wordpress.com/category/sexism/">sexism</a> (63)
</li>
	<li class="cat-item cat-item-10254"><a href="https://epages.wordpress.com/category/sexuality/">sexuality</a> (62)
</li>
	<li class="cat-item cat-item-609443382"><a href="https://epages.wordpress.com/category/social-media/">Social Media</a> (13)
</li>
	<li class="cat-item cat-item-20727"><a href="https://epages.wordpress.com/category/social-sciences/">Social Sciences</a> (575)
</li>
	<li class="cat-item cat-item-620"><a href="https://epages.wordpress.com/category/society/">Society</a> (713)
</li>
	<li class="cat-item cat-item-599"><a href="https://epages.wordpress.com/category/sociology/">sociology</a> (7)
</li>
	<li class="cat-item cat-item-581"><a href="https://epages.wordpress.com/category/software/">Software</a> (59)
</li>
	<li class="cat-item cat-item-15299"><a href="https://epages.wordpress.com/category/soul/">Soul</a> (784)
</li>
	<li class="cat-item cat-item-174"><a href="https://epages.wordpress.com/category/space/">Space</a> (142)
</li>
	<li class="cat-item cat-item-98403"><a href="https://epages.wordpress.com/category/spies/">spies</a> (55)
</li>
	<li class="cat-item cat-item-1494"><a href="https://epages.wordpress.com/category/spirituality/">Spirituality</a> (1,700)
</li>
	<li class="cat-item cat-item-67"><a href="https://epages.wordpress.com/category/sports/">sports</a> (3)
</li>
	<li class="cat-item cat-item-45141"><a href="https://epages.wordpress.com/category/streaming/">streaming</a> (11)
</li>
	<li class="cat-item cat-item-2286"><a href="https://epages.wordpress.com/category/style/">style</a> (6)
</li>
	<li class="cat-item cat-item-33102"><a href="https://epages.wordpress.com/category/supernatural/">Supernatural</a> (319)
</li>
	<li class="cat-item cat-item-6"><a href="https://epages.wordpress.com/category/technology/">Technology</a> (218)
</li>
	<li class="cat-item cat-item-734"><a href="https://epages.wordpress.com/category/the-web/">The Web</a> (82)
</li>
	<li class="cat-item cat-item-3981"><a href="https://epages.wordpress.com/category/theology/">Theology</a> (247)
</li>
	<li class="cat-item cat-item-9826"><a href="https://epages.wordpress.com/category/tourism/">Tourism</a> (7)
</li>
	<li class="cat-item cat-item-200"><a href="https://epages.wordpress.com/category/travel/">Travel</a> (16)
</li>
	<li class="cat-item cat-item-462"><a href="https://epages.wordpress.com/category/tv/">TV</a> (46)
</li>
	<li class="cat-item cat-item-67677"><a href="https://epages.wordpress.com/category/ufo/">Ufo</a> (120)
</li>
	<li class="cat-item cat-item-1"><a href="https://epages.wordpress.com/category/uncategorized/">Uncategorized</a> (3)
</li>
	<li class="cat-item cat-item-1609"><a href="https://epages.wordpress.com/category/universities/">Universities</a> (9)
</li>
	<li class="cat-item cat-item-33383"><a href="https://epages.wordpress.com/category/verse/">Verse</a> (22)
</li>
	<li class="cat-item cat-item-412"><a href="https://epages.wordpress.com/category/video/">Video</a> (71)
</li>
	<li class="cat-item cat-item-538"><a href="https://epages.wordpress.com/category/violence/">violence</a> (3)
</li>
	<li class="cat-item cat-item-18949"><a href="https://epages.wordpress.com/category/virtual-reality/">Virtual Reality</a> (5)
</li>
	<li class="cat-item cat-item-4896"><a href="https://epages.wordpress.com/category/weird/">weird</a> (2)
</li>
	<li class="cat-item cat-item-598"><a href="https://epages.wordpress.com/category/women/">women</a> (126)
</li>
	<li class="cat-item cat-item-6567"><a href="https://epages.wordpress.com/category/youtube/">youtube</a> (8)
</li>
			</ul>

			</div><div class="clear"></div></aside><aside id="gravatar-2" class="widget widget_gravatar"><div class="widget-content"><p><img alt='' src='https://0.gravatar.com/avatar/367d26dec163b35ee34531a320d62b49?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</div><div class="clear"></div></aside><aside id="rss_links-2" class="widget widget_rss_links"><div class="widget-content"><h3 class="widget-title">RSS</h3><ul><li><a href="https://epages.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</div><div class="clear"></div></aside><aside id="media_gallery-2" class="widget widget_media_gallery"><div class="widget-content"><h3 class="widget-title">Days of Earthpages Past</h3><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="616" data-carousel-extra='{&quot;blog_id&quot;:1415107,&quot;permalink&quot;:&quot;https:\/\/epages.wordpress.com\/2022\/08\/08\/radio-days-and-nights\/&quot;,&quot;likes_blog_id&quot;:1415107}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 616px; height: 438px;" data-original-width="616" data-original-height="438" > <div class="gallery-group images-2" style="width: 246px; height: 438px;" data-original-width="246" data-original-height="438" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/21/" border="0" itemprop="url"> <meta itemprop="width" content="242"> <meta itemprop="height" content="242"> <img data-attachment-id="21" data-orig-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif" data-orig-size="155,155" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=155" data-large-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=155" src="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=242&#038;h=242&#038;crop=1" width="242" height="242" data-original-width="242" data-original-height="242" itemprop="http://schema.org/image" title="" alt="I worked on this for hours... getting the white/clear bg wasn&#039;t easy!" style="width: 242px; height: 242px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> I worked on this for hours&#8230; getting the white/clear bg wasn&#8217;t easy! </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/22/" border="0" itemprop="url"> <meta itemprop="width" content="242"> <meta itemprop="height" content="188"> <img data-attachment-id="22" data-orig-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg" data-orig-size="334,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=334" src="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=242&#038;h=188" width="242" height="188" data-original-width="242" data-original-height="188" itemprop="http://schema.org/image" title="" alt="scanned from an old book... UFO added when I was just learning the basics of Photoshop" style="width: 242px; height: 188px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> scanned from an old book&#8230; UFO added when I was just learning the basics of Photoshop </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 370px; height: 438px;" data-original-width="370" data-original-height="438" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/?attachment_id=18075" border="0" itemprop="url"> <meta itemprop="width" content="366"> <meta itemprop="height" content="434"> <img data-attachment-id="18075" data-orig-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif" data-orig-size="300,355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="metrop-shp" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=254" data-large-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=300" src="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=366&#038;h=434" width="366" height="434" data-original-width="366" data-original-height="434" itemprop="http://schema.org/image" title="metrop-shp" alt="metropolis revisited by MC - took this poster several years ago during my usual nite walk..." style="width: 366px; height: 434px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> metropolis revisited by MC &#8211; took this poster several years ago during my usual nite walk&#8230; </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 340px;" data-original-width="616" data-original-height="340" > <div class="gallery-group images-1" style="width: 340px; height: 340px;" data-original-width="340" data-original-height="340" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/23/" border="0" itemprop="url"> <meta itemprop="width" content="336"> <meta itemprop="height" content="336"> <img data-attachment-id="23" data-orig-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=300" src="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=336&#038;h=336&#038;crop=1" width="336" height="336" data-original-width="336" data-original-height="336" itemprop="http://schema.org/image" title="" alt="I believe this is from a photo disc... loved it!" style="width: 336px; height: 336px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> I believe this is from a photo disc&#8230; loved it! </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 276px; height: 340px;" data-original-width="276" data-original-height="340" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/04/13/jesus-christ/attachment/67/" border="0" itemprop="url"> <meta itemprop="width" content="272"> <meta itemprop="height" content="336"> <img data-attachment-id="67" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg" data-orig-size="208,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=272&#038;h=336" width="272" height="336" data-original-width="272" data-original-height="336" itemprop="http://schema.org/image" title="" alt="Took this down at St. Michael&#039;s Cathedral, Toronto... several years ago.." style="width: 272px; height: 336px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Took this down at St. Michael&#8217;s Cathedral, Toronto&#8230; several years ago.. </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 158px;" data-original-width="616" data-original-height="158" > <div class="gallery-group images-1" style="width: 187px; height: 158px;" data-original-width="187" data-original-height="158" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/09/25/alien-abductions-reality-or-dreams/attachment/57/" border="0" itemprop="url"> <meta itemprop="width" content="183"> <meta itemprop="height" content="154"> <img data-attachment-id="57" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg" data-orig-size="208,175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=183&#038;h=154" width="183" height="154" data-original-width="183" data-original-height="154" itemprop="http://schema.org/image" title="" alt="the eye" style="width: 183px; height: 154px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> the eye </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 429px; height: 158px;" data-original-width="429" data-original-height="158" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/12/in-the-news/attachment/27/" border="0" itemprop="url"> <meta itemprop="width" content="425"> <meta itemprop="height" content="154"> <img data-attachment-id="27" data-orig-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif" data-orig-size="36,13" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=36" data-large-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=36" src="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=425&#038;h=154" width="425" height="154" data-original-width="425" data-original-height="154" itemprop="http://schema.org/image" title="" alt="early attempt to brand the site with my own graphics..." style="width: 425px; height: 154px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> early attempt to brand the site with my own graphics&#8230; </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 416px;" data-original-width="616" data-original-height="416" > <div class="gallery-group images-1" style="width: 303px; height: 416px;" data-original-width="303" data-original-height="416" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2011/12/06/parapraxes-accidents-and-necessary-mistakes/attachment/50/" border="0" itemprop="url"> <meta itemprop="width" content="299"> <meta itemprop="height" content="412"> <img data-attachment-id="50" data-orig-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg" data-orig-size="208,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=299&#038;h=412" width="299" height="412" data-original-width="299" data-original-height="412" itemprop="http://schema.org/image" title="" alt="trying to get the idea of a &quot;reality behind reality&quot; - early photoshop attempt!" style="width: 299px; height: 412px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> trying to get the idea of a &#8220;reality behind reality&#8221; &#8211; early photoshop attempt! </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 313px; height: 416px;" data-original-width="313" data-original-height="416" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/04/07/celibacy-sex-and-spirituality/ep_articles_css/" border="0" itemprop="url"> <meta itemprop="width" content="309"> <meta itemprop="height" content="412"> <img data-attachment-id="15350" data-orig-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg" data-orig-size="210,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_articles_css" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=210" data-large-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=210" src="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=309&#038;h=412" width="309" height="412" data-original-width="309" data-original-height="412" itemprop="http://schema.org/image" title="ep_articles_css" alt="Lovely lady from a free photo disc... I added the Andy Warhol style background" style="width: 309px; height: 412px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Lovely lady from a free photo disc&#8230; I added the Andy Warhol style background </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 424px;" data-original-width="616" data-original-height="424" > <div class="gallery-group images-2" style="width: 297px; height: 424px;" data-original-width="297" data-original-height="424" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/06/22/letter-to-god-e-raymond-rock-and-dr-michael-clark-on-interfaith-unity/attachment/58/" border="0" itemprop="url"> <meta itemprop="width" content="293"> <meta itemprop="height" content="220"> <img data-attachment-id="58" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg" data-orig-size="208,156" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=293&#038;h=220" width="293" height="220" data-original-width="293" data-original-height="220" itemprop="http://schema.org/image" title="" alt="Took a photo of this with my first camera at TPL" style="width: 293px; height: 220px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Took a photo of this with my first camera at TPL </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/09/scientific-research-cherokee-tales-of-little-people-give-clues-about-our-world/attachment/61/" border="0" itemprop="url"> <meta itemprop="width" content="293"> <meta itemprop="height" content="196"> <img data-attachment-id="61" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg" data-orig-size="208,139" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=293&#038;h=196" width="293" height="196" data-original-width="293" data-original-height="196" itemprop="http://schema.org/image" title="" alt="From a free disc.. photoshopped in the rest" style="width: 293px; height: 196px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> From a free disc.. photoshopped in the rest </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 319px; height: 424px;" data-original-width="319" data-original-height="424" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2011/10/22/moving-through-breakdowns-with-transformation/attachment/74/" border="0" itemprop="url"> <meta itemprop="width" content="315"> <meta itemprop="height" content="420"> <img data-attachment-id="74" data-orig-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg" data-orig-size="208,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=315&#038;h=420" width="315" height="420" data-original-width="315" data-original-height="420" itemprop="http://schema.org/image" title="" alt="Georgian Bay" style="width: 315px; height: 420px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Georgian Bay </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 290px;" data-original-width="616" data-original-height="290" > <div class="gallery-group images-1" style="width: 226px; height: 290px;" data-original-width="226" data-original-height="290" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/08/11/compassion-rx-the-many-health-benefits-of-altruism/attachment/81/" border="0" itemprop="url"> <meta itemprop="width" content="222"> <meta itemprop="height" content="286"> <img data-attachment-id="81" data-orig-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg" data-orig-size="208,268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=222&#038;h=286" width="222" height="286" data-original-width="222" data-original-height="286" itemprop="http://schema.org/image" title="" alt="Used this image for an article by the late Galina Pembroke... very sorry about her early passing" style="width: 222px; height: 286px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Used this image for an article by the late Galina Pembroke&#8230; very sorry about her early passing </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 192px; height: 290px;" data-original-width="192" data-original-height="290" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2019/01/16/freeware-freebies/knight_free1/" border="0" itemprop="url"> <meta itemprop="width" content="188"> <meta itemprop="height" content="152"> <img data-attachment-id="289" data-orig-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif" data-orig-size="244,198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="knight_free1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=244" data-large-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=244" src="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=188&#038;h=152" width="188" height="152" data-original-width="188" data-original-height="152" itemprop="http://schema.org/image" title="knight_free1" alt="goofing around with captions - photo taken in my backyard" style="width: 188px; height: 152px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> goofing around with captions &#8211; photo taken in my backyard </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/egypt4/" border="0" itemprop="url"> <meta itemprop="width" content="188"> <meta itemprop="height" content="130"> <img data-attachment-id="309" data-orig-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg" data-orig-size="612,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="egypt4" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=612" src="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=188&#038;h=130" width="188" height="130" data-original-width="188" data-original-height="130" itemprop="http://schema.org/image" title="egypt4" alt="from a free photo disk" style="width: 188px; height: 130px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> from a free photo disk </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 198px; height: 290px;" data-original-width="198" data-original-height="290" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/about/wireless/" border="0" itemprop="url"> <meta itemprop="width" content="194"> <meta itemprop="height" content="286"> <img data-attachment-id="1469" data-orig-file="https://epages.files.wordpress.com/2008/11/wireless.jpg" data-orig-size="234,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="wireless" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=203" data-large-file="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=234" src="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=194&#038;h=286" width="194" height="286" data-original-width="194" data-original-height="286" itemprop="http://schema.org/image" title="wireless" alt="scanned from some magazine" style="width: 194px; height: 286px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> scanned from some magazine </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 525px;" data-original-width="616" data-original-height="525" > <div class="gallery-group images-1" style="width: 384px; height: 525px;" data-original-width="384" data-original-height="525" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2011/10/24/an-outline-of-rudolf-ottos-the-idea-of-the-holy-by-michael-w-clark-phd/otto1/" border="0" itemprop="url"> <meta itemprop="width" content="380"> <meta itemprop="height" content="521"> <img data-attachment-id="3001" data-orig-file="https://epages.files.wordpress.com/2009/02/otto1.jpg" data-orig-size="236,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="otto1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=219" data-large-file="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=236" src="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=380&#038;h=521" width="380" height="521" data-original-width="380" data-original-height="521" itemprop="http://schema.org/image" title="otto1" alt="rudolf otto... pioneer in using the term &quot;numinous&quot;" style="width: 380px; height: 521px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> rudolf otto&#8230; pioneer in using the term &#8220;numinous&#8221; </div> </div> </div> <!-- close group --> <div class="gallery-group images-3" style="width: 232px; height: 525px;" data-original-width="232" data-original-height="525" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2010/07/08/jung-today-reflections-on-marion-woodman/woodman1/" border="0" itemprop="url"> <meta itemprop="width" content="228"> <meta itemprop="height" content="171"> <img data-attachment-id="3295" data-orig-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="woodman1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=280" src="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=228&#038;h=171" width="228" height="171" data-original-width="228" data-original-height="171" itemprop="http://schema.org/image" title="woodman1" alt="Marion Woodman, Jungian Analyst and Author" style="width: 228px; height: 171px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Marion Woodman, Jungian Analyst and Author </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/tf_ani_10441/" border="0" itemprop="url"> <meta itemprop="width" content="228"> <meta itemprop="height" content="171"> <img data-attachment-id="3718" data-orig-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif" data-orig-size="200,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="tf_ani_10441" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=200" data-large-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=200" src="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=228&#038;h=171" width="228" height="171" data-original-width="228" data-original-height="171" itemprop="http://schema.org/image" title="tf_ani_10441" alt="early attempt at doing my own graphics" style="width: 228px; height: 171px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> early attempt at doing my own graphics </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2009/04/02/the-conversation-of-transformation/hh_feb14_05/" border="0" itemprop="url"> <meta itemprop="width" content="228"> <meta itemprop="height" content="171"> <img data-attachment-id="3725" data-orig-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="hh_feb14_05" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=280" src="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=228&#038;h=171" width="228" height="171" data-original-width="228" data-original-height="171" itemprop="http://schema.org/image" title="hh_feb14_05" alt="downtown toronto... note that the idea of THINK FREE came BEFORE this photo!" style="width: 228px; height: 171px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> downtown toronto&#8230; note that the idea of THINK FREE came BEFORE this photo! </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 299px;" data-original-width="616" data-original-height="299" > <div class="gallery-group images-1" style="width: 403px; height: 299px;" data-original-width="403" data-original-height="299" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/06/19/why-study-shamanism/articles_shamanism/" border="0" itemprop="url"> <meta itemprop="width" content="399"> <meta itemprop="height" content="295"> <img data-attachment-id="3732" data-orig-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg" data-orig-size="280,207" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_shamanism" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=280" src="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=399&#038;h=295" width="399" height="295" data-original-width="399" data-original-height="295" itemprop="http://schema.org/image" title="articles_shamanism" alt="Georgian Bay" style="width: 399px; height: 295px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Georgian Bay </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 213px; height: 299px;" data-original-width="213" data-original-height="299" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/about/ep_old_crop/" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="134"> <img data-attachment-id="3819" data-orig-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif" data-orig-size="260,166" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_old_crop" data-image-description="&lt;p&gt;Screen capture of the old Earthpages&lt;/p&gt; " data-medium-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=260" data-large-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=260" src="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=209&#038;h=134" width="209" height="134" data-original-width="209" data-original-height="134" itemprop="http://schema.org/image" title="ep_old_crop" alt="Screenshot of the old Earthpages" style="width: 209px; height: 134px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Screenshot of the old Earthpages </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/11/26/the-bhagavad-gita-in-a-complicated-world/articles_gita/" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="157"> <img data-attachment-id="4288" data-orig-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_gita" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=280" src="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=209&#038;h=157" width="209" height="157" data-original-width="209" data-original-height="157" itemprop="http://schema.org/image" title="articles_gita" alt="India circa 1988" style="width: 209px; height: 157px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> India circa 1988 </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 169px;" data-original-width="616" data-original-height="169" > <div class="gallery-group images-1" style="width: 224px; height: 169px;" data-original-width="224" data-original-height="169" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2009/09/15/review-the-next-room-verse/review_swtnr/" border="0" itemprop="url"> <meta itemprop="width" content="220"> <meta itemprop="height" content="165"> <img data-attachment-id="6382" data-orig-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="review_swtnr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=280" data-large-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=280" src="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=220&#038;h=165" width="220" height="165" data-original-width="220" data-original-height="165" itemprop="http://schema.org/image" title="review_swtnr" alt="Verse by Sharon Wardon.. one of our earlierst contributors" style="width: 220px; height: 165px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Verse by Sharon Wardon.. one of our earlierst contributors </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 169px; height: 169px;" data-original-width="169" data-original-height="169" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/earthpages_ca_ani1_clr/" border="0" itemprop="url"> <meta itemprop="width" content="165"> <meta itemprop="height" content="165"> <img data-attachment-id="7474" data-orig-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif" data-orig-size="180,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="earthpages_ca_ani1_clr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=180" data-large-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=180" src="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=165&#038;h=165&#038;crop=1" width="165" height="165" data-original-width="165" data-original-height="165" itemprop="http://schema.org/image" title="earthpages_ca_ani1_clr" alt="another attempt at my own graphics using the GIMP" style="width: 165px; height: 165px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> another attempt at my own graphics using the GIMP </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 223px; height: 169px;" data-original-width="223" data-original-height="169" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/05/25/shaman-elder-maggie-wahls-50th-anniversary-teaching/articles_50anniv/" border="0" itemprop="url"> <meta itemprop="width" content="219"> <meta itemprop="height" content="165"> <img data-attachment-id="14504" data-orig-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_50anniv" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=280" src="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=219&#038;h=165" width="219" height="165" data-original-width="219" data-original-height="165" itemprop="http://schema.org/image" title="articles_50anniv" alt="both images from free photo disc" style="width: 219px; height: 165px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> both images from free photo disc </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 295px;" data-original-width="616" data-original-height="295" > <div class="gallery-group images-1" style="width: 392px; height: 295px;" data-original-width="392" data-original-height="295" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/09/28/the-new-age-and-remote-viewing/ep_new_age/" border="0" itemprop="url"> <meta itemprop="width" content="388"> <meta itemprop="height" content="291"> <img data-attachment-id="14612" data-orig-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_new_age" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=280" src="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=388&#038;h=291" width="388" height="291" data-original-width="388" data-original-height="291" itemprop="http://schema.org/image" title="ep_new_age" alt="Georgian Bay" style="width: 388px; height: 291px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Georgian Bay </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 224px; height: 295px;" data-original-width="224" data-original-height="295" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/27/asian-and-middle-eastern-literature-selections-and-reflections/articles_asian_drama/" border="0" itemprop="url"> <meta itemprop="width" content="220"> <meta itemprop="height" content="291"> <img data-attachment-id="14663" data-orig-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg" data-orig-size="286,378" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_asian_drama" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=227" data-large-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=286" src="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=220&#038;h=291" width="220" height="291" data-original-width="220" data-original-height="291" itemprop="http://schema.org/image" title="articles_asian_drama" alt="from a free photo disc" style="width: 220px; height: 291px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> from a free photo disc </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 179px;" data-original-width="616" data-original-height="179" > <div class="gallery-group images-1" style="width: 238px; height: 179px;" data-original-width="238" data-original-height="179" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/02/12/deciphering-dreams-different-perspectives/articles_dreams1/" border="0" itemprop="url"> <meta itemprop="width" content="234"> <meta itemprop="height" content="175"> <img data-attachment-id="14669" data-orig-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg" data-orig-size="376,282" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_dreams1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=376" src="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=234&#038;h=175" width="234" height="175" data-original-width="234" data-original-height="175" itemprop="http://schema.org/image" title="articles_dreams1" alt="from BMV books, Toronto (great store)" style="width: 234px; height: 175px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> from BMV books, Toronto (great store) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 114px; height: 179px;" data-original-width="114" data-original-height="179" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/myth_athena_clr/" border="0" itemprop="url"> <meta itemprop="width" content="110"> <meta itemprop="height" content="175"> <img data-attachment-id="14673" data-orig-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif" data-orig-size="252,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="myth_athena_clr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=189" data-large-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=252" src="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=110&#038;h=175" width="110" height="175" data-original-width="110" data-original-height="175" itemprop="http://schema.org/image" title="myth_athena_clr" alt="my interest in classical Greece and Rome has flowered with the dev. of EP" style="width: 110px; height: 175px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> my interest in classical Greece and Rome has flowered with the dev. of EP </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 117px; height: 179px;" data-original-width="117" data-original-height="179" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/myth_egypt_priest_346_clr/" border="0" itemprop="url"> <meta itemprop="width" content="113"> <meta itemprop="height" content="175"> <img data-attachment-id="14676" data-orig-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif" data-orig-size="224,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="myth_egypt_priest_346_clr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=194" data-large-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=224" src="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=113&#038;h=175" width="113" height="175" data-original-width="113" data-original-height="175" itemprop="http://schema.org/image" title="myth_egypt_priest_346_clr" alt="scanned from an old book... it took a long time to get the background clear" style="width: 113px; height: 175px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> scanned from an old book&#8230; it took a long time to get the background clear </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 147px; height: 179px;" data-original-width="147" data-original-height="179" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/11/26/review-secret-societies-and-sacred-stones-from-mecca-to-megaliths-dvd-2/yesterdays_6/" border="0" itemprop="url"> <meta itemprop="width" content="143"> <meta itemprop="height" content="175"> <img data-attachment-id="15078" data-orig-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg" data-orig-size="353,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="yesterdays_6" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=245" data-large-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=353" src="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=143&#038;h=175" width="143" height="175" data-original-width="143" data-original-height="175" itemprop="http://schema.org/image" title="yesterdays_6" alt="me as a kid at Georgian Bay" style="width: 143px; height: 175px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> me as a kid at Georgian Bay </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 311px;" data-original-width="616" data-original-height="311" > <div class="gallery-group images-1" style="width: 385px; height: 311px;" data-original-width="385" data-original-height="311" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/06/22/letter-to-god-e-raymond-rock-and-dr-michael-clark-on-interfaith-unity/ep_sky_earth300/" border="0" itemprop="url"> <meta itemprop="width" content="381"> <meta itemprop="height" content="307"> <img data-attachment-id="16330" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg" data-orig-size="300,242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_sky_earth300" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=300" src="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=381&#038;h=307" width="381" height="307" data-original-width="381" data-original-height="307" itemprop="http://schema.org/image" title="ep_sky_earth300" alt="Photographed from a book in Toronto Public Library" style="width: 381px; height: 307px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photographed from a book in Toronto Public Library </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 231px; height: 311px;" data-original-width="231" data-original-height="311" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/05/01/some-reflections-on-carl-gustav-jung/jung2/" border="0" itemprop="url"> <meta itemprop="width" content="227"> <meta itemprop="height" content="307"> <img data-attachment-id="17134" data-orig-file="https://epages.files.wordpress.com/2008/11/jung2.jpg" data-orig-size="259,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="jung2" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=222" data-large-file="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=259" src="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=227&#038;h=307" width="227" height="307" data-original-width="227" data-original-height="307" itemprop="http://schema.org/image" title="jung2" alt="Good old Jung... very influential... especially in my early days" style="width: 227px; height: 307px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Good old Jung&#8230; very influential&#8230; especially in my early days </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 606px;" data-original-width="616" data-original-height="606" > <div class="gallery-group images-1" style="width: 616px; height: 606px;" data-original-width="616" data-original-height="606" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/11/18/crooked-mirror-a-memoir-of-polish-jewish-reconciliation-by-louise-steinman-a-book-review-by-haim-dov-beliak-jewish-journal/poland1a/" border="0" itemprop="url"> <meta itemprop="width" content="612"> <meta itemprop="height" content="602"> <img data-attachment-id="21338" data-orig-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg" data-orig-size="300,295" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="poland1a" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=300" src="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=612&#038;h=602" width="612" height="602" data-original-width="612" data-original-height="602" itemprop="http://schema.org/image" title="poland1a" alt="Poland in the 90s by HBC - my parents did volunteer work in Europe, trying to help developing businesses" style="width: 612px; height: 602px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Poland in the 90s by HBC &#8211; my parents did volunteer work in Europe, trying to help developing businesses </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div><div class="clear"></div></aside><aside id="top-posts-2" class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Most Likes</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://epages.wordpress.com/about/" title="About" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://epages.files.wordpress.com/2019/01/group-1825513_640.jpg?resize=40%2C40" alt="About" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/about/" title="About" class="bump-view" data-bump-view="tp">About</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2019/03/10/the-science-of-evil-psychology-today-opinion/" title="The Science of Evil | Psychology Today | + Opinion" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/i.pinimg.com/564x/34/94/07/3494076ccd10cf7b2d8374cf439946d2.jpg?resize=40%2C40&#038;ssl=1" alt="The Science of Evil | Psychology Today | + Opinion" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2019/03/10/the-science-of-evil-psychology-today-opinion/" title="The Science of Evil | Psychology Today | + Opinion" class="bump-view" data-bump-view="tp">The Science of Evil | Psychology Today | + Opinion</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2020/11/20/if-you-could-read-my-mind-just-my-stuff/" title="If you could read my mind… – Just My Stuff" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://epages.files.wordpress.com/2020/05/ep_sky_earth.jpg?resize=40%2C40" alt="If you could read my mind… – Just My Stuff" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2020/11/20/if-you-could-read-my-mind-just-my-stuff/" title="If you could read my mind… – Just My Stuff" class="bump-view" data-bump-view="tp">If you could read my mind… – Just My Stuff</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2021/10/15/what-the-history-of-money-says-about-its-future-opinion-crypto-about-to-become-a-lot-less-cryptic/" title="What the History of Money Says About Its Future | Opinion : Crypto about to become a lot less cryptic" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/i.pinimg.com/564x/d2/2a/8f/d22a8f97937d9287abc54493fa4b8f8b.jpg?resize=40%2C40&#038;ssl=1" alt="What the History of Money Says About Its Future | Opinion : Crypto about to become a lot less cryptic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2021/10/15/what-the-history-of-money-says-about-its-future-opinion-crypto-about-to-become-a-lot-less-cryptic/" title="What the History of Money Says About Its Future | Opinion : Crypto about to become a lot less cryptic" class="bump-view" data-bump-view="tp">What the History of Money Says About Its Future | Opinion : Crypto about to become a lot less cryptic</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2020/09/07/the-monochrome-experience-quantum-entanglement-lluis-busse/" title="The Monochrome Experience: Quantum entanglement | LLUÍS BUSSÉ" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://epages.files.wordpress.com/2020/09/photo-1499417267106-45cebb7187c9.jpg?w=865&#038;resize=40%2C40" alt="The Monochrome Experience: Quantum entanglement | LLUÍS BUSSÉ" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2020/09/07/the-monochrome-experience-quantum-entanglement-lluis-busse/" title="The Monochrome Experience: Quantum entanglement | LLUÍS BUSSÉ" class="bump-view" data-bump-view="tp">The Monochrome Experience: Quantum entanglement | LLUÍS BUSSÉ</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2013/11/09/beat-addiction-with-meditation-to-lead-a-happy-life/" title="Beat Addiction with Meditation to Lead a Happy Life" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://encrypted-tbn2.gstatic.com/images?q=tbn:ANd9GcQdzjJyb7LLr2Erf4JLMSb5SAvwnumVoG6FadPKBQSMA6JuNTVo" alt="Beat Addiction with Meditation to Lead a Happy Life" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2013/11/09/beat-addiction-with-meditation-to-lead-a-happy-life/" title="Beat Addiction with Meditation to Lead a Happy Life" class="bump-view" data-bump-view="tp">Beat Addiction with Meditation to Lead a Happy Life</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2020/11/19/this-is-your-brain-on-spirituality-a-psychiatrist-explains-opinion/" title="This Is Your Brain On Spirituality: A Psychiatrist Explains | Opinion" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/i.pinimg.com/564x/2d/7e/22/2d7e22a9183c924f09d54445468a03a9.jpg?resize=40%2C40&#038;ssl=1" alt="This Is Your Brain On Spirituality: A Psychiatrist Explains | Opinion" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2020/11/19/this-is-your-brain-on-spirituality-a-psychiatrist-explains-opinion/" title="This Is Your Brain On Spirituality: A Psychiatrist Explains | Opinion" class="bump-view" data-bump-view="tp">This Is Your Brain On Spirituality: A Psychiatrist Explains | Opinion</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2021/05/17/how-to-open-your-third-eye-chakra-for-spiritual-awakening-opinion/" title="How to Open Your Third Eye Chakra for Spiritual Awakening | Opinion" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?resize=40%2C40" alt="How to Open Your Third Eye Chakra for Spiritual Awakening | Opinion" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2021/05/17/how-to-open-your-third-eye-chakra-for-spiritual-awakening-opinion/" title="How to Open Your Third Eye Chakra for Spiritual Awakening | Opinion" class="bump-view" data-bump-view="tp">How to Open Your Third Eye Chakra for Spiritual Awakening | Opinion</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2020/07/25/partial-supernova-blasts-white-dwarf-star-across-the-milky-way-space-opinion/" title="&#039;Partial supernova&#039; blasts white dwarf star across the Milky Way | Space | + Opinion" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/i.pinimg.com/564x/23/e2/c1/23e2c1522ef60656a52638d58070fd2b.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Partial supernova&#039; blasts white dwarf star across the Milky Way | Space | + Opinion" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2020/07/25/partial-supernova-blasts-white-dwarf-star-across-the-milky-way-space-opinion/" title="&#039;Partial supernova&#039; blasts white dwarf star across the Milky Way | Space | + Opinion" class="bump-view" data-bump-view="tp">&#039;Partial supernova&#039; blasts white dwarf star across the Milky Way | Space | + Opinion</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2020/11/17/when-homosexuality-stopped-being-a-mental-disorder-psychology-today-canada/" title="When Homosexuality Stopped Being a Mental Disorder | Psychology Today Canada | Opinion" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/i.pinimg.com/564x/b7/2d/aa/b72daa52bc79ddbc027aaac1f493f04e.jpg?resize=40%2C40&#038;ssl=1" alt="When Homosexuality Stopped Being a Mental Disorder | Psychology Today Canada | Opinion" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2020/11/17/when-homosexuality-stopped-being-a-mental-disorder-psychology-today-canada/" title="When Homosexuality Stopped Being a Mental Disorder | Psychology Today Canada | Opinion" class="bump-view" data-bump-view="tp">When Homosexuality Stopped Being a Mental Disorder | Psychology Today Canada | Opinion</a>
							</div>
							</li></ul>
</div><div class="clear"></div></aside><aside id="text-12" class="widget widget_text"><div class="widget-content">			<div class="textwidget"><div style="font-weight:bold;font-size:larger;margin-bottom:2px;">In the News</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=news" target="_top" rel="noopener"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!news!220!1.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">In the News</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />


<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Today's Holiday</div>
<div style="border:1px darkorange solid;padding:3px;width:220px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=holiday" target="_top" rel="noopener"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!holiday!220!3.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Today's Holiday</a>
provided by <a href="http://www.thefreedictionary.com/">TheFreeDictionary</a></div><br />



<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">This Day in History</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=history" target="_top" rel="noopener"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!history!220!3.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">This Day in History</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Article of the Day</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=aod" target="_top" rel="noopener"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!aod!220!3.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Article of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Today's Birthday</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=birthday" target="_top" rel="noopener"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!birthday!220!3.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Today's Birthday</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />


<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Quote of the Day</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=quote" target="_top" rel="noopener"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!quote!220!1.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Quote of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Word of the Day</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=wod" target="_top" rel="noopener"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!wod!220!0.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Word of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div></div>
		</div><div class="clear"></div></aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><div class="widget-content"><h3 class="widget-title">Tag Cloud</h3><a href="https://epages.wordpress.com/tag/abuse/" class="tag-cloud-link tag-link-5003 tag-link-position-1" style="font-size: 8.7567567567568pt;" aria-label="Abuse (22 items)">Abuse</a>
<a href="https://epages.wordpress.com/tag/bible/" class="tag-cloud-link tag-link-10051 tag-link-position-2" style="font-size: 10.27027027027pt;" aria-label="Bible (29 items)">Bible</a>
<a href="https://epages.wordpress.com/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-3" style="font-size: 8.2522522522523pt;" aria-label="blogging (20 items)">blogging</a>
<a href="https://epages.wordpress.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-4" style="font-size: 13.801801801802pt;" aria-label="canada (57 items)">canada</a>
<a href="https://epages.wordpress.com/tag/carl-jung/" class="tag-cloud-link tag-link-423353 tag-link-position-5" style="font-size: 13.297297297297pt;" aria-label="Carl Jung (52 items)">Carl Jung</a>
<a href="https://epages.wordpress.com/tag/catholic/" class="tag-cloud-link tag-link-7104 tag-link-position-6" style="font-size: 12.414414414414pt;" aria-label="catholic (44 items)">catholic</a>
<a href="https://epages.wordpress.com/tag/catholic-church/" class="tag-cloud-link tag-link-19711 tag-link-position-7" style="font-size: 12.288288288288pt;" aria-label="Catholic Church (43 items)">Catholic Church</a>
<a href="https://epages.wordpress.com/tag/catholicism/" class="tag-cloud-link tag-link-4256 tag-link-position-8" style="font-size: 10.396396396396pt;" aria-label="catholicism (30 items)">catholicism</a>
<a href="https://epages.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-9" style="font-size: 9.2612612612613pt;" aria-label="China (24 items)">China</a>
<a href="https://epages.wordpress.com/tag/christ/" class="tag-cloud-link tag-link-133229 tag-link-position-10" style="font-size: 11.90990990991pt;" aria-label="christ (40 items)">christ</a>
<a href="https://epages.wordpress.com/tag/christian/" class="tag-cloud-link tag-link-2568 tag-link-position-11" style="font-size: 9.2612612612613pt;" aria-label="Christian (24 items)">Christian</a>
<a href="https://epages.wordpress.com/tag/christianity/" class="tag-cloud-link tag-link-214 tag-link-position-12" style="font-size: 16.072072072072pt;" aria-label="christianity (86 items)">christianity</a>
<a href="https://epages.wordpress.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-13" style="font-size: 10.648648648649pt;" aria-label="Christmas (31 items)">Christmas</a>
<a href="https://epages.wordpress.com/tag/climate-change/" class="tag-cloud-link tag-link-16897 tag-link-position-14" style="font-size: 11.027027027027pt;" aria-label="climate change (34 items)">climate change</a>
<a href="https://epages.wordpress.com/tag/consciousness/" class="tag-cloud-link tag-link-22609 tag-link-position-15" style="font-size: 8.2522522522523pt;" aria-label="consciousness (20 items)">consciousness</a>
<a href="https://epages.wordpress.com/tag/corruption/" class="tag-cloud-link tag-link-22388 tag-link-position-16" style="font-size: 13.423423423423pt;" aria-label="corruption (53 items)">corruption</a>
<a href="https://epages.wordpress.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-17" style="font-size: 14.810810810811pt;" aria-label="covid-19 (68 items)">covid-19</a>
<a href="https://epages.wordpress.com/tag/crime/" class="tag-cloud-link tag-link-3898 tag-link-position-18" style="font-size: 13.927927927928pt;" aria-label="crime (58 items)">crime</a>
<a href="https://epages.wordpress.com/tag/democracy/" class="tag-cloud-link tag-link-43837 tag-link-position-19" style="font-size: 9.3873873873874pt;" aria-label="democracy (25 items)">democracy</a>
<a href="https://epages.wordpress.com/tag/earth/" class="tag-cloud-link tag-link-434 tag-link-position-20" style="font-size: 10.27027027027pt;" aria-label="earth (29 items)">earth</a>
<a href="https://epages.wordpress.com/tag/espionage/" class="tag-cloud-link tag-link-88698 tag-link-position-21" style="font-size: 12.540540540541pt;" aria-label="espionage (45 items)">espionage</a>
<a href="https://epages.wordpress.com/tag/ethics/" class="tag-cloud-link tag-link-8289 tag-link-position-22" style="font-size: 9.3873873873874pt;" aria-label="ethics (25 items)">ethics</a>
<a href="https://epages.wordpress.com/tag/evil/" class="tag-cloud-link tag-link-7897 tag-link-position-23" style="font-size: 9.2612612612613pt;" aria-label="evil (24 items)">evil</a>
<a href="https://epages.wordpress.com/tag/faith/" class="tag-cloud-link tag-link-401 tag-link-position-24" style="font-size: 8.2522522522523pt;" aria-label="faith (20 items)">faith</a>
<a href="https://epages.wordpress.com/tag/freedom/" class="tag-cloud-link tag-link-5648 tag-link-position-25" style="font-size: 11.531531531532pt;" aria-label="freedom (37 items)">freedom</a>
<a href="https://epages.wordpress.com/tag/future/" class="tag-cloud-link tag-link-2850 tag-link-position-26" style="font-size: 8pt;" aria-label="future (19 items)">future</a>
<a href="https://epages.wordpress.com/tag/global-warming/" class="tag-cloud-link tag-link-18880 tag-link-position-27" style="font-size: 9.6396396396396pt;" aria-label="global warming (26 items)">global warming</a>
<a href="https://epages.wordpress.com/tag/god/" class="tag-cloud-link tag-link-7816 tag-link-position-28" style="font-size: 17.711711711712pt;" aria-label="God (117 items)">God</a>
<a href="https://epages.wordpress.com/tag/green/" class="tag-cloud-link tag-link-17997 tag-link-position-29" style="font-size: 9.009009009009pt;" aria-label="Green (23 items)">Green</a>
<a href="https://epages.wordpress.com/tag/health/" class="tag-cloud-link tag-link-337 tag-link-position-30" style="font-size: 11.657657657658pt;" aria-label="Health (38 items)">Health</a>
<a href="https://epages.wordpress.com/tag/hindu/" class="tag-cloud-link tag-link-47676 tag-link-position-31" style="font-size: 11.90990990991pt;" aria-label="hindu (40 items)">hindu</a>
<a href="https://epages.wordpress.com/tag/hinduism/" class="tag-cloud-link tag-link-5743 tag-link-position-32" style="font-size: 15.189189189189pt;" aria-label="hinduism (73 items)">hinduism</a>
<a href="https://epages.wordpress.com/tag/hindus/" class="tag-cloud-link tag-link-483638 tag-link-position-33" style="font-size: 9.2612612612613pt;" aria-label="hindus (24 items)">hindus</a>
<a href="https://epages.wordpress.com/tag/history/" class="tag-cloud-link tag-link-678 tag-link-position-34" style="font-size: 11.027027027027pt;" aria-label="History (34 items)">History</a>
<a href="https://epages.wordpress.com/tag/hostiles/" class="tag-cloud-link tag-link-7020415 tag-link-position-35" style="font-size: 8.7567567567568pt;" aria-label="hostiles (22 items)">hostiles</a>
<a href="https://epages.wordpress.com/tag/hypocrisy/" class="tag-cloud-link tag-link-26705 tag-link-position-36" style="font-size: 11.279279279279pt;" aria-label="hypocrisy (35 items)">hypocrisy</a>
<a href="https://epages.wordpress.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-37" style="font-size: 11.405405405405pt;" aria-label="India (36 items)">India</a>
<a href="https://epages.wordpress.com/tag/jesus/" class="tag-cloud-link tag-link-8329 tag-link-position-38" style="font-size: 14.810810810811pt;" aria-label="jesus (68 items)">jesus</a>
<a href="https://epages.wordpress.com/tag/jesus-christ/" class="tag-cloud-link tag-link-18209 tag-link-position-39" style="font-size: 8.5045045045045pt;" aria-label="jesus christ (21 items)">jesus christ</a>
<a href="https://epages.wordpress.com/tag/jews/" class="tag-cloud-link tag-link-4551 tag-link-position-40" style="font-size: 9.2612612612613pt;" aria-label="Jews (24 items)">Jews</a>
<a href="https://epages.wordpress.com/tag/judaism/" class="tag-cloud-link tag-link-12717 tag-link-position-41" style="font-size: 9.8918918918919pt;" aria-label="judaism (27 items)">judaism</a>
<a href="https://epages.wordpress.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-42" style="font-size: 9.009009009009pt;" aria-label="love (23 items)">love</a>
<a href="https://epages.wordpress.com/tag/meditation/" class="tag-cloud-link tag-link-6197 tag-link-position-43" style="font-size: 8.7567567567568pt;" aria-label="meditation (22 items)">meditation</a>
<a href="https://epages.wordpress.com/tag/mental-health/" class="tag-cloud-link tag-link-5004 tag-link-position-44" style="font-size: 8pt;" aria-label="mental health (19 items)">mental health</a>
<a href="https://epages.wordpress.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-45" style="font-size: 14.306306306306pt;" aria-label="Music (62 items)">Music</a>
<a href="https://epages.wordpress.com/tag/mysticism/" class="tag-cloud-link tag-link-30318 tag-link-position-46" style="font-size: 12.540540540541pt;" aria-label="mysticism (45 items)">mysticism</a>
<a href="https://epages.wordpress.com/tag/new-age/" class="tag-cloud-link tag-link-1432 tag-link-position-47" style="font-size: 8pt;" aria-label="New Age (19 items)">New Age</a>
<a href="https://epages.wordpress.com/tag/news/" class="tag-cloud-link tag-link-103 tag-link-position-48" style="font-size: 8.5045045045045pt;" aria-label="news (21 items)">news</a>
<a href="https://epages.wordpress.com/tag/peace/" class="tag-cloud-link tag-link-2128 tag-link-position-49" style="font-size: 10.018018018018pt;" aria-label="peace (28 items)">peace</a>
<a href="https://epages.wordpress.com/tag/philosophy/" class="tag-cloud-link tag-link-1868 tag-link-position-50" style="font-size: 10.648648648649pt;" aria-label="Philosophy (31 items)">Philosophy</a>
<a href="https://epages.wordpress.com/tag/politics/" class="tag-cloud-link tag-link-398 tag-link-position-51" style="font-size: 14.306306306306pt;" aria-label="Politics (62 items)">Politics</a>
<a href="https://epages.wordpress.com/tag/pop/" class="tag-cloud-link tag-link-3991 tag-link-position-52" style="font-size: 8.2522522522523pt;" aria-label="pop (20 items)">pop</a>
<a href="https://epages.wordpress.com/tag/power/" class="tag-cloud-link tag-link-4908 tag-link-position-53" style="font-size: 8.2522522522523pt;" aria-label="power (20 items)">power</a>
<a href="https://epages.wordpress.com/tag/psychiatry/" class="tag-cloud-link tag-link-77150 tag-link-position-54" style="font-size: 10.648648648649pt;" aria-label="psychiatry (31 items)">psychiatry</a>
<a href="https://epages.wordpress.com/tag/psychology/" class="tag-cloud-link tag-link-4909 tag-link-position-55" style="font-size: 16.702702702703pt;" aria-label="Psychology (97 items)">Psychology</a>
<a href="https://epages.wordpress.com/tag/racism/" class="tag-cloud-link tag-link-13443 tag-link-position-56" style="font-size: 8.5045045045045pt;" aria-label="racism (21 items)">racism</a>
<a href="https://epages.wordpress.com/tag/rajan-zed/" class="tag-cloud-link tag-link-1416842 tag-link-position-57" style="font-size: 11.657657657658pt;" aria-label="rajan zed (38 items)">rajan zed</a>
<a href="https://epages.wordpress.com/tag/religion/" class="tag-cloud-link tag-link-116 tag-link-position-58" style="font-size: 14.054054054054pt;" aria-label="Religion (59 items)">Religion</a>
<a href="https://epages.wordpress.com/tag/religion-and-spirituality/" class="tag-cloud-link tag-link-142814 tag-link-position-59" style="font-size: 8.7567567567568pt;" aria-label="Religion and Spirituality (22 items)">Religion and Spirituality</a>
<a href="https://epages.wordpress.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-60" style="font-size: 10.018018018018pt;" aria-label="russia (28 items)">russia</a>
<a href="https://epages.wordpress.com/tag/science/" class="tag-cloud-link tag-link-173 tag-link-position-61" style="font-size: 11.027027027027pt;" aria-label="Science (34 items)">Science</a>
<a href="https://epages.wordpress.com/tag/scientism/" class="tag-cloud-link tag-link-134619 tag-link-position-62" style="font-size: 12.666666666667pt;" aria-label="scientism (46 items)">scientism</a>
<a href="https://epages.wordpress.com/tag/society/" class="tag-cloud-link tag-link-620 tag-link-position-63" style="font-size: 9.6396396396396pt;" aria-label="Society (26 items)">Society</a>
<a href="https://epages.wordpress.com/tag/sociology/" class="tag-cloud-link tag-link-599 tag-link-position-64" style="font-size: 10.018018018018pt;" aria-label="sociology (28 items)">sociology</a>
<a href="https://epages.wordpress.com/tag/spies/" class="tag-cloud-link tag-link-98403 tag-link-position-65" style="font-size: 16.954954954955pt;" aria-label="spies (101 items)">spies</a>
<a href="https://epages.wordpress.com/tag/spirituality/" class="tag-cloud-link tag-link-1494 tag-link-position-66" style="font-size: 8.5045045045045pt;" aria-label="Spirituality (21 items)">Spirituality</a>
<a href="https://epages.wordpress.com/tag/steve-hammons/" class="tag-cloud-link tag-link-2350216 tag-link-position-67" style="font-size: 9.3873873873874pt;" aria-label="steve hammons (25 items)">steve hammons</a>
<a href="https://epages.wordpress.com/tag/theology/" class="tag-cloud-link tag-link-3981 tag-link-position-68" style="font-size: 22pt;" aria-label="Theology (256 items)">Theology</a>
<a href="https://epages.wordpress.com/tag/time-travel/" class="tag-cloud-link tag-link-10450 tag-link-position-69" style="font-size: 8pt;" aria-label="time-travel (19 items)">time-travel</a>
<a href="https://epages.wordpress.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-70" style="font-size: 9.6396396396396pt;" aria-label="United States (26 items)">United States</a>
<a href="https://epages.wordpress.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-71" style="font-size: 8.5045045045045pt;" aria-label="USA (21 items)">USA</a>
<a href="https://epages.wordpress.com/tag/violence/" class="tag-cloud-link tag-link-538 tag-link-position-72" style="font-size: 9.3873873873874pt;" aria-label="violence (25 items)">violence</a>
<a href="https://epages.wordpress.com/tag/white-collar-crime/" class="tag-cloud-link tag-link-328404 tag-link-position-73" style="font-size: 8.2522522522523pt;" aria-label="white-collar crime (20 items)">white-collar crime</a>
<a href="https://epages.wordpress.com/tag/women/" class="tag-cloud-link tag-link-598 tag-link-position-74" style="font-size: 8pt;" aria-label="women (19 items)">women</a>
<a href="https://epages.wordpress.com/tag/youtube/" class="tag-cloud-link tag-link-6567 tag-link-position-75" style="font-size: 8.5045045045045pt;" aria-label="youtube (21 items)">youtube</a></div><div class="clear"></div></aside><aside id="flickr-2" class="widget widget_flickr"><div class="widget-content"><h3 class="widget-title">Flickr Photos</h3><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-small">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/29248605@N07/52272481551/"><img src="https://live.staticflickr.com/65535/52272481551_f9e8d843ac_m.jpg" alt="Last Train, Festival des Grandes Marées 2022, Jullouville, Manche" title="Last Train, Festival des Grandes Marées 2022, Jullouville, Manche"  /></a><a href="https://www.flickr.com/photos/peste76/52271231862/"><img src="https://live.staticflickr.com/65535/52271231862_3938f2432e_m.jpg" alt="Field of Dreams" title="Field of Dreams"  /></a><a href="https://www.flickr.com/photos/christoph_fischer/52272415994/"><img src="https://live.staticflickr.com/65535/52272415994_0d5b9415fb_m.jpg" alt="Highly Effective Tips for Powerful Wide Angle Images!" title="Highly Effective Tips for Powerful Wide Angle Images!"  /></a><a href="https://www.flickr.com/photos/stevebond/52272171893/"><img src="https://live.staticflickr.com/65535/52272171893_de58c46b8e_m.jpg" alt="D75_0413_00015093" title="D75_0413_00015093"  /></a><a href="https://www.flickr.com/photos/litdes/52272135998/"><img src="https://live.staticflickr.com/65535/52272135998_d05bef1a0d_m.jpg" alt="One Country" title="One Country"  /></a><a href="https://www.flickr.com/photos/49010317@N07/52271086397/"><img src="https://live.staticflickr.com/65535/52271086397_a73b06c42d_m.jpg" alt="water lilies ... on Explore !!" title="water lilies ... on Explore !!"  /></a><a href="https://www.flickr.com/photos/114873329@N08/52271989768/"><img src="https://live.staticflickr.com/65535/52271989768_17d07d3da2_m.jpg" alt="Côté soleil, pour l&#039;instant.." title="Côté soleil, pour l&#039;instant.."  /></a><a href="https://www.flickr.com/photos/fabianf_/52272129779/"><img src="https://live.staticflickr.com/65535/52272129779_87a0c8e97c_m.jpg" alt="Summer in Norway" title="Summer in Norway"  /></a><a href="https://www.flickr.com/photos/75317139@N05/52271672541/"><img src="https://live.staticflickr.com/65535/52271672541_d7291fd36a_m.jpg" alt="“Nada es absoluto. Todo cambia, todo se mueve, todo gira, todo vuela y desaparece.”" title="“Nada es absoluto. Todo cambia, todo se mueve, todo gira, todo vuela y desaparece.”"  /></a><a href="https://www.flickr.com/photos/55610845@N05/52271907299/"><img src="https://live.staticflickr.com/65535/52271907299_a48311f7e1_m.jpg" alt="O&#039;Side Buccaneer Beach 20-7-17-22-6D-35mm" title="O&#039;Side Buccaneer Beach 20-7-17-22-6D-35mm"  /></a>	</div>

			<a class="flickr-more" href="http://www.flickr.com/explore/interesting/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</div><div class="clear"></div></aside><aside id="block-4" class="widget widget_block"><div class="widget-content">
<ul><li></li></ul>
</div><div class="clear"></div></aside>			<div id="atatags-286348-62f23da30b937"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-62f23da30b937',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2022 <a href="https://epages.wordpress.com/" title="Earthpages.org 🌎 &mdash; Keep On Thinking Free!" rel="home">Earthpages.org 🌎</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a></p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202232z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-1311c492c5e91adde9fb4597001d5709">
	</div>
	<div class="grofile-hash-map-f30d944effebfeec95cd96d2707d59c3">
	</div>
	<div class="grofile-hash-map-367d26dec163b35ee34531a320d62b49">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/epages.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/epages.wordpress.com\/wp-login.php?action=logout&_wpnonce=e15322d38b","homeURL":"https:\/\/epages.wordpress.com\/","postID":"74141","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
	style="display: none"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div>		<script type="text/javascript">
		( function() {
			function init() {
				document.body.addEventListener( 'is.post-load', function() {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
		</script>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-rowling actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://epages.wordpress.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Earthpages.org 🌎			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,501 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="1415107" />
										<input type="hidden" name="source" value="https://epages.wordpress.com/2022/08/08/radio-days-and-nights/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="9db9909e9e" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2022%2F08%2F08%2Fradio-days-and-nights%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://epages.wordpress.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Earthpages.org 🌎			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://epages.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fepages.wordpress.com%2F2022%2F08%2F08%2Fradio-days-and-nights%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2022%2F08%2F08%2Fradio-days-and-nights%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p5W8j-jhP">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/1415107/posts/74141">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/epages.wordpress.com\/2022\/08\/08\/radio-days-and-nights\/":74141};
	</script>
						<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJyNy8EKwjAMgOEXMkbRKTuIz9K1YWRmaWjaDd9ePHgQhnj8f/hwNYhZK2nFuYFJG1kdC7lldV4IFk6UN84+uu9wm8dQcnMS9JWNCgxNk9BfYqJqIT7gM36hykIJxiBC5fldb3afb8fL6dB3XX++Ti9d9lgH?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"94d98fe909","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2022%2F08%2F08%2Fradio-days-and-nights%2F","blog_id":"1415107","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=1415107&v=wpcom&tz=-4&user_id=0&subd=epages","is_public":"1"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNUtFuwyAM/KFRNnWb1IdpnzIRcFISgxk2Tff3o6uidUmU9Q0dd4fvsB6TshQFouietYOTt5DOu54f9M1VKCph6XxkPXrXgbCGUm9p8KDQjFogJDQCM3zDB/1Q2Z8FChxNdAh5g2wphAqpq6ifAXOhHCFUWiqNzjSij91FwoNPlR8H1ZItrFq/iLkubBHOjN4tJ1znOyoNgpgk1NF9kg6pMThxfbRY3N+gGRJ+7YKPGy31IMnYQX9UAy2jF4GsxAeoz8CGzrjqqxqTdTBcNfWkJFenRbM3ogycKLI/gTrVbmgF+WdcazIVBpzmVhMw1zRI3e/+UXbGsbJomK8dUZEmmxoByaz80m3SwXMAUfvd47WlCWjzD9ndsfgdUYdwKSjyZeUXQPV4D29Pry+H/f5weN7335brR2w='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script src='https://secure.polldaddy.com/p/1008987.js?ver=wpcom' id='crowdsignal-1008987-js'></script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1i/JzElN0U1PzMlJLapE5ellFevoY9eVnFiUX1qcmqNbXpCcn4vGBeqzz7U1NDMyNjI2Nzc0zgIASVwtEQ=='></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_185483_post_74141={"id":185483,"unique_id":"wp-post-74141","title":"Radio%20Days%20%28and%26nbsp%3BNights%29","permalink":"https:\/\/epages.wordpress.com\/2022\/08\/08\/radio-days-and-nights\/","item_id":"_post_74141"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_185483_post_74141 == 'undefined' ){PDRTJS_185483_post_74141 = new PDRTJS_RATING( PDRTJS_settings_185483_post_74141 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1653897884h'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://epages.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1415107','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1415107','v':'wpcom','tz':'-4','user_id':'0','post':'74141','subd':'epages'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGxDU0hneDRjRUlOUFtVaWxWbVtIRFpJOW1DLVNucmpHKzZzVnpUfkNfNk8tekEla0I2cyZETlVYQ2NPSH44MjRzZGxOV1taRlV1NWtCcE5hWnJQWnl2S0xTP2ssMSVWYnBUKz8xUVRtLWsvJlNjRTNqc2FXM2VCTkRqbUV2JXMxcS8wPzRpU1JCUEJIOWRSSkEsVnZKT2JEc21HTCs0JX50P3VFLCxXdjRveEhDfjg3aWhiREtjdC94MjhVNUNsRzdGJmIreS4lUFMlYnNuallrLiUyWjJORHZzSXp4UHx2W0F+NWxbTl1aZUk/WFh8JVFTcTZNWTk5VHxCfGp2b002bVg4bG4xZTA3T21MZk4reFE4JW1iRHMtakpHJTJQdXF3SEozRTgtQlpbOWdHdVNhdElzL3F4ZF0rNFJPQXhpYUVVeWtxfmswX0xjMjRdT0slUmFMWTB4byxQU0EzbVtpbDd5'}]);
_stq.push([ 'clickTrackerInit', '1415107', '74141' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>