<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://epages.wordpress.com/xmlrpc.php">

<title>Rewind &#8211; Eastern European crime ring | CBC News | Opinion &#8211; Earthpages.org 🌎</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Exo+2:r:latin,latin-ext","Exo+2:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Exo 2",sans-serif}.wf-active .search-container .search-field{font-family:"Exo 2",sans-serif}.wf-active .blog-description{font-family:"Exo 2",sans-serif}.wf-active .post-content p.page-links{font-family:"Exo 2",sans-serif}.wf-active .post-content{font-family:"Exo 2",sans-serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Exo 2",sans-serif}.wf-active .post-content blockquote p{font-family:"Exo 2",sans-serif}.wf-active .post-content blockquote cite{font-family:"Exo 2",sans-serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Exo 2",sans-serif}.wf-active .post-content fieldset legend{font-family:"Exo 2",sans-serif}.wf-active .post-content label{font-family:"Exo 2",sans-serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Exo 2",sans-serif}.wf-active .pingbacklist li:before{font-family:"Exo 2",sans-serif}.wf-active .comments-nav .fleft a:before{font-family:"Exo 2",sans-serif}.wf-active .comments-nav .fright a:after{font-family:"Exo 2",sans-serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Exo 2",sans-serif}.wf-active .comment-respond input[type="submit"]{font-family:"Exo 2",sans-serif}.wf-active .wrapper .search-field{font-family:"Exo 2",sans-serif}.wf-active .comment-respond#respond{font-family:"Exo 2",sans-serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Exo 2",sans-serif;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="p:domain_verify" content="e4888c02247b4b8ff48164d6cb23c86e" />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org 🌎 &raquo; Feed" href="https://epages.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org 🌎 &raquo; Comments Feed" href="https://epages.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org 🌎 &raquo; Rewind &#8211; Eastern European crime ring | CBC News |&nbsp;Opinion Comments Feed" href="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUttSxSAM/CEpVp365PgtXDLIabgMhFP5eymjY22n5/jCsCS72STwJTIVPIEn7gqLWIz1mS9RBceyswh1hwaV8wM/oVltgDKH0qJhtsBQLJzARRQEmWeqCAcBicH8SoSkhc7cYJACbxVLsIpqFkOmHbpFQzs3JxegKNTMOjqk/+Sa0qCEZFokAb+OL8M4jFwWi3q13QVkEqnuWrNeYdFrncwdaCsAwXUjG9CGUiExBCNUHZz19+kttsV/SOfmu9NNz6KGQswkq082clciCbLenC10M+11bu3dRXE0/4+P1FK+74zg8zalf1IpY4KcWTudLY7RR6vVF/zu3sZpep7G16fp8fIF9PEfEA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IGiY62IP4LVuX1W5pU9qU4t/bicJEmG855J4bAiUozV7QC8gdHSYIeYDIhaw3MNWV6gsmdvgFR53SAfblJA/6DbqsAmVjfYIZJfR6eTOEyGPWYtmDqxPVumJHg5JAOKjAqU5/Sz/KRFYv8X/eICti3b/ubkFN1Nu4p0YciI1Zf62pDa7SzV2b9tKeT13XNvMTJtSH2Q==?cssminify=yes' type='text/css' media='all' />
<style id='style-inline-css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJx9jcEOwjAMQ3+IEAHb4IL4FNS1pcvImqrJtN8HpHFAIE62JT8blwJessVsOM1QeE6UFYuowY0dVdTBVcrprVuvusHf1BitOH9fM5YqYfZGkvFK2aOKJ8fAkkQ/wtemDXGKikODiaV3/O90oZCiKT4rq4dUKYDLAZjUXuxlOu+6tjs0p+O+HR9MHFpv?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"1415107","siteURL":"http:\/\/epages.wordpress.com","xhrURL":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"89c1a7d54a","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p5W8j-jz6","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjtEOwiAMRX/IDqdR92L8FgZIIFCwhcz9vRidWfbiU9Pec++tmDKohMVgEZ5FTKMLBiobkrbdwOE9dZ53YsXFCjlU65AFmSCL0ZATl822dbV0CgUypee8aA5VqNrwW/SPamj+ji46/AtBdJZa4Rpe2saQ7O/LKZGWmkEFyfwJUjEDJgSrMzXvLV778+m4H4b+cvAvwqxmsQ=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://epages.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/" />
<link rel='shortlink' href='https://wp.me/p5W8j-jz6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2022%2F09%2F23%2Frewind-eastern-european-crime-ring-cbc-news-opinion%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2022%2F09%2F23%2Frewind-eastern-european-crime-ring-cbc-news-opinion%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rewind &#8211; Eastern European crime ring | CBC News | Opinion" />
<meta property="og:url" content="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/" />
<meta property="og:description" content="To backtrack to the days when I first became concerned about Eastern European organized crime in Canada, here&#8217;s a quote from a CBC story posted in 1999. &#8220;One officer says the arrests ar…" />
<meta property="article:published_time" content="2022-09-23T17:22:28+00:00" />
<meta property="article:modified_time" content="2022-09-23T17:26:24+00:00" />
<meta property="og:site_name" content="Earthpages.org 🌎" />
<meta property="og:image" content="https://epages.files.wordpress.com/2022/09/hotd-vs.-lotr.webp" />
<meta property="og:image:width" content="616" />
<meta property="og:image:height" content="384" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@earthpages" />
<meta name="twitter:site" content="@earthpages" />
<meta name="twitter:text:title" content="Rewind &#8211; Eastern European crime ring | CBC News |&nbsp;Opinion" />
<meta name="twitter:image" content="https://epages.files.wordpress.com/2022/09/hotd-vs.-lotr.webp?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=114" />
<link rel='openid.server' href='https://epages.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://epages.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://epages.wordpress.com/osd.xml" title="Earthpages.org 🌎" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Earthpages.org 🌎" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Keep On Thinking Free!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://epages.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="To backtrack to the days when I first became concerned about Eastern European organized crime in Canada, here&#039;s a quote from a CBC story posted in 1999. &quot;One officer says the arrests are evidence parts of Canada are becoming sanctuaries for organized crime.&quot; Source: Eastern European crime ring | CBC News Opinion: Individuals who sense&hellip;" />
		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'rowling', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 1415107 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>	<script>
		var sas_fallback = sas_fallback || [];
		sas_fallback.push(
			{ tag: "&lt;div id=&quot;atatags-26942-632dfd5fb845a&quot;&gt;&lt;/div&gt;&lt;script&gt;__ATA.cmd.push(function() {__ATA.initDynamicSlot({id: \'atatags-26942-632dfd5fb845a\',location: 120,formFactor: \'001\',label: {text: \'Advertisements\',},creative: {reportAd: {text: \'Report this ad\',},privacySettings: {text: \'Privacy\',}}});});&lt;/script&gt;", }
		);
	</script><style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>

</head>

	<body class="post-template-default single single-post postid-75212 single-format-standard customizer-styles-applied has-featured-image highlander-enabled highlander-light">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-51463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51463"><a href="https://epages.wordpress.com/">Home</a></li>
<li id="menu-item-37324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37324"><a title="&#8230;and how we got started" href="https://epages.wordpress.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-37323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37323"><a title="Contact us" href="https://epages.wordpress.com/contact/">Contact Earthpages</a></li>
	<li id="menu-item-37320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37320"><a title="Currently 25 items" href="https://epages.wordpress.com/policy-and-disclaimer/">Policy and Disclaimer</a></li>
	<li id="menu-item-51464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51464"><a href="https://epages.wordpress.com/policy-and-disclaimer/usage-tips/">Usage Tips</a></li>
	<li id="menu-item-37322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37322"><a title="Get your material on Earthpages.org" href="https://epages.wordpress.com/submit/">Submit a Post</a></li>
	<li id="menu-item-25136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25136"><a title="Just My Stuff" href="http://mclark.wordpress.com">Michael Clark, PhD.</a></li>
</ul>
</li>
<li id="menu-item-41841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41841"><a href="https://earthpages.wordpress.com/">Think Free</a></li>
<li id="menu-item-41840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41840"><a href="https://earthpages.ca">Canadian News</a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63080"><a href="https://eptoday.tumblr.com/">EP Today</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-37778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37778"><a title="Earthpages@Twitter" href="https://twitter.com/earthpages"><span class="screen-reader-text">Earthpages@Twitter</span></a></li>
<li id="menu-item-37779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37779"><a title="Earthpages@Facebook" href="https://www.facebook.com/earth5569"><span class="screen-reader-text">Earthpages@Facebook</span></a></li>
<li id="menu-item-73458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73458"><a href="https://earthpages.tumblr.com/"><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-37781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37781"><a title="Earthpages@Flickr" href="https://www.flickr.com/photos/earthpages/"><span class="screen-reader-text">Earthpages@Flickr</span></a></li>
<li id="menu-item-37786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37786"><a title="LinkedIn " href="https://www.linkedin.com/in/earthpages"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://epages.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://epages.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>
						<h2 class="site-title">
							<a href="https://epages.wordpress.com/" title="Earthpages.org 🌎 &mdash; Keep On Thinking Free!" rel="home">Earthpages.org 🌎</a>
						</h2>

													<h4 class="site-description">Keep On Thinking Free!</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-75212" class="single clear-fix post-75212 post type-post status-publish format-standard hentry category-conflict tag-crime tag-espionage tag-prescience">

				<header class="post-header">

											<p class="post-categories"><a href="https://epages.wordpress.com/category/conflict/" rel="category tag">conflict</a></p>
					
					<h1 class="post-title">Rewind &#8211; Eastern European crime ring | CBC News |&nbsp;Opinion</h1>
				</header> <!-- /post-header -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/">September 23, 2022</a></span><span class="post-meta-author">Author: <a href="https://epages.wordpress.com/author/epages/">Earthpages.org</a></span> 
											<span class="post-comments">
							<a href="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<div class="cs-rating pd-rating" id="pd_rating_holder_185483_post_75212"></div><br/><figure data-shortcode="caption" id="attachment_75219" aria-describedby="caption-attachment-75219" style="width: 311px" class="wp-caption alignright"><a href="https://epages.files.wordpress.com/2022/09/crop-sanct.png"><img data-attachment-id="75219" data-permalink="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/crop-sanct/" data-orig-file="https://epages.files.wordpress.com/2022/09/crop-sanct.png" data-orig-size="311,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crop-sanct" data-image-description="" data-image-caption="" data-medium-file="https://epages.files.wordpress.com/2022/09/crop-sanct.png?w=254" data-large-file="https://epages.files.wordpress.com/2022/09/crop-sanct.png?w=311" class="wp-image-75219 size-full" src="https://epages.files.wordpress.com/2022/09/crop-sanct.png?w=616" alt="" srcset="https://epages.files.wordpress.com/2022/09/crop-sanct.png 311w, https://epages.files.wordpress.com/2022/09/crop-sanct.png?w=127 127w, https://epages.files.wordpress.com/2022/09/crop-sanct.png?w=254 254w" sizes="(max-width: 311px) 100vw, 311px"   /></a><figcaption id="caption-attachment-75219" class="wp-caption-text">Synonyms for the word &#8220;Sanctuaries&#8221;</figcaption></figure>
<p><em>To backtrack to the days when I first became concerned about Eastern European organized crime in Canada, here&#8217;s a quote from a CBC story posted in 1999.</em></p>
<p><strong>&#8220;One officer says the arrests are evidence parts of Canada are becoming sanctuaries for organized crime.&#8221;</strong></p>
<p>Source: <a href="https://www.cbc.ca/news/canada/eastern-european-crime-ring-1.182961">Eastern European crime ring | CBC News</a></p>
<p><strong>Opinion:</strong></p>
<p>Individuals who sense things in advance are often ridiculed and marginalized if what they sense goes against the grain of what the average person wants to believe.</p>
<figure style="width: 700px" class="wp-caption aligncenter"><a href="https://images.app.goo.gl/K4FLk9wB8y6mT5Vt8"><img src="https://i.guim.co.uk/img/media/7ad18535689595e695c983ff5ebf20902a6f2b81/0_125_864_518/master/864.jpg?width=700&amp;quality=85&amp;auto=format&amp;fit=max&amp;s=e4b96a97a6e245b5bb1f6d825f151bb2" alt="" width="700" height="420" /></a><figcaption class="wp-caption-text">How a Czech &#8220;super-spy&#8221; fed info to the Russians for years before being arrested and later released in a prisoner swap &#8211; The Guardian</figcaption></figure>
<p>Back in the 1990s I began naively telling some of the people closest to me that I believed a certain professor was deep in the mob. The amount of ridicule and ostracization I suffered was amazing. Emails from other clean professors and some fairweather friends alike were not returned. Other people with all good intentions tried to convince me that organized crime was virtually beat and a thing of the past. But that was pretty upsetting in its own way, as if they saw me as some mentally challenged person who couldn&#8217;t see the world around me for what it is.</p>
<p>Life was difficult back then and I believe the professor not only knew but relished the fact that some of the people closest to me suddenly left me alone in the cold.</p>
<p>Instead of being genuinely traumatized by a mobster, I was perceived as either &#8220;sick&#8221; or &#8220;too clean&#8221; for believing that organized crime could be whittling away all that makes Canada great. The problem was my fault. Not the criminal&#8217;s fault.</p>
<figure style="width: 1300px" class="wp-caption aligncenter"><a href="https://images.app.goo.gl/teQPDmpbrKP6VLet5"><img src="https://i.guim.co.uk/img/media/33d859c39d4689067a7e7b5bcdf265ec27cb5507/0_133_2000_1200/master/2000.jpg?width=1300&amp;quality=85&amp;fit=max&amp;s=853ea350410e77ae4521feec24b74b1f" alt="" width="1300" height="780" /></a><figcaption class="wp-caption-text">Morfydd Clark’s elf queen Galadriel keeps pushing even when everyone says the threat of evil has vanished &#8211; The Guardian</figcaption></figure>
<p>It was like something out of a twisted fairy tale. And that&#8217;s probably why people enjoy sci-fi and fantasy so much. It points to <em>human</em> realities, even if set in imaginary places like Westeros or Middle Earth.</p>
<p><strong>Divide and Conquer</strong></p>
<p>What I personally endured is how warfare usually works. Divide and conquer. It&#8217;s a strategy that goes back to ancient Rome and probably further.</p>
<p>However, with the way the world is threatened these days, I think some of those disbelieving folks might at least be considering that I could have been correct. A lot more stories about espionage and transnational crime have surfaced since the late 90s, and I think that&#8217;s a good thing.</p>
<p>Serious wounds, be they physical or social, rarely heal if ignored. Just ask a Ukrainian and see what they think.</p>
<div id="atatags-370373-632dfd5fc4901">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-632dfd5fc4901', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-632dfd5fc4a33"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-632dfd5fc4a33',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-75212" class="share-twitter sd-button share-icon no-text" href="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-75212" class="share-facebook sd-button share-icon no-text" href="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-75212" class="share-pinterest sd-button share-icon no-text" href="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-75212" class="share-linkedin sd-button share-icon no-text" href="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Rewind%20-%20Eastern%20European%20crime%20ring%20%7C%20CBC%20News%20%7C%20Opinion&body=https%3A%2F%2Fepages.wordpress.com%2F2022%2F09%2F23%2Frewind-eastern-european-crime-ring-cbc-news-opinion%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="b5d0101ca4" data-email-share-track-url="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-75212" class="share-skype sd-button share-icon no-text" href="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1415107-75212-632dfd5fc5c95' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=1415107&amp;post_id=75212&amp;origin=epages.wordpress.com&amp;obj_id=1415107-75212-632dfd5fc5c95' data-name='like-post-frame-1415107-75212-632dfd5fc5c95' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://epages.wordpress.com/tag/crime/" rel="tag">crime</a><a href="https://epages.wordpress.com/tag/espionage/" rel="tag">espionage</a><a href="https://epages.wordpress.com/tag/prescience/" rel="tag">prescience</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=100&#038;d=wavatar&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Earthpages.org</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Earthpages.org is about dialogue, understanding and positive change. Make a difference. Submit your article today!			<a class="author-link" href="https://epages.wordpress.com/author/epages/" rel="author">
				View all posts by Earthpages.org			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://epages.wordpress.com/2022/09/22/edmonton-police-spent-164k-in-overtime-costs-during-convoy-protests-cbc-news-opinion/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Edmonton police spent $164K in overtime costs during convoy protests | CBC News |&nbsp;Opinion</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What are you thinking? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://epages.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="eddd495015" /><input type="hidden" name="_wp_http_referer" value="/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75212' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d79d18833f" /></p>
<input type="hidden" name="genseq" value="1663958367" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="150"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><div class="widget-content"><a class="twitter-timeline" data-width="306" data-height="310" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/earthpages" href="https://twitter.com/earthpages">My Tweets</a></div><div class="clear"></div></aside><aside id="block-6" class="widget widget_block widget_rss"><div class="widget-content"><ul class="wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/696131006408851456'>Jailed Kremlin critic Navalny in solitary confinement yet again - Twitter feed</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/696112199555497984'>Church of England bars Desmond Tutu’s daughter from officiating at funeral</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/696112106802675713'>Russian priest says Catholics, including clerics, fear conscription</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/696112062449008640'>MyPillow CEO Is Under Federal Investigation for Potential Ties to Colorado Election Security Breach</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/696112025624084480'>RollingStone shows Tesla to be a harassment factory that also makes cars | Boing Boing</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/696021756957360129'>Toward a New Open-Door Model for Psychiatric Wards</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/696021690944208896'>The Smashing Pumpkins Announce 33-Song Rock Opera &#039;ATUM&#039;</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/696016279868489728'>Iran protests: Women burn hijabs, cut hair after death of woman in police custody</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/695994582098378752'>EU should be &#039;very careful&#039; about capping gas prices: German minister</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/695994337111293952'>German civil servants investigated over ‘spying for Russia’</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/695994058957537280'>NASA is crashing a spacecraft into an asteroid to test a plan that could one day save Earth from catastrophe</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/695993807451406336'>Google now lets you request the removal of search results that contain personal data | Engadget</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/695993577198731264'>Russian pop legend speaks out against war in Ukraine</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/695817801327411200'>Chrome and Microsoft Edge&#039;s enhanced spellcheckers can leak your passwords and personal data</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/695792721551638528'>Doctors say some people may be ‘COVID Super-dodgers’ since they haven’t gotten the virus yet</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/695653190240190464'>What we&#039;ll see when NASA crashes into an asteroid on purpose</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/695653047542661120'>Uber cloud systems seemingly hijacked in &#039;security incident&#039;</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/695561161820815360'>Pope says supplying weapons to Ukraine is morally acceptable for self defence</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/695559858805751808'>Putin reveals Chinese concerns over Ukraine, as Kyiv allies pledge support, arms | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://eptoday.tumblr.com/post/695402057853796352'>A Teen Got A Blood Clot In Her Brain From Taking Birth Control Pills — Here&#039;s What Experts Have To Say</a></div></li></ul></div><div class="clear"></div></aside><aside id="block-9" class="widget widget_block widget_media_image"><div class="widget-content"><div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><a href="https://earthpages.tumblr.com/"><img loading="lazy" src="https://epages.files.wordpress.com/2022/06/download.jpg?w=251" alt="" class="wp-image-73480" width="577" height="462" /></a><figcaption>Canadian News</figcaption></figure></div></div><div class="clear"></div></aside><aside id="block-8" class="widget widget_block widget_rss"><div class="widget-content"><ul class="wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/696112563409354752'>CBC North searching for Denesųłıné Yatie host after 9 months off the air | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/696112438687547392'>Edmonton police spent $164K in overtime costs during convoy protests | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/696016437304770560'>Indigenous population hits 1.8M, growing at twice rate of non-Indigenous Canadians: 2021 census | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/695993440051298304'>Canada sends warship through Taiwan Strait</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/695818474124181504'>How Pierre Poilievre is winning new support among young, diverse voters | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/695792473918816256'>Bioethicist Françoise Baylis asks why humans think &#039;they can just take everything&#039; | CBC Radio</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/695653450629922816'>Saulteaux woman has &#039;a dream come true&#039; walking and jigging the runway at New York Fashion Week | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/695624332306776065'>7 young people sued Ontario over its climate policy. This week, they made their case</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/695561297836802048'>Indigenous leaders frustrated by provincial holiday for Queen&#039;s funeral | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/695284078219558912'>Here&#039;s what Trudeau and Poilievre had to say about each other in speeches to caucus</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/695185204428619776'>2 key climate tipping points are in Canada. And a new study finds we may topple them | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/695184911194341376'>First Nations Leadership Council calls on King Charles to renounce Doctrine of Discovery as first act | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/695184880413310976'>With death of Queen Elizabeth, Indigenous people reflect on often difficult relationship with the Crown | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/695085491215876096'>Pierre Poilievre: A look at the new Conservative leader’s key campaign promises</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/695017697748107264'>Indigenous groups share condolences after death of Queen Elizabeth, but colonial past leaves some conflicted | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/694924637317070848'>CityNews hires Lisa LaFlamme as special correspondent | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/694835847760052224'>Mistakenly declared dead by Service Canada for almost a year, she wants to know why it took so long to fix | CBC News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/694744103476461568'>Canadian oil industry at odds with Trudeau over new 2030 climate plans</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/694712729318080512'>(no title)</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://earthpages.tumblr.com/post/694681717527740417'>Russia has cut off gas supplies to Europe indefinitely. Here&#039;s what you need to know</a></div></li></ul></div><div class="clear"></div></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-content"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Earthpages.org" class="recentcommentsavatartop" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstexttop" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2022/09/19/stephen-hawking-an-exceptional-person-who-didnt-believe-in-the-afterlife/#comment-87206">Stephen Hawking &#8211; An exc&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2022/09/13/the-stranger-1946-kanopy/#comment-87186">The Stranger (1946) |&nbsp;Kan&hellip;</a></td></tr><tr><td title="Elisabeth Zguta" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="http://ezindiepublishing.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4026ce44825738de052724ae7ba76cf5?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="http://ezindiepublishing.com" rel="nofollow">Elisabeth Zguta</a> on <a href="https://epages.wordpress.com/2022/09/13/the-stranger-1946-kanopy/#comment-87184">The Stranger (1946) |&nbsp;Kan&hellip;</a></td></tr>				</table>
				</div><div class="clear"></div></aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class="widget-content"><h3 class="widget-title">Activity</h3><div class='widgets-multi-column-grid'><ul><li><a href="https://ourworldlegends.com"><img alt='' src='https://1.gravatar.com/avatar/4a9c89abe8ffbd3acbac506c25b27782?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://7khaans.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/db00e4e02cbbcc24772060cd1a4da3bd?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://ssg.design/"><img alt='' src='https://0.gravatar.com/avatar/fabe591cc8e7f54c6d530e2b933da048?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://factandfictionsrealityanalogies.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/0b41c72fc802772ef32860563a338e8c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://medicalandnonmedicalconferences.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7831e0f26e2ee12431856a5db5094d9e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://marinakanavaki.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4a0d3606785602212228493e899bc8a2?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mittprivatakrig.com/"><img alt='' src='https://1.gravatar.com/avatar/1c77821267ef99eebab0be87bfd295b8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/1536e3cd92a6dc415a85c581e28bb906?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://ezindiepublishing.com'><img alt='' src='https://1.gravatar.com/avatar/4026ce44825738de052724ae7ba76cf5?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sonsnowhome.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a377036f8f020a8d6dbca801af66704e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://priyanshidesign.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b9db105c4fe3df4fa66d83cc60d2eeac?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://WritingAndArtNavarro@wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/eddd521fcc4b8ab6f7d6da2f83937b2e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://TalkFeelHeal.com"><img alt='' src='https://0.gravatar.com/avatar/c1540e2e7c0094d08b19cbc02b317035?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ishrata.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b76e76f61f1560b80ad9c85f32246b4a?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://nabeelahblogcom.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/478d0850a4ea92536d33434920738a9d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.wellnessnetwork.cc"><img alt='' src='https://1.gravatar.com/avatar/ad63f2d3ee3fd0edc9463dc0ea215a9b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://profusionreales.com/"><img alt='' src='https://0.gravatar.com/avatar/3e89d668529631435501349927286285?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://intellectualshaman.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c42ca9df63b71bee9e1e49b6afed388a?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://itslife87076599.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f64b41e543d0eaa8408a367a07a880e4?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://yunahbvumbwe.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/97b4328a9afdbc6fd5cc82c84d29192d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/2f51d64c7985094ce77ac0ab02740043?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://blackwings666.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7d8e39fa8fd7477efedd0119b7c1636f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://d-art.work"><img alt='' src='https://2.gravatar.com/avatar/b187166e22b3261917404eb902587eea?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://Lluisbusse.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4714e14630d3f803f20e288bd9d3f2a9?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://heroofgame668979363.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/86b58518c1191742f7b34fbeded76e3d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mysuccessisyoursuccess.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c8f4dc6150c5d81614f37e7435edecf6?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://voyage-onirique.com"><img alt='' src='https://2.gravatar.com/avatar/b59198943e2ab9da4c07a2401aad5b6b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://yvonneskye.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cfb7f28f768a012fec3fd5f0d12bbb1b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://popularseries.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/06365086d70945d2188ddf781e2640d8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://epibiodev.blog"><img alt='' src='https://0.gravatar.com/avatar/3851498e9ac556914a15cce6ca88b01c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://kaahsh.com"><img alt='' src='https://1.gravatar.com/avatar/13c521052288dc83639b7f0eed844374?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/c0d2dbfa8c60d66098f73f6778432f91?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://shortproseblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2f03c7444f3ad195a6c584a9af79832f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://foxpasshome.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/97b3521517654d661caa45e8577a0bf4?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://parenting-families-793d9a.ingress-baronn.easywp.com"><img alt='' src='https://0.gravatar.com/avatar/92e79fc8ee80081ffdd7aadacde7c231?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://epages.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/2f5dd485fe8f207abfb2008488d1eafe?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dirtyscifibuddha.com"><img alt='' src='https://2.gravatar.com/avatar/b2d18a3d2bd919cf55d6d74f3278646e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://eyeballsonline.com"><img alt='' src='https://2.gravatar.com/avatar/5eb6af17787c36504a2f2db0e97e339f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.centreforemotionaleducation.com/"><img alt='' src='https://1.gravatar.com/avatar/ad77ffea4812fbdd719fbbd22c404836?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://shortwisdom.wordpress.com/"><img alt='' src='https://2.gravatar.com/avatar/2d7699b189a0d1e40a506aa3b8cad2dc?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://8arrows.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/ab457bf9ae0cadea05e002e6c2debf96?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://digitalnewslink.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/157392dcab69bed00013f039e5839a9b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://scaringthekids.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/81034687f8fff6e899dc58db25dd988e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a6a1c7ad1d1f06273f88c25d8ea966f0?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/f53fab34d48619f185831368a5dfe259?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/2ddf2713affe50cfb38173f0d4669ba6?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/1311c492c5e91adde9fb4597001d5709?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://howcoronavirussavedmylife.com"><img alt='' src='https://1.gravatar.com/avatar/7ef2c3b53e985f09038fff407fbed16b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://catholictruelovers.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c955102812384a46397d13d37d6ee079?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></div><div class="clear"></div></aside><aside id="search-6" class="widget widget_search"><div class="widget-content">
<form method="get" class="search-form" action="https://epages.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>
</div><div class="clear"></div></aside><aside id="google_translate_widget-5" class="widget widget_google_translate_widget"><div class="widget-content"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></div><div class="clear"></div></aside><aside id="text-60" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Earthpages.org © 2022</h3>			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="wordpress visitor counter" href="http://statcounter.com/wordpress.com/" class="statcounter"><img src="http://c.statcounter.com/217271/0//1/" alt="wordpress
visitor counter" style="border:none;" /></a></div></div>
		</div><div class="clear"></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><div class="widget-content"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Earthpages.org" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2022/09/19/stephen-hawking-an-exceptional-person-who-didnt-believe-in-the-afterlife/#comment-87206">Stephen Hawking &#8211; An exc&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2022/09/13/the-stranger-1946-kanopy/#comment-87186">The Stranger (1946) |&nbsp;Kan&hellip;</a></td></tr><tr><td title="Elisabeth Zguta" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://ezindiepublishing.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4026ce44825738de052724ae7ba76cf5?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://ezindiepublishing.com" rel="nofollow">Elisabeth Zguta</a> on <a href="https://epages.wordpress.com/2022/09/13/the-stranger-1946-kanopy/#comment-87184">The Stranger (1946) |&nbsp;Kan&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2022/09/13/the-stranger-1946-kanopy/#comment-87182">The Stranger (1946) |&nbsp;Kan&hellip;</a></td></tr><tr><td title="Elisabeth Zguta" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://ezindiepublishing.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4026ce44825738de052724ae7ba76cf5?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://ezindiepublishing.com" rel="nofollow">Elisabeth Zguta</a> on <a href="https://epages.wordpress.com/2022/09/13/the-stranger-1946-kanopy/#comment-87180">The Stranger (1946) |&nbsp;Kan&hellip;</a></td></tr>				</table>
				</div><div class="clear"></div></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title"><label for="subscribe-field">Follow Us!</label></h3>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="1415107"/>
					<input type="hidden" name="source" value="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="9dc0f4e209" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
						</div>
			
</div><div class="clear"></div></aside><aside id="gravatar-5" class="widget widget_gravatar"><div class="widget-content"><p><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</div><div class="clear"></div></aside><aside id="text-251093761" class="widget widget_text"><div class="widget-content">			<div class="textwidget">
<div align="center">

<table border="0">
    <tr>
        <td><p align="center"><a id="pd_a_1008987"></a><div class="CSS_Poll PDS_Poll" id="PDI_container1008987" style=""></div><div id="PD_superContainer"></div><noscript><a href="https://polldaddy.com/p/1008987" target="_blank" rel="noopener">Take Our Poll</a></noscript></p>
        </td>
    </tr>
</table>
</div>
</div>
		</div><div class="clear"></div></aside><aside id="text-393617593" class="widget widget_text"><div class="widget-content">			<div class="textwidget">Get our <a href="http://twitter.com/earthpages">Tweets</a><BR>
Connect at <a href="http://facebook.com/earthpages">Facebook</a></div>
		</div><div class="clear"></div></aside><aside id="gravatar-3" class="widget widget_gravatar"><div class="widget-content"><p><img alt='' src='https://0.gravatar.com/avatar/f30d944effebfeec95cd96d2707d59c3?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</div><div class="clear"></div></aside><aside id="categories-1" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-5003"><a href="https://epages.wordpress.com/category/abuse/">Abuse</a> (430)
</li>
	<li class="cat-item cat-item-6942"><a href="https://epages.wordpress.com/category/academia/">academia</a> (170)
</li>
	<li class="cat-item cat-item-14067"><a href="https://epages.wordpress.com/category/ai/">AI</a> (49)
</li>
	<li class="cat-item cat-item-1945"><a href="https://epages.wordpress.com/category/aliens/">Aliens</a> (130)
</li>
	<li class="cat-item cat-item-8104"><a href="https://epages.wordpress.com/category/animal-rights/">Animal Rights</a> (63)
</li>
	<li class="cat-item cat-item-1807"><a href="https://epages.wordpress.com/category/animation/">animation</a> (2)
</li>
	<li class="cat-item cat-item-4793"><a href="https://epages.wordpress.com/category/anthropology/">anthropology</a> (158)
</li>
	<li class="cat-item cat-item-471741"><a href="https://epages.wordpress.com/category/antiquity/">antiquity</a> (102)
</li>
	<li class="cat-item cat-item-30367"><a href="https://epages.wordpress.com/category/archeology/">Archeology</a> (48)
</li>
	<li class="cat-item cat-item-2290"><a href="https://epages.wordpress.com/category/architecture/">Architecture</a> (11)
</li>
	<li class="cat-item cat-item-77676"><a href="https://epages.wordpress.com/category/arts-and-culture/">Arts and Culture</a> (194)
</li>
	<li class="cat-item cat-item-1099380"><a href="https://epages.wordpress.com/category/authoritarian/">authoritarian</a> (9)
</li>
	<li class="cat-item cat-item-6758"><a href="https://epages.wordpress.com/category/awards/">Awards</a> (9)
</li>
	<li class="cat-item cat-item-10051"><a href="https://epages.wordpress.com/category/bible/">Bible</a> (163)
</li>
	<li class="cat-item cat-item-91"><a href="https://epages.wordpress.com/category/blogging/">blogging</a> (7)
</li>
	<li class="cat-item cat-item-178"><a href="https://epages.wordpress.com/category/books/">Books</a> (38)
</li>
	<li class="cat-item cat-item-179"><a href="https://epages.wordpress.com/category/business/">Business</a> (60)
</li>
	<li class="cat-item cat-item-7104"><a href="https://epages.wordpress.com/category/catholic/">catholic</a> (11)
</li>
	<li class="cat-item cat-item-51807"><a href="https://epages.wordpress.com/category/charities/">Charities</a> (10)
</li>
	<li class="cat-item cat-item-214"><a href="https://epages.wordpress.com/category/christianity/">christianity</a> (24)
</li>
	<li class="cat-item cat-item-16897"><a href="https://epages.wordpress.com/category/climate-change/">climate change</a> (53)
</li>
	<li class="cat-item cat-item-42339"><a href="https://epages.wordpress.com/category/conflict/">conflict</a> (25)
</li>
	<li class="cat-item cat-item-261"><a href="https://epages.wordpress.com/category/conspiracy-theories/">Conspiracy Theories</a> (171)
</li>
	<li class="cat-item cat-item-22388"><a href="https://epages.wordpress.com/category/corruption/">corruption</a> (232)
</li>
	<li class="cat-item cat-item-45726"><a href="https://epages.wordpress.com/category/cosmology/">Cosmology</a> (275)
</li>
	<li class="cat-item cat-item-3898"><a href="https://epages.wordpress.com/category/crime/">crime</a> (179)
</li>
	<li class="cat-item cat-item-1547"><a href="https://epages.wordpress.com/category/dreams/">Dreams</a> (44)
</li>
	<li class="cat-item cat-item-1181"><a href="https://epages.wordpress.com/category/dvd/">DVD</a> (5)
</li>
	<li class="cat-item cat-item-4907"><a href="https://epages.wordpress.com/category/ecology/">Ecology</a> (253)
</li>
	<li class="cat-item cat-item-8590"><a href="https://epages.wordpress.com/category/economy/">economy</a> (51)
</li>
	<li class="cat-item cat-item-15005908"><a href="https://epages.wordpress.com/category/education-2/">Education</a> (117)
</li>
	<li class="cat-item cat-item-384"><a href="https://epages.wordpress.com/category/entertainment/">Entertainment</a> (200)
</li>
	<li class="cat-item cat-item-184"><a href="https://epages.wordpress.com/category/environment/">Environment</a> (331)
</li>
	<li class="cat-item cat-item-88698"><a href="https://epages.wordpress.com/category/espionage/">espionage</a> (102)
</li>
	<li class="cat-item cat-item-3737"><a href="https://epages.wordpress.com/category/fashion/">fashion</a> (8)
</li>
	<li class="cat-item cat-item-1747"><a href="https://epages.wordpress.com/category/fiction/">fiction</a> (20)
</li>
	<li class="cat-item cat-item-524"><a href="https://epages.wordpress.com/category/film/">film</a> (6)
</li>
	<li class="cat-item cat-item-807"><a href="https://epages.wordpress.com/category/freeware/">Freeware</a> (43)
</li>
	<li class="cat-item cat-item-107595"><a href="https://epages.wordpress.com/category/from-the-editor/">From the editor</a> (99)
</li>
	<li class="cat-item cat-item-27915"><a href="https://epages.wordpress.com/category/gender/">gender</a> (9)
</li>
	<li class="cat-item cat-item-17997"><a href="https://epages.wordpress.com/category/green/">Green</a> (266)
</li>
	<li class="cat-item cat-item-61188"><a href="https://epages.wordpress.com/category/hackers/">hackers</a> (22)
</li>
	<li class="cat-item cat-item-1816"><a href="https://epages.wordpress.com/category/hacking/">hacking</a> (33)
</li>
	<li class="cat-item cat-item-337"><a href="https://epages.wordpress.com/category/health/">Health</a> (290)
</li>
	<li class="cat-item cat-item-678"><a href="https://epages.wordpress.com/category/history/">History</a> (247)
</li>
	<li class="cat-item cat-item-3959"><a href="https://epages.wordpress.com/category/human-interest/">human interest</a> (6)
</li>
	<li class="cat-item cat-item-2720"><a href="https://epages.wordpress.com/category/human-rights/">Human Rights</a> (869)
</li>
	<li class="cat-item cat-item-29791"><a href="https://epages.wordpress.com/category/humanities/">Humanities</a> (423)
</li>
	<li class="cat-item cat-item-376"><a href="https://epages.wordpress.com/category/humor/">humor</a> (38)
</li>
	<li class="cat-item cat-item-914"><a href="https://epages.wordpress.com/category/images/">Images</a> (14)
</li>
	<li class="cat-item cat-item-110"><a href="https://epages.wordpress.com/category/in-the-news/">In the News</a> (271)
</li>
	<li class="cat-item cat-item-107"><a href="https://epages.wordpress.com/category/inspiration/">Inspiration</a> (332)
</li>
	<li class="cat-item cat-item-22"><a href="https://epages.wordpress.com/category/internet/">internet</a> (22)
</li>
	<li class="cat-item cat-item-557"><a href="https://epages.wordpress.com/category/literature/">literature</a> (23)
</li>
	<li class="cat-item cat-item-3659"><a href="https://epages.wordpress.com/category/medicine/">medicine</a> (88)
</li>
	<li class="cat-item cat-item-4092"><a href="https://epages.wordpress.com/category/men/">men</a> (15)
</li>
	<li class="cat-item cat-item-1417"><a href="https://epages.wordpress.com/category/money/">money</a> (13)
</li>
	<li class="cat-item cat-item-190"><a href="https://epages.wordpress.com/category/movies/">Movies</a> (81)
</li>
	<li class="cat-item cat-item-18"><a href="https://epages.wordpress.com/category/music/">Music</a> (163)
</li>
	<li class="cat-item cat-item-5174"><a href="https://epages.wordpress.com/category/mythology/">mythology</a> (104)
</li>
	<li class="cat-item cat-item-1099"><a href="https://epages.wordpress.com/category/nature/">nature</a> (47)
</li>
	<li class="cat-item cat-item-49818"><a href="https://epages.wordpress.com/category/navigation/">Navigation</a> (42)
</li>
	<li class="cat-item cat-item-352"><a href="https://epages.wordpress.com/category/opinion/">Opinion</a> (2)
</li>
	<li class="cat-item cat-item-11809"><a href="https://epages.wordpress.com/category/paranormal/">Paranormal</a> (346)
</li>
	<li class="cat-item cat-item-451231"><a href="https://epages.wordpress.com/category/parapsychology/">Parapsychology</a> (424)
</li>
	<li class="cat-item cat-item-1868"><a href="https://epages.wordpress.com/category/philosophy/">Philosophy</a> (172)
</li>
	<li class="cat-item cat-item-304"><a href="https://epages.wordpress.com/category/photos/">photos</a> (47)
</li>
	<li class="cat-item cat-item-1142"><a href="https://epages.wordpress.com/category/podcast/">podcast</a> (21)
</li>
	<li class="cat-item cat-item-398"><a href="https://epages.wordpress.com/category/politics/">Politics</a> (246)
</li>
	<li class="cat-item cat-item-112064"><a href="https://epages.wordpress.com/category/prehistory/">Prehistory</a> (13)
</li>
	<li class="cat-item cat-item-4909"><a href="https://epages.wordpress.com/category/psychology/">Psychology</a> (679)
</li>
	<li class="cat-item cat-item-1348795"><a href="https://epages.wordpress.com/category/quantum-universe/">Quantum Universe</a> (49)
</li>
	<li class="cat-item cat-item-755"><a href="https://epages.wordpress.com/category/quotes/">Quotes</a> (8)
</li>
	<li class="cat-item cat-item-13443"><a href="https://epages.wordpress.com/category/racism/">racism</a> (24)
</li>
	<li class="cat-item cat-item-34917413"><a href="https://epages.wordpress.com/category/relationships-2/">Relationships</a> (65)
</li>
	<li class="cat-item cat-item-116"><a href="https://epages.wordpress.com/category/religion/">Religion</a> (1,108)
</li>
	<li class="cat-item cat-item-309"><a href="https://epages.wordpress.com/category/reviews/">Reviews</a> (100)
</li>
	<li class="cat-item cat-item-8154"><a href="https://epages.wordpress.com/category/romance/">Romance</a> (17)
</li>
	<li class="cat-item cat-item-7056"><a href="https://epages.wordpress.com/category/satire/">satire</a> (6)
</li>
	<li class="cat-item cat-item-253300"><a href="https://epages.wordpress.com/category/sci-fi-and-fantasy/">Sci-fi and fantasy</a> (78)
</li>
	<li class="cat-item cat-item-173"><a href="https://epages.wordpress.com/category/science/">Science</a> (441)
</li>
	<li class="cat-item cat-item-134619"><a href="https://epages.wordpress.com/category/scientism/">scientism</a> (94)
</li>
	<li class="cat-item cat-item-65323"><a href="https://epages.wordpress.com/category/self-help/">Self-help</a> (234)
</li>
	<li class="cat-item cat-item-11866"><a href="https://epages.wordpress.com/category/sexism/">sexism</a> (63)
</li>
	<li class="cat-item cat-item-10254"><a href="https://epages.wordpress.com/category/sexuality/">sexuality</a> (62)
</li>
	<li class="cat-item cat-item-609443382"><a href="https://epages.wordpress.com/category/social-media/">Social Media</a> (13)
</li>
	<li class="cat-item cat-item-20727"><a href="https://epages.wordpress.com/category/social-sciences/">Social Sciences</a> (575)
</li>
	<li class="cat-item cat-item-620"><a href="https://epages.wordpress.com/category/society/">Society</a> (714)
</li>
	<li class="cat-item cat-item-599"><a href="https://epages.wordpress.com/category/sociology/">sociology</a> (8)
</li>
	<li class="cat-item cat-item-581"><a href="https://epages.wordpress.com/category/software/">Software</a> (59)
</li>
	<li class="cat-item cat-item-15299"><a href="https://epages.wordpress.com/category/soul/">Soul</a> (784)
</li>
	<li class="cat-item cat-item-174"><a href="https://epages.wordpress.com/category/space/">Space</a> (142)
</li>
	<li class="cat-item cat-item-98403"><a href="https://epages.wordpress.com/category/spies/">spies</a> (55)
</li>
	<li class="cat-item cat-item-1494"><a href="https://epages.wordpress.com/category/spirituality/">Spirituality</a> (1,708)
</li>
	<li class="cat-item cat-item-67"><a href="https://epages.wordpress.com/category/sports/">sports</a> (3)
</li>
	<li class="cat-item cat-item-45141"><a href="https://epages.wordpress.com/category/streaming/">streaming</a> (11)
</li>
	<li class="cat-item cat-item-2286"><a href="https://epages.wordpress.com/category/style/">style</a> (6)
</li>
	<li class="cat-item cat-item-33102"><a href="https://epages.wordpress.com/category/supernatural/">Supernatural</a> (319)
</li>
	<li class="cat-item cat-item-6"><a href="https://epages.wordpress.com/category/technology/">Technology</a> (218)
</li>
	<li class="cat-item cat-item-734"><a href="https://epages.wordpress.com/category/the-web/">The Web</a> (82)
</li>
	<li class="cat-item cat-item-3981"><a href="https://epages.wordpress.com/category/theology/">Theology</a> (247)
</li>
	<li class="cat-item cat-item-9826"><a href="https://epages.wordpress.com/category/tourism/">Tourism</a> (7)
</li>
	<li class="cat-item cat-item-200"><a href="https://epages.wordpress.com/category/travel/">Travel</a> (16)
</li>
	<li class="cat-item cat-item-462"><a href="https://epages.wordpress.com/category/tv/">TV</a> (46)
</li>
	<li class="cat-item cat-item-67677"><a href="https://epages.wordpress.com/category/ufo/">Ufo</a> (120)
</li>
	<li class="cat-item cat-item-1"><a href="https://epages.wordpress.com/category/uncategorized/">Uncategorized</a> (3)
</li>
	<li class="cat-item cat-item-1609"><a href="https://epages.wordpress.com/category/universities/">Universities</a> (9)
</li>
	<li class="cat-item cat-item-33383"><a href="https://epages.wordpress.com/category/verse/">Verse</a> (22)
</li>
	<li class="cat-item cat-item-412"><a href="https://epages.wordpress.com/category/video/">Video</a> (71)
</li>
	<li class="cat-item cat-item-538"><a href="https://epages.wordpress.com/category/violence/">violence</a> (3)
</li>
	<li class="cat-item cat-item-18949"><a href="https://epages.wordpress.com/category/virtual-reality/">Virtual Reality</a> (5)
</li>
	<li class="cat-item cat-item-4896"><a href="https://epages.wordpress.com/category/weird/">weird</a> (2)
</li>
	<li class="cat-item cat-item-598"><a href="https://epages.wordpress.com/category/women/">women</a> (126)
</li>
	<li class="cat-item cat-item-6567"><a href="https://epages.wordpress.com/category/youtube/">youtube</a> (8)
</li>
			</ul>

			</div><div class="clear"></div></aside><aside id="gravatar-2" class="widget widget_gravatar"><div class="widget-content"><p><img alt='' src='https://0.gravatar.com/avatar/367d26dec163b35ee34531a320d62b49?s=256&#038;d=wavatar&#038;r=G' class='avatar avatar-256 grav-widget-center' height='256' width='256'  style="display: block; margin: 0 auto;" /></p>
</div><div class="clear"></div></aside><aside id="rss_links-2" class="widget widget_rss_links"><div class="widget-content"><h3 class="widget-title">RSS</h3><ul><li><a href="https://epages.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</div><div class="clear"></div></aside><aside id="media_gallery-2" class="widget widget_media_gallery"><div class="widget-content"><h3 class="widget-title">Days of Earthpages Past</h3><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="616" data-carousel-extra='{&quot;blog_id&quot;:1415107,&quot;permalink&quot;:&quot;https:\/\/epages.wordpress.com\/2022\/09\/23\/rewind-eastern-european-crime-ring-cbc-news-opinion\/&quot;,&quot;likes_blog_id&quot;:1415107}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 616px; height: 438px;" data-original-width="616" data-original-height="438" > <div class="gallery-group images-2" style="width: 246px; height: 438px;" data-original-width="246" data-original-height="438" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/21/" border="0" itemprop="url"> <meta itemprop="width" content="242"> <meta itemprop="height" content="242"> <img data-attachment-id="21" data-orig-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif" data-orig-size="155,155" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=155" data-large-file="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=155" src="https://epages.files.wordpress.com/2007/10/e_ani1.gif?w=242&#038;h=242&#038;crop=1" width="242" height="242" data-original-width="242" data-original-height="242" itemprop="http://schema.org/image" title="" alt="I worked on this for hours... getting the white/clear bg wasn&#039;t easy!" style="width: 242px; height: 242px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> I worked on this for hours&#8230; getting the white/clear bg wasn&#8217;t easy! </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/22/" border="0" itemprop="url"> <meta itemprop="width" content="242"> <meta itemprop="height" content="188"> <img data-attachment-id="22" data-orig-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg" data-orig-size="334,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=334" src="https://epages.files.wordpress.com/2007/10/myth_greece_et.jpg?w=242&#038;h=188" width="242" height="188" data-original-width="242" data-original-height="188" itemprop="http://schema.org/image" title="" alt="scanned from an old book... UFO added when I was just learning the basics of Photoshop" style="width: 242px; height: 188px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> scanned from an old book&#8230; UFO added when I was just learning the basics of Photoshop </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 370px; height: 438px;" data-original-width="370" data-original-height="438" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/?attachment_id=18075" border="0" itemprop="url"> <meta itemprop="width" content="366"> <meta itemprop="height" content="434"> <img data-attachment-id="18075" data-orig-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif" data-orig-size="300,355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="metrop-shp" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=254" data-large-file="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=300" src="https://epages.files.wordpress.com/2012/10/metrop-shp.gif?w=366&#038;h=434" width="366" height="434" data-original-width="366" data-original-height="434" itemprop="http://schema.org/image" title="metrop-shp" alt="metropolis revisited by MC - took this poster several years ago during my usual nite walk..." style="width: 366px; height: 434px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> metropolis revisited by MC &#8211; took this poster several years ago during my usual nite walk&#8230; </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 340px;" data-original-width="616" data-original-height="340" > <div class="gallery-group images-1" style="width: 340px; height: 340px;" data-original-width="340" data-original-height="340" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/04/testing-one-two-three/attachment/23/" border="0" itemprop="url"> <meta itemprop="width" content="336"> <meta itemprop="height" content="336"> <img data-attachment-id="23" data-orig-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=300" src="https://epages.files.wordpress.com/2007/10/articles_angels.jpg?w=336&#038;h=336&#038;crop=1" width="336" height="336" data-original-width="336" data-original-height="336" itemprop="http://schema.org/image" title="" alt="I believe this is from a photo disc... loved it!" style="width: 336px; height: 336px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> I believe this is from a photo disc&#8230; loved it! </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 276px; height: 340px;" data-original-width="276" data-original-height="340" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/04/13/jesus-christ/attachment/67/" border="0" itemprop="url"> <meta itemprop="width" content="272"> <meta itemprop="height" content="336"> <img data-attachment-id="67" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg" data-orig-size="208,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_jesus_christ.jpg?w=272&#038;h=336" width="272" height="336" data-original-width="272" data-original-height="336" itemprop="http://schema.org/image" title="" alt="Took this down at St. Michael&#039;s Cathedral, Toronto... several years ago.." style="width: 272px; height: 336px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Took this down at St. Michael&#8217;s Cathedral, Toronto&#8230; several years ago.. </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 158px;" data-original-width="616" data-original-height="158" > <div class="gallery-group images-1" style="width: 187px; height: 158px;" data-original-width="187" data-original-height="158" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/09/25/alien-abductions-reality-or-dreams/attachment/57/" border="0" itemprop="url"> <meta itemprop="width" content="183"> <meta itemprop="height" content="154"> <img data-attachment-id="57" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg" data-orig-size="208,175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_welsh.jpg?w=183&#038;h=154" width="183" height="154" data-original-width="183" data-original-height="154" itemprop="http://schema.org/image" title="" alt="the eye" style="width: 183px; height: 154px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> the eye </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 429px; height: 158px;" data-original-width="429" data-original-height="158" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2007/10/12/in-the-news/attachment/27/" border="0" itemprop="url"> <meta itemprop="width" content="425"> <meta itemprop="height" content="154"> <img data-attachment-id="27" data-orig-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif" data-orig-size="36,13" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=36" data-large-file="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=36" src="https://epages.files.wordpress.com/2007/10/mc_stripes_ani1.gif?w=425&#038;h=154" width="425" height="154" data-original-width="425" data-original-height="154" itemprop="http://schema.org/image" title="" alt="early attempt to brand the site with my own graphics..." style="width: 425px; height: 154px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> early attempt to brand the site with my own graphics&#8230; </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 416px;" data-original-width="616" data-original-height="416" > <div class="gallery-group images-1" style="width: 303px; height: 416px;" data-original-width="303" data-original-height="416" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2011/12/06/parapraxes-accidents-and-necessary-mistakes/attachment/50/" border="0" itemprop="url"> <meta itemprop="width" content="299"> <meta itemprop="height" content="412"> <img data-attachment-id="50" data-orig-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg" data-orig-size="208,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/tf_pnm.jpg?w=299&#038;h=412" width="299" height="412" data-original-width="299" data-original-height="412" itemprop="http://schema.org/image" title="" alt="trying to get the idea of a &quot;reality behind reality&quot; - early photoshop attempt!" style="width: 299px; height: 412px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> trying to get the idea of a &#8220;reality behind reality&#8221; &#8211; early photoshop attempt! </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 313px; height: 416px;" data-original-width="313" data-original-height="416" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/04/07/celibacy-sex-and-spirituality/ep_articles_css/" border="0" itemprop="url"> <meta itemprop="width" content="309"> <meta itemprop="height" content="412"> <img data-attachment-id="15350" data-orig-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg" data-orig-size="210,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_articles_css" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=210" data-large-file="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=210" src="https://epages.files.wordpress.com/2008/06/ep_articles_css.jpg?w=309&#038;h=412" width="309" height="412" data-original-width="309" data-original-height="412" itemprop="http://schema.org/image" title="ep_articles_css" alt="Lovely lady from a free photo disc... I added the Andy Warhol style background" style="width: 309px; height: 412px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Lovely lady from a free photo disc&#8230; I added the Andy Warhol style background </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 424px;" data-original-width="616" data-original-height="424" > <div class="gallery-group images-2" style="width: 297px; height: 424px;" data-original-width="297" data-original-height="424" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/06/22/letter-to-god-e-raymond-rock-and-dr-michael-clark-on-interfaith-unity/attachment/58/" border="0" itemprop="url"> <meta itemprop="width" content="293"> <meta itemprop="height" content="220"> <img data-attachment-id="58" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg" data-orig-size="208,156" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_rock_clark.jpg?w=293&#038;h=220" width="293" height="220" data-original-width="293" data-original-height="220" itemprop="http://schema.org/image" title="" alt="Took a photo of this with my first camera at TPL" style="width: 293px; height: 220px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Took a photo of this with my first camera at TPL </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/09/scientific-research-cherokee-tales-of-little-people-give-clues-about-our-world/attachment/61/" border="0" itemprop="url"> <meta itemprop="width" content="293"> <meta itemprop="height" content="196"> <img data-attachment-id="61" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg" data-orig-size="208,139" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/ep_sh8.jpg?w=293&#038;h=196" width="293" height="196" data-original-width="293" data-original-height="196" itemprop="http://schema.org/image" title="" alt="From a free disc.. photoshopped in the rest" style="width: 293px; height: 196px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> From a free disc.. photoshopped in the rest </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 319px; height: 424px;" data-original-width="319" data-original-height="424" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2011/10/22/moving-through-breakdowns-with-transformation/attachment/74/" border="0" itemprop="url"> <meta itemprop="width" content="315"> <meta itemprop="height" content="420"> <img data-attachment-id="74" data-orig-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg" data-orig-size="208,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/articles_mtbd.jpg?w=315&#038;h=420" width="315" height="420" data-original-width="315" data-original-height="420" itemprop="http://schema.org/image" title="" alt="Georgian Bay" style="width: 315px; height: 420px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Georgian Bay </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 290px;" data-original-width="616" data-original-height="290" > <div class="gallery-group images-1" style="width: 226px; height: 290px;" data-original-width="226" data-original-height="290" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/08/11/compassion-rx-the-many-health-benefits-of-altruism/attachment/81/" border="0" itemprop="url"> <meta itemprop="width" content="222"> <meta itemprop="height" content="286"> <img data-attachment-id="81" data-orig-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg" data-orig-size="208,268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=208" data-large-file="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=208" src="https://epages.files.wordpress.com/2007/10/eo_gp1.jpg?w=222&#038;h=286" width="222" height="286" data-original-width="222" data-original-height="286" itemprop="http://schema.org/image" title="" alt="Used this image for an article by the late Galina Pembroke... very sorry about her early passing" style="width: 222px; height: 286px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Used this image for an article by the late Galina Pembroke&#8230; very sorry about her early passing </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 192px; height: 290px;" data-original-width="192" data-original-height="290" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2019/01/16/freeware-freebies/knight_free1/" border="0" itemprop="url"> <meta itemprop="width" content="188"> <meta itemprop="height" content="152"> <img data-attachment-id="289" data-orig-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif" data-orig-size="244,198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="knight_free1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=244" data-large-file="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=244" src="https://epages.files.wordpress.com/2008/05/knight_free1.gif?w=188&#038;h=152" width="188" height="152" data-original-width="188" data-original-height="152" itemprop="http://schema.org/image" title="knight_free1" alt="goofing around with captions - photo taken in my backyard" style="width: 188px; height: 152px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> goofing around with captions &#8211; photo taken in my backyard </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/egypt4/" border="0" itemprop="url"> <meta itemprop="width" content="188"> <meta itemprop="height" content="130"> <img data-attachment-id="309" data-orig-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg" data-orig-size="612,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="egypt4" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=612" src="https://epages.files.wordpress.com/2008/06/egypt4.jpg?w=188&#038;h=130" width="188" height="130" data-original-width="188" data-original-height="130" itemprop="http://schema.org/image" title="egypt4" alt="from a free photo disk" style="width: 188px; height: 130px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> from a free photo disk </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 198px; height: 290px;" data-original-width="198" data-original-height="290" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/about/wireless/" border="0" itemprop="url"> <meta itemprop="width" content="194"> <meta itemprop="height" content="286"> <img data-attachment-id="1469" data-orig-file="https://epages.files.wordpress.com/2008/11/wireless.jpg" data-orig-size="234,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="wireless" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=203" data-large-file="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=234" src="https://epages.files.wordpress.com/2008/11/wireless.jpg?w=194&#038;h=286" width="194" height="286" data-original-width="194" data-original-height="286" itemprop="http://schema.org/image" title="wireless" alt="scanned from some magazine" style="width: 194px; height: 286px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> scanned from some magazine </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 525px;" data-original-width="616" data-original-height="525" > <div class="gallery-group images-1" style="width: 384px; height: 525px;" data-original-width="384" data-original-height="525" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2011/10/24/an-outline-of-rudolf-ottos-the-idea-of-the-holy-by-michael-w-clark-phd/otto1/" border="0" itemprop="url"> <meta itemprop="width" content="380"> <meta itemprop="height" content="521"> <img data-attachment-id="3001" data-orig-file="https://epages.files.wordpress.com/2009/02/otto1.jpg" data-orig-size="236,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="otto1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=219" data-large-file="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=236" src="https://epages.files.wordpress.com/2009/02/otto1.jpg?w=380&#038;h=521" width="380" height="521" data-original-width="380" data-original-height="521" itemprop="http://schema.org/image" title="otto1" alt="rudolf otto... pioneer in using the term &quot;numinous&quot;" style="width: 380px; height: 521px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> rudolf otto&#8230; pioneer in using the term &#8220;numinous&#8221; </div> </div> </div> <!-- close group --> <div class="gallery-group images-3" style="width: 232px; height: 525px;" data-original-width="232" data-original-height="525" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2010/07/08/jung-today-reflections-on-marion-woodman/woodman1/" border="0" itemprop="url"> <meta itemprop="width" content="228"> <meta itemprop="height" content="171"> <img data-attachment-id="3295" data-orig-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="woodman1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=280" src="https://epages.files.wordpress.com/2009/03/woodman1.jpg?w=228&#038;h=171" width="228" height="171" data-original-width="228" data-original-height="171" itemprop="http://schema.org/image" title="woodman1" alt="Marion Woodman, Jungian Analyst and Author" style="width: 228px; height: 171px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Marion Woodman, Jungian Analyst and Author </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/tf_ani_10441/" border="0" itemprop="url"> <meta itemprop="width" content="228"> <meta itemprop="height" content="171"> <img data-attachment-id="3718" data-orig-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif" data-orig-size="200,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="tf_ani_10441" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=200" data-large-file="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=200" src="https://epages.files.wordpress.com/2009/03/tf_ani_10441.gif?w=228&#038;h=171" width="228" height="171" data-original-width="228" data-original-height="171" itemprop="http://schema.org/image" title="tf_ani_10441" alt="early attempt at doing my own graphics" style="width: 228px; height: 171px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> early attempt at doing my own graphics </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2009/04/02/the-conversation-of-transformation/hh_feb14_05/" border="0" itemprop="url"> <meta itemprop="width" content="228"> <meta itemprop="height" content="171"> <img data-attachment-id="3725" data-orig-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="hh_feb14_05" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=280" src="https://epages.files.wordpress.com/2009/04/hh_feb14_05.jpg?w=228&#038;h=171" width="228" height="171" data-original-width="228" data-original-height="171" itemprop="http://schema.org/image" title="hh_feb14_05" alt="downtown toronto... note that the idea of THINK FREE came BEFORE this photo!" style="width: 228px; height: 171px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> downtown toronto&#8230; note that the idea of THINK FREE came BEFORE this photo! </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 299px;" data-original-width="616" data-original-height="299" > <div class="gallery-group images-1" style="width: 403px; height: 299px;" data-original-width="403" data-original-height="299" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/06/19/why-study-shamanism/articles_shamanism/" border="0" itemprop="url"> <meta itemprop="width" content="399"> <meta itemprop="height" content="295"> <img data-attachment-id="3732" data-orig-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg" data-orig-size="280,207" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_shamanism" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=280" src="https://epages.files.wordpress.com/2009/04/articles_shamanism.jpg?w=399&#038;h=295" width="399" height="295" data-original-width="399" data-original-height="295" itemprop="http://schema.org/image" title="articles_shamanism" alt="Georgian Bay" style="width: 399px; height: 295px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Georgian Bay </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 213px; height: 299px;" data-original-width="213" data-original-height="299" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/about/ep_old_crop/" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="134"> <img data-attachment-id="3819" data-orig-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif" data-orig-size="260,166" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_old_crop" data-image-description="&lt;p&gt;Screen capture of the old Earthpages&lt;/p&gt; " data-medium-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=260" data-large-file="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=260" src="https://epages.files.wordpress.com/2007/07/ep_old_crop.gif?w=209&#038;h=134" width="209" height="134" data-original-width="209" data-original-height="134" itemprop="http://schema.org/image" title="ep_old_crop" alt="Screenshot of the old Earthpages" style="width: 209px; height: 134px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Screenshot of the old Earthpages </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/11/26/the-bhagavad-gita-in-a-complicated-world/articles_gita/" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="157"> <img data-attachment-id="4288" data-orig-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_gita" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=280" src="https://epages.files.wordpress.com/2009/05/articles_gita.jpg?w=209&#038;h=157" width="209" height="157" data-original-width="209" data-original-height="157" itemprop="http://schema.org/image" title="articles_gita" alt="India circa 1988" style="width: 209px; height: 157px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> India circa 1988 </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 169px;" data-original-width="616" data-original-height="169" > <div class="gallery-group images-1" style="width: 224px; height: 169px;" data-original-width="224" data-original-height="169" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2009/09/15/review-the-next-room-verse/review_swtnr/" border="0" itemprop="url"> <meta itemprop="width" content="220"> <meta itemprop="height" content="165"> <img data-attachment-id="6382" data-orig-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="review_swtnr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=280" data-large-file="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=280" src="https://epages.files.wordpress.com/2009/09/review_swtnr.gif?w=220&#038;h=165" width="220" height="165" data-original-width="220" data-original-height="165" itemprop="http://schema.org/image" title="review_swtnr" alt="Verse by Sharon Wardon.. one of our earlierst contributors" style="width: 220px; height: 165px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Verse by Sharon Wardon.. one of our earlierst contributors </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 169px; height: 169px;" data-original-width="169" data-original-height="169" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/earthpages_ca_ani1_clr/" border="0" itemprop="url"> <meta itemprop="width" content="165"> <meta itemprop="height" content="165"> <img data-attachment-id="7474" data-orig-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif" data-orig-size="180,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="earthpages_ca_ani1_clr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=180" data-large-file="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=180" src="https://epages.files.wordpress.com/2009/11/earthpages_ca_ani1_clr.gif?w=165&#038;h=165&#038;crop=1" width="165" height="165" data-original-width="165" data-original-height="165" itemprop="http://schema.org/image" title="earthpages_ca_ani1_clr" alt="another attempt at my own graphics using the GIMP" style="width: 165px; height: 165px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> another attempt at my own graphics using the GIMP </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 223px; height: 169px;" data-original-width="223" data-original-height="169" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/05/25/shaman-elder-maggie-wahls-50th-anniversary-teaching/articles_50anniv/" border="0" itemprop="url"> <meta itemprop="width" content="219"> <meta itemprop="height" content="165"> <img data-attachment-id="14504" data-orig-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_50anniv" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=280" src="https://epages.files.wordpress.com/2009/03/articles_50anniv.jpg?w=219&#038;h=165" width="219" height="165" data-original-width="219" data-original-height="165" itemprop="http://schema.org/image" title="articles_50anniv" alt="both images from free photo disc" style="width: 219px; height: 165px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> both images from free photo disc </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 295px;" data-original-width="616" data-original-height="295" > <div class="gallery-group images-1" style="width: 392px; height: 295px;" data-original-width="392" data-original-height="295" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/09/28/the-new-age-and-remote-viewing/ep_new_age/" border="0" itemprop="url"> <meta itemprop="width" content="388"> <meta itemprop="height" content="291"> <img data-attachment-id="14612" data-orig-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg" data-orig-size="280,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_new_age" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=280" data-large-file="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=280" src="https://epages.files.wordpress.com/2009/01/ep_new_age.jpg?w=388&#038;h=291" width="388" height="291" data-original-width="388" data-original-height="291" itemprop="http://schema.org/image" title="ep_new_age" alt="Georgian Bay" style="width: 388px; height: 291px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Georgian Bay </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 224px; height: 295px;" data-original-width="224" data-original-height="295" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/27/asian-and-middle-eastern-literature-selections-and-reflections/articles_asian_drama/" border="0" itemprop="url"> <meta itemprop="width" content="220"> <meta itemprop="height" content="291"> <img data-attachment-id="14663" data-orig-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg" data-orig-size="286,378" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_asian_drama" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=227" data-large-file="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=286" src="https://epages.files.wordpress.com/2008/09/articles_asian_drama.jpg?w=220&#038;h=291" width="220" height="291" data-original-width="220" data-original-height="291" itemprop="http://schema.org/image" title="articles_asian_drama" alt="from a free photo disc" style="width: 220px; height: 291px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> from a free photo disc </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 179px;" data-original-width="616" data-original-height="179" > <div class="gallery-group images-1" style="width: 238px; height: 179px;" data-original-width="238" data-original-height="179" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/02/12/deciphering-dreams-different-perspectives/articles_dreams1/" border="0" itemprop="url"> <meta itemprop="width" content="234"> <meta itemprop="height" content="175"> <img data-attachment-id="14669" data-orig-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg" data-orig-size="376,282" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="articles_dreams1" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=376" src="https://epages.files.wordpress.com/2008/06/articles_dreams1.jpg?w=234&#038;h=175" width="234" height="175" data-original-width="234" data-original-height="175" itemprop="http://schema.org/image" title="articles_dreams1" alt="from BMV books, Toronto (great store)" style="width: 234px; height: 175px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> from BMV books, Toronto (great store) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 114px; height: 179px;" data-original-width="114" data-original-height="179" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/myth_athena_clr/" border="0" itemprop="url"> <meta itemprop="width" content="110"> <meta itemprop="height" content="175"> <img data-attachment-id="14673" data-orig-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif" data-orig-size="252,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="myth_athena_clr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=189" data-large-file="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=252" src="https://epages.files.wordpress.com/2008/06/myth_athena_clr.gif?w=110&#038;h=175" width="110" height="175" data-original-width="110" data-original-height="175" itemprop="http://schema.org/image" title="myth_athena_clr" alt="my interest in classical Greece and Rome has flowered with the dev. of EP" style="width: 110px; height: 175px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> my interest in classical Greece and Rome has flowered with the dev. of EP </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 117px; height: 179px;" data-original-width="117" data-original-height="179" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/03/29/into-the-mythic-a-fresh-look-at-some-old-ideas/myth_egypt_priest_346_clr/" border="0" itemprop="url"> <meta itemprop="width" content="113"> <meta itemprop="height" content="175"> <img data-attachment-id="14676" data-orig-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif" data-orig-size="224,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="myth_egypt_priest_346_clr" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=194" data-large-file="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=224" src="https://epages.files.wordpress.com/2008/06/myth_egypt_priest_346_clr.gif?w=113&#038;h=175" width="113" height="175" data-original-width="113" data-original-height="175" itemprop="http://schema.org/image" title="myth_egypt_priest_346_clr" alt="scanned from an old book... it took a long time to get the background clear" style="width: 113px; height: 175px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> scanned from an old book&#8230; it took a long time to get the background clear </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 147px; height: 179px;" data-original-width="147" data-original-height="179" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/11/26/review-secret-societies-and-sacred-stones-from-mecca-to-megaliths-dvd-2/yesterdays_6/" border="0" itemprop="url"> <meta itemprop="width" content="143"> <meta itemprop="height" content="175"> <img data-attachment-id="15078" data-orig-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg" data-orig-size="353,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="yesterdays_6" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=245" data-large-file="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=353" src="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?w=143&#038;h=175" width="143" height="175" data-original-width="143" data-original-height="175" itemprop="http://schema.org/image" title="yesterdays_6" alt="me as a kid at Georgian Bay" style="width: 143px; height: 175px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> me as a kid at Georgian Bay </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 311px;" data-original-width="616" data-original-height="311" > <div class="gallery-group images-1" style="width: 385px; height: 311px;" data-original-width="385" data-original-height="311" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2014/06/22/letter-to-god-e-raymond-rock-and-dr-michael-clark-on-interfaith-unity/ep_sky_earth300/" border="0" itemprop="url"> <meta itemprop="width" content="381"> <meta itemprop="height" content="307"> <img data-attachment-id="16330" data-orig-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg" data-orig-size="300,242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ep_sky_earth300" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=300" src="https://epages.files.wordpress.com/2007/10/ep_sky_earth300.jpg?w=381&#038;h=307" width="381" height="307" data-original-width="381" data-original-height="307" itemprop="http://schema.org/image" title="ep_sky_earth300" alt="Photographed from a book in Toronto Public Library" style="width: 381px; height: 307px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photographed from a book in Toronto Public Library </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 231px; height: 311px;" data-original-width="231" data-original-height="311" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2012/05/01/some-reflections-on-carl-gustav-jung/jung2/" border="0" itemprop="url"> <meta itemprop="width" content="227"> <meta itemprop="height" content="307"> <img data-attachment-id="17134" data-orig-file="https://epages.files.wordpress.com/2008/11/jung2.jpg" data-orig-size="259,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="jung2" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=222" data-large-file="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=259" src="https://epages.files.wordpress.com/2008/11/jung2.jpg?w=227&#038;h=307" width="227" height="307" data-original-width="227" data-original-height="307" itemprop="http://schema.org/image" title="jung2" alt="Good old Jung... very influential... especially in my early days" style="width: 227px; height: 307px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Good old Jung&#8230; very influential&#8230; especially in my early days </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 616px; height: 606px;" data-original-width="616" data-original-height="606" > <div class="gallery-group images-1" style="width: 616px; height: 606px;" data-original-width="616" data-original-height="606" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://epages.wordpress.com/2013/11/18/crooked-mirror-a-memoir-of-polish-jewish-reconciliation-by-louise-steinman-a-book-review-by-haim-dov-beliak-jewish-journal/poland1a/" border="0" itemprop="url"> <meta itemprop="width" content="612"> <meta itemprop="height" content="602"> <img data-attachment-id="21338" data-orig-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg" data-orig-size="300,295" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="poland1a" data-image-description="" data-medium-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=300" data-large-file="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=300" src="https://epages.files.wordpress.com/2013/11/poland1a.jpg?w=612&#038;h=602" width="612" height="602" data-original-width="612" data-original-height="602" itemprop="http://schema.org/image" title="poland1a" alt="Poland in the 90s by HBC - my parents did volunteer work in Europe, trying to help developing businesses" style="width: 612px; height: 602px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Poland in the 90s by HBC &#8211; my parents did volunteer work in Europe, trying to help developing businesses </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div><div class="clear"></div></aside><aside id="top-posts-2" class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Most Likes</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://epages.wordpress.com/about/" title="About" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://epages.files.wordpress.com/2019/01/group-1825513_640.jpg?resize=40%2C40" alt="About" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/about/" title="About" class="bump-view" data-bump-view="tp">About</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2019/03/10/the-science-of-evil-psychology-today-opinion/" title="The Science of Evil | Psychology Today | + Opinion" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/i.pinimg.com/564x/34/94/07/3494076ccd10cf7b2d8374cf439946d2.jpg?resize=40%2C40&#038;ssl=1" alt="The Science of Evil | Psychology Today | + Opinion" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2019/03/10/the-science-of-evil-psychology-today-opinion/" title="The Science of Evil | Psychology Today | + Opinion" class="bump-view" data-bump-view="tp">The Science of Evil | Psychology Today | + Opinion</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2020/11/20/if-you-could-read-my-mind-just-my-stuff/" title="If you could read my mind… – Just My Stuff" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://epages.files.wordpress.com/2020/05/ep_sky_earth.jpg?resize=40%2C40" alt="If you could read my mind… – Just My Stuff" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2020/11/20/if-you-could-read-my-mind-just-my-stuff/" title="If you could read my mind… – Just My Stuff" class="bump-view" data-bump-view="tp">If you could read my mind… – Just My Stuff</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2021/10/15/what-the-history-of-money-says-about-its-future-opinion-crypto-about-to-become-a-lot-less-cryptic/" title="What the History of Money Says About Its Future | Opinion : Crypto about to become a lot less cryptic" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/i.pinimg.com/564x/d2/2a/8f/d22a8f97937d9287abc54493fa4b8f8b.jpg?resize=40%2C40&#038;ssl=1" alt="What the History of Money Says About Its Future | Opinion : Crypto about to become a lot less cryptic" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2021/10/15/what-the-history-of-money-says-about-its-future-opinion-crypto-about-to-become-a-lot-less-cryptic/" title="What the History of Money Says About Its Future | Opinion : Crypto about to become a lot less cryptic" class="bump-view" data-bump-view="tp">What the History of Money Says About Its Future | Opinion : Crypto about to become a lot less cryptic</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2020/09/07/the-monochrome-experience-quantum-entanglement-lluis-busse/" title="The Monochrome Experience: Quantum entanglement | LLUÍS BUSSÉ" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://epages.files.wordpress.com/2020/09/photo-1499417267106-45cebb7187c9.jpg?w=865&#038;resize=40%2C40" alt="The Monochrome Experience: Quantum entanglement | LLUÍS BUSSÉ" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2020/09/07/the-monochrome-experience-quantum-entanglement-lluis-busse/" title="The Monochrome Experience: Quantum entanglement | LLUÍS BUSSÉ" class="bump-view" data-bump-view="tp">The Monochrome Experience: Quantum entanglement | LLUÍS BUSSÉ</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2013/11/09/beat-addiction-with-meditation-to-lead-a-happy-life/" title="Beat Addiction with Meditation to Lead a Happy Life" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://encrypted-tbn2.gstatic.com/images?q=tbn:ANd9GcQdzjJyb7LLr2Erf4JLMSb5SAvwnumVoG6FadPKBQSMA6JuNTVo" alt="Beat Addiction with Meditation to Lead a Happy Life" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2013/11/09/beat-addiction-with-meditation-to-lead-a-happy-life/" title="Beat Addiction with Meditation to Lead a Happy Life" class="bump-view" data-bump-view="tp">Beat Addiction with Meditation to Lead a Happy Life</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2020/11/19/this-is-your-brain-on-spirituality-a-psychiatrist-explains-opinion/" title="This Is Your Brain On Spirituality: A Psychiatrist Explains | Opinion" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/i.pinimg.com/564x/2d/7e/22/2d7e22a9183c924f09d54445468a03a9.jpg?resize=40%2C40&#038;ssl=1" alt="This Is Your Brain On Spirituality: A Psychiatrist Explains | Opinion" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2020/11/19/this-is-your-brain-on-spirituality-a-psychiatrist-explains-opinion/" title="This Is Your Brain On Spirituality: A Psychiatrist Explains | Opinion" class="bump-view" data-bump-view="tp">This Is Your Brain On Spirituality: A Psychiatrist Explains | Opinion</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2021/05/17/how-to-open-your-third-eye-chakra-for-spiritual-awakening-opinion/" title="How to Open Your Third Eye Chakra for Spiritual Awakening | Opinion" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://epages.files.wordpress.com/2011/12/yesterdays_6.jpg?resize=40%2C40" alt="How to Open Your Third Eye Chakra for Spiritual Awakening | Opinion" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2021/05/17/how-to-open-your-third-eye-chakra-for-spiritual-awakening-opinion/" title="How to Open Your Third Eye Chakra for Spiritual Awakening | Opinion" class="bump-view" data-bump-view="tp">How to Open Your Third Eye Chakra for Spiritual Awakening | Opinion</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2020/07/25/partial-supernova-blasts-white-dwarf-star-across-the-milky-way-space-opinion/" title="&#039;Partial supernova&#039; blasts white dwarf star across the Milky Way | Space | + Opinion" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/i.pinimg.com/564x/23/e2/c1/23e2c1522ef60656a52638d58070fd2b.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Partial supernova&#039; blasts white dwarf star across the Milky Way | Space | + Opinion" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2020/07/25/partial-supernova-blasts-white-dwarf-star-across-the-milky-way-space-opinion/" title="&#039;Partial supernova&#039; blasts white dwarf star across the Milky Way | Space | + Opinion" class="bump-view" data-bump-view="tp">&#039;Partial supernova&#039; blasts white dwarf star across the Milky Way | Space | + Opinion</a>
							</div>
							</li><li><a href="https://epages.wordpress.com/2020/11/17/when-homosexuality-stopped-being-a-mental-disorder-psychology-today-canada/" title="When Homosexuality Stopped Being a Mental Disorder | Psychology Today Canada | Opinion" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/i.pinimg.com/564x/b7/2d/aa/b72daa52bc79ddbc027aaac1f493f04e.jpg?resize=40%2C40&#038;ssl=1" alt="When Homosexuality Stopped Being a Mental Disorder | Psychology Today Canada | Opinion" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://epages.wordpress.com/2020/11/17/when-homosexuality-stopped-being-a-mental-disorder-psychology-today-canada/" title="When Homosexuality Stopped Being a Mental Disorder | Psychology Today Canada | Opinion" class="bump-view" data-bump-view="tp">When Homosexuality Stopped Being a Mental Disorder | Psychology Today Canada | Opinion</a>
							</div>
							</li></ul>
</div><div class="clear"></div></aside><aside id="text-12" class="widget widget_text"><div class="widget-content">			<div class="textwidget"><div style="font-weight:bold;font-size:larger;margin-bottom:2px;">In the News</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=news" target="_top" rel="noopener"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!news!220!1.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">In the News</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />


<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Today's Holiday</div>
<div style="border:1px darkorange solid;padding:3px;width:220px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=holiday" target="_top" rel="noopener"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!holiday!220!3.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Today's Holiday</a>
provided by <a href="http://www.thefreedictionary.com/">TheFreeDictionary</a></div><br />



<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">This Day in History</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=history" target="_top" rel="noopener"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!history!220!3.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">This Day in History</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Article of the Day</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=aod" target="_top" rel="noopener"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!aod!220!3.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Article of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Today's Birthday</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=birthday" target="_top" rel="noopener"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!birthday!220!3.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Today's Birthday</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />


<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Quote of the Day</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=quote" target="_top" rel="noopener"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!quote!220!1.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Quote of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div><br />

<div style="font-weight:bold;font-size:larger;margin-bottom:2px;">Word of the Day</div>
<div style="border:1px darkorange solid;width:220px;padding:3px;">
<a href="http://www.thefreedictionary.com/_/WoD/png-click.aspx?t=wod" target="_top" rel="noopener"><img border="0" src="https://i0.wp.com/www.thefreedictionary.com/_/!wod!220!0.png" width="220" /></a>
</div>
<div style="font-size:smaller;"><a href="http://www.thefreedictionary.com/lookup.htm">Word of the Day</a>
provided by <a href="http://www.thefreedictionary.com/">The Free Dictionary</a></div></div>
		</div><div class="clear"></div></aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><div class="widget-content"><h3 class="widget-title">Tag Cloud</h3><a href="https://epages.wordpress.com/tag/abuse/" class="tag-cloud-link tag-link-5003 tag-link-position-1" style="font-size: 9.2612612612613pt;" aria-label="Abuse (24 items)">Abuse</a>
<a href="https://epages.wordpress.com/tag/bible/" class="tag-cloud-link tag-link-10051 tag-link-position-2" style="font-size: 10.27027027027pt;" aria-label="Bible (29 items)">Bible</a>
<a href="https://epages.wordpress.com/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-3" style="font-size: 8.2522522522523pt;" aria-label="blogging (20 items)">blogging</a>
<a href="https://epages.wordpress.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-4" style="font-size: 13.801801801802pt;" aria-label="canada (57 items)">canada</a>
<a href="https://epages.wordpress.com/tag/carl-jung/" class="tag-cloud-link tag-link-423353 tag-link-position-5" style="font-size: 13.297297297297pt;" aria-label="Carl Jung (52 items)">Carl Jung</a>
<a href="https://epages.wordpress.com/tag/catholic/" class="tag-cloud-link tag-link-7104 tag-link-position-6" style="font-size: 12.540540540541pt;" aria-label="catholic (45 items)">catholic</a>
<a href="https://epages.wordpress.com/tag/catholic-church/" class="tag-cloud-link tag-link-19711 tag-link-position-7" style="font-size: 12.288288288288pt;" aria-label="Catholic Church (43 items)">Catholic Church</a>
<a href="https://epages.wordpress.com/tag/catholicism/" class="tag-cloud-link tag-link-4256 tag-link-position-8" style="font-size: 10.396396396396pt;" aria-label="catholicism (30 items)">catholicism</a>
<a href="https://epages.wordpress.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-9" style="font-size: 9.2612612612613pt;" aria-label="China (24 items)">China</a>
<a href="https://epages.wordpress.com/tag/christ/" class="tag-cloud-link tag-link-133229 tag-link-position-10" style="font-size: 11.90990990991pt;" aria-label="christ (40 items)">christ</a>
<a href="https://epages.wordpress.com/tag/christian/" class="tag-cloud-link tag-link-2568 tag-link-position-11" style="font-size: 9.2612612612613pt;" aria-label="Christian (24 items)">Christian</a>
<a href="https://epages.wordpress.com/tag/christianity/" class="tag-cloud-link tag-link-214 tag-link-position-12" style="font-size: 16.072072072072pt;" aria-label="christianity (86 items)">christianity</a>
<a href="https://epages.wordpress.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-13" style="font-size: 10.648648648649pt;" aria-label="Christmas (31 items)">Christmas</a>
<a href="https://epages.wordpress.com/tag/climate-change/" class="tag-cloud-link tag-link-16897 tag-link-position-14" style="font-size: 11.027027027027pt;" aria-label="climate change (34 items)">climate change</a>
<a href="https://epages.wordpress.com/tag/consciousness/" class="tag-cloud-link tag-link-22609 tag-link-position-15" style="font-size: 8.2522522522523pt;" aria-label="consciousness (20 items)">consciousness</a>
<a href="https://epages.wordpress.com/tag/corruption/" class="tag-cloud-link tag-link-22388 tag-link-position-16" style="font-size: 13.801801801802pt;" aria-label="corruption (56 items)">corruption</a>
<a href="https://epages.wordpress.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-17" style="font-size: 14.810810810811pt;" aria-label="covid-19 (68 items)">covid-19</a>
<a href="https://epages.wordpress.com/tag/crime/" class="tag-cloud-link tag-link-3898 tag-link-position-18" style="font-size: 14.054054054054pt;" aria-label="crime (59 items)">crime</a>
<a href="https://epages.wordpress.com/tag/democracy/" class="tag-cloud-link tag-link-43837 tag-link-position-19" style="font-size: 9.6396396396396pt;" aria-label="democracy (26 items)">democracy</a>
<a href="https://epages.wordpress.com/tag/earth/" class="tag-cloud-link tag-link-434 tag-link-position-20" style="font-size: 10.27027027027pt;" aria-label="earth (29 items)">earth</a>
<a href="https://epages.wordpress.com/tag/espionage/" class="tag-cloud-link tag-link-88698 tag-link-position-21" style="font-size: 12.792792792793pt;" aria-label="espionage (47 items)">espionage</a>
<a href="https://epages.wordpress.com/tag/ethics/" class="tag-cloud-link tag-link-8289 tag-link-position-22" style="font-size: 9.3873873873874pt;" aria-label="ethics (25 items)">ethics</a>
<a href="https://epages.wordpress.com/tag/evil/" class="tag-cloud-link tag-link-7897 tag-link-position-23" style="font-size: 9.2612612612613pt;" aria-label="evil (24 items)">evil</a>
<a href="https://epages.wordpress.com/tag/evolution/" class="tag-cloud-link tag-link-11940 tag-link-position-24" style="font-size: 8pt;" aria-label="evolution (19 items)">evolution</a>
<a href="https://epages.wordpress.com/tag/faith/" class="tag-cloud-link tag-link-401 tag-link-position-25" style="font-size: 8.2522522522523pt;" aria-label="faith (20 items)">faith</a>
<a href="https://epages.wordpress.com/tag/freedom/" class="tag-cloud-link tag-link-5648 tag-link-position-26" style="font-size: 11.783783783784pt;" aria-label="freedom (39 items)">freedom</a>
<a href="https://epages.wordpress.com/tag/future/" class="tag-cloud-link tag-link-2850 tag-link-position-27" style="font-size: 8pt;" aria-label="future (19 items)">future</a>
<a href="https://epages.wordpress.com/tag/global-warming/" class="tag-cloud-link tag-link-18880 tag-link-position-28" style="font-size: 9.6396396396396pt;" aria-label="global warming (26 items)">global warming</a>
<a href="https://epages.wordpress.com/tag/god/" class="tag-cloud-link tag-link-7816 tag-link-position-29" style="font-size: 17.711711711712pt;" aria-label="God (117 items)">God</a>
<a href="https://epages.wordpress.com/tag/green/" class="tag-cloud-link tag-link-17997 tag-link-position-30" style="font-size: 9.2612612612613pt;" aria-label="Green (24 items)">Green</a>
<a href="https://epages.wordpress.com/tag/health/" class="tag-cloud-link tag-link-337 tag-link-position-31" style="font-size: 11.657657657658pt;" aria-label="Health (38 items)">Health</a>
<a href="https://epages.wordpress.com/tag/hindu/" class="tag-cloud-link tag-link-47676 tag-link-position-32" style="font-size: 11.90990990991pt;" aria-label="hindu (40 items)">hindu</a>
<a href="https://epages.wordpress.com/tag/hinduism/" class="tag-cloud-link tag-link-5743 tag-link-position-33" style="font-size: 15.189189189189pt;" aria-label="hinduism (73 items)">hinduism</a>
<a href="https://epages.wordpress.com/tag/hindus/" class="tag-cloud-link tag-link-483638 tag-link-position-34" style="font-size: 9.2612612612613pt;" aria-label="hindus (24 items)">hindus</a>
<a href="https://epages.wordpress.com/tag/history/" class="tag-cloud-link tag-link-678 tag-link-position-35" style="font-size: 11.279279279279pt;" aria-label="History (35 items)">History</a>
<a href="https://epages.wordpress.com/tag/hostiles/" class="tag-cloud-link tag-link-7020415 tag-link-position-36" style="font-size: 8.7567567567568pt;" aria-label="hostiles (22 items)">hostiles</a>
<a href="https://epages.wordpress.com/tag/hypocrisy/" class="tag-cloud-link tag-link-26705 tag-link-position-37" style="font-size: 11.657657657658pt;" aria-label="hypocrisy (38 items)">hypocrisy</a>
<a href="https://epages.wordpress.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-38" style="font-size: 11.405405405405pt;" aria-label="India (36 items)">India</a>
<a href="https://epages.wordpress.com/tag/jesus/" class="tag-cloud-link tag-link-8329 tag-link-position-39" style="font-size: 14.810810810811pt;" aria-label="jesus (68 items)">jesus</a>
<a href="https://epages.wordpress.com/tag/jesus-christ/" class="tag-cloud-link tag-link-18209 tag-link-position-40" style="font-size: 8.5045045045045pt;" aria-label="jesus christ (21 items)">jesus christ</a>
<a href="https://epages.wordpress.com/tag/jews/" class="tag-cloud-link tag-link-4551 tag-link-position-41" style="font-size: 9.2612612612613pt;" aria-label="Jews (24 items)">Jews</a>
<a href="https://epages.wordpress.com/tag/judaism/" class="tag-cloud-link tag-link-12717 tag-link-position-42" style="font-size: 9.8918918918919pt;" aria-label="judaism (27 items)">judaism</a>
<a href="https://epages.wordpress.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-43" style="font-size: 9.2612612612613pt;" aria-label="love (24 items)">love</a>
<a href="https://epages.wordpress.com/tag/meditation/" class="tag-cloud-link tag-link-6197 tag-link-position-44" style="font-size: 9.009009009009pt;" aria-label="meditation (23 items)">meditation</a>
<a href="https://epages.wordpress.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-45" style="font-size: 14.306306306306pt;" aria-label="Music (62 items)">Music</a>
<a href="https://epages.wordpress.com/tag/mysticism/" class="tag-cloud-link tag-link-30318 tag-link-position-46" style="font-size: 12.540540540541pt;" aria-label="mysticism (45 items)">mysticism</a>
<a href="https://epages.wordpress.com/tag/new-age/" class="tag-cloud-link tag-link-1432 tag-link-position-47" style="font-size: 8pt;" aria-label="New Age (19 items)">New Age</a>
<a href="https://epages.wordpress.com/tag/news/" class="tag-cloud-link tag-link-103 tag-link-position-48" style="font-size: 8.5045045045045pt;" aria-label="news (21 items)">news</a>
<a href="https://epages.wordpress.com/tag/peace/" class="tag-cloud-link tag-link-2128 tag-link-position-49" style="font-size: 10.018018018018pt;" aria-label="peace (28 items)">peace</a>
<a href="https://epages.wordpress.com/tag/philosophy/" class="tag-cloud-link tag-link-1868 tag-link-position-50" style="font-size: 10.648648648649pt;" aria-label="Philosophy (31 items)">Philosophy</a>
<a href="https://epages.wordpress.com/tag/politics/" class="tag-cloud-link tag-link-398 tag-link-position-51" style="font-size: 14.432432432432pt;" aria-label="Politics (64 items)">Politics</a>
<a href="https://epages.wordpress.com/tag/pop/" class="tag-cloud-link tag-link-3991 tag-link-position-52" style="font-size: 8.2522522522523pt;" aria-label="pop (20 items)">pop</a>
<a href="https://epages.wordpress.com/tag/power/" class="tag-cloud-link tag-link-4908 tag-link-position-53" style="font-size: 8.2522522522523pt;" aria-label="power (20 items)">power</a>
<a href="https://epages.wordpress.com/tag/psychiatry/" class="tag-cloud-link tag-link-77150 tag-link-position-54" style="font-size: 10.648648648649pt;" aria-label="psychiatry (31 items)">psychiatry</a>
<a href="https://epages.wordpress.com/tag/psychology/" class="tag-cloud-link tag-link-4909 tag-link-position-55" style="font-size: 16.828828828829pt;" aria-label="Psychology (100 items)">Psychology</a>
<a href="https://epages.wordpress.com/tag/racism/" class="tag-cloud-link tag-link-13443 tag-link-position-56" style="font-size: 8.5045045045045pt;" aria-label="racism (21 items)">racism</a>
<a href="https://epages.wordpress.com/tag/rajan-zed/" class="tag-cloud-link tag-link-1416842 tag-link-position-57" style="font-size: 11.657657657658pt;" aria-label="rajan zed (38 items)">rajan zed</a>
<a href="https://epages.wordpress.com/tag/religion/" class="tag-cloud-link tag-link-116 tag-link-position-58" style="font-size: 14.054054054054pt;" aria-label="Religion (59 items)">Religion</a>
<a href="https://epages.wordpress.com/tag/religion-and-spirituality/" class="tag-cloud-link tag-link-142814 tag-link-position-59" style="font-size: 9.009009009009pt;" aria-label="Religion and Spirituality (23 items)">Religion and Spirituality</a>
<a href="https://epages.wordpress.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-60" style="font-size: 10.27027027027pt;" aria-label="russia (29 items)">russia</a>
<a href="https://epages.wordpress.com/tag/science/" class="tag-cloud-link tag-link-173 tag-link-position-61" style="font-size: 11.027027027027pt;" aria-label="Science (34 items)">Science</a>
<a href="https://epages.wordpress.com/tag/scientism/" class="tag-cloud-link tag-link-134619 tag-link-position-62" style="font-size: 13.297297297297pt;" aria-label="scientism (51 items)">scientism</a>
<a href="https://epages.wordpress.com/tag/society/" class="tag-cloud-link tag-link-620 tag-link-position-63" style="font-size: 9.6396396396396pt;" aria-label="Society (26 items)">Society</a>
<a href="https://epages.wordpress.com/tag/sociology/" class="tag-cloud-link tag-link-599 tag-link-position-64" style="font-size: 10.27027027027pt;" aria-label="sociology (29 items)">sociology</a>
<a href="https://epages.wordpress.com/tag/spies/" class="tag-cloud-link tag-link-98403 tag-link-position-65" style="font-size: 17.081081081081pt;" aria-label="spies (103 items)">spies</a>
<a href="https://epages.wordpress.com/tag/spirituality/" class="tag-cloud-link tag-link-1494 tag-link-position-66" style="font-size: 8.7567567567568pt;" aria-label="Spirituality (22 items)">Spirituality</a>
<a href="https://epages.wordpress.com/tag/steve-hammons/" class="tag-cloud-link tag-link-2350216 tag-link-position-67" style="font-size: 9.3873873873874pt;" aria-label="steve hammons (25 items)">steve hammons</a>
<a href="https://epages.wordpress.com/tag/theology/" class="tag-cloud-link tag-link-3981 tag-link-position-68" style="font-size: 22pt;" aria-label="Theology (256 items)">Theology</a>
<a href="https://epages.wordpress.com/tag/time-travel/" class="tag-cloud-link tag-link-10450 tag-link-position-69" style="font-size: 8pt;" aria-label="time-travel (19 items)">time-travel</a>
<a href="https://epages.wordpress.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-70" style="font-size: 9.6396396396396pt;" aria-label="United States (26 items)">United States</a>
<a href="https://epages.wordpress.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-71" style="font-size: 8.7567567567568pt;" aria-label="USA (22 items)">USA</a>
<a href="https://epages.wordpress.com/tag/violence/" class="tag-cloud-link tag-link-538 tag-link-position-72" style="font-size: 9.3873873873874pt;" aria-label="violence (25 items)">violence</a>
<a href="https://epages.wordpress.com/tag/white-collar-crime/" class="tag-cloud-link tag-link-328404 tag-link-position-73" style="font-size: 8.2522522522523pt;" aria-label="white-collar crime (20 items)">white-collar crime</a>
<a href="https://epages.wordpress.com/tag/women/" class="tag-cloud-link tag-link-598 tag-link-position-74" style="font-size: 8pt;" aria-label="women (19 items)">women</a>
<a href="https://epages.wordpress.com/tag/youtube/" class="tag-cloud-link tag-link-6567 tag-link-position-75" style="font-size: 8.5045045045045pt;" aria-label="youtube (21 items)">youtube</a></div><div class="clear"></div></aside><aside id="flickr-2" class="widget widget_flickr"><div class="widget-content"><h3 class="widget-title">Flickr Photos</h3><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-small">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/112591365@N05/52376935421/"><img src="https://live.staticflickr.com/65535/52376935421_4df94e27ef_m.jpg" alt="DSC_7226=092122CHawk Explored 09-22-2022" title="DSC_7226=092122CHawk Explored 09-22-2022"  /></a><a href="https://www.flickr.com/photos/130841620@N03/52375959227/"><img src="https://live.staticflickr.com/65535/52375959227_c18b0cf796_m.jpg" alt="BACON HOLE SUNRISE" title="BACON HOLE SUNRISE"  /></a><a href="https://www.flickr.com/photos/mikkoleinonen/52375561872/"><img src="https://live.staticflickr.com/65535/52375561872_204cd7c8a7_m.jpg" alt="Aurora bay" title="Aurora bay"  /></a><a href="https://www.flickr.com/photos/chris26130/52376855010/"><img src="https://live.staticflickr.com/65535/52376855010_a5a38df666_m.jpg" alt="Alpes Suisse" title="Alpes Suisse"  /></a><a href="https://www.flickr.com/photos/gaia_rampon/52375449897/"><img src="https://live.staticflickr.com/65535/52375449897_1d412bc9f2_m.jpg" alt="Forme nello spazio" title="Forme nello spazio"  /></a><a href="https://www.flickr.com/photos/iwonapodlasinska/52376687340/"><img src="https://live.staticflickr.com/65535/52376687340_d40f5c5047_m.jpg" alt="All the best to Adam on his 9th birthday!" title="All the best to Adam on his 9th birthday!"  /></a><a href="https://www.flickr.com/photos/26034413@N04/52376242826/"><img src="https://live.staticflickr.com/65535/52376242826_8c4a7ec150_m.jpg" alt="Autumn on the Rhine" title="Autumn on the Rhine"  /></a><a href="https://www.flickr.com/photos/147738992@N03/52376445023/"><img src="https://live.staticflickr.com/65535/52376445023_fe80db1ebe_m.jpg" alt="Country Roads Take Me Home" title="Country Roads Take Me Home"  /></a><a href="https://www.flickr.com/photos/sined24/52376524049/"><img src="https://live.staticflickr.com/65535/52376524049_2330caab38_m.jpg" alt="Sam bottes" title="Sam bottes"  /></a><a href="https://www.flickr.com/photos/129647554@N04/52375240387/"><img src="https://live.staticflickr.com/65535/52375240387_f48cf5ea63_m.jpg" alt="Monte Pelmo" title="Monte Pelmo"  /></a>	</div>

			<a class="flickr-more" href="http://www.flickr.com/explore/interesting/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</div><div class="clear"></div></aside><aside id="block-4" class="widget widget_block"><div class="widget-content">
<ul><li></li></ul>
</div><div class="clear"></div></aside>			<div id="atatags-286348-632dfd601c9d2"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-632dfd601c9d2',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2022 <a href="https://epages.wordpress.com/" title="Earthpages.org 🌎 &mdash; Keep On Thinking Free!" rel="home">Earthpages.org 🌎</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a></p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202238z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-4026ce44825738de052724ae7ba76cf5">
	</div>
	<div class="grofile-hash-map-4026ce44825738de052724ae7ba76cf5">
	</div>
	<div class="grofile-hash-map-1311c492c5e91adde9fb4597001d5709">
	</div>
	<div class="grofile-hash-map-f8ac3e3fce5d074d73a0fb08b66158c9">
	</div>
	<div class="grofile-hash-map-0b41c72fc802772ef32860563a338e8c">
	</div>
	<div class="grofile-hash-map-ab457bf9ae0cadea05e002e6c2debf96">
	</div>
	<div class="grofile-hash-map-4a9c89abe8ffbd3acbac506c25b27782">
	</div>
	<div class="grofile-hash-map-3e89d668529631435501349927286285">
	</div>
	<div class="grofile-hash-map-4714e14630d3f803f20e288bd9d3f2a9">
	</div>
	<div class="grofile-hash-map-4a0d3606785602212228493e899bc8a2">
	</div>
	<div class="grofile-hash-map-1c77821267ef99eebab0be87bfd295b8">
	</div>
	<div class="grofile-hash-map-5390b73353cf8a0b31b7458067e9d769">
	</div>
	<div class="grofile-hash-map-eddd521fcc4b8ab6f7d6da2f83937b2e">
	</div>
	<div class="grofile-hash-map-0d3534e874f66198f9aa744109c3bd51">
	</div>
	<div class="grofile-hash-map-345af9ac372ad30d1707ba79b9fb7c5c">
	</div>
	<div class="grofile-hash-map-13c521052288dc83639b7f0eed844374">
	</div>
	<div class="grofile-hash-map-b2d18a3d2bd919cf55d6d74f3278646e">
	</div>
	<div class="grofile-hash-map-e9554dde596b93cb547488442111a998">
	</div>
	<div class="grofile-hash-map-16bef00e38ca954ee6b1b11ef572677e">
	</div>
	<div class="grofile-hash-map-2f03c7444f3ad195a6c584a9af79832f">
	</div>
	<div class="grofile-hash-map-96549052ab71dd2ebecbe5d4d8f248bc">
	</div>
	<div class="grofile-hash-map-f64b41e543d0eaa8408a367a07a880e4">
	</div>
	<div class="grofile-hash-map-c42ca9df63b71bee9e1e49b6afed388a">
	</div>
	<div class="grofile-hash-map-b9db105c4fe3df4fa66d83cc60d2eeac">
	</div>
	<div class="grofile-hash-map-c8f4dc6150c5d81614f37e7435edecf6">
	</div>
	<div class="grofile-hash-map-a377036f8f020a8d6dbca801af66704e">
	</div>
	<div class="grofile-hash-map-360981b94fbb4d3633a43ea560c3cca8">
	</div>
	<div class="grofile-hash-map-b66ee20af45104d0830ba7d3603b9f0e">
	</div>
	<div class="grofile-hash-map-2f51d64c7985094ce77ac0ab02740043">
	</div>
	<div class="grofile-hash-map-b59198943e2ab9da4c07a2401aad5b6b">
	</div>
	<div class="grofile-hash-map-5eb6af17787c36504a2f2db0e97e339f">
	</div>
	<div class="grofile-hash-map-2d7699b189a0d1e40a506aa3b8cad2dc">
	</div>
	<div class="grofile-hash-map-3851498e9ac556914a15cce6ca88b01c">
	</div>
	<div class="grofile-hash-map-e60466f83553f1eee3f58e797696180e">
	</div>
	<div class="grofile-hash-map-cfb7f28f768a012fec3fd5f0d12bbb1b">
	</div>
	<div class="grofile-hash-map-2ddf2713affe50cfb38173f0d4669ba6">
	</div>
	<div class="grofile-hash-map-b76e76f61f1560b80ad9c85f32246b4a">
	</div>
	<div class="grofile-hash-map-1536e3cd92a6dc415a85c581e28bb906">
	</div>
	<div class="grofile-hash-map-97b4328a9afdbc6fd5cc82c84d29192d">
	</div>
	<div class="grofile-hash-map-a83fba904566ea5829558e47c67df190">
	</div>
	<div class="grofile-hash-map-fabe591cc8e7f54c6d530e2b933da048">
	</div>
	<div class="grofile-hash-map-3f002104924a5a595b31854653da055a">
	</div>
	<div class="grofile-hash-map-7ef2c3b53e985f09038fff407fbed16b">
	</div>
	<div class="grofile-hash-map-aacc38c85b3150a8c3c92d3b23d2387f">
	</div>
	<div class="grofile-hash-map-81034687f8fff6e899dc58db25dd988e">
	</div>
	<div class="grofile-hash-map-b187166e22b3261917404eb902587eea">
	</div>
	<div class="grofile-hash-map-9ff98d4b89594d59021122e29c1a8a4a">
	</div>
	<div class="grofile-hash-map-7831e0f26e2ee12431856a5db5094d9e">
	</div>
	<div class="grofile-hash-map-2f3d627b842dda953b9a79eb09e62779">
	</div>
	<div class="grofile-hash-map-00ced8d9b701fc72bf1a2d482b2d694d">
	</div>
	<div class="grofile-hash-map-92e79fc8ee80081ffdd7aadacde7c231">
	</div>
	<div class="grofile-hash-map-c0d2dbfa8c60d66098f73f6778432f91">
	</div>
	<div class="grofile-hash-map-a6a1c7ad1d1f06273f88c25d8ea966f0">
	</div>
	<div class="grofile-hash-map-157392dcab69bed00013f039e5839a9b">
	</div>
	<div class="grofile-hash-map-5327b2e1a79389a6cf54aa9dc7dc62ff">
	</div>
	<div class="grofile-hash-map-4e7087d9791eaf667c3d8652e3403fd8">
	</div>
	<div class="grofile-hash-map-4b6601b5cad1d24679cd25fc3d52af12">
	</div>
	<div class="grofile-hash-map-2f5dd485fe8f207abfb2008488d1eafe">
	</div>
	<div class="grofile-hash-map-89f1a4a090d6001c5df8154a7c2eab78">
	</div>
	<div class="grofile-hash-map-97b3521517654d661caa45e8577a0bf4">
	</div>
	<div class="grofile-hash-map-86b58518c1191742f7b34fbeded76e3d">
	</div>
	<div class="grofile-hash-map-ed8ef6a8d105a2a7767e6ab6e8d7c72c">
	</div>
	<div class="grofile-hash-map-06ae7d08ed92d5c5337c1f1723a77adc">
	</div>
	<div class="grofile-hash-map-c39d4965a2c3802761350cf843077ac4">
	</div>
	<div class="grofile-hash-map-dc0eadb562afbea7286dea4e23ecb570">
	</div>
	<div class="grofile-hash-map-06365086d70945d2188ddf781e2640d8">
	</div>
	<div class="grofile-hash-map-c1540e2e7c0094d08b19cbc02b317035">
	</div>
	<div class="grofile-hash-map-f53fab34d48619f185831368a5dfe259">
	</div>
	<div class="grofile-hash-map-478d0850a4ea92536d33434920738a9d">
	</div>
	<div class="grofile-hash-map-ad63f2d3ee3fd0edc9463dc0ea215a9b">
	</div>
	<div class="grofile-hash-map-da3388d478b6ce6f4f59281e666d9ce6">
	</div>
	<div class="grofile-hash-map-318d61ffd44e1cb7cb1c503771694da3">
	</div>
	<div class="grofile-hash-map-db00e4e02cbbcc24772060cd1a4da3bd">
	</div>
	<div class="grofile-hash-map-18d82b672036a7e74519ed99ed072a10">
	</div>
	<div class="grofile-hash-map-e19e0e9934d382536ea212351fff4e8a">
	</div>
	<div class="grofile-hash-map-ad77ffea4812fbdd719fbbd22c404836">
	</div>
	<div class="grofile-hash-map-c955102812384a46397d13d37d6ee079">
	</div>
	<div class="grofile-hash-map-b76ea207e6b9fc3009c35c5fbd26cc37">
	</div>
	<div class="grofile-hash-map-7d8e39fa8fd7477efedd0119b7c1636f">
	</div>
	<div class="grofile-hash-map-f30d944effebfeec95cd96d2707d59c3">
	</div>
	<div class="grofile-hash-map-367d26dec163b35ee34531a320d62b49">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/epages.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/epages.wordpress.com\/wp-login.php?action=logout&_wpnonce=fdf10bbd73","homeURL":"https:\/\/epages.wordpress.com\/","postID":"75212","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
	style="display: none"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div>		<script type="text/javascript">
		( function() {
			function init() {
				document.body.addEventListener( 'is.post-load', function() {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
		</script>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-rowling actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://epages.wordpress.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Earthpages.org 🌎			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,508 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="1415107" />
										<input type="hidden" name="source" value="https://epages.wordpress.com/2022/09/23/rewind-eastern-european-crime-ring-cbc-news-opinion/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="9dc0f4e209" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2022%2F09%2F23%2Frewind-eastern-european-crime-ring-cbc-news-opinion%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://epages.wordpress.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Earthpages.org 🌎			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://epages.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fepages.wordpress.com%2F2022%2F09%2F23%2Frewind-eastern-european-crime-ring-cbc-news-opinion%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2022%2F09%2F23%2Frewind-eastern-european-crime-ring-cbc-news-opinion%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p5W8j-jz6">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/1415107/posts/75212">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/epages.wordpress.com\/2022\/09\/23\/rewind-eastern-european-crime-ring-cbc-news-opinion\/":75212};
	</script>
						<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJyljMEKwjAQRH/IuFQ00IP4LXGzlNTNJmQ3lP69Cu2hFy/e5g0zD5bqsIiRGOTuKvcpicJMVgO+NobaSuxoqQjkT2JSwNBKV2LQJVVq7tklMp1R9QR/O/fpXvzSWmKKbgrM1NYjfW+PfB/8zV8v4+iH+Q1JuFpU?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"1ed423ce22","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/epages.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2022%2F09%2F23%2Frewind-eastern-european-crime-ring-cbc-news-opinion%2F","blog_id":"1415107","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=1415107&v=wpcom&tz=-4&user_id=0&subd=epages","is_public":"1"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJylUtFOwzAM/CGyMA1Ne0F8CkoTt3PrxCFx6Ph7MrYiaKcyibfkfHf2WdZjVJaDQBDdZ+3gHS3E06bPD/pHyRcVqXQYsh7RdSBZQ6lVHhAUmVEL+EhGYIav+BAOlf1WoMDRBEeQVsiWva+Quoj6GTAXyhF8pcXS6MQjYejOkjxgrPwwqJZtyarFRczbwpbglAndcsLbfMelIRAThTu+T9IRN4YmLgZLxf0OmiDSx8ZjWNlSDxKNHa5/HRO7YgU56NdqqWVEEUhK0ENtDCtOxtVOqjFJe5Orpr6UpOq92PX97ZuC5LQ1iUsG+mZPwB/ZzIDZg6jd5vFiNwFt+iK7/w423XXH3BGc04Z8vugFcB30xT9v9/vd9nDYPh36T/opPIk='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script src='https://secure.polldaddy.com/p/1008987.js?ver=wpcom' id='crowdsignal-1008987-js'></script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1i/JzElN0U1PzMlJLapE5ellFevoY9eVnFiUX1qcmqNbXpCcn4vGBeqzz7U1NDMyNjI2Nzc0zgIASVwtEQ=='></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_185483_post_75212={"id":185483,"unique_id":"wp-post-75212","title":"Rewind%20%26%238211%3B%20Eastern%20European%20crime%20ring%20%7C%20CBC%20News%20%7C%26nbsp%3BOpinion","permalink":"https:\/\/epages.wordpress.com\/2022\/09\/23\/rewind-eastern-european-crime-ring-cbc-news-opinion\/","item_id":"_post_75212"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_185483_post_75212 == 'undefined' ){PDRTJS_185483_post_75212 = new PDRTJS_RATING( PDRTJS_settings_185483_post_75212 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1653897884h'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://epages.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1415107','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1415107','v':'wpcom','tz':'-4','user_id':'0','post':'75212','subd':'epages'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Uj14Ti1yYTBnMVFPQ2xiWHNDVFpaYVkmcCxxfF9CdHlXLi9jTUtkaG9Fd3xUWGxFWHJQOVRWVzJ5NEI4W21XfFZkVGo3ZXpYfDZHVjB2aFdSSV8zUlBWQ0ktMEIwVCxOTj0zSDZ4MDhWZlRMdkdmJSxhYlJUR3QlPy92S2U3Uy94WCVEV3xremtCW2NzTTFKYjc3ZVVob1ZoUnlHUzN5SjJmdXkyZC9KUStrVzlhYlJrSTg1akt1RHdEOFkzTz1JSlhWK1dSW3NDb004amprczk0cmFxMER5LzBdcTJfP0ksOWc9RjlsdWJ5U3Uwcy4vRnlSNC5mcWt+c1lpN2NZSVdFSzF2LmJKayx0XSVkUj0xV2h+ZGUvV3ZrWkxIQThzSHpqbD9bNlp3SXJlSDQ3Q35zZSVGQXIrUUx0M0JLNUxbTVUzeV9CTVZtSXlMLFotSkgwWENXJkx5SW5abHE/ZVB1ZiZYMTY2aG8zcj9CfERPTmFDdy1WWnc5SWhJZA=='}]);
_stq.push([ 'clickTrackerInit', '1415107', '75212' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>