<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://epages.wordpress.com/xmlrpc.php">

<title>The futility of it all&#8230;? &#8211; Earthpages.org 🌐</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Exo+2:r:latin,latin-ext","Exo+2:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Exo 2",sans-serif}.wf-active .search-container .search-field{font-family:"Exo 2",sans-serif}.wf-active .blog-description{font-family:"Exo 2",sans-serif}.wf-active .post-content p.page-links{font-family:"Exo 2",sans-serif}.wf-active .post-content{font-family:"Exo 2",sans-serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Exo 2",sans-serif}.wf-active .post-content blockquote p{font-family:"Exo 2",sans-serif}.wf-active .post-content blockquote cite{font-family:"Exo 2",sans-serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Exo 2",sans-serif}.wf-active .post-content fieldset legend{font-family:"Exo 2",sans-serif}.wf-active .post-content label{font-family:"Exo 2",sans-serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Exo 2",sans-serif}.wf-active .pingbacklist li:before{font-family:"Exo 2",sans-serif}.wf-active .comments-nav .fleft a:before{font-family:"Exo 2",sans-serif}.wf-active .comments-nav .fright a:after{font-family:"Exo 2",sans-serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Exo 2",sans-serif}.wf-active .comment-respond input[type="submit"]{font-family:"Exo 2",sans-serif}.wf-active .wrapper .search-field{font-family:"Exo 2",sans-serif}.wf-active .comment-respond#respond{font-family:"Exo 2",sans-serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Exo 2",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Exo 2",sans-serif;font-style:normal;font-weight:400}</style>
<meta name="p:domain_verify" content="e4888c02247b4b8ff48164d6cb23c86e" />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org 🌐 &raquo; Feed" href="https://epages.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org 🌐 &raquo; Comments Feed" href="https://epages.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earthpages.org 🌐 &raquo; The futility of it&nbsp;all&#8230;? Comments Feed" href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7-beta3-50400"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkVlOxDAMhi9EmnY0IPGAOEvSWMEz2RQ7lN6eJMNSZkSFeIm8/J+XWC5JzDEwBJa+iOSKxUBySXP0gjw6WK+8YSa6kxtMu2i/wZiNMiSti1q5G+2mRQanGIxIkfjK28McnoHkCTip+Sy6dyP/1NpSXQ3Z1kwG+TqNwzgcpC7oTBu7F9BZ5VUSrw7+UKhTm/5qjYWFzWj+WyIrxmDpF3yzeduhxn1S3BQeDCpw4KtsD1vQWKg/XCUftmB420f6vbVOGYhEfT0WL/il9tq9TaXaNJer9IY/IhcUZYiMlaYvoyWe/dP0MB3Hx+N4fzi9A2H4+e4=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVkEEOwiAQRS8kjjWpqQvjWShOETswBIYQby/d2ZhU3c3Pf+8vBmpUhoNgEJA7eswQywiJK7lgYWqV0hUze1yFvcl5B9tylid9gr6oSMW6kKG6m0XJIBxV5NyunxUsreXZoSJdQdBH0oJ/DEzkzJy+8xZZERstjsMqqIm0S1tqwpHY2uUVjXqLi3T1l64/H7pTfxyGxwsmUZMw?cssminify=yes' type='text/css' media='all' />
<style id='style-inline-css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jMEKAjEMRH/IGETXXQ/it3Tb2kbSpjRZ9vdV0IMonmYG3htcG3ipFqthWaDxkqgqNlGDKzvqqNl1qumdW6+6wd+WiifHwJLkc3xJlmOJivmAiWV2/O91pZCiKT6QV4fUKYCrAZjUnu6lnHfDaRyPw7SfbneXuU5w?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"1415107","siteName":"Earthpages.org \ud83c\udf10","siteURL":"http:\/\/epages.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/eee951cdeb3bc18d844ad4effa07fac2?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2021%2F02%2F24%2Fthe-futility-of-it-all%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/epages.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"6281f8c3df","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"84d297144a\" \/>","referer":"https:\/\/epages.wordpress.com\/2021\/02\/24\/the-futility-of-it-all\/","canFollow":"1","feedID":"93032","statusMessage":"","customizeLink":"https:\/\/epages.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fepages.wordpress.com%2F2021%2F02%2F24%2Fthe-futility-of-it-all%2F","postID":"60557","shortlink":"https:\/\/wp.me\/p5W8j-fKJ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/epages.wordpress.com\/60557","statsLink":"https:\/\/wordpress.com\/stats\/post\/60557\/epages.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,233 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fepages.wordpress.com%2F2021%2F02%2F24%2Fthe-futility-of-it-all%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzdEKwjAMBdAfMiurMPFB/Ja5xZLSpLVpEP9+HSiILz6FezmXuGeBJUtDaS6q43yjhGCKdQ69A5J7HqIeXHckS7IVdYfxYVhf7zMwyV8ETKHODb/x5zMblGSBRF3F1NEKJWv7SX115cs4jf548ufJxw1oVkW8'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://epages.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/" />
<link rel='shortlink' href='https://wp.me/p5W8j-fKJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2021%2F02%2F24%2Fthe-futility-of-it-all%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fepages.wordpress.com%2F2021%2F02%2F24%2Fthe-futility-of-it-all%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The futility of it all&#8230;?" />
<meta property="og:url" content="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/" />
<meta property="og:description" content="Do you ever feel like it&#8217;s the same old news, the same old entertainment, the same old&#8230; I awoke early this morning before the dawn and none of my usual pursuits were turning my crank. I…" />
<meta property="article:published_time" content="2021-02-24T16:26:38+00:00" />
<meta property="article:modified_time" content="2021-02-24T16:33:07+00:00" />
<meta property="og:site_name" content="Earthpages.org 🌐" />
<meta property="og:image" content="https://live.staticflickr.com/65535/50975898103_0b73ab5c63_c.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@earthpages" />
<meta name="twitter:site" content="@earthpages" />
<meta name="twitter:text:title" content="The futility of it&nbsp;all&#8230;?" />
<meta name="twitter:image" content="https://live.staticflickr.com/65535/50975898103_0b73ab5c63_c.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=114" />
<link rel='openid.server' href='https://epages.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://epages.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://epages.wordpress.com/osd.xml" title="Earthpages.org 🌐" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Earthpages.org 🌐" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The World At Your Fingertips! 🌿" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://epages.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/eee951cdeb3bc18d844ad4effa07fac2?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Do you ever feel like it&#039;s the same old news, the same old entertainment, the same old... I awoke early this morning before the dawn and none of my usual pursuits were turning my crank. I was remotely connecting my bedroom computer from the dining room and, hooking up the sound, made a mistake and&hellip;" />
		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'rowling', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 1415107 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>

</head>

	<body class="post-template-default single single-post postid-60557 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-51463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51463"><a href="https://epages.wordpress.com/">Home</a></li>
<li id="menu-item-37324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37324"><a title="&#8230;and how we got started" href="https://epages.wordpress.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-37323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37323"><a title="Contact us" href="https://epages.wordpress.com/contact/">Contact</a></li>
	<li id="menu-item-37320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37320"><a title="Currently 25 items" href="https://epages.wordpress.com/policy-and-disclaimer/">Terms</a></li>
	<li id="menu-item-51464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51464"><a href="https://epages.wordpress.com/policy-and-disclaimer/usage-tips/">Usage Tips</a></li>
	<li id="menu-item-37322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37322"><a title="Get your material on Earthpages.org" href="https://epages.wordpress.com/submit/">Submit a Post</a></li>
	<li id="menu-item-55197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55197"><a href="https://epages.wordpress.com/banner-image-credit/">Credits</a></li>
	<li id="menu-item-25136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25136"><a title="Just My Stuff" href="http://mclark.wordpress.com">Michaelwclark.com</a></li>
</ul>
</li>
<li id="menu-item-41841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41841"><a href="https://earthpages.wordpress.com/">Think Free</a></li>
<li id="menu-item-41840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41840"><a href="https://earthpages.ca">Alt News &#8211; 24/7</a></li>
<li id="menu-item-59871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59871"><a href="https://www.pinterest.ca/earthpages/pins/">Lastest Pins</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-37778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37778"><a title="Earthpages@Twitter" href="https://twitter.com/earthpages"><span class="screen-reader-text">Earthpages@Twitter</span></a></li>
<li id="menu-item-37779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37779"><a title="Earthpages@Facebook" href="https://www.facebook.com/earth5569"><span class="screen-reader-text">Earthpages@Facebook</span></a></li>
<li id="menu-item-37780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37780"><a title="Earthpages@Pinterest" href="https://www.pinterest.ca/earthpages/"><span class="screen-reader-text">Earthpages@Pinterest</span></a></li>
<li id="menu-item-37781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37781"><a title="Earthpages@Flickr" href="https://www.flickr.com/photos/earthpages/"><span class="screen-reader-text">Earthpages@Flickr</span></a></li>
<li id="menu-item-37782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37782"><a title="Earthpages .ca &#8211; News 24/7" href="https://earthpages.tumblr.com/"><span class="screen-reader-text">Earthpages .ca &#8211; News 24/7</span></a></li>
<li id="menu-item-37784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37784"><a title="Earthpages@SoundCloud" href="https://soundcloud.com/earthpages/"><span class="screen-reader-text">Earthpages@SoundCloud</span></a></li>
<li id="menu-item-37786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37786"><a title="LinkedIn " href="https://www.linkedin.com/in/earthpages"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-37787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37787"><a title="Earthpages@Flipboard" href="https://flipboard.com/@earthpages"><span class="screen-reader-text">Earthpages@Flipboard</span></a></li>
<li id="menu-item-38212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38212"><a title="Earthpages.ca &#8211; News 24/7" href="https://earthpages.ca"><span class="screen-reader-text">Earthpages.ca &#8211; News 24/7</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://epages.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://epages.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>
						<h2 class="site-title">
							<a href="https://epages.wordpress.com/" title="Earthpages.org 🌐 &mdash; The World At Your Fingertips! 🌿" rel="home">Earthpages.org 🌐</a>
						</h2>

													<h4 class="site-description">The World At Your Fingertips! 🌿</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-60557" class="single clear-fix post-60557 post type-post status-publish format-standard hentry category-spirituality tag-contemplation tag-meditation tag-silence">

				<header class="post-header">

											<p class="post-categories"><a href="https://epages.wordpress.com/category/spirituality/" rel="category tag">Spirituality</a></p>
					
					<h1 class="post-title">The futility of it&nbsp;all&#8230;?</h1>
				</header> <!-- /post-header -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/">February 24, 2021</a></span><span class="post-meta-author">Author: <a href="https://epages.wordpress.com/author/epages/">Earthpages.org</a></span> 
											<span class="post-comments">
							<a href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/#comments"><span class="fa fw fa-comment"></span>2<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<div class="cs-rating pd-rating" id="pd_rating_holder_185483_post_60557"></div><br/><p>Do you ever feel like it&#8217;s the same old news, the same old entertainment, the same old&#8230;</p>
<p>I awoke early this morning before the dawn and none of my usual pursuits were turning my crank. I was remotely connecting my bedroom computer from the dining room and, hooking up the sound, made a mistake and played some music way too loud for an instant. (It was coming from the dining room computer instead of the bedroom computer, which is usually a lot quieter in remote desktop environments).</p>
<p>These days even moderate volume levels annoy my ears. Seems the older I get the more I seek silence. Or at least, low sound levels. It&#8217;s a sensitivity thing.</p>
<p>So after irritating my ears I just shut everything down. Lights too. Then I got some candles out and just quietly meditated in the wee hours before the dawn. It was nice. Reminded me of times I spent at the family cottage before it was electrified.</p>
<p>Not being a total <a href="https://www.google.com/search?q=Luddite&amp;oq=Luddite&amp;aqs=chrome..69i57&amp;sourceid=chrome&amp;ie=UTF-8">Luddite</a>, after a while I decided I&#8217;d try to capture the mood with my phone camera.</p>
<figure style="width: 800px" class="wp-caption aligncenter"><a href="https://www.flickr.com/photos/earthpages/50975898103/"><img src="https://live.staticflickr.com/65535/50975898103_0b73ab5c63_c.jpg" alt="" width="800" height="600" /></a><figcaption class="wp-caption-text">click on image for black background</figcaption></figure>
<figure style="width: 600px" class="wp-caption aligncenter"><a href="https://www.flickr.com/photos/earthpages/50975898078/"><img class="size-full" src="https://live.staticflickr.com/65535/50975898078_8af8a42a95_c.jpg" width="600" height="800" /></a><figcaption class="wp-caption-text">Click on image for black background</figcaption></figure>
<div id="atatags-370373-6036953c42fcd">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-6036953c42fcd', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-6036953c42fef"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-6036953c42fef',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-60557" class="share-twitter sd-button share-icon no-text" href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-60557" class="share-facebook sd-button share-icon no-text" href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-60557" class="share-pinterest sd-button share-icon no-text" href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-60557" class="share-linkedin sd-button share-icon no-text" href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1415107-60557-6036953c43909' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=1415107&amp;post_id=60557&amp;origin=epages.wordpress.com&amp;obj_id=1415107-60557-6036953c43909' data-name='like-post-frame-1415107-60557-6036953c43909'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://epages.wordpress.com/tag/contemplation/" rel="tag">contemplation</a><a href="https://epages.wordpress.com/tag/meditation/" rel="tag">meditation</a><a href="https://epages.wordpress.com/tag/silence/" rel="tag">silence</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=100&#038;d=wavatar&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Earthpages.org</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Earthpages.org is about dialogue, understanding and positive change. Make a difference. Submit your article today!			<a class="author-link" href="https://epages.wordpress.com/author/epages/" rel="author">
				View all posts by Earthpages.org			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://epages.wordpress.com/2021/02/23/jnana-yoga-the-yoga-of-knowledge-so-adherents-believe/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Jnana yoga &#8211; The yoga of knowledge, so adherents&nbsp;believe&#8230;</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
	<div class="comments-container">

		<div class="comments-inner">

			<a name="comments"></a>

			<div class="comments-title-container clear-fix">

				<h3 class="comments-title">
					2 thoughts on &ldquo;<span>The futility of it&nbsp;all&#8230;?</span>&rdquo;				</h3>

				<p class="comments-title-link">

					<a href="#respond">Add Comment</a>

				</p>

			</div><!-- /comments-title-link -->

			<div class="comments">

				<ol class="comment-list">
							<li id="comment-82011" class="comment byuser comment-author-marinakanavaki even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-82011" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4a0d3606785602212228493e899bc8a2?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn"><a href='http://marinakanavaki.wordpress.com' rel='external nofollow ugc' class='url'>marina kanavaki</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/#comment-82011"><time datetime="2021-02-24T11:43:08-05:00">February 24, 2021 at 11:43 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s not just you! 😉<br />
On a conversation we had with hubs about sound/noise sensitivity yesterday, he told me the story about Handel not permitting the orchestra to tune their instruments in his presence  because he couldn&#8217;t stand the noise! They had to tune before his arrival. </p>
<p id="comment-like-82011" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/?like_comment=82011&#038;_wpnonce=7292b0714f" class="comment-like-link needs-login" rel="nofollow" data-blog="1415107"><span>Like</span></a><span id="comment-like-count-82011" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/?replytocom=82011#respond' data-commentid="82011" data-postid="60557" data-belowelement="div-comment-82011" data-respondelement="respond" data-replyto="Reply to marina kanavaki" aria-label='Reply to marina kanavaki'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-82012" class="comment byuser comment-author-epages bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-82012" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn"><a href='https://epages.wordpress.com' rel='external nofollow ugc' class='url'>Earthpages.org</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/#comment-82012"><time datetime="2021-02-24T12:24:15-05:00">February 24, 2021 at 12:24 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yeah, it&#8217;s not only physical&#8230; if a noise bothers me, it&#8217;s like this sort of insulating vibe comes over me to let me know it&#8217;s too loud. I first really noticed if after watching a movie in the theatre, just b4 the pandemic. Volume levels are way too loud at the moves. So I actually installed a db meter app on my phone!!! Now I can check anything to see if it&#8217;s simply annoying or actually harmful! 🙂</p>
<p id="comment-like-82012" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/?like_comment=82012&#038;_wpnonce=fa134d074f" class="comment-like-link needs-login" rel="nofollow" data-blog="1415107"><span>Like</span></a><span id="comment-like-count-82012" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://epages.wordpress.com/2021/02/24/the-futility-of-it-all/?replytocom=82012#respond' data-commentid="82012" data-postid="60557" data-belowelement="div-comment-82012" data-respondelement="respond" data-replyto="Reply to Earthpages.org" aria-label='Reply to Earthpages.org'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			</div> <!-- /comments -->

		</div> <!-- /comments-inner -->

	</div> <!-- /comments-container -->

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What are you thinking? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/24/the-futility-of-it-all/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://epages.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f7e1bf904e" /><input type="hidden" name="_wp_http_referer" value="/2021/02/24/the-futility-of-it-all/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fepages.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60557' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4be5bcf262" /></p>
<input type="hidden" name="genseq" value="1614189884" />
<input type="hidden" id="ak_js" name="ak_js" value="210"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="rss-161703018" class="widget widget_rss"><div class="widget-content"><h3 class="widget-title"><a class="rsswidget" href="https://earthpages.tumblr.com/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://earthpages.tumblr.com/" title="Alternative News - 24/7">Alt News 24/7 &#8211; see more here</a></h3><ul><li><a class='rsswidget' href='https://earthpages.tumblr.com/post/643994748069314560' title='‘Virgin Mary’ appears in waterfall in ‘message of hope’ after deadly typhoon'>‘Virgin Mary’ appears in waterfall in ‘message of hope’ after deadly typhoon</a></li><li><a class='rsswidget' href='https://earthpages.tumblr.com/post/643994181841436672' title='Joanna, the CIA&#039;s Sweetheart - Female Spies Tell All - Watch the full documentary | ARTE'>Joanna, the CIA&#039;s Sweetheart - Female Spies Tell All - Watch the full documentary | ARTE</a></li><li><a class='rsswidget' href='https://earthpages.tumblr.com/post/643936374433710080' title='Relative of British queen jailed for sex assault at castle'>Relative of British queen jailed for sex assault at castle</a></li></ul></div><div class="clear"></div></aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><div class="widget-content"><a class="twitter-timeline" data-width="306" data-height="800" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/earthpages" href="https://twitter.com/earthpages">My Tweets</a></div><div class="clear"></div></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-content"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Earthpages.org" class="recentcommentsavatartop" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstexttop" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2021/02/23/jnana-yoga-the-yoga-of-knowledge-so-adherents-believe/#comment-82007">Jnana yoga &#8211; The yoga of&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2021/02/20/jihad-not-necessarily-what-some-folks-think/#comment-81998">Jihad &#8211; Not necessarily&hellip;</a></td></tr><tr><td title="Earthpages.org" class="recentcommentsavatarend" style="height:96px; width:96px;"><a href="https://epages.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/70e76cf31393fcef733f17669566cfee?s=96&#038;d=wavatar&#038;r=G' class='avatar avatar-96' height='96' width='96' /></a></td><td class="recentcommentstextend" style=""><a href="https://epages.wordpress.com" rel="nofollow">Earthpages.org</a> on <a href="https://epages.wordpress.com/2020/12/21/another-look-at-eyes-wide-shut-an-review-of-stanley-kubricks-last-and-final-film/#comment-81993">Another look at Eyes Wide Shut&hellip;</a></td></tr>				</table>
				</div><div class="clear"></div></aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class="widget-content"><h3 class="widget-title">Activity</h3><div class='widgets-multi-column-grid'><ul><li><a href="https://georgieschwartz114.wixsite.com/georgie"><img alt='' src='https://1.gravatar.com/avatar/44c7e0d3ea534432a94020915f1eeb75?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b6b78ce1387ae44e9707b93bd3778281?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://allsuper.biz/"><img alt='' src='https://0.gravatar.com/avatar/9176265e56f91f4c5449e7013e3b0198?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/d3ff279ec9bfc1ba5cfa9e8551bbdba7?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://manifestingtools.com"><img alt='' src='https://0.gravatar.com/avatar/67e324904f448cf1d065a709195daa8c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.mydatawords.com"><img alt='' src='https://1.gravatar.com/avatar/479051b1f6e0d407828ddb068d1a6a1e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/9fc01f7b4e7bc303ac738fc5bd3de803?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://thehomewanderer.com/"><img alt='' src='https://1.gravatar.com/avatar/4da104c012393204c7ffe291fd57e19f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://RevelationsfromDaddyinHeaven.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/dc2bec5fddf01f9416c2b908f1f9c8b1?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.shaddowmusic.com/"><img alt='' src='https://2.gravatar.com/avatar/83be0971d108f87dc125907a6e4443a1?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://freevideoseosoftware.com"><img alt='' src='https://0.gravatar.com/avatar/95aba0f2526daa5b2f8ae3659d8451db?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://voyage-onirique.com"><img alt='' src='https://2.gravatar.com/avatar/b59198943e2ab9da4c07a2401aad5b6b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/28d2b249cf0bf72adff9825c95cd8adf?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://priorhouse.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a81d35786bb55e566ad33b133e335875?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://daviswabuluka.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cc74662d361f72dfc310c5a6b7ab1e41?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.Fittactics.com"><img alt='' src='https://2.gravatar.com/avatar/2d395640836507fcf81c56e437683e69?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://commissionlegendary.com"><img alt='' src='https://1.gravatar.com/avatar/1697b613a5c04f275fd84d9b790d7417?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://tensecondsfromnow.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/97d007996fc67b34a6a85e71077b1be9?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://zenothestoic.com'><img alt='' src='https://2.gravatar.com/avatar/5435859afd955dddb6ccc1f0a31a482b?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://thewanderingempath.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/6c875f05d861520fd62bf88701c29c45?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/cc673aa1d5979875f505e9e5d324b382?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tomaz2015.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/575b793bf728b90279ff2d0555113a09?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bernsteinism.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6f8e1c5c6885054e4453a8580ed75b1e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://saania2806.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5641a3c8be87fd83f477f0fc6d73d5fe?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mycardiograde.net"><img alt='' src='https://0.gravatar.com/avatar/c44e73dabe81b501f4d2c0c9b482f05d?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://mittprivatakrig.wordpress.com/'><img alt='' src='https://1.gravatar.com/avatar/1c77821267ef99eebab0be87bfd295b8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theimmortaljukebox.com"><img alt='' src='https://2.gravatar.com/avatar/254b7478d5205d567b68fa619aa28865?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://theperceptionssquare.com'><img alt='' src='https://0.gravatar.com/avatar/fbfa5fcddc8bbef89657e331658e648c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://thefeatheredsleepcom.wordpress.com/"><img alt='' src='https://0.gravatar.com/avatar/cad53529ff8414dde4a6dfa34aeb7e6e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://themodernizedhotel.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/acc2ca8b4a9e4699b72aab283332f5a9?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.satyaagarbattistores.com/"><img alt='' src='https://0.gravatar.com/avatar/0eff72c00753f65988c179d7d5900221?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://refleksjeniesymetrycznedotcom.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e1c2e4bd2f53278b606d2f75bf894cfd?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://hacktohappiness777.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/569a0ced49aae232ae7e8a9c1a6f1937?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/53d73bd97e7fc37b40bb9722bd7f50d5?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://vsecure.in"><img alt='' src='https://2.gravatar.com/avatar/224a5494cb6f40249b5020d7a18b49f0?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://prissydavidsblogs.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/63ec6bc36bb2dc5625aeb5e3b39c56cd?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://holistichealthtalks.com"><img alt='' src='https://0.gravatar.com/avatar/05c130187b7c69985575ce5f75a6d2ae?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/fb2595042ae2d01905ab02c6987894a0?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/025a65e708318c5ecac099d5f9d94f82?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://witchcraftandmore.com"><img alt='' src='https://0.gravatar.com/avatar/077ec282cf0bb35011c5d17adbce2601?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kirby0311.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/530dfa5749eb155219e20cef4b62f77e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://unlockingthehiddenme.org/"><img alt='' src='https://1.gravatar.com/avatar/a8e3e5075054cec7169812cd2eba782e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://jajarequa.medium.com/"><img alt='' src='https://1.gravatar.com/avatar/dc0825b4f26363def1ee945c5ec7d929?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://biologe.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f98a0ffe37b929983d8d626fa7a666b3?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mysuccessisyoursuccess.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c8f4dc6150c5d81614f37e7435edecf6?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://anxietystop.info/"><img alt='' src='https://2.gravatar.com/avatar/89c94f10e1587ac0ec365fb8287885ca?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lauradenisehome.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4bfaff363c0671501790c93ecd105421?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bereavedandbeingasingleparent.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b4aeb6b86b6ee483ee3851903bb4ff3c?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://redwarrior76.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9bc897221b7805737051be24fc74fe11?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mensensamenleving.me"><img alt='' src='https://2.gravatar.com/avatar/e9554dde596b93cb547488442111a998?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></div><div class="clear"></div></aside><aside id="google_translate_widget-5" class="widget widget_google_translate_widget"><div class="widget-content"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></div><div class="clear"></div></aside><aside id="text-60" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Earthpages.org © 2021</h3>			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="wordpress visitor counter" href="http://statcounter.com/wordpress.com/" class="statcounter"><img src="http://c.statcounter.com/217271/0//1/" alt="wordpress
visitor counter" style="border:none;" /></a></div></div>
		</div><div class="clear"></div></aside>			<div id="atatags-286348-6036953c47694"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-6036953c47694',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2021 <a href="https://epages.wordpress.com/" title="Earthpages.org 🌐 &mdash; The World At Your Fingertips! 🌿" rel="home">Earthpages.org 🌐</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a></p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202108y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	<div class="grofile-hash-map-4a0d3606785602212228493e899bc8a2">
	</div>
	<div class="grofile-hash-map-70e76cf31393fcef733f17669566cfee">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/epages.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/epages.wordpress.com\/wp-login.php?action=logout&_wpnonce=e483165297","homeURL":"https:\/\/epages.wordpress.com\/","postID":"60557","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					document.addEventListener( 'DOMContentLoaded', function() {

						// Minimal Mozilla Cookie library
						// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
						var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/epages.wordpress.com\/2021\/02\/24\/the-futility-of-it-all\/":60557};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/02/24/the-futility-of-it-all/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkdtOwzAMhl+I1AwQgwvEo6C0cTO3ORE768bTk2pDYutUuEpk/9/vE0xJdTEIBoGBweCeOkyHZuA7uEylyOKRWVu8kR0+C+bj+Wko7AmnP2UDStLdqDIyfS1cfVHJFUuBwdGIDBUquNPBOMwr4i56X0PqBA0z3QJPlNYqLKCLwDUoO6yrgFRayHFyFOyM8Eip6sOo+tgVVj0t9ngb7B0e2JFZjnVbb2JpHYpOEm38H2JdbLX70VLoXDGXg2ZM7th4CitbmshYFAYsNRtHQuX0BII+OS14FV/xOR8ePmojIBOJYFZCHmu7a1fSpvanWp3Ba65M/SnJ1Wlxod/QSOxR1GNzfyrYx+z/MaSN0Tqc/QPP4y0C1ePdv22eNw+b1+3L03b4BuxMPUc='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.7-beta3-50400' id='google-translate-js'></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_185483_post_60557={"id":185483,"unique_id":"wp-post-60557","title":"The%20futility%20of%20it%26nbsp%3Ball%26%238230%3B%3F","permalink":"https:\/\/epages.wordpress.com\/2021\/02\/24\/the-futility-of-it-all\/","item_id":"_post_60557"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_185483_post_60557 == 'undefined' ){PDRTJS_185483_post_60557 = new PDRTJS_RATING( PDRTJS_settings_185483_post_60557 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1415107','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1415107','v':'wpcom','tz':'-5','user_id':'0','post':'60557','subd':'epages'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGxDU0hneDRjRUlOUFtVaWxWbVtIRFpJOW1DLVNucmpHKzZzVnpUfkNfNk8tekEla0I2cyZETlVYY2hqazFXZy1XNjNOR2pDal01MzZFM3wrWjVGUXl2NTJkV25GK3F3dFNdSENmZFY3Rz98P0w3U2c9SGVybWpdaml4RmI2dFRJWjk4SW1zR1M9RG9kNmwwVk1RbEdGcEloYy1fellVc25VaUVSSkxwRFE9am9yUFJaPXl5d3puT1BkT3VSVDZTJjZ4fGJnWmx1eW9+OFlbUVQxYmhPPyxDOU01Sl1IQ2FkX3d5VmZVSiZdYlgsQl1uYmUmMHg2Yy8ud0E2ZERLci9aODdMVGtrWHxELnF3SC9BQjNjVDZVMw=='}]);
_stq.push([ 'clickTrackerInit', '1415107', '60557' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>